<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US" prefix="og: http://ogp.me/ns#"> <!--<![endif]-->
<head>
    <title>Brock Lesnar&#039;s Upcoming WWE RAW Schedule Revealed - ProWrestling.com</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="http://www.prowrestling.com/xmlrpc.php" />
    <meta name="generator" content="Powered by ionMag WordPress Free Theme - wpion.com"/>


    <!--
	 _            ___  ___            
	(_)           |  \/  |            
	 _  ___  _ __ | .  . | __ _  __ _ 
	| |/ _ \| '_ \| |\/| |/ _` |/ _` |
	| | (_) | | | | |  | | (_| | (_| |
	|_|\___/|_| |_\_|  |_/\__,_|\__, |
								 __/ |
								|___/ 
								
    ionMag Theme by tagDiv available for free on wpion.com
    
    -->

    <meta property="og:image" content="https://i2.wp.com/www.prowrestling.com/wp-content/uploads/2017/04/Brock-Lesnar-wwe.png?fit=730%2C380" /><meta name="author" content="Wilson">
<link rel="icon" type="image/png" href="http://www.prowrestling.com/wp-content/uploads/2017/04/pwfav.png">
<!-- This site is optimized with the Yoast SEO plugin v4.7.1 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://www.prowrestling.com/brock-lesnars-upcoming-wwe-raw-schedule-revealed/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Brock Lesnar&#039;s Upcoming WWE RAW Schedule Revealed - ProWrestling.com" />
<meta property="og:description" content="WWE has announced the RAW live events that would feature the Universal Champion Brock Lesnar. He will make his first title defense at Great Balls of Fire PPV on July 9 in Dallas, Texas. * July 3rd in Phoenix, AZ * July 10th in Houston, TX * June 12th in Lafayette, LA * June 26th &hellip;" />
<meta property="og:url" content="http://www.prowrestling.com/brock-lesnars-upcoming-wwe-raw-schedule-revealed/" />
<meta property="og:site_name" content="ProWrestling.com" />
<meta property="article:tag" content="Brock Lesnar" />
<meta property="article:section" content="WWE News" />
<meta property="article:published_time" content="2017-05-13T14:19:34-04:00" />
<meta property="og:image" content="http://www.prowrestling.com/wp-content/uploads/2017/04/Brock-Lesnar-wwe.png" />
<meta property="og:image:width" content="730" />
<meta property="og:image:height" content="380" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="ProWrestling.com &raquo; Feed" href="http://www.prowrestling.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="ProWrestling.com &raquo; Comments Feed" href="http://www.prowrestling.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="ProWrestling.com &raquo; Brock Lesnar&#8217;s Upcoming WWE RAW Schedule Revealed Comments Feed" href="http://www.prowrestling.com/brock-lesnars-upcoming-wwe-raw-schedule-revealed/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.prowrestling.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.4"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='contact-form-7-css'  href='http://www.prowrestling.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.7' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css'  href='http://fonts.googleapis.com/css?family=Work+Sans%3A400%2C500%2C600%2C700%7CSource+Sans+Pro%3A400%2C400italic%2C600%2C600italic%2C700%7CDroid+Serif%3A400%2C700&#038;ver=4.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='recent-posts-widget-with-thumbnails-public-style-css'  href='http://www.prowrestling.com/wp-content/plugins/recent-posts-widget-with-thumbnails/public.css?ver=5.0' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='http://www.prowrestling.com/wp-content/themes/IonMag/style.css?ver=1.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='http://www.prowrestling.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://www.prowrestling.com/wp-content/plugins/jetpack/css/jetpack.css?ver=4.9' type='text/css' media='all' />
<link rel='stylesheet' id='myStyleSheets-css'  href='http://www.prowrestling.com/wp-content/plugins/wp-latest-posts/css/wpcufpn_front.css?ver=4.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='myFonts-css'  href='https://fonts.googleapis.com/css?family=Raleway%3A400%2C500%2C600%2C700%2C800%2C900%7CAlegreya%3A400%2C400italic%2C700%2C700italic%2C900%2C900italic%7CVarela+Round&#038;subset=latin%2Clatin-ext&#038;ver=4.7.4' type='text/css' media='all' />
<script type='text/javascript' src='http://www.prowrestling.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.prowrestling.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.prowrestling.com/wp-content/plugins/jetpack/modules/related-posts/related-posts.js?ver=20150408'></script>
<link rel='https://api.w.org/' href='http://www.prowrestling.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.prowrestling.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.prowrestling.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.7.4" />
<link rel='shortlink' href='http://wp.me/pUnBd-4lT5' />
<link rel="alternate" type="application/json+oembed" href="http://www.prowrestling.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.prowrestling.com%2Fbrock-lesnars-upcoming-wwe-raw-schedule-revealed%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.prowrestling.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.prowrestling.com%2Fbrock-lesnars-upcoming-wwe-raw-schedule-revealed%2F&#038;format=xml" />

<link rel='dns-prefetch' href='//v0.wordpress.com'>
<link rel='dns-prefetch' href='//i0.wp.com'>
<link rel='dns-prefetch' href='//i1.wp.com'>
<link rel='dns-prefetch' href='//i2.wp.com'>
<!--[if lt IE 9]><script src="http://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
    
<!-- JS generated by theme -->

<script>
    
    

	    var tdBlocksArray = []; //here we store all the items for the current page

	    //td_block class - each ajax block uses a object of this class for requests
	    function tdBlock() {
		    this.id = '';
		    this.block_type = 1; //block type id (1-234 etc)
		    this.atts = '';
		    this.td_column_number = '';
		    this.td_current_page = 1; //
		    this.post_count = 0; //from wp
		    this.found_posts = 0; //from wp
		    this.max_num_pages = 0; //from wp
		    this.td_filter_value = ''; //current live filter value
		    this.is_ajax_running = false;
		    this.td_user_action = ''; // load more or infinite loader (used by the animation)
		    this.header_color = '';
		    this.ajax_pagination_infinite_stop = ''; //show load more at page x
	    }


        // td_js_generator - mini detector
        (function(){
            var htmlTag = document.getElementsByTagName("html")[0];

            if ( navigator.userAgent.indexOf("MSIE 10.0") > -1 ) {
                htmlTag.className += ' ie10';
            }

            if ( !!navigator.userAgent.match(/Trident.*rv\:11\./) ) {
                htmlTag.className += ' ie11';
            }

            if ( /(iPad|iPhone|iPod)/g.test(navigator.userAgent) ) {
                htmlTag.className += ' td-md-is-ios';
            }

            var user_agent = navigator.userAgent.toLowerCase();
            if ( user_agent.indexOf("android") > -1 ) {
                htmlTag.className += ' td-md-is-android';
            }

            if ( -1 !== navigator.userAgent.indexOf('Mac OS X')  ) {
                htmlTag.className += ' td-md-is-os-x';
            }

            if ( /chrom(e|ium)/.test(navigator.userAgent.toLowerCase()) ) {
               htmlTag.className += ' td-md-is-chrome';
            }

            if ( -1 !== navigator.userAgent.indexOf('Firefox') ) {
                htmlTag.className += ' td-md-is-firefox';
            }

            if ( -1 !== navigator.userAgent.indexOf('Safari') && -1 === navigator.userAgent.indexOf('Chrome') ) {
                htmlTag.className += ' td-md-is-safari';
            }

            if( -1 !== navigator.userAgent.indexOf('IEMobile') ){
                htmlTag.className += ' td-md-is-iemobile';
            }

        })();




        var tdLocalCache = {};

        ( function () {
            "use strict";

            tdLocalCache = {
                data: {},
                remove: function (resource_id) {
                    delete tdLocalCache.data[resource_id];
                },
                exist: function (resource_id) {
                    return tdLocalCache.data.hasOwnProperty(resource_id) && tdLocalCache.data[resource_id] !== null;
                },
                get: function (resource_id) {
                    return tdLocalCache.data[resource_id];
                },
                set: function (resource_id, cachedData) {
                    tdLocalCache.remove(resource_id);
                    tdLocalCache.data[resource_id] = cachedData;
                }
            };
        })();

    
    
var td_viewport_interval_list=[{"limitBottom":767,"sidebarWidth":228},{"limitBottom":1018,"sidebarWidth":300},{"limitBottom":1140,"sidebarWidth":300}];
var td_animation_stack_effect="type0";
var tds_animation_stack=true;
var td_animation_stack_specific_selectors=".entry-thumb, img";
var td_animation_stack_general_selectors=".td-animation-stack img, .td-animation-stack .entry-thumb, .post img";
var td_ajax_url="http:\/\/www.prowrestling.com\/wp-admin\/admin-ajax.php?td_theme_name=ionMag&v=1.5.1";
var td_get_template_directory_uri="http:\/\/www.prowrestling.com\/wp-content\/themes\/IonMag";
var tds_snap_menu="smart_snap_always";
var tds_logo_on_sticky="";
var tds_header_style="";
var td_please_wait="Please wait...";
var td_email_user_pass_incorrect="User or password incorrect!";
var td_email_user_incorrect="Email or username incorrect!";
var td_email_incorrect="Email incorrect!";
var tds_more_articles_on_post_enable="";
var tds_more_articles_on_post_time_to_wait="3";
var tds_more_articles_on_post_pages_distance_from_top=0;
var tds_theme_color_site_wide="#d01f26";
var tds_smart_sidebar="enabled";
var tdThemeName="ionMag";
var td_magnific_popup_translation_tPrev="Previous (Left arrow key)";
var td_magnific_popup_translation_tNext="Next (Right arrow key)";
var td_magnific_popup_translation_tCounter="%curr% of %total%";
var td_magnific_popup_translation_ajax_tError="The content from %url% could not be loaded.";
var td_magnific_popup_translation_image_tError="The image #%curr% could not be loaded.";
var tds_video_playlists=false;
var td_ad_background_click_link="";
var td_ad_background_click_target="";
</script>


<!-- Header style compiled by theme -->

<style>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</style>

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-42792422-1', 'auto');
  ga('send', 'pageview');

</script>			<style type="text/css" id="wp-custom-css">
				/*
You can add your own CSS here.

Click the help icon above to learn more.
*/

.extra .td-post-date {
display: none;
}			</style>
		</head>

<body class="post-template-default single single-post postid-1037451 single-format-standard brock-lesnars-upcoming-wwe-raw-schedule-revealed global-block-template-1 td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="http://schema.org/WebPage">

<div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>

<div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/ProWrestlingcom" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/prowrestlingcom" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/PWdotcom97" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-td-demo-header-menu-container"><ul id="menu-td-demo-header-menu" class="td-mobile-main-menu"><li id="menu-item-1032552" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first menu-item-1032552"><a href="/">Home</a></li>
<li id="menu-item-1032553" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-1032553"><a href="http://www.prowrestling.com/pw/wrestling-news/">Wrestling News</a></li>
<li id="menu-item-1032562" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1032562"><a href="http://www.prowrestling.com/pw/editorials/">Editorials</a></li>
<li id="menu-item-1032555" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1032555"><a href="http://www.prowrestling.com/pw/results/">WWE Results</a></li>
<li id="menu-item-1032556" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1032556"><a href="http://www.prowrestling.com/pw/latest-videos/">Wrestling Videos</a></li>
<li id="menu-item-1032557" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1032557"><a href="http://www.prowrestling.com/divas/gallery/">WWE Divas</a></li>
<li id="menu-item-1032558" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1032558"><a href="http://www.prowrestling.com/profiles/">Profiles</a></li>
<li id="menu-item-1032559" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1032559"><a href="http://www.prowrestling.com/wrestling-facts/">Facts</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
    </div><div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="http://www.prowrestling.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>

<div id="td-outer-wrap" class="td-theme-wrap">
    
<!--
Header style 1
-->

<div class="td-header-wrap td-header-style-1">
    <div class="td-header-top-menu td-container-wrap">
        <div class="td-container">
            
    <div class="top-bar-style-1">
        <div class="td-header-sp-top-menu">
	        <div class="td_data_time">
            <div >

                Saturday, May 13, 2017
            </div>
        </div>
        <div class="menu-top-container"><ul id="menu-td-demo-top-menu" class="top-header-menu"><li id="menu-item-1032546" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first td-menu-item td-normal-menu menu-item-1032546"><a href="http://www.prowrestling.com/tag/backlash-ppv/">Backlash PPV</a></li>
<li id="menu-item-1032547" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-1032547"><a href="http://www.prowrestling.com/pw/wrestling-news/wwe-news/">WWE News</a></li>
<li id="menu-item-1032548" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-1032548"><a href="http://www.prowrestling.com/pw/wrestling-news/impact-wrestling-news">Impact Wrestling News</a></li>
<li id="menu-item-1032549" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-1032549"><a target="_blank" href="http://forums.prowrestling.com">Wrestling Forums</a></li>
<li id="menu-item-1032550" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-1032550"><a href="http://www.prowrestling.com/contact-us">Contact Us</a></li>
<li id="menu-item-1035241" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-1035241"><a href="http://www.prowrestling.com/hiring-for-all-positions/">WE ARE HIRING</a></li>
</ul></div></div>        <div class="td-header-sp-top-widget">
    
    
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/ProWrestlingcom" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/prowrestlingcom" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/PWdotcom97" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span></div>    </div>

<!-- LOGIN MODAL -->
        </div>
    </div>

    <div class="td-header-logo-wrap td-container-wrap">
        <div class="td-container">
            <div class="td-header-sp-logo">
                        <a class="td-main-logo" href="http://www.prowrestling.com/">
            <img class="td-retina-data" data-retina="http://www.prowrestling.com/wp-content/uploads/2017/03/pro-wrestling-retina-logo.png" src="http://www.prowrestling.com/wp-content/uploads/2017/03/pro-wrestling-logo.png" alt="Pro Wrestling" title="Pro Wrestling"/>
            <span class="td-visual-hidden">ProWrestling.com</span>
        </a>
                </div>
            <div class="td-header-sp-recs">
                <div class="td-header-rec-wrap">
    <div class="td-a-rec td-a-rec-id-header td_block_wrap td_block_ad_box td_uid_1_5917a0ef327bf_rand td-pb-border-top td_block_template_1 "><div class="td-rec-wrap"><script src='https://www.googletagservices.com/tag/js/gpt.js'></script>

<script>
  googletag.cmd.push(function() {
   var mappingleaderboardtop = googletag.sizeMapping().
addSize([992, 0], [[728, 90]]). //desktop
  addSize([0, 0], [[320, 50]]). //other
 build();

googletag.defineSlot('/2955284/leaderboardATF', [[728, 90], [320, 50]], 'div-gpt-ad-1489497344576-0').defineSizeMapping(mappingleaderboardtop).addService(googletag.pubads());
    googletag.pubads().enableSyncRendering();
    googletag.enableServices();
  });
</script>

<!-- /2955284/leaderboardATF -->
<div id='div-gpt-ad-1489497344576-0'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1489497344576-0'); });
</script>
</div></div></div>
</div>            </div>
        </div>
    </div>

    <div class="td-header-menu-wrap-full td-container-wrap">
        <div class="td-header-menu-wrap">
            <div class="td-container td-header-main-menu">
                <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
        		<a class="td-mobile-logo td-sticky-disable" href="http://www.prowrestling.com/">
			<img class="td-retina-data" data-retina="http://www.prowrestling.com/wp-content/uploads/2017/03/pro-wrestling-retina-mobile.png" src="http://www.prowrestling.com/wp-content/uploads/2017/03/pro-wrestling-mobile-logo.png" alt="Pro Wrestling" title="Pro Wrestling"/>
		</a>
			<a class="td-header-logo td-sticky-disable" href="http://www.prowrestling.com/">
			<img class="td-retina-data" data-retina="http://www.prowrestling.com/wp-content/uploads/2017/03/pro-wrestling-retina-logo.png" src="http://www.prowrestling.com/wp-content/uploads/2017/03/pro-wrestling-logo.png" alt="Pro Wrestling" title="Pro Wrestling"/>
		</a>
	    </div>
    <div class="menu-td-demo-header-menu-container"><ul id="menu-td-demo-header-menu-1" class="sf-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first td-menu-item td-normal-menu menu-item-1032552"><a href="/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor td-menu-item td-normal-menu menu-item-1032553"><a href="http://www.prowrestling.com/pw/wrestling-news/">Wrestling News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-1032562"><a href="http://www.prowrestling.com/pw/editorials/">Editorials</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-1032555"><a href="http://www.prowrestling.com/pw/results/">WWE Results</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-1032556"><a href="http://www.prowrestling.com/pw/latest-videos/">Wrestling Videos</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-1032557"><a href="http://www.prowrestling.com/divas/gallery/">WWE Divas</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-1032558"><a href="http://www.prowrestling.com/profiles/">Profiles</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-1032559"><a href="http://www.prowrestling.com/wrestling-facts/">Facts</a></li>
</ul></div></div>

    <div class="td-header-menu-search">
        <div class="td-search-btns-wrap">
            <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
        </div>

        <div class="td-search-box-wrap">
            <div class="td-drop-down-search" aria-labelledby="td-header-search-button">
                <form method="get" class="td-search-form" action="http://www.prowrestling.com/">
                    <div role="search" class="td-head-form-search-wrap">
                        <input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
                    </div>
                </form>
                <div id="td-aj-search"></div>
            </div>
        </div>
    </div>
            </div>
        </div>
    </div>
</div><div class="td-main-content-wrap td-container-wrap">

    <div class="td-container td-post-template-default ">
        <div class="td-crumb-container"><div class="entry-crumbs" itemscope itemtype="http://schema.org/BreadcrumbList"><span class="td-bred-first"><a href="http://www.prowrestling.com/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span itemscope itemprop="itemListElement" itemtype="http://schema.org/ListItem">
                               <a title="View all posts in Headlines" class="entry-crumb" itemscope itemprop="item" itemtype="http://schema.org/Thing" href="http://www.prowrestling.com/pw/wrestling-news/">
                                  <span itemprop="name">Headlines</span>    </a>    <meta itemprop="position" content = "1"></span> <i class="td-icon-right td-bread-sep"></i> <span itemscope itemprop="itemListElement" itemtype="http://schema.org/ListItem">
                               <a title="View all posts in WWE News" class="entry-crumb" itemscope itemprop="item" itemtype="http://schema.org/Thing" href="http://www.prowrestling.com/pw/wrestling-news/wwe-news/">
                                  <span itemprop="name">WWE News</span>    </a>    <meta itemprop="position" content = "2"></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">Brock Lesnar&#8217;s Upcoming WWE RAW Schedule Revealed</span></div></div>

        <div class="td-pb-row">
                                    <div class="td-pb-span8 td-main-content" role="main">
                            <div class="td-ss-main-content">
                                
    <article id="post-1037451" class="post-1037451 post type-post status-publish format-standard has-post-thumbnail hentry category-wwe-news tag-brock-lesnar" itemscope itemtype="http://schema.org/Article">
        <div class="td-post-header">

            <ul class="td-category"><li class="entry-category"><a  href="http://www.prowrestling.com/pw/wrestling-news/">Headlines</a></li><li class="entry-category"><a  href="http://www.prowrestling.com/pw/wrestling-news/wwe-news/">WWE News</a></li></ul>
            <header class="td-post-title">
                <h1 class="entry-title">Brock Lesnar&#8217;s Upcoming WWE RAW Schedule Revealed</h1>

                

                <div class="td-module-meta-info">
                    <div class="td-post-author-name"><div class="td-author-by">By</div> <a href="http://www.prowrestling.com/author/wilson/">Wilson</a><div class="td-author-line"> - </div> </div>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-05-13T14:19:34+00:00" >May 13, 2017</time></span>                    <div class="td-post-comments"><a href="http://www.prowrestling.com/brock-lesnars-upcoming-wwe-raw-schedule-revealed/#respond"><i class="td-icon-comments"></i>0</a></div>                    <div class="td-post-views-wrap">
                                                                    </div>
                </div>
            </header>

        </div>

        <div class="td-post-sharing td-post-sharing-top td-with-like">
				<div class="td-default-sharing">
		            <a class="td-social-sharing-buttons td-social-facebook" href="https://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.prowrestling.com%2Fbrock-lesnars-upcoming-wwe-raw-schedule-revealed%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Share on Facebook</div></a>
		            <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=Brock+Lesnar%E2%80%99s+Upcoming+WWE+RAW+Schedule+Revealed&url=http%3A%2F%2Fwww.prowrestling.com%2Fbrock-lesnars-upcoming-wwe-raw-schedule-revealed%2F&via=PWdotcom97"  ><i class="td-icon-twitter"></i><div class="td-social-but-text">Tweet on Twitter</div></a>
		            <a class="td-social-sharing-buttons td-social-google" href="https://plus.google.com/share?url=http://www.prowrestling.com/brock-lesnars-upcoming-wwe-raw-schedule-revealed/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a>
		            <a class="td-social-sharing-buttons td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=http://www.prowrestling.com/brock-lesnars-upcoming-wwe-raw-schedule-revealed/&amp;media=http://www.prowrestling.com/wp-content/uploads/2017/04/Brock-Lesnar-wwe.png&description=Brock+Lesnar%E2%80%99s+Upcoming+WWE+RAW+Schedule+Revealed" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a>
		            <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=Brock+Lesnar%E2%80%99s+Upcoming+WWE+RAW+Schedule+Revealed%20-%20http%3A%2F%2Fwww.prowrestling.com%2Fbrock-lesnars-upcoming-wwe-raw-schedule-revealed%2F" ><i class="td-icon-whatsapp"></i></a>
	            </div><div class="td-classic-sharing"><ul><li class="td-classic-facebook"><iframe frameBorder="0" src="http://www.facebook.com/plugins/like.php?href=http://www.prowrestling.com/brock-lesnars-upcoming-wwe-raw-schedule-revealed/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></li><li class="td-classic-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="http://www.prowrestling.com/brock-lesnars-upcoming-wwe-raw-schedule-revealed/" data-text="Brock Lesnar&#8217;s Upcoming WWE RAW Schedule Revealed" data-via="" data-lang="en">tweet</a> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></li></ul></div></div>        
        <div class="td-post-content">

        
        <div class="td-a-rec td-a-rec-id-content_top td_block_wrap td_block_ad_box td_uid_2_5917a0ef35f10_rand td-pb-border-top td_block_template_1 "><div class="td-rec-wrap"><script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>

<script>

  var googletag = googletag || {};

  googletag.cmd = googletag.cmd || [];

</script>



<script>

  googletag.cmd.push(function() {

    googletag.defineSlot('/2955284/MRecBTF', [300, 250], 'div-gpt-ad-1490187975708-0').addService(googletag.pubads());

    googletag.pubads().enableSingleRequest();

    googletag.enableServices();

  });

</script>



<!-- /2955284/MRecBTF -->

<div id='div-gpt-ad-1490187975708-0' style='height:250px; width:300px;'>

<script>

googletag.cmd.push(function() { googletag.display('div-gpt-ad-1490187975708-0'); });

</script>

</div></div></div><p>WWE has announced the RAW live events that would feature the Universal Champion Brock Lesnar. He will make his first title defense at Great Balls of Fire PPV on July 9 in Dallas, Texas.</p>
<p>* July 3rd in Phoenix, AZ<br />
* July 10th in Houston, TX<br />
* June 12th in Lafayette, LA<br />
* June 26th in Los Angeles, CA</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-1037451" class="share-twitter sd-button share-icon no-text" href="http://www.prowrestling.com/brock-lesnars-upcoming-wwe-raw-schedule-revealed/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-1037451" class="share-facebook sd-button share-icon no-text" href="http://www.prowrestling.com/brock-lesnars-upcoming-wwe-raw-schedule-revealed/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-1037451" class="share-google-plus-1 sd-button share-icon no-text" href="http://www.prowrestling.com/brock-lesnars-upcoming-wwe-raw-schedule-revealed/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span></span><span class="sharing-screen-reader-text">Click to share on Google+ (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div><div class="td-a-rec td-a-rec-id-content_bottom td_block_wrap td_block_ad_box td_uid_3_5917a0ef3646c_rand td-pb-border-top td_block_template_1 "><div class="td-rec-wrap"><div class="OUTBRAIN" data-widget-id= "TF_6" data-src = "" data-ob-template="Prowrestling" ></div></div></div>        </div>

        <footer>
                        
            <div class="td-post-source-tags">
                                <ul class="td-tags td-post-small-box clearfix"><li><span>TAGS</span></li><li><a href="http://www.prowrestling.com/tag/brock-lesnar/">Brock Lesnar</a></li></ul>            </div>

            <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="http://www.prowrestling.com/john-cena-wants-play-vince-mcmahon-movie/">John Cena Wants to Play Vince McMahon in a Movie</a></div></div><div class="td-next-prev-separator"></div><div class="td-block-span6 td-post-next-post"><div class="td-post-next-prev-content"><span>Next article</span><a href="http://www.prowrestling.com/wwe-live-event-results-newcastle-0512-wwe-title-triple-threat-match/">WWE Live Event Results From Newcastle (05/12): WWE Title Triple Threat Match</a></div></div></div>            <div class="author-box-wrap"><a href="http://www.prowrestling.com/author/wilson/"><img alt='' src='http://2.gravatar.com/avatar/5df25bfc1e2fdf2a27918538d5aff1d9?s=96&#038;d=blank&#038;r=g' srcset='http://2.gravatar.com/avatar/5df25bfc1e2fdf2a27918538d5aff1d9?s=192&amp;d=blank&amp;r=g 2x' class='avatar avatar-96 photo' height='96' width='96' /></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="http://www.prowrestling.com/author/wilson/">Wilson</a></span></div><div class="td-author-description"></div><div class="td-author-social"></div><div class="clearfix"></div></div></div>            <div class="td-post-sharing td-post-sharing-bottom td-with-like"><span class="td-post-share-title">SHARE</span>
            <div class="td-default-sharing">
	            <a class="td-social-sharing-buttons td-social-facebook" href="https://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.prowrestling.com%2Fbrock-lesnars-upcoming-wwe-raw-schedule-revealed%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Facebook</div></a>
	            <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=Brock+Lesnar%E2%80%99s+Upcoming+WWE+RAW+Schedule+Revealed&url=http%3A%2F%2Fwww.prowrestling.com%2Fbrock-lesnars-upcoming-wwe-raw-schedule-revealed%2F&via=PWdotcom97"><i class="td-icon-twitter"></i><div class="td-social-but-text">Twitter</div></a>
	            <a class="td-social-sharing-buttons td-social-google" href="https://plus.google.com/share?url=http://www.prowrestling.com/brock-lesnars-upcoming-wwe-raw-schedule-revealed/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a>
	            <a class="td-social-sharing-buttons td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=http://www.prowrestling.com/brock-lesnars-upcoming-wwe-raw-schedule-revealed/&amp;media=http://www.prowrestling.com/wp-content/uploads/2017/04/Brock-Lesnar-wwe.png&description=Brock+Lesnar%E2%80%99s+Upcoming+WWE+RAW+Schedule+Revealed" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a>
	            <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=Brock+Lesnar%E2%80%99s+Upcoming+WWE+RAW+Schedule+Revealed%20-%20http%3A%2F%2Fwww.prowrestling.com%2Fbrock-lesnars-upcoming-wwe-raw-schedule-revealed%2F" ><i class="td-icon-whatsapp"></i></a>
            </div><div class="td-classic-sharing"><ul><li class="td-classic-facebook"><iframe frameBorder="0" src="http://www.facebook.com/plugins/like.php?href=http://www.prowrestling.com/brock-lesnars-upcoming-wwe-raw-schedule-revealed/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></li><li class="td-classic-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="http://www.prowrestling.com/brock-lesnars-upcoming-wwe-raw-schedule-revealed/" data-text="Brock Lesnar&#8217;s Upcoming WWE RAW Schedule Revealed" data-via="" data-lang="en">tweet</a> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></li></ul></div></div>	        <span style="display: none;" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Wilson"></span><meta itemprop="datePublished" content="2017-05-13T14:19:34+00:00"><meta itemprop="dateModified" content="2017-05-13T14:19:34+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="http://www.prowrestling.com/brock-lesnars-upcoming-wwe-raw-schedule-revealed/"/><span style="display: none;" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span style="display: none;" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://www.prowrestling.com/wp-content/uploads/2017/03/pro-wrestling-logo.png"></span><meta itemprop="name" content="ProWrestling.com"></span><meta itemprop="headline " content="Brock Lesnar&#039;s Upcoming WWE RAW Schedule Revealed"><span style="display: none;" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://i2.wp.com/www.prowrestling.com/wp-content/uploads/2017/04/Brock-Lesnar-wwe.png?fit=730%2C380"><meta itemprop="width" content="730"><meta itemprop="height" content="380"></span>        </footer>
    </article> <!-- /.post -->

    <script>var block_td_uid_4_5917a0ef37820 = new tdBlock();
block_td_uid_4_5917a0ef37820.id = "td_uid_4_5917a0ef37820";
block_td_uid_4_5917a0ef37820.atts = '{"limit":3,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_custom_related","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_4_5917a0ef37820_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_4_5917a0ef37820_rand","live_filter":"cur_post_same_categories","live_filter_cur_post_id":1037451,"live_filter_cur_post_author":"44","block_template_id":""}';
block_td_uid_4_5917a0ef37820.td_column_number = "3";
block_td_uid_4_5917a0ef37820.block_type = "td_block_related_posts";
block_td_uid_4_5917a0ef37820.post_count = "3";
block_td_uid_4_5917a0ef37820.found_posts = "33400";
block_td_uid_4_5917a0ef37820.header_color = "";
block_td_uid_4_5917a0ef37820.ajax_pagination_infinite_stop = "";
block_td_uid_4_5917a0ef37820.max_num_pages = "11134";
tdBlocksArray.push(block_td_uid_4_5917a0ef37820);
</script><div class="td_block_wrap td_block_related_posts td_uid_4_5917a0ef37820_rand td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_4_5917a0ef37820" ><h4 class="td-related-title"><a id="td_uid_5_5917a0ef5411d" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_4_5917a0ef37820" href="#">RELATED ARTICLES</a><a id="td_uid_6_5917a0ef54159" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_4_5917a0ef37820" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_4_5917a0ef37820 class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.prowrestling.com/ron-simmons-historic-wcw-title-run-success-apa-crowd-reaction/" rel="bookmark" title="Ron Simmons On His Historic WCW Title Run, The Success Of The APA, Crowd Reaction"><img width="198" height="145" class="entry-thumb" src="https://i1.wp.com/www.prowrestling.com/wp-content/uploads/2017/05/Ron_Simmons.jpg?resize=198%2C145" srcset="https://i1.wp.com/www.prowrestling.com/wp-content/uploads/2017/05/Ron_Simmons.jpg?resize=80%2C60 80w, https://i1.wp.com/www.prowrestling.com/wp-content/uploads/2017/05/Ron_Simmons.jpg?resize=198%2C145 198w, https://i1.wp.com/www.prowrestling.com/wp-content/uploads/2017/05/Ron_Simmons.jpg?resize=300%2C220 300w, https://i1.wp.com/www.prowrestling.com/wp-content/uploads/2017/05/Ron_Simmons.jpg?zoom=2&resize=198%2C145 396w, https://i1.wp.com/www.prowrestling.com/wp-content/uploads/2017/05/Ron_Simmons.jpg?zoom=3&resize=198%2C145 594w" sizes="(max-width: 198px) 100vw, 198px" alt="" title="Ron Simmons On His Historic WCW Title Run, The Success Of The APA, Crowd Reaction"/></a></div>                <div class="td-post-category-wrap"><a href="http://www.prowrestling.com/pw/wrestling-news/" class="td-post-category">Headlines</a></div>
            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.prowrestling.com/ron-simmons-historic-wcw-title-run-success-apa-crowd-reaction/" rel="bookmark" title="Ron Simmons On His Historic WCW Title Run, The Success Of The APA, Crowd Reaction">Ron Simmons On His Historic WCW Title Run, The Success Of The APA, Crowd Reaction</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.prowrestling.com/taz-braun-strowmans-injury-jinder-mahals-strong-push-nakamura-news/" rel="bookmark" title="Taz On Braun Strowman&#8217;s Injury, Jinder Mahal&#8217;s Strong Push, Nakamura News"><img width="198" height="145" class="entry-thumb" src="https://i2.wp.com/www.prowrestling.com/wp-content/uploads/2017/05/Braun-Strowman.jpg?resize=198%2C145" srcset="https://i2.wp.com/www.prowrestling.com/wp-content/uploads/2017/05/Braun-Strowman.jpg?resize=80%2C60 80w, https://i2.wp.com/www.prowrestling.com/wp-content/uploads/2017/05/Braun-Strowman.jpg?resize=198%2C145 198w, https://i2.wp.com/www.prowrestling.com/wp-content/uploads/2017/05/Braun-Strowman.jpg?resize=300%2C220 300w, https://i2.wp.com/www.prowrestling.com/wp-content/uploads/2017/05/Braun-Strowman.jpg?zoom=2&resize=198%2C145 396w, https://i2.wp.com/www.prowrestling.com/wp-content/uploads/2017/05/Braun-Strowman.jpg?zoom=3&resize=198%2C145 594w" sizes="(max-width: 198px) 100vw, 198px" alt="Braun Strowman" title="Taz On Braun Strowman&#8217;s Injury, Jinder Mahal&#8217;s Strong Push, Nakamura News"/></a></div>                <div class="td-post-category-wrap"><a href="http://www.prowrestling.com/pw/wrestling-news/" class="td-post-category">Headlines</a></div>
            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.prowrestling.com/taz-braun-strowmans-injury-jinder-mahals-strong-push-nakamura-news/" rel="bookmark" title="Taz On Braun Strowman&#8217;s Injury, Jinder Mahal&#8217;s Strong Push, Nakamura News">Taz On Braun Strowman&#8217;s Injury, Jinder Mahal&#8217;s Strong Push, Nakamura News</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.prowrestling.com/jinder-mahal-entering-main-event-scene-working-orton/" rel="bookmark" title="Jinder Mahal On Entering The Main Event Scene, Working With Orton, More"><img width="198" height="145" class="entry-thumb" src="https://i0.wp.com/www.prowrestling.com/wp-content/uploads/2017/04/JinderM.jpg?resize=198%2C145" srcset="https://i0.wp.com/www.prowrestling.com/wp-content/uploads/2017/04/JinderM.jpg?resize=80%2C60 80w, https://i0.wp.com/www.prowrestling.com/wp-content/uploads/2017/04/JinderM.jpg?resize=198%2C145 198w, https://i0.wp.com/www.prowrestling.com/wp-content/uploads/2017/04/JinderM.jpg?resize=300%2C220 300w, https://i0.wp.com/www.prowrestling.com/wp-content/uploads/2017/04/JinderM.jpg?zoom=2&resize=198%2C145 396w, https://i0.wp.com/www.prowrestling.com/wp-content/uploads/2017/04/JinderM.jpg?zoom=3&resize=198%2C145 594w" sizes="(max-width: 198px) 100vw, 198px" alt="" title="Jinder Mahal On Entering The Main Event Scene, Working With Orton, More"/></a></div>                <div class="td-post-category-wrap"><a href="http://www.prowrestling.com/pw/wrestling-news/" class="td-post-category">Headlines</a></div>
            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.prowrestling.com/jinder-mahal-entering-main-event-scene-working-orton/" rel="bookmark" title="Jinder Mahal On Entering The Main Event Scene, Working With Orton, More">Jinder Mahal On Entering The Main Event Scene, Working With Orton, More</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_4_5917a0ef37820" data-td_block_id="td_uid_4_5917a0ef37820"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_4_5917a0ef37820" data-td_block_id="td_uid_4_5917a0ef37820"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->
	<div class="comments" id="comments">
        	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">LEAVE A REPLY <small><a rel="nofollow" id="cancel-comment-reply-link" href="/brock-lesnars-upcoming-wwe-raw-schedule-revealed/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="http://www.prowrestling.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<div class="clearfix"></div>
				<div class="comment-form-input-wrap td-form-comment">
					<textarea placeholder="Comment:" id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea>
					<div class="td-warning-comment">Please enter your comment!</div>
				</div>
		        <div class="comment-form-input-wrap td-form-author">
			            <input class="" id="author" name="author" placeholder="Name:" type="text" value="" size="30"  />
			            <div class="td-warning-author">Please enter your name here</div>
			         </div>
<div class="comment-form-input-wrap td-form-email">
			            <input class="" id="email" name="email" placeholder="Email:" type="text" value="" size="30"  />
			            <div class="td-warning-email-error">You have entered an incorrect email address!</div>
			            <div class="td-warning-email">Please enter your email address here</div>
			         </div>
<div class="comment-form-input-wrap td-form-url">
			            <input class="" id="url" name="url" placeholder="Website:" type="text" value="" size="30" />
                     </div>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='1037451' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="1a13204d60" /></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="223"/></p>			</form>
			</div><!-- #respond -->
	    </div> <!-- /.content -->
                            </div>
                        </div>
                        <div class="td-pb-span4 td-main-sidebar" role="complementary">
                            <div class="td-ss-main-sidebar">
                                <div class="td-a-rec td-a-rec-id-sidebar td_block_wrap td_block_ad_box td_block_widget td_uid_7_5917a0ef56f5e_rand td-pb-border-top td_block_template_1 "><div class="td-rec-wrap"><script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>

<script>

  var googletag = googletag || {};

  googletag.cmd = googletag.cmd || [];

</script>



<script>

  googletag.cmd.push(function() {

    googletag.defineSlot('/2955284/ATF_Sidebar', [[160, 600], [300, 600], [300, 250]], 'div-gpt-ad-1489063907443-0').addService(googletag.pubads());

    googletag.pubads().enableSingleRequest();

    googletag.enableServices();

  });

</script>



<!-- /2955284/ATF_Sidebar -->

<div id='div-gpt-ad-1489063907443-0'>

<script>

googletag.cmd.push(function() { googletag.display('div-gpt-ad-1489063907443-0'); });

</script>

</div></div></div><aside class="td_block_template_1 widget widget_text"><h4 class="block-title"><span>Featured Diva</span></h4>			<div class="textwidget"><a href="http://www.prowrestling.com/divas/gallery/charlotte/" target="_blank">
<img src="https://i0.wp.com/www.prowrestling.com/wp-content/uploads/2017/03/06-15.jpg">
</a></div>
		</aside><div class="td-a-rec td-a-rec-id-custom_ad_1 td_block_wrap td_block_ad_box td_block_widget td_uid_8_5917a0ef5778a_rand td-pb-border-top td_block_template_1 "><div class="td-rec-wrap"><script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>

<script>

  var googletag = googletag || {};

  googletag.cmd = googletag.cmd || [];

</script>



<script>

  googletag.cmd.push(function() {

    googletag.defineSlot('/2955284/MRecBTF', [300, 250], 'div-gpt-ad-1489134668399-0').addService(googletag.pubads());

    googletag.pubads().enableSingleRequest();

    googletag.enableServices();

  });

</script>



<!-- /2955284/MRecBTF -->

<div id='div-gpt-ad-1489134668399-0' style='height:250px; width:300px;'>

<script>

googletag.cmd.push(function() { googletag.display('div-gpt-ad-1489134668399-0'); });

</script>

</div></div></div><aside class="td_block_template_1 widget widget_text"><h4 class="block-title"><span>Wrestler Spotlight</span></h4>			<div class="textwidget"><a href="http://www.prowrestling.com/profiles/bray-wyatt/" target="_blank">
<img src="https://i1.wp.com/www.prowrestling.com/wp-content/uploads/2016/03/bray-wyatt.jpg">
</a>
<p>
Bray Wyatt Profile</div>
		</aside>                            </div>
                        </div>
                            </div> <!-- /.td-pb-row -->
    </div> <!-- /.td-container -->
</div> <!-- /.td-main-content-wrap -->

    <!-- Instagram -->
    
    <div class="td-footer-ad td-container-wrap">
            </div>

    <div class="td-footer-outer-wrapper td-container-wrap">
        <!-- Footer -->
        <div class="td-footer-wrapper">
    <div class="td-container">
        <div class="td-pb-row">
            <div class="td-pb-span4">
                            </div>

            <div class="td-pb-span4">
                            </div>

            <div class="td-pb-span4">
                            </div>
        </div>

        <div class="td-pb-row">
            <div class="td-pb-span12"><aside class="footer-social-wrap">
            <span class="td-social-icon-wrap">
                <a target="_blank" href="https://www.facebook.com/ProWrestlingcom" title="Facebook">
                    <i class="td-icon-font td-icon-facebook"></i>
                    <span class="td-social-name">Facebook</span>
                </a>
            </span>
            <span class="td-social-icon-wrap">
                <a target="_blank" href="https://www.instagram.com/prowrestlingcom" title="Instagram">
                    <i class="td-icon-font td-icon-instagram"></i>
                    <span class="td-social-name">Instagram</span>
                </a>
            </span>
            <span class="td-social-icon-wrap">
                <a target="_blank" href="https://twitter.com/PWdotcom97" title="Twitter">
                    <i class="td-icon-font td-icon-twitter"></i>
                    <span class="td-social-name">Twitter</span>
                </a>
            </span></aside></div><div class="td-pb-span12"><aside class="footer-logo-wrap"><a href="http://www.prowrestling.com/"><img class="td-retina-data" src="http://www.prowrestling.com/wp-content/uploads/2017/03/pro-wrestling-footer-logo.png" data-retina="http://www.prowrestling.com/wp-content/uploads/2017/03/pro-wrestling-footer-logo.png" alt="Pro Wrestling Logo" title="Pro Wrestling Logo"/></a></aside></div>        </div>
    </div>
</div>
        <!-- Sub Footer -->

                    <div class="td-sub-footer-container">
                <div class="td-container">
                    <div class="td-pb-row">
                        <div class="td-pb-span12 td-sub-footer-menu">
                                                    </div>

                        <div class="td-pb-span12 td-sub-footer-copy">
                            &copy; Copyright 1991-2017 Samson Internet Properties Inc. We are not affiliated or endorsed by any wrestling organization. <a href="http://www.prowrestling.com/privacy-policy/">Privacy Policy</a><br>Powered by <a href="https://www.wpion.com/free-news-theme/">ionMag news theme</a>
                        </div>
                    </div>
                </div>
            </div>
            </div>
</div><!--close td-outer-wrap-->

	<div style="display:none">
	<div class="grofile-hash-map-5df25bfc1e2fdf2a27918538d5aff1d9">
	</div>
	</div>


    <!--

        Theme: ionMag by tagDiv.com 2017
        Version: 1.5.1 (rara)
        Deploy mode: deploy
        
        uid: 5917a0ef5882c
    -->

    		<!-- Quantcast Tag -->
		<script type="text/javascript">
			var _qevents = _qevents || [];

			(function() {
				var elem = document.createElement('script');
				elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
				elem.async = true;
				elem.type = "text/javascript";
				var scpt = document.getElementsByTagName('script')[0];
				scpt.parentNode.insertBefore(elem, scpt);
			})();

			_qevents.push({
				qacct:"p-HYmwHRbw-2e2H",
				source:"wp"
			});
		</script>

		<noscript>
		<div style="display:none;">
			<img src="//pixel.quantserve.com/pixel/p-HYmwHRbw-2e2H.gif" border="0" height="1" width="1" alt="Quantcast"/>
		</div>
		</noscript>
		<!-- End Quantcast tag -->
		
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/www.prowrestling.com\/brock-lesnars-upcoming-wwe-raw-schedule-revealed\/":1037451};
	</script>
<script type='text/javascript' src='http://www.prowrestling.com/wp-content/plugins/akismet/_inc/form.js?ver=3.3.2'></script>
<script type='text/javascript' src='http://www.prowrestling.com/wp-content/plugins/jetpack/modules/photon/photon.js?ver=20130122'></script>
<script type='text/javascript' src='http://www.prowrestling.com/wp-content/plugins/contact-form-7/includes/js/jquery.form.min.js?ver=3.51.0-2014.06.20'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpcf7 = {"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.prowrestling.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.7'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201719'></script>
<script type='text/javascript' src='http://s.gravatar.com/js/gprofiles.js?ver=2017Mayaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.prowrestling.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.7.4'></script>
<script type='text/javascript' src='http://www.prowrestling.com/wp-content/themes/IonMag/js/tagdiv_theme.js?ver=1.5.1'></script>
<script type='text/javascript' src='http://www.prowrestling.com/wp-includes/js/comment-reply.min.js?ver=4.7.4'></script>
<script type='text/javascript' src='http://www.prowrestling.com/wp-includes/js/wp-embed.min.js?ver=4.7.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.prowrestling.com/wp-content/plugins/jetpack/modules/sharedaddy/sharing.js?ver=4.9'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-google-plus-1', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
</script>

    <script>
        if (tdDetect.isIe === true || tdDetect.isIe11 || tdDetect.isSafari) {
            console.log("Powerd by ionMag WordPress theme | available on wpion.com");
        } else {
            console.log("%c - Powerd by ionMag WordPress theme  | available on wpion.com - ", "color:white; background:black; font-size: 13px; padding:2px;");    
        }
    </script>
<!-- JS generated by theme -->

<script>
    

                jQuery().ready(function jQuery_ready() {
                    tdAjaxCount.tdGetViewsCountsAjax("post","[1037451]");
                });
            

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'http://www.prowrestling.com/wp-content/themes/IonMag/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'http://www.prowrestling.com/wp-content/themes/IonMag';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>

<script type='text/javascript' src='https://stats.wp.com/e-201719.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:4.9',blog:'13437087',post:'1037451',tz:'-4',srv:'www.prowrestling.com'} ]);
	_stq.push([ 'clickTrackerInit', '13437087', '1037451' ]);
</script>



<!-- OnScroll tag: OnScroll - 464778 - 728x90(S) -->
<script src="//tags.us.onscroll.com/58cf4a45-c838-4380-9ec9-7657f0e62cf6/tag.min.js" async defer></script>



</body>
</html>