<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US" prefix="og: http://ogp.me/ns#"> <!--<![endif]-->
<head>
    <title>Special Segment Added To Tonight&#039;s SmackDown Live - ProWrestling.com</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="http://www.prowrestling.com/xmlrpc.php" />
    <meta property="og:image" content="https://i1.wp.com/www.prowrestling.com/wp-content/uploads/2016/07/wwe-smackdown-logo.jpg?fit=1200%2C675" /><meta name="author" content="Pro Wrestling Staff">
<link rel="icon" type="image/png" href="http://www.prowrestling.com/wp-content/uploads/2017/03/pro-wrestling-icon.png">
<!-- This site is optimized with the Yoast SEO plugin v4.5 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://www.prowrestling.com/special-segment-added-tonights-smackdown-live/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Special Segment Added To Tonight&#039;s SmackDown Live - ProWrestling.com" />
<meta property="og:description" content="&#8211; WWE announced a contract signing between Shane McMahon and AJ Styles for tonight&#8217;s SmackDown Live from Richmond, VA. Already announced for the broadcast is WWE champion Bray Wyatt vs. Luke Harper, check out the announcement below: #WWEChampion @WWEBrayWyatt battles former disciple @LukeHarperWWE TONIGHT on the final #SDLive before #WrestleMania! https://t.co/tlxsVuvnZ7 pic.twitter.com/wYJhpuxui9 &mdash; WWE (@WWE) &hellip;" />
<meta property="og:url" content="http://www.prowrestling.com/special-segment-added-tonights-smackdown-live/" />
<meta property="og:site_name" content="ProWrestling.com" />
<meta property="article:section" content="Headlines" />
<meta property="article:published_time" content="2017-03-28T19:56:19-04:00" />
<meta property="article:modified_time" content="2017-03-28T20:00:06-04:00" />
<meta property="og:updated_time" content="2017-03-28T20:00:06-04:00" />
<meta property="og:image" content="http://www.prowrestling.com/wp-content/uploads/2016/07/wwe-smackdown-logo.jpg" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="675" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="ProWrestling.com &raquo; Feed" href="http://www.prowrestling.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="ProWrestling.com &raquo; Comments Feed" href="http://www.prowrestling.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="ProWrestling.com &raquo; Special Segment Added To Tonight&#8217;s SmackDown Live Comments Feed" href="http://www.prowrestling.com/special-segment-added-tonights-smackdown-live/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.prowrestling.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.3"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='contact-form-7-css'  href='http://www.prowrestling.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.7' type='text/css' media='all' />
<link rel='stylesheet' id='google_font_work_sans-css'  href='http://fonts.googleapis.com/css?family=Work+Sans%3A400%2C500%2C600%2C700&#038;ver=4.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='google_font_source_sans_pro-css'  href='http://fonts.googleapis.com/css?family=Source+Sans+Pro%3A400%2C400italic%2C600%2C600italic%2C700&#038;ver=4.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='google_font_droid_serif-css'  href='http://fonts.googleapis.com/css?family=Droid+Serif%3A400%2C700&#038;ver=4.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='http://www.prowrestling.com/wp-content/themes/IonMag/style.css?ver=1.3' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='http://www.prowrestling.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://www.prowrestling.com/wp-content/plugins/jetpack/css/jetpack.css?ver=4.7.1' type='text/css' media='all' />
<script type='text/javascript' src='http://www.prowrestling.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.prowrestling.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.prowrestling.com/wp-content/plugins/jetpack/modules/related-posts/related-posts.js?ver=20150408'></script>
<link rel='https://api.w.org/' href='http://www.prowrestling.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.prowrestling.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.prowrestling.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.7.3" />
<link rel='shortlink' href='http://wp.me/pUnBd-4kHY' />
<link rel="alternate" type="application/json+oembed" href="http://www.prowrestling.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.prowrestling.com%2Fspecial-segment-added-tonights-smackdown-live%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.prowrestling.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.prowrestling.com%2Fspecial-segment-added-tonights-smackdown-live%2F&#038;format=xml" />

<link rel='dns-prefetch' href='//v0.wordpress.com'>
<link rel='dns-prefetch' href='//i0.wp.com'>
<link rel='dns-prefetch' href='//i1.wp.com'>
<link rel='dns-prefetch' href='//i2.wp.com'>
<!--[if lt IE 9]><script src="http://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
    
<!-- JS generated by theme -->

<script>
    
    

	    var tdBlocksArray = []; //here we store all the items for the current page

	    //td_block class - each ajax block uses a object of this class for requests
	    function tdBlock() {
		    this.id = '';
		    this.block_type = 1; //block type id (1-234 etc)
		    this.atts = '';
		    this.td_column_number = '';
		    this.td_current_page = 1; //
		    this.post_count = 0; //from wp
		    this.found_posts = 0; //from wp
		    this.max_num_pages = 0; //from wp
		    this.td_filter_value = ''; //current live filter value
		    this.is_ajax_running = false;
		    this.td_user_action = ''; // load more or infinite loader (used by the animation)
		    this.header_color = '';
		    this.ajax_pagination_infinite_stop = ''; //show load more at page x
	    }


        // td_js_generator - mini detector
        (function(){
            var htmlTag = document.getElementsByTagName("html")[0];

            if ( navigator.userAgent.indexOf("MSIE 10.0") > -1 ) {
                htmlTag.className += ' ie10';
            }

            if ( !!navigator.userAgent.match(/Trident.*rv\:11\./) ) {
                htmlTag.className += ' ie11';
            }

            if ( /(iPad|iPhone|iPod)/g.test(navigator.userAgent) ) {
                htmlTag.className += ' td-md-is-ios';
            }

            var user_agent = navigator.userAgent.toLowerCase();
            if ( user_agent.indexOf("android") > -1 ) {
                htmlTag.className += ' td-md-is-android';
            }

            if ( -1 !== navigator.userAgent.indexOf('Mac OS X')  ) {
                htmlTag.className += ' td-md-is-os-x';
            }

            if ( /chrom(e|ium)/.test(navigator.userAgent.toLowerCase()) ) {
               htmlTag.className += ' td-md-is-chrome';
            }

            if ( -1 !== navigator.userAgent.indexOf('Firefox') ) {
                htmlTag.className += ' td-md-is-firefox';
            }

            if ( -1 !== navigator.userAgent.indexOf('Safari') && -1 === navigator.userAgent.indexOf('Chrome') ) {
                htmlTag.className += ' td-md-is-safari';
            }

            if( -1 !== navigator.userAgent.indexOf('IEMobile') ){
                htmlTag.className += ' td-md-is-iemobile';
            }

        })();




        var tdLocalCache = {};

        ( function () {
            "use strict";

            tdLocalCache = {
                data: {},
                remove: function (resource_id) {
                    delete tdLocalCache.data[resource_id];
                },
                exist: function (resource_id) {
                    return tdLocalCache.data.hasOwnProperty(resource_id) && tdLocalCache.data[resource_id] !== null;
                },
                get: function (resource_id) {
                    return tdLocalCache.data[resource_id];
                },
                set: function (resource_id, cachedData) {
                    tdLocalCache.remove(resource_id);
                    tdLocalCache.data[resource_id] = cachedData;
                }
            };
        })();

    
    
var td_viewport_interval_list=[{"limitBottom":767,"sidebarWidth":228},{"limitBottom":1018,"sidebarWidth":300},{"limitBottom":1140,"sidebarWidth":300}];
var td_animation_stack_effect="type0";
var tds_animation_stack=true;
var td_animation_stack_specific_selectors=".entry-thumb, img";
var td_animation_stack_general_selectors=".td-animation-stack img, .td-animation-stack .entry-thumb, .post img";
var td_ajax_url="http:\/\/www.prowrestling.com\/wp-admin\/admin-ajax.php?td_theme_name=ionMag&v=1.3";
var td_get_template_directory_uri="http:\/\/www.prowrestling.com\/wp-content\/themes\/IonMag";
var tds_snap_menu="smart_snap_always";
var tds_logo_on_sticky="";
var tds_header_style="";
var td_please_wait="Please wait...";
var td_email_user_pass_incorrect="User or password incorrect!";
var td_email_user_incorrect="Email or username incorrect!";
var td_email_incorrect="Email incorrect!";
var tds_more_articles_on_post_enable="show";
var tds_more_articles_on_post_time_to_wait="3";
var tds_more_articles_on_post_pages_distance_from_top=0;
var tds_theme_color_site_wide="#d01f26";
var tds_smart_sidebar="enabled";
var tdThemeName="ionMag";
var td_magnific_popup_translation_tPrev="Previous (Left arrow key)";
var td_magnific_popup_translation_tNext="Next (Right arrow key)";
var td_magnific_popup_translation_tCounter="%curr% of %total%";
var td_magnific_popup_translation_ajax_tError="The content from %url% could not be loaded.";
var td_magnific_popup_translation_image_tError="The image #%curr% could not be loaded.";
var tds_video_playlists=false;
var td_ad_background_click_link="";
var td_ad_background_click_target="";
</script>


<!-- Header style compiled by theme -->

<style>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</style>

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-42792422-1', 'auto');
  ga('send', 'pageview');

</script>                                                            

<!-- Header Tag Code -->
<script data-cfasync='false' type='text/javascript'>/*<![CDATA[*/(function (a, c, s, u){'Insticator'in a || (a.Insticator={ad:{loadAd: function (b){Insticator.ad.q.push(b)}, q: []}, helper:{}, embed:{}, version: "3.0", q: [], load: function (t, o){Insticator.q.push({t: t, o: o})}}); var b=c.createElement(s); b.src=u; b.async=!0; var d=c.getElementsByTagName(s)[0]; d.parentNode.insertBefore(b, d)})(window, document, 'script', '//d2na2p72vtqyok.cloudfront.net/client-embed/1d66be62-f8ae-4bfe-9d50-71708f3017ff.js');/*]]>*/</script>
<!-- End Header Tag Code -->

<script type='text/javascript' name='ti_container_s' src='https://in-appadvertising.com/api/embeds/30407/1.js?cb=%%TIMESTAMP%%'></script>

<script type="text/javascript" async="async" src="https://widgets.outbrain.com/outbrain.js"></script>

</head>

<body class="post-template-default single single-post postid-1032918 single-format-standard special-segment-added-tonights-smackdown-live td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="http://schema.org/WebPage">

<div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>

<div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/ProWrestlingcom" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/prowrestlingcom" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/PWdotcom97" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-td-demo-header-menu-container"><ul id="menu-td-demo-header-menu" class="td-mobile-main-menu"><li id="menu-item-1032552" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first menu-item-1032552"><a href="/">Home</a></li>
<li id="menu-item-1032553" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-1032553"><a href="http://www.prowrestling.com/pw/wrestling-news/">Wrestling News</a></li>
<li id="menu-item-1032562" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1032562"><a href="http://www.prowrestling.com/pw/editorials/">Editorials</a></li>
<li id="menu-item-1032555" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1032555"><a href="http://www.prowrestling.com/pw/results/">WWE Results</a></li>
<li id="menu-item-1032556" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1032556"><a href="http://www.prowrestling.com/pw/latest-videos/">Wrestling Videos</a></li>
<li id="menu-item-1032557" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1032557"><a href="http://www.prowrestling.com/divas/gallery/">WWE Divas</a></li>
<li id="menu-item-1032558" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1032558"><a href="http://www.prowrestling.com/profiles/">Profiles</a></li>
<li id="menu-item-1032559" class="menu-item menu-item-type-post_type menu-item-object-page current-post-parent menu-item-1032559"><a href="http://www.prowrestling.com/almanac/">Almanac</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
    </div><div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="http://www.prowrestling.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>

<div id="td-outer-wrap" class="td-theme-wrap">
    
<!--
Header style 1
-->

<div class="td-header-wrap td-header-style-1">
    <div class="td-header-top-menu td-container-wrap">
        <div class="td-container">
            
    <div class="top-bar-style-1">
        <div class="td-header-sp-top-menu">
	        <div class="td_data_time">
            <div >

                Tuesday, March 28, 2017
            </div>
        </div>
        <div class="menu-top-container"><ul id="menu-td-demo-top-menu" class="top-header-menu"><li id="menu-item-1032546" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first td-menu-item td-normal-menu menu-item-1032546"><a href="http://www.prowrestling.com/tag/wrestlemania/">WrestleMania 33</a></li>
<li id="menu-item-1032547" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-1032547"><a href="http://www.prowrestling.com/pw/wrestling-news/wwe-news/">WWE News</a></li>
<li id="menu-item-1032548" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-1032548"><a href="http://www.prowrestling.com/pw/wrestling-news/tna-news/">TNA News</a></li>
<li id="menu-item-1032549" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-1032549"><a href="http://forums.prowrestling.com">Wrestling Forums</a></li>
<li id="menu-item-1032550" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-1032550"><a href="http://www.prowrestling.com/contact-us">Contact Us</a></li>
</ul></div></div>        <div class="td-header-sp-top-widget">
    
    
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/ProWrestlingcom" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/prowrestlingcom" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/PWdotcom97" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span></div>    </div>

<!-- LOGIN MODAL -->

                <div  id="login-form" class="white-popup-block mfp-hide mfp-with-anim">
                    <div class="td-login-wrap">
                        <a href="#" class="td-back-button"><i class="td-icon-modal-back"></i></a>
                        <div id="td-login-div" class="td-login-form-div td-display-block">
                            <div class="td-login-panel-title">Sign in</div>
                            <div class="td-login-panel-descr">Welcome! Log into your account</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email" value="" required><label>your username</label></div>
	                        <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass" value="" required><label>your password</label></div>
                            <input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login">
                            <div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div>
                            
                        </div>

                        

                         <div id="td-forgot-pass-div" class="td-login-form-div td-display-none">
                            <div class="td-login-panel-title">Password recovery</div>
                            <div class="td-login-panel-descr">Recover your password</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label>your email</label></div>
                            <input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password">
                            <div class="td-login-info-text">A password will be e-mailed to you.</div>
                        </div>
                    </div>
                </div>
                        </div>
    </div>

    <div class="td-header-logo-wrap td-container-wrap">
        <div class="td-container">
            <div class="td-header-sp-logo">
                        <a class="td-main-logo" href="http://www.prowrestling.com/">
            <img class="td-retina-data" data-retina="http://www.prowrestling.com/wp-content/uploads/2017/03/pro-wrestling-retina-logo.png" src="http://www.prowrestling.com/wp-content/uploads/2017/03/pro-wrestling-logo.png" alt="Pro Wrestling" title="Pro Wrestling"/>
            <span class="td-visual-hidden">ProWrestling.com</span>
        </a>
                </div>
            <div class="td-header-sp-recs">
                <div class="td-header-rec-wrap">
    <div class="td-a-rec td-a-rec-id-header td_block_wrap td_block_ad_box td_uid_1_58db00512221b_rand td-pb-border-top "><div class="td-rec-wrap"><script src='https://www.googletagservices.com/tag/js/gpt.js'></script>

<script>
  googletag.cmd.push(function() {
   var mappingleaderboardtop = googletag.sizeMapping().
  addSize([992, 0], [[728, 90]]). //desktop
  addSize([0, 0], [[320, 50]]). //other
 build();

 googletag.defineSlot('/2955284/leaderboardATF', [[728, 90], [320, 50]], 'div-gpt-ad-1489497344576-0').defineSizeMapping(mappingleaderboardtop).addService(googletag.pubads());
    googletag.pubads().enableSyncRendering();
    googletag.enableServices();
  });
</script>

<!-- /2955284/leaderboardATF -->
<div id='div-gpt-ad-1489497344576-0'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1489497344576-0'); });
</script>
</div></div></div>
</div>            </div>
        </div>
    </div>

    <div class="td-header-menu-wrap-full td-container-wrap">
        <div class="td-header-menu-wrap">
            <div class="td-container td-header-main-menu">
                <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
        		<a class="td-mobile-logo td-sticky-disable" href="http://www.prowrestling.com/">
			<img class="td-retina-data" data-retina="http://www.prowrestling.com/wp-content/uploads/2017/03/pro-wrestling-retina-mobile.png" src="http://www.prowrestling.com/wp-content/uploads/2017/03/pro-wrestling-mobile-logo.png" alt="Pro Wrestling" title="Pro Wrestling"/>
		</a>
			<a class="td-header-logo td-sticky-disable" href="http://www.prowrestling.com/">
			<img class="td-retina-data" data-retina="http://www.prowrestling.com/wp-content/uploads/2017/03/pro-wrestling-retina-logo.png" src="http://www.prowrestling.com/wp-content/uploads/2017/03/pro-wrestling-logo.png" alt="Pro Wrestling" title="Pro Wrestling"/>
		</a>
	    </div>
    <div class="menu-td-demo-header-menu-container"><ul id="menu-td-demo-header-menu-1" class="sf-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first td-menu-item td-normal-menu menu-item-1032552"><a href="/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-1032553"><a href="http://www.prowrestling.com/pw/wrestling-news/">Wrestling News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-1032562"><a href="http://www.prowrestling.com/pw/editorials/">Editorials</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-1032555"><a href="http://www.prowrestling.com/pw/results/">WWE Results</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-1032556"><a href="http://www.prowrestling.com/pw/latest-videos/">Wrestling Videos</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-1032557"><a href="http://www.prowrestling.com/divas/gallery/">WWE Divas</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-1032558"><a href="http://www.prowrestling.com/profiles/">Profiles</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page current-post-parent td-menu-item td-normal-menu menu-item-1032559"><a href="http://www.prowrestling.com/almanac/">Almanac</a></li>
</ul></div></div>

    <div class="td-header-menu-search">
        <div class="td-search-btns-wrap">
            <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
        </div>

        <div class="td-search-box-wrap">
            <div class="td-drop-down-search" aria-labelledby="td-header-search-button">
                <form method="get" class="td-search-form" action="http://www.prowrestling.com/">
                    <div role="search" class="td-head-form-search-wrap">
                        <input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
                    </div>
                </form>
                <div id="td-aj-search"></div>
            </div>
        </div>
    </div>
            </div>
        </div>
    </div>
</div><div class="td-main-content-wrap td-container-wrap">

    <div class="td-container td-post-template-default ">
        <div class="td-crumb-container"><div class="entry-crumbs" itemscope itemtype="http://schema.org/BreadcrumbList"><span class="td-bred-first"><a href="http://www.prowrestling.com/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span itemscope itemprop="itemListElement" itemtype="http://schema.org/ListItem">
                               <a title="View all posts in Headlines" class="entry-crumb" itemscope itemprop="item" itemtype="http://schema.org/Thing" href="http://www.prowrestling.com/pw/wrestling-news/">
                                  <span itemprop="name">Headlines</span>    </a>    <meta itemprop="position" content = "1"></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">Special Segment Added To Tonight&#8217;s SmackDown Live</span></div></div>

        <div class="td-pb-row">
                                    <div class="td-pb-span8 td-main-content" role="main">
                            <div class="td-ss-main-content">
                                
    <article id="post-1032918" class="post-1032918 post type-post status-publish format-standard has-post-thumbnail hentry category-wrestling-news category-wwe-news" itemscope itemtype="http://schema.org/Article">
        <div class="td-post-header">

            <ul class="td-category"><li class="entry-category"><a  href="http://www.prowrestling.com/pw/wrestling-news/">Headlines</a></li><li class="entry-category"><a  href="http://www.prowrestling.com/pw/wrestling-news/wwe-news/">WWE News</a></li></ul>
            <header class="td-post-title">
                <h1 class="entry-title">Special Segment Added To Tonight&#8217;s SmackDown Live</h1>

                

                <div class="td-module-meta-info">
                    <div class="td-post-author-name"><div class="td-author-by">By</div> <a href="http://www.prowrestling.com/author/will/">Pro Wrestling Staff</a><div class="td-author-line"> - </div> </div>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-03-28T19:56:19+00:00" >Mar 28, 2017</time></span>                    <div class="td-post-comments"><a href="http://www.prowrestling.com/special-segment-added-tonights-smackdown-live/#respond"><i class="td-icon-comments"></i>0</a></div>                    <div class="td-post-views-wrap">
                                                                    </div>
                </div>
            </header>

        </div>

        <div class="td-post-sharing td-post-sharing-top td-with-like">
				<div class="td-default-sharing">
		            <a class="td-social-sharing-buttons td-social-facebook" href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.prowrestling.com%2Fspecial-segment-added-tonights-smackdown-live%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Share on Facebook</div></a>
		            
	            </div><div class="td-classic-sharing"><ul><li class="td-classic-facebook"><iframe frameBorder="0" src="http://www.facebook.com/plugins/like.php?href=http://www.prowrestling.com/special-segment-added-tonights-smackdown-live/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></li><li class="td-classic-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="http://www.prowrestling.com/special-segment-added-tonights-smackdown-live/" data-text="Special Segment Added To Tonight&#8217;s SmackDown Live" data-via="" data-lang="en">tweet</a> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></li></ul></div></div>        
        <div class="td-post-content">

        
        <div class="td-a-rec td-a-rec-id-content_top td_block_wrap td_block_ad_box td_uid_2_58db005164976_rand td-pb-border-top "><div class="td-rec-wrap"><script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>

<script>

  var googletag = googletag || {};

  googletag.cmd = googletag.cmd || [];

</script>



<script>

  googletag.cmd.push(function() {

    googletag.defineSlot('/2955284/MRecBTF', [300, 250], 'div-gpt-ad-1490187975708-0').addService(googletag.pubads());

    googletag.pubads().enableSingleRequest();

    googletag.enableServices();

  });

</script>



<!-- /2955284/MRecBTF -->

<div id='div-gpt-ad-1490187975708-0' style='height:250px; width:300px;'>

<script>

googletag.cmd.push(function() { googletag.display('div-gpt-ad-1490187975708-0'); });

</script>

</div></div></div><p>&#8211; WWE announced a contract signing between Shane McMahon and AJ Styles for tonight&#8217;s SmackDown Live from Richmond, VA.</p>
<p>Already announced for the broadcast is WWE champion Bray Wyatt vs. Luke Harper, check out the announcement below:</p>
<blockquote class="twitter-tweet" data-lang="en">
<p lang="en" dir="ltr"><a href="https://twitter.com/hashtag/WWEChampion?src=hash">#WWEChampion</a> <a href="https://twitter.com/WWEBrayWyatt">@WWEBrayWyatt</a> battles former disciple <a href="https://twitter.com/LukeHarperWWE">@LukeHarperWWE</a> TONIGHT on the final <a href="https://twitter.com/hashtag/SDLive?src=hash">#SDLive</a> before <a href="https://twitter.com/hashtag/WrestleMania?src=hash">#WrestleMania</a>! <a href="https://t.co/tlxsVuvnZ7">https://t.co/tlxsVuvnZ7</a> <a href="https://t.co/wYJhpuxui9">pic.twitter.com/wYJhpuxui9</a></p>
<p>&mdash; WWE (@WWE) <a href="https://twitter.com/WWE/status/846769252807966721">March 28, 2017</a></p></blockquote>
<p><script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-1032918" class="share-twitter sd-button share-icon no-text" href="http://www.prowrestling.com/special-segment-added-tonights-smackdown-live/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-1032918" class="share-facebook sd-button share-icon no-text" href="http://www.prowrestling.com/special-segment-added-tonights-smackdown-live/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-1032918" class="share-google-plus-1 sd-button share-icon no-text" href="http://www.prowrestling.com/special-segment-added-tonights-smackdown-live/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span></span><span class="sharing-screen-reader-text">Click to share on Google+ (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div><div class="td-a-rec td-a-rec-id-content_bottom td_block_wrap td_block_ad_box td_uid_3_58db0051651ee_rand td-pb-border-top "><div class="td-rec-wrap"><div class="OUTBRAIN" data-widget-id= "TF_6" data-src = "" data-ob-template="Prowrestling" ></div></div></div>        </div>

        <footer>
                        
            <div class="td-post-source-tags">
                                            </div>

            <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="http://www.prowrestling.com/shinsuke-nakamura-wanting-debut-wrestlemania-hybrid-martial-arts-style/">Shinsuke Nakamura On Wanting To Debut At WrestleMania, His &#8216;Hybrid Martial Arts Style&#8217;, More</a></div></div><div class="td-next-prev-separator"></div><div class="td-block-span6 td-post-next-post"><div class="td-post-next-prev-content"><span>Next article</span><a href="http://www.prowrestling.com/wwe-reveals-details-wrestlemania-33-kickoff/">WWE Reveals Details For WrestleMania 33 Kickoff</a></div></div></div>            <div class="author-box-wrap"><a href="http://www.prowrestling.com/author/will/"><img alt='' src='http://0.gravatar.com/avatar/67fffe7ec934d35055ed440fe03127b7?s=96&#038;d=blank&#038;r=g' srcset='http://0.gravatar.com/avatar/67fffe7ec934d35055ed440fe03127b7?s=192&amp;d=blank&amp;r=g 2x' class='avatar avatar-96 photo' height='96' width='96' /></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="http://www.prowrestling.com/author/will/">Pro Wrestling Staff</a></span></div><div class="td-author-url"><a href="http://www.prowrestling.com">http://www.prowrestling.com</a></div><div class="td-author-description"></div><div class="td-author-social"></div><div class="clearfix"></div></div></div>            <div class="td-post-sharing td-post-sharing-bottom td-with-like"><span class="td-post-share-title">SHARE</span>
            <div class="td-default-sharing">
	            <a class="td-social-sharing-buttons td-social-facebook" href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.prowrestling.com%2Fspecial-segment-added-tonights-smackdown-live%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Facebook</div></a>
	           
            </div><div class="td-classic-sharing"><ul><li class="td-classic-facebook"><iframe frameBorder="0" src="http://www.facebook.com/plugins/like.php?href=http://www.prowrestling.com/special-segment-added-tonights-smackdown-live/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></li><li class="td-classic-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="http://www.prowrestling.com/special-segment-added-tonights-smackdown-live/" data-text="Special Segment Added To Tonight&#8217;s SmackDown Live" data-via="" data-lang="en">tweet</a> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></li></ul></div></div>	        <span style="display: none;" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Pro Wrestling Staff"></span><meta itemprop="datePublished" content="2017-03-28T19:56:19+00:00"><meta itemprop="dateModified" content="2017-03-28T20:00:06+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="http://www.prowrestling.com/special-segment-added-tonights-smackdown-live/"/><span style="display: none;" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span style="display: none;" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://www.prowrestling.com/wp-content/uploads/2017/03/pro-wrestling-logo.png"></span><meta itemprop="name" content="ProWrestling.com"></span><meta itemprop="headline " content="Special Segment Added To Tonight&#039;s SmackDown Live"><span style="display: none;" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://i1.wp.com/www.prowrestling.com/wp-content/uploads/2016/07/wwe-smackdown-logo.jpg?fit=1200%2C675"><meta itemprop="width" content="1200"><meta itemprop="height" content="675"></span>        </footer>
    </article> <!-- /.post -->

    <script>var block_td_uid_4_58db0051670b7 = new tdBlock();
block_td_uid_4_58db0051670b7.id = "td_uid_4_58db0051670b7";
block_td_uid_4_58db0051670b7.atts = '{"limit":3,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_custom_related","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_4_58db0051670b7_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_4_58db0051670b7_rand","live_filter":"cur_post_same_categories","live_filter_cur_post_id":1032918,"live_filter_cur_post_author":"5"}';
block_td_uid_4_58db0051670b7.td_column_number = "3";
block_td_uid_4_58db0051670b7.block_type = "td_block_related_posts";
block_td_uid_4_58db0051670b7.post_count = "3";
block_td_uid_4_58db0051670b7.found_posts = "39168";
block_td_uid_4_58db0051670b7.header_color = "";
block_td_uid_4_58db0051670b7.ajax_pagination_infinite_stop = "";
block_td_uid_4_58db0051670b7.max_num_pages = "13056";
tdBlocksArray.push(block_td_uid_4_58db0051670b7);
</script><div class="td_block_wrap td_block_related_posts td_uid_4_58db0051670b7_rand td_with_ajax_pagination td-pb-border-top"  data-td-block-uid="td_uid_4_58db0051670b7" ><h4 class="td-related-title"><a id="td_uid_5_58db005196045" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_4_58db0051670b7" href="#">RELATED ARTICLES</a><a id="td_uid_6_58db005196080" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_4_58db0051670b7" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_4_58db0051670b7 class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.prowrestling.com/wwe-reveals-details-wrestlemania-33-kickoff/" rel="bookmark" title="WWE Reveals Details For WrestleMania 33 Kickoff"><img width="198" height="145" class="entry-thumb" src="https://i2.wp.com/www.prowrestling.com/wp-content/uploads/2017/01/wrestlemania-33.jpg?resize=198%2C145" srcset="https://i2.wp.com/www.prowrestling.com/wp-content/uploads/2017/01/wrestlemania-33.jpg?zoom=2&resize=198%2C145 396w, https://i2.wp.com/www.prowrestling.com/wp-content/uploads/2017/01/wrestlemania-33.jpg?zoom=3&resize=198%2C145 594w" sizes="(max-width: 198px) 100vw, 198px" alt="" title="WWE Reveals Details For WrestleMania 33 Kickoff"/></a></div>                <div class="td-post-category-wrap"><a href="http://www.prowrestling.com/pw/wrestling-news/" class="td-post-category">Headlines</a></div>
            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.prowrestling.com/wwe-reveals-details-wrestlemania-33-kickoff/" rel="bookmark" title="WWE Reveals Details For WrestleMania 33 Kickoff">WWE Reveals Details For WrestleMania 33 Kickoff</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.prowrestling.com/shinsuke-nakamura-wanting-debut-wrestlemania-hybrid-martial-arts-style/" rel="bookmark" title="Shinsuke Nakamura On Wanting To Debut At WrestleMania, His &#8216;Hybrid Martial Arts Style&#8217;, More"><img width="198" height="145" class="entry-thumb" src="https://i1.wp.com/www.prowrestling.com/wp-content/uploads/2016/12/20160407_Shinsuke_1920x1080-0c070c90d0ff7da070adaff6d2967a6b.jpg?resize=198%2C145" srcset="https://i1.wp.com/www.prowrestling.com/wp-content/uploads/2016/12/20160407_Shinsuke_1920x1080-0c070c90d0ff7da070adaff6d2967a6b.jpg?zoom=2&resize=198%2C145 396w, https://i1.wp.com/www.prowrestling.com/wp-content/uploads/2016/12/20160407_Shinsuke_1920x1080-0c070c90d0ff7da070adaff6d2967a6b.jpg?zoom=3&resize=198%2C145 594w" sizes="(max-width: 198px) 100vw, 198px" alt="" title="Shinsuke Nakamura On Wanting To Debut At WrestleMania, His &#8216;Hybrid Martial Arts Style&#8217;, More"/></a></div>                <div class="td-post-category-wrap"><a href="http://www.prowrestling.com/pw/wrestling-news/" class="td-post-category">Headlines</a></div>
            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.prowrestling.com/shinsuke-nakamura-wanting-debut-wrestlemania-hybrid-martial-arts-style/" rel="bookmark" title="Shinsuke Nakamura On Wanting To Debut At WrestleMania, His &#8216;Hybrid Martial Arts Style&#8217;, More">Shinsuke Nakamura On Wanting To Debut At WrestleMania, His &#8216;Hybrid Martial Arts Style&#8217;, More</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.prowrestling.com/big-cass-reacts-wrestlemania-stipulation-wrestlemania-33-set-update-wwe-360-video/" rel="bookmark" title="Big Cass Reacts To WrestleMania Stipulation, WrestleMania 33 Set Update, WWE 360 Video"><img width="198" height="145" class="entry-thumb" src="https://i1.wp.com/www.prowrestling.com/wp-content/uploads/2016/06/big-cass.jpg?resize=198%2C145" srcset="https://i1.wp.com/www.prowrestling.com/wp-content/uploads/2016/06/big-cass.jpg?zoom=2&resize=198%2C145 396w, https://i1.wp.com/www.prowrestling.com/wp-content/uploads/2016/06/big-cass.jpg?zoom=3&resize=198%2C145 594w" sizes="(max-width: 198px) 100vw, 198px" alt="" title="Big Cass Reacts To WrestleMania Stipulation, WrestleMania 33 Set Update, WWE 360 Video"/></a></div>                <div class="td-post-category-wrap"><a href="http://www.prowrestling.com/pw/wrestling-news/" class="td-post-category">Headlines</a></div>
            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.prowrestling.com/big-cass-reacts-wrestlemania-stipulation-wrestlemania-33-set-update-wwe-360-video/" rel="bookmark" title="Big Cass Reacts To WrestleMania Stipulation, WrestleMania 33 Set Update, WWE 360 Video">Big Cass Reacts To WrestleMania Stipulation, WrestleMania 33 Set Update, WWE 360 Video</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_4_58db0051670b7" data-td_block_id="td_uid_4_58db0051670b7"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_4_58db0051670b7" data-td_block_id="td_uid_4_58db0051670b7"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->
	<div class="comments" id="comments">
        	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">LEAVE A REPLY <small><a rel="nofollow" id="cancel-comment-reply-link" href="/special-segment-added-tonights-smackdown-live/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="http://www.prowrestling.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<div class="clearfix"></div>
				<div class="comment-form-input-wrap td-form-comment">
					<textarea placeholder="Comment:" id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea>
					<div class="td-warning-comment">Please enter your comment!</div>
				</div>
		        <div class="comment-form-input-wrap td-form-author">
			            <input class="" id="author" name="author" placeholder="Name:" type="text" value="" size="30"  />
			            <div class="td-warning-author">Please enter your name here</div>
			         </div>
<div class="comment-form-input-wrap td-form-email">
			            <input class="" id="email" name="email" placeholder="Email:" type="text" value="" size="30"  />
			            <div class="td-warning-email-error">You have entered an incorrect email address!</div>
			            <div class="td-warning-email">Please enter your email address here</div>
			         </div>
<div class="comment-form-input-wrap td-form-url">
			            <input class="" id="url" name="url" placeholder="Website:" type="text" value="" size="30" />
                     </div>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='1032918' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="ee8cc24850" /></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="2"/></p>			</form>
			</div><!-- #respond -->
	    </div> <!-- /.content -->
                            </div>
                        </div>
                        <div class="td-pb-span4 td-main-sidebar" role="complementary">
                            <div class="td-ss-main-sidebar">
                                <div class="td-a-rec td-a-rec-id-sidebar td_block_wrap td_block_ad_box td_block_widget td_uid_7_58db0051988b7_rand td-pb-border-top "><div class="td-rec-wrap"><script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>

<script>

  var googletag = googletag || {};

  googletag.cmd = googletag.cmd || [];

</script>



<script>

  googletag.cmd.push(function() {

    googletag.defineSlot('/2955284/ATF_Sidebar', [[160, 600], [300, 600], [300, 250]], 'div-gpt-ad-1489063907443-0').addService(googletag.pubads());

    googletag.pubads().enableSingleRequest();

    googletag.enableServices();

  });

</script>



<!-- /2955284/ATF_Sidebar -->

<div id='div-gpt-ad-1489063907443-0'>

<script>

googletag.cmd.push(function() { googletag.display('div-gpt-ad-1489063907443-0'); });

</script>

</div></div></div><aside class="widget widget_text"><div class="block-title"><span>Featured Diva</span></div>			<div class="textwidget"><a href="http://www.prowrestling.com/divas/gallery/paige/" target="_blank">
<img src="https://i0.wp.com/www.prowrestling.com/wp-content/uploads/2017/03/19.png?w=640" data-recalc-dims="1">
</a></div>
		</aside><div class="td-a-rec td-a-rec-id-custom_ad_1 td_block_wrap td_block_ad_box td_block_widget td_uid_8_58db00519903e_rand td-pb-border-top "><div class="td-rec-wrap"><script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>

<script>

  var googletag = googletag || {};

  googletag.cmd = googletag.cmd || [];

</script>



<script>

  googletag.cmd.push(function() {

    googletag.defineSlot('/2955284/MRecBTF', [300, 250], 'div-gpt-ad-1489134668399-0').addService(googletag.pubads());

    googletag.pubads().enableSingleRequest();

    googletag.enableServices();

  });

</script>



<!-- /2955284/MRecBTF -->

<div id='div-gpt-ad-1489134668399-0' style='height:250px; width:300px;'>

<script>

googletag.cmd.push(function() { googletag.display('div-gpt-ad-1489134668399-0'); });

</script>

</div></div></div><aside class="widget widget_text"><div class="block-title"><span>Wrestler Spotlight</span></div>			<div class="textwidget"><a href="http://www.prowrestling.com/profiles/bill-goldberg/" target="_blank">
<img src="https://i1.wp.com/s25.postimg.org/yq4ziqtsf/Goldberg_Survivor_Series_Win_645x370.jpg?w=640&#038;ssl=1" data-recalc-dims="1">
</a>
<p>
Bill Goldberg Profile</div>
		</aside>                            </div>
                        </div>
                            </div> <!-- /.td-pb-row -->
    </div> <!-- /.td-container -->
</div> <!-- /.td-main-content-wrap -->

    <!-- Instagram -->
    
    <div class="td-footer-ad td-container-wrap">
            </div>

    <div class="td-footer-outer-wrapper td-container-wrap">
        <!-- Footer -->
        <div class="td-footer-wrapper">
    <div class="td-container">
        <div class="td-pb-row">
            <div class="td-pb-span4">
                            </div>

            <div class="td-pb-span4">
                            </div>

            <div class="td-pb-span4">
                            </div>
        </div>

        <div class="td-pb-row">
            <div class="td-pb-span12"><aside class="footer-social-wrap">
            <span class="td-social-icon-wrap">
                <a target="_blank" href="https://www.facebook.com/ProWrestlingcom" title="Facebook">
                    <i class="td-icon-font td-icon-facebook"></i>
                    <span class="td-social-name">Facebook</span>
                </a>
            </span>
            <span class="td-social-icon-wrap">
                <a target="_blank" href="https://www.instagram.com/prowrestlingcom" title="Instagram">
                    <i class="td-icon-font td-icon-instagram"></i>
                    <span class="td-social-name">Instagram</span>
                </a>
            </span>
            <span class="td-social-icon-wrap">
                <a target="_blank" href="https://twitter.com/PWdotcom97" title="Twitter">
                    <i class="td-icon-font td-icon-twitter"></i>
                    <span class="td-social-name">Twitter</span>
                </a>
            </span></aside></div><div class="td-pb-span12"><aside class="footer-logo-wrap"><a href="http://www.prowrestling.com/"><img class="td-retina-data" src="http://www.prowrestling.com/wp-content/uploads/2017/03/pro-wrestling-footer-logo.png" data-retina="http://www.prowrestling.com/wp-content/uploads/2017/03/pro-wrestling-footer-logo.png" alt="Pro Wrestling Logo" title="Pro Wrestling Logo"/></a></aside></div>        </div>
    </div>
</div>
        <!-- Sub Footer -->
                    <div class="td-sub-footer-container">
                <div class="td-container">
                    <div class="td-pb-row">
                        <div class="td-pb-span12 td-sub-footer-menu">
                                                    </div>

                        <div class="td-pb-span12 td-sub-footer-copy">
                            &copy; Copyright 1991-2017 Samson Internet Properties Inc. We are not affiliated or endorsed by any wrestling organization.                        </div>
                    </div>
                </div>
            </div>
            </div>
</div><!--close td-outer-wrap-->

	<div style="display:none">
	<div class="grofile-hash-map-67fffe7ec934d35055ed440fe03127b7">
	</div>
	</div>
                <div class="td-more-articles-box">
                    <i class="td-icon-close td-close-more-articles-box"></i>
                    <span class="td-more-articles-box-title">MORE STORIES</span>
                    <div class="td-content-more-articles-box">

                    
        <div class="td_module_6 td_module_wrap td-animation-stack" >
            <h3 class="entry-title td-module-title"><a href="http://www.prowrestling.com/wwe-reveals-details-wrestlemania-33-kickoff/" rel="bookmark" title="WWE Reveals Details For WrestleMania 33 Kickoff">WWE Reveals Details For WrestleMania 33 Kickoff</a></h3>
            <div class="td-module-meta-info td-no-comment td-category-small">
                <a href="http://www.prowrestling.com/pw/wrestling-news/" class="td-post-category">Headlines</a>                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-03-28T20:16:44+00:00" >Mar 28, 2017</time></span>            </div>

                    </div>

        
        <div class="td_module_6 td_module_wrap td-animation-stack" >
            <h3 class="entry-title td-module-title"><a href="http://www.prowrestling.com/shinsuke-nakamura-wanting-debut-wrestlemania-hybrid-martial-arts-style/" rel="bookmark" title="Shinsuke Nakamura On Wanting To Debut At WrestleMania, His &#8216;Hybrid Martial Arts Style&#8217;, More">Shinsuke Nakamura On Wanting To Debut At WrestleMania, His &#8216;Hybrid Martial...</a></h3>
            <div class="td-module-meta-info td-no-comment td-category-small">
                <a href="http://www.prowrestling.com/pw/wrestling-news/" class="td-post-category">Headlines</a>                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-03-28T19:45:37+00:00" >Mar 28, 2017</time></span>            </div>

                    </div>

        
        <div class="td_module_6 td_module_wrap td-animation-stack" >
            <h3 class="entry-title td-module-title"><a href="http://www.prowrestling.com/john-cena-stars-blue-sky-studios-ferdinand/" rel="bookmark" title="John Cena Stars In Blue Sky Studios&#8217; &#8220;Ferdinand&#8221;">John Cena Stars In Blue Sky Studios&#8217; &#8220;Ferdinand&#8221;</a></h3>
            <div class="td-module-meta-info td-no-comment td-category-small">
                <a href="http://www.prowrestling.com/pw/latest-videos/" class="td-post-category">Latest wrestling videos</a>                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-03-28T19:21:40+00:00" >Mar 28, 2017</time></span>            </div>

                    </div>

        
        <div class="td_module_6 td_module_wrap td-animation-stack" >
            <h3 class="entry-title td-module-title"><a href="http://www.prowrestling.com/around-world-wwe/" rel="bookmark" title="Around The World With WWE">Around The World With WWE</a></h3>
            <div class="td-module-meta-info td-no-comment td-category-small">
                <a href="http://www.prowrestling.com/pw/latest-videos/" class="td-post-category">Latest wrestling videos</a>                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-03-28T19:20:40+00:00" >Mar 28, 2017</time></span>            </div>

                    </div>

                            </div>
                </div>

    <!--

        Theme: ionMag by tagDiv 2016
        Version: 1.3 (rara)
        Deploy mode: deploy
        
        uid: 58db0051d7843
    -->

    
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/www.prowrestling.com\/special-segment-added-tonights-smackdown-live\/":1032918};
	</script>
<script type='text/javascript' src='http://www.prowrestling.com/wp-content/plugins/akismet/_inc/form.js?ver=3.3'></script>
<script type='text/javascript' src='http://www.prowrestling.com/wp-content/plugins/jetpack/modules/photon/photon.js?ver=20130122'></script>
<script type='text/javascript' src='http://www.prowrestling.com/wp-content/plugins/contact-form-7/includes/js/jquery.form.min.js?ver=3.51.0-2014.06.20'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpcf7 = {"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.prowrestling.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.7'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201713'></script>
<script type='text/javascript' src='http://s.gravatar.com/js/gprofiles.js?ver=2017Maraa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.prowrestling.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.7.3'></script>
<script type='text/javascript' src='http://www.prowrestling.com/wp-content/themes/IonMag/js/tagdiv_theme.js?ver=1.3'></script>
<script type='text/javascript' src='http://www.prowrestling.com/wp-includes/js/comment-reply.min.js?ver=4.7.3'></script>
<script type='text/javascript' src='http://www.prowrestling.com/wp-includes/js/wp-embed.min.js?ver=4.7.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.prowrestling.com/wp-content/plugins/jetpack/modules/sharedaddy/sharing.js?ver=4.7.1'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-google-plus-1', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
</script>

<!-- JS generated by theme -->

<script>
    

                jQuery().ready(function jQuery_ready() {
                    tdAjaxCount.tdGetViewsCountsAjax("post","[1032918]");
                });
            

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'http://www.prowrestling.com/wp-content/themes/IonMag/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'http://www.prowrestling.com/wp-content/themes/IonMag';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>

<script type='text/javascript' src='https://stats.wp.com/e-201713.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:4.7.1',blog:'13437087',post:'1032918',tz:'-4',srv:'www.prowrestling.com'} ]);
	_stq.push([ 'clickTrackerInit', '13437087', '1032918' ]);
</script>

</body>
</html>