<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US" prefix="og: http://ogp.me/ns#"> <!--<![endif]-->
<head>

    <title>WWE Hypes Roman Reigns&#039; SummerSlam Announcement - ProWrestling.com</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="http://www.prowrestling.com/xmlrpc.php" />
    <meta name="generator" content="Powered by ionMag WordPress Free Theme - wpion.com"/>


    <!--
	 _            ___  ___            
	(_)           |  \/  |            
	 _  ___  _ __ | .  . | __ _  __ _ 
	| |/ _ \| '_ \| |\/| |/ _` |/ _` |
	| | (_) | | | | |  | | (_| | (_| |
	|_|\___/|_| |_\_|  |_/\__,_|\__, |
								 __/ |
								|___/ 
								
    ionMag Theme by tagDiv available for free on wpion.com
    
    -->

    <meta property="og:image" content="http://www.prowrestling.com/wp-content/uploads/2017/04/summerslam-2016.jpg" /><meta name="author" content="Pro Wrestling Staff">
<link rel="icon" type="image/png" href="http://www.prowrestling.com/wp-content/uploads/2017/04/pwfav.png">
<!-- This site is optimized with the Yoast SEO plugin v4.9 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://www.prowrestling.com/wwe-hypes-roman-reigns-summerslam-announcement/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="WWE Hypes Roman Reigns&#039; SummerSlam Announcement - ProWrestling.com" />
<meta property="og:description" content="WWE issued the following regarding Reigns&#8217; announcement: Roman Reigns to make SummerSlam announcement next Monday night The Big Dog has some big plans for The Biggest Party of the Summer. Live on Raw next Monday night, Roman Reigns will make an announcement concerning his involvement in this year&#8217;s SummerSlam, which will emanate from Brooklyn, N.Y.&#8217;s &hellip;" />
<meta property="og:url" content="http://www.prowrestling.com/wwe-hypes-roman-reigns-summerslam-announcement/" />
<meta property="og:site_name" content="ProWrestling.com" />
<meta property="article:section" content="Headlines" />
<meta property="article:published_time" content="2017-06-15T13:16:37-04:00" />
<meta property="og:image" content="http://www.prowrestling.com/wp-content/uploads/2017/04/summerslam-2016.jpg" />
<meta property="og:image:width" content="900" />
<meta property="og:image:height" content="506" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="ProWrestling.com &raquo; Feed" href="http://www.prowrestling.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="ProWrestling.com &raquo; Comments Feed" href="http://www.prowrestling.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="ProWrestling.com &raquo; WWE Hypes Roman Reigns&#8217; SummerSlam Announcement Comments Feed" href="http://www.prowrestling.com/wwe-hypes-roman-reigns-summerslam-announcement/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.prowrestling.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b===c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='contact-form-7-css'  href='http://www.prowrestling.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.8' type='text/css' media='all' />
<link rel='stylesheet' id='theiaPostSlider-css'  href='http://www.prowrestling.com/wp-content/plugins/theia-post-slider/css/font-theme.css?ver=1.14.0' type='text/css' media='all' />
<style id='theiaPostSlider-inline-css' type='text/css'>


				.theiaPostSlider_nav.fontTheme ._title,
				.theiaPostSlider_nav.fontTheme ._text {
					line-height: 48px;
				}
	
				.theiaPostSlider_nav.fontTheme ._button {
					color: #d01f26;
				}
	
				.theiaPostSlider_nav.fontTheme ._button ._2 span {
					font-size: 48px;
					line-height: 48px;
				}
	
				.theiaPostSlider_nav.fontTheme ._button:hover,
				.theiaPostSlider_nav.fontTheme ._button:focus {
					color: #e55258;
				}
	
				.theiaPostSlider_nav.fontTheme ._disabled {
					color: #777777 !important;
				}
			
</style>
<link rel='stylesheet' id='theiaPostSlider-font-css'  href='http://www.prowrestling.com/wp-content/plugins/theia-post-slider/fonts/style.css?ver=1.14.0' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css'  href='http://fonts.googleapis.com/css?family=Work+Sans%3A400%2C500%2C600%2C700%7CSource+Sans+Pro%3A400%2C400italic%2C600%2C600italic%2C700%7CDroid+Serif%3A400%2C700&#038;ver=4.8' type='text/css' media='all' />
<link rel='stylesheet' id='recent-posts-widget-with-thumbnails-public-style-css'  href='http://www.prowrestling.com/wp-content/plugins/recent-posts-widget-with-thumbnails/public.css?ver=5.0' type='text/css' media='all' />
<link rel='stylesheet' id='wordpress-popular-posts-css'  href='http://www.prowrestling.com/wp-content/plugins/wordpress-popular-posts/style/wpp.css?ver=3.3.4' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='http://www.prowrestling.com/wp-content/themes/IonMag/style.css?ver=1.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='myStyleSheets-css'  href='http://www.prowrestling.com/wp-content/plugins/wp-latest-posts/css/wpcufpn_front.css?ver=4.8' type='text/css' media='all' />
<link rel='stylesheet' id='myFonts-css'  href='https://fonts.googleapis.com/css?family=Raleway%3A400%2C500%2C600%2C700%2C800%2C900%7CAlegreya%3A400%2C400italic%2C700%2C700italic%2C900%2C900italic%7CVarela+Round&#038;subset=latin%2Clatin-ext&#038;ver=4.8' type='text/css' media='all' />
<script type='text/javascript' src='http://www.prowrestling.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.prowrestling.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.prowrestling.com/wp-content/plugins/theia-post-slider/js/balupton-history.js/jquery.history.js?ver=1.7.1'></script>
<script type='text/javascript' src='http://www.prowrestling.com/wp-content/plugins/theia-post-slider/js/async.min.js?ver=14.09.2014'></script>
<script type='text/javascript' src='http://www.prowrestling.com/wp-content/plugins/theia-post-slider/js/tps.js?ver=1.14.0'></script>
<script type='text/javascript' src='http://www.prowrestling.com/wp-content/plugins/theia-post-slider/js/main.js?ver=1.14.0'></script>
<script type='text/javascript' src='http://www.prowrestling.com/wp-content/plugins/theia-post-slider/js/tps-transition-none.js?ver=1.14.0'></script>
<link rel='https://api.w.org/' href='http://www.prowrestling.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.prowrestling.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.prowrestling.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.8" />
<link rel='shortlink' href='http://www.prowrestling.com/?p=1039950' />
<link rel="alternate" type="application/json+oembed" href="http://www.prowrestling.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.prowrestling.com%2Fwwe-hypes-roman-reigns-summerslam-announcement%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.prowrestling.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.prowrestling.com%2Fwwe-hypes-roman-reigns-summerslam-announcement%2F&#038;format=xml" />
<link rel="amphtml" href="https://bc.marfeel.com/amp/www.prowrestling.com/wwe-hypes-roman-reigns-summerslam-announcement"><!--[if lt IE 9]><script src="http://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
    				<!-- WordPress Popular Posts v3.3.4 -->
				<script type="text/javascript">

					var sampling_active = 0;
					var sampling_rate   = 100;
					var do_request = false;

					if ( !sampling_active ) {
						do_request = true;
					} else {
						var num = Math.floor(Math.random() * sampling_rate) + 1;
						do_request = ( 1 === num );
					}

					if ( do_request ) {

						/* Create XMLHttpRequest object and set variables */
						var xhr = ( window.XMLHttpRequest )
						  ? new XMLHttpRequest()
						  : new ActiveXObject( "Microsoft.XMLHTTP" ),
						url = 'http://www.prowrestling.com/wp-admin/admin-ajax.php',
						params = 'action=update_views_ajax&token=a2d0642d82&wpp_id=1039950';
						/* Set request method and target URL */
						xhr.open( "POST", url, true );
						/* Set request header */
						xhr.setRequestHeader( "Content-type", "application/x-www-form-urlencoded" );
						/* Hook into onreadystatechange */
						xhr.onreadystatechange = function() {
							if ( 4 === xhr.readyState && 200 === xhr.status ) {
								if ( window.console && window.console.log ) {
									window.console.log( xhr.responseText );
								}
							}
						};
						/* Send request */
						xhr.send( params );

					}

				</script>
				<!-- End WordPress Popular Posts v3.3.4 -->
				
<!-- JS generated by theme -->

<script>
    
    

	    var tdBlocksArray = []; //here we store all the items for the current page

	    //td_block class - each ajax block uses a object of this class for requests
	    function tdBlock() {
		    this.id = '';
		    this.block_type = 1; //block type id (1-234 etc)
		    this.atts = '';
		    this.td_column_number = '';
		    this.td_current_page = 1; //
		    this.post_count = 0; //from wp
		    this.found_posts = 0; //from wp
		    this.max_num_pages = 0; //from wp
		    this.td_filter_value = ''; //current live filter value
		    this.is_ajax_running = false;
		    this.td_user_action = ''; // load more or infinite loader (used by the animation)
		    this.header_color = '';
		    this.ajax_pagination_infinite_stop = ''; //show load more at page x
	    }


        // td_js_generator - mini detector
        (function(){
            var htmlTag = document.getElementsByTagName("html")[0];

            if ( navigator.userAgent.indexOf("MSIE 10.0") > -1 ) {
                htmlTag.className += ' ie10';
            }

            if ( !!navigator.userAgent.match(/Trident.*rv\:11\./) ) {
                htmlTag.className += ' ie11';
            }

            if ( /(iPad|iPhone|iPod)/g.test(navigator.userAgent) ) {
                htmlTag.className += ' td-md-is-ios';
            }

            var user_agent = navigator.userAgent.toLowerCase();
            if ( user_agent.indexOf("android") > -1 ) {
                htmlTag.className += ' td-md-is-android';
            }

            if ( -1 !== navigator.userAgent.indexOf('Mac OS X')  ) {
                htmlTag.className += ' td-md-is-os-x';
            }

            if ( /chrom(e|ium)/.test(navigator.userAgent.toLowerCase()) ) {
               htmlTag.className += ' td-md-is-chrome';
            }

            if ( -1 !== navigator.userAgent.indexOf('Firefox') ) {
                htmlTag.className += ' td-md-is-firefox';
            }

            if ( -1 !== navigator.userAgent.indexOf('Safari') && -1 === navigator.userAgent.indexOf('Chrome') ) {
                htmlTag.className += ' td-md-is-safari';
            }

            if( -1 !== navigator.userAgent.indexOf('IEMobile') ){
                htmlTag.className += ' td-md-is-iemobile';
            }

        })();




        var tdLocalCache = {};

        ( function () {
            "use strict";

            tdLocalCache = {
                data: {},
                remove: function (resource_id) {
                    delete tdLocalCache.data[resource_id];
                },
                exist: function (resource_id) {
                    return tdLocalCache.data.hasOwnProperty(resource_id) && tdLocalCache.data[resource_id] !== null;
                },
                get: function (resource_id) {
                    return tdLocalCache.data[resource_id];
                },
                set: function (resource_id, cachedData) {
                    tdLocalCache.remove(resource_id);
                    tdLocalCache.data[resource_id] = cachedData;
                }
            };
        })();

    
    
var td_viewport_interval_list=[{"limitBottom":767,"sidebarWidth":228},{"limitBottom":1018,"sidebarWidth":300},{"limitBottom":1140,"sidebarWidth":300}];
var td_animation_stack_effect="type0";
var tds_animation_stack=true;
var td_animation_stack_specific_selectors=".entry-thumb, img";
var td_animation_stack_general_selectors=".td-animation-stack img, .td-animation-stack .entry-thumb, .post img";
var td_ajax_url="http:\/\/www.prowrestling.com\/wp-admin\/admin-ajax.php?td_theme_name=ionMag&v=1.5.1";
var td_get_template_directory_uri="http:\/\/www.prowrestling.com\/wp-content\/themes\/IonMag";
var tds_snap_menu="smart_snap_always";
var tds_logo_on_sticky="";
var tds_header_style="";
var td_please_wait="Please wait...";
var td_email_user_pass_incorrect="User or password incorrect!";
var td_email_user_incorrect="Email or username incorrect!";
var td_email_incorrect="Email incorrect!";
var tds_more_articles_on_post_enable="";
var tds_more_articles_on_post_time_to_wait="3";
var tds_more_articles_on_post_pages_distance_from_top=0;
var tds_theme_color_site_wide="#d01f26";
var tds_smart_sidebar="enabled";
var tdThemeName="ionMag";
var td_magnific_popup_translation_tPrev="Previous (Left arrow key)";
var td_magnific_popup_translation_tNext="Next (Right arrow key)";
var td_magnific_popup_translation_tCounter="%curr% of %total%";
var td_magnific_popup_translation_ajax_tError="The content from %url% could not be loaded.";
var td_magnific_popup_translation_image_tError="The image #%curr% could not be loaded.";
var tds_video_playlists=false;
var td_ad_background_click_link="";
var td_ad_background_click_target="";
</script>


<!-- Header style compiled by theme -->

<style>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</style>

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-42792422-1', 'auto');
  ga('send', 'pageview');

</script>

<script>window.mrf={host:"bc.marfeel.com",dt:3},function(e,t,o,i,a,n,r){function d(){x&&(e.cookie="fromt=yes;path=/;expires="+new Date(Date.now()+18e5).toGMTString(),o.reload())}var x=!/marfeelgarda=no|fromt=yes/i.test(n+";"+a);if((/(ipad.*?OS )(?!1_|2_|3_|4_|X)|mozilla.*android (?!(1|2|3)\.)[0-9](?!.*mobile)|\bSilk\b/i.test(i)&&2&r.dt||/(ip(hone|od).*?OS )(?!1_|2_|3_|4_|X)|mozilla.*android (?!(1|2|3)\.)[0-9].*mobile|bb10/i.test(i)&&1&r.dt||/marfeelgarda=off/i.test(n))&&t===t.top){x&&e.write('<plaintext style="display:none">');var l="script",m=setTimeout(d,1e4),c=e.createElement(l),f=e.getElementsByTagName(l)[0];c.src="//bc.marfeel.com/statics/marfeel/gardac.js",c.onerror=d,c.onload=function(){clearTimeout(m)},f.parentNode.insertBefore(c,f)}}(document,window,location,navigator.userAgent,document.cookie,location.search,window.mrf);</script>




<script type='text/javascript' name='ti_container_s' src='https://in-appadvertising.com/api/embeds/30407/1.js?cb=%%TIMESTAMP%%'></script>


<script src='//cdn.zarget.com/141118/319854.js'></script>




<script>

    var unruly = window.unruly || {};

    unruly.native = unruly.native || {};

    unruly.native.siteId = 1080649;

</script>

<script src="//video.unrulymedia.com/native/native-loader.js"></script>


<!-- Begin comScore Tag -->
<script>
  var _comscore = _comscore || [];
  _comscore.push({ c1: "2", c2: "24808431" });
  (function() {
    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
    s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
    el.parentNode.insertBefore(s, el);
  })();
</script>
<noscript>
  <img src="http://b.scorecardresearch.com/p?c1=2&c2=24808431&cv=2.0&cj=1" />
</noscript>
<!-- End comScore Tag -->




</head>

<body class="post-template-default single single-post postid-1039950 single-format-standard theiaPostSlider_body wwe-hypes-roman-reigns-summerslam-announcement global-block-template-1 td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="http://schema.org/WebPage">

<div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>

<div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/ProWrestlingcom" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/prowrestlingcom" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/PWdotcom97" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-td-demo-header-menu-container"><ul id="menu-td-demo-header-menu" class="td-mobile-main-menu"><li id="menu-item-1032552" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first menu-item-1032552"><a href="/">Home</a></li>
<li id="menu-item-1032553" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-1032553"><a href="http://www.prowrestling.com/pw/wrestling-news/">Wrestling News</a></li>
<li id="menu-item-1032562" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1032562"><a href="http://www.prowrestling.com/pw/editorials/">Editorials</a></li>
<li id="menu-item-1032555" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1032555"><a href="http://www.prowrestling.com/pw/results/">WWE Results</a></li>
<li id="menu-item-1032556" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1032556"><a href="http://www.prowrestling.com/pw/latest-videos/">Wrestling Videos</a></li>
<li id="menu-item-1032557" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1032557"><a href="http://www.prowrestling.com/divas/">WWE Divas</a></li>
<li id="menu-item-1032558" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1032558"><a href="http://www.prowrestling.com/profiles/">Profiles</a></li>
<li id="menu-item-1032559" class="menu-item menu-item-type-post_type menu-item-object-page current-post-parent menu-item-1032559"><a href="http://www.prowrestling.com/wrestling-facts/">Facts</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
    </div><div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="http://www.prowrestling.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>

<div id="td-outer-wrap" class="td-theme-wrap">
    
<!--
Header style 1
-->

<div class="td-header-wrap td-header-style-1">
    <div class="td-header-top-menu td-container-wrap">
        <div class="td-container">
            
    <div class="top-bar-style-1">
        <div class="td-header-sp-top-menu">
	        <div class="td_data_time">
            <div >

                Thursday, June 15, 2017
            </div>
        </div>
        <div class="menu-top-container"><ul id="menu-td-demo-top-menu" class="top-header-menu"><li id="menu-item-1032546" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first td-menu-item td-normal-menu menu-item-1032546"><a href="http://www.prowrestling.com/tag/money-in-the-bank-ppv/">Money in the Bank</a></li>
<li id="menu-item-1032547" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-1032547"><a href="http://www.prowrestling.com/pw/wrestling-news/wwe-news/">WWE News</a></li>
<li id="menu-item-1032548" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-1032548"><a href="http://www.prowrestling.com/pw/wrestling-news/impact-wrestling-news">Impact Wrestling News</a></li>
<li id="menu-item-1032549" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-1032549"><a target="_blank" href="http://forums.prowrestling.com">Wrestling Forums</a></li>
<li id="menu-item-1032550" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-1032550"><a href="http://www.prowrestling.com/contact-us">Contact Us</a></li>
<li id="menu-item-1035241" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-1035241"><a href="http://www.prowrestling.com/hiring-for-all-positions/">WE ARE HIRING</a></li>
</ul></div></div>        <div class="td-header-sp-top-widget">
    
    
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/ProWrestlingcom" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/prowrestlingcom" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/PWdotcom97" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span></div>    </div>

<!-- LOGIN MODAL -->
        </div>
    </div>

    <div class="td-header-logo-wrap td-container-wrap">
        <div class="td-container">
            <div class="td-header-sp-logo">
                        <a class="td-main-logo" href="http://www.prowrestling.com/">
            <img class="td-retina-data" data-retina="http://www.prowrestling.com/wp-content/uploads/2017/03/pro-wrestling-retina-logo.png" src="http://www.prowrestling.com/wp-content/uploads/2017/03/pro-wrestling-logo.png" alt="Pro Wrestling" title="Pro Wrestling"/>
            <span class="td-visual-hidden">ProWrestling.com</span>
        </a>
                </div>
            <div class="td-header-sp-recs">
                <div class="td-header-rec-wrap">
    <div class="td-a-rec td-a-rec-id-header td_block_wrap td_block_ad_box td_uid_1_594348c723061_rand td-pb-border-top td_block_template_1 "><div class="td-rec-wrap"><div class="td-visible-desktop"> <div class="ad-tag" data-ad-name="LB1" data-ad-size="728x90" ></div>
<script src="//tags-cdn.deployads.com/a/prowrestling.com.js" async ></script>
<script>(deployads = window.deployads || []).push({});</script>
 </div> <div class="td-visible-tablet-landscape">
<div class="ad-tag" data-ad-name="InA-LB1" data-ad-size="728x90" ></div>
<script src="//tags-cdn.deployads.com/a/prowrestling.com.js" async ></script>
<script>(deployads = window.deployads || []).push({});</script>
</div> <div class="td-visible-tablet-portrait"> 
<div class="ad-tag" data-ad-name="InA-LB1" data-ad-size="728x90" ></div>
<script src="//tags-cdn.deployads.com/a/prowrestling.com.js" async ></script>
<script>(deployads = window.deployads || []).push({});</script>
 </div> <div class="td-visible-phone">
<div class="ad-tag" data-ad-name="InA-LB1" data-ad-size="728x90" ></div>
<script src="//tags-cdn.deployads.com/a/prowrestling.com.js" async ></script>
<script>(deployads = window.deployads || []).push({});</script>
</div></div></div>
</div>            </div>
        </div>
    </div>

    <div class="td-header-menu-wrap-full td-container-wrap">
        <div class="td-header-menu-wrap">
            <div class="td-container td-header-main-menu">
                <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
        		<a class="td-mobile-logo td-sticky-disable" href="http://www.prowrestling.com/">
			<img class="td-retina-data" data-retina="http://www.prowrestling.com/wp-content/uploads/2017/03/pro-wrestling-retina-mobile.png" src="http://www.prowrestling.com/wp-content/uploads/2017/03/pro-wrestling-mobile-logo.png" alt="Pro Wrestling" title="Pro Wrestling"/>
		</a>
			<a class="td-header-logo td-sticky-disable" href="http://www.prowrestling.com/">
			<img class="td-retina-data" data-retina="http://www.prowrestling.com/wp-content/uploads/2017/03/pro-wrestling-retina-logo.png" src="http://www.prowrestling.com/wp-content/uploads/2017/03/pro-wrestling-logo.png" alt="Pro Wrestling" title="Pro Wrestling"/>
		</a>
	    </div>
    <div class="menu-td-demo-header-menu-container"><ul id="menu-td-demo-header-menu-1" class="sf-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first td-menu-item td-normal-menu menu-item-1032552"><a href="/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-1032553"><a href="http://www.prowrestling.com/pw/wrestling-news/">Wrestling News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-1032562"><a href="http://www.prowrestling.com/pw/editorials/">Editorials</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-1032555"><a href="http://www.prowrestling.com/pw/results/">WWE Results</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-1032556"><a href="http://www.prowrestling.com/pw/latest-videos/">Wrestling Videos</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-1032557"><a href="http://www.prowrestling.com/divas/">WWE Divas</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-1032558"><a href="http://www.prowrestling.com/profiles/">Profiles</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page current-post-parent td-menu-item td-normal-menu menu-item-1032559"><a href="http://www.prowrestling.com/wrestling-facts/">Facts</a></li>
</ul></div></div>

    <div class="td-header-menu-search">
        <div class="td-search-btns-wrap">
            <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
        </div>

        <div class="td-search-box-wrap">
            <div class="td-drop-down-search" aria-labelledby="td-header-search-button">
                <form method="get" class="td-search-form" action="http://www.prowrestling.com/">
                    <div role="search" class="td-head-form-search-wrap">
                        <input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
                    </div>
                </form>
                <div id="td-aj-search"></div>
            </div>
        </div>
    </div>
            </div>
        </div>
    </div>
</div><div class="td-main-content-wrap td-container-wrap">

    <div class="td-container td-post-template-default ">
        <div class="td-crumb-container"><div class="entry-crumbs" itemscope itemtype="http://schema.org/BreadcrumbList"><span class="td-bred-first"><a href="http://www.prowrestling.com/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span itemscope itemprop="itemListElement" itemtype="http://schema.org/ListItem">
                               <a title="View all posts in Headlines" class="entry-crumb" itemscope itemprop="item" itemtype="http://schema.org/Thing" href="http://www.prowrestling.com/pw/wrestling-news/">
                                  <span itemprop="name">Headlines</span>    </a>    <meta itemprop="position" content = "1"></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">WWE Hypes Roman Reigns&#8217; SummerSlam Announcement</span></div></div>

        <div class="td-pb-row">
                                    <div class="td-pb-span8 td-main-content" role="main">
                            <div class="td-ss-main-content">
                                
    <article id="post-1039950" class="post-1039950 post type-post status-publish format-standard has-post-thumbnail hentry category-wrestling-news category-wwe-news" itemscope itemtype="http://schema.org/Article">
        <div class="td-post-header">

            <ul class="td-category"><li class="entry-category"><a  href="http://www.prowrestling.com/pw/wrestling-news/">Headlines</a></li><li class="entry-category"><a  href="http://www.prowrestling.com/pw/wrestling-news/wwe-news/">WWE News</a></li></ul>
            <header class="td-post-title">
                <h1 class="entry-title">WWE Hypes Roman Reigns&#8217; SummerSlam Announcement</h1>

                

                <div class="td-module-meta-info">
                    <div class="td-post-author-name"><div class="td-author-by">By</div> <a href="http://www.prowrestling.com/author/will/">Pro Wrestling Staff</a><div class="td-author-line"> - </div> </div>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-06-15T13:16:37+00:00" >Jun 15, 2017</time></span>                    <div class="td-post-comments"><a href="http://www.prowrestling.com/wwe-hypes-roman-reigns-summerslam-announcement/#respond"><i class="td-icon-comments"></i>0</a></div>                    <div class="td-post-views-wrap">
                                                                    </div>
                </div>
            </header>

        </div>

        <div class="td-post-sharing td-post-sharing-top td-with-like">
				<div class="td-default-sharing">
		            <a class="td-social-sharing-buttons td-social-facebook" href="https://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.prowrestling.com%2Fwwe-hypes-roman-reigns-summerslam-announcement%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Share on Facebook</div></a>
		            <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=WWE+Hypes+Roman+Reigns%E2%80%99+SummerSlam+Announcement&url=http%3A%2F%2Fwww.prowrestling.com%2Fwwe-hypes-roman-reigns-summerslam-announcement%2F&via=PWdotcom97"  ><i class="td-icon-twitter"></i><div class="td-social-but-text">Tweet on Twitter</div></a>
		            <a class="td-social-sharing-buttons td-social-google" href="https://plus.google.com/share?url=http://www.prowrestling.com/wwe-hypes-roman-reigns-summerslam-announcement/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a>
		            <a class="td-social-sharing-buttons td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=http://www.prowrestling.com/wwe-hypes-roman-reigns-summerslam-announcement/&amp;media=http://www.prowrestling.com/wp-content/uploads/2017/04/summerslam-2016.jpg&description=WWE+Hypes+Roman+Reigns%E2%80%99+SummerSlam+Announcement" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a>
		            <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=WWE+Hypes+Roman+Reigns%E2%80%99+SummerSlam+Announcement%20-%20http%3A%2F%2Fwww.prowrestling.com%2Fwwe-hypes-roman-reigns-summerslam-announcement%2F" ><i class="td-icon-whatsapp"></i></a>
	            </div><div class="td-classic-sharing"><ul><li class="td-classic-facebook"><iframe frameBorder="0" src="http://www.facebook.com/plugins/like.php?href=http://www.prowrestling.com/wwe-hypes-roman-reigns-summerslam-announcement/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></li><li class="td-classic-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="http://www.prowrestling.com/wwe-hypes-roman-reigns-summerslam-announcement/" data-text="WWE Hypes Roman Reigns&#8217; SummerSlam Announcement" data-via="" data-lang="en">tweet</a> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></li></ul></div></div>        
        <div class="td-post-content">

        
        <div id="tps_slideContainer_1039950" class="theiaPostSlider_slides"><div class="theiaPostSlider_preloadedSlide">

<p>WWE issued the following regarding Reigns&#8217; announcement:</p>
<p><strong>Roman Reigns to make SummerSlam announcement next Monday night</p>
<p>The Big Dog has some big plans for The Biggest Party of the Summer.</p>
<p>Live on Raw next Monday night, Roman Reigns will make an announcement concerning his involvement in this year&#8217;s SummerSlam, which will emanate from Brooklyn, N.Y.&#8217;s Barclays Center on Sunday, Aug. 20.</p>
<p>Although Reigns was unsuccessful in earning the right to challenge Brock Lesnar for the Universal Championship at the WWE Great Balls of Fire pay-per-view — that honor went to Samoa Joe at WWE Extreme Rules — The Big Dog remains focused on ruling over and defending his &#8220;yard&#8221; on Team Red. No matter what it entails, Reigns&#8217; proclamation will surely change the landscape of WWE&#8217;s annual summer spectacular.</p>
<p>Don&#8217;t miss Reigns&#8217; SummerSlam announcement next Monday night on Raw, live at 8/7 C on USA Network.</strong></p>

</div></div><div class="theiaPostSlider_footer _footer"></div><p><!-- END THEIA POST SLIDER --></p>
<div data-theiaPostSlider-sliderOptions='{&quot;slideContainer&quot;:&quot;#tps_slideContainer_1039950&quot;,&quot;nav&quot;:[&quot;.theiaPostSlider_nav&quot;],&quot;navText&quot;:&quot;&quot;,&quot;helperText&quot;:&quot;&quot;,&quot;defaultSlide&quot;:0,&quot;transitionEffect&quot;:&quot;none&quot;,&quot;transitionSpeed&quot;:400,&quot;keyboardShortcuts&quot;:true,&quot;scrollAfterRefresh&quot;:true,&quot;numberOfSlides&quot;:1,&quot;slides&quot;:[],&quot;useSlideSources&quot;:null,&quot;themeType&quot;:&quot;font&quot;,&quot;prevText&quot;:&quot;Prev&quot;,&quot;nextText&quot;:&quot;Next&quot;,&quot;buttonWidth&quot;:0,&quot;buttonWidth_post&quot;:0,&quot;postUrl&quot;:&quot;http:\/\/www.prowrestling.com\/wwe-hypes-roman-reigns-summerslam-announcement\/&quot;,&quot;postId&quot;:1039950,&quot;refreshAds&quot;:true,&quot;refreshAdsEveryNSlides&quot;:1,&quot;adRefreshingMechanism&quot;:&quot;javascript&quot;,&quot;ajaxUrl&quot;:&quot;http:\/\/www.prowrestling.com\/wp-admin\/admin-ajax.php&quot;,&quot;loopSlides&quot;:false,&quot;scrollTopOffset&quot;:0,&quot;hideNavigationOnFirstSlide&quot;:false,&quot;isRtl&quot;:false,&quot;excludedWords&quot;:[&quot;&quot;],&quot;prevFontIcon&quot;:&quot;&lt;span aria-hidden=\&quot;true\&quot; class=\&quot;tps-icon-chevron-circle-left\&quot;&gt;&lt;\/span&gt;&quot;,&quot;nextFontIcon&quot;:&quot;&lt;span aria-hidden=\&quot;true\&quot; class=\&quot;tps-icon-chevron-circle-right\&quot;&gt;&lt;\/span&gt;&quot;}' 
					 data-theiaPostSlider-onChangeSlide='&quot;&quot;'></div>        </div>

        <footer>
                        
    <script>var block_td_uid_3_594348c727966 = new tdBlock();
block_td_uid_3_594348c727966.id = "td_uid_3_594348c727966";
block_td_uid_3_594348c727966.atts = '{"limit":3,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_custom_related","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_3_594348c727966_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_3_594348c727966_rand","live_filter":"cur_post_same_categories","live_filter_cur_post_id":1039950,"live_filter_cur_post_author":"5","block_template_id":""}';
block_td_uid_3_594348c727966.td_column_number = "3";
block_td_uid_3_594348c727966.block_type = "td_block_related_posts";
block_td_uid_3_594348c727966.post_count = "3";
block_td_uid_3_594348c727966.found_posts = "40486";
block_td_uid_3_594348c727966.header_color = "";
block_td_uid_3_594348c727966.ajax_pagination_infinite_stop = "";
block_td_uid_3_594348c727966.max_num_pages = "13496";
tdBlocksArray.push(block_td_uid_3_594348c727966);
</script><div class="td_block_wrap td_block_related_posts td_uid_3_594348c727966_rand td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_3_594348c727966" ><h4 class="td-related-title"><a id="td_uid_4_594348c727e5e" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_3_594348c727966" href="#">RELATED ARTICLES</a><a id="td_uid_5_594348c727e96" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_3_594348c727966" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_3_594348c727966 class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.prowrestling.com/ryback-hulk-hogan-possibly-returning-wwe/" rel="bookmark" title="Ryback On Hulk Hogan Possibly Returning To WWE"><img width="198" height="112" class="entry-thumb" src="http://www.prowrestling.com/wp-content/uploads/2016/03/hulk-hogan.jpg" srcset="http://www.prowrestling.com/wp-content/uploads/2016/03/hulk-hogan.jpg 600w, http://www.prowrestling.com/wp-content/uploads/2016/03/hulk-hogan-300x169.jpg 300w" sizes="(max-width: 198px) 100vw, 198px" alt="" title="Ryback On Hulk Hogan Possibly Returning To WWE"/></a></div>                <div class="td-post-category-wrap"><a href="http://www.prowrestling.com/pw/wrestling-news/" class="td-post-category">Headlines</a></div>
            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.prowrestling.com/ryback-hulk-hogan-possibly-returning-wwe/" rel="bookmark" title="Ryback On Hulk Hogan Possibly Returning To WWE">Ryback On Hulk Hogan Possibly Returning To WWE</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.prowrestling.com/austin-aries-samoa-joe-vs-brock-lesnar-eye-busted/" rel="bookmark" title="Austin Aries On Samoa Joe Vs. Brock Lesnar, His Eye Being Busted, More"><img width="198" height="145" class="entry-thumb" src="http://www.prowrestling.com/wp-content/uploads/2017/05/072_PAY_04302017hm_1250-55c20779133311ed9e3d39e48dbaaf8e-198x145.jpg" srcset="http://www.prowrestling.com/wp-content/uploads/2017/05/072_PAY_04302017hm_1250-55c20779133311ed9e3d39e48dbaaf8e-198x145.jpg 198w, http://www.prowrestling.com/wp-content/uploads/2017/05/072_PAY_04302017hm_1250-55c20779133311ed9e3d39e48dbaaf8e-80x60.jpg 80w, http://www.prowrestling.com/wp-content/uploads/2017/05/072_PAY_04302017hm_1250-55c20779133311ed9e3d39e48dbaaf8e-300x220.jpg 300w" sizes="(max-width: 198px) 100vw, 198px" alt="Austin Aries" title="Austin Aries On Samoa Joe Vs. Brock Lesnar, His Eye Being Busted, More"/></a></div>                <div class="td-post-category-wrap"><a href="http://www.prowrestling.com/pw/wrestling-news/" class="td-post-category">Headlines</a></div>
            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.prowrestling.com/austin-aries-samoa-joe-vs-brock-lesnar-eye-busted/" rel="bookmark" title="Austin Aries On Samoa Joe Vs. Brock Lesnar, His Eye Being Busted, More">Austin Aries On Samoa Joe Vs. Brock Lesnar, His Eye Being Busted, More</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.prowrestling.com/jim-ross-cody-will-make-triumphant-return-wwe/" rel="bookmark" title="Jim Ross: &#8220;Cody Will Make A Triumphant Return To WWE!&#8221;"><img width="198" height="145" class="entry-thumb" src="http://www.prowrestling.com/wp-content/uploads/2017/04/cody-rhodes-198x145.jpg" srcset="http://www.prowrestling.com/wp-content/uploads/2017/04/cody-rhodes-198x145.jpg 198w, http://www.prowrestling.com/wp-content/uploads/2017/04/cody-rhodes-80x60.jpg 80w, http://www.prowrestling.com/wp-content/uploads/2017/04/cody-rhodes-300x220.jpg 300w" sizes="(max-width: 198px) 100vw, 198px" alt="cody rhodes" title="Jim Ross: &#8220;Cody Will Make A Triumphant Return To WWE!&#8221;"/></a></div>                <div class="td-post-category-wrap"><a href="http://www.prowrestling.com/pw/wrestling-news/" class="td-post-category">Headlines</a></div>
            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.prowrestling.com/jim-ross-cody-will-make-triumphant-return-wwe/" rel="bookmark" title="Jim Ross: &#8220;Cody Will Make A Triumphant Return To WWE!&#8221;">Jim Ross: &#8220;Cody Will Make A Triumphant Return To WWE!&#8221;</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_3_594348c727966" data-td_block_id="td_uid_3_594348c727966"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_3_594348c727966" data-td_block_id="td_uid_3_594348c727966"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->
            <div class="td-post-source-tags">
                                            </div>

            <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="http://www.prowrestling.com/wwe-need-book-samoa-joe-long-term/">Why WWE Needs To Book Samoa Joe In The Long-Term</a></div></div><div class="td-next-prev-separator"></div><div class="td-block-span6 td-post-next-post"><div class="td-post-next-prev-content"><span>Next article</span><a href="http://www.prowrestling.com/zack-ryder-comments-wwe-return/">Zack Ryder Comments On His WWE Return</a></div></div></div>            <div class="author-box-wrap"><a href="http://www.prowrestling.com/author/will/"><img alt='' src='http://0.gravatar.com/avatar/67fffe7ec934d35055ed440fe03127b7?s=96&#038;d=blank&#038;r=g' srcset='http://0.gravatar.com/avatar/67fffe7ec934d35055ed440fe03127b7?s=192&amp;d=blank&amp;r=g 2x' class='avatar avatar-96 photo' height='96' width='96' /></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="http://www.prowrestling.com/author/will/">Pro Wrestling Staff</a></span></div><div class="td-author-url"><a href="http://www.prowrestling.com">http://www.prowrestling.com</a></div><div class="td-author-description">Staff Writer for ProWrestling.com</div><div class="td-author-social"></div><div class="clearfix"></div></div></div>            <div class="td-post-sharing td-post-sharing-bottom td-with-like"><span class="td-post-share-title">SHARE</span>
            <div class="td-default-sharing">
	            <a class="td-social-sharing-buttons td-social-facebook" href="https://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.prowrestling.com%2Fwwe-hypes-roman-reigns-summerslam-announcement%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Facebook</div></a>
	            <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=WWE+Hypes+Roman+Reigns%E2%80%99+SummerSlam+Announcement&url=http%3A%2F%2Fwww.prowrestling.com%2Fwwe-hypes-roman-reigns-summerslam-announcement%2F&via=PWdotcom97"><i class="td-icon-twitter"></i><div class="td-social-but-text">Twitter</div></a>
	            <a class="td-social-sharing-buttons td-social-google" href="https://plus.google.com/share?url=http://www.prowrestling.com/wwe-hypes-roman-reigns-summerslam-announcement/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a>
	            <a class="td-social-sharing-buttons td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=http://www.prowrestling.com/wwe-hypes-roman-reigns-summerslam-announcement/&amp;media=http://www.prowrestling.com/wp-content/uploads/2017/04/summerslam-2016.jpg&description=WWE+Hypes+Roman+Reigns%E2%80%99+SummerSlam+Announcement" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a>
	            <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=WWE+Hypes+Roman+Reigns%E2%80%99+SummerSlam+Announcement%20-%20http%3A%2F%2Fwww.prowrestling.com%2Fwwe-hypes-roman-reigns-summerslam-announcement%2F" ><i class="td-icon-whatsapp"></i></a>
            </div><div class="td-classic-sharing"><ul><li class="td-classic-facebook"><iframe frameBorder="0" src="http://www.facebook.com/plugins/like.php?href=http://www.prowrestling.com/wwe-hypes-roman-reigns-summerslam-announcement/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></li><li class="td-classic-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="http://www.prowrestling.com/wwe-hypes-roman-reigns-summerslam-announcement/" data-text="WWE Hypes Roman Reigns&#8217; SummerSlam Announcement" data-via="" data-lang="en">tweet</a> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></li></ul></div></div>	        <span style="display: none;" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Pro Wrestling Staff"></span><meta itemprop="datePublished" content="2017-06-15T13:16:37+00:00"><meta itemprop="dateModified" content="2017-06-15T13:16:37+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="http://www.prowrestling.com/wwe-hypes-roman-reigns-summerslam-announcement/"/><span style="display: none;" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span style="display: none;" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://www.prowrestling.com/wp-content/uploads/2017/03/pro-wrestling-logo.png"></span><meta itemprop="name" content="ProWrestling.com"></span><meta itemprop="headline " content="WWE Hypes Roman Reigns&#039; SummerSlam Announcement"><span style="display: none;" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://www.prowrestling.com/wp-content/uploads/2017/04/summerslam-2016.jpg"><meta itemprop="width" content="900"><meta itemprop="height" content="506"></span>        </footer>
    </article> <!-- /.post -->

	<div class="comments" id="comments">
        	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">LEAVE A REPLY <small><a rel="nofollow" id="cancel-comment-reply-link" href="/wwe-hypes-roman-reigns-summerslam-announcement/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="http://www.prowrestling.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<div class="clearfix"></div>
				<div class="comment-form-input-wrap td-form-comment">
					<textarea placeholder="Comment:" id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea>
					<div class="td-warning-comment">Please enter your comment!</div>
				</div>
		        <div class="comment-form-input-wrap td-form-author">
			            <input class="" id="author" name="author" placeholder="Name:" type="text" value="" size="30"  />
			            <div class="td-warning-author">Please enter your name here</div>
			         </div>
<div class="comment-form-input-wrap td-form-email">
			            <input class="" id="email" name="email" placeholder="Email:" type="text" value="" size="30"  />
			            <div class="td-warning-email-error">You have entered an incorrect email address!</div>
			            <div class="td-warning-email">Please enter your email address here</div>
			         </div>
<div class="comment-form-input-wrap td-form-url">
			            <input class="" id="url" name="url" placeholder="Website:" type="text" value="" size="30" />
                     </div>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='1039950' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="d5a9d65dcd" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="246"/></p>			</form>
			</div><!-- #respond -->
	    </div> <!-- /.content -->
                            </div>
                        </div>
                        <div class="td-pb-span4 td-main-sidebar" role="complementary">
                            <div class="td-ss-main-sidebar">
                                <aside class="td_block_template_1 widget widget_text">			<div class="textwidget"><div class="ad-tag" data-ad-name="InA-MREC1" data-ad-size="300x250" ></div>
<script src="//tags-cdn.deployads.com/a/prowrestling.com.js" async ></script>
<script>(deployads = window.deployads || []).push({});</script>
</div>
		</aside>
<!-- WordPress Popular Posts Plugin v3.3.4 [W] [daily] [views] [regular] -->
<aside class="td_block_template_1 widget popular-posts">
<h4 class="block-title"><span>Trending Stories</span></h4>
<ul class="wpp-list">
<li><a href="http://www.prowrestling.com/backstage-update-braun-strowmans-return/" title="Backstage Update On Braun Strowman&#8217;s Return" target="_self"><img src="http://www.prowrestling.com/wp-content/uploads/wordpress-popular-posts/1039769-featured-300x170.jpg" width="300" height="170" title="Backstage Update On Braun Strowman&#8217;s Return" alt="Backstage Update On Braun Strowman&#8217;s Return" class="wpp-thumbnail wpp_cached_thumb wpp_featured" /></a> <a href="http://www.prowrestling.com/backstage-update-braun-strowmans-return/" title="Backstage Update On Braun Strowman&#8217;s Return" class="wpp-post-title" target="_self">Backstage Update On Braun Strowman&#8217;s Return</a> </li>
<li><a href="http://www.prowrestling.com/wwe-smackdown-live-results-coverage-mitb-go-home-show/" title="WWE SmackDown! Live Results (06/13) &#8211; Money In The Bank Go-Home Show!" target="_self"><img src="http://www.prowrestling.com/wp-content/uploads/wordpress-popular-posts/1039838-featured-300x170.jpg" width="300" height="170" title="WWE SmackDown! Live Results (06/13) &#8211; Money In The Bank Go-Home Show!" alt="WWE SmackDown! Live Results (06/13) &#8211; Money In The Bank Go-Home Show!" class="wpp-thumbnail wpp_cached_thumb wpp_featured" /></a> <a href="http://www.prowrestling.com/wwe-smackdown-live-results-coverage-mitb-go-home-show/" title="WWE SmackDown! Live Results (06/13) &#8211; Money In The Bank Go-Home Show!" class="wpp-post-title" target="_self">WWE SmackDown! Live Results (06/13) &#8211; Money In The Bank Go-Home Show!</a> </li>
<li><a href="http://www.prowrestling.com/bray-wyatts-wife-files-divorce-accusing-affair/" title="Bray Wyatt&#8217;s Wife Files For Divorce Accusing Him Of Affair" target="_self"><img src="http://www.prowrestling.com/wp-content/uploads/wordpress-popular-posts/1039747-featured-300x170.jpg" width="300" height="170" title="Bray Wyatt&#8217;s Wife Files For Divorce Accusing Him Of Affair" alt="Bray Wyatt&#8217;s Wife Files For Divorce Accusing Him Of Affair" class="wpp-thumbnail wpp_cached_thumb wpp_featured" /></a> <a href="http://www.prowrestling.com/bray-wyatts-wife-files-divorce-accusing-affair/" title="Bray Wyatt&#8217;s Wife Files For Divorce Accusing Him Of Affair" class="wpp-post-title" target="_self">Bray Wyatt&#8217;s Wife Files For Divorce Accusing Him Of Affair</a> </li>
<li><a href="http://www.prowrestling.com/former-writer-wwe-mishandling-jinder-mahal/" title="Former Writer On WWE Mishandling Jinder Mahal" target="_self"><img src="http://www.prowrestling.com/wp-content/uploads/wordpress-popular-posts/1039853-featured-300x170.jpg" width="300" height="170" title="Former Writer On WWE Mishandling Jinder Mahal" alt="Former Writer On WWE Mishandling Jinder Mahal" class="wpp-thumbnail wpp_cached_thumb wpp_featured" /></a> <a href="http://www.prowrestling.com/former-writer-wwe-mishandling-jinder-mahal/" title="Former Writer On WWE Mishandling Jinder Mahal" class="wpp-post-title" target="_self">Former Writer On WWE Mishandling Jinder Mahal</a> </li>

</ul>
</aside>
<!-- End WordPress Popular Posts Plugin v3.3.4 -->
<aside class="td_block_template_1 widget widget_text">			<div class="textwidget"><div class="ad-tag" data-ad-name="InA-MREC2" data-ad-size="300x250" ></div>
<script src="//tags-cdn.deployads.com/a/prowrestling.com.js" async ></script>
<script>(deployads = window.deployads || []).push({});</script></div>
		</aside><aside class="td_block_template_1 widget widget_text"><h4 class="block-title"><span>Featured Diva</span></h4>			<div class="textwidget"><p><a href="http://www.prowrestling.com/divas/?gallery=lana" target="_blank" rel="noopener"><br />
<img src="http://www.prowrestling.com/wp-content/uploads/2017/03/05-1.jpg" /><br />
</a></p>
</div>
		</aside><aside class="td_block_template_1 widget widget_text"><h4 class="block-title"><span>Wrestler Spotlight</span></h4>			<div class="textwidget"><p><a href="http://www.prowrestling.com/profiles/enzo-amore" target="_blank" rel="noopener"><br />
<img src="http://www.prowrestling.com/wp-content/uploads/2017/01/Enzo-Amore.jpg" /><br />
</a></p>
<p><b><a href="http://www.prowrestling.com/wp-content/uploads/2017/01/Enzo-Amore.jpg">Enzo Amore Profile</a></b></p>
</div>
		</aside><aside class="td_block_template_1 widget widget_text">			<div class="textwidget"><div class="ad-tag" data-ad-name="InA-MREC3" data-ad-size="300x250" ></div>
<script src="//tags-cdn.deployads.com/a/prowrestling.com.js" async ></script>
<script>(deployads = window.deployads || []).push({});</script></div>
		</aside>                            </div>
                        </div>
                            </div> <!-- /.td-pb-row -->
    </div> <!-- /.td-container -->
</div> <!-- /.td-main-content-wrap -->

    <!-- Instagram -->
    
    <div class="td-footer-ad td-container-wrap">
        <div class="td-a-rec td-a-rec-id-footer_top td_block_wrap td_block_ad_box td_uid_6_594348c72b4ce_rand td-pb-border-top td_block_template_1 "><div class="td-rec-wrap"><div class="ad-tag" data-ad-name="LB2" data-ad-size="728x90" ></div>
<script src="//tags-cdn.deployads.com/a/prowrestling.com.js" async ></script>
<script>(deployads = window.deployads || []).push({});</script>
</div></div>    </div>

    <div class="td-footer-outer-wrapper td-container-wrap">
        <!-- Footer -->
        <div class="td-footer-wrapper">
    <div class="td-container">
        <div class="td-pb-row">
            <div class="td-pb-span4">
                            </div>

            <div class="td-pb-span4">
                            </div>

            <div class="td-pb-span4">
                            </div>
        </div>

        <div class="td-pb-row">
            <div class="td-pb-span12"><aside class="footer-social-wrap">
            <span class="td-social-icon-wrap">
                <a target="_blank" href="https://www.facebook.com/ProWrestlingcom" title="Facebook">
                    <i class="td-icon-font td-icon-facebook"></i>
                    <span class="td-social-name">Facebook</span>
                </a>
            </span>
            <span class="td-social-icon-wrap">
                <a target="_blank" href="https://www.instagram.com/prowrestlingcom" title="Instagram">
                    <i class="td-icon-font td-icon-instagram"></i>
                    <span class="td-social-name">Instagram</span>
                </a>
            </span>
            <span class="td-social-icon-wrap">
                <a target="_blank" href="https://twitter.com/PWdotcom97" title="Twitter">
                    <i class="td-icon-font td-icon-twitter"></i>
                    <span class="td-social-name">Twitter</span>
                </a>
            </span></aside></div><div class="td-pb-span12"><aside class="footer-logo-wrap"><a href="http://www.prowrestling.com/"><img class="td-retina-data" src="http://www.prowrestling.com/wp-content/uploads/2017/03/pro-wrestling-footer-logo.png" data-retina="http://www.prowrestling.com/wp-content/uploads/2017/03/pro-wrestling-footer-logo.png" alt="Pro Wrestling Logo" title="Pro Wrestling Logo"/></a></aside></div>        </div>
    </div>
</div>
        <!-- Sub Footer -->

                    <div class="td-sub-footer-container">
                <div class="td-container">
                    <div class="td-pb-row">
                        <div class="td-pb-span12 td-sub-footer-menu">
                                                    </div>

                        <div class="td-pb-span12 td-sub-footer-copy">
                            &copy; Copyright 1991-2017 Samson Internet Properties Inc. We are not affiliated or endorsed by any wrestling organization. <a href="http://www.prowrestling.com/privacy-policy/">Privacy Policy</a><br>Powered by <a href="https://www.wpion.com/free-news-theme/">ionMag news theme</a>
                        </div>
                    </div>
                </div>
            </div>
            </div>
</div><!--close td-outer-wrap-->



    <!--

        Theme: ionMag by tagDiv.com 2017
        Version: 1.5.1 (rara)
        Deploy mode: deploy
        
        uid: 594348c72bdff
    -->

    
<!-- Custom css form theme panel -->
<style type="text/css" media="screen">
/* custom css theme panel */
.td_block_related_posts .td-related-right { display:none; }

.extra .td-post-date {
display: none;
}
</style>

		<!-- Quantcast Tag -->
		<script type="text/javascript">
			var _qevents = _qevents || [];

			(function() {
				var elem = document.createElement('script');
				elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
				elem.async = true;
				elem.type = "text/javascript";
				var scpt = document.getElementsByTagName('script')[0];
				scpt.parentNode.insertBefore(elem, scpt);
			})();

			_qevents.push({
				qacct:"p-HYmwHRbw-2e2H",
				source:"wp"
			});
		</script>

		<noscript>
		<div style="display:none;">
			<img src="//pixel.quantserve.com/pixel/p-HYmwHRbw-2e2H.gif" border="0" height="1" width="1" alt="Quantcast"/>
		</div>
		</noscript>
		<!-- End Quantcast tag -->
		<script type='text/javascript' src='http://www.prowrestling.com/wp-content/plugins/akismet/_inc/form.js?ver=3.3.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"http:\/\/www.prowrestling.com\/wp-json\/","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.prowrestling.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.8'></script>
<script type='text/javascript' src='http://www.prowrestling.com/wp-content/themes/IonMag/js/tagdiv_theme.js?ver=1.5.1'></script>
<script type='text/javascript' src='http://www.prowrestling.com/wp-includes/js/comment-reply.min.js?ver=4.8'></script>
<script type='text/javascript' src='http://www.prowrestling.com/wp-includes/js/wp-embed.min.js?ver=4.8'></script>

    <script>
        if (tdDetect.isIe === true || tdDetect.isIe11 || tdDetect.isSafari) {
            console.log("Powerd by ionMag WordPress theme | available on wpion.com");
        } else {
            console.log("%c - Powerd by ionMag WordPress theme  | available on wpion.com - ", "color:white; background:black; font-size: 13px; padding:2px;");    
        }
    </script>
<!-- JS generated by theme -->

<script>
    

                jQuery().ready(function jQuery_ready() {
                    tdAjaxCount.tdGetViewsCountsAjax("post","[1039950]");
                });
            

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'http://www.prowrestling.com/wp-content/themes/IonMag/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'http://www.prowrestling.com/wp-content/themes/IonMag';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>








</body>
</html>