<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8">
<meta name="viewport" id="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, minimum-scale=1.0, user-scalable=no" />
<link rel="shortcut icon" href="https://www.prowrestling.com/wp-content/uploads/2017/12/favicon-128.png" /><link rel="pingback" href="https://www.prowrestling.com/xmlrpc.php" />
<meta property="og:type" content="article" />
<meta property="og:image" content="https://www.prowrestling.com/wp-content/uploads/2021/03/Bad-Bunny-1000x600.jpeg" />
<meta name="twitter:image" content="https://www.prowrestling.com/wp-content/uploads/2021/03/Bad-Bunny-1000x600.jpeg" />
<meta property="og:url" content="https://www.prowrestling.com/bad-bunny-makes-his-in-ring-debut-at-wwe-wrestlemania-37/" />
<meta property="og:title" content="Bad Bunny Makes His In-Ring Debut At WWE WrestleMania 37" />
<meta property="og:description" content="Bad Bunny got to make his in-ring WWE debut at WWE WrestleMania 37, and the musician didn&#8217;t disappoint with his in-ring work. Bad Bunny put in a fantastic effort, creating one of the greatest celebrity performances in WWE WrestleMania history. From hitting a crossbody to the outside, a falcon&#8217;s arrow, or a Canadian destroyer outside [&hellip;]" />
<meta name="twitter:card" content="summary">
<meta name="twitter:url" content="https://www.prowrestling.com/bad-bunny-makes-his-in-ring-debut-at-wwe-wrestlemania-37/">
<meta name="twitter:title" content="Bad Bunny Makes His In-Ring Debut At WWE WrestleMania 37">
<meta name="twitter:description" content="Bad Bunny got to make his in-ring WWE debut at WWE WrestleMania 37, and the musician didn&#8217;t disappoint with his in-ring work. Bad Bunny put in a fantastic effort, creating one of the greatest celebrity performances in WWE WrestleMania history. From hitting a crossbody to the outside, a falcon&#8217;s arrow, or a Canadian destroyer outside [&hellip;]">

<title>Bad Bunny Makes His In-Ring Debut At WWE WrestleMania 37</title>
<meta name="description" content="Bad Bunny got to make his in-ring WWE debut at WWE WrestleMania 37, and the musician didn&#039;t disappoint with his in-ring work." />
<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
<link rel="canonical" href="https://www.prowrestling.com/bad-bunny-makes-his-in-ring-debut-at-wwe-wrestlemania-37/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Bad Bunny Makes His In-Ring Debut At WWE WrestleMania 37" />
<meta property="og:description" content="Bad Bunny got to make his in-ring WWE debut at WWE WrestleMania 37, and the musician didn&#039;t disappoint with his in-ring work." />
<meta property="og:url" content="https://www.prowrestling.com/bad-bunny-makes-his-in-ring-debut-at-wwe-wrestlemania-37/" />
<meta property="og:site_name" content="ProWrestling.com" />
<meta property="article:published_time" content="2021-04-11T03:18:06+00:00" />
<meta property="og:image" content="https://www.prowrestling.com/wp-content/uploads/2021/03/Bad-Bunny.jpeg" />
<meta property="og:image:width" content="1920" />
<meta property="og:image:height" content="1080" />
<meta name="twitter:label1" content="Written by">
<meta name="twitter:data1" content="Matthew Wilkinson">
<meta name="twitter:label2" content="Est. reading time">
<meta name="twitter:data2" content="1 minute">
<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.prowrestling.com/#website","url":"https://www.prowrestling.com/","name":"ProWrestling.com","description":"Wrestling News, WWE Rumors","potentialAction":[{"@type":"SearchAction","target":"https://www.prowrestling.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.prowrestling.com/bad-bunny-makes-his-in-ring-debut-at-wwe-wrestlemania-37/#primaryimage","inLanguage":"en-US","url":"https://www.prowrestling.com/wp-content/uploads/2021/03/Bad-Bunny.jpeg","contentUrl":"https://www.prowrestling.com/wp-content/uploads/2021/03/Bad-Bunny.jpeg","width":1920,"height":1080,"caption":"Photo: WWE"},{"@type":"WebPage","@id":"https://www.prowrestling.com/bad-bunny-makes-his-in-ring-debut-at-wwe-wrestlemania-37/#webpage","url":"https://www.prowrestling.com/bad-bunny-makes-his-in-ring-debut-at-wwe-wrestlemania-37/","name":"Bad Bunny Makes His In-Ring Debut At WWE WrestleMania 37","isPartOf":{"@id":"https://www.prowrestling.com/#website"},"primaryImageOfPage":{"@id":"https://www.prowrestling.com/bad-bunny-makes-his-in-ring-debut-at-wwe-wrestlemania-37/#primaryimage"},"datePublished":"2021-04-11T03:18:06+00:00","dateModified":"2021-04-11T03:18:06+00:00","author":{"@id":"https://www.prowrestling.com/#/schema/person/2693f75b4c767bbaed5be855b6025a4f"},"description":"Bad Bunny got to make his in-ring WWE debut at WWE WrestleMania 37, and the musician didn't disappoint with his in-ring work.","breadcrumb":{"@id":"https://www.prowrestling.com/bad-bunny-makes-his-in-ring-debut-at-wwe-wrestlemania-37/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.prowrestling.com/bad-bunny-makes-his-in-ring-debut-at-wwe-wrestlemania-37/"]}]},{"@type":"BreadcrumbList","@id":"https://www.prowrestling.com/bad-bunny-makes-his-in-ring-debut-at-wwe-wrestlemania-37/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://www.prowrestling.com/","url":"https://www.prowrestling.com/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"https://www.prowrestling.com/bad-bunny-makes-his-in-ring-debut-at-wwe-wrestlemania-37/","url":"https://www.prowrestling.com/bad-bunny-makes-his-in-ring-debut-at-wwe-wrestlemania-37/","name":"Bad Bunny Makes His In-Ring Debut At WWE WrestleMania 37"}}]},{"@type":"Person","@id":"https://www.prowrestling.com/#/schema/person/2693f75b4c767bbaed5be855b6025a4f","name":"Matthew Wilkinson","image":{"@type":"ImageObject","@id":"https://www.prowrestling.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/0aa3d9e4ce48d54b19f69b9d256d6a7b?s=96&d=blank&r=g","contentUrl":"https://secure.gravatar.com/avatar/0aa3d9e4ce48d54b19f69b9d256d6a7b?s=96&d=blank&r=g","caption":"Matthew Wilkinson"}}]}</script>

<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="ProWrestling.com &raquo; Feed" href="https://www.prowrestling.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="ProWrestling.com &raquo; Comments Feed" href="https://www.prowrestling.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="ProWrestling.com &raquo; Bad Bunny Makes His In-Ring Debut At WWE WrestleMania 37 Comments Feed" href="https://www.prowrestling.com/bad-bunny-makes-his-in-ring-debut-at-wwe-wrestlemania-37/feed/" />

<script src="//www.googletagmanager.com/gtag/js?id=UA-42792422-1" type="text/javascript" data-cfasync="false"></script>
<script type="text/javascript" data-cfasync="false">
				var mi_version = '7.17.0';
				var mi_track_user = true;
				var mi_no_track_reason = '';
				
								var disableStr = 'ga-disable-UA-42792422-1';

				/* Function to detect opted out users */
				function __gtagTrackerIsOptedOut() {
					return document.cookie.indexOf( disableStr + '=true' ) > - 1;
				}

				/* Disable tracking if the opt-out cookie exists. */
				if ( __gtagTrackerIsOptedOut() ) {
					window[disableStr] = true;
				}

				/* Opt-out function */
				function __gtagTrackerOptout() {
					document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
					window[disableStr] = true;
				}

				if ( 'undefined' === typeof gaOptout ) {
					function gaOptout() {
						__gtagTrackerOptout();
					}
				}
								window.dataLayer = window.dataLayer || [];
				if ( mi_track_user ) {
					function __gtagTracker() {dataLayer.push( arguments );}
					__gtagTracker( 'js', new Date() );
					__gtagTracker( 'set', {
						'developer_id.dZGIzZG' : true,
						                    });
					__gtagTracker( 'config', 'UA-42792422-1', {
						forceSSL:true,					} );
										window.gtag = __gtagTracker;										(
						function () {
							/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
							/* ga and __gaTracker compatibility shim. */
							var noopfn = function () {
								return null;
							};
							var newtracker = function () {
								return new Tracker();
							};
							var Tracker = function () {
								return null;
							};
							var p = Tracker.prototype;
							p.get = noopfn;
							p.set = noopfn;
							p.send = function (){
								var args = Array.prototype.slice.call(arguments);
								args.unshift( 'send' );
								__gaTracker.apply(null, args);
							};
							var __gaTracker = function () {
								var len = arguments.length;
								if ( len === 0 ) {
									return;
								}
								var f = arguments[len - 1];
								if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
									if ( 'send' === arguments[0] ) {
										var hitConverted, hitObject = false, action;
										if ( 'event' === arguments[1] ) {
											if ( 'undefined' !== typeof arguments[3] ) {
												hitObject = {
													'eventAction': arguments[3],
													'eventCategory': arguments[2],
													'eventLabel': arguments[4],
													'value': arguments[5] ? arguments[5] : 1,
												}
											}
										}
										if ( typeof arguments[2] === 'object' ) {
											hitObject = arguments[2];
										}
										if ( typeof arguments[5] === 'object' ) {
											Object.assign( hitObject, arguments[5] );
										}
										if ( 'undefined' !== typeof (
											arguments[1].hitType
										) ) {
											hitObject = arguments[1];
										}
										if ( hitObject ) {
											action = 'timing' === arguments[1].hitType ? 'timing_complete' : hitObject.eventAction;
											hitConverted = mapArgs( hitObject );
											__gtagTracker( 'event', action, hitConverted );
										}
									}
									return;
								}

								function mapArgs( args ) {
									var gaKey, hit = {};
									var gaMap = {
										'eventCategory': 'event_category',
										'eventAction': 'event_action',
										'eventLabel': 'event_label',
										'eventValue': 'event_value',
										'nonInteraction': 'non_interaction',
										'timingCategory': 'event_category',
										'timingVar': 'name',
										'timingValue': 'value',
										'timingLabel': 'event_label',
									};
									for ( gaKey in gaMap ) {
										if ( 'undefined' !== typeof args[gaKey] ) {
											hit[gaMap[gaKey]] = args[gaKey];
										}
									}
									return hit;
								}

								try {
									f.hitCallback();
								} catch ( ex ) {
								}
							};
							__gaTracker.create = newtracker;
							__gaTracker.getByName = newtracker;
							__gaTracker.getAll = function () {
								return [];
							};
							__gaTracker.remove = noopfn;
							__gaTracker.loaded = true;
							window['__gaTracker'] = __gaTracker;
						}
					)();
									} else {
										console.log( "" );
					( function () {
							function __gtagTracker() {
								return null;
							}
							window['__gtagTracker'] = __gtagTracker;
							window['gtag'] = __gtagTracker;
					} )();
									}
			</script>

<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.prowrestling.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.6.2"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<script>
						advanced_ads_ready=function(){var fns=[],listener,doc=typeof document==="object"&&document,hack=doc&&doc.documentElement.doScroll,domContentLoaded="DOMContentLoaded",loaded=doc&&(hack?/^loaded|^c/:/^loaded|^i|^c/).test(doc.readyState);if(!loaded&&doc){listener=function(){doc.removeEventListener(domContentLoaded,listener);window.removeEventListener("load",listener);loaded=1;while(listener=fns.shift())listener()};doc.addEventListener(domContentLoaded,listener);window.addEventListener("load",listener)}return function(fn){loaded?setTimeout(fn,0):fns.push(fn)}}();
						</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wp-block-library-css' href='https://www.prowrestling.com/wp-includes/css/dist/block-library/style.min.css?ver=5.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='awd-style-css' href='https://www.prowrestling.com/wp-content/plugins/aryo-widget-device/assets/css/style.css?ver=5.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css' href='https://www.prowrestling.com/wp-content/plugins/epic-split-post/assets/fonts/font-awesome/font-awesome.css?ver=1.0.6' type='text/css' media='all' />
<link rel='stylesheet' id='owl-carousel-css' href='https://www.prowrestling.com/wp-content/plugins/epic-split-post/assets/js/owl-carousel2/assets/owl.carousel.min.css?ver=1.0.6' type='text/css' media='all' />
<link rel='stylesheet' id='epic-split-css' href='https://www.prowrestling.com/wp-content/plugins/epic-split-post/assets/css/split-post.css?ver=1.0.6' type='text/css' media='all' />
<link rel='stylesheet' id='theiaPostSlider-css' href='https://www.prowrestling.com/wp-content/plugins/theia-post-slider/dist/css/font-theme.css?ver=2.1.3' type='text/css' media='all' />
<style id='theiaPostSlider-inline-css' type='text/css'>


				.theiaPostSlider_nav.fontTheme ._title,
				.theiaPostSlider_nav.fontTheme ._text {
					line-height: 48px;
				}
	
				.theiaPostSlider_nav.fontTheme ._button,
				.theiaPostSlider_nav.fontTheme ._button svg {
					color: #d01f26;
					fill: #d01f26;
				}
	
				.theiaPostSlider_nav.fontTheme ._button ._2 span {
					font-size: 48px;
					line-height: 48px;
				}
	
				.theiaPostSlider_nav.fontTheme ._button ._2 svg {
					width: 48px;
				}
	
				.theiaPostSlider_nav.fontTheme ._button:hover,
				.theiaPostSlider_nav.fontTheme ._button:focus,
				.theiaPostSlider_nav.fontTheme ._button:hover svg,
				.theiaPostSlider_nav.fontTheme ._button:focus svg {
					color: #e55258;
					fill: #e55258;
				}
	
				.theiaPostSlider_nav.fontTheme ._disabled,				 
                .theiaPostSlider_nav.fontTheme ._disabled svg {
					color: #777777 !important;
					fill: #777777 !important;
				}
			
</style>
<link rel='stylesheet' id='theiaPostSlider-font-css' href='https://www.prowrestling.com/wp-content/plugins/theia-post-slider/assets/fonts/style.css?ver=2.1.3' type='text/css' media='all' />
<link rel='stylesheet' id='tp-twitch-css' href='https://www.prowrestling.com/wp-content/plugins/tomparisde-twitchtv-widget/assets/dist/css/main.css?ver=3.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='wpt-twitter-feed-css' href='https://www.prowrestling.com/wp-content/plugins/wp-to-twitter/css/twitter-feed.css?ver=5.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='yada-wiki-css' href='https://www.prowrestling.com/wp-content/plugins/yada-wiki/inc/../css/yadawiki.css?ver=5.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='ql-jquery-ui-css' href='//ajax.googleapis.com/ajax/libs/jqueryui/1.12.1/themes/smoothness/jquery-ui.css?ver=5.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='reviewer-photoswipe-css' href='https://www.prowrestling.com/wp-content/plugins/reviewer/public/assets/css/photoswipe.css?ver=3.14.2' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css' href='https://www.prowrestling.com/wp-includes/css/dashicons.min.css?ver=5.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='reviewer-public-css' href='https://www.prowrestling.com/wp-content/plugins/reviewer/public/assets/css/reviewer-public.css?ver=3.14.2' type='text/css' media='all' />
<link rel='stylesheet' id='source-affix-plugin-styles-css' href='https://www.prowrestling.com/wp-content/plugins/source-affix/assets/css/public.min.css?ver=2.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='mvp-custom-style-css' href='https://www.prowrestling.com/wp-content/themes/zox-news/style.css?ver=5.6.2' type='text/css' media='all' />
<style id='mvp-custom-style-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='mvp-reset-css' href='https://www.prowrestling.com/wp-content/themes/zox-news/css/reset.css?ver=5.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css' href='https://www.prowrestling.com/wp-content/themes/zox-news/font-awesome/css/font-awesome.css?ver=5.6.2' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='mvp-fonts-css' href='//fonts.googleapis.com/css?family=Roboto%3A300%2C400%2C700%2C900%7COswald%3A400%2C700%7CAdvent+Pro%3A700%7COpen+Sans%3A700%7CAnton%3A400Oswald%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7COswald%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7CRoboto%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7CRoboto%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7CPT+Serif%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7COswald%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%26subset%3Dlatin%2Clatin-ext%2Ccyrillic%2Ccyrillic-ext%2Cgreek-ext%2Cgreek%2Cvietnamese' type='text/css' media='all' />
<link rel='stylesheet' id='mvp-media-queries-css' href='https://www.prowrestling.com/wp-content/themes/zox-news/css/media-queries.css?ver=5.6.2' type='text/css' media='all' />
<script type='text/javascript' id='monsterinsights-frontend-script-js-extra'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[]","home_url":"https:\/\/www.prowrestling.com","hash_tracking":"false","ua":"UA-42792422-1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.prowrestling.com/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend-gtag.min.js?ver=7.17.0' id='monsterinsights-frontend-script-js'></script>
<script type='text/javascript' src='https://www.prowrestling.com/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.prowrestling.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://www.prowrestling.com/wp-content/plugins/theia-post-slider/dist/js/jquery.history.js?ver=1.7.1' id='history.js-js'></script>
<script type='text/javascript' src='https://www.prowrestling.com/wp-content/plugins/theia-post-slider/dist/js/async.min.js?ver=14.09.2014' id='async.js-js'></script>
<script type='text/javascript' src='https://www.prowrestling.com/wp-content/plugins/theia-post-slider/dist/js/tps.js?ver=2.1.3' id='theiaPostSlider/theiaPostSlider.js-js'></script>
<script type='text/javascript' src='https://www.prowrestling.com/wp-content/plugins/theia-post-slider/dist/js/main.js?ver=2.1.3' id='theiaPostSlider/main.js-js'></script>
<script type='text/javascript' src='https://www.prowrestling.com/wp-content/plugins/theia-post-slider/dist/js/tps-transition-none.js?ver=2.1.3' id='theiaPostSlider/transition.js-js'></script>
<script type='text/javascript' id='advanced-ads-advanced-js-js-extra'>
/* <![CDATA[ */
var advads_options = {"blog_id":"1","privacy":{"enabled":false,"state":"not_needed"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.prowrestling.com/wp-content/uploads/478/895/public/assets/js/859.js?ver=1.24.1' id='advanced-ads-advanced-js-js'></script>
<script type='text/javascript' id='advanced-ads-responsive-js-extra'>
/* <![CDATA[ */
var advanced_ads_responsive = {"reload_on_resize":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.prowrestling.com/wp-content/uploads/478/301/public/assets/js/864.js?ver=1.9.2' id='advanced-ads-responsive-js'></script>
<script type='text/javascript' src='https://www.prowrestling.com/wp-content/uploads/478/635/assets/631.js?ver=2.11.0' id='advanced-ds-pro/front-js'></script>
<script type='text/javascript' id='advanced-ads-pro/cache_busting-js-extra'>
/* <![CDATA[ */
var advanced_ads_pro_ajax_object = {"ajax_url":"https:\/\/www.prowrestling.com\/wp-admin\/admin-ajax.php","lazy_load_module_enabled":"","lazy_load":{"default_offset":0,"offsets":[]},"moveintohidden":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.prowrestling.com/wp-content/uploads/478/635/857/744/859/626.js?ver=2.11.0' id='advanced-ads-pro/cache_busting-js'></script>
<link rel="https://api.w.org/" href="https://www.prowrestling.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.prowrestling.com/wp-json/wp/v2/posts/1207174" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.prowrestling.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.prowrestling.com/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 5.6.2" />
<link rel='shortlink' href='https://www.prowrestling.com/?p=1207174' />
<link rel="alternate" type="application/json+oembed" href="https://www.prowrestling.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.prowrestling.com%2Fbad-bunny-makes-his-in-ring-debut-at-wwe-wrestlemania-37%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.prowrestling.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.prowrestling.com%2Fbad-bunny-makes-his-in-ring-debut-at-wwe-wrestlemania-37%2F&#038;format=xml" />
<script type="text/javascript">var daextamAjaxUrl = "https://www.prowrestling.com/wp-admin/admin-ajax.php";var daextamNonce = "8691b8dbc8";</script> <script>
			document.documentElement.className = document.documentElement.className.replace( 'no-js', 'js' );
		</script>
<style>
			.no-js img.lazyload { display: none; }
			figure.wp-block-image img.lazyloading { min-width: 150px; }
							.lazyload, .lazyloading { opacity: 0; }
				.lazyloaded {
					opacity: 1;
					transition: opacity 400ms;
					transition-delay: 0ms;
				}
					</style>
<script type="text/javascript">
		var advadsCfpQueue = [];
		var advadsCfpAd = function( adID ){
			if ( 'undefined' == typeof advadsProCfp ) { advadsCfpQueue.push( adID ) } else { advadsProCfp.addElement( adID ) }
		};
		</script>
<meta name="onesignal" content="wordpress-plugin" />
<script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
                      OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
                      OneSignal.SERVICE_WORKER_PARAM = { scope: "/" };
        OneSignal.setDefaultNotificationUrl("https://www.prowrestling.com");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = '28947c9a-7589-47fb-bedc-5fb5a9a3f00f';
oneSignal_options['allowLocalhostAsSecureOrigin'] = true;
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "PW News Blast";
oneSignal_options['welcomeNotification']['message'] = "";
oneSignal_options['welcomeNotification']['url'] = "prowrestling.com";
oneSignal_options['path'] = "https://www.prowrestling.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['persistNotification'] = true;
oneSignal_options['promptOptions'] = { };
                OneSignal.init(window._oneSignalInitOptions);
                OneSignal.showSlidedownPrompt();      });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>
<style type="text/css" id="custom-background-css">
body.custom-background { background-image: url("https://www.prowrestling.com/wp-content/uploads/2019/08/pwbg.jpg"); background-position: left top; background-size: auto; background-repeat: repeat; background-attachment: scroll; }
</style>
<link rel="amphtml" href="https://www.prowrestling.com/bad-bunny-makes-his-in-ring-debut-at-wwe-wrestlemania-37/amp/"><style id="jeg_dynamic_css" type="text/css" data-type="jeg_custom-css"></style> <style type="text/css" id="wp-custom-css">
			blockquote {
font-family: Arial,Helvetica Neue,Helvetica,sans-serif;
font-size: 24px;
color: #428bca;
}		</style>
</head>
<body class="post-template-default single single-post postid-1207174 single-format-standard custom-background wp-embed-responsive theiaPostSlider_body aa-prefix-prowr-">
<div id="mvp-fly-wrap">
<div id="mvp-fly-menu-top" class="left relative">
<div class="mvp-fly-top-out left relative">
<div class="mvp-fly-top-in">
<div id="mvp-fly-logo" class="left relative">
<a href="https://www.prowrestling.com/"><img alt="ProWrestling.com" data-rjs="2" data-src="https://www.prowrestling.com/wp-content/uploads/2018/10/pwhead-2.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img  alt="ProWrestling.com" data-rjs="2" data-src="https://www.prowrestling.com/wp-content/uploads/2018/10/pwhead-2.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img  alt="ProWrestling.com" data-rjs="2" data-src="https://www.prowrestling.com/wp-content/uploads/2018/10/pwhead-2.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://www.prowrestling.com/wp-content/uploads/2018/10/pwhead-2.png" alt="ProWrestling.com" data-rjs="2" /></noscript></noscript></noscript></a>
</div>
</div>
<div class="mvp-fly-but-wrap mvp-fly-but-menu mvp-fly-but-click">
<span></span>
<span></span>
<span></span>
<span></span>
</div>
</div>
</div>
<div id="mvp-fly-menu-wrap">
<nav class="mvp-fly-nav-menu left relative">
<div class="menu-menu-1-container"><ul id="menu-menu-1" class="menu"><li id="menu-item-1196193" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-1196193"><a href="https://www.prowrestling.com/">Home</a></li>
<li id="menu-item-1206576" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1206576"><a href="https://www.prowrestling.com/wrestlemania-week-hub-2021/">WrestleMania Week Hub</a></li>
<li id="menu-item-1195544" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1195544"><a href="https://www.prowrestling.com/wrestling-news/">News</a>
<ul class="sub-menu">
<li id="menu-item-1194898" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-1194898"><a href="https://www.prowrestling.com/wrestling-news/wwe-news/">WWE</a></li>
<li id="menu-item-1194894" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1194894"><a href="https://www.prowrestling.com/wrestling-news/aew/">AEW</a></li>
<li id="menu-item-1194895" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1194895"><a href="https://www.prowrestling.com/wrestling-news/impact-wrestling/">Impact</a></li>
<li id="menu-item-1194896" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1194896"><a href="https://www.prowrestling.com/wrestling-news/njpw-news/">NJPW</a></li>
<li id="menu-item-1195548" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1195548"><a href="https://www.prowrestling.com/wrestling-news/roh-news/">Ring of Honor</a></li>
<li id="menu-item-1195546" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1195546"><a href="https://www.prowrestling.com/wrestling-news/mlw/">MLW</a></li>
<li id="menu-item-1195547" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1195547"><a href="https://www.prowrestling.com/wrestling-news/nwa/">NWA</a></li>
<li id="menu-item-1195545" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1195545"><a href="https://www.prowrestling.com/wrestling-news/indie/">Indie</a></li>
<li id="menu-item-1206575" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1206575"><a href="https://www.prowrestling.com/wrestling-news/">More</a></li>
</ul>
</li>
<li id="menu-item-1195549" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1195549"><a href="https://www.prowrestling.com/results/">Results</a></li>
<li id="menu-item-1195550" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1195550"><a href="https://www.prowrestling.com/editorials/">Features</a></li>
<li id="menu-item-1195551" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1195551"><a href="https://www.prowrestling.com/podcast/">Shows</a></li>
</ul></div> </nav>
</div>
<div id="mvp-fly-soc-wrap">
<span class="mvp-fly-soc-head">Connect with us</span>
<ul class="mvp-fly-soc-list left relative">
</ul>
</div>
</div> <div id="mvp-site" class="left relative">
<div id="mvp-search-wrap">
<div id="mvp-search-box">
<form method="get" id="searchform" action="https://www.prowrestling.com/">
<input type="text" name="s" id="s" value="Search" onfocus='if (this.value == "Search") { this.value = ""; }' onblur='if (this.value == "") { this.value = "Search"; }' />
<input type="hidden" id="searchsubmit" value="Search" />
</form> </div>
<div class="mvp-search-but-wrap mvp-search-click">
<span></span>
<span></span>
</div>
</div>
<div id="mvp-site-wall" class="left relative">
<div id="vuukle-ad-3" style="margin: 20px auto;"></div>
<div id="mvp-site-main" class="left relative">
<header id="mvp-main-head-wrap" class="left relative">
<nav id="mvp-main-nav-wrap" class="left relative">
<div id="mvp-main-nav-top" class="left relative">
<div class="mvp-main-box">
<div id="mvp-nav-top-wrap" class="left relative">
<div class="mvp-nav-top-right-out left relative">
<div class="mvp-nav-top-right-in">
<div class="mvp-nav-top-cont left relative">
<div class="mvp-nav-top-left-out relative">
<div class="mvp-nav-top-left">
<div class="mvp-nav-soc-wrap">
</div>
<div class="mvp-fly-but-wrap mvp-fly-but-click left relative">
<span></span>
<span></span>
<span></span>
<span></span>
</div>
</div>
<div class="mvp-nav-top-left-in">
<div class="mvp-nav-top-mid left relative" itemscope itemtype="http://schema.org/Organization">
<a class="mvp-nav-logo-reg" itemprop="url" href="https://www.prowrestling.com/"><img itemprop="logo" alt="ProWrestling.com" data-rjs="2" data-src="https://www.prowrestling.com/wp-content/uploads/2018/10/pwhead-2.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img itemprop="logo" src="https://www.prowrestling.com/wp-content/uploads/2018/10/pwhead-2.png" alt="ProWrestling.com" data-rjs="2" /></noscript></a>
<a class="mvp-nav-logo-small" href="https://www.prowrestling.com/"><img alt="ProWrestling.com" data-rjs="2" data-src="https://www.prowrestling.com/wp-content/uploads/2018/10/pwhead-2.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img  alt="ProWrestling.com" data-rjs="2" data-src="https://www.prowrestling.com/wp-content/uploads/2018/10/pwhead-2.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img  alt="ProWrestling.com" data-rjs="2" data-src="https://www.prowrestling.com/wp-content/uploads/2018/10/pwhead-2.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://www.prowrestling.com/wp-content/uploads/2018/10/pwhead-2.png" alt="ProWrestling.com" data-rjs="2" /></noscript></noscript></noscript></a>
<h2 class="mvp-logo-title">ProWrestling.com</h2>
<div class="mvp-drop-nav-title left">
<h4>Bad Bunny Makes His In-Ring Debut At WWE WrestleMania 37</h4>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="mvp-nav-top-right">
<span class="mvp-nav-search-but fa fa-search fa-2 mvp-search-click"></span>
</div>
</div>
</div>
</div>
</div>
<div id="mvp-main-nav-bot" class="left relative">
<div id="mvp-main-nav-bot-cont" class="left">
<div class="mvp-main-box">
<div id="mvp-nav-bot-wrap" class="left">
<div class="mvp-nav-bot-right-out left">
<div class="mvp-nav-bot-right-in">
<div class="mvp-nav-bot-cont left">
<div class="mvp-nav-bot-left-out">
<div class="mvp-nav-bot-left left relative">
<div class="mvp-fly-but-wrap mvp-fly-but-click left relative">
<span></span>
<span></span>
<span></span>
<span></span>
</div>
</div>
<div class="mvp-nav-bot-left-in">
<div class="mvp-nav-menu left">
<div class="menu-menu-1-container"><ul id="menu-menu-2" class="menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-1196193"><a href="https://www.prowrestling.com/">Home</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1206576"><a href="https://www.prowrestling.com/wrestlemania-week-hub-2021/">WrestleMania Week Hub</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1195544"><a href="https://www.prowrestling.com/wrestling-news/">News</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-1194898 mvp-mega-dropdown"><a href="https://www.prowrestling.com/wrestling-news/wwe-news/">WWE</a><div class="mvp-mega-dropdown"><div class="mvp-main-box"><ul class="mvp-mega-list"><li><a href="https://www.prowrestling.com/bad-bunny-makes-his-in-ring-debut-at-wwe-wrestlemania-37/"><div class="mvp-mega-img"><img width="400" height="240" alt="Bad Bunny" data-srcset="https://www.prowrestling.com/wp-content/uploads/2021/03/Bad-Bunny-400x240.jpeg 400w, https://www.prowrestling.com/wp-content/uploads/2021/03/Bad-Bunny-1000x600.jpeg 1000w, https://www.prowrestling.com/wp-content/uploads/2021/03/Bad-Bunny-590x354.jpeg 590w" data-src="https://www.prowrestling.com/wp-content/uploads/2021/03/Bad-Bunny-400x240.jpeg" data-sizes="(max-width: 400px) 100vw, 400px" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="400" height="240" src="https://www.prowrestling.com/wp-content/uploads/2021/03/Bad-Bunny-400x240.jpeg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Bad Bunny" srcset="https://www.prowrestling.com/wp-content/uploads/2021/03/Bad-Bunny-400x240.jpeg 400w, https://www.prowrestling.com/wp-content/uploads/2021/03/Bad-Bunny-1000x600.jpeg 1000w, https://www.prowrestling.com/wp-content/uploads/2021/03/Bad-Bunny-590x354.jpeg 590w" sizes="(max-width: 400px) 100vw, 400px" /></noscript></div><p>Bad Bunny Makes His In-Ring Debut At WWE WrestleMania 37</p></a></li><li><a href="https://www.prowrestling.com/new-wwe-raw-tag-team-champions-crowned-at-wwe-wrestlemania-37/"><div class="mvp-mega-img"><img width="400" height="240" alt="" data-srcset="https://www.prowrestling.com/wp-content/uploads/2021/04/AJ-Styles-Omos-400x240.jpg 400w, https://www.prowrestling.com/wp-content/uploads/2021/04/AJ-Styles-Omos-1000x600.jpg 1000w, https://www.prowrestling.com/wp-content/uploads/2021/04/AJ-Styles-Omos-590x354.jpg 590w" data-src="https://www.prowrestling.com/wp-content/uploads/2021/04/AJ-Styles-Omos-400x240.jpg" data-sizes="(max-width: 400px) 100vw, 400px" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="400" height="240" src="https://www.prowrestling.com/wp-content/uploads/2021/04/AJ-Styles-Omos-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" srcset="https://www.prowrestling.com/wp-content/uploads/2021/04/AJ-Styles-Omos-400x240.jpg 400w, https://www.prowrestling.com/wp-content/uploads/2021/04/AJ-Styles-Omos-1000x600.jpg 1000w, https://www.prowrestling.com/wp-content/uploads/2021/04/AJ-Styles-Omos-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px" /></noscript></div><p>New WWE Raw Tag Team Champions Crowned At WWE WrestleMania 37</p></a></li><li><a href="https://www.prowrestling.com/womens-tag-team-championship-match-set-for-wwe-wrestlemania-37/"><div class="mvp-mega-img"><img width="400" height="240" alt="" data-srcset="https://www.prowrestling.com/wp-content/uploads/2021/04/WM37_WomensTag_FC_tonight-053af29f30954bf02c6afa8c856bd90d-400x240.jpeg 400w, https://www.prowrestling.com/wp-content/uploads/2021/04/WM37_WomensTag_FC_tonight-053af29f30954bf02c6afa8c856bd90d-590x354.jpeg 590w" data-src="https://www.prowrestling.com/wp-content/uploads/2021/04/WM37_WomensTag_FC_tonight-053af29f30954bf02c6afa8c856bd90d-400x240.jpeg" data-sizes="(max-width: 400px) 100vw, 400px" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="400" height="240" src="https://www.prowrestling.com/wp-content/uploads/2021/04/WM37_WomensTag_FC_tonight-053af29f30954bf02c6afa8c856bd90d-400x240.jpeg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" srcset="https://www.prowrestling.com/wp-content/uploads/2021/04/WM37_WomensTag_FC_tonight-053af29f30954bf02c6afa8c856bd90d-400x240.jpeg 400w, https://www.prowrestling.com/wp-content/uploads/2021/04/WM37_WomensTag_FC_tonight-053af29f30954bf02c6afa8c856bd90d-590x354.jpeg 590w" sizes="(max-width: 400px) 100vw, 400px" /></noscript></div><p>Women&#8217;s Tag Team Championship Match Set For WWE WrestleMania 37</p></a></li><li><a href="https://www.prowrestling.com/drew-mcintyre-vs-bobby-lashley-who-walked-out-as-wwe-champion/"><div class="mvp-mega-img"><img width="400" height="240" alt="" data-srcset="https://www.prowrestling.com/wp-content/uploads/2021/04/WM37_BobbyDrew_FC_Tonight-4df5b2a204f98596afef978765982109-400x240.jpeg 400w, https://www.prowrestling.com/wp-content/uploads/2021/04/WM37_BobbyDrew_FC_Tonight-4df5b2a204f98596afef978765982109-590x354.jpeg 590w" data-src="https://www.prowrestling.com/wp-content/uploads/2021/04/WM37_BobbyDrew_FC_Tonight-4df5b2a204f98596afef978765982109-400x240.jpeg" data-sizes="(max-width: 400px) 100vw, 400px" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="400" height="240" src="https://www.prowrestling.com/wp-content/uploads/2021/04/WM37_BobbyDrew_FC_Tonight-4df5b2a204f98596afef978765982109-400x240.jpeg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" srcset="https://www.prowrestling.com/wp-content/uploads/2021/04/WM37_BobbyDrew_FC_Tonight-4df5b2a204f98596afef978765982109-400x240.jpeg 400w, https://www.prowrestling.com/wp-content/uploads/2021/04/WM37_BobbyDrew_FC_Tonight-4df5b2a204f98596afef978765982109-590x354.jpeg 590w" sizes="(max-width: 400px) 100vw, 400px" /></noscript></div><p>Drew McIntyre Vs. Bobby Lashley &#8211; Who Walked Out As WWE Champion?</p></a></li><li><a href="https://www.prowrestling.com/the-weather-makes-history-at-wwe-wrestlemania-night-one-show-delayed-due-to-thunderstorms/"><div class="mvp-mega-img"><img width="400" height="240" alt="" data-src="https://www.prowrestling.com/wp-content/uploads/2021/04/EypxTlQXIAQlPGK-400x240.jpeg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="400" height="240" src="https://www.prowrestling.com/wp-content/uploads/2021/04/EypxTlQXIAQlPGK-400x240.jpeg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" /></noscript></div><p>The Weather Makes History At WWE WrestleMania Night One; Show Delayed Due To Thunderstorms</p></a></li></ul></div></div></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1194894 mvp-mega-dropdown"><a href="https://www.prowrestling.com/wrestling-news/aew/">AEW</a><div class="mvp-mega-dropdown"><div class="mvp-main-box"><ul class="mvp-mega-list"><li><a href="https://www.prowrestling.com/aew-the-house-always-wins-results-4-9-tnt-title-defense-10-man-tag-headline-first-ever-house-show/"><div class="mvp-mega-img"><img width="400" height="240" alt="" data-srcset="https://www.prowrestling.com/wp-content/uploads/2021/04/Eyhyrb6XMAINRC1-400x240.jpeg 400w, https://www.prowrestling.com/wp-content/uploads/2021/04/Eyhyrb6XMAINRC1-1000x600.jpeg 1000w, https://www.prowrestling.com/wp-content/uploads/2021/04/Eyhyrb6XMAINRC1-590x354.jpeg 590w" data-src="https://www.prowrestling.com/wp-content/uploads/2021/04/Eyhyrb6XMAINRC1-400x240.jpeg" data-sizes="(max-width: 400px) 100vw, 400px" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="400" height="240"   alt="" data-srcset="https://www.prowrestling.com/wp-content/uploads/2021/04/Eyhyrb6XMAINRC1-400x240.jpeg 400w, https://www.prowrestling.com/wp-content/uploads/2021/04/Eyhyrb6XMAINRC1-1000x600.jpeg 1000w, https://www.prowrestling.com/wp-content/uploads/2021/04/Eyhyrb6XMAINRC1-590x354.jpeg 590w"  data-src="https://www.prowrestling.com/wp-content/uploads/2021/04/Eyhyrb6XMAINRC1-400x240.jpeg" data-sizes="(max-width: 400px) 100vw, 400px" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="400" height="240" src="https://www.prowrestling.com/wp-content/uploads/2021/04/Eyhyrb6XMAINRC1-400x240.jpeg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" srcset="https://www.prowrestling.com/wp-content/uploads/2021/04/Eyhyrb6XMAINRC1-400x240.jpeg 400w, https://www.prowrestling.com/wp-content/uploads/2021/04/Eyhyrb6XMAINRC1-1000x600.jpeg 1000w, https://www.prowrestling.com/wp-content/uploads/2021/04/Eyhyrb6XMAINRC1-590x354.jpeg 590w" sizes="(max-width: 400px) 100vw, 400px" /></noscript></noscript></div><p>AEW The House Always Wins Results (4/9): TNT Title Defense, 10-Man Tag Headline First Ever House Show</p></a></li><li><a href="https://www.prowrestling.com/christian-cage-compares-his-aew-debut-to-joining-tna-in-2005/"><div class="mvp-mega-img"><img width="390" height="240" alt="Christian" data-srcset="https://www.prowrestling.com/wp-content/uploads/2017/11/christian.jpg 650w, https://www.prowrestling.com/wp-content/uploads/2017/11/christian-300x185.jpg 300w" data-src="https://www.prowrestling.com/wp-content/uploads/2017/11/christian.jpg" data-sizes="(max-width: 390px) 100vw, 390px" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="390" height="240" src="https://www.prowrestling.com/wp-content/uploads/2017/11/christian.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Christian" srcset="https://www.prowrestling.com/wp-content/uploads/2017/11/christian.jpg 650w, https://www.prowrestling.com/wp-content/uploads/2017/11/christian-300x185.jpg 300w" sizes="(max-width: 390px) 100vw, 390px" /></noscript></div><p>Christian Cage Compares His AEW Debut To Joining TNA In 2005</p></a></li><li><a href="https://www.prowrestling.com/stf-underground-episode-100/"><div class="mvp-mega-img"><img width="400" height="233" alt="STF Underground" data-srcset="https://www.prowrestling.com/wp-content/uploads/2019/02/2.jpg 960w, https://www.prowrestling.com/wp-content/uploads/2019/02/2-300x175.jpg 300w, https://www.prowrestling.com/wp-content/uploads/2019/02/2-768x448.jpg 768w, https://www.prowrestling.com/wp-content/uploads/2019/02/2-24x14.jpg 24w, https://www.prowrestling.com/wp-content/uploads/2019/02/2-36x21.jpg 36w, https://www.prowrestling.com/wp-content/uploads/2019/02/2-48x28.jpg 48w" data-src="https://www.prowrestling.com/wp-content/uploads/2019/02/2.jpg" data-sizes="(max-width: 400px) 100vw, 400px" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="400" height="233"   alt="STF Underground" data-srcset="https://www.prowrestling.com/wp-content/uploads/2019/02/2.jpg 960w, https://www.prowrestling.com/wp-content/uploads/2019/02/2-300x175.jpg 300w, https://www.prowrestling.com/wp-content/uploads/2019/02/2-768x448.jpg 768w, https://www.prowrestling.com/wp-content/uploads/2019/02/2-24x14.jpg 24w, https://www.prowrestling.com/wp-content/uploads/2019/02/2-36x21.jpg 36w, https://www.prowrestling.com/wp-content/uploads/2019/02/2-48x28.jpg 48w"  data-src="https://www.prowrestling.com/wp-content/uploads/2019/02/2.jpg" data-sizes="(max-width: 400px) 100vw, 400px" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="400" height="233"   alt="STF Underground" data-srcset="https://www.prowrestling.com/wp-content/uploads/2019/02/2.jpg 960w, https://www.prowrestling.com/wp-content/uploads/2019/02/2-300x175.jpg 300w, https://www.prowrestling.com/wp-content/uploads/2019/02/2-768x448.jpg 768w, https://www.prowrestling.com/wp-content/uploads/2019/02/2-24x14.jpg 24w, https://www.prowrestling.com/wp-content/uploads/2019/02/2-36x21.jpg 36w, https://www.prowrestling.com/wp-content/uploads/2019/02/2-48x28.jpg 48w"  data-src="https://www.prowrestling.com/wp-content/uploads/2019/02/2.jpg" data-sizes="(max-width: 400px) 100vw, 400px" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="400" height="233"   alt="STF Underground" data-srcset="https://www.prowrestling.com/wp-content/uploads/2019/02/2.jpg 960w, https://www.prowrestling.com/wp-content/uploads/2019/02/2-300x175.jpg 300w, https://www.prowrestling.com/wp-content/uploads/2019/02/2-768x448.jpg 768w, https://www.prowrestling.com/wp-content/uploads/2019/02/2-24x14.jpg 24w, https://www.prowrestling.com/wp-content/uploads/2019/02/2-36x21.jpg 36w, https://www.prowrestling.com/wp-content/uploads/2019/02/2-48x28.jpg 48w"  data-src="https://www.prowrestling.com/wp-content/uploads/2019/02/2.jpg" data-sizes="(max-width: 400px) 100vw, 400px" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="400" height="233"   alt="STF Underground" data-srcset="https://www.prowrestling.com/wp-content/uploads/2019/02/2.jpg 960w, https://www.prowrestling.com/wp-content/uploads/2019/02/2-300x175.jpg 300w, https://www.prowrestling.com/wp-content/uploads/2019/02/2-768x448.jpg 768w, https://www.prowrestling.com/wp-content/uploads/2019/02/2-24x14.jpg 24w, https://www.prowrestling.com/wp-content/uploads/2019/02/2-36x21.jpg 36w, https://www.prowrestling.com/wp-content/uploads/2019/02/2-48x28.jpg 48w"  data-src="https://www.prowrestling.com/wp-content/uploads/2019/02/2.jpg" data-sizes="(max-width: 400px) 100vw, 400px" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="400" height="233"   alt="STF Underground" data-srcset="https://www.prowrestling.com/wp-content/uploads/2019/02/2.jpg 960w, https://www.prowrestling.com/wp-content/uploads/2019/02/2-300x175.jpg 300w, https://www.prowrestling.com/wp-content/uploads/2019/02/2-768x448.jpg 768w, https://www.prowrestling.com/wp-content/uploads/2019/02/2-24x14.jpg 24w, https://www.prowrestling.com/wp-content/uploads/2019/02/2-36x21.jpg 36w, https://www.prowrestling.com/wp-content/uploads/2019/02/2-48x28.jpg 48w"  data-src="https://www.prowrestling.com/wp-content/uploads/2019/02/2.jpg" data-sizes="(max-width: 400px) 100vw, 400px" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="400" height="233"   alt="STF Underground" data-srcset="https://www.prowrestling.com/wp-content/uploads/2019/02/2.jpg 960w, https://www.prowrestling.com/wp-content/uploads/2019/02/2-300x175.jpg 300w, https://www.prowrestling.com/wp-content/uploads/2019/02/2-768x448.jpg 768w, https://www.prowrestling.com/wp-content/uploads/2019/02/2-24x14.jpg 24w, https://www.prowrestling.com/wp-content/uploads/2019/02/2-36x21.jpg 36w, https://www.prowrestling.com/wp-content/uploads/2019/02/2-48x28.jpg 48w"  data-src="https://www.prowrestling.com/wp-content/uploads/2019/02/2.jpg" data-sizes="(max-width: 400px) 100vw, 400px" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="400" height="233" src="https://www.prowrestling.com/wp-content/uploads/2019/02/2.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="STF Underground" srcset="https://www.prowrestling.com/wp-content/uploads/2019/02/2.jpg 960w, https://www.prowrestling.com/wp-content/uploads/2019/02/2-300x175.jpg 300w, https://www.prowrestling.com/wp-content/uploads/2019/02/2-768x448.jpg 768w, https://www.prowrestling.com/wp-content/uploads/2019/02/2-24x14.jpg 24w, https://www.prowrestling.com/wp-content/uploads/2019/02/2-36x21.jpg 36w, https://www.prowrestling.com/wp-content/uploads/2019/02/2-48x28.jpg 48w" sizes="(max-width: 400px) 100vw, 400px" /></noscript></noscript></noscript></noscript></noscript></noscript></noscript></div><p>STF Underground Episode 100! WrestleMania Prediction Round Table, Guest Cameos From Sammy Guevara, Joaquin Wilde, &#038; More!</p></a></li><li><a href="https://www.prowrestling.com/tony-khan-discusses-chris-jerichos-broken-skull-sessions-appearance/"><div class="mvp-mega-img"><img width="400" height="217" alt="Tony Khan" data-srcset="https://www.prowrestling.com/wp-content/uploads/2019/05/Tony-Khan.jpg 700w, https://www.prowrestling.com/wp-content/uploads/2019/05/Tony-Khan-300x163.jpg 300w, https://www.prowrestling.com/wp-content/uploads/2019/05/Tony-Khan-24x13.jpg 24w, https://www.prowrestling.com/wp-content/uploads/2019/05/Tony-Khan-36x20.jpg 36w, https://www.prowrestling.com/wp-content/uploads/2019/05/Tony-Khan-48x26.jpg 48w" data-src="https://www.prowrestling.com/wp-content/uploads/2019/05/Tony-Khan.jpg" data-sizes="(max-width: 400px) 100vw, 400px" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="400" height="217" src="https://www.prowrestling.com/wp-content/uploads/2019/05/Tony-Khan.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Tony Khan" srcset="https://www.prowrestling.com/wp-content/uploads/2019/05/Tony-Khan.jpg 700w, https://www.prowrestling.com/wp-content/uploads/2019/05/Tony-Khan-300x163.jpg 300w, https://www.prowrestling.com/wp-content/uploads/2019/05/Tony-Khan-24x13.jpg 24w, https://www.prowrestling.com/wp-content/uploads/2019/05/Tony-Khan-36x20.jpg 36w, https://www.prowrestling.com/wp-content/uploads/2019/05/Tony-Khan-48x26.jpg 48w" sizes="(max-width: 400px) 100vw, 400px" /></noscript></div><p>Tony Khan Discusses Chris Jericho&#8217;s Broken Skull Sessions Appearance</p></a></li><li><a href="https://www.prowrestling.com/mike-tyson-chris-jericho-squash-their-beef-inner-circle-back-in-black-for-major-babyface-turn/"><div class="mvp-mega-img"><img width="400" height="240" alt="" data-srcset="https://www.prowrestling.com/wp-content/uploads/2021/04/Eyao4o_XMAEv1an-e1617865827870-400x240.jpeg 400w, https://www.prowrestling.com/wp-content/uploads/2021/04/Eyao4o_XMAEv1an-e1617865827870-1000x600.jpeg 1000w, https://www.prowrestling.com/wp-content/uploads/2021/04/Eyao4o_XMAEv1an-e1617865827870-590x354.jpeg 590w" data-src="https://www.prowrestling.com/wp-content/uploads/2021/04/Eyao4o_XMAEv1an-e1617865827870-400x240.jpeg" data-sizes="(max-width: 400px) 100vw, 400px" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="400" height="240" src="https://www.prowrestling.com/wp-content/uploads/2021/04/Eyao4o_XMAEv1an-e1617865827870-400x240.jpeg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" srcset="https://www.prowrestling.com/wp-content/uploads/2021/04/Eyao4o_XMAEv1an-e1617865827870-400x240.jpeg 400w, https://www.prowrestling.com/wp-content/uploads/2021/04/Eyao4o_XMAEv1an-e1617865827870-1000x600.jpeg 1000w, https://www.prowrestling.com/wp-content/uploads/2021/04/Eyao4o_XMAEv1an-e1617865827870-590x354.jpeg 590w" sizes="(max-width: 400px) 100vw, 400px" /></noscript></div><p>Mike Tyson &#038; Chris Jericho Squash Their Beef, Inner Circle &#8216;Back In Black&#8217; For Major Babyface Turn</p></a></li></ul></div></div></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1194895 mvp-mega-dropdown"><a href="https://www.prowrestling.com/wrestling-news/impact-wrestling/">Impact</a><div class="mvp-mega-dropdown"><div class="mvp-main-box"><ul class="mvp-mega-list"><li><a href="https://www.prowrestling.com/impact-wrestling-hardcore-justice-results-2021/"><div class="mvp-mega-img"><img width="400" height="240" alt="IMPACT Wrestling Hardcore Justice" data-srcset="https://www.prowrestling.com/wp-content/uploads/2021/03/EwpAFWZWgAAmsL7-400x240.jpeg 400w, https://www.prowrestling.com/wp-content/uploads/2021/03/EwpAFWZWgAAmsL7-1000x600.jpeg 1000w, https://www.prowrestling.com/wp-content/uploads/2021/03/EwpAFWZWgAAmsL7-590x354.jpeg 590w" data-src="https://www.prowrestling.com/wp-content/uploads/2021/03/EwpAFWZWgAAmsL7-400x240.jpeg" data-sizes="(max-width: 400px) 100vw, 400px" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="400" height="240"   alt="IMPACT Wrestling Hardcore Justice" data-srcset="https://www.prowrestling.com/wp-content/uploads/2021/03/EwpAFWZWgAAmsL7-400x240.jpeg 400w, https://www.prowrestling.com/wp-content/uploads/2021/03/EwpAFWZWgAAmsL7-1000x600.jpeg 1000w, https://www.prowrestling.com/wp-content/uploads/2021/03/EwpAFWZWgAAmsL7-590x354.jpeg 590w"  data-src="https://www.prowrestling.com/wp-content/uploads/2021/03/EwpAFWZWgAAmsL7-400x240.jpeg" data-sizes="(max-width: 400px) 100vw, 400px" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="400" height="240"   alt="IMPACT Wrestling Hardcore Justice" data-srcset="https://www.prowrestling.com/wp-content/uploads/2021/03/EwpAFWZWgAAmsL7-400x240.jpeg 400w, https://www.prowrestling.com/wp-content/uploads/2021/03/EwpAFWZWgAAmsL7-1000x600.jpeg 1000w, https://www.prowrestling.com/wp-content/uploads/2021/03/EwpAFWZWgAAmsL7-590x354.jpeg 590w"  data-src="https://www.prowrestling.com/wp-content/uploads/2021/03/EwpAFWZWgAAmsL7-400x240.jpeg" data-sizes="(max-width: 400px) 100vw, 400px" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="400" height="240" src="https://www.prowrestling.com/wp-content/uploads/2021/03/EwpAFWZWgAAmsL7-400x240.jpeg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="IMPACT Wrestling Hardcore Justice" srcset="https://www.prowrestling.com/wp-content/uploads/2021/03/EwpAFWZWgAAmsL7-400x240.jpeg 400w, https://www.prowrestling.com/wp-content/uploads/2021/03/EwpAFWZWgAAmsL7-1000x600.jpeg 1000w, https://www.prowrestling.com/wp-content/uploads/2021/03/EwpAFWZWgAAmsL7-590x354.jpeg 590w" sizes="(max-width: 400px) 100vw, 400px" /></noscript></noscript></noscript></div><p>IMPACT Wrestling Hardcore Justice Results: Title vs Career, Hardcore War, Women&#8217;s Weapons Match &#038; More</p></a></li><li><a href="https://www.prowrestling.com/chairs-match-hardcore-war-triple-threat-tag-more-announced-for-impact-hardcore-justice/"><div class="mvp-mega-img"><img width="400" height="240" alt="IMPACT Wrestling Hardcore Justice" data-srcset="https://www.prowrestling.com/wp-content/uploads/2021/03/EwpAFWZWgAAmsL7-400x240.jpeg 400w, https://www.prowrestling.com/wp-content/uploads/2021/03/EwpAFWZWgAAmsL7-1000x600.jpeg 1000w, https://www.prowrestling.com/wp-content/uploads/2021/03/EwpAFWZWgAAmsL7-590x354.jpeg 590w" data-src="https://www.prowrestling.com/wp-content/uploads/2021/03/EwpAFWZWgAAmsL7-400x240.jpeg" data-sizes="(max-width: 400px) 100vw, 400px" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="400" height="240"   alt="IMPACT Wrestling Hardcore Justice" data-srcset="https://www.prowrestling.com/wp-content/uploads/2021/03/EwpAFWZWgAAmsL7-400x240.jpeg 400w, https://www.prowrestling.com/wp-content/uploads/2021/03/EwpAFWZWgAAmsL7-1000x600.jpeg 1000w, https://www.prowrestling.com/wp-content/uploads/2021/03/EwpAFWZWgAAmsL7-590x354.jpeg 590w"  data-src="https://www.prowrestling.com/wp-content/uploads/2021/03/EwpAFWZWgAAmsL7-400x240.jpeg" data-sizes="(max-width: 400px) 100vw, 400px" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="400" height="240"   alt="IMPACT Wrestling Hardcore Justice" data-srcset="https://www.prowrestling.com/wp-content/uploads/2021/03/EwpAFWZWgAAmsL7-400x240.jpeg 400w, https://www.prowrestling.com/wp-content/uploads/2021/03/EwpAFWZWgAAmsL7-1000x600.jpeg 1000w, https://www.prowrestling.com/wp-content/uploads/2021/03/EwpAFWZWgAAmsL7-590x354.jpeg 590w"  data-src="https://www.prowrestling.com/wp-content/uploads/2021/03/EwpAFWZWgAAmsL7-400x240.jpeg" data-sizes="(max-width: 400px) 100vw, 400px" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="400" height="240" src="https://www.prowrestling.com/wp-content/uploads/2021/03/EwpAFWZWgAAmsL7-400x240.jpeg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="IMPACT Wrestling Hardcore Justice" srcset="https://www.prowrestling.com/wp-content/uploads/2021/03/EwpAFWZWgAAmsL7-400x240.jpeg 400w, https://www.prowrestling.com/wp-content/uploads/2021/03/EwpAFWZWgAAmsL7-1000x600.jpeg 1000w, https://www.prowrestling.com/wp-content/uploads/2021/03/EwpAFWZWgAAmsL7-590x354.jpeg 590w" sizes="(max-width: 400px) 100vw, 400px" /></noscript></noscript></noscript></div><p>Chairs Match, Hardcore War, Triple Threat Tag &#038; More Announced For IMPACT Hardcore Justice</p></a></li><li><a href="https://www.prowrestling.com/4-8-impact-wrestling-results-road-to-hardcore-justice-omega-swann-clash-in-six-man-tag/"><div class="mvp-mega-img"><img width="400" height="240" alt="" data-srcset="https://www.prowrestling.com/wp-content/uploads/2021/04/EyfG5MRWUAUGJbj-400x240.jpeg 400w, https://www.prowrestling.com/wp-content/uploads/2021/04/EyfG5MRWUAUGJbj-1000x600.jpeg 1000w, https://www.prowrestling.com/wp-content/uploads/2021/04/EyfG5MRWUAUGJbj-590x354.jpeg 590w" data-src="https://www.prowrestling.com/wp-content/uploads/2021/04/EyfG5MRWUAUGJbj-400x240.jpeg" data-sizes="(max-width: 400px) 100vw, 400px" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="400" height="240" src="https://www.prowrestling.com/wp-content/uploads/2021/04/EyfG5MRWUAUGJbj-400x240.jpeg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" srcset="https://www.prowrestling.com/wp-content/uploads/2021/04/EyfG5MRWUAUGJbj-400x240.jpeg 400w, https://www.prowrestling.com/wp-content/uploads/2021/04/EyfG5MRWUAUGJbj-1000x600.jpeg 1000w, https://www.prowrestling.com/wp-content/uploads/2021/04/EyfG5MRWUAUGJbj-590x354.jpeg 590w" sizes="(max-width: 400px) 100vw, 400px" /></noscript></div><p>4/8 IMPACT Wrestling Results: Road To Hardcore Justice, Omega &#038; Swann Clash In Six-Man Tag</p></a></li><li><a href="https://www.prowrestling.com/reno-scum-announces-departure-from-impact-wrestling/"><div class="mvp-mega-img"><img width="400" height="240" alt="" data-srcset="https://www.prowrestling.com/wp-content/uploads/2021/04/Reno-Scum-400x240.jpeg 400w, https://www.prowrestling.com/wp-content/uploads/2021/04/Reno-Scum-590x354.jpeg 590w" data-src="https://www.prowrestling.com/wp-content/uploads/2021/04/Reno-Scum-400x240.jpeg" data-sizes="(max-width: 400px) 100vw, 400px" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="400" height="240" src="https://www.prowrestling.com/wp-content/uploads/2021/04/Reno-Scum-400x240.jpeg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" srcset="https://www.prowrestling.com/wp-content/uploads/2021/04/Reno-Scum-400x240.jpeg 400w, https://www.prowrestling.com/wp-content/uploads/2021/04/Reno-Scum-590x354.jpeg 590w" sizes="(max-width: 400px) 100vw, 400px" /></noscript></div><p>Reno Scum Announces Departure From IMPACT Wrestling</p></a></li><li><a href="https://www.prowrestling.com/ethan-page-reveals-how-aew-differs-from-impact-wrestling/"><div class="mvp-mega-img"><img width="400" height="240" alt="Ethan Page" data-srcset="https://www.prowrestling.com/wp-content/uploads/2021/03/Ev7Qa85VgAI9jwl-400x240.jpeg 400w, https://www.prowrestling.com/wp-content/uploads/2021/03/Ev7Qa85VgAI9jwl-590x354.jpeg 590w" data-src="https://www.prowrestling.com/wp-content/uploads/2021/03/Ev7Qa85VgAI9jwl-400x240.jpeg" data-sizes="(max-width: 400px) 100vw, 400px" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="400" height="240" src="https://www.prowrestling.com/wp-content/uploads/2021/03/Ev7Qa85VgAI9jwl-400x240.jpeg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Ethan Page" srcset="https://www.prowrestling.com/wp-content/uploads/2021/03/Ev7Qa85VgAI9jwl-400x240.jpeg 400w, https://www.prowrestling.com/wp-content/uploads/2021/03/Ev7Qa85VgAI9jwl-590x354.jpeg 590w" sizes="(max-width: 400px) 100vw, 400px" /></noscript></div><p>Ethan Page Reveals How AEW Differs From IMPACT Wrestling</p></a></li></ul></div></div></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1194896 mvp-mega-dropdown"><a href="https://www.prowrestling.com/wrestling-news/njpw-news/">NJPW</a><div class="mvp-mega-dropdown"><div class="mvp-main-box"><ul class="mvp-mega-list"><li><a href="https://www.prowrestling.com/stf-underground-episode-100/"><div class="mvp-mega-img"><img width="400" height="233" alt="STF Underground" data-srcset="https://www.prowrestling.com/wp-content/uploads/2019/02/2.jpg 960w, https://www.prowrestling.com/wp-content/uploads/2019/02/2-300x175.jpg 300w, https://www.prowrestling.com/wp-content/uploads/2019/02/2-768x448.jpg 768w, https://www.prowrestling.com/wp-content/uploads/2019/02/2-24x14.jpg 24w, https://www.prowrestling.com/wp-content/uploads/2019/02/2-36x21.jpg 36w, https://www.prowrestling.com/wp-content/uploads/2019/02/2-48x28.jpg 48w" data-src="https://www.prowrestling.com/wp-content/uploads/2019/02/2.jpg" data-sizes="(max-width: 400px) 100vw, 400px" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="400" height="233"   alt="STF Underground" data-srcset="https://www.prowrestling.com/wp-content/uploads/2019/02/2.jpg 960w, https://www.prowrestling.com/wp-content/uploads/2019/02/2-300x175.jpg 300w, https://www.prowrestling.com/wp-content/uploads/2019/02/2-768x448.jpg 768w, https://www.prowrestling.com/wp-content/uploads/2019/02/2-24x14.jpg 24w, https://www.prowrestling.com/wp-content/uploads/2019/02/2-36x21.jpg 36w, https://www.prowrestling.com/wp-content/uploads/2019/02/2-48x28.jpg 48w"  data-src="https://www.prowrestling.com/wp-content/uploads/2019/02/2.jpg" data-sizes="(max-width: 400px) 100vw, 400px" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="400" height="233"   alt="STF Underground" data-srcset="https://www.prowrestling.com/wp-content/uploads/2019/02/2.jpg 960w, https://www.prowrestling.com/wp-content/uploads/2019/02/2-300x175.jpg 300w, https://www.prowrestling.com/wp-content/uploads/2019/02/2-768x448.jpg 768w, https://www.prowrestling.com/wp-content/uploads/2019/02/2-24x14.jpg 24w, https://www.prowrestling.com/wp-content/uploads/2019/02/2-36x21.jpg 36w, https://www.prowrestling.com/wp-content/uploads/2019/02/2-48x28.jpg 48w"  data-src="https://www.prowrestling.com/wp-content/uploads/2019/02/2.jpg" data-sizes="(max-width: 400px) 100vw, 400px" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="400" height="233"   alt="STF Underground" data-srcset="https://www.prowrestling.com/wp-content/uploads/2019/02/2.jpg 960w, https://www.prowrestling.com/wp-content/uploads/2019/02/2-300x175.jpg 300w, https://www.prowrestling.com/wp-content/uploads/2019/02/2-768x448.jpg 768w, https://www.prowrestling.com/wp-content/uploads/2019/02/2-24x14.jpg 24w, https://www.prowrestling.com/wp-content/uploads/2019/02/2-36x21.jpg 36w, https://www.prowrestling.com/wp-content/uploads/2019/02/2-48x28.jpg 48w"  data-src="https://www.prowrestling.com/wp-content/uploads/2019/02/2.jpg" data-sizes="(max-width: 400px) 100vw, 400px" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="400" height="233"   alt="STF Underground" data-srcset="https://www.prowrestling.com/wp-content/uploads/2019/02/2.jpg 960w, https://www.prowrestling.com/wp-content/uploads/2019/02/2-300x175.jpg 300w, https://www.prowrestling.com/wp-content/uploads/2019/02/2-768x448.jpg 768w, https://www.prowrestling.com/wp-content/uploads/2019/02/2-24x14.jpg 24w, https://www.prowrestling.com/wp-content/uploads/2019/02/2-36x21.jpg 36w, https://www.prowrestling.com/wp-content/uploads/2019/02/2-48x28.jpg 48w"  data-src="https://www.prowrestling.com/wp-content/uploads/2019/02/2.jpg" data-sizes="(max-width: 400px) 100vw, 400px" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="400" height="233"   alt="STF Underground" data-srcset="https://www.prowrestling.com/wp-content/uploads/2019/02/2.jpg 960w, https://www.prowrestling.com/wp-content/uploads/2019/02/2-300x175.jpg 300w, https://www.prowrestling.com/wp-content/uploads/2019/02/2-768x448.jpg 768w, https://www.prowrestling.com/wp-content/uploads/2019/02/2-24x14.jpg 24w, https://www.prowrestling.com/wp-content/uploads/2019/02/2-36x21.jpg 36w, https://www.prowrestling.com/wp-content/uploads/2019/02/2-48x28.jpg 48w"  data-src="https://www.prowrestling.com/wp-content/uploads/2019/02/2.jpg" data-sizes="(max-width: 400px) 100vw, 400px" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="400" height="233"   alt="STF Underground" data-srcset="https://www.prowrestling.com/wp-content/uploads/2019/02/2.jpg 960w, https://www.prowrestling.com/wp-content/uploads/2019/02/2-300x175.jpg 300w, https://www.prowrestling.com/wp-content/uploads/2019/02/2-768x448.jpg 768w, https://www.prowrestling.com/wp-content/uploads/2019/02/2-24x14.jpg 24w, https://www.prowrestling.com/wp-content/uploads/2019/02/2-36x21.jpg 36w, https://www.prowrestling.com/wp-content/uploads/2019/02/2-48x28.jpg 48w"  data-src="https://www.prowrestling.com/wp-content/uploads/2019/02/2.jpg" data-sizes="(max-width: 400px) 100vw, 400px" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="400" height="233" src="https://www.prowrestling.com/wp-content/uploads/2019/02/2.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="STF Underground" srcset="https://www.prowrestling.com/wp-content/uploads/2019/02/2.jpg 960w, https://www.prowrestling.com/wp-content/uploads/2019/02/2-300x175.jpg 300w, https://www.prowrestling.com/wp-content/uploads/2019/02/2-768x448.jpg 768w, https://www.prowrestling.com/wp-content/uploads/2019/02/2-24x14.jpg 24w, https://www.prowrestling.com/wp-content/uploads/2019/02/2-36x21.jpg 36w, https://www.prowrestling.com/wp-content/uploads/2019/02/2-48x28.jpg 48w" sizes="(max-width: 400px) 100vw, 400px" /></noscript></noscript></noscript></noscript></noscript></noscript></noscript></div><p>STF Underground Episode 100! WrestleMania Prediction Round Table, Guest Cameos From Sammy Guevara, Joaquin Wilde, &#038; More!</p></a></li><li><a href="https://www.prowrestling.com/will-ospreay-becomes-the-new-iwgp-world-heavyweight-champion/"><div class="mvp-mega-img"><img width="400" height="240" alt="" data-srcset="https://www.prowrestling.com/wp-content/uploads/2021/04/EyIj6hVXEAYew9O-e1617564845300-400x240.jpeg 400w, https://www.prowrestling.com/wp-content/uploads/2021/04/EyIj6hVXEAYew9O-e1617564845300-1000x600.jpeg 1000w, https://www.prowrestling.com/wp-content/uploads/2021/04/EyIj6hVXEAYew9O-e1617564845300-590x354.jpeg 590w" data-src="https://www.prowrestling.com/wp-content/uploads/2021/04/EyIj6hVXEAYew9O-e1617564845300-400x240.jpeg" data-sizes="(max-width: 400px) 100vw, 400px" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="400" height="240" src="https://www.prowrestling.com/wp-content/uploads/2021/04/EyIj6hVXEAYew9O-e1617564845300-400x240.jpeg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" srcset="https://www.prowrestling.com/wp-content/uploads/2021/04/EyIj6hVXEAYew9O-e1617564845300-400x240.jpeg 400w, https://www.prowrestling.com/wp-content/uploads/2021/04/EyIj6hVXEAYew9O-e1617564845300-1000x600.jpeg 1000w, https://www.prowrestling.com/wp-content/uploads/2021/04/EyIj6hVXEAYew9O-e1617564845300-590x354.jpeg 590w" sizes="(max-width: 400px) 100vw, 400px" /></noscript></div><p>Will Ospreay Defeats Kota Ibushi To Become New IWGP World Heavyweight Champion</p></a></li><li><a href="https://www.prowrestling.com/4-2-njpw-strong-results-rocky-romero-vs-kevin-knight-team-filthy-in-action-against-team-brody/"><div class="mvp-mega-img"><img width="400" height="240" alt="" data-srcset="https://www.prowrestling.com/wp-content/uploads/2021/04/ExxOBxaUYAQiaRo-400x240.jpeg 400w, https://www.prowrestling.com/wp-content/uploads/2021/04/ExxOBxaUYAQiaRo-1000x600.jpeg 1000w, https://www.prowrestling.com/wp-content/uploads/2021/04/ExxOBxaUYAQiaRo-590x354.jpeg 590w" data-src="https://www.prowrestling.com/wp-content/uploads/2021/04/ExxOBxaUYAQiaRo-400x240.jpeg" data-sizes="(max-width: 400px) 100vw, 400px" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="400" height="240" src="https://www.prowrestling.com/wp-content/uploads/2021/04/ExxOBxaUYAQiaRo-400x240.jpeg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" srcset="https://www.prowrestling.com/wp-content/uploads/2021/04/ExxOBxaUYAQiaRo-400x240.jpeg 400w, https://www.prowrestling.com/wp-content/uploads/2021/04/ExxOBxaUYAQiaRo-1000x600.jpeg 1000w, https://www.prowrestling.com/wp-content/uploads/2021/04/ExxOBxaUYAQiaRo-590x354.jpeg 590w" sizes="(max-width: 400px) 100vw, 400px" /></noscript></div><p>4/2 NJPW STRONG Results: Rocky Romero vs Kevin Knight, Team Filthy In Action Against Team Brody</p></a></li><li><a href="https://www.prowrestling.com/new-japan-pro-wrestling-unveils-its-brand-new-iwgp-world-heavyweight-title-belt/"><div class="mvp-mega-img"><img width="400" height="240" alt="" data-srcset="https://www.prowrestling.com/wp-content/uploads/2021/03/crs_290391_12-400x240.jpeg 400w, https://www.prowrestling.com/wp-content/uploads/2021/03/crs_290391_12-590x354.jpeg 590w" data-src="https://www.prowrestling.com/wp-content/uploads/2021/03/crs_290391_12-400x240.jpeg" data-sizes="(max-width: 400px) 100vw, 400px" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="400" height="240" src="https://www.prowrestling.com/wp-content/uploads/2021/03/crs_290391_12-400x240.jpeg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" srcset="https://www.prowrestling.com/wp-content/uploads/2021/03/crs_290391_12-400x240.jpeg 400w, https://www.prowrestling.com/wp-content/uploads/2021/03/crs_290391_12-590x354.jpeg 590w" sizes="(max-width: 400px) 100vw, 400px" /></noscript></div><p>New Japan Pro-Wrestling Unveils Its Brand New IWGP World Heavyweight Title Belt</p></a></li><li><a href="https://www.prowrestling.com/3-30-njpw-road-to-sakura-genesis-results-ibushi-battles-the-empire-new-belt-unveiled-at-korakuen-hall/"><div class="mvp-mega-img"><img width="400" height="240" alt="" data-srcset="https://www.prowrestling.com/wp-content/uploads/2021/03/SG_0330_05-400x240.jpeg 400w, https://www.prowrestling.com/wp-content/uploads/2021/03/SG_0330_05-1000x600.jpeg 1000w, https://www.prowrestling.com/wp-content/uploads/2021/03/SG_0330_05-590x354.jpeg 590w" data-src="https://www.prowrestling.com/wp-content/uploads/2021/03/SG_0330_05-400x240.jpeg" data-sizes="(max-width: 400px) 100vw, 400px" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="400" height="240" src="https://www.prowrestling.com/wp-content/uploads/2021/03/SG_0330_05-400x240.jpeg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" srcset="https://www.prowrestling.com/wp-content/uploads/2021/03/SG_0330_05-400x240.jpeg 400w, https://www.prowrestling.com/wp-content/uploads/2021/03/SG_0330_05-1000x600.jpeg 1000w, https://www.prowrestling.com/wp-content/uploads/2021/03/SG_0330_05-590x354.jpeg 590w" sizes="(max-width: 400px) 100vw, 400px" /></noscript></div><p>3/30 NJPW Road To Sakura Genesis Results: Ibushi Battles The Empire, New Belt Unveiled At Korakuen Hall</p></a></li></ul></div></div></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1195548 mvp-mega-dropdown"><a href="https://www.prowrestling.com/wrestling-news/roh-news/">Ring of Honor</a><div class="mvp-mega-dropdown"><div class="mvp-main-box"><ul class="mvp-mega-list"><li><a href="https://www.prowrestling.com/ring-of-honor-celebrating-500th-episode-with-three-hour-streaming-special/"><div class="mvp-mega-img"><img width="400" height="217" alt="Ring Of Honor" data-srcset="https://www.prowrestling.com/wp-content/uploads/2017/12/Ring-of-Honor.png 700w, https://www.prowrestling.com/wp-content/uploads/2017/12/Ring-of-Honor-300x163.png 300w" data-src="https://www.prowrestling.com/wp-content/uploads/2017/12/Ring-of-Honor.png" data-sizes="(max-width: 400px) 100vw, 400px" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="400" height="217" src="https://www.prowrestling.com/wp-content/uploads/2017/12/Ring-of-Honor.png" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Ring Of Honor" srcset="https://www.prowrestling.com/wp-content/uploads/2017/12/Ring-of-Honor.png 700w, https://www.prowrestling.com/wp-content/uploads/2017/12/Ring-of-Honor-300x163.png 300w" sizes="(max-width: 400px) 100vw, 400px" /></noscript></div><p>Ring Of Honor Celebrating 500th Episode With Three-Hour Streaming Special</p></a></li><li><a href="https://www.prowrestling.com/updated-schedule-of-weekly-professional-wrestling-television-streaming-series/"><div class="mvp-mega-img"><img width="400" height="217" alt="WWE Rumors &amp; Wrestling News" data-srcset="https://www.prowrestling.com/wp-content/uploads/2018/03/PW-Logo.png 700w, https://www.prowrestling.com/wp-content/uploads/2018/03/PW-Logo-300x163.png 300w" data-src="https://www.prowrestling.com/wp-content/uploads/2018/03/PW-Logo.png" data-sizes="(max-width: 400px) 100vw, 400px" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="400" height="217"   alt="WWE Rumors &amp; Wrestling News" data-srcset="https://www.prowrestling.com/wp-content/uploads/2018/03/PW-Logo.png 700w, https://www.prowrestling.com/wp-content/uploads/2018/03/PW-Logo-300x163.png 300w"  data-src="https://www.prowrestling.com/wp-content/uploads/2018/03/PW-Logo.png" data-sizes="(max-width: 400px) 100vw, 400px" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="400" height="217"   alt="WWE Rumors &amp; Wrestling News" data-srcset="https://www.prowrestling.com/wp-content/uploads/2018/03/PW-Logo.png 700w, https://www.prowrestling.com/wp-content/uploads/2018/03/PW-Logo-300x163.png 300w"  data-src="https://www.prowrestling.com/wp-content/uploads/2018/03/PW-Logo.png" data-sizes="(max-width: 400px) 100vw, 400px" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="400" height="217" src="https://www.prowrestling.com/wp-content/uploads/2018/03/PW-Logo.png" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="WWE Rumors &amp; Wrestling News" srcset="https://www.prowrestling.com/wp-content/uploads/2018/03/PW-Logo.png 700w, https://www.prowrestling.com/wp-content/uploads/2018/03/PW-Logo-300x163.png 300w" sizes="(max-width: 400px) 100vw, 400px" /></noscript></noscript></noscript></div><p>Updated Schedule Of Weekly Professional Wrestling Television &#038; Streaming Series</p></a></li><li><a href="https://www.prowrestling.com/roh-news-identify-of-cinematic-match-mystery-man-mexisquad-split-silas-young-betrayal-more/"><div class="mvp-mega-img"><img width="400" height="224" alt="ring of honor" data-srcset="https://www.prowrestling.com/wp-content/uploads/2017/09/Ring-of-Honor.jpg 600w, https://www.prowrestling.com/wp-content/uploads/2017/09/Ring-of-Honor-300x168.jpg 300w" data-src="https://www.prowrestling.com/wp-content/uploads/2017/09/Ring-of-Honor.jpg" data-sizes="(max-width: 400px) 100vw, 400px" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="400" height="224" src="https://www.prowrestling.com/wp-content/uploads/2017/09/Ring-of-Honor.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="ring of honor" srcset="https://www.prowrestling.com/wp-content/uploads/2017/09/Ring-of-Honor.jpg 600w, https://www.prowrestling.com/wp-content/uploads/2017/09/Ring-of-Honor-300x168.jpg 300w" sizes="(max-width: 400px) 100vw, 400px" /></noscript></div><p>ROH News: Identify Of Cinematic Match Mystery Man, Mexisquad Split, Silas Young Betrayal &#038; More</p></a></li><li><a href="https://www.prowrestling.com/homicide-chris-dickinson-crash-roh-19th-anniversary-ppv-new-faction-formed/"><div class="mvp-mega-img"><img width="400" height="240" alt="" data-srcset="https://www.prowrestling.com/wp-content/uploads/2021/03/ExdT32eWUAI1mId-400x240.jpeg 400w, https://www.prowrestling.com/wp-content/uploads/2021/03/ExdT32eWUAI1mId-1000x600.jpeg 1000w, https://www.prowrestling.com/wp-content/uploads/2021/03/ExdT32eWUAI1mId-590x354.jpeg 590w" data-src="https://www.prowrestling.com/wp-content/uploads/2021/03/ExdT32eWUAI1mId-400x240.jpeg" data-sizes="(max-width: 400px) 100vw, 400px" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="400" height="240" src="https://www.prowrestling.com/wp-content/uploads/2021/03/ExdT32eWUAI1mId-400x240.jpeg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" srcset="https://www.prowrestling.com/wp-content/uploads/2021/03/ExdT32eWUAI1mId-400x240.jpeg 400w, https://www.prowrestling.com/wp-content/uploads/2021/03/ExdT32eWUAI1mId-1000x600.jpeg 1000w, https://www.prowrestling.com/wp-content/uploads/2021/03/ExdT32eWUAI1mId-590x354.jpeg 590w" sizes="(max-width: 400px) 100vw, 400px" /></noscript></div><p>Homicide &#038; Chris Dickinson Crash ROH 19th Anniversary PPV, New Faction Formed</p></a></li><li><a href="https://www.prowrestling.com/tracy-williams-roh-19th-anniversary-ppv/"><div class="mvp-mega-img"><img width="400" height="240" alt="Tracy Williams Jonathan Gresham Rhett Titus" data-srcset="https://www.prowrestling.com/wp-content/uploads/2021/03/ExdYaobWUAElhGT-400x240.jpeg 400w, https://www.prowrestling.com/wp-content/uploads/2021/03/ExdYaobWUAElhGT-1000x600.jpeg 1000w, https://www.prowrestling.com/wp-content/uploads/2021/03/ExdYaobWUAElhGT-590x354.jpeg 590w" data-src="https://www.prowrestling.com/wp-content/uploads/2021/03/ExdYaobWUAElhGT-400x240.jpeg" data-sizes="(max-width: 400px) 100vw, 400px" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="400" height="240" src="https://www.prowrestling.com/wp-content/uploads/2021/03/ExdYaobWUAElhGT-400x240.jpeg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Tracy Williams Jonathan Gresham Rhett Titus" srcset="https://www.prowrestling.com/wp-content/uploads/2021/03/ExdYaobWUAElhGT-400x240.jpeg 400w, https://www.prowrestling.com/wp-content/uploads/2021/03/ExdYaobWUAElhGT-1000x600.jpeg 1000w, https://www.prowrestling.com/wp-content/uploads/2021/03/ExdYaobWUAElhGT-590x354.jpeg 590w" sizes="(max-width: 400px) 100vw, 400px" /></noscript></div><p>New World Television &#038; Tag Team Champions Crowned At ROH 19th Anniversary PPV</p></a></li></ul></div></div></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1195546 mvp-mega-dropdown"><a href="https://www.prowrestling.com/wrestling-news/mlw/">MLW</a><div class="mvp-mega-dropdown"><div class="mvp-main-box"><ul class="mvp-mega-list"><li><a href="https://www.prowrestling.com/updated-schedule-of-weekly-professional-wrestling-television-streaming-series/"><div class="mvp-mega-img"><img width="400" height="217" alt="WWE Rumors &amp; Wrestling News" data-srcset="https://www.prowrestling.com/wp-content/uploads/2018/03/PW-Logo.png 700w, https://www.prowrestling.com/wp-content/uploads/2018/03/PW-Logo-300x163.png 300w" data-src="https://www.prowrestling.com/wp-content/uploads/2018/03/PW-Logo.png" data-sizes="(max-width: 400px) 100vw, 400px" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="400" height="217"   alt="WWE Rumors &amp; Wrestling News" data-srcset="https://www.prowrestling.com/wp-content/uploads/2018/03/PW-Logo.png 700w, https://www.prowrestling.com/wp-content/uploads/2018/03/PW-Logo-300x163.png 300w"  data-src="https://www.prowrestling.com/wp-content/uploads/2018/03/PW-Logo.png" data-sizes="(max-width: 400px) 100vw, 400px" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="400" height="217"   alt="WWE Rumors &amp; Wrestling News" data-srcset="https://www.prowrestling.com/wp-content/uploads/2018/03/PW-Logo.png 700w, https://www.prowrestling.com/wp-content/uploads/2018/03/PW-Logo-300x163.png 300w"  data-src="https://www.prowrestling.com/wp-content/uploads/2018/03/PW-Logo.png" data-sizes="(max-width: 400px) 100vw, 400px" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="400" height="217" src="https://www.prowrestling.com/wp-content/uploads/2018/03/PW-Logo.png" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="WWE Rumors &amp; Wrestling News" srcset="https://www.prowrestling.com/wp-content/uploads/2018/03/PW-Logo.png 700w, https://www.prowrestling.com/wp-content/uploads/2018/03/PW-Logo-300x163.png 300w" sizes="(max-width: 400px) 100vw, 400px" /></noscript></noscript></noscript></div><p>Updated Schedule Of Weekly Professional Wrestling Television &#038; Streaming Series</p></a></li><li><a href="https://www.prowrestling.com/mlw-fusion-results-232021/"><div class="mvp-mega-img"><img width="400" height="240" alt="MLW Fusion" data-srcset="https://www.prowrestling.com/wp-content/uploads/2021/02/EtKCkrjXMAMGH3Y-400x240.jpeg 400w, https://www.prowrestling.com/wp-content/uploads/2021/02/EtKCkrjXMAMGH3Y-590x354.jpeg 590w" data-src="https://www.prowrestling.com/wp-content/uploads/2021/02/EtKCkrjXMAMGH3Y-400x240.jpeg" data-sizes="(max-width: 400px) 100vw, 400px" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="400" height="240" src="https://www.prowrestling.com/wp-content/uploads/2021/02/EtKCkrjXMAMGH3Y-400x240.jpeg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="MLW Fusion" srcset="https://www.prowrestling.com/wp-content/uploads/2021/02/EtKCkrjXMAMGH3Y-400x240.jpeg 400w, https://www.prowrestling.com/wp-content/uploads/2021/02/EtKCkrjXMAMGH3Y-590x354.jpeg 590w" sizes="(max-width: 400px) 100vw, 400px" /></noscript></div><p>MLW FUSION Results (2/3): Baklei Brawl, Jordan Oliver Battles Sentai Death Squad, Tag Titles On The Line!</p></a></li><li><a href="https://www.prowrestling.com/mlw-news-second-tv-series-reportedly-in-the-works-mil-muertes-debuting/"><div class="mvp-mega-img"><img width="400" height="217" alt="mlw fusion" data-srcset="https://www.prowrestling.com/wp-content/uploads/2018/05/Screen-Shot-2018-05-04-at-1.52.20-PM.png 700w, https://www.prowrestling.com/wp-content/uploads/2018/05/Screen-Shot-2018-05-04-at-1.52.20-PM-300x163.png 300w" data-src="https://www.prowrestling.com/wp-content/uploads/2018/05/Screen-Shot-2018-05-04-at-1.52.20-PM.png" data-sizes="(max-width: 400px) 100vw, 400px" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="400" height="217" src="https://www.prowrestling.com/wp-content/uploads/2018/05/Screen-Shot-2018-05-04-at-1.52.20-PM.png" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="mlw fusion" srcset="https://www.prowrestling.com/wp-content/uploads/2018/05/Screen-Shot-2018-05-04-at-1.52.20-PM.png 700w, https://www.prowrestling.com/wp-content/uploads/2018/05/Screen-Shot-2018-05-04-at-1.52.20-PM-300x163.png 300w" sizes="(max-width: 400px) 100vw, 400px" /></noscript></div><p>MLW News: Second TV Series Reportedly In The Works, Mil Muertes Debuting</p></a></li><li><a href="https://www.prowrestling.com/court-bauer-discusses-cody-halls-short-stint-with-mlw/"><div class="mvp-mega-img"><img width="400" height="225" alt="" data-src="https://www.prowrestling.com/wp-content/uploads/2020/02/Cody-Hall-e1581343511939.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="400" height="225" src="https://www.prowrestling.com/wp-content/uploads/2020/02/Cody-Hall-e1581343511939.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" /></noscript></div><p>Court Bauer Discusses Cody Hall&#8217;s Short Stint With MLW</p></a></li><li><a href="https://www.prowrestling.com/mlw-kings-of-colosseum-results-stream-hammerstone-battles-the-black-hand-of-contra-myron-reed-vs-lio-rush/"><div class="mvp-mega-img"><img width="400" height="240" alt="" data-srcset="https://www.prowrestling.com/wp-content/uploads/2021/01/MLW-Kings-400x240.png 400w, https://www.prowrestling.com/wp-content/uploads/2021/01/MLW-Kings-590x354.png 590w" data-src="https://www.prowrestling.com/wp-content/uploads/2021/01/MLW-Kings-400x240.png" data-sizes="(max-width: 400px) 100vw, 400px" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="400" height="240" src="https://www.prowrestling.com/wp-content/uploads/2021/01/MLW-Kings-400x240.png" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" srcset="https://www.prowrestling.com/wp-content/uploads/2021/01/MLW-Kings-400x240.png 400w, https://www.prowrestling.com/wp-content/uploads/2021/01/MLW-Kings-590x354.png 590w" sizes="(max-width: 400px) 100vw, 400px" /></noscript></div><p>MLW Kings Of Colosseum Results &#038; Stream: Hammerstone Battles The Black Hand Of CONTRA, Myron Reed vs Lio Rush</p></a></li></ul></div></div></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1195547 mvp-mega-dropdown"><a href="https://www.prowrestling.com/wrestling-news/nwa/">NWA</a><div class="mvp-mega-dropdown"><div class="mvp-main-box"><ul class="mvp-mega-list"><li><a href="https://www.prowrestling.com/updated-schedule-of-weekly-professional-wrestling-television-streaming-series/"><div class="mvp-mega-img"><img width="400" height="217" alt="WWE Rumors &amp; Wrestling News" data-srcset="https://www.prowrestling.com/wp-content/uploads/2018/03/PW-Logo.png 700w, https://www.prowrestling.com/wp-content/uploads/2018/03/PW-Logo-300x163.png 300w" data-src="https://www.prowrestling.com/wp-content/uploads/2018/03/PW-Logo.png" data-sizes="(max-width: 400px) 100vw, 400px" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="400" height="217"   alt="WWE Rumors &amp; Wrestling News" data-srcset="https://www.prowrestling.com/wp-content/uploads/2018/03/PW-Logo.png 700w, https://www.prowrestling.com/wp-content/uploads/2018/03/PW-Logo-300x163.png 300w"  data-src="https://www.prowrestling.com/wp-content/uploads/2018/03/PW-Logo.png" data-sizes="(max-width: 400px) 100vw, 400px" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="400" height="217"   alt="WWE Rumors &amp; Wrestling News" data-srcset="https://www.prowrestling.com/wp-content/uploads/2018/03/PW-Logo.png 700w, https://www.prowrestling.com/wp-content/uploads/2018/03/PW-Logo-300x163.png 300w"  data-src="https://www.prowrestling.com/wp-content/uploads/2018/03/PW-Logo.png" data-sizes="(max-width: 400px) 100vw, 400px" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="400" height="217" src="https://www.prowrestling.com/wp-content/uploads/2018/03/PW-Logo.png" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="WWE Rumors &amp; Wrestling News" srcset="https://www.prowrestling.com/wp-content/uploads/2018/03/PW-Logo.png 700w, https://www.prowrestling.com/wp-content/uploads/2018/03/PW-Logo-300x163.png 300w" sizes="(max-width: 400px) 100vw, 400px" /></noscript></noscript></noscript></div><p>Updated Schedule Of Weekly Professional Wrestling Television &#038; Streaming Series</p></a></li><li><a href="https://www.prowrestling.com/nick-aldis-discusses-first-working-with-kamille-thunder-rosa-working-for-aew/"><div class="mvp-mega-img"><img width="400" height="217" alt="Nick Aldis" data-srcset="https://www.prowrestling.com/wp-content/uploads/2019/08/Nick-Aldis.jpg 700w, https://www.prowrestling.com/wp-content/uploads/2019/08/Nick-Aldis-300x163.jpg 300w, https://www.prowrestling.com/wp-content/uploads/2019/08/Nick-Aldis-24x13.jpg 24w, https://www.prowrestling.com/wp-content/uploads/2019/08/Nick-Aldis-36x20.jpg 36w, https://www.prowrestling.com/wp-content/uploads/2019/08/Nick-Aldis-48x26.jpg 48w" data-src="https://www.prowrestling.com/wp-content/uploads/2019/08/Nick-Aldis.jpg" data-sizes="(max-width: 400px) 100vw, 400px" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="400" height="217"   alt="Nick Aldis" data-srcset="https://www.prowrestling.com/wp-content/uploads/2019/08/Nick-Aldis.jpg 700w, https://www.prowrestling.com/wp-content/uploads/2019/08/Nick-Aldis-300x163.jpg 300w, https://www.prowrestling.com/wp-content/uploads/2019/08/Nick-Aldis-24x13.jpg 24w, https://www.prowrestling.com/wp-content/uploads/2019/08/Nick-Aldis-36x20.jpg 36w, https://www.prowrestling.com/wp-content/uploads/2019/08/Nick-Aldis-48x26.jpg 48w"  data-src="https://www.prowrestling.com/wp-content/uploads/2019/08/Nick-Aldis.jpg" data-sizes="(max-width: 400px) 100vw, 400px" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="400" height="217" src="https://www.prowrestling.com/wp-content/uploads/2019/08/Nick-Aldis.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Nick Aldis" srcset="https://www.prowrestling.com/wp-content/uploads/2019/08/Nick-Aldis.jpg 700w, https://www.prowrestling.com/wp-content/uploads/2019/08/Nick-Aldis-300x163.jpg 300w, https://www.prowrestling.com/wp-content/uploads/2019/08/Nick-Aldis-24x13.jpg 24w, https://www.prowrestling.com/wp-content/uploads/2019/08/Nick-Aldis-36x20.jpg 36w, https://www.prowrestling.com/wp-content/uploads/2019/08/Nick-Aldis-48x26.jpg 48w" sizes="(max-width: 400px) 100vw, 400px" /></noscript></noscript></div><p>Nick Aldis Discusses First Working With Kamille &#038; Thunder Rosa Working For AEW</p></a></li><li><a href="https://www.prowrestling.com/nick-aldis-on-if-he-wants-a-title-vs-title-match-with-kenny-omega/"><div class="mvp-mega-img"><img width="400" height="217" alt="Nick Aldis" data-srcset="https://www.prowrestling.com/wp-content/uploads/2019/08/Nick-Aldis.jpg 700w, https://www.prowrestling.com/wp-content/uploads/2019/08/Nick-Aldis-300x163.jpg 300w, https://www.prowrestling.com/wp-content/uploads/2019/08/Nick-Aldis-24x13.jpg 24w, https://www.prowrestling.com/wp-content/uploads/2019/08/Nick-Aldis-36x20.jpg 36w, https://www.prowrestling.com/wp-content/uploads/2019/08/Nick-Aldis-48x26.jpg 48w" data-src="https://www.prowrestling.com/wp-content/uploads/2019/08/Nick-Aldis.jpg" data-sizes="(max-width: 400px) 100vw, 400px" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="400" height="217"   alt="Nick Aldis" data-srcset="https://www.prowrestling.com/wp-content/uploads/2019/08/Nick-Aldis.jpg 700w, https://www.prowrestling.com/wp-content/uploads/2019/08/Nick-Aldis-300x163.jpg 300w, https://www.prowrestling.com/wp-content/uploads/2019/08/Nick-Aldis-24x13.jpg 24w, https://www.prowrestling.com/wp-content/uploads/2019/08/Nick-Aldis-36x20.jpg 36w, https://www.prowrestling.com/wp-content/uploads/2019/08/Nick-Aldis-48x26.jpg 48w"  data-src="https://www.prowrestling.com/wp-content/uploads/2019/08/Nick-Aldis.jpg" data-sizes="(max-width: 400px) 100vw, 400px" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="400" height="217" src="https://www.prowrestling.com/wp-content/uploads/2019/08/Nick-Aldis.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Nick Aldis" srcset="https://www.prowrestling.com/wp-content/uploads/2019/08/Nick-Aldis.jpg 700w, https://www.prowrestling.com/wp-content/uploads/2019/08/Nick-Aldis-300x163.jpg 300w, https://www.prowrestling.com/wp-content/uploads/2019/08/Nick-Aldis-24x13.jpg 24w, https://www.prowrestling.com/wp-content/uploads/2019/08/Nick-Aldis-36x20.jpg 36w, https://www.prowrestling.com/wp-content/uploads/2019/08/Nick-Aldis-48x26.jpg 48w" sizes="(max-width: 400px) 100vw, 400px" /></noscript></noscript></div><p>Nick Aldis On If He Wants A Title vs. Title Match With Kenny Omega</p></a></li><li><a href="https://www.prowrestling.com/nwa-back-for-the-attack-results-2021/"><div class="mvp-mega-img"><img width="400" height="240" alt="" data-srcset="https://www.prowrestling.com/wp-content/uploads/2021/03/Screen-Shot-2021-03-21-at-2.46.35-PM-400x240.png 400w, https://www.prowrestling.com/wp-content/uploads/2021/03/Screen-Shot-2021-03-21-at-2.46.35-PM-1000x600.png 1000w, https://www.prowrestling.com/wp-content/uploads/2021/03/Screen-Shot-2021-03-21-at-2.46.35-PM-590x354.png 590w" data-src="https://www.prowrestling.com/wp-content/uploads/2021/03/Screen-Shot-2021-03-21-at-2.46.35-PM-400x240.png" data-sizes="(max-width: 400px) 100vw, 400px" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="400" height="240" src="https://www.prowrestling.com/wp-content/uploads/2021/03/Screen-Shot-2021-03-21-at-2.46.35-PM-400x240.png" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" srcset="https://www.prowrestling.com/wp-content/uploads/2021/03/Screen-Shot-2021-03-21-at-2.46.35-PM-400x240.png 400w, https://www.prowrestling.com/wp-content/uploads/2021/03/Screen-Shot-2021-03-21-at-2.46.35-PM-1000x600.png 1000w, https://www.prowrestling.com/wp-content/uploads/2021/03/Screen-Shot-2021-03-21-at-2.46.35-PM-590x354.png 590w" sizes="(max-width: 400px) 100vw, 400px" /></noscript></div><p>NWA Back For The Attack Results: Nick Aldis Defends The &#8216;Ten Pounds Of Gold&#8217;, Thunder Rosa In Action!</p></a></li><li><a href="https://www.prowrestling.com/nwa-back-for-the-attack-tyrus-vs-jr-kratos/"><div class="mvp-mega-img"><img width="400" height="240" alt="NWA: Back for the Attack" data-srcset="https://www.prowrestling.com/wp-content/uploads/2021/03/Ewd9OWhWEAEi9gc-400x240.jpeg 400w, https://www.prowrestling.com/wp-content/uploads/2021/03/Ewd9OWhWEAEi9gc-1000x600.jpeg 1000w, https://www.prowrestling.com/wp-content/uploads/2021/03/Ewd9OWhWEAEi9gc-590x354.jpeg 590w" data-src="https://www.prowrestling.com/wp-content/uploads/2021/03/Ewd9OWhWEAEi9gc-400x240.jpeg" data-sizes="(max-width: 400px) 100vw, 400px" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="400" height="240" src="https://www.prowrestling.com/wp-content/uploads/2021/03/Ewd9OWhWEAEi9gc-400x240.jpeg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="NWA: Back for the Attack" srcset="https://www.prowrestling.com/wp-content/uploads/2021/03/Ewd9OWhWEAEi9gc-400x240.jpeg 400w, https://www.prowrestling.com/wp-content/uploads/2021/03/Ewd9OWhWEAEi9gc-1000x600.jpeg 1000w, https://www.prowrestling.com/wp-content/uploads/2021/03/Ewd9OWhWEAEi9gc-590x354.jpeg 590w" sizes="(max-width: 400px) 100vw, 400px" /></noscript></div><p>Tyrus vs JR Kratos Announced For NWA: Back for the Attack PPV, Updated Lineup</p></a></li></ul></div></div></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1195545 mvp-mega-dropdown"><a href="https://www.prowrestling.com/wrestling-news/indie/">Indie</a><div class="mvp-mega-dropdown"><div class="mvp-main-box"><ul class="mvp-mega-list"><li><a href="https://www.prowrestling.com/icw-no-holds-barred-volume-11-results-tony-deppen-vs-daniel-garcia-dan-maff-vs-calvin-tankman-new-jack/"><div class="mvp-mega-img"><img width="400" height="240" alt="" data-srcset="https://www.prowrestling.com/wp-content/uploads/2021/04/EylW7YZWEAEppPN-400x240.jpeg 400w, https://www.prowrestling.com/wp-content/uploads/2021/04/EylW7YZWEAEppPN-1000x600.jpeg 1000w, https://www.prowrestling.com/wp-content/uploads/2021/04/EylW7YZWEAEppPN-590x354.jpeg 590w" data-src="https://www.prowrestling.com/wp-content/uploads/2021/04/EylW7YZWEAEppPN-400x240.jpeg" data-sizes="(max-width: 400px) 100vw, 400px" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="400" height="240" src="https://www.prowrestling.com/wp-content/uploads/2021/04/EylW7YZWEAEppPN-400x240.jpeg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" srcset="https://www.prowrestling.com/wp-content/uploads/2021/04/EylW7YZWEAEppPN-400x240.jpeg 400w, https://www.prowrestling.com/wp-content/uploads/2021/04/EylW7YZWEAEppPN-1000x600.jpeg 1000w, https://www.prowrestling.com/wp-content/uploads/2021/04/EylW7YZWEAEppPN-590x354.jpeg 590w" sizes="(max-width: 400px) 100vw, 400px" /></noscript></div><p>ICW No Holds Barred Volume 11 Results: Tony Deppen vs Daniel Garcia, Dan Maff vs Calvin Tankman, New Jack!</p></a></li><li><a href="https://www.prowrestling.com/iwtv-family-reunion-results-daniel-garcia-vs-kevin-ku-uwfi-rules-match-six-different-indie-titles-on-the-line/"><div class="mvp-mega-img"><img width="400" height="240" alt="" data-srcset="https://www.prowrestling.com/wp-content/uploads/2021/04/EyJ0zy_WEAEbhsT-400x240.jpeg 400w, https://www.prowrestling.com/wp-content/uploads/2021/04/EyJ0zy_WEAEbhsT-590x354.jpeg 590w" data-src="https://www.prowrestling.com/wp-content/uploads/2021/04/EyJ0zy_WEAEbhsT-400x240.jpeg" data-sizes="(max-width: 400px) 100vw, 400px" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="400" height="240"   alt="" data-srcset="https://www.prowrestling.com/wp-content/uploads/2021/04/EyJ0zy_WEAEbhsT-400x240.jpeg 400w, https://www.prowrestling.com/wp-content/uploads/2021/04/EyJ0zy_WEAEbhsT-590x354.jpeg 590w"  data-src="https://www.prowrestling.com/wp-content/uploads/2021/04/EyJ0zy_WEAEbhsT-400x240.jpeg" data-sizes="(max-width: 400px) 100vw, 400px" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="400" height="240" src="https://www.prowrestling.com/wp-content/uploads/2021/04/EyJ0zy_WEAEbhsT-400x240.jpeg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" srcset="https://www.prowrestling.com/wp-content/uploads/2021/04/EyJ0zy_WEAEbhsT-400x240.jpeg 400w, https://www.prowrestling.com/wp-content/uploads/2021/04/EyJ0zy_WEAEbhsT-590x354.jpeg 590w" sizes="(max-width: 400px) 100vw, 400px" /></noscript></noscript></div><p>IWTV Family Reunion Results: Daniel Garcia vs Kevin Ku, UWFi Rules Match, Six Different Indie Titles On The Line</p></a></li><li><a href="https://www.prowrestling.com/stf-underground-episode-100/"><div class="mvp-mega-img"><img width="400" height="233" alt="STF Underground" data-srcset="https://www.prowrestling.com/wp-content/uploads/2019/02/2.jpg 960w, https://www.prowrestling.com/wp-content/uploads/2019/02/2-300x175.jpg 300w, https://www.prowrestling.com/wp-content/uploads/2019/02/2-768x448.jpg 768w, https://www.prowrestling.com/wp-content/uploads/2019/02/2-24x14.jpg 24w, https://www.prowrestling.com/wp-content/uploads/2019/02/2-36x21.jpg 36w, https://www.prowrestling.com/wp-content/uploads/2019/02/2-48x28.jpg 48w" data-src="https://www.prowrestling.com/wp-content/uploads/2019/02/2.jpg" data-sizes="(max-width: 400px) 100vw, 400px" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="400" height="233"   alt="STF Underground" data-srcset="https://www.prowrestling.com/wp-content/uploads/2019/02/2.jpg 960w, https://www.prowrestling.com/wp-content/uploads/2019/02/2-300x175.jpg 300w, https://www.prowrestling.com/wp-content/uploads/2019/02/2-768x448.jpg 768w, https://www.prowrestling.com/wp-content/uploads/2019/02/2-24x14.jpg 24w, https://www.prowrestling.com/wp-content/uploads/2019/02/2-36x21.jpg 36w, https://www.prowrestling.com/wp-content/uploads/2019/02/2-48x28.jpg 48w"  data-src="https://www.prowrestling.com/wp-content/uploads/2019/02/2.jpg" data-sizes="(max-width: 400px) 100vw, 400px" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="400" height="233"   alt="STF Underground" data-srcset="https://www.prowrestling.com/wp-content/uploads/2019/02/2.jpg 960w, https://www.prowrestling.com/wp-content/uploads/2019/02/2-300x175.jpg 300w, https://www.prowrestling.com/wp-content/uploads/2019/02/2-768x448.jpg 768w, https://www.prowrestling.com/wp-content/uploads/2019/02/2-24x14.jpg 24w, https://www.prowrestling.com/wp-content/uploads/2019/02/2-36x21.jpg 36w, https://www.prowrestling.com/wp-content/uploads/2019/02/2-48x28.jpg 48w"  data-src="https://www.prowrestling.com/wp-content/uploads/2019/02/2.jpg" data-sizes="(max-width: 400px) 100vw, 400px" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="400" height="233"   alt="STF Underground" data-srcset="https://www.prowrestling.com/wp-content/uploads/2019/02/2.jpg 960w, https://www.prowrestling.com/wp-content/uploads/2019/02/2-300x175.jpg 300w, https://www.prowrestling.com/wp-content/uploads/2019/02/2-768x448.jpg 768w, https://www.prowrestling.com/wp-content/uploads/2019/02/2-24x14.jpg 24w, https://www.prowrestling.com/wp-content/uploads/2019/02/2-36x21.jpg 36w, https://www.prowrestling.com/wp-content/uploads/2019/02/2-48x28.jpg 48w"  data-src="https://www.prowrestling.com/wp-content/uploads/2019/02/2.jpg" data-sizes="(max-width: 400px) 100vw, 400px" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="400" height="233"   alt="STF Underground" data-srcset="https://www.prowrestling.com/wp-content/uploads/2019/02/2.jpg 960w, https://www.prowrestling.com/wp-content/uploads/2019/02/2-300x175.jpg 300w, https://www.prowrestling.com/wp-content/uploads/2019/02/2-768x448.jpg 768w, https://www.prowrestling.com/wp-content/uploads/2019/02/2-24x14.jpg 24w, https://www.prowrestling.com/wp-content/uploads/2019/02/2-36x21.jpg 36w, https://www.prowrestling.com/wp-content/uploads/2019/02/2-48x28.jpg 48w"  data-src="https://www.prowrestling.com/wp-content/uploads/2019/02/2.jpg" data-sizes="(max-width: 400px) 100vw, 400px" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="400" height="233"   alt="STF Underground" data-srcset="https://www.prowrestling.com/wp-content/uploads/2019/02/2.jpg 960w, https://www.prowrestling.com/wp-content/uploads/2019/02/2-300x175.jpg 300w, https://www.prowrestling.com/wp-content/uploads/2019/02/2-768x448.jpg 768w, https://www.prowrestling.com/wp-content/uploads/2019/02/2-24x14.jpg 24w, https://www.prowrestling.com/wp-content/uploads/2019/02/2-36x21.jpg 36w, https://www.prowrestling.com/wp-content/uploads/2019/02/2-48x28.jpg 48w"  data-src="https://www.prowrestling.com/wp-content/uploads/2019/02/2.jpg" data-sizes="(max-width: 400px) 100vw, 400px" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="400" height="233"   alt="STF Underground" data-srcset="https://www.prowrestling.com/wp-content/uploads/2019/02/2.jpg 960w, https://www.prowrestling.com/wp-content/uploads/2019/02/2-300x175.jpg 300w, https://www.prowrestling.com/wp-content/uploads/2019/02/2-768x448.jpg 768w, https://www.prowrestling.com/wp-content/uploads/2019/02/2-24x14.jpg 24w, https://www.prowrestling.com/wp-content/uploads/2019/02/2-36x21.jpg 36w, https://www.prowrestling.com/wp-content/uploads/2019/02/2-48x28.jpg 48w"  data-src="https://www.prowrestling.com/wp-content/uploads/2019/02/2.jpg" data-sizes="(max-width: 400px) 100vw, 400px" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="400" height="233" src="https://www.prowrestling.com/wp-content/uploads/2019/02/2.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="STF Underground" srcset="https://www.prowrestling.com/wp-content/uploads/2019/02/2.jpg 960w, https://www.prowrestling.com/wp-content/uploads/2019/02/2-300x175.jpg 300w, https://www.prowrestling.com/wp-content/uploads/2019/02/2-768x448.jpg 768w, https://www.prowrestling.com/wp-content/uploads/2019/02/2-24x14.jpg 24w, https://www.prowrestling.com/wp-content/uploads/2019/02/2-36x21.jpg 36w, https://www.prowrestling.com/wp-content/uploads/2019/02/2-48x28.jpg 48w" sizes="(max-width: 400px) 100vw, 400px" /></noscript></noscript></noscript></noscript></noscript></noscript></noscript></div><p>STF Underground Episode 100! WrestleMania Prediction Round Table, Guest Cameos From Sammy Guevara, Joaquin Wilde, &#038; More!</p></a></li><li><a href="https://www.prowrestling.com/gcw-acid-cup-3-night-one-results-live-now-tankman-deppen-aj-gray-lee-moriarty-laredo-kid-more/"><div class="mvp-mega-img"><img width="400" height="240" alt="" data-srcset="https://www.prowrestling.com/wp-content/uploads/2021/04/Screen-Shot-2021-04-08-at-2.01.03-PM-400x240.png 400w, https://www.prowrestling.com/wp-content/uploads/2021/04/Screen-Shot-2021-04-08-at-2.01.03-PM-590x354.png 590w" data-src="https://www.prowrestling.com/wp-content/uploads/2021/04/Screen-Shot-2021-04-08-at-2.01.03-PM-400x240.png" data-sizes="(max-width: 400px) 100vw, 400px" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="400" height="240" src="https://www.prowrestling.com/wp-content/uploads/2021/04/Screen-Shot-2021-04-08-at-2.01.03-PM-400x240.png" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" srcset="https://www.prowrestling.com/wp-content/uploads/2021/04/Screen-Shot-2021-04-08-at-2.01.03-PM-400x240.png 400w, https://www.prowrestling.com/wp-content/uploads/2021/04/Screen-Shot-2021-04-08-at-2.01.03-PM-590x354.png 590w" sizes="(max-width: 400px) 100vw, 400px" /></noscript></div><p>GCW Acid Cup 3 &#8211; Day One Results &#038; Thoughts: AJ Gray vs Nate Webb, Crazy Lucha Shit, Broken Boards, Puke Stoppage &#038; More</p></a></li><li><a href="https://www.prowrestling.com/gcw-jimmy-lloyds-d-generation-f-2021-results/"><div class="mvp-mega-img"><img width="400" height="240" alt="GCW Jimmy Lloyd&#039;s D-Generation F 2021" data-srcset="https://www.prowrestling.com/wp-content/uploads/2021/04/Screen-Shot-2021-04-08-at-10.40.35-AM-e1617897235176-400x240.png 400w, https://www.prowrestling.com/wp-content/uploads/2021/04/Screen-Shot-2021-04-08-at-10.40.35-AM-e1617897235176-1000x600.png 1000w, https://www.prowrestling.com/wp-content/uploads/2021/04/Screen-Shot-2021-04-08-at-10.40.35-AM-e1617897235176-590x354.png 590w" data-src="https://www.prowrestling.com/wp-content/uploads/2021/04/Screen-Shot-2021-04-08-at-10.40.35-AM-e1617897235176-400x240.png" data-sizes="(max-width: 400px) 100vw, 400px" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="400" height="240" src="https://www.prowrestling.com/wp-content/uploads/2021/04/Screen-Shot-2021-04-08-at-10.40.35-AM-e1617897235176-400x240.png" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="GCW Jimmy Lloyd&#039;s D-Generation F 2021" srcset="https://www.prowrestling.com/wp-content/uploads/2021/04/Screen-Shot-2021-04-08-at-10.40.35-AM-e1617897235176-400x240.png 400w, https://www.prowrestling.com/wp-content/uploads/2021/04/Screen-Shot-2021-04-08-at-10.40.35-AM-e1617897235176-1000x600.png 1000w, https://www.prowrestling.com/wp-content/uploads/2021/04/Screen-Shot-2021-04-08-at-10.40.35-AM-e1617897235176-590x354.png 590w" sizes="(max-width: 400px) 100vw, 400px" /></noscript></div><p>GCW Jimmy Lloyds D-Generation F 2021 Results: The Collective Begins!</p></a></li></ul></div></div></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1206575"><a href="https://www.prowrestling.com/wrestling-news/">More</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1195549 mvp-mega-dropdown"><a href="https://www.prowrestling.com/results/">Results</a><div class="mvp-mega-dropdown"><div class="mvp-main-box"><ul class="mvp-mega-list"><li><a href="https://www.prowrestling.com/wrestlemania-37-night-one-results/"><div class="mvp-mega-img"><img width="400" height="240" alt="WWE WrestleMania 37 Night One" data-srcset="https://www.prowrestling.com/wp-content/uploads/2021/04/wrestlemania-night-1-e1618087930814-400x240.jpg 400w, https://www.prowrestling.com/wp-content/uploads/2021/04/wrestlemania-night-1-e1618087930814-1000x600.jpg 1000w, https://www.prowrestling.com/wp-content/uploads/2021/04/wrestlemania-night-1-e1618087930814-590x354.jpg 590w" data-src="https://www.prowrestling.com/wp-content/uploads/2021/04/wrestlemania-night-1-e1618087930814-400x240.jpg" data-sizes="(max-width: 400px) 100vw, 400px" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="400" height="240" src="https://www.prowrestling.com/wp-content/uploads/2021/04/wrestlemania-night-1-e1618087930814-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="WWE WrestleMania 37 Night One" srcset="https://www.prowrestling.com/wp-content/uploads/2021/04/wrestlemania-night-1-e1618087930814-400x240.jpg 400w, https://www.prowrestling.com/wp-content/uploads/2021/04/wrestlemania-night-1-e1618087930814-1000x600.jpg 1000w, https://www.prowrestling.com/wp-content/uploads/2021/04/wrestlemania-night-1-e1618087930814-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px" /></noscript></div><p>WWE WrestleMania 37 Night One Results: Bianca Belair vs Sasha Banks, New Champions Crowned, Bad Bunny In Action!</p></a></li><li><a href="https://www.prowrestling.com/impact-wrestling-hardcore-justice-results-2021/"><div class="mvp-mega-img"><img width="400" height="240" alt="IMPACT Wrestling Hardcore Justice" data-srcset="https://www.prowrestling.com/wp-content/uploads/2021/03/EwpAFWZWgAAmsL7-400x240.jpeg 400w, https://www.prowrestling.com/wp-content/uploads/2021/03/EwpAFWZWgAAmsL7-1000x600.jpeg 1000w, https://www.prowrestling.com/wp-content/uploads/2021/03/EwpAFWZWgAAmsL7-590x354.jpeg 590w" data-src="https://www.prowrestling.com/wp-content/uploads/2021/03/EwpAFWZWgAAmsL7-400x240.jpeg" data-sizes="(max-width: 400px) 100vw, 400px" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="400" height="240"   alt="IMPACT Wrestling Hardcore Justice" data-srcset="https://www.prowrestling.com/wp-content/uploads/2021/03/EwpAFWZWgAAmsL7-400x240.jpeg 400w, https://www.prowrestling.com/wp-content/uploads/2021/03/EwpAFWZWgAAmsL7-1000x600.jpeg 1000w, https://www.prowrestling.com/wp-content/uploads/2021/03/EwpAFWZWgAAmsL7-590x354.jpeg 590w"  data-src="https://www.prowrestling.com/wp-content/uploads/2021/03/EwpAFWZWgAAmsL7-400x240.jpeg" data-sizes="(max-width: 400px) 100vw, 400px" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="400" height="240"   alt="IMPACT Wrestling Hardcore Justice" data-srcset="https://www.prowrestling.com/wp-content/uploads/2021/03/EwpAFWZWgAAmsL7-400x240.jpeg 400w, https://www.prowrestling.com/wp-content/uploads/2021/03/EwpAFWZWgAAmsL7-1000x600.jpeg 1000w, https://www.prowrestling.com/wp-content/uploads/2021/03/EwpAFWZWgAAmsL7-590x354.jpeg 590w"  data-src="https://www.prowrestling.com/wp-content/uploads/2021/03/EwpAFWZWgAAmsL7-400x240.jpeg" data-sizes="(max-width: 400px) 100vw, 400px" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="400" height="240" src="https://www.prowrestling.com/wp-content/uploads/2021/03/EwpAFWZWgAAmsL7-400x240.jpeg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="IMPACT Wrestling Hardcore Justice" srcset="https://www.prowrestling.com/wp-content/uploads/2021/03/EwpAFWZWgAAmsL7-400x240.jpeg 400w, https://www.prowrestling.com/wp-content/uploads/2021/03/EwpAFWZWgAAmsL7-1000x600.jpeg 1000w, https://www.prowrestling.com/wp-content/uploads/2021/03/EwpAFWZWgAAmsL7-590x354.jpeg 590w" sizes="(max-width: 400px) 100vw, 400px" /></noscript></noscript></noscript></div><p>IMPACT Wrestling Hardcore Justice Results: Title vs Career, Hardcore War, Women&#8217;s Weapons Match &#038; More</p></a></li><li><a href="https://www.prowrestling.com/aew-the-house-always-wins-results-4-9-tnt-title-defense-10-man-tag-headline-first-ever-house-show/"><div class="mvp-mega-img"><img width="400" height="240" alt="" data-srcset="https://www.prowrestling.com/wp-content/uploads/2021/04/Eyhyrb6XMAINRC1-400x240.jpeg 400w, https://www.prowrestling.com/wp-content/uploads/2021/04/Eyhyrb6XMAINRC1-1000x600.jpeg 1000w, https://www.prowrestling.com/wp-content/uploads/2021/04/Eyhyrb6XMAINRC1-590x354.jpeg 590w" data-src="https://www.prowrestling.com/wp-content/uploads/2021/04/Eyhyrb6XMAINRC1-400x240.jpeg" data-sizes="(max-width: 400px) 100vw, 400px" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="400" height="240"   alt="" data-srcset="https://www.prowrestling.com/wp-content/uploads/2021/04/Eyhyrb6XMAINRC1-400x240.jpeg 400w, https://www.prowrestling.com/wp-content/uploads/2021/04/Eyhyrb6XMAINRC1-1000x600.jpeg 1000w, https://www.prowrestling.com/wp-content/uploads/2021/04/Eyhyrb6XMAINRC1-590x354.jpeg 590w"  data-src="https://www.prowrestling.com/wp-content/uploads/2021/04/Eyhyrb6XMAINRC1-400x240.jpeg" data-sizes="(max-width: 400px) 100vw, 400px" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="400" height="240" src="https://www.prowrestling.com/wp-content/uploads/2021/04/Eyhyrb6XMAINRC1-400x240.jpeg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" srcset="https://www.prowrestling.com/wp-content/uploads/2021/04/Eyhyrb6XMAINRC1-400x240.jpeg 400w, https://www.prowrestling.com/wp-content/uploads/2021/04/Eyhyrb6XMAINRC1-1000x600.jpeg 1000w, https://www.prowrestling.com/wp-content/uploads/2021/04/Eyhyrb6XMAINRC1-590x354.jpeg 590w" sizes="(max-width: 400px) 100vw, 400px" /></noscript></noscript></div><p>AEW The House Always Wins Results (4/9): TNT Title Defense, 10-Man Tag Headline First Ever House Show</p></a></li><li><a href="https://www.prowrestling.com/4-9-wwe-smackdown-results-twas-the-night-before-wrestlemania-tag-team-titles-on-the-line/"><div class="mvp-mega-img"><img width="400" height="217" alt="WWE Smackdown Results" data-srcset="https://www.prowrestling.com/wp-content/uploads/2020/02/Smackdown.png 1400w, https://www.prowrestling.com/wp-content/uploads/2020/02/Smackdown-300x163.png 300w, https://www.prowrestling.com/wp-content/uploads/2020/02/Smackdown-768x417.png 768w, https://www.prowrestling.com/wp-content/uploads/2020/02/Smackdown-1024x556.png 1024w, https://www.prowrestling.com/wp-content/uploads/2020/02/Smackdown-128x69.png 128w, https://www.prowrestling.com/wp-content/uploads/2020/02/Smackdown-32x17.png 32w, https://www.prowrestling.com/wp-content/uploads/2020/02/Smackdown-24x13.png 24w, https://www.prowrestling.com/wp-content/uploads/2020/02/Smackdown-36x20.png 36w, https://www.prowrestling.com/wp-content/uploads/2020/02/Smackdown-48x26.png 48w" data-src="https://www.prowrestling.com/wp-content/uploads/2020/02/Smackdown.png" data-sizes="(max-width: 400px) 100vw, 400px" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="400" height="217" src="https://www.prowrestling.com/wp-content/uploads/2020/02/Smackdown.png" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="WWE Smackdown Results" srcset="https://www.prowrestling.com/wp-content/uploads/2020/02/Smackdown.png 1400w, https://www.prowrestling.com/wp-content/uploads/2020/02/Smackdown-300x163.png 300w, https://www.prowrestling.com/wp-content/uploads/2020/02/Smackdown-768x417.png 768w, https://www.prowrestling.com/wp-content/uploads/2020/02/Smackdown-1024x556.png 1024w, https://www.prowrestling.com/wp-content/uploads/2020/02/Smackdown-128x69.png 128w, https://www.prowrestling.com/wp-content/uploads/2020/02/Smackdown-32x17.png 32w, https://www.prowrestling.com/wp-content/uploads/2020/02/Smackdown-24x13.png 24w, https://www.prowrestling.com/wp-content/uploads/2020/02/Smackdown-36x20.png 36w, https://www.prowrestling.com/wp-content/uploads/2020/02/Smackdown-48x26.png 48w" sizes="(max-width: 400px) 100vw, 400px" /></noscript></div><p>4/9 WWE Smackdown Results: Twas The Night Before WrestleMania, Tag Team Titles On The Line!</p></a></li><li><a href="https://www.prowrestling.com/iwtv-family-reunion-results-daniel-garcia-vs-kevin-ku-uwfi-rules-match-six-different-indie-titles-on-the-line/"><div class="mvp-mega-img"><img width="400" height="240" alt="" data-srcset="https://www.prowrestling.com/wp-content/uploads/2021/04/EyJ0zy_WEAEbhsT-400x240.jpeg 400w, https://www.prowrestling.com/wp-content/uploads/2021/04/EyJ0zy_WEAEbhsT-590x354.jpeg 590w" data-src="https://www.prowrestling.com/wp-content/uploads/2021/04/EyJ0zy_WEAEbhsT-400x240.jpeg" data-sizes="(max-width: 400px) 100vw, 400px" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="400" height="240"   alt="" data-srcset="https://www.prowrestling.com/wp-content/uploads/2021/04/EyJ0zy_WEAEbhsT-400x240.jpeg 400w, https://www.prowrestling.com/wp-content/uploads/2021/04/EyJ0zy_WEAEbhsT-590x354.jpeg 590w"  data-src="https://www.prowrestling.com/wp-content/uploads/2021/04/EyJ0zy_WEAEbhsT-400x240.jpeg" data-sizes="(max-width: 400px) 100vw, 400px" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="400" height="240" src="https://www.prowrestling.com/wp-content/uploads/2021/04/EyJ0zy_WEAEbhsT-400x240.jpeg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" srcset="https://www.prowrestling.com/wp-content/uploads/2021/04/EyJ0zy_WEAEbhsT-400x240.jpeg 400w, https://www.prowrestling.com/wp-content/uploads/2021/04/EyJ0zy_WEAEbhsT-590x354.jpeg 590w" sizes="(max-width: 400px) 100vw, 400px" /></noscript></noscript></div><p>IWTV Family Reunion Results: Daniel Garcia vs Kevin Ku, UWFi Rules Match, Six Different Indie Titles On The Line</p></a></li></ul></div></div></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1195550 mvp-mega-dropdown"><a href="https://www.prowrestling.com/editorials/">Features</a><div class="mvp-mega-dropdown"><div class="mvp-main-box"><ul class="mvp-mega-list"><li><a href="https://www.prowrestling.com/pw-staff-make-their-wwe-wrestlemania-predictions-for-night-one/"><div class="mvp-mega-img"><img width="400" height="240" alt="" data-srcset="https://www.prowrestling.com/wp-content/uploads/2021/04/WM37_SashaVSBianca_FC_Tonight-95c90062e9391ea5fbe569ed2ee9de81-400x240.jpeg 400w, https://www.prowrestling.com/wp-content/uploads/2021/04/WM37_SashaVSBianca_FC_Tonight-95c90062e9391ea5fbe569ed2ee9de81-590x354.jpeg 590w" data-src="https://www.prowrestling.com/wp-content/uploads/2021/04/WM37_SashaVSBianca_FC_Tonight-95c90062e9391ea5fbe569ed2ee9de81-400x240.jpeg" data-sizes="(max-width: 400px) 100vw, 400px" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="400" height="240" src="https://www.prowrestling.com/wp-content/uploads/2021/04/WM37_SashaVSBianca_FC_Tonight-95c90062e9391ea5fbe569ed2ee9de81-400x240.jpeg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" srcset="https://www.prowrestling.com/wp-content/uploads/2021/04/WM37_SashaVSBianca_FC_Tonight-95c90062e9391ea5fbe569ed2ee9de81-400x240.jpeg 400w, https://www.prowrestling.com/wp-content/uploads/2021/04/WM37_SashaVSBianca_FC_Tonight-95c90062e9391ea5fbe569ed2ee9de81-590x354.jpeg 590w" sizes="(max-width: 400px) 100vw, 400px" /></noscript></div><p>PW Staff Make Their WWE WrestleMania Predictions For Night One</p></a></li><li><a href="https://www.prowrestling.com/match-of-the-month-the-top-10-wwe-matches-march-2021/"><div class="mvp-mega-img"><img width="400" height="240" alt="" data-srcset="https://www.prowrestling.com/wp-content/uploads/2021/04/Finn-Balor-and-Adam-Cole-400x240.jpg 400w, https://www.prowrestling.com/wp-content/uploads/2021/04/Finn-Balor-and-Adam-Cole-1000x600.jpg 1000w, https://www.prowrestling.com/wp-content/uploads/2021/04/Finn-Balor-and-Adam-Cole-590x354.jpg 590w" data-src="https://www.prowrestling.com/wp-content/uploads/2021/04/Finn-Balor-and-Adam-Cole-400x240.jpg" data-sizes="(max-width: 400px) 100vw, 400px" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="400" height="240" src="https://www.prowrestling.com/wp-content/uploads/2021/04/Finn-Balor-and-Adam-Cole-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" srcset="https://www.prowrestling.com/wp-content/uploads/2021/04/Finn-Balor-and-Adam-Cole-400x240.jpg 400w, https://www.prowrestling.com/wp-content/uploads/2021/04/Finn-Balor-and-Adam-Cole-1000x600.jpg 1000w, https://www.prowrestling.com/wp-content/uploads/2021/04/Finn-Balor-and-Adam-Cole-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px" /></noscript></div><p>Match Of The Month: Top 10 WWE Matches &#8211; March 2021</p></a></li><li><a href="https://www.prowrestling.com/the-road-to-wrestlemania-37-ranking-the-build-for-every-match/"><div class="mvp-mega-img"><img width="400" height="240" alt="WWE WrestleMania 37" data-srcset="https://www.prowrestling.com/wp-content/uploads/2021/03/Lashley-vs-McIntyre-WrestleMania-37-400x240.jpeg 400w, https://www.prowrestling.com/wp-content/uploads/2021/03/Lashley-vs-McIntyre-WrestleMania-37-1000x600.jpeg 1000w, https://www.prowrestling.com/wp-content/uploads/2021/03/Lashley-vs-McIntyre-WrestleMania-37-590x354.jpeg 590w" data-src="https://www.prowrestling.com/wp-content/uploads/2021/03/Lashley-vs-McIntyre-WrestleMania-37-400x240.jpeg" data-sizes="(max-width: 400px) 100vw, 400px" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="400" height="240" src="https://www.prowrestling.com/wp-content/uploads/2021/03/Lashley-vs-McIntyre-WrestleMania-37-400x240.jpeg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="WWE WrestleMania 37" srcset="https://www.prowrestling.com/wp-content/uploads/2021/03/Lashley-vs-McIntyre-WrestleMania-37-400x240.jpeg 400w, https://www.prowrestling.com/wp-content/uploads/2021/03/Lashley-vs-McIntyre-WrestleMania-37-1000x600.jpeg 1000w, https://www.prowrestling.com/wp-content/uploads/2021/03/Lashley-vs-McIntyre-WrestleMania-37-590x354.jpeg 590w" sizes="(max-width: 400px) 100vw, 400px" /></noscript></div><p>The Road To WrestleMania 37: Ranking The Build For Every Match</p></a></li><li><a href="https://www.prowrestling.com/break-it-down-ranking-every-major-wrestling-tv-show-week-13/"><div class="mvp-mega-img"><img width="400" height="240" alt="Break It Down" data-srcset="https://www.prowrestling.com/wp-content/uploads/2021/01/Break-It-Down-400x240.jpg 400w, https://www.prowrestling.com/wp-content/uploads/2021/01/Break-It-Down-1000x600.jpg 1000w, https://www.prowrestling.com/wp-content/uploads/2021/01/Break-It-Down-590x354.jpg 590w" data-src="https://www.prowrestling.com/wp-content/uploads/2021/01/Break-It-Down-400x240.jpg" data-sizes="(max-width: 400px) 100vw, 400px" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="400" height="240"   alt="Break It Down" data-srcset="https://www.prowrestling.com/wp-content/uploads/2021/01/Break-It-Down-400x240.jpg 400w, https://www.prowrestling.com/wp-content/uploads/2021/01/Break-It-Down-1000x600.jpg 1000w, https://www.prowrestling.com/wp-content/uploads/2021/01/Break-It-Down-590x354.jpg 590w"  data-src="https://www.prowrestling.com/wp-content/uploads/2021/01/Break-It-Down-400x240.jpg" data-sizes="(max-width: 400px) 100vw, 400px" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="400" height="240" src="https://www.prowrestling.com/wp-content/uploads/2021/01/Break-It-Down-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Break It Down" srcset="https://www.prowrestling.com/wp-content/uploads/2021/01/Break-It-Down-400x240.jpg 400w, https://www.prowrestling.com/wp-content/uploads/2021/01/Break-It-Down-1000x600.jpg 1000w, https://www.prowrestling.com/wp-content/uploads/2021/01/Break-It-Down-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px" /></noscript></noscript></div><p>Break It Down: Ranking Every Major Wrestling TV Show (Week #13)</p></a></li><li><a href="https://www.prowrestling.com/break-it-down-ranking-every-major-wrestling-tv-show-week-12/"><div class="mvp-mega-img"><img width="400" height="240" alt="Break It Down" data-srcset="https://www.prowrestling.com/wp-content/uploads/2021/01/Break-It-Down-400x240.jpg 400w, https://www.prowrestling.com/wp-content/uploads/2021/01/Break-It-Down-1000x600.jpg 1000w, https://www.prowrestling.com/wp-content/uploads/2021/01/Break-It-Down-590x354.jpg 590w" data-src="https://www.prowrestling.com/wp-content/uploads/2021/01/Break-It-Down-400x240.jpg" data-sizes="(max-width: 400px) 100vw, 400px" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="400" height="240"   alt="Break It Down" data-srcset="https://www.prowrestling.com/wp-content/uploads/2021/01/Break-It-Down-400x240.jpg 400w, https://www.prowrestling.com/wp-content/uploads/2021/01/Break-It-Down-1000x600.jpg 1000w, https://www.prowrestling.com/wp-content/uploads/2021/01/Break-It-Down-590x354.jpg 590w"  data-src="https://www.prowrestling.com/wp-content/uploads/2021/01/Break-It-Down-400x240.jpg" data-sizes="(max-width: 400px) 100vw, 400px" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="400" height="240" src="https://www.prowrestling.com/wp-content/uploads/2021/01/Break-It-Down-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Break It Down" srcset="https://www.prowrestling.com/wp-content/uploads/2021/01/Break-It-Down-400x240.jpg 400w, https://www.prowrestling.com/wp-content/uploads/2021/01/Break-It-Down-1000x600.jpg 1000w, https://www.prowrestling.com/wp-content/uploads/2021/01/Break-It-Down-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px" /></noscript></noscript></div><p>Break It Down: Ranking Every Major Wrestling TV Show (Week #12)</p></a></li></ul></div></div></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1195551 mvp-mega-dropdown"><a href="https://www.prowrestling.com/podcast/">Shows</a><div class="mvp-mega-dropdown"><div class="mvp-main-box"><ul class="mvp-mega-list"><li><a href="https://www.prowrestling.com/stf-underground-episode-100/"><div class="mvp-mega-img"><img width="400" height="233" alt="STF Underground" data-srcset="https://www.prowrestling.com/wp-content/uploads/2019/02/2.jpg 960w, https://www.prowrestling.com/wp-content/uploads/2019/02/2-300x175.jpg 300w, https://www.prowrestling.com/wp-content/uploads/2019/02/2-768x448.jpg 768w, https://www.prowrestling.com/wp-content/uploads/2019/02/2-24x14.jpg 24w, https://www.prowrestling.com/wp-content/uploads/2019/02/2-36x21.jpg 36w, https://www.prowrestling.com/wp-content/uploads/2019/02/2-48x28.jpg 48w" data-src="https://www.prowrestling.com/wp-content/uploads/2019/02/2.jpg" data-sizes="(max-width: 400px) 100vw, 400px" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="400" height="233"   alt="STF Underground" data-srcset="https://www.prowrestling.com/wp-content/uploads/2019/02/2.jpg 960w, https://www.prowrestling.com/wp-content/uploads/2019/02/2-300x175.jpg 300w, https://www.prowrestling.com/wp-content/uploads/2019/02/2-768x448.jpg 768w, https://www.prowrestling.com/wp-content/uploads/2019/02/2-24x14.jpg 24w, https://www.prowrestling.com/wp-content/uploads/2019/02/2-36x21.jpg 36w, https://www.prowrestling.com/wp-content/uploads/2019/02/2-48x28.jpg 48w"  data-src="https://www.prowrestling.com/wp-content/uploads/2019/02/2.jpg" data-sizes="(max-width: 400px) 100vw, 400px" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="400" height="233"   alt="STF Underground" data-srcset="https://www.prowrestling.com/wp-content/uploads/2019/02/2.jpg 960w, https://www.prowrestling.com/wp-content/uploads/2019/02/2-300x175.jpg 300w, https://www.prowrestling.com/wp-content/uploads/2019/02/2-768x448.jpg 768w, https://www.prowrestling.com/wp-content/uploads/2019/02/2-24x14.jpg 24w, https://www.prowrestling.com/wp-content/uploads/2019/02/2-36x21.jpg 36w, https://www.prowrestling.com/wp-content/uploads/2019/02/2-48x28.jpg 48w"  data-src="https://www.prowrestling.com/wp-content/uploads/2019/02/2.jpg" data-sizes="(max-width: 400px) 100vw, 400px" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="400" height="233"   alt="STF Underground" data-srcset="https://www.prowrestling.com/wp-content/uploads/2019/02/2.jpg 960w, https://www.prowrestling.com/wp-content/uploads/2019/02/2-300x175.jpg 300w, https://www.prowrestling.com/wp-content/uploads/2019/02/2-768x448.jpg 768w, https://www.prowrestling.com/wp-content/uploads/2019/02/2-24x14.jpg 24w, https://www.prowrestling.com/wp-content/uploads/2019/02/2-36x21.jpg 36w, https://www.prowrestling.com/wp-content/uploads/2019/02/2-48x28.jpg 48w"  data-src="https://www.prowrestling.com/wp-content/uploads/2019/02/2.jpg" data-sizes="(max-width: 400px) 100vw, 400px" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="400" height="233"   alt="STF Underground" data-srcset="https://www.prowrestling.com/wp-content/uploads/2019/02/2.jpg 960w, https://www.prowrestling.com/wp-content/uploads/2019/02/2-300x175.jpg 300w, https://www.prowrestling.com/wp-content/uploads/2019/02/2-768x448.jpg 768w, https://www.prowrestling.com/wp-content/uploads/2019/02/2-24x14.jpg 24w, https://www.prowrestling.com/wp-content/uploads/2019/02/2-36x21.jpg 36w, https://www.prowrestling.com/wp-content/uploads/2019/02/2-48x28.jpg 48w"  data-src="https://www.prowrestling.com/wp-content/uploads/2019/02/2.jpg" data-sizes="(max-width: 400px) 100vw, 400px" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="400" height="233"   alt="STF Underground" data-srcset="https://www.prowrestling.com/wp-content/uploads/2019/02/2.jpg 960w, https://www.prowrestling.com/wp-content/uploads/2019/02/2-300x175.jpg 300w, https://www.prowrestling.com/wp-content/uploads/2019/02/2-768x448.jpg 768w, https://www.prowrestling.com/wp-content/uploads/2019/02/2-24x14.jpg 24w, https://www.prowrestling.com/wp-content/uploads/2019/02/2-36x21.jpg 36w, https://www.prowrestling.com/wp-content/uploads/2019/02/2-48x28.jpg 48w"  data-src="https://www.prowrestling.com/wp-content/uploads/2019/02/2.jpg" data-sizes="(max-width: 400px) 100vw, 400px" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="400" height="233"   alt="STF Underground" data-srcset="https://www.prowrestling.com/wp-content/uploads/2019/02/2.jpg 960w, https://www.prowrestling.com/wp-content/uploads/2019/02/2-300x175.jpg 300w, https://www.prowrestling.com/wp-content/uploads/2019/02/2-768x448.jpg 768w, https://www.prowrestling.com/wp-content/uploads/2019/02/2-24x14.jpg 24w, https://www.prowrestling.com/wp-content/uploads/2019/02/2-36x21.jpg 36w, https://www.prowrestling.com/wp-content/uploads/2019/02/2-48x28.jpg 48w"  data-src="https://www.prowrestling.com/wp-content/uploads/2019/02/2.jpg" data-sizes="(max-width: 400px) 100vw, 400px" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="400" height="233" src="https://www.prowrestling.com/wp-content/uploads/2019/02/2.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="STF Underground" srcset="https://www.prowrestling.com/wp-content/uploads/2019/02/2.jpg 960w, https://www.prowrestling.com/wp-content/uploads/2019/02/2-300x175.jpg 300w, https://www.prowrestling.com/wp-content/uploads/2019/02/2-768x448.jpg 768w, https://www.prowrestling.com/wp-content/uploads/2019/02/2-24x14.jpg 24w, https://www.prowrestling.com/wp-content/uploads/2019/02/2-36x21.jpg 36w, https://www.prowrestling.com/wp-content/uploads/2019/02/2-48x28.jpg 48w" sizes="(max-width: 400px) 100vw, 400px" /></noscript></noscript></noscript></noscript></noscript></noscript></noscript></div><p>STF Underground Episode 100! WrestleMania Prediction Round Table, Guest Cameos From Sammy Guevara, Joaquin Wilde, &#038; More!</p></a></li><li><a href="https://www.prowrestling.com/stf-underground-episode-99/"><div class="mvp-mega-img"><img width="400" height="233" alt="STF Underground" data-srcset="https://www.prowrestling.com/wp-content/uploads/2019/02/2.jpg 960w, https://www.prowrestling.com/wp-content/uploads/2019/02/2-300x175.jpg 300w, https://www.prowrestling.com/wp-content/uploads/2019/02/2-768x448.jpg 768w, https://www.prowrestling.com/wp-content/uploads/2019/02/2-24x14.jpg 24w, https://www.prowrestling.com/wp-content/uploads/2019/02/2-36x21.jpg 36w, https://www.prowrestling.com/wp-content/uploads/2019/02/2-48x28.jpg 48w" data-src="https://www.prowrestling.com/wp-content/uploads/2019/02/2.jpg" data-sizes="(max-width: 400px) 100vw, 400px" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="400" height="233"   alt="STF Underground" data-srcset="https://www.prowrestling.com/wp-content/uploads/2019/02/2.jpg 960w, https://www.prowrestling.com/wp-content/uploads/2019/02/2-300x175.jpg 300w, https://www.prowrestling.com/wp-content/uploads/2019/02/2-768x448.jpg 768w, https://www.prowrestling.com/wp-content/uploads/2019/02/2-24x14.jpg 24w, https://www.prowrestling.com/wp-content/uploads/2019/02/2-36x21.jpg 36w, https://www.prowrestling.com/wp-content/uploads/2019/02/2-48x28.jpg 48w"  data-src="https://www.prowrestling.com/wp-content/uploads/2019/02/2.jpg" data-sizes="(max-width: 400px) 100vw, 400px" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="400" height="233"   alt="STF Underground" data-srcset="https://www.prowrestling.com/wp-content/uploads/2019/02/2.jpg 960w, https://www.prowrestling.com/wp-content/uploads/2019/02/2-300x175.jpg 300w, https://www.prowrestling.com/wp-content/uploads/2019/02/2-768x448.jpg 768w, https://www.prowrestling.com/wp-content/uploads/2019/02/2-24x14.jpg 24w, https://www.prowrestling.com/wp-content/uploads/2019/02/2-36x21.jpg 36w, https://www.prowrestling.com/wp-content/uploads/2019/02/2-48x28.jpg 48w"  data-src="https://www.prowrestling.com/wp-content/uploads/2019/02/2.jpg" data-sizes="(max-width: 400px) 100vw, 400px" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="400" height="233"   alt="STF Underground" data-srcset="https://www.prowrestling.com/wp-content/uploads/2019/02/2.jpg 960w, https://www.prowrestling.com/wp-content/uploads/2019/02/2-300x175.jpg 300w, https://www.prowrestling.com/wp-content/uploads/2019/02/2-768x448.jpg 768w, https://www.prowrestling.com/wp-content/uploads/2019/02/2-24x14.jpg 24w, https://www.prowrestling.com/wp-content/uploads/2019/02/2-36x21.jpg 36w, https://www.prowrestling.com/wp-content/uploads/2019/02/2-48x28.jpg 48w"  data-src="https://www.prowrestling.com/wp-content/uploads/2019/02/2.jpg" data-sizes="(max-width: 400px) 100vw, 400px" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="400" height="233"   alt="STF Underground" data-srcset="https://www.prowrestling.com/wp-content/uploads/2019/02/2.jpg 960w, https://www.prowrestling.com/wp-content/uploads/2019/02/2-300x175.jpg 300w, https://www.prowrestling.com/wp-content/uploads/2019/02/2-768x448.jpg 768w, https://www.prowrestling.com/wp-content/uploads/2019/02/2-24x14.jpg 24w, https://www.prowrestling.com/wp-content/uploads/2019/02/2-36x21.jpg 36w, https://www.prowrestling.com/wp-content/uploads/2019/02/2-48x28.jpg 48w"  data-src="https://www.prowrestling.com/wp-content/uploads/2019/02/2.jpg" data-sizes="(max-width: 400px) 100vw, 400px" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="400" height="233"   alt="STF Underground" data-srcset="https://www.prowrestling.com/wp-content/uploads/2019/02/2.jpg 960w, https://www.prowrestling.com/wp-content/uploads/2019/02/2-300x175.jpg 300w, https://www.prowrestling.com/wp-content/uploads/2019/02/2-768x448.jpg 768w, https://www.prowrestling.com/wp-content/uploads/2019/02/2-24x14.jpg 24w, https://www.prowrestling.com/wp-content/uploads/2019/02/2-36x21.jpg 36w, https://www.prowrestling.com/wp-content/uploads/2019/02/2-48x28.jpg 48w"  data-src="https://www.prowrestling.com/wp-content/uploads/2019/02/2.jpg" data-sizes="(max-width: 400px) 100vw, 400px" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="400" height="233"   alt="STF Underground" data-srcset="https://www.prowrestling.com/wp-content/uploads/2019/02/2.jpg 960w, https://www.prowrestling.com/wp-content/uploads/2019/02/2-300x175.jpg 300w, https://www.prowrestling.com/wp-content/uploads/2019/02/2-768x448.jpg 768w, https://www.prowrestling.com/wp-content/uploads/2019/02/2-24x14.jpg 24w, https://www.prowrestling.com/wp-content/uploads/2019/02/2-36x21.jpg 36w, https://www.prowrestling.com/wp-content/uploads/2019/02/2-48x28.jpg 48w"  data-src="https://www.prowrestling.com/wp-content/uploads/2019/02/2.jpg" data-sizes="(max-width: 400px) 100vw, 400px" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="400" height="233" src="https://www.prowrestling.com/wp-content/uploads/2019/02/2.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="STF Underground" srcset="https://www.prowrestling.com/wp-content/uploads/2019/02/2.jpg 960w, https://www.prowrestling.com/wp-content/uploads/2019/02/2-300x175.jpg 300w, https://www.prowrestling.com/wp-content/uploads/2019/02/2-768x448.jpg 768w, https://www.prowrestling.com/wp-content/uploads/2019/02/2-24x14.jpg 24w, https://www.prowrestling.com/wp-content/uploads/2019/02/2-36x21.jpg 36w, https://www.prowrestling.com/wp-content/uploads/2019/02/2-48x28.jpg 48w" sizes="(max-width: 400px) 100vw, 400px" /></noscript></noscript></noscript></noscript></noscript></noscript></noscript></div><p>STF Underground Episode 99 &#8211; Taking A Look Back At Dynamite 18 Months Later, Hall Of Fame Conversations, Peacock Editing Content</p></a></li><li><a href="https://www.prowrestling.com/ryno-wrestling-review-episode-132/"><div class="mvp-mega-img"><img width="400" height="240" alt="" data-srcset="https://www.prowrestling.com/wp-content/uploads/2021/03/RWR-RRR-Logo-700x380-1-400x240.png 400w, https://www.prowrestling.com/wp-content/uploads/2021/03/RWR-RRR-Logo-700x380-1-590x354.png 590w" data-src="https://www.prowrestling.com/wp-content/uploads/2021/03/RWR-RRR-Logo-700x380-1-400x240.png" data-sizes="(max-width: 400px) 100vw, 400px" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="400" height="240" src="https://www.prowrestling.com/wp-content/uploads/2021/03/RWR-RRR-Logo-700x380-1-400x240.png" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" srcset="https://www.prowrestling.com/wp-content/uploads/2021/03/RWR-RRR-Logo-700x380-1-400x240.png 400w, https://www.prowrestling.com/wp-content/uploads/2021/03/RWR-RRR-Logo-700x380-1-590x354.png 590w" sizes="(max-width: 400px) 100vw, 400px" /></noscript></div><p>Ryno Wrestling Review Episode 132: History of Women&#8217;s Wrestling-Part 1</p></a></li><li><a href="https://www.prowrestling.com/stf-underground-episode-97/"><div class="mvp-mega-img"><img width="400" height="233" alt="STF Underground" data-srcset="https://www.prowrestling.com/wp-content/uploads/2019/02/2.jpg 960w, https://www.prowrestling.com/wp-content/uploads/2019/02/2-300x175.jpg 300w, https://www.prowrestling.com/wp-content/uploads/2019/02/2-768x448.jpg 768w, https://www.prowrestling.com/wp-content/uploads/2019/02/2-24x14.jpg 24w, https://www.prowrestling.com/wp-content/uploads/2019/02/2-36x21.jpg 36w, https://www.prowrestling.com/wp-content/uploads/2019/02/2-48x28.jpg 48w" data-src="https://www.prowrestling.com/wp-content/uploads/2019/02/2.jpg" data-sizes="(max-width: 400px) 100vw, 400px" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="400" height="233"   alt="STF Underground" data-srcset="https://www.prowrestling.com/wp-content/uploads/2019/02/2.jpg 960w, https://www.prowrestling.com/wp-content/uploads/2019/02/2-300x175.jpg 300w, https://www.prowrestling.com/wp-content/uploads/2019/02/2-768x448.jpg 768w, https://www.prowrestling.com/wp-content/uploads/2019/02/2-24x14.jpg 24w, https://www.prowrestling.com/wp-content/uploads/2019/02/2-36x21.jpg 36w, https://www.prowrestling.com/wp-content/uploads/2019/02/2-48x28.jpg 48w"  data-src="https://www.prowrestling.com/wp-content/uploads/2019/02/2.jpg" data-sizes="(max-width: 400px) 100vw, 400px" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="400" height="233"   alt="STF Underground" data-srcset="https://www.prowrestling.com/wp-content/uploads/2019/02/2.jpg 960w, https://www.prowrestling.com/wp-content/uploads/2019/02/2-300x175.jpg 300w, https://www.prowrestling.com/wp-content/uploads/2019/02/2-768x448.jpg 768w, https://www.prowrestling.com/wp-content/uploads/2019/02/2-24x14.jpg 24w, https://www.prowrestling.com/wp-content/uploads/2019/02/2-36x21.jpg 36w, https://www.prowrestling.com/wp-content/uploads/2019/02/2-48x28.jpg 48w"  data-src="https://www.prowrestling.com/wp-content/uploads/2019/02/2.jpg" data-sizes="(max-width: 400px) 100vw, 400px" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="400" height="233"   alt="STF Underground" data-srcset="https://www.prowrestling.com/wp-content/uploads/2019/02/2.jpg 960w, https://www.prowrestling.com/wp-content/uploads/2019/02/2-300x175.jpg 300w, https://www.prowrestling.com/wp-content/uploads/2019/02/2-768x448.jpg 768w, https://www.prowrestling.com/wp-content/uploads/2019/02/2-24x14.jpg 24w, https://www.prowrestling.com/wp-content/uploads/2019/02/2-36x21.jpg 36w, https://www.prowrestling.com/wp-content/uploads/2019/02/2-48x28.jpg 48w"  data-src="https://www.prowrestling.com/wp-content/uploads/2019/02/2.jpg" data-sizes="(max-width: 400px) 100vw, 400px" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="400" height="233"   alt="STF Underground" data-srcset="https://www.prowrestling.com/wp-content/uploads/2019/02/2.jpg 960w, https://www.prowrestling.com/wp-content/uploads/2019/02/2-300x175.jpg 300w, https://www.prowrestling.com/wp-content/uploads/2019/02/2-768x448.jpg 768w, https://www.prowrestling.com/wp-content/uploads/2019/02/2-24x14.jpg 24w, https://www.prowrestling.com/wp-content/uploads/2019/02/2-36x21.jpg 36w, https://www.prowrestling.com/wp-content/uploads/2019/02/2-48x28.jpg 48w"  data-src="https://www.prowrestling.com/wp-content/uploads/2019/02/2.jpg" data-sizes="(max-width: 400px) 100vw, 400px" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="400" height="233"   alt="STF Underground" data-srcset="https://www.prowrestling.com/wp-content/uploads/2019/02/2.jpg 960w, https://www.prowrestling.com/wp-content/uploads/2019/02/2-300x175.jpg 300w, https://www.prowrestling.com/wp-content/uploads/2019/02/2-768x448.jpg 768w, https://www.prowrestling.com/wp-content/uploads/2019/02/2-24x14.jpg 24w, https://www.prowrestling.com/wp-content/uploads/2019/02/2-36x21.jpg 36w, https://www.prowrestling.com/wp-content/uploads/2019/02/2-48x28.jpg 48w"  data-src="https://www.prowrestling.com/wp-content/uploads/2019/02/2.jpg" data-sizes="(max-width: 400px) 100vw, 400px" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="400" height="233"   alt="STF Underground" data-srcset="https://www.prowrestling.com/wp-content/uploads/2019/02/2.jpg 960w, https://www.prowrestling.com/wp-content/uploads/2019/02/2-300x175.jpg 300w, https://www.prowrestling.com/wp-content/uploads/2019/02/2-768x448.jpg 768w, https://www.prowrestling.com/wp-content/uploads/2019/02/2-24x14.jpg 24w, https://www.prowrestling.com/wp-content/uploads/2019/02/2-36x21.jpg 36w, https://www.prowrestling.com/wp-content/uploads/2019/02/2-48x28.jpg 48w"  data-src="https://www.prowrestling.com/wp-content/uploads/2019/02/2.jpg" data-sizes="(max-width: 400px) 100vw, 400px" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="400" height="233" src="https://www.prowrestling.com/wp-content/uploads/2019/02/2.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="STF Underground" srcset="https://www.prowrestling.com/wp-content/uploads/2019/02/2.jpg 960w, https://www.prowrestling.com/wp-content/uploads/2019/02/2-300x175.jpg 300w, https://www.prowrestling.com/wp-content/uploads/2019/02/2-768x448.jpg 768w, https://www.prowrestling.com/wp-content/uploads/2019/02/2-24x14.jpg 24w, https://www.prowrestling.com/wp-content/uploads/2019/02/2-36x21.jpg 36w, https://www.prowrestling.com/wp-content/uploads/2019/02/2-48x28.jpg 48w" sizes="(max-width: 400px) 100vw, 400px" /></noscript></noscript></noscript></noscript></noscript></noscript></noscript></div><p>STF Underground Episode 97 &#8211; Breaking Down Britt Baker vs. Thunder Rosa, Is Finn Balor&#8217;s Character Holding Back Karrion Kross?</p></a></li><li><a href="https://www.prowrestling.com/stf-underground-episode-96/"><div class="mvp-mega-img"><img width="400" height="233" alt="STF Underground" data-srcset="https://www.prowrestling.com/wp-content/uploads/2019/02/2.jpg 960w, https://www.prowrestling.com/wp-content/uploads/2019/02/2-300x175.jpg 300w, https://www.prowrestling.com/wp-content/uploads/2019/02/2-768x448.jpg 768w, https://www.prowrestling.com/wp-content/uploads/2019/02/2-24x14.jpg 24w, https://www.prowrestling.com/wp-content/uploads/2019/02/2-36x21.jpg 36w, https://www.prowrestling.com/wp-content/uploads/2019/02/2-48x28.jpg 48w" data-src="https://www.prowrestling.com/wp-content/uploads/2019/02/2.jpg" data-sizes="(max-width: 400px) 100vw, 400px" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="400" height="233"   alt="STF Underground" data-srcset="https://www.prowrestling.com/wp-content/uploads/2019/02/2.jpg 960w, https://www.prowrestling.com/wp-content/uploads/2019/02/2-300x175.jpg 300w, https://www.prowrestling.com/wp-content/uploads/2019/02/2-768x448.jpg 768w, https://www.prowrestling.com/wp-content/uploads/2019/02/2-24x14.jpg 24w, https://www.prowrestling.com/wp-content/uploads/2019/02/2-36x21.jpg 36w, https://www.prowrestling.com/wp-content/uploads/2019/02/2-48x28.jpg 48w"  data-src="https://www.prowrestling.com/wp-content/uploads/2019/02/2.jpg" data-sizes="(max-width: 400px) 100vw, 400px" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="400" height="233"   alt="STF Underground" data-srcset="https://www.prowrestling.com/wp-content/uploads/2019/02/2.jpg 960w, https://www.prowrestling.com/wp-content/uploads/2019/02/2-300x175.jpg 300w, https://www.prowrestling.com/wp-content/uploads/2019/02/2-768x448.jpg 768w, https://www.prowrestling.com/wp-content/uploads/2019/02/2-24x14.jpg 24w, https://www.prowrestling.com/wp-content/uploads/2019/02/2-36x21.jpg 36w, https://www.prowrestling.com/wp-content/uploads/2019/02/2-48x28.jpg 48w"  data-src="https://www.prowrestling.com/wp-content/uploads/2019/02/2.jpg" data-sizes="(max-width: 400px) 100vw, 400px" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="400" height="233"   alt="STF Underground" data-srcset="https://www.prowrestling.com/wp-content/uploads/2019/02/2.jpg 960w, https://www.prowrestling.com/wp-content/uploads/2019/02/2-300x175.jpg 300w, https://www.prowrestling.com/wp-content/uploads/2019/02/2-768x448.jpg 768w, https://www.prowrestling.com/wp-content/uploads/2019/02/2-24x14.jpg 24w, https://www.prowrestling.com/wp-content/uploads/2019/02/2-36x21.jpg 36w, https://www.prowrestling.com/wp-content/uploads/2019/02/2-48x28.jpg 48w"  data-src="https://www.prowrestling.com/wp-content/uploads/2019/02/2.jpg" data-sizes="(max-width: 400px) 100vw, 400px" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="400" height="233"   alt="STF Underground" data-srcset="https://www.prowrestling.com/wp-content/uploads/2019/02/2.jpg 960w, https://www.prowrestling.com/wp-content/uploads/2019/02/2-300x175.jpg 300w, https://www.prowrestling.com/wp-content/uploads/2019/02/2-768x448.jpg 768w, https://www.prowrestling.com/wp-content/uploads/2019/02/2-24x14.jpg 24w, https://www.prowrestling.com/wp-content/uploads/2019/02/2-36x21.jpg 36w, https://www.prowrestling.com/wp-content/uploads/2019/02/2-48x28.jpg 48w"  data-src="https://www.prowrestling.com/wp-content/uploads/2019/02/2.jpg" data-sizes="(max-width: 400px) 100vw, 400px" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="400" height="233"   alt="STF Underground" data-srcset="https://www.prowrestling.com/wp-content/uploads/2019/02/2.jpg 960w, https://www.prowrestling.com/wp-content/uploads/2019/02/2-300x175.jpg 300w, https://www.prowrestling.com/wp-content/uploads/2019/02/2-768x448.jpg 768w, https://www.prowrestling.com/wp-content/uploads/2019/02/2-24x14.jpg 24w, https://www.prowrestling.com/wp-content/uploads/2019/02/2-36x21.jpg 36w, https://www.prowrestling.com/wp-content/uploads/2019/02/2-48x28.jpg 48w"  data-src="https://www.prowrestling.com/wp-content/uploads/2019/02/2.jpg" data-sizes="(max-width: 400px) 100vw, 400px" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="400" height="233"   alt="STF Underground" data-srcset="https://www.prowrestling.com/wp-content/uploads/2019/02/2.jpg 960w, https://www.prowrestling.com/wp-content/uploads/2019/02/2-300x175.jpg 300w, https://www.prowrestling.com/wp-content/uploads/2019/02/2-768x448.jpg 768w, https://www.prowrestling.com/wp-content/uploads/2019/02/2-24x14.jpg 24w, https://www.prowrestling.com/wp-content/uploads/2019/02/2-36x21.jpg 36w, https://www.prowrestling.com/wp-content/uploads/2019/02/2-48x28.jpg 48w"  data-src="https://www.prowrestling.com/wp-content/uploads/2019/02/2.jpg" data-sizes="(max-width: 400px) 100vw, 400px" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="400" height="233" src="https://www.prowrestling.com/wp-content/uploads/2019/02/2.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="STF Underground" srcset="https://www.prowrestling.com/wp-content/uploads/2019/02/2.jpg 960w, https://www.prowrestling.com/wp-content/uploads/2019/02/2-300x175.jpg 300w, https://www.prowrestling.com/wp-content/uploads/2019/02/2-768x448.jpg 768w, https://www.prowrestling.com/wp-content/uploads/2019/02/2-24x14.jpg 24w, https://www.prowrestling.com/wp-content/uploads/2019/02/2-36x21.jpg 36w, https://www.prowrestling.com/wp-content/uploads/2019/02/2-48x28.jpg 48w" sizes="(max-width: 400px) 100vw, 400px" /></noscript></noscript></noscript></noscript></noscript></noscript></noscript></div><p>STF Underground Episode 96 &#8211; AEW&#8217;s Explosive Explanation, Which Wednesday Night Show Ended Better?</p></a></li></ul></div></div></li>
</ul></div> </div>
</div>
</div>
</div>
</div>
<div class="mvp-nav-bot-right left relative">
<span class="mvp-nav-search-but fa fa-search fa-2 mvp-search-click"></span>
</div>
</div>
</div>
</div>
</div>
</div>
</nav>
</header>
<div id="mvp-main-body-wrap" class="left relative"> <article id="mvp-article-wrap" itemscope itemtype="http://schema.org/NewsArticle">
<meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://www.prowrestling.com/bad-bunny-makes-his-in-ring-debut-at-wwe-wrestlemania-37/" />
<div id="mvp-article-cont" class="left relative">
<div class="mvp-main-box">
<div id="mvp-post-main" class="left relative">
<header id="mvp-post-head" class="left relative">
<h3 class="mvp-post-cat left relative"><a class="mvp-post-cat-link" href="https://www.prowrestling.com/wrestling-news/"><span class="mvp-post-cat left">Wrestling News</span></a></h3>
<h1 class="mvp-post-title left entry-title" itemprop="headline">Bad Bunny Makes His In-Ring Debut At WWE WrestleMania 37</h1>
<div class="mvp-author-info-wrap left relative">
<div class="mvp-author-info-thumb left relative">
<img alt='' data-srcset='https://secure.gravatar.com/avatar/0aa3d9e4ce48d54b19f69b9d256d6a7b?s=92&#038;d=blank&#038;r=g 2x' height='46' width='46' data-src='https://secure.gravatar.com/avatar/0aa3d9e4ce48d54b19f69b9d256d6a7b?s=46&#038;d=blank&#038;r=g' class='avatar avatar-46 photo lazyload' src='data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==' /><noscript><img alt=''  data-srcset='https://secure.gravatar.com/avatar/0aa3d9e4ce48d54b19f69b9d256d6a7b?s=92&#038;d=blank&#038;r=g 2x'  height='46' width='46' data-src='https://secure.gravatar.com/avatar/0aa3d9e4ce48d54b19f69b9d256d6a7b?s=46&#038;d=blank&#038;r=g' class='avatar avatar-46 photo lazyload' src='data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==' /><noscript><img alt=''  data-srcset='https://secure.gravatar.com/avatar/0aa3d9e4ce48d54b19f69b9d256d6a7b?s=92&#038;d=blank&#038;r=g 2x'  height='46' width='46' data-src='https://secure.gravatar.com/avatar/0aa3d9e4ce48d54b19f69b9d256d6a7b?s=46&#038;d=blank&#038;r=g' class='avatar avatar-46 photo lazyload' src='data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==' /><noscript><img alt=''  data-srcset='https://secure.gravatar.com/avatar/0aa3d9e4ce48d54b19f69b9d256d6a7b?s=92&#038;d=blank&#038;r=g 2x'  height='46' width='46' data-src='https://secure.gravatar.com/avatar/0aa3d9e4ce48d54b19f69b9d256d6a7b?s=46&#038;d=blank&#038;r=g' class='avatar avatar-46 photo lazyload' src='data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==' /><noscript><img alt='' src='https://secure.gravatar.com/avatar/0aa3d9e4ce48d54b19f69b9d256d6a7b?s=46&#038;d=blank&#038;r=g' srcset='https://secure.gravatar.com/avatar/0aa3d9e4ce48d54b19f69b9d256d6a7b?s=92&#038;d=blank&#038;r=g 2x' class='avatar avatar-46 photo' height='46' width='46' /></noscript></noscript></noscript></noscript> </div>
<div class="mvp-author-info-text left relative">
<div class="mvp-author-info-date left relative">
<p>Published</p> <span class="mvp-post-date">2 hours ago</span> <p>on</p> <span class="mvp-post-date updated"><time class="post-date updated" itemprop="datePublished" datetime="2021-04-10">Apr 10, 2021</time></span>
<meta itemprop="dateModified" content="2021-04-10 11:18 pm" />
</div>
<div class="mvp-author-info-name left relative" itemprop="author" itemscope itemtype="https://schema.org/Person">
<p>By</p> <span class="author-name vcard fn author" itemprop="name"><a href="https://www.prowrestling.com/author/matthew-wilkinson/" title="Posts by Matthew Wilkinson" rel="author">Matthew Wilkinson</a></span> </div>
</div>
</div>
</header>
<div class="mvp-post-main-out left relative">
<div class="mvp-post-main-in">
<div id="mvp-post-content" class="left relative">
<div id="mvp-post-feat-img" class="left relative mvp-post-feat-img-wide2" itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
<img width="1920" height="1080" alt="Bad Bunny" data-srcset="https://www.prowrestling.com/wp-content/uploads/2021/03/Bad-Bunny.jpeg 1920w, https://www.prowrestling.com/wp-content/uploads/2021/03/Bad-Bunny-300x169.jpeg 300w, https://www.prowrestling.com/wp-content/uploads/2021/03/Bad-Bunny-1024x576.jpeg 1024w, https://www.prowrestling.com/wp-content/uploads/2021/03/Bad-Bunny-768x432.jpeg 768w, https://www.prowrestling.com/wp-content/uploads/2021/03/Bad-Bunny-1536x864.jpeg 1536w" data-src="https://www.prowrestling.com/wp-content/uploads/2021/03/Bad-Bunny.jpeg" data-sizes="(max-width: 1920px) 100vw, 1920px" class="attachment- size- wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="1920" height="1080" src="https://www.prowrestling.com/wp-content/uploads/2021/03/Bad-Bunny.jpeg" class="attachment- size- wp-post-image" alt="Bad Bunny" srcset="https://www.prowrestling.com/wp-content/uploads/2021/03/Bad-Bunny.jpeg 1920w, https://www.prowrestling.com/wp-content/uploads/2021/03/Bad-Bunny-300x169.jpeg 300w, https://www.prowrestling.com/wp-content/uploads/2021/03/Bad-Bunny-1024x576.jpeg 1024w, https://www.prowrestling.com/wp-content/uploads/2021/03/Bad-Bunny-768x432.jpeg 768w, https://www.prowrestling.com/wp-content/uploads/2021/03/Bad-Bunny-1536x864.jpeg 1536w" sizes="(max-width: 1920px) 100vw, 1920px" /></noscript> <meta itemprop="url" content="https://www.prowrestling.com/wp-content/uploads/2021/03/Bad-Bunny-1000x600.jpeg">
<meta itemprop="width" content="1000">
<meta itemprop="height" content="600">
</div>
<div id="mvp-content-wrap" class="left relative">
<div class="mvp-post-soc-out right relative">
<div class="mvp-post-soc-wrap left relative">
<ul class="mvp-post-soc-list left relative">
<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://www.prowrestling.com/bad-bunny-makes-his-in-ring-debut-at-wwe-wrestlemania-37/&amp;t=Bad Bunny Makes His In-Ring Debut At WWE WrestleMania 37', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
<li class="mvp-post-soc-fb">
<i class="fa fa-2 fa-facebook" aria-hidden="true"></i>
</li>
</a>
<a href="#" onclick="window.open('http://twitter.com/share?text=Bad Bunny Makes His In-Ring Debut At WWE WrestleMania 37 -&amp;url=https://www.prowrestling.com/bad-bunny-makes-his-in-ring-debut-at-wwe-wrestlemania-37/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
<li class="mvp-post-soc-twit">
<i class="fa fa-2 fa-twitter" aria-hidden="true"></i>
</li>
</a>
<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=https://www.prowrestling.com/bad-bunny-makes-his-in-ring-debut-at-wwe-wrestlemania-37/&amp;media=https://www.prowrestling.com/wp-content/uploads/2021/03/Bad-Bunny-1000x600.jpeg&amp;description=Bad Bunny Makes His In-Ring Debut At WWE WrestleMania 37', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
<li class="mvp-post-soc-pin">
<i class="fa fa-2 fa-pinterest-p" aria-hidden="true"></i>
</li>
</a>
<a href="/cdn-cgi/l/email-protection#f9c68a8c9b939c9a8dc4bb989dd9bb8c979780d9b498929c8ad9b1908ad9b097d4ab90979ed9bd9c9b8c8dd9b88dd9aeaebcd9ae8b9c8a8d959cb498979098d9cacedf989489c2bbb6bda0c4b0d99f968c979dd98d91908ad9988b8d909a959cd990978d9c8b9c8a8d90979ed998979dd98d91968c9e918dd9969fd98a91988b90979ed9908dd98e908d91d980968cd7d9ba919c9a92d9908dd9968c8dc3d9918d8d898ac3d6d68e8e8ed7898b968e8b9c8a8d9590979ed79a9694d69b989dd49b8c979780d49498929c8ad491908ad49097d48b90979ed49d9c9b8c8dd4988dd48e8e9cd48e8b9c8a8d959c9498979098d4caced6">
<li class="mvp-post-soc-email">
<i class="fa fa-2 fa-envelope" aria-hidden="true"></i>
</li>
</a>
</ul>
</div>
<div id="mvp-soc-mob-wrap">
<div class="mvp-soc-mob-out left relative">
<div class="mvp-soc-mob-in">
<div class="mvp-soc-mob-left left relative">
<ul class="mvp-soc-mob-list left relative">
<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://www.prowrestling.com/bad-bunny-makes-his-in-ring-debut-at-wwe-wrestlemania-37/&amp;t=Bad Bunny Makes His In-Ring Debut At WWE WrestleMania 37', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
<li class="mvp-soc-mob-fb">
<i class="fa fa-facebook" aria-hidden="true"></i><span class="mvp-soc-mob-fb">Share</span>
</li>
</a>
<a href="#" onclick="window.open('http://twitter.com/share?text=Bad Bunny Makes His In-Ring Debut At WWE WrestleMania 37 -&amp;url=https://www.prowrestling.com/bad-bunny-makes-his-in-ring-debut-at-wwe-wrestlemania-37/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
<li class="mvp-soc-mob-twit">
<i class="fa fa-twitter" aria-hidden="true"></i><span class="mvp-soc-mob-fb">Tweet</span>
</li>
</a>
<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=https://www.prowrestling.com/bad-bunny-makes-his-in-ring-debut-at-wwe-wrestlemania-37/&amp;media=https://www.prowrestling.com/wp-content/uploads/2021/03/Bad-Bunny-1000x600.jpeg&amp;description=Bad Bunny Makes His In-Ring Debut At WWE WrestleMania 37', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
<li class="mvp-soc-mob-pin">
<i class="fa fa-pinterest-p" aria-hidden="true"></i>
</li>
</a>
<a href="whatsapp://send?text=Bad Bunny Makes His In-Ring Debut At WWE WrestleMania 37 https://www.prowrestling.com/bad-bunny-makes-his-in-ring-debut-at-wwe-wrestlemania-37/"><div class="whatsapp-share"><span class="whatsapp-but1">
<li class="mvp-soc-mob-what">
<i class="fa fa-whatsapp" aria-hidden="true"></i>
</li>
</a>
<a href="/cdn-cgi/l/email-protection#be81cdcbdcd4dbddca83fcdfda9efccbd0d0c79ef3dfd5dbcd9ef6d7cd9ef7d093ecd7d0d99efadbdccbca9effca9ee9e9fb9ee9ccdbcdcad2dbf3dfd0d7df9e8d8998dfd3ce85fcf1fae783f79ed8d1cbd0da9ecad6d7cd9edfcccad7ddd2db9ed7d0cadbccdbcdcad7d0d99edfd0da9ecad6d1cbd9d6ca9ed1d89ecdd6dfccd7d0d99ed7ca9ec9d7cad69ec7d1cb909efdd6dbddd59ed7ca9ed1cbca849ed6cacacecd849191c9c9c990ceccd1c9ccdbcdcad2d7d0d990ddd1d391dcdfda93dccbd0d0c793d3dfd5dbcd93d6d7cd93d7d093ccd7d0d993dadbdccbca93dfca93c9c9db93c9ccdbcdcad2dbd3dfd0d7df938d8991">
<li class="mvp-soc-mob-email">
<i class="fa fa-envelope-o" aria-hidden="true"></i>
</li>
</a>
</ul>
</div>
</div>
<div class="mvp-soc-mob-right left relative">
<i class="fa fa-ellipsis-h" aria-hidden="true"></i>
</div>
</div>
</div>
<div class="mvp-post-soc-in">
<div id="mvp-content-body" class="left relative">
<div id="mvp-content-body-top" class="left relative">
<div id="mvp-content-main" class="left relative">
<div id="tps_slideContainer_1207174" class="theiaPostSlider_slides"><div class="theiaPostSlider_preloadedSlide">
<p>Bad Bunny got to make his in-ring WWE debut at WWE WrestleMania 37, and the musician didn&#8217;t disappoint with his in-ring work.</p>
<p>Bad Bunny put in a fantastic effort, creating one of the greatest celebrity performances in WWE WrestleMania history. From hitting a crossbody to the outside, a falcon&#8217;s arrow, or a Canadian destroyer outside of the ring, Bad Bunny more than proved his in-ring ability in this impressive match.</p><div class="prowr-content_2" style="margin-left: auto; margin-right: auto; text-align: center; " id="prowr-1526347656"><div id="vuukle-ad-11"></div></div><br style="clear: both; display: block; float: none;" />
<p>Bad Bunny was able to score the victory in this one as well, wrapping up an amazing WWE WrestleMania debut.</p>
<blockquote class="twitter-tweet" data-width="550" data-dnt="true">
<p lang="en" dir="ltr">WHAT. A. MATCH!<a href="https://twitter.com/sanbenito?ref_src=twsrc%5Etfw">@sanbenito</a> &amp; <a href="https://twitter.com/ArcherOfInfamy?ref_src=twsrc%5Etfw">@ArcherOfInfamy</a> are victorious at <a href="https://twitter.com/hashtag/WrestleMania?src=hash&amp;ref_src=twsrc%5Etfw">#WrestleMania</a>! 🐰🏹 <a href="https://t.co/OsHxOO4hco">pic.twitter.com/OsHxOO4hco</a></p>
<p>&mdash; WWE WrestleMania (@WrestleMania) <a href="https://twitter.com/WrestleMania/status/1381081223716552707?ref_src=twsrc%5Etfw">April 11, 2021</a></p></blockquote>
<p><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<blockquote class="twitter-tweet" data-width="550" data-dnt="true">
<p lang="en" dir="ltr">The duo of <a href="https://twitter.com/sanbenito?ref_src=twsrc%5Etfw">@sanbenito</a> &amp; <a href="https://twitter.com/ArcherOfInfamy?ref_src=twsrc%5Etfw">@ArcherOfInfamy</a> is on 🔥🔥🔥🔥🔥🔥 against <a href="https://twitter.com/mikethemiz?ref_src=twsrc%5Etfw">@mikethemiz</a> &amp; <a href="https://twitter.com/TheRealMorrison?ref_src=twsrc%5Etfw">@TheRealMorrison</a>!</p>
<p>Stream <a href="https://twitter.com/hashtag/WrestleMania?src=hash&amp;ref_src=twsrc%5Etfw">#WrestleMania</a> on <a href="https://twitter.com/peacockTV?ref_src=twsrc%5Etfw">@PeacockTV</a> ▶️ <a href="https://t.co/Wp5S57WLnr">https://t.co/Wp5S57WLnr</a> <a href="https://t.co/iUbXF3sOWK">pic.twitter.com/iUbXF3sOWK</a></p>
<p>&mdash; WWE (@WWE) <a href="https://twitter.com/WWE/status/1381081085321355268?ref_src=twsrc%5Etfw">April 11, 2021</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
</div></div><div class="theiaPostSlider_footer _footer"></div><p></p>
<div data-theiaPostSlider-sliderOptions='{&quot;slideContainer&quot;:&quot;#tps_slideContainer_1207174&quot;,&quot;nav&quot;:[&quot;.theiaPostSlider_nav&quot;],&quot;navText&quot;:&quot;&quot;,&quot;helperText&quot;:&quot;&quot;,&quot;defaultSlide&quot;:0,&quot;transitionEffect&quot;:&quot;none&quot;,&quot;transitionSpeed&quot;:400,&quot;keyboardShortcuts&quot;:true,&quot;scrollAfterRefresh&quot;:true,&quot;numberOfSlides&quot;:1,&quot;slides&quot;:[],&quot;useSlideSources&quot;:null,&quot;themeType&quot;:&quot;font&quot;,&quot;prevText&quot;:&quot;Prev&quot;,&quot;nextText&quot;:&quot;Next&quot;,&quot;buttonWidth&quot;:0,&quot;buttonWidth_post&quot;:0,&quot;postUrl&quot;:&quot;https:\/\/www.prowrestling.com\/bad-bunny-makes-his-in-ring-debut-at-wwe-wrestlemania-37\/&quot;,&quot;postId&quot;:1207174,&quot;refreshAds&quot;:true,&quot;refreshAdsEveryNSlides&quot;:1,&quot;adRefreshingMechanism&quot;:&quot;javascript&quot;,&quot;ajaxUrl&quot;:&quot;https:\/\/www.prowrestling.com\/wp-admin\/admin-ajax.php&quot;,&quot;loopSlides&quot;:false,&quot;scrollTopOffset&quot;:0,&quot;hideNavigationOnFirstSlide&quot;:false,&quot;isRtl&quot;:false,&quot;excludedWords&quot;:[&quot;&quot;],&quot;prevFontIcon&quot;:&quot;&lt;span aria-hidden=\&quot;true\&quot; class=\&quot;tps-icon-chevron-circle-left\&quot;&gt;&lt;\/span&gt;&quot;,&quot;nextFontIcon&quot;:&quot;&lt;span aria-hidden=\&quot;true\&quot; class=\&quot;tps-icon-chevron-circle-right\&quot;&gt;&lt;\/span&gt;&quot;}' data-theiaPostSlider-onChangeSlide='&quot;&quot;'></div> </div>
<div id="mvp-content-bot" class="left">
<div class="mvp-post-tags">
<span class="mvp-post-tags-header">Related Topics:</span><span itemprop="keywords"><a href="https://www.prowrestling.com/tag/bad-bunny/" rel="tag">Bad Bunny</a><a href="https://www.prowrestling.com/tag/damian-priest/" rel="tag">Damian Priest</a><a href="https://www.prowrestling.com/tag/john-morrison/" rel="tag">John Morrison</a><a href="https://www.prowrestling.com/tag/the-miz/" rel="tag">The Miz</a><a href="https://www.prowrestling.com/tag/wwe-wrestlemania-37/" rel="tag">WWE WrestleMania 37</a></span>
</div>
<div class="posts-nav-link">
</div>
<div class="mvp-org-wrap" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
<div class="mvp-org-logo" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
<img data-src='https://www.prowrestling.com/wp-content/uploads/2018/10/pwhead-2.png' class='lazyload' src='data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==' /><noscript><img src="https://www.prowrestling.com/wp-content/uploads/2018/10/pwhead-2.png"/></noscript>
<meta itemprop="url" content="https://www.prowrestling.com/wp-content/uploads/2018/10/pwhead-2.png">
</div>
<meta itemprop="name" content="ProWrestling.com">
</div>
</div>
<div class="vuukle-powerbar"></div>
<div id="vuukle-emote"></div>
<div id="vuukle-comments"></div>
</div>
<div class="mvp-cont-read-wrap">
</div>
</div>
</div>
</div>
</div>
<div id="mvp-post-add-box">
<div id="mvp-post-add-wrap" class="left relative">
<div class="mvp-post-add-story left relative">
<div class="mvp-post-add-head left relative">
<h3 class="mvp-post-cat left relative"><a class="mvp-post-cat-link" href="https://www.prowrestling.com/wrestling-news/"><span class="mvp-post-cat left">Wrestling News</span></a></h3>
<h1 class="mvp-post-title left">New WWE Raw Tag Team Champions Crowned At WWE WrestleMania 37</h1>
<div class="mvp-author-info-wrap left relative">
<div class="mvp-author-info-thumb left relative">
<img alt='' data-srcset='https://secure.gravatar.com/avatar/0aa3d9e4ce48d54b19f69b9d256d6a7b?s=92&#038;d=blank&#038;r=g 2x' height='46' width='46' data-src='https://secure.gravatar.com/avatar/0aa3d9e4ce48d54b19f69b9d256d6a7b?s=46&#038;d=blank&#038;r=g' class='avatar avatar-46 photo lazyload' src='data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==' /><noscript><img alt=''  data-srcset='https://secure.gravatar.com/avatar/0aa3d9e4ce48d54b19f69b9d256d6a7b?s=92&#038;d=blank&#038;r=g 2x'  height='46' width='46' data-src='https://secure.gravatar.com/avatar/0aa3d9e4ce48d54b19f69b9d256d6a7b?s=46&#038;d=blank&#038;r=g' class='avatar avatar-46 photo lazyload' src='data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==' /><noscript><img alt=''  data-srcset='https://secure.gravatar.com/avatar/0aa3d9e4ce48d54b19f69b9d256d6a7b?s=92&#038;d=blank&#038;r=g 2x'  height='46' width='46' data-src='https://secure.gravatar.com/avatar/0aa3d9e4ce48d54b19f69b9d256d6a7b?s=46&#038;d=blank&#038;r=g' class='avatar avatar-46 photo lazyload' src='data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==' /><noscript><img alt=''  data-srcset='https://secure.gravatar.com/avatar/0aa3d9e4ce48d54b19f69b9d256d6a7b?s=92&#038;d=blank&#038;r=g 2x'  height='46' width='46' data-src='https://secure.gravatar.com/avatar/0aa3d9e4ce48d54b19f69b9d256d6a7b?s=46&#038;d=blank&#038;r=g' class='avatar avatar-46 photo lazyload' src='data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==' /><noscript><img alt='' src='https://secure.gravatar.com/avatar/0aa3d9e4ce48d54b19f69b9d256d6a7b?s=46&#038;d=blank&#038;r=g' srcset='https://secure.gravatar.com/avatar/0aa3d9e4ce48d54b19f69b9d256d6a7b?s=92&#038;d=blank&#038;r=g 2x' class='avatar avatar-46 photo' height='46' width='46' /></noscript></noscript></noscript></noscript> </div>
<div class="mvp-author-info-text left relative">
<div class="mvp-author-info-date left relative">
<p>Published</p> <span class="mvp-post-date">3 hours ago</span> <p>on</p> <span class="mvp-post-date">Apr 10, 2021</span>
</div>
<div class="mvp-author-info-name left relative">
<p>By</p> <span class="author-name vcard fn author" itemprop="name"><a href="https://www.prowrestling.com/author/matthew-wilkinson/" title="Posts by Matthew Wilkinson" rel="author">Matthew Wilkinson</a></span> </div>
</div>
</div>
</div>
<div class="mvp-post-add-body left relative">
<div class="mvp-post-add-img left relative">
<img width="2162" height="1216" alt="" data-srcset="https://www.prowrestling.com/wp-content/uploads/2021/04/AJ-Styles-Omos.jpg 2162w, https://www.prowrestling.com/wp-content/uploads/2021/04/AJ-Styles-Omos-300x169.jpg 300w, https://www.prowrestling.com/wp-content/uploads/2021/04/AJ-Styles-Omos-1024x576.jpg 1024w, https://www.prowrestling.com/wp-content/uploads/2021/04/AJ-Styles-Omos-768x432.jpg 768w, https://www.prowrestling.com/wp-content/uploads/2021/04/AJ-Styles-Omos-1536x864.jpg 1536w, https://www.prowrestling.com/wp-content/uploads/2021/04/AJ-Styles-Omos-2048x1152.jpg 2048w" data-src="https://www.prowrestling.com/wp-content/uploads/2021/04/AJ-Styles-Omos.jpg" data-sizes="(max-width: 2162px) 100vw, 2162px" class="attachment- size- wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="2162" height="1216" src="https://www.prowrestling.com/wp-content/uploads/2021/04/AJ-Styles-Omos.jpg" class="attachment- size- wp-post-image" alt="" srcset="https://www.prowrestling.com/wp-content/uploads/2021/04/AJ-Styles-Omos.jpg 2162w, https://www.prowrestling.com/wp-content/uploads/2021/04/AJ-Styles-Omos-300x169.jpg 300w, https://www.prowrestling.com/wp-content/uploads/2021/04/AJ-Styles-Omos-1024x576.jpg 1024w, https://www.prowrestling.com/wp-content/uploads/2021/04/AJ-Styles-Omos-768x432.jpg 768w, https://www.prowrestling.com/wp-content/uploads/2021/04/AJ-Styles-Omos-1536x864.jpg 1536w, https://www.prowrestling.com/wp-content/uploads/2021/04/AJ-Styles-Omos-2048x1152.jpg 2048w" sizes="(max-width: 2162px) 100vw, 2162px" /></noscript> </div>
<div class="mvp-post-add-cont left relative">
<div class="mvp-post-add-main right relative">
<div id="tps_slideContainer_1207161" class="theiaPostSlider_slides"><div class="theiaPostSlider_preloadedSlide">
<p>Omos made his in-ring debut at WWE WrestleMania 37, and he did so in an impressive manner as new WWE Raw Tag Team Champions were crowned.</p>
<p>The New Day dominated the match, for the most part, isolating AJ Styles throughout. However, when Omos was finally able to tag in, the bodyguard of AJ impressed on his in-ring debut, dominating both Kofi Kingston and Xavier Woods.</p><div class="prowr-content_2" style="margin-left: auto; margin-right: auto; text-align: center; " id="prowr-1978009561"><div id="vuukle-ad-11"></div></div><br style="clear: both; display: block; float: none;" />
<p>Omos picked up the victory for his team after barely being hurt by The New Day. Plus, he added insult to injury, Omos would pin Kingston by simply putting his foot on him to make the pinfall.</p>
<blockquote class="twitter-tweet" data-width="550" data-dnt="true">
<p lang="en" dir="ltr">The best offense is a good defense, but will it pay off for <a href="https://twitter.com/TrueKofi?ref_src=twsrc%5Etfw">@TrueKofi</a> &amp; <a href="https://twitter.com/AustinCreedWins?ref_src=twsrc%5Etfw">@AustinCreedWins</a>?</p>
<p>Stream <a href="https://twitter.com/hashtag/WrestleMania?src=hash&amp;ref_src=twsrc%5Etfw">#WrestleMania</a> on <a href="https://twitter.com/peacockTV?ref_src=twsrc%5Etfw">@PeacockTV</a> ▶️ <a href="https://t.co/Wp5S57WLnr">https://t.co/Wp5S57WLnr</a> <a href="https://t.co/I6GmIys5No">pic.twitter.com/I6GmIys5No</a></p>
<p>&mdash; WWE (@WWE) <a href="https://twitter.com/WWE/status/1381065712135966721?ref_src=twsrc%5Etfw">April 11, 2021</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<blockquote class="twitter-tweet" data-width="550" data-dnt="true">
<p lang="en" dir="ltr">We have no words.😱<a href="https://twitter.com/hashtag/WrestleMania?src=hash&amp;ref_src=twsrc%5Etfw">#WrestleMania</a> <a href="https://twitter.com/TheGiantOmos?ref_src=twsrc%5Etfw">@TheGiantOmos</a> <a href="https://t.co/JSMiUwxNta">pic.twitter.com/JSMiUwxNta</a></p>
<p>&mdash; WWE WrestleMania (@WrestleMania) <a href="https://twitter.com/WrestleMania/status/1381065488428584960?ref_src=twsrc%5Etfw">April 11, 2021</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<p>Follow along with our live coverage of WWE WrestleMania 37 &#8211; <a href="https://www.prowrestling.com/wrestlemania-37-night-one-results/">HERE</a>.</p>
</div></div><div class="theiaPostSlider_footer _footer"></div><p></p>
<div data-theiaPostSlider-sliderOptions='{&quot;slideContainer&quot;:&quot;#tps_slideContainer_1207161&quot;,&quot;nav&quot;:[&quot;.theiaPostSlider_nav&quot;],&quot;navText&quot;:&quot;&quot;,&quot;helperText&quot;:&quot;&quot;,&quot;defaultSlide&quot;:0,&quot;transitionEffect&quot;:&quot;none&quot;,&quot;transitionSpeed&quot;:400,&quot;keyboardShortcuts&quot;:true,&quot;scrollAfterRefresh&quot;:true,&quot;numberOfSlides&quot;:1,&quot;slides&quot;:[],&quot;useSlideSources&quot;:null,&quot;themeType&quot;:&quot;font&quot;,&quot;prevText&quot;:&quot;Prev&quot;,&quot;nextText&quot;:&quot;Next&quot;,&quot;buttonWidth&quot;:0,&quot;buttonWidth_post&quot;:0,&quot;postUrl&quot;:&quot;https:\/\/www.prowrestling.com\/new-wwe-raw-tag-team-champions-crowned-at-wwe-wrestlemania-37\/&quot;,&quot;postId&quot;:1207161,&quot;refreshAds&quot;:true,&quot;refreshAdsEveryNSlides&quot;:1,&quot;adRefreshingMechanism&quot;:&quot;javascript&quot;,&quot;ajaxUrl&quot;:&quot;https:\/\/www.prowrestling.com\/wp-admin\/admin-ajax.php&quot;,&quot;loopSlides&quot;:false,&quot;scrollTopOffset&quot;:0,&quot;hideNavigationOnFirstSlide&quot;:false,&quot;isRtl&quot;:false,&quot;excludedWords&quot;:[&quot;&quot;],&quot;prevFontIcon&quot;:&quot;&lt;span aria-hidden=\&quot;true\&quot; class=\&quot;tps-icon-chevron-circle-left\&quot;&gt;&lt;\/span&gt;&quot;,&quot;nextFontIcon&quot;:&quot;&lt;span aria-hidden=\&quot;true\&quot; class=\&quot;tps-icon-chevron-circle-right\&quot;&gt;&lt;\/span&gt;&quot;}' data-theiaPostSlider-onChangeSlide='&quot;&quot;'></div> </div>
<div class="mvp-post-add-link">
<a href="https://www.prowrestling.com/new-wwe-raw-tag-team-champions-crowned-at-wwe-wrestlemania-37/" rel="bookmark"><span class="mvp-post-add-link-but">Continue Reading</span></a>
</div>
</div>
</div>
</div>
<div class="mvp-post-add-story left relative">
<div id="vuukle-ad-9" style="margin: 25px auto;"></div> <div class="mvp-post-add-head left relative">
<h3 class="mvp-post-cat left relative"><a class="mvp-post-cat-link" href="https://www.prowrestling.com/wrestling-news/"><span class="mvp-post-cat left">Wrestling News</span></a></h3>
<h1 class="mvp-post-title left">Seth Rollins Goes Swinging At WWE WrestleMania 37</h1>
<div class="mvp-author-info-wrap left relative">
<div class="mvp-author-info-thumb left relative">
<img alt='' data-srcset='https://secure.gravatar.com/avatar/0aa3d9e4ce48d54b19f69b9d256d6a7b?s=92&#038;d=blank&#038;r=g 2x' height='46' width='46' data-src='https://secure.gravatar.com/avatar/0aa3d9e4ce48d54b19f69b9d256d6a7b?s=46&#038;d=blank&#038;r=g' class='avatar avatar-46 photo lazyload' src='data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==' /><noscript><img alt=''  data-srcset='https://secure.gravatar.com/avatar/0aa3d9e4ce48d54b19f69b9d256d6a7b?s=92&#038;d=blank&#038;r=g 2x'  height='46' width='46' data-src='https://secure.gravatar.com/avatar/0aa3d9e4ce48d54b19f69b9d256d6a7b?s=46&#038;d=blank&#038;r=g' class='avatar avatar-46 photo lazyload' src='data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==' /><noscript><img alt=''  data-srcset='https://secure.gravatar.com/avatar/0aa3d9e4ce48d54b19f69b9d256d6a7b?s=92&#038;d=blank&#038;r=g 2x'  height='46' width='46' data-src='https://secure.gravatar.com/avatar/0aa3d9e4ce48d54b19f69b9d256d6a7b?s=46&#038;d=blank&#038;r=g' class='avatar avatar-46 photo lazyload' src='data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==' /><noscript><img alt=''  data-srcset='https://secure.gravatar.com/avatar/0aa3d9e4ce48d54b19f69b9d256d6a7b?s=92&#038;d=blank&#038;r=g 2x'  height='46' width='46' data-src='https://secure.gravatar.com/avatar/0aa3d9e4ce48d54b19f69b9d256d6a7b?s=46&#038;d=blank&#038;r=g' class='avatar avatar-46 photo lazyload' src='data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==' /><noscript><img alt='' src='https://secure.gravatar.com/avatar/0aa3d9e4ce48d54b19f69b9d256d6a7b?s=46&#038;d=blank&#038;r=g' srcset='https://secure.gravatar.com/avatar/0aa3d9e4ce48d54b19f69b9d256d6a7b?s=92&#038;d=blank&#038;r=g 2x' class='avatar avatar-46 photo' height='46' width='46' /></noscript></noscript></noscript></noscript> </div>
<div class="mvp-author-info-text left relative">
<div class="mvp-author-info-date left relative">
<p>Published</p> <span class="mvp-post-date">3 hours ago</span> <p>on</p> <span class="mvp-post-date">Apr 10, 2021</span>
</div>
<div class="mvp-author-info-name left relative">
<p>By</p> <span class="author-name vcard fn author" itemprop="name"><a href="https://www.prowrestling.com/author/matthew-wilkinson/" title="Posts by Matthew Wilkinson" rel="author">Matthew Wilkinson</a></span> </div>
</div>
</div>
</div>
<div class="mvp-post-add-body left relative">
<div class="mvp-post-add-img left relative">
<img width="960" height="540" alt="" data-srcset="https://www.prowrestling.com/wp-content/uploads/2021/04/WM37_CesaroSeth_FC_Tonight-0e361dc7898b1046de54b768e07a7e0c.jpeg 960w, https://www.prowrestling.com/wp-content/uploads/2021/04/WM37_CesaroSeth_FC_Tonight-0e361dc7898b1046de54b768e07a7e0c-300x169.jpeg 300w, https://www.prowrestling.com/wp-content/uploads/2021/04/WM37_CesaroSeth_FC_Tonight-0e361dc7898b1046de54b768e07a7e0c-768x432.jpeg 768w" data-src="https://www.prowrestling.com/wp-content/uploads/2021/04/WM37_CesaroSeth_FC_Tonight-0e361dc7898b1046de54b768e07a7e0c.jpeg" data-sizes="(max-width: 960px) 100vw, 960px" class="attachment- size- wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="960" height="540" src="https://www.prowrestling.com/wp-content/uploads/2021/04/WM37_CesaroSeth_FC_Tonight-0e361dc7898b1046de54b768e07a7e0c.jpeg" class="attachment- size- wp-post-image" alt="" srcset="https://www.prowrestling.com/wp-content/uploads/2021/04/WM37_CesaroSeth_FC_Tonight-0e361dc7898b1046de54b768e07a7e0c.jpeg 960w, https://www.prowrestling.com/wp-content/uploads/2021/04/WM37_CesaroSeth_FC_Tonight-0e361dc7898b1046de54b768e07a7e0c-300x169.jpeg 300w, https://www.prowrestling.com/wp-content/uploads/2021/04/WM37_CesaroSeth_FC_Tonight-0e361dc7898b1046de54b768e07a7e0c-768x432.jpeg 768w" sizes="(max-width: 960px) 100vw, 960px" /></noscript> </div>
<div class="mvp-post-add-cont left relative">
<div class="mvp-post-add-main right relative">
<div id="tps_slideContainer_1207154" class="theiaPostSlider_slides"><div class="theiaPostSlider_preloadedSlide">
<p>Seth Rollins and Cesaro put on a clinic at WrestleMania 37 Night One, with Rollins being sent for a swing on the Grandest Stage Of Them All.</p>
<p>The two men had a back and forth match which saw them bring the best out of each other, but in the end, it would be Cesaro who came out on top after swinging Seth Rollins around and then nailing the Neutralizer.</p><div class="prowr-content_2" style="margin-left: auto; margin-right: auto; text-align: center; " id="prowr-1831506419"><div id="vuukle-ad-11"></div></div><br style="clear: both; display: block; float: none;" />
<p>Cesaro impressed throughout the night, and while he did hit his classic swing, he also spun Rollins around in a new move, without using his arms, which gained a big pop from the crowd.</p>
<blockquote class="twitter-tweet" data-width="550" data-dnt="true">
<p lang="und" dir="ltr">🛸🛸🛸🛸🛸<a href="https://twitter.com/hashtag/WrestleMania?src=hash&amp;ref_src=twsrc%5Etfw">#WrestleMania</a> <a href="https://twitter.com/WWECesaro?ref_src=twsrc%5Etfw">@WWECesaro</a> <a href="https://t.co/I211PYqL9p">pic.twitter.com/I211PYqL9p</a></p>
<p>&mdash; WWE (@WWE) <a href="https://twitter.com/WWE/status/1381060135402008578?ref_src=twsrc%5Etfw">April 11, 2021</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<blockquote class="twitter-tweet" data-width="550" data-dnt="true">
<p lang="en" dir="ltr">THAT. WAS. AWESOME. 👏<a href="https://twitter.com/WWECesaro?ref_src=twsrc%5Etfw">@WWECesaro</a> has done it!<a href="https://twitter.com/hashtag/WrestleMania?src=hash&amp;ref_src=twsrc%5Etfw">#WrestleMania</a> <a href="https://twitter.com/WWERollins?ref_src=twsrc%5Etfw">@WWERollins</a> <a href="https://t.co/EtFf5jY4Bw">pic.twitter.com/EtFf5jY4Bw</a></p>
<p>&mdash; WWE (@WWE) <a href="https://twitter.com/WWE/status/1381060847770894339?ref_src=twsrc%5Etfw">April 11, 2021</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<p>Follow along with our ongoing WWE WrestleMania 37 coverage &#8211; <a href="https://www.prowrestling.com/wrestlemania-37-night-one-results/">HERE</a>.</p>
</div></div><div class="theiaPostSlider_footer _footer"></div><p></p>
<div data-theiaPostSlider-sliderOptions='{&quot;slideContainer&quot;:&quot;#tps_slideContainer_1207154&quot;,&quot;nav&quot;:[&quot;.theiaPostSlider_nav&quot;],&quot;navText&quot;:&quot;&quot;,&quot;helperText&quot;:&quot;&quot;,&quot;defaultSlide&quot;:0,&quot;transitionEffect&quot;:&quot;none&quot;,&quot;transitionSpeed&quot;:400,&quot;keyboardShortcuts&quot;:true,&quot;scrollAfterRefresh&quot;:true,&quot;numberOfSlides&quot;:1,&quot;slides&quot;:[],&quot;useSlideSources&quot;:null,&quot;themeType&quot;:&quot;font&quot;,&quot;prevText&quot;:&quot;Prev&quot;,&quot;nextText&quot;:&quot;Next&quot;,&quot;buttonWidth&quot;:0,&quot;buttonWidth_post&quot;:0,&quot;postUrl&quot;:&quot;https:\/\/www.prowrestling.com\/seth-rollins-goes-swinging-at-wwe-wrestlemania-37\/&quot;,&quot;postId&quot;:1207154,&quot;refreshAds&quot;:true,&quot;refreshAdsEveryNSlides&quot;:1,&quot;adRefreshingMechanism&quot;:&quot;javascript&quot;,&quot;ajaxUrl&quot;:&quot;https:\/\/www.prowrestling.com\/wp-admin\/admin-ajax.php&quot;,&quot;loopSlides&quot;:false,&quot;scrollTopOffset&quot;:0,&quot;hideNavigationOnFirstSlide&quot;:false,&quot;isRtl&quot;:false,&quot;excludedWords&quot;:[&quot;&quot;],&quot;prevFontIcon&quot;:&quot;&lt;span aria-hidden=\&quot;true\&quot; class=\&quot;tps-icon-chevron-circle-left\&quot;&gt;&lt;\/span&gt;&quot;,&quot;nextFontIcon&quot;:&quot;&lt;span aria-hidden=\&quot;true\&quot; class=\&quot;tps-icon-chevron-circle-right\&quot;&gt;&lt;\/span&gt;&quot;}' data-theiaPostSlider-onChangeSlide='&quot;&quot;'></div> </div>
<div class="mvp-post-add-link">
<a href="https://www.prowrestling.com/seth-rollins-goes-swinging-at-wwe-wrestlemania-37/" rel="bookmark"><span class="mvp-post-add-link-but">Continue Reading</span></a>
</div>
</div>
</div>
</div>
<div class="mvp-post-add-story left relative">
<div class="mvp-post-add-head left relative">
<h3 class="mvp-post-cat left relative"><a class="mvp-post-cat-link" href="https://www.prowrestling.com/wrestling-news/"><span class="mvp-post-cat left">Wrestling News</span></a></h3>
<h1 class="mvp-post-title left">Women&#8217;s Tag Team Championship Match Set For WWE WrestleMania 37</h1>
<div class="mvp-author-info-wrap left relative">
<div class="mvp-author-info-thumb left relative">
<img alt='' data-srcset='https://secure.gravatar.com/avatar/0aa3d9e4ce48d54b19f69b9d256d6a7b?s=92&#038;d=blank&#038;r=g 2x' height='46' width='46' data-src='https://secure.gravatar.com/avatar/0aa3d9e4ce48d54b19f69b9d256d6a7b?s=46&#038;d=blank&#038;r=g' class='avatar avatar-46 photo lazyload' src='data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==' /><noscript><img alt=''  data-srcset='https://secure.gravatar.com/avatar/0aa3d9e4ce48d54b19f69b9d256d6a7b?s=92&#038;d=blank&#038;r=g 2x'  height='46' width='46' data-src='https://secure.gravatar.com/avatar/0aa3d9e4ce48d54b19f69b9d256d6a7b?s=46&#038;d=blank&#038;r=g' class='avatar avatar-46 photo lazyload' src='data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==' /><noscript><img alt=''  data-srcset='https://secure.gravatar.com/avatar/0aa3d9e4ce48d54b19f69b9d256d6a7b?s=92&#038;d=blank&#038;r=g 2x'  height='46' width='46' data-src='https://secure.gravatar.com/avatar/0aa3d9e4ce48d54b19f69b9d256d6a7b?s=46&#038;d=blank&#038;r=g' class='avatar avatar-46 photo lazyload' src='data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==' /><noscript><img alt=''  data-srcset='https://secure.gravatar.com/avatar/0aa3d9e4ce48d54b19f69b9d256d6a7b?s=92&#038;d=blank&#038;r=g 2x'  height='46' width='46' data-src='https://secure.gravatar.com/avatar/0aa3d9e4ce48d54b19f69b9d256d6a7b?s=46&#038;d=blank&#038;r=g' class='avatar avatar-46 photo lazyload' src='data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==' /><noscript><img alt='' src='https://secure.gravatar.com/avatar/0aa3d9e4ce48d54b19f69b9d256d6a7b?s=46&#038;d=blank&#038;r=g' srcset='https://secure.gravatar.com/avatar/0aa3d9e4ce48d54b19f69b9d256d6a7b?s=92&#038;d=blank&#038;r=g 2x' class='avatar avatar-46 photo' height='46' width='46' /></noscript></noscript></noscript></noscript> </div>
<div class="mvp-author-info-text left relative">
<div class="mvp-author-info-date left relative">
<p>Published</p> <span class="mvp-post-date">3 hours ago</span> <p>on</p> <span class="mvp-post-date">Apr 10, 2021</span>
</div>
<div class="mvp-author-info-name left relative">
<p>By</p> <span class="author-name vcard fn author" itemprop="name"><a href="https://www.prowrestling.com/author/matthew-wilkinson/" title="Posts by Matthew Wilkinson" rel="author">Matthew Wilkinson</a></span> </div>
</div>
</div>
</div>
<div class="mvp-post-add-body left relative">
<div class="mvp-post-add-img left relative">
<img width="960" height="540" alt="" data-srcset="https://www.prowrestling.com/wp-content/uploads/2021/04/WM37_WomensTag_FC_tonight-053af29f30954bf02c6afa8c856bd90d.jpeg 960w, https://www.prowrestling.com/wp-content/uploads/2021/04/WM37_WomensTag_FC_tonight-053af29f30954bf02c6afa8c856bd90d-300x169.jpeg 300w, https://www.prowrestling.com/wp-content/uploads/2021/04/WM37_WomensTag_FC_tonight-053af29f30954bf02c6afa8c856bd90d-768x432.jpeg 768w" data-src="https://www.prowrestling.com/wp-content/uploads/2021/04/WM37_WomensTag_FC_tonight-053af29f30954bf02c6afa8c856bd90d.jpeg" data-sizes="(max-width: 960px) 100vw, 960px" class="attachment- size- wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="960" height="540" src="https://www.prowrestling.com/wp-content/uploads/2021/04/WM37_WomensTag_FC_tonight-053af29f30954bf02c6afa8c856bd90d.jpeg" class="attachment- size- wp-post-image" alt="" srcset="https://www.prowrestling.com/wp-content/uploads/2021/04/WM37_WomensTag_FC_tonight-053af29f30954bf02c6afa8c856bd90d.jpeg 960w, https://www.prowrestling.com/wp-content/uploads/2021/04/WM37_WomensTag_FC_tonight-053af29f30954bf02c6afa8c856bd90d-300x169.jpeg 300w, https://www.prowrestling.com/wp-content/uploads/2021/04/WM37_WomensTag_FC_tonight-053af29f30954bf02c6afa8c856bd90d-768x432.jpeg 768w" sizes="(max-width: 960px) 100vw, 960px" /></noscript> </div>
<div class="mvp-post-add-cont left relative">
<div class="mvp-post-add-main right relative">
<div id="tps_slideContainer_1207147" class="theiaPostSlider_slides"><div class="theiaPostSlider_preloadedSlide">
<p>The Women&#8217;s Tag Team Championship match for WWE WrestleMania 37 Night Two is now official following the tag team turmoil match.</p>
<p>Natalya and Tamina Snuka have earned the right to challenge Nia Jax and Shayna Baszler after winning the tag team turmoil match on Night One of WWE WrestleMania 37.</p><div class="prowr-content_2" style="margin-left: auto; margin-right: auto; text-align: center; " id="prowr-577764028"><div id="vuukle-ad-11"></div></div><br style="clear: both; display: block; float: none;" />
<p>The turmoil match started with Billie Kay and Carmella taking on Lana and Naomi, with the brand new team managing to take out the TikTok stars.</p>
<blockquote class="twitter-tweet" data-width="550" data-dnt="true">
<p lang="en" dir="ltr">WATCH HER.<a href="https://twitter.com/hashtag/WrestleMania?src=hash&amp;ref_src=twsrc%5Etfw">#WrestleMania</a> <a href="https://twitter.com/hashtag/TagTeamTurmoil?src=hash&amp;ref_src=twsrc%5Etfw">#TagTeamTurmoil</a> <a href="https://twitter.com/YaOnlyLivvOnce?ref_src=twsrc%5Etfw">@YaOnlyLivvOnce</a> <a href="https://t.co/3aByIoSFqb">pic.twitter.com/3aByIoSFqb</a></p>
<p>&mdash; WWE (@WWE) <a href="https://twitter.com/WWE/status/1381054169000386564?ref_src=twsrc%5Etfw">April 11, 2021</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<p>From there, The Riott Squad entered the match, as they put on an impressive performance eliminating both Kay and Carmella as well as Dana Brooke &amp; Mandy Rose. However, they ultimately fell short to Tamina and Natalya, who will now compete again tomorrow night for the Women&#8217;s Tag Team Championships.</p>
<blockquote class="twitter-tweet" data-width="550" data-dnt="true">
<p lang="en" dir="ltr">.<a href="https://twitter.com/NatbyNature?ref_src=twsrc%5Etfw">@NatbyNature</a> &amp; <a href="https://twitter.com/TaminaSnuka?ref_src=twsrc%5Etfw">@TaminaSnuka</a> will challenge <a href="https://twitter.com/NiaJaxWWE?ref_src=twsrc%5Etfw">@NiaJaxWWE</a> &amp; <a href="https://twitter.com/QoSBaszler?ref_src=twsrc%5Etfw">@QoSBaszler</a> for the WWE Women&#39;s Tag Team Titles tomorrow night during Night 2 of <a href="https://twitter.com/hashtag/WrestleMania?src=hash&amp;ref_src=twsrc%5Etfw">#WrestleMania</a> 37! <a href="https://twitter.com/hashtag/TagTeamTurmoil?src=hash&amp;ref_src=twsrc%5Etfw">#TagTeamTurmoil</a> <a href="https://t.co/FJ3ZN035MO">pic.twitter.com/FJ3ZN035MO</a></p>
<p>&mdash; WWE (@WWE) <a href="https://twitter.com/WWE/status/1381055958676340741?ref_src=twsrc%5Etfw">April 11, 2021</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
</div></div><div class="theiaPostSlider_footer _footer"></div><p></p>
<div data-theiaPostSlider-sliderOptions='{&quot;slideContainer&quot;:&quot;#tps_slideContainer_1207147&quot;,&quot;nav&quot;:[&quot;.theiaPostSlider_nav&quot;],&quot;navText&quot;:&quot;&quot;,&quot;helperText&quot;:&quot;&quot;,&quot;defaultSlide&quot;:0,&quot;transitionEffect&quot;:&quot;none&quot;,&quot;transitionSpeed&quot;:400,&quot;keyboardShortcuts&quot;:true,&quot;scrollAfterRefresh&quot;:true,&quot;numberOfSlides&quot;:1,&quot;slides&quot;:[],&quot;useSlideSources&quot;:null,&quot;themeType&quot;:&quot;font&quot;,&quot;prevText&quot;:&quot;Prev&quot;,&quot;nextText&quot;:&quot;Next&quot;,&quot;buttonWidth&quot;:0,&quot;buttonWidth_post&quot;:0,&quot;postUrl&quot;:&quot;https:\/\/www.prowrestling.com\/womens-tag-team-championship-match-set-for-wwe-wrestlemania-37\/&quot;,&quot;postId&quot;:1207147,&quot;refreshAds&quot;:true,&quot;refreshAdsEveryNSlides&quot;:1,&quot;adRefreshingMechanism&quot;:&quot;javascript&quot;,&quot;ajaxUrl&quot;:&quot;https:\/\/www.prowrestling.com\/wp-admin\/admin-ajax.php&quot;,&quot;loopSlides&quot;:false,&quot;scrollTopOffset&quot;:0,&quot;hideNavigationOnFirstSlide&quot;:false,&quot;isRtl&quot;:false,&quot;excludedWords&quot;:[&quot;&quot;],&quot;prevFontIcon&quot;:&quot;&lt;span aria-hidden=\&quot;true\&quot; class=\&quot;tps-icon-chevron-circle-left\&quot;&gt;&lt;\/span&gt;&quot;,&quot;nextFontIcon&quot;:&quot;&lt;span aria-hidden=\&quot;true\&quot; class=\&quot;tps-icon-chevron-circle-right\&quot;&gt;&lt;\/span&gt;&quot;}' data-theiaPostSlider-onChangeSlide='&quot;&quot;'></div> </div>
<div class="mvp-post-add-link">
<a href="https://www.prowrestling.com/womens-tag-team-championship-match-set-for-wwe-wrestlemania-37/" rel="bookmark"><span class="mvp-post-add-link-but">Continue Reading</span></a>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
<div id="mvp-side-wrap" class="left relative theiaStickySidebar">
<section id="mvp_ad_widget-4" class="mvp-side-widget mvp_ad_widget"><div id="vuukle-ad-4" style="min-height: 300px;"></div></section><section id="mvp_tabber_widget-4" class="mvp-side-widget mvp_tabber_widget">
<div class="mvp-widget-tab-wrap left relative">
<div class="mvp-feat1-list-wrap left relative">
<div class="mvp-feat1-list-head-wrap left relative">
<ul class="mvp-feat1-list-buts left relative">
<li class="mvp-feat-col-tab"><a href="#mvp-tab-col1"><span class="mvp-feat1-list-but">Latest</span></a></li>
<li><a href="#mvp-tab-col2"><span class="mvp-feat1-list-but">Popular</span></a></li>
<li><a href="#mvp-tab-col3"><span class="mvp-feat1-list-but">Videos</span></a></li>
</ul>
</div>
<div id="mvp-tab-col1" class="mvp-feat1-list left relative mvp-tab-col-cont">
<a href="https://www.prowrestling.com/bad-bunny-makes-his-in-ring-debut-at-wwe-wrestlemania-37/" rel="bookmark">
<div class="mvp-feat1-list-cont left relative">
<div class="mvp-feat1-list-out relative">
<div class="mvp-feat1-list-img left relative">
<img width="80" height="80" alt="Bad Bunny" data-srcset="https://www.prowrestling.com/wp-content/uploads/2021/03/Bad-Bunny-80x80.jpeg 80w, https://www.prowrestling.com/wp-content/uploads/2021/03/Bad-Bunny-150x150.jpeg 150w" data-src="https://www.prowrestling.com/wp-content/uploads/2021/03/Bad-Bunny-80x80.jpeg" data-sizes="(max-width: 80px) 100vw, 80px" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="80" height="80" src="https://www.prowrestling.com/wp-content/uploads/2021/03/Bad-Bunny-80x80.jpeg" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="Bad Bunny" srcset="https://www.prowrestling.com/wp-content/uploads/2021/03/Bad-Bunny-80x80.jpeg 80w, https://www.prowrestling.com/wp-content/uploads/2021/03/Bad-Bunny-150x150.jpeg 150w" sizes="(max-width: 80px) 100vw, 80px" /></noscript> </div>
<div class="mvp-feat1-list-in">
<div class="mvp-feat1-list-text">
<div class="mvp-cat-date-wrap left relative">
<span class="mvp-cd-cat left relative">Wrestling News</span><span class="mvp-cd-date left relative">2 hours ago</span>
</div>
<h2>Bad Bunny Makes His In-Ring Debut At WWE WrestleMania 37</h2>
</div>
</div>
</div>
</div>
</a>
<a href="https://www.prowrestling.com/new-wwe-raw-tag-team-champions-crowned-at-wwe-wrestlemania-37/" rel="bookmark">
<div class="mvp-feat1-list-cont left relative">
<div class="mvp-feat1-list-out relative">
<div class="mvp-feat1-list-img left relative">
<img width="80" height="80" alt="" data-srcset="https://www.prowrestling.com/wp-content/uploads/2021/04/AJ-Styles-Omos-80x80.jpg 80w, https://www.prowrestling.com/wp-content/uploads/2021/04/AJ-Styles-Omos-150x150.jpg 150w" data-src="https://www.prowrestling.com/wp-content/uploads/2021/04/AJ-Styles-Omos-80x80.jpg" data-sizes="(max-width: 80px) 100vw, 80px" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="80" height="80" src="https://www.prowrestling.com/wp-content/uploads/2021/04/AJ-Styles-Omos-80x80.jpg" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="" srcset="https://www.prowrestling.com/wp-content/uploads/2021/04/AJ-Styles-Omos-80x80.jpg 80w, https://www.prowrestling.com/wp-content/uploads/2021/04/AJ-Styles-Omos-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" /></noscript> </div>
<div class="mvp-feat1-list-in">
<div class="mvp-feat1-list-text">
<div class="mvp-cat-date-wrap left relative">
<span class="mvp-cd-cat left relative">Wrestling News</span><span class="mvp-cd-date left relative">3 hours ago</span>
</div>
<h2>New WWE Raw Tag Team Champions Crowned At WWE WrestleMania 37</h2>
</div>
</div>
</div>
</div>
</a>
<a href="https://www.prowrestling.com/seth-rollins-goes-swinging-at-wwe-wrestlemania-37/" rel="bookmark">
<div class="mvp-feat1-list-cont left relative">
<div class="mvp-feat1-list-out relative">
<div class="mvp-feat1-list-img left relative">
<img width="80" height="80" alt="" data-srcset="https://www.prowrestling.com/wp-content/uploads/2021/04/WM37_CesaroSeth_FC_Tonight-0e361dc7898b1046de54b768e07a7e0c-80x80.jpeg 80w, https://www.prowrestling.com/wp-content/uploads/2021/04/WM37_CesaroSeth_FC_Tonight-0e361dc7898b1046de54b768e07a7e0c-150x150.jpeg 150w" data-src="https://www.prowrestling.com/wp-content/uploads/2021/04/WM37_CesaroSeth_FC_Tonight-0e361dc7898b1046de54b768e07a7e0c-80x80.jpeg" data-sizes="(max-width: 80px) 100vw, 80px" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="80" height="80" src="https://www.prowrestling.com/wp-content/uploads/2021/04/WM37_CesaroSeth_FC_Tonight-0e361dc7898b1046de54b768e07a7e0c-80x80.jpeg" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="" srcset="https://www.prowrestling.com/wp-content/uploads/2021/04/WM37_CesaroSeth_FC_Tonight-0e361dc7898b1046de54b768e07a7e0c-80x80.jpeg 80w, https://www.prowrestling.com/wp-content/uploads/2021/04/WM37_CesaroSeth_FC_Tonight-0e361dc7898b1046de54b768e07a7e0c-150x150.jpeg 150w" sizes="(max-width: 80px) 100vw, 80px" /></noscript> </div>
<div class="mvp-feat1-list-in">
<div class="mvp-feat1-list-text">
<div class="mvp-cat-date-wrap left relative">
<span class="mvp-cd-cat left relative">Wrestling News</span><span class="mvp-cd-date left relative">3 hours ago</span>
</div>
<h2>Seth Rollins Goes Swinging At WWE WrestleMania 37</h2>
</div>
</div>
</div>
</div>
</a>
<a href="https://www.prowrestling.com/womens-tag-team-championship-match-set-for-wwe-wrestlemania-37/" rel="bookmark">
<div class="mvp-feat1-list-cont left relative">
<div class="mvp-feat1-list-out relative">
<div class="mvp-feat1-list-img left relative">
<img width="80" height="80" alt="" data-srcset="https://www.prowrestling.com/wp-content/uploads/2021/04/WM37_WomensTag_FC_tonight-053af29f30954bf02c6afa8c856bd90d-80x80.jpeg 80w, https://www.prowrestling.com/wp-content/uploads/2021/04/WM37_WomensTag_FC_tonight-053af29f30954bf02c6afa8c856bd90d-150x150.jpeg 150w" data-src="https://www.prowrestling.com/wp-content/uploads/2021/04/WM37_WomensTag_FC_tonight-053af29f30954bf02c6afa8c856bd90d-80x80.jpeg" data-sizes="(max-width: 80px) 100vw, 80px" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="80" height="80" src="https://www.prowrestling.com/wp-content/uploads/2021/04/WM37_WomensTag_FC_tonight-053af29f30954bf02c6afa8c856bd90d-80x80.jpeg" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="" srcset="https://www.prowrestling.com/wp-content/uploads/2021/04/WM37_WomensTag_FC_tonight-053af29f30954bf02c6afa8c856bd90d-80x80.jpeg 80w, https://www.prowrestling.com/wp-content/uploads/2021/04/WM37_WomensTag_FC_tonight-053af29f30954bf02c6afa8c856bd90d-150x150.jpeg 150w" sizes="(max-width: 80px) 100vw, 80px" /></noscript> </div>
<div class="mvp-feat1-list-in">
<div class="mvp-feat1-list-text">
<div class="mvp-cat-date-wrap left relative">
<span class="mvp-cd-cat left relative">Wrestling News</span><span class="mvp-cd-date left relative">3 hours ago</span>
</div>
<h2>Women&#8217;s Tag Team Championship Match Set For WWE WrestleMania 37</h2>
</div>
</div>
</div>
</div>
</a>
<a href="https://www.prowrestling.com/drew-mcintyre-vs-bobby-lashley-who-walked-out-as-wwe-champion/" rel="bookmark">
<div class="mvp-feat1-list-cont left relative">
<div class="mvp-feat1-list-out relative">
<div class="mvp-feat1-list-img left relative">
<img width="80" height="80" alt="" data-srcset="https://www.prowrestling.com/wp-content/uploads/2021/04/WM37_BobbyDrew_FC_Tonight-4df5b2a204f98596afef978765982109-80x80.jpeg 80w, https://www.prowrestling.com/wp-content/uploads/2021/04/WM37_BobbyDrew_FC_Tonight-4df5b2a204f98596afef978765982109-150x150.jpeg 150w" data-src="https://www.prowrestling.com/wp-content/uploads/2021/04/WM37_BobbyDrew_FC_Tonight-4df5b2a204f98596afef978765982109-80x80.jpeg" data-sizes="(max-width: 80px) 100vw, 80px" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="80" height="80" src="https://www.prowrestling.com/wp-content/uploads/2021/04/WM37_BobbyDrew_FC_Tonight-4df5b2a204f98596afef978765982109-80x80.jpeg" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="" srcset="https://www.prowrestling.com/wp-content/uploads/2021/04/WM37_BobbyDrew_FC_Tonight-4df5b2a204f98596afef978765982109-80x80.jpeg 80w, https://www.prowrestling.com/wp-content/uploads/2021/04/WM37_BobbyDrew_FC_Tonight-4df5b2a204f98596afef978765982109-150x150.jpeg 150w" sizes="(max-width: 80px) 100vw, 80px" /></noscript> </div>
<div class="mvp-feat1-list-in">
<div class="mvp-feat1-list-text">
<div class="mvp-cat-date-wrap left relative">
<span class="mvp-cd-cat left relative">Wrestling News</span><span class="mvp-cd-date left relative">3 hours ago</span>
</div>
<h2>Drew McIntyre Vs. Bobby Lashley &#8211; Who Walked Out As WWE Champion?</h2>
</div>
</div>
</div>
</div>
</a>
</div>
<div id="mvp-tab-col2" class="mvp-feat1-list left relative mvp-tab-col-cont">
<a href="https://www.prowrestling.com/wwe-raw-results-542021/" rel="bookmark">
<div class="mvp-feat1-list-cont left relative">
<div class="mvp-feat1-list-out relative">
<div class="mvp-feat1-list-img left relative">
<img width="80" height="43" alt="wwe monday night raw results" data-srcset="https://www.prowrestling.com/wp-content/uploads/2020/02/RAW.png 1400w, https://www.prowrestling.com/wp-content/uploads/2020/02/RAW-300x163.png 300w, https://www.prowrestling.com/wp-content/uploads/2020/02/RAW-768x417.png 768w, https://www.prowrestling.com/wp-content/uploads/2020/02/RAW-1024x556.png 1024w, https://www.prowrestling.com/wp-content/uploads/2020/02/RAW-128x69.png 128w, https://www.prowrestling.com/wp-content/uploads/2020/02/RAW-32x17.png 32w, https://www.prowrestling.com/wp-content/uploads/2020/02/RAW-351x185.png 351w, https://www.prowrestling.com/wp-content/uploads/2020/02/RAW-24x13.png 24w, https://www.prowrestling.com/wp-content/uploads/2020/02/RAW-36x20.png 36w, https://www.prowrestling.com/wp-content/uploads/2020/02/RAW-48x26.png 48w" data-src="https://www.prowrestling.com/wp-content/uploads/2020/02/RAW.png" data-sizes="(max-width: 80px) 100vw, 80px" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="80" height="43" src="https://www.prowrestling.com/wp-content/uploads/2020/02/RAW.png" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="wwe monday night raw results" srcset="https://www.prowrestling.com/wp-content/uploads/2020/02/RAW.png 1400w, https://www.prowrestling.com/wp-content/uploads/2020/02/RAW-300x163.png 300w, https://www.prowrestling.com/wp-content/uploads/2020/02/RAW-768x417.png 768w, https://www.prowrestling.com/wp-content/uploads/2020/02/RAW-1024x556.png 1024w, https://www.prowrestling.com/wp-content/uploads/2020/02/RAW-128x69.png 128w, https://www.prowrestling.com/wp-content/uploads/2020/02/RAW-32x17.png 32w, https://www.prowrestling.com/wp-content/uploads/2020/02/RAW-351x185.png 351w, https://www.prowrestling.com/wp-content/uploads/2020/02/RAW-24x13.png 24w, https://www.prowrestling.com/wp-content/uploads/2020/02/RAW-36x20.png 36w, https://www.prowrestling.com/wp-content/uploads/2020/02/RAW-48x26.png 48w" sizes="(max-width: 80px) 100vw, 80px" /></noscript> </div>
<div class="mvp-feat1-list-in">
<div class="mvp-feat1-list-text">
<div class="mvp-cat-date-wrap left relative">
<span class="mvp-cd-cat left relative">Results</span><span class="mvp-cd-date left relative">5 days ago</span>
</div>
<h2>WWE Raw Results (4/5): WrestleMania Go-Home Show, Lashley &#038; McIntyre In Action</h2>
</div>
</div>
</div>
</div>
</a>
<a href="https://www.prowrestling.com/aew-dynamite-results-live-now-4-7-moxley-the-bucks-vs-kenny-the-good-brothers/" rel="bookmark">
<div class="mvp-feat1-list-cont left relative">
<div class="mvp-feat1-list-out relative">
<div class="mvp-feat1-list-img left relative">
<img width="80" height="43" alt="aew dynamite results" data-srcset="https://www.prowrestling.com/wp-content/uploads/2020/04/aew-results.jpg 700w, https://www.prowrestling.com/wp-content/uploads/2020/04/aew-results-300x163.jpg 300w, https://www.prowrestling.com/wp-content/uploads/2020/04/aew-results-351x185.jpg 351w, https://www.prowrestling.com/wp-content/uploads/2020/04/aew-results-24x13.jpg 24w, https://www.prowrestling.com/wp-content/uploads/2020/04/aew-results-36x20.jpg 36w, https://www.prowrestling.com/wp-content/uploads/2020/04/aew-results-48x26.jpg 48w, https://www.prowrestling.com/wp-content/uploads/2020/04/aew-results-128x69.jpg 128w, https://www.prowrestling.com/wp-content/uploads/2020/04/aew-results-32x17.jpg 32w" data-src="https://www.prowrestling.com/wp-content/uploads/2020/04/aew-results.jpg" data-sizes="(max-width: 80px) 100vw, 80px" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="80" height="43" src="https://www.prowrestling.com/wp-content/uploads/2020/04/aew-results.jpg" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="aew dynamite results" srcset="https://www.prowrestling.com/wp-content/uploads/2020/04/aew-results.jpg 700w, https://www.prowrestling.com/wp-content/uploads/2020/04/aew-results-300x163.jpg 300w, https://www.prowrestling.com/wp-content/uploads/2020/04/aew-results-351x185.jpg 351w, https://www.prowrestling.com/wp-content/uploads/2020/04/aew-results-24x13.jpg 24w, https://www.prowrestling.com/wp-content/uploads/2020/04/aew-results-36x20.jpg 36w, https://www.prowrestling.com/wp-content/uploads/2020/04/aew-results-48x26.jpg 48w, https://www.prowrestling.com/wp-content/uploads/2020/04/aew-results-128x69.jpg 128w, https://www.prowrestling.com/wp-content/uploads/2020/04/aew-results-32x17.jpg 32w" sizes="(max-width: 80px) 100vw, 80px" /></noscript> </div>
<div class="mvp-feat1-list-in">
<div class="mvp-feat1-list-text">
<div class="mvp-cat-date-wrap left relative">
<span class="mvp-cd-cat left relative">AEW</span><span class="mvp-cd-date left relative">3 days ago</span>
</div>
<h2>4/7 AEW Dynamite Results: Moxley &#038; The Young Bucks Battle Bullet Club, Mike Tyson Returns!</h2>
</div>
</div>
</div>
</div>
</a>
<a href="https://www.prowrestling.com/wwe-nxt-takeover-stand-deliver-results-4721/" rel="bookmark">
<div class="mvp-feat1-list-cont left relative">
<div class="mvp-feat1-list-out relative">
<div class="mvp-feat1-list-img left relative">
<img width="80" height="80" alt="NXT Takeover: Stand &amp; Deliver" data-srcset="https://www.prowrestling.com/wp-content/uploads/2021/03/NXT-TakeOver-Stand-Deliver-80x80.jpeg 80w, https://www.prowrestling.com/wp-content/uploads/2021/03/NXT-TakeOver-Stand-Deliver-150x150.jpeg 150w" data-src="https://www.prowrestling.com/wp-content/uploads/2021/03/NXT-TakeOver-Stand-Deliver-80x80.jpeg" data-sizes="(max-width: 80px) 100vw, 80px" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="80" height="80"   alt="NXT Takeover: Stand &amp; Deliver" data-srcset="https://www.prowrestling.com/wp-content/uploads/2021/03/NXT-TakeOver-Stand-Deliver-80x80.jpeg 80w, https://www.prowrestling.com/wp-content/uploads/2021/03/NXT-TakeOver-Stand-Deliver-150x150.jpeg 150w"  data-src="https://www.prowrestling.com/wp-content/uploads/2021/03/NXT-TakeOver-Stand-Deliver-80x80.jpeg" data-sizes="(max-width: 80px) 100vw, 80px" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="80" height="80" src="https://www.prowrestling.com/wp-content/uploads/2021/03/NXT-TakeOver-Stand-Deliver-80x80.jpeg" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="NXT Takeover: Stand &amp; Deliver" srcset="https://www.prowrestling.com/wp-content/uploads/2021/03/NXT-TakeOver-Stand-Deliver-80x80.jpeg 80w, https://www.prowrestling.com/wp-content/uploads/2021/03/NXT-TakeOver-Stand-Deliver-150x150.jpeg 150w" sizes="(max-width: 80px) 100vw, 80px" /></noscript></noscript> </div>
<div class="mvp-feat1-list-in">
<div class="mvp-feat1-list-text">
<div class="mvp-cat-date-wrap left relative">
<span class="mvp-cd-cat left relative">Results</span><span class="mvp-cd-date left relative">3 days ago</span>
</div>
<h2>NXT TakeOver: Stand &#038; Deliver Night One Results: New Champions Crowned!</h2>
</div>
</div>
</div>
</div>
</a>
<a href="https://www.prowrestling.com/wwe-nxt-takeover-stand-deliver-night-two-results-482021/" rel="bookmark">
<div class="mvp-feat1-list-cont left relative">
<div class="mvp-feat1-list-out relative">
<div class="mvp-feat1-list-img left relative">
<img width="80" height="80" alt="NXT Takeover: Stand &amp; Deliver" data-srcset="https://www.prowrestling.com/wp-content/uploads/2021/03/NXT-TakeOver-Stand-Deliver-80x80.jpeg 80w, https://www.prowrestling.com/wp-content/uploads/2021/03/NXT-TakeOver-Stand-Deliver-150x150.jpeg 150w" data-src="https://www.prowrestling.com/wp-content/uploads/2021/03/NXT-TakeOver-Stand-Deliver-80x80.jpeg" data-sizes="(max-width: 80px) 100vw, 80px" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="80" height="80"   alt="NXT Takeover: Stand &amp; Deliver" data-srcset="https://www.prowrestling.com/wp-content/uploads/2021/03/NXT-TakeOver-Stand-Deliver-80x80.jpeg 80w, https://www.prowrestling.com/wp-content/uploads/2021/03/NXT-TakeOver-Stand-Deliver-150x150.jpeg 150w"  data-src="https://www.prowrestling.com/wp-content/uploads/2021/03/NXT-TakeOver-Stand-Deliver-80x80.jpeg" data-sizes="(max-width: 80px) 100vw, 80px" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="80" height="80" src="https://www.prowrestling.com/wp-content/uploads/2021/03/NXT-TakeOver-Stand-Deliver-80x80.jpeg" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="NXT Takeover: Stand &amp; Deliver" srcset="https://www.prowrestling.com/wp-content/uploads/2021/03/NXT-TakeOver-Stand-Deliver-80x80.jpeg 80w, https://www.prowrestling.com/wp-content/uploads/2021/03/NXT-TakeOver-Stand-Deliver-150x150.jpeg 150w" sizes="(max-width: 80px) 100vw, 80px" /></noscript></noscript> </div>
<div class="mvp-feat1-list-in">
<div class="mvp-feat1-list-text">
<div class="mvp-cat-date-wrap left relative">
<span class="mvp-cd-cat left relative">Results</span><span class="mvp-cd-date left relative">2 days ago</span>
</div>
<h2>NXT TakeOver: Stand &#038; Deliver Night Two Results: Karrion Kross vs Finn Balor, Adam Cole vs Kyle O&#8217;Reilly</h2>
</div>
</div>
</div>
</div>
</a>
<a href="https://www.prowrestling.com/steve-austin-reveals-tag-team-he-believes-should-be-in-the-wwe-hall-of-fame/" rel="bookmark">
<div class="mvp-feat1-list-cont left relative">
<div class="mvp-feat1-list-out relative">
<div class="mvp-feat1-list-img left relative">
<img width="80" height="43" alt="austin vs goldberg" data-srcset="https://www.prowrestling.com/wp-content/uploads/2018/02/steve-austin-1.jpg 700w, https://www.prowrestling.com/wp-content/uploads/2018/02/steve-austin-1-300x163.jpg 300w, https://www.prowrestling.com/wp-content/uploads/2018/02/steve-austin-1-351x185.jpg 351w" data-src="https://www.prowrestling.com/wp-content/uploads/2018/02/steve-austin-1.jpg" data-sizes="(max-width: 80px) 100vw, 80px" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="80" height="43" src="https://www.prowrestling.com/wp-content/uploads/2018/02/steve-austin-1.jpg" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="austin vs goldberg" srcset="https://www.prowrestling.com/wp-content/uploads/2018/02/steve-austin-1.jpg 700w, https://www.prowrestling.com/wp-content/uploads/2018/02/steve-austin-1-300x163.jpg 300w, https://www.prowrestling.com/wp-content/uploads/2018/02/steve-austin-1-351x185.jpg 351w" sizes="(max-width: 80px) 100vw, 80px" /></noscript> </div>
<div class="mvp-feat1-list-in">
<div class="mvp-feat1-list-text">
<div class="mvp-cat-date-wrap left relative">
<span class="mvp-cd-cat left relative">Wrestling News</span><span class="mvp-cd-date left relative">2 weeks ago</span>
</div>
<h2>Steve Austin Reveals Tag Team He Believes Should Be In The WWE Hall Of Fame</h2>
</div>
</div>
</div>
</div>
</a>
</div>
<div id="mvp-tab-col3" class="mvp-feat1-list left relative mvp-tab-col-cont">
<a href="https://www.prowrestling.com/watch-wwes-the-bump-previews-wrestlemania-night-one-w-sasha-banks-asuka-bella-twins-more/" rel="bookmark">
<div class="mvp-feat1-list-cont left relative">
<div class="mvp-feat1-list-out relative">
<div class="mvp-feat1-list-img left relative">
<img width="80" height="80" alt="" data-srcset="https://www.prowrestling.com/wp-content/uploads/2021/04/the-bump-wrestlemania-80x80.jpeg 80w, https://www.prowrestling.com/wp-content/uploads/2021/04/the-bump-wrestlemania-150x150.jpeg 150w" data-src="https://www.prowrestling.com/wp-content/uploads/2021/04/the-bump-wrestlemania-80x80.jpeg" data-sizes="(max-width: 80px) 100vw, 80px" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="80" height="80" src="https://www.prowrestling.com/wp-content/uploads/2021/04/the-bump-wrestlemania-80x80.jpeg" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="" srcset="https://www.prowrestling.com/wp-content/uploads/2021/04/the-bump-wrestlemania-80x80.jpeg 80w, https://www.prowrestling.com/wp-content/uploads/2021/04/the-bump-wrestlemania-150x150.jpeg 150w" sizes="(max-width: 80px) 100vw, 80px" /></noscript> </div>
<div class="mvp-feat1-list-in">
<div class="mvp-feat1-list-text">
<div class="mvp-cat-date-wrap left relative">
<span class="mvp-cd-cat left relative">WWE</span><span class="mvp-cd-date left relative">10 hours ago</span>
</div>
<h2>WATCH: WWE&#8217;s The Bump Previews WrestleMania Night One w/ Sasha Banks, Asuka, Bella Twins &#038; More</h2>
</div>
</div>
</div>
</div>
</a>
<a href="https://www.prowrestling.com/watch-official-wwe-wrestlemania-37-set-reveal/" rel="bookmark">
<div class="mvp-feat1-list-cont left relative">
<div class="mvp-feat1-list-out relative">
<div class="mvp-feat1-list-img left relative">
<img width="80" height="80" alt="" data-srcset="https://www.prowrestling.com/wp-content/uploads/2021/04/maxresdefault-1-80x80.jpeg 80w, https://www.prowrestling.com/wp-content/uploads/2021/04/maxresdefault-1-150x150.jpeg 150w" data-src="https://www.prowrestling.com/wp-content/uploads/2021/04/maxresdefault-1-80x80.jpeg" data-sizes="(max-width: 80px) 100vw, 80px" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="80" height="80" src="https://www.prowrestling.com/wp-content/uploads/2021/04/maxresdefault-1-80x80.jpeg" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="" srcset="https://www.prowrestling.com/wp-content/uploads/2021/04/maxresdefault-1-80x80.jpeg 80w, https://www.prowrestling.com/wp-content/uploads/2021/04/maxresdefault-1-150x150.jpeg 150w" sizes="(max-width: 80px) 100vw, 80px" /></noscript> </div>
<div class="mvp-feat1-list-in">
<div class="mvp-feat1-list-text">
<div class="mvp-cat-date-wrap left relative">
<span class="mvp-cd-cat left relative">WWE</span><span class="mvp-cd-date left relative">16 hours ago</span>
</div>
<h2>WATCH: Official WWE WrestleMania 37 Set Reveal</h2>
</div>
</div>
</div>
</div>
</a>
<a href="https://www.prowrestling.com/two-aew-stars-get-a-shoutout-in-chris-jericho-broken-skull-sessions-bonus-clip/" rel="bookmark">
<div class="mvp-feat1-list-cont left relative">
<div class="mvp-feat1-list-out relative">
<div class="mvp-feat1-list-img left relative">
<img width="80" height="80" alt="" data-srcset="https://www.prowrestling.com/wp-content/uploads/2021/04/chris-jericho-80x80.jpg 80w, https://www.prowrestling.com/wp-content/uploads/2021/04/chris-jericho-150x150.jpg 150w" data-src="https://www.prowrestling.com/wp-content/uploads/2021/04/chris-jericho-80x80.jpg" data-sizes="(max-width: 80px) 100vw, 80px" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="80" height="80" src="https://www.prowrestling.com/wp-content/uploads/2021/04/chris-jericho-80x80.jpg" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="" srcset="https://www.prowrestling.com/wp-content/uploads/2021/04/chris-jericho-80x80.jpg 80w, https://www.prowrestling.com/wp-content/uploads/2021/04/chris-jericho-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" /></noscript> </div>
<div class="mvp-feat1-list-in">
<div class="mvp-feat1-list-text">
<div class="mvp-cat-date-wrap left relative">
<span class="mvp-cd-cat left relative">AEW</span><span class="mvp-cd-date left relative">4 days ago</span>
</div>
<h2>Two AEW Stars Get A Shoutout In Chris Jericho &#8216;Broken Skull Sessions&#8217; Bonus Clip</h2>
</div>
</div>
</div>
</div>
</a>
<a href="https://www.prowrestling.com/wwe-hall-of-fame-videos-molly-holly-eric-bischoff-rob-van-dam-kane-summons-fire-one-more-time/" rel="bookmark">
<div class="mvp-feat1-list-cont left relative">
<div class="mvp-feat1-list-out relative">
<div class="mvp-feat1-list-img left relative">
<img width="80" height="80" alt="rvd" data-srcset="https://www.prowrestling.com/wp-content/uploads/2021/04/rvd-80x80.jpeg 80w, https://www.prowrestling.com/wp-content/uploads/2021/04/rvd-150x150.jpeg 150w" data-src="https://www.prowrestling.com/wp-content/uploads/2021/04/rvd-80x80.jpeg" data-sizes="(max-width: 80px) 100vw, 80px" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="80" height="80" src="https://www.prowrestling.com/wp-content/uploads/2021/04/rvd-80x80.jpeg" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="rvd" srcset="https://www.prowrestling.com/wp-content/uploads/2021/04/rvd-80x80.jpeg 80w, https://www.prowrestling.com/wp-content/uploads/2021/04/rvd-150x150.jpeg 150w" sizes="(max-width: 80px) 100vw, 80px" /></noscript> </div>
<div class="mvp-feat1-list-in">
<div class="mvp-feat1-list-text">
<div class="mvp-cat-date-wrap left relative">
<span class="mvp-cd-cat left relative">WWE</span><span class="mvp-cd-date left relative">4 days ago</span>
</div>
<h2>WWE Hall Of Fame Videos: Molly Holly, Eric Bischoff, Rob Van Dam, Kane Summons Fire One More Time</h2>
</div>
</div>
</div>
</div>
</a>
<a href="https://www.prowrestling.com/wwe-hall-of-fame-videos-twin-magic-jbl-apologizes-to-nobody-british-bulldog-honored-nwo-4-life/" rel="bookmark">
<div class="mvp-feat1-list-cont left relative">
<div class="mvp-feat1-list-out relative">
<div class="mvp-feat1-list-img left relative">
<img width="80" height="80" alt="" data-srcset="https://www.prowrestling.com/wp-content/uploads/2021/04/maxresdefault-80x80.jpeg 80w, https://www.prowrestling.com/wp-content/uploads/2021/04/maxresdefault-150x150.jpeg 150w" data-src="https://www.prowrestling.com/wp-content/uploads/2021/04/maxresdefault-80x80.jpeg" data-sizes="(max-width: 80px) 100vw, 80px" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="80" height="80" src="https://www.prowrestling.com/wp-content/uploads/2021/04/maxresdefault-80x80.jpeg" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="" srcset="https://www.prowrestling.com/wp-content/uploads/2021/04/maxresdefault-80x80.jpeg 80w, https://www.prowrestling.com/wp-content/uploads/2021/04/maxresdefault-150x150.jpeg 150w" sizes="(max-width: 80px) 100vw, 80px" /></noscript> </div>
<div class="mvp-feat1-list-in">
<div class="mvp-feat1-list-text">
<div class="mvp-cat-date-wrap left relative">
<span class="mvp-cd-cat left relative">WWE</span><span class="mvp-cd-date left relative">4 days ago</span>
</div>
<h2>WWE Hall Of Fame Videos: Twin Magic, JBL Apologizes To Nobody, British Bulldog Honored, nWo 4 Life</h2>
</div>
</div>
</div>
</div>
</a>
</div>
</div>
</div>
</section><section id="mvp_ad_widget-5" class="mvp-side-widget mvp_ad_widget"><div id="vuukle-ad-5" style="min-height: 300px;"></div></section><section id="mvp_ad_widget-6" class="mvp-side-widget mvp_ad_widget"><div id='vuukle-newsfeed'></div></section><section id="mvp_ad_widget-7" class="mvp-side-widget mvp_ad_widget"><div id="vuukle-ad-7" style="min-height: 300px;"></div></section> </div> </div>
</div>
<div id="mvp-post-more-wrap" class="left relative">
<h4 class="mvp-widget-home-title">
<span class="mvp-widget-home-title">Trending</span>
</h4>
<ul class="mvp-post-more-list left relative">
<a href="https://www.prowrestling.com/betting-odds-for-wwe-wrestlemania-37-who-are-the-favorites-to-win/" rel="bookmark">
<li>
<div class="mvp-post-more-img left relative">
<img width="400" height="240" alt="" data-srcset="https://www.prowrestling.com/wp-content/uploads/2021/03/Asuka-vs-Rhea-Ripley-Wrestlemania-37-400x240.jpeg 400w, https://www.prowrestling.com/wp-content/uploads/2021/03/Asuka-vs-Rhea-Ripley-Wrestlemania-37-1000x600.jpeg 1000w, https://www.prowrestling.com/wp-content/uploads/2021/03/Asuka-vs-Rhea-Ripley-Wrestlemania-37-590x354.jpeg 590w" data-src="https://www.prowrestling.com/wp-content/uploads/2021/03/Asuka-vs-Rhea-Ripley-Wrestlemania-37-400x240.jpeg" data-sizes="(max-width: 400px) 100vw, 400px" class="mvp-reg-img wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="400" height="240" src="https://www.prowrestling.com/wp-content/uploads/2021/03/Asuka-vs-Rhea-Ripley-Wrestlemania-37-400x240.jpeg" class="mvp-reg-img wp-post-image" alt="" srcset="https://www.prowrestling.com/wp-content/uploads/2021/03/Asuka-vs-Rhea-Ripley-Wrestlemania-37-400x240.jpeg 400w, https://www.prowrestling.com/wp-content/uploads/2021/03/Asuka-vs-Rhea-Ripley-Wrestlemania-37-1000x600.jpeg 1000w, https://www.prowrestling.com/wp-content/uploads/2021/03/Asuka-vs-Rhea-Ripley-Wrestlemania-37-590x354.jpeg 590w" sizes="(max-width: 400px) 100vw, 400px" /></noscript> <img width="80" height="80" alt="" data-srcset="https://www.prowrestling.com/wp-content/uploads/2021/03/Asuka-vs-Rhea-Ripley-Wrestlemania-37-80x80.jpeg 80w, https://www.prowrestling.com/wp-content/uploads/2021/03/Asuka-vs-Rhea-Ripley-Wrestlemania-37-150x150.jpeg 150w" data-src="https://www.prowrestling.com/wp-content/uploads/2021/03/Asuka-vs-Rhea-Ripley-Wrestlemania-37-80x80.jpeg" data-sizes="(max-width: 80px) 100vw, 80px" class="mvp-mob-img wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="80" height="80" src="https://www.prowrestling.com/wp-content/uploads/2021/03/Asuka-vs-Rhea-Ripley-Wrestlemania-37-80x80.jpeg" class="mvp-mob-img wp-post-image" alt="" srcset="https://www.prowrestling.com/wp-content/uploads/2021/03/Asuka-vs-Rhea-Ripley-Wrestlemania-37-80x80.jpeg 80w, https://www.prowrestling.com/wp-content/uploads/2021/03/Asuka-vs-Rhea-Ripley-Wrestlemania-37-150x150.jpeg 150w" sizes="(max-width: 80px) 100vw, 80px" /></noscript> </div>
<div class="mvp-post-more-text left relative">
<div class="mvp-cat-date-wrap left relative">
<span class="mvp-cd-cat left relative">Wrestling News</span><span class="mvp-cd-date left relative">2 days ago</span>
</div>
<p>Betting Odds For WWE WrestleMania 37 – Who Are The Favorites To Win?</p>
</div>
</li>
</a>
<a href="https://www.prowrestling.com/wrestlemania-37-night-one-results/" rel="bookmark">
<li>
<div class="mvp-post-more-img left relative">
<img width="400" height="240" alt="WWE WrestleMania 37 Night One" data-srcset="https://www.prowrestling.com/wp-content/uploads/2021/04/wrestlemania-night-1-e1618087930814-400x240.jpg 400w, https://www.prowrestling.com/wp-content/uploads/2021/04/wrestlemania-night-1-e1618087930814-1000x600.jpg 1000w, https://www.prowrestling.com/wp-content/uploads/2021/04/wrestlemania-night-1-e1618087930814-590x354.jpg 590w" data-src="https://www.prowrestling.com/wp-content/uploads/2021/04/wrestlemania-night-1-e1618087930814-400x240.jpg" data-sizes="(max-width: 400px) 100vw, 400px" class="mvp-reg-img wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="400" height="240" src="https://www.prowrestling.com/wp-content/uploads/2021/04/wrestlemania-night-1-e1618087930814-400x240.jpg" class="mvp-reg-img wp-post-image" alt="WWE WrestleMania 37 Night One" srcset="https://www.prowrestling.com/wp-content/uploads/2021/04/wrestlemania-night-1-e1618087930814-400x240.jpg 400w, https://www.prowrestling.com/wp-content/uploads/2021/04/wrestlemania-night-1-e1618087930814-1000x600.jpg 1000w, https://www.prowrestling.com/wp-content/uploads/2021/04/wrestlemania-night-1-e1618087930814-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px" /></noscript> <img width="80" height="80" alt="WWE WrestleMania 37 Night One" data-srcset="https://www.prowrestling.com/wp-content/uploads/2021/04/wrestlemania-night-1-e1618087930814-80x80.jpg 80w, https://www.prowrestling.com/wp-content/uploads/2021/04/wrestlemania-night-1-e1618087930814-150x150.jpg 150w" data-src="https://www.prowrestling.com/wp-content/uploads/2021/04/wrestlemania-night-1-e1618087930814-80x80.jpg" data-sizes="(max-width: 80px) 100vw, 80px" class="mvp-mob-img wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="80" height="80" src="https://www.prowrestling.com/wp-content/uploads/2021/04/wrestlemania-night-1-e1618087930814-80x80.jpg" class="mvp-mob-img wp-post-image" alt="WWE WrestleMania 37 Night One" srcset="https://www.prowrestling.com/wp-content/uploads/2021/04/wrestlemania-night-1-e1618087930814-80x80.jpg 80w, https://www.prowrestling.com/wp-content/uploads/2021/04/wrestlemania-night-1-e1618087930814-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" /></noscript> </div>
<div class="mvp-post-more-text left relative">
<div class="mvp-cat-date-wrap left relative">
<span class="mvp-cd-cat left relative">Results</span><span class="mvp-cd-date left relative">5 hours ago</span>
</div>
<p>WWE WrestleMania 37 Night One Results: Bianca Belair vs Sasha Banks, New Champions Crowned, Bad Bunny In Action!</p>
</div>
</li>
</a>
<a href="https://www.prowrestling.com/triple-h-provides-a-medical-update-on-road-dogg/" rel="bookmark">
<li>
<div class="mvp-post-more-img left relative">
<img width="400" height="217" alt="Triple H" data-srcset="https://www.prowrestling.com/wp-content/uploads/2019/04/Triple-H.jpg 700w, https://www.prowrestling.com/wp-content/uploads/2019/04/Triple-H-300x163.jpg 300w, https://www.prowrestling.com/wp-content/uploads/2019/04/Triple-H-24x13.jpg 24w, https://www.prowrestling.com/wp-content/uploads/2019/04/Triple-H-36x20.jpg 36w, https://www.prowrestling.com/wp-content/uploads/2019/04/Triple-H-48x26.jpg 48w" data-src="https://www.prowrestling.com/wp-content/uploads/2019/04/Triple-H.jpg" data-sizes="(max-width: 400px) 100vw, 400px" class="mvp-reg-img wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="400" height="217" src="https://www.prowrestling.com/wp-content/uploads/2019/04/Triple-H.jpg" class="mvp-reg-img wp-post-image" alt="Triple H" srcset="https://www.prowrestling.com/wp-content/uploads/2019/04/Triple-H.jpg 700w, https://www.prowrestling.com/wp-content/uploads/2019/04/Triple-H-300x163.jpg 300w, https://www.prowrestling.com/wp-content/uploads/2019/04/Triple-H-24x13.jpg 24w, https://www.prowrestling.com/wp-content/uploads/2019/04/Triple-H-36x20.jpg 36w, https://www.prowrestling.com/wp-content/uploads/2019/04/Triple-H-48x26.jpg 48w" sizes="(max-width: 400px) 100vw, 400px" /></noscript> <img width="80" height="43" alt="Triple H" data-srcset="https://www.prowrestling.com/wp-content/uploads/2019/04/Triple-H.jpg 700w, https://www.prowrestling.com/wp-content/uploads/2019/04/Triple-H-300x163.jpg 300w, https://www.prowrestling.com/wp-content/uploads/2019/04/Triple-H-351x185.jpg 351w, https://www.prowrestling.com/wp-content/uploads/2019/04/Triple-H-24x13.jpg 24w, https://www.prowrestling.com/wp-content/uploads/2019/04/Triple-H-36x20.jpg 36w, https://www.prowrestling.com/wp-content/uploads/2019/04/Triple-H-48x26.jpg 48w" data-src="https://www.prowrestling.com/wp-content/uploads/2019/04/Triple-H.jpg" data-sizes="(max-width: 80px) 100vw, 80px" class="mvp-mob-img wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="80" height="43" src="https://www.prowrestling.com/wp-content/uploads/2019/04/Triple-H.jpg" class="mvp-mob-img wp-post-image" alt="Triple H" srcset="https://www.prowrestling.com/wp-content/uploads/2019/04/Triple-H.jpg 700w, https://www.prowrestling.com/wp-content/uploads/2019/04/Triple-H-300x163.jpg 300w, https://www.prowrestling.com/wp-content/uploads/2019/04/Triple-H-351x185.jpg 351w, https://www.prowrestling.com/wp-content/uploads/2019/04/Triple-H-24x13.jpg 24w, https://www.prowrestling.com/wp-content/uploads/2019/04/Triple-H-36x20.jpg 36w, https://www.prowrestling.com/wp-content/uploads/2019/04/Triple-H-48x26.jpg 48w" sizes="(max-width: 80px) 100vw, 80px" /></noscript> </div>
<div class="mvp-post-more-text left relative">
<div class="mvp-cat-date-wrap left relative">
<span class="mvp-cd-cat left relative">Wrestling News</span><span class="mvp-cd-date left relative">2 days ago</span>
</div>
<p>Triple H Provides A Medical Update On Road Dogg</p>
</div>
</li>
</a>
<a href="https://www.prowrestling.com/wwe-officially-announces-wrestlemania-37-night-1-main-event/" rel="bookmark">
<li>
<div class="mvp-post-more-img left relative">
<img width="400" height="240" alt="" data-srcset="https://www.prowrestling.com/wp-content/uploads/2021/04/WM37_SashaVSBianca-400x240.jpeg 400w, https://www.prowrestling.com/wp-content/uploads/2021/04/WM37_SashaVSBianca-1000x600.jpeg 1000w, https://www.prowrestling.com/wp-content/uploads/2021/04/WM37_SashaVSBianca-590x354.jpeg 590w" data-src="https://www.prowrestling.com/wp-content/uploads/2021/04/WM37_SashaVSBianca-400x240.jpeg" data-sizes="(max-width: 400px) 100vw, 400px" class="mvp-reg-img wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="400" height="240" src="https://www.prowrestling.com/wp-content/uploads/2021/04/WM37_SashaVSBianca-400x240.jpeg" class="mvp-reg-img wp-post-image" alt="" srcset="https://www.prowrestling.com/wp-content/uploads/2021/04/WM37_SashaVSBianca-400x240.jpeg 400w, https://www.prowrestling.com/wp-content/uploads/2021/04/WM37_SashaVSBianca-1000x600.jpeg 1000w, https://www.prowrestling.com/wp-content/uploads/2021/04/WM37_SashaVSBianca-590x354.jpeg 590w" sizes="(max-width: 400px) 100vw, 400px" /></noscript> <img width="80" height="80" alt="" data-srcset="https://www.prowrestling.com/wp-content/uploads/2021/04/WM37_SashaVSBianca-80x80.jpeg 80w, https://www.prowrestling.com/wp-content/uploads/2021/04/WM37_SashaVSBianca-150x150.jpeg 150w" data-src="https://www.prowrestling.com/wp-content/uploads/2021/04/WM37_SashaVSBianca-80x80.jpeg" data-sizes="(max-width: 80px) 100vw, 80px" class="mvp-mob-img wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="80" height="80" src="https://www.prowrestling.com/wp-content/uploads/2021/04/WM37_SashaVSBianca-80x80.jpeg" class="mvp-mob-img wp-post-image" alt="" srcset="https://www.prowrestling.com/wp-content/uploads/2021/04/WM37_SashaVSBianca-80x80.jpeg 80w, https://www.prowrestling.com/wp-content/uploads/2021/04/WM37_SashaVSBianca-150x150.jpeg 150w" sizes="(max-width: 80px) 100vw, 80px" /></noscript> </div>
<div class="mvp-post-more-text left relative">
<div class="mvp-cat-date-wrap left relative">
<span class="mvp-cd-cat left relative">WWE</span><span class="mvp-cd-date left relative">1 day ago</span>
</div>
<p>WWE Officially Announces WrestleMania 37 Night 1 Main Event</p>
</div>
</li>
</a>
<a href="https://www.prowrestling.com/erick-redbeard-admits-he-almost-rejected-working-with-daniel-bryan/" rel="bookmark">
<li>
<div class="mvp-post-more-img left relative">
<img width="360" height="240" alt="" data-srcset="https://www.prowrestling.com/wp-content/uploads/2015/10/erick-rowan.jpg 630w, https://www.prowrestling.com/wp-content/uploads/2015/10/erick-rowan-300x200.jpg 300w" data-src="https://www.prowrestling.com/wp-content/uploads/2015/10/erick-rowan.jpg" data-sizes="(max-width: 360px) 100vw, 360px" class="mvp-reg-img wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="360" height="240" src="https://www.prowrestling.com/wp-content/uploads/2015/10/erick-rowan.jpg" class="mvp-reg-img wp-post-image" alt="" srcset="https://www.prowrestling.com/wp-content/uploads/2015/10/erick-rowan.jpg 630w, https://www.prowrestling.com/wp-content/uploads/2015/10/erick-rowan-300x200.jpg 300w" sizes="(max-width: 360px) 100vw, 360px" /></noscript> <img width="80" height="53" alt="" data-srcset="https://www.prowrestling.com/wp-content/uploads/2015/10/erick-rowan.jpg 630w, https://www.prowrestling.com/wp-content/uploads/2015/10/erick-rowan-300x200.jpg 300w, https://www.prowrestling.com/wp-content/uploads/2015/10/erick-rowan-100x65.jpg 100w" data-src="https://www.prowrestling.com/wp-content/uploads/2015/10/erick-rowan.jpg" data-sizes="(max-width: 80px) 100vw, 80px" class="mvp-mob-img wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="80" height="53" src="https://www.prowrestling.com/wp-content/uploads/2015/10/erick-rowan.jpg" class="mvp-mob-img wp-post-image" alt="" srcset="https://www.prowrestling.com/wp-content/uploads/2015/10/erick-rowan.jpg 630w, https://www.prowrestling.com/wp-content/uploads/2015/10/erick-rowan-300x200.jpg 300w, https://www.prowrestling.com/wp-content/uploads/2015/10/erick-rowan-100x65.jpg 100w" sizes="(max-width: 80px) 100vw, 80px" /></noscript> </div>
<div class="mvp-post-more-text left relative">
<div class="mvp-cat-date-wrap left relative">
<span class="mvp-cd-cat left relative">Wrestling News</span><span class="mvp-cd-date left relative">2 days ago</span>
</div>
<p>Erick Redbeard Admits He Almost Rejected Working With Daniel Bryan</p>
</div>
</li>
</a>
<a href="https://www.prowrestling.com/alexa-bliss-admits-she-prefers-wrestlemania-being-over-two-nights/" rel="bookmark">
<li>
<div class="mvp-post-more-img left relative">
<img width="400" height="217" alt="Alexa Bliss" data-srcset="https://www.prowrestling.com/wp-content/uploads/2019/03/Alexa-Bliss.jpg 700w, https://www.prowrestling.com/wp-content/uploads/2019/03/Alexa-Bliss-300x163.jpg 300w, https://www.prowrestling.com/wp-content/uploads/2019/03/Alexa-Bliss-24x13.jpg 24w, https://www.prowrestling.com/wp-content/uploads/2019/03/Alexa-Bliss-36x20.jpg 36w, https://www.prowrestling.com/wp-content/uploads/2019/03/Alexa-Bliss-48x26.jpg 48w" data-src="https://www.prowrestling.com/wp-content/uploads/2019/03/Alexa-Bliss.jpg" data-sizes="(max-width: 400px) 100vw, 400px" class="mvp-reg-img wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="400" height="217" src="https://www.prowrestling.com/wp-content/uploads/2019/03/Alexa-Bliss.jpg" class="mvp-reg-img wp-post-image" alt="Alexa Bliss" srcset="https://www.prowrestling.com/wp-content/uploads/2019/03/Alexa-Bliss.jpg 700w, https://www.prowrestling.com/wp-content/uploads/2019/03/Alexa-Bliss-300x163.jpg 300w, https://www.prowrestling.com/wp-content/uploads/2019/03/Alexa-Bliss-24x13.jpg 24w, https://www.prowrestling.com/wp-content/uploads/2019/03/Alexa-Bliss-36x20.jpg 36w, https://www.prowrestling.com/wp-content/uploads/2019/03/Alexa-Bliss-48x26.jpg 48w" sizes="(max-width: 400px) 100vw, 400px" /></noscript> <img width="80" height="43" alt="Alexa Bliss" data-srcset="https://www.prowrestling.com/wp-content/uploads/2019/03/Alexa-Bliss.jpg 700w, https://www.prowrestling.com/wp-content/uploads/2019/03/Alexa-Bliss-300x163.jpg 300w, https://www.prowrestling.com/wp-content/uploads/2019/03/Alexa-Bliss-351x185.jpg 351w, https://www.prowrestling.com/wp-content/uploads/2019/03/Alexa-Bliss-24x13.jpg 24w, https://www.prowrestling.com/wp-content/uploads/2019/03/Alexa-Bliss-36x20.jpg 36w, https://www.prowrestling.com/wp-content/uploads/2019/03/Alexa-Bliss-48x26.jpg 48w" data-src="https://www.prowrestling.com/wp-content/uploads/2019/03/Alexa-Bliss.jpg" data-sizes="(max-width: 80px) 100vw, 80px" class="mvp-mob-img wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="80" height="43" src="https://www.prowrestling.com/wp-content/uploads/2019/03/Alexa-Bliss.jpg" class="mvp-mob-img wp-post-image" alt="Alexa Bliss" srcset="https://www.prowrestling.com/wp-content/uploads/2019/03/Alexa-Bliss.jpg 700w, https://www.prowrestling.com/wp-content/uploads/2019/03/Alexa-Bliss-300x163.jpg 300w, https://www.prowrestling.com/wp-content/uploads/2019/03/Alexa-Bliss-351x185.jpg 351w, https://www.prowrestling.com/wp-content/uploads/2019/03/Alexa-Bliss-24x13.jpg 24w, https://www.prowrestling.com/wp-content/uploads/2019/03/Alexa-Bliss-36x20.jpg 36w, https://www.prowrestling.com/wp-content/uploads/2019/03/Alexa-Bliss-48x26.jpg 48w" sizes="(max-width: 80px) 100vw, 80px" /></noscript> </div>
<div class="mvp-post-more-text left relative">
<div class="mvp-cat-date-wrap left relative">
<span class="mvp-cd-cat left relative">Wrestling News</span><span class="mvp-cd-date left relative">2 days ago</span>
</div>
<p>Alexa Bliss Admits She Prefer&#8217;s WrestleMania Being Over Two Nights</p>
</div>
</li>
</a>
<a href="https://www.prowrestling.com/pw-staff-make-their-wwe-wrestlemania-predictions-for-night-one/" rel="bookmark">
<li>
<div class="mvp-post-more-img left relative">
<img width="400" height="240" alt="" data-srcset="https://www.prowrestling.com/wp-content/uploads/2021/04/WM37_SashaVSBianca_FC_Tonight-95c90062e9391ea5fbe569ed2ee9de81-400x240.jpeg 400w, https://www.prowrestling.com/wp-content/uploads/2021/04/WM37_SashaVSBianca_FC_Tonight-95c90062e9391ea5fbe569ed2ee9de81-590x354.jpeg 590w" data-src="https://www.prowrestling.com/wp-content/uploads/2021/04/WM37_SashaVSBianca_FC_Tonight-95c90062e9391ea5fbe569ed2ee9de81-400x240.jpeg" data-sizes="(max-width: 400px) 100vw, 400px" class="mvp-reg-img wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="400" height="240" src="https://www.prowrestling.com/wp-content/uploads/2021/04/WM37_SashaVSBianca_FC_Tonight-95c90062e9391ea5fbe569ed2ee9de81-400x240.jpeg" class="mvp-reg-img wp-post-image" alt="" srcset="https://www.prowrestling.com/wp-content/uploads/2021/04/WM37_SashaVSBianca_FC_Tonight-95c90062e9391ea5fbe569ed2ee9de81-400x240.jpeg 400w, https://www.prowrestling.com/wp-content/uploads/2021/04/WM37_SashaVSBianca_FC_Tonight-95c90062e9391ea5fbe569ed2ee9de81-590x354.jpeg 590w" sizes="(max-width: 400px) 100vw, 400px" /></noscript> <img width="80" height="80" alt="" data-srcset="https://www.prowrestling.com/wp-content/uploads/2021/04/WM37_SashaVSBianca_FC_Tonight-95c90062e9391ea5fbe569ed2ee9de81-80x80.jpeg 80w, https://www.prowrestling.com/wp-content/uploads/2021/04/WM37_SashaVSBianca_FC_Tonight-95c90062e9391ea5fbe569ed2ee9de81-150x150.jpeg 150w" data-src="https://www.prowrestling.com/wp-content/uploads/2021/04/WM37_SashaVSBianca_FC_Tonight-95c90062e9391ea5fbe569ed2ee9de81-80x80.jpeg" data-sizes="(max-width: 80px) 100vw, 80px" class="mvp-mob-img wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="80" height="80" src="https://www.prowrestling.com/wp-content/uploads/2021/04/WM37_SashaVSBianca_FC_Tonight-95c90062e9391ea5fbe569ed2ee9de81-80x80.jpeg" class="mvp-mob-img wp-post-image" alt="" srcset="https://www.prowrestling.com/wp-content/uploads/2021/04/WM37_SashaVSBianca_FC_Tonight-95c90062e9391ea5fbe569ed2ee9de81-80x80.jpeg 80w, https://www.prowrestling.com/wp-content/uploads/2021/04/WM37_SashaVSBianca_FC_Tonight-95c90062e9391ea5fbe569ed2ee9de81-150x150.jpeg 150w" sizes="(max-width: 80px) 100vw, 80px" /></noscript> </div>
<div class="mvp-post-more-text left relative">
<div class="mvp-cat-date-wrap left relative">
<span class="mvp-cd-cat left relative">Editorials</span><span class="mvp-cd-date left relative">16 hours ago</span>
</div>
<p>PW Staff Make Their WWE WrestleMania Predictions For Night One</p>
</div>
</li>
</a>
<a href="https://www.prowrestling.com/4-9-wwe-smackdown-results-twas-the-night-before-wrestlemania-tag-team-titles-on-the-line/" rel="bookmark">
<li>
<div class="mvp-post-more-img left relative">
<img width="400" height="217" alt="WWE Smackdown Results" data-srcset="https://www.prowrestling.com/wp-content/uploads/2020/02/Smackdown.png 1400w, https://www.prowrestling.com/wp-content/uploads/2020/02/Smackdown-300x163.png 300w, https://www.prowrestling.com/wp-content/uploads/2020/02/Smackdown-768x417.png 768w, https://www.prowrestling.com/wp-content/uploads/2020/02/Smackdown-1024x556.png 1024w, https://www.prowrestling.com/wp-content/uploads/2020/02/Smackdown-128x69.png 128w, https://www.prowrestling.com/wp-content/uploads/2020/02/Smackdown-32x17.png 32w, https://www.prowrestling.com/wp-content/uploads/2020/02/Smackdown-24x13.png 24w, https://www.prowrestling.com/wp-content/uploads/2020/02/Smackdown-36x20.png 36w, https://www.prowrestling.com/wp-content/uploads/2020/02/Smackdown-48x26.png 48w" data-src="https://www.prowrestling.com/wp-content/uploads/2020/02/Smackdown.png" data-sizes="(max-width: 400px) 100vw, 400px" class="mvp-reg-img wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="400" height="217" src="https://www.prowrestling.com/wp-content/uploads/2020/02/Smackdown.png" class="mvp-reg-img wp-post-image" alt="WWE Smackdown Results" srcset="https://www.prowrestling.com/wp-content/uploads/2020/02/Smackdown.png 1400w, https://www.prowrestling.com/wp-content/uploads/2020/02/Smackdown-300x163.png 300w, https://www.prowrestling.com/wp-content/uploads/2020/02/Smackdown-768x417.png 768w, https://www.prowrestling.com/wp-content/uploads/2020/02/Smackdown-1024x556.png 1024w, https://www.prowrestling.com/wp-content/uploads/2020/02/Smackdown-128x69.png 128w, https://www.prowrestling.com/wp-content/uploads/2020/02/Smackdown-32x17.png 32w, https://www.prowrestling.com/wp-content/uploads/2020/02/Smackdown-24x13.png 24w, https://www.prowrestling.com/wp-content/uploads/2020/02/Smackdown-36x20.png 36w, https://www.prowrestling.com/wp-content/uploads/2020/02/Smackdown-48x26.png 48w" sizes="(max-width: 400px) 100vw, 400px" /></noscript> <img width="80" height="43" alt="WWE Smackdown Results" data-srcset="https://www.prowrestling.com/wp-content/uploads/2020/02/Smackdown.png 1400w, https://www.prowrestling.com/wp-content/uploads/2020/02/Smackdown-300x163.png 300w, https://www.prowrestling.com/wp-content/uploads/2020/02/Smackdown-768x417.png 768w, https://www.prowrestling.com/wp-content/uploads/2020/02/Smackdown-1024x556.png 1024w, https://www.prowrestling.com/wp-content/uploads/2020/02/Smackdown-128x69.png 128w, https://www.prowrestling.com/wp-content/uploads/2020/02/Smackdown-32x17.png 32w, https://www.prowrestling.com/wp-content/uploads/2020/02/Smackdown-351x185.png 351w, https://www.prowrestling.com/wp-content/uploads/2020/02/Smackdown-24x13.png 24w, https://www.prowrestling.com/wp-content/uploads/2020/02/Smackdown-36x20.png 36w, https://www.prowrestling.com/wp-content/uploads/2020/02/Smackdown-48x26.png 48w" data-src="https://www.prowrestling.com/wp-content/uploads/2020/02/Smackdown.png" data-sizes="(max-width: 80px) 100vw, 80px" class="mvp-mob-img wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="80" height="43" src="https://www.prowrestling.com/wp-content/uploads/2020/02/Smackdown.png" class="mvp-mob-img wp-post-image" alt="WWE Smackdown Results" srcset="https://www.prowrestling.com/wp-content/uploads/2020/02/Smackdown.png 1400w, https://www.prowrestling.com/wp-content/uploads/2020/02/Smackdown-300x163.png 300w, https://www.prowrestling.com/wp-content/uploads/2020/02/Smackdown-768x417.png 768w, https://www.prowrestling.com/wp-content/uploads/2020/02/Smackdown-1024x556.png 1024w, https://www.prowrestling.com/wp-content/uploads/2020/02/Smackdown-128x69.png 128w, https://www.prowrestling.com/wp-content/uploads/2020/02/Smackdown-32x17.png 32w, https://www.prowrestling.com/wp-content/uploads/2020/02/Smackdown-351x185.png 351w, https://www.prowrestling.com/wp-content/uploads/2020/02/Smackdown-24x13.png 24w, https://www.prowrestling.com/wp-content/uploads/2020/02/Smackdown-36x20.png 36w, https://www.prowrestling.com/wp-content/uploads/2020/02/Smackdown-48x26.png 48w" sizes="(max-width: 80px) 100vw, 80px" /></noscript> </div>
<div class="mvp-post-more-text left relative">
<div class="mvp-cat-date-wrap left relative">
<span class="mvp-cd-cat left relative">Results</span><span class="mvp-cd-date left relative">1 day ago</span>
</div>
<p>4/9 WWE Smackdown Results: Twas The Night Before WrestleMania, Tag Team Titles On The Line!</p>
</div>
</li>
</a>
</ul>
</div>
</div>
</div>
</article>
</div>
<footer id="mvp-foot-wrap" class="left relative">
<div id="mvp-foot-top" class="left relative">
<div class="mvp-main-box">
<div id="mvp-foot-logo" class="left relative">
<a href="https://www.prowrestling.com/"><img alt="ProWrestling.com" data-rjs="2" data-src="https://www.prowrestling.com/wp-content/uploads/2018/10/pwhead-2.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img  alt="ProWrestling.com" data-rjs="2" data-src="https://www.prowrestling.com/wp-content/uploads/2018/10/pwhead-2.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img  alt="ProWrestling.com" data-rjs="2" data-src="https://www.prowrestling.com/wp-content/uploads/2018/10/pwhead-2.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://www.prowrestling.com/wp-content/uploads/2018/10/pwhead-2.png" alt="ProWrestling.com" data-rjs="2" /></noscript></noscript></noscript></a>
</div>
<div id="mvp-foot-soc" class="left relative">
<ul class="mvp-foot-soc-list left relative">
</ul>
</div>
<div id="mvp-foot-menu-wrap" class="left relative">
<div id="mvp-foot-menu" class="left relative">
</div>
</div>
</div>
</div>
<div id="mvp-foot-bot" class="left relative">
<div class="mvp-main-box">
<div id="mvp-foot-copy" class="left relative">
<p>Copyright © 2021 ProWrestling.com. All rights reserved.</p>
</div>
</div>
</div>
</footer>
</div>
</div>
</div>
<div class="mvp-fly-top back-to-top">
<i class="fa fa-angle-up fa-3"></i>
</div>
<div class="mvp-fly-fade mvp-fly-but-click">
</div>
<script>
		var advanced_ads_ga_UID = false;
		var advanced_ads_ga_anonymIP = true;
advanced_ads_check_adblocker=function(t){function e(t){(window.requestAnimationFrame||window.mozRequestAnimationFrame||window.webkitRequestAnimationFrame||function(t){return setTimeout(t,16)}).call(window,t)}var n=[],a=null;return e(function(){var t=document.createElement("div");t.innerHTML="&nbsp;",t.setAttribute("class","ad_unit ad-unit text-ad text_ad pub_300x250"),t.setAttribute("style","width: 1px !important; height: 1px !important; position: absolute !important; left: 0px !important; top: 0px !important; overflow: hidden !important;"),document.body.appendChild(t),e(function(){var e=window.getComputedStyle&&window.getComputedStyle(t),o=e&&e.getPropertyValue("-moz-binding");a=e&&"none"===e.getPropertyValue("display")||"string"==typeof o&&-1!==o.indexOf("about:");for(var i=0;i<n.length;i++)n[i](a);n=[]})}),function(t){if(null===a)return void n.push(t);t(a)}}(),function(){var t=function(t,e){this.name=t,this.UID=e,this.analyticsObject=null;var n=this,a={hitType:"event",eventCategory:"Advanced Ads",eventAction:"AdBlock",eventLabel:"Yes",nonInteraction:!0,transport:"beacon"};this.analyticsObject="string"==typeof GoogleAnalyticsObject&&"function"==typeof window[GoogleAnalyticsObject]&&window[GoogleAnalyticsObject],!1===this.analyticsObject?(!function(t,e,n,a,o,i,d){t.GoogleAnalyticsObject=o,t[o]=t[o]||function(){(t[o].q=t[o].q||[]).push(arguments)},t[o].l=1*new Date,i=e.createElement(n),d=e.getElementsByTagName(n)[0],i.async=1,i.src="https://www.google-analytics.com/analytics.js",d.parentNode.insertBefore(i,d)}(window,document,"script",0,"_advads_ga"),_advads_ga("create",n.UID,"auto",this.name),advanced_ads_ga_anonymIP&&_advads_ga("set","anonymizeIp",!0),_advads_ga(n.name+".send",a)):(window.console&&window.console.log("Advanced Ads Analytics >> using other's variable named `"+GoogleAnalyticsObject+"`"),window[GoogleAnalyticsObject]("create",n.UID,"auto",this.name),window[GoogleAnalyticsObject]("set","anonymizeIp",!0),window[GoogleAnalyticsObject](n.name+".send",a))};advanced_ads_check_adblocker(function(e){e&&"string"==typeof advanced_ads_ga_UID&&advanced_ads_ga_UID&&new t("advadsTracker",advanced_ads_ga_UID)})}();</script> <div data-theiaStickySidebar-sidebarSelector='"#secondary, #sidebar, .sidebar, #primary"' data-theiaStickySidebar-options='{"containerSelector":"","additionalMarginTop":0,"additionalMarginBottom":0,"updateSidebarHeight":false,"minWidth":0,"sidebarBehavior":"modern","disableOnResponsiveLayouts":true}'></div>

<script type="text/javascript">
			var _qevents = _qevents || [];

			(function() {
				var elem = document.createElement('script');
				elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
				elem.async = true;
				elem.type = "text/javascript";
				var scpt = document.getElementsByTagName('script')[0];
				scpt.parentNode.insertBefore(elem, scpt);
			})();

			_qevents.push({
				qacct:"p-HYmwHRbw-2e2H",
				source:"wp"
			});
		</script>
<noscript>
		<div style="display:none;">
			<img  border="0" height="1" width="1" alt="Quantcast" data-src="//pixel.quantserve.com/pixel/p-HYmwHRbw-2e2H.gif" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="//pixel.quantserve.com/pixel/p-HYmwHRbw-2e2H.gif" border="0" height="1" width="1" alt="Quantcast"/></noscript>
</div>
</noscript>


<div class="pswp" tabindex="-1" role="dialog" aria-hidden="true">

<div class="pswp__bg"></div>

<div class="pswp__scroll-wrap">

<div class="pswp__container">
<div class="pswp__item"></div>
<div class="pswp__item"></div>
<div class="pswp__item"></div>
</div>

<div class="pswp__ui pswp__ui--hidden">
<div class="pswp__top-bar">

<div class="pswp__counter"></div>
<button class="pswp__button pswp__button--close" title="Close (Esc)"></button>
<button class="pswp__button pswp__button--share" title="Share"></button>
<button class="pswp__button pswp__button--fs" title="Toggle fullscreen"></button>
<button class="pswp__button pswp__button--zoom" title="Zoom in/out"></button>


<div class="pswp__preloader">
<div class="pswp__preloader__icn">
<div class="pswp__preloader__cut">
<div class="pswp__preloader__donut"></div>
</div>
</div>
</div>
</div>
<div class="pswp__share-modal pswp__share-modal--hidden pswp__single-tap">
<div class="pswp__share-tooltip"></div>
</div>
<button class="pswp__button pswp__button--arrow--left" title="Previous (arrow left)">
</button>
<button class="pswp__button pswp__button--arrow--right" title="Next (arrow right)">
</button>
<div class="pswp__caption">
<div class="pswp__caption__center"></div>
</div>
</div>
</div>
</div>
<script type='text/javascript' src='https://www.prowrestling.com/wp-content/plugins/epic-split-post/assets/js/owl-carousel2/owl.carousel.min.js?ver=1.0.6' id='owl-carousel-js'></script>
<script type='text/javascript' src='https://www.prowrestling.com/wp-includes/js/underscore.min.js?ver=1.8.3' id='underscore-js'></script>
<script type='text/javascript' id='wp-util-js-extra'>
/* <![CDATA[ */
var _wpUtilSettings = {"ajax":{"url":"\/wp-admin\/admin-ajax.php"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.prowrestling.com/wp-includes/js/wp-util.min.js?ver=5.6.2' id='wp-util-js'></script>
<script type='text/javascript' src='https://www.prowrestling.com/wp-content/plugins/epic-split-post/assets/js/jquery.split.js?ver=1.0.6' id='epic-split-js'></script>
<script type='text/javascript' src='https://www.prowrestling.com/wp-content/plugins/theia-sticky-sidebar/js/ResizeSensor.js?ver=1.7.0' id='theia-sticky-sidebar/ResizeSensor.js-js'></script>
<script type='text/javascript' src='https://www.prowrestling.com/wp-content/plugins/theia-sticky-sidebar/js/theia-sticky-sidebar.js?ver=1.7.0' id='theia-sticky-sidebar/theia-sticky-sidebar.js-js'></script>
<script type='text/javascript' src='https://www.prowrestling.com/wp-content/plugins/theia-sticky-sidebar/js/main.js?ver=1.7.0' id='theia-sticky-sidebar/main.js-js'></script>
<script type='text/javascript' src='https://www.prowrestling.com/wp-content/plugins/tomparisde-twitchtv-widget/assets/dist/js/main.js?ver=3.2.1' id='tp-twitch-js'></script>
<script type='text/javascript' src='https://www.prowrestling.com/wp-includes/js/jquery/ui/core.min.js?ver=1.12.1' id='jquery-ui-core-js'></script>
<script type='text/javascript' src='https://www.prowrestling.com/wp-content/plugins/zox-alp//scripts/jquery.sticky-kit.min.js?ver=5.6.2' id='jquery-sticky-kit-js'></script>
<script type='text/javascript' src='https://www.prowrestling.com/wp-content/plugins/zox-alp//scripts/jquery.waypoints.min.js?ver=5.6.2' id='jquery-waypoints-js'></script>
<script type='text/javascript' src='https://www.prowrestling.com/wp-content/plugins/reviewer/public/assets/js/jquery.nouislider.all.min.js?ver=3.14.2' id='reviewer-nouislider-plugin-js'></script>
<script type='text/javascript' src='https://www.prowrestling.com/wp-content/plugins/reviewer/public/assets/js/photoswipe.js?ver=3.14.2' id='reviewer-photoswipe-js'></script>
<script type='text/javascript' src='https://www.prowrestling.com/wp-content/plugins/reviewer/public/assets/js/jquery.knob.js?ver=3.14.2' id='reviewer-knob-plugin-js'></script>
<script type='text/javascript' src='https://www.prowrestling.com/wp-content/plugins/reviewer/public/assets/js/reviewer.public.min.js?ver=3.14.2' id='reviewer-public-script-js'></script>
<script type='text/javascript' id='reviewer-reviews-boxes-script-js-extra'>
/* <![CDATA[ */
var rwpConstants = {"debugVue":""};
var reviewerRatingObj = {"ajax_nonce":"50ff1502b7","ajax_url":"https:\/\/www.prowrestling.com\/wp-admin\/admin-ajax.php","action":"rwp_ajax_action_rating"};
var reviewerJudgeObj = {"ajax_nonce":"33c503e377","ajax_url":"https:\/\/www.prowrestling.com\/wp-admin\/admin-ajax.php","action":"rwp_ajax_action_like"};
var reviewerQueryURs = {"ajax_nonce":"3b728881cd","ajax_url":"https:\/\/www.prowrestling.com\/wp-admin\/admin-ajax.php","action":"rwp_reviews_box_query_users_reviews"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.prowrestling.com/wp-content/plugins/reviewer/public/assets/js/reviewer-reviews-boxes.js?ver=3.14.2' id='reviewer-reviews-boxes-script-js'></script>
<script type='text/javascript' id='reviewer-widget-users-reviews-script-js-extra'>
/* <![CDATA[ */
var rwpConstants = {"debugVue":""};
var reviewerQueryAllURs = {"ajax_nonce":"ae4e1f9178","ajax_url":"https:\/\/www.prowrestling.com\/wp-admin\/admin-ajax.php","action":"rwp_reviews_box_query_all_users_reviews"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.prowrestling.com/wp-content/plugins/reviewer/public/assets/js/reviewer-widget-users-reviews.js?ver=3.14.2' id='reviewer-widget-users-reviews-script-js'></script>
<script type='text/javascript' src='https://www.prowrestling.com/wp-content/plugins/wp-smushit/app/assets/js/smush-lazy-load.min.js?ver=3.8.4' id='smush-lazy-load-js'></script>
<script type='text/javascript' src='https://www.prowrestling.com/wp-content/themes/zox-news/js/mvpcustom.js?ver=5.6.2' id='mvp-custom-js'></script>
<script type='text/javascript' id='mvp-custom-js-after'>

	jQuery(document).ready(function($) {
	$(window).load(function(){
	var leaderHeight = $("#mvp-leader-wrap").outerHeight();
	var logoHeight = $("#mvp-main-nav-top").outerHeight();
	var botHeight = $("#mvp-main-nav-bot").outerHeight();
	var navHeight = $("#mvp-main-head-wrap").outerHeight();
	var headerHeight = navHeight + leaderHeight;
	var aboveNav = leaderHeight + logoHeight;
	var totalHeight = logoHeight + botHeight;
	var previousScroll = 0;
	$(window).scroll(function(event){
			var scroll = $(this).scrollTop();
			if ($(window).scrollTop() > aboveNav){
				$("#mvp-main-nav-top").addClass("mvp-nav-small");
				$("#mvp-main-nav-bot").css("margin-top", logoHeight );
			} else {
				$("#mvp-main-nav-top").removeClass("mvp-nav-small");
				$("#mvp-main-nav-bot").css("margin-top","0");
			}
			if ($(window).scrollTop() > headerHeight){
				$("#mvp-main-nav-top").addClass("mvp-fixed");
				$("#mvp-main-nav-bot").addClass("mvp-fixed1");
				$("#mvp-main-body-wrap").css("margin-top", totalHeight );
				$("#mvp-main-nav-top").addClass("mvp-fixed-shadow");
				$(".mvp-nav-top-mid").addClass("mvp-fixed-post");
				$(".mvp-drop-nav-title").show();
				$(".mvp-fly-top").addClass("mvp-to-top");
	    		if(scroll < previousScroll) {
					$("#mvp-main-nav-bot").addClass("mvp-fixed2");
					$("#mvp-main-nav-top").removeClass("mvp-fixed-shadow");
					$("#mvp-main-nav-top").removeClass("mvp-soc-mob-up");
					$("#mvp-soc-mob-wrap").removeClass("mvp-soc-mob-up");
				} else {
					$("#mvp-main-nav-bot").removeClass("mvp-fixed2");
					$("#mvp-main-nav-top").addClass("mvp-fixed-shadow");
					$("#mvp-main-nav-top").addClass("mvp-soc-mob-up");
					$("#mvp-soc-mob-wrap").addClass("mvp-soc-mob-up");
				}
			} else {
				$("#mvp-main-nav-top").removeClass("mvp-fixed");
				$("#mvp-main-nav-bot").removeClass("mvp-fixed1");
				$("#mvp-main-nav-bot").removeClass("mvp-fixed2");
				$("#mvp-main-body-wrap").css("margin-top","0");
				$("#mvp-main-nav-top").removeClass("mvp-fixed-shadow");
				$(".mvp-nav-top-mid").removeClass("mvp-fixed-post");
				$(".mvp-drop-nav-title").hide();
	    		$(".mvp-fly-top").removeClass("mvp-to-top");
			}
			previousScroll = scroll;
	});
	});
	});
	

	jQuery(document).ready(function($) {
	// Video Post Scroll
	$(window).on("scroll.video", function(event){
		var scrollTop     = $(window).scrollTop();
    	var elementOffset = $("#mvp-content-wrap").offset().top;
    	var distance      = (elementOffset - scrollTop);
		var aboveHeight = $("#mvp-video-embed-wrap").outerHeight();
		if ($(window).scrollTop() > distance + aboveHeight + screen.height){
			$("#mvp-video-embed-cont").addClass("mvp-vid-fixed");
			$("#mvp-video-embed-wrap").addClass("mvp-vid-height");
			$(".mvp-video-close").show();
		} else {
			$("#mvp-video-embed-cont").removeClass("mvp-vid-fixed");
			$("#mvp-video-embed-wrap").removeClass("mvp-vid-height");
			$(".mvp-video-close").hide();
		}
	});

 	$(".mvp-video-close").on("click", function(){
		$("iframe").attr("src", $("iframe").attr("src"));
		$("#mvp-video-embed-cont").removeClass("mvp-vid-fixed");
		$("#mvp-video-embed-wrap").removeClass("mvp-vid-height");
		$(".mvp-video-close").hide();
		$(window).off("scroll.video");
  	});

	});
  	

	jQuery(document).ready(function($) {
	// Mobile Social Buttons More
	$(window).load(function(){
 		$(".mvp-soc-mob-right").on("click", function(){
			$("#mvp-soc-mob-wrap").toggleClass("mvp-soc-mob-more");
  		});
  	});
	});
  	

	jQuery(document).ready(function($) {
	$(".menu-item-has-children a").click(function(event){
	  event.stopPropagation();

  	});

	$(".menu-item-has-children").click(function(){
    	  $(this).addClass("toggled");
    	  if($(".menu-item-has-children").hasClass("toggled"))
    	  {
    	  $(this).children("ul").toggle();
	  $(".mvp-fly-nav-menu").getNiceScroll().resize();
	  }
	  $(this).toggleClass("tog-minus");
    	  return false;
  	});

	// Main Menu Scroll
	$(window).load(function(){
	  $(".mvp-fly-nav-menu").niceScroll({cursorcolor:"#888",cursorwidth: 7,cursorborder: 0,zindex:999999});
	});
	});
	

	jQuery(document).ready(function($) {
	$(".infinite-content").infinitescroll({
	  navSelector: ".mvp-nav-links",
	  nextSelector: ".mvp-nav-links a:first",
	  itemSelector: ".infinite-post",
	  errorCallback: function(){ $(".mvp-inf-more-but").css("display", "none") }
	});
	$(window).unbind(".infscr");
	$(".mvp-inf-more-but").click(function(){
   		$(".infinite-content").infinitescroll("retrieve");
        	return false;
	});
	$(window).load(function(){
		if ($(".mvp-nav-links a").length) {
			$(".mvp-inf-more-but").css("display","inline-block");
		} else {
			$(".mvp-inf-more-but").css("display","none");
		}
	});
	});
	
</script>
<script type='text/javascript' src='https://www.prowrestling.com/wp-content/themes/zox-news/js/scripts.js?ver=5.6.2' id='zoxnews-js'></script>
<script type='text/javascript' src='https://www.prowrestling.com/wp-content/themes/zox-news/js/retina.js?ver=5.6.2' id='retina-js'></script>
<script type='text/javascript' src='https://www.prowrestling.com/wp-content/themes/zox-news/js/flexslider.js?ver=5.6.2' id='flexslider-js'></script>
<script type='text/javascript' src='https://www.prowrestling.com/wp-content/themes/zox-news/js/jquery.infinitescroll.min.js?ver=5.6.2' id='infinitescroll-js'></script>
<script type='text/javascript' src='https://www.prowrestling.com/wp-includes/js/comment-reply.min.js?ver=5.6.2' id='comment-reply-js'></script>
<script type='text/javascript' src='https://www.prowrestling.com/wp-includes/js/wp-embed.min.js?ver=5.6.2' id='wp-embed-js'></script>
<script type='text/javascript' src='https://cdn.onesignal.com/sdks/OneSignalSDK.js?ver=5.6.2' async='async' id='remote_sdk-js'></script>
<script>window.advads_has_ads = [["1195850","ad",null],["1195850","ad",null],["1195850","ad",null],["1195850","ad",null]];

( window.advanced_ads_ready || jQuery( document ).ready ).call( null, function() {if ( !window.advanced_ads_pro ) {console.log("Advanced Ads Pro: cache-busting can not be initialized");} });</script> <script>
            var VUUKLE_CONFIG = {
                apiKey: "46489985-43ef-48ed-9bfd-61971e6af217",
                articleId: "1207174",
                tags: "Bad Bunny,Damian Priest,John Morrison,The Miz,WWE WrestleMania 37",
                author: "Matthew Wilkinson",
            };
            (function() {
                var d = document,
                    s = d.createElement("script");
                s.async = true;
                s.src = "https://cdn.vuukle.com/platform.js";
                (d.head || d.body).appendChild(s);
            })();
        </script>
</body>
</html>
