<!doctype html > <!--[if IE 8]><html class="ie8" lang="en"> <![endif]--> <!--[if IE 9]><html class="ie9" lang="en"> <![endif]--> <!--[if gt IE 8]><!--><html lang="en-US" prefix="og: http://ogp.me/ns#"> <head><title>Big Show Could Be Retiring Soon - ProWrestling.com</title><meta charset="UTF-8"/><meta name="viewport" content="width=device-width, initial-scale=1.0"><script src="/cdn-cgi/apps/head/Ij2uRZ6pKfOK1hK-STA4MqewdBg.js"></script><link rel="pingback" href="https://www.prowrestling.com/xmlrpc.php"/><meta name="generator" content="Powered by ionMag WordPress Free Theme - wpion.com"/><meta property="og:image" content="https://www.prowrestling.com/wp-content/uploads/2017/09/Big-Show.jpg"/><meta name="author" content="Aaron Sass"><link rel="icon" type="image/png" href="https://www.prowrestling.com/wp-content/uploads/2017/04/pwfav.png"> <link rel="canonical" href="https://www.prowrestling.com/big-show-retiring-soon/"/><meta property="og:locale" content="en_US"/><meta property="og:type" content="article"/><meta property="og:title" content="Big Show Could Be Retiring Soon - ProWrestling.com"/><meta property="og:description" content="On Monday, James McKenna of Pro Wrestling Sheet reported that the Big Show is set to undergo a hip operation, which is why Braun Strowman destroyed him on Monday night. Big Show, who is 45, hinted at retirement earlier this year when his match with Shaquille O&#8217;Neal fell through, as he expressed his frustration with &hellip;"/><meta property="og:url" content="https://www.prowrestling.com/big-show-retiring-soon/"/><meta property="og:site_name" content="ProWrestling.com"/><meta property="article:tag" content="Big Show"/><meta property="article:tag" content="WWE"/><meta property="article:section" content="Featured"/><meta property="article:published_time" content="2017-09-06T08:54:58-04:00"/><meta property="og:image" content="https://www.prowrestling.com/wp-content/uploads/2017/09/Big-Show.jpg"/><meta property="og:image:secure_url" content="https://www.prowrestling.com/wp-content/uploads/2017/09/Big-Show.jpg"/><meta property="og:image:width" content="1200"/><meta property="og:image:height" content="675"/> <script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"https:\/\/www.prowrestling.com\/","name":"ProWrestling.com","potentialAction":{"@type":"SearchAction","target":"https:\/\/www.prowrestling.com\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script> <link rel="dns-prefetch" href="//fonts.googleapis.com"/><link rel="dns-prefetch" href="//s.w.org"/><link rel="alternate" type="application/rss+xml" title="ProWrestling.com &raquo; Feed" href="https://www.prowrestling.com/feed/"/><link rel="alternate" type="application/rss+xml" title="ProWrestling.com &raquo; Comments Feed" href="https://www.prowrestling.com/comments/feed/"/><link rel="alternate" type="application/rss+xml" title="ProWrestling.com &raquo; Big Show Could Be Retiring Soon Comments Feed" href="https://www.prowrestling.com/big-show-retiring-soon/feed/"/><link rel="stylesheet" id="contact-form-7-group-css" href="https://www.prowrestling.com/wp-content/plugins/bwp-minify/min/?f=wp-content/plugins/contact-form-7/includes/css/styles.css,wp-content/plugins/theia-post-slider/css/font-theme.css,wp-content/plugins/theia-post-slider/fonts/style.css,wp-content/plugins/recent-posts-widget-with-thumbnails/public.css,wp-content/plugins/wordpress-popular-posts/style/wpp.css,wp-content/themes/IonMag/style.css" type="text/css" media="all"/><style id="theiaPostSlider-inline-css" type="text/css">.theiaPostSlider_nav.fontTheme ._title,.theiaPostSlider_nav.fontTheme ._text{line-height:48px}.theiaPostSlider_nav.fontTheme ._button{color:#d01f26}.theiaPostSlider_nav.fontTheme ._button ._2 span{font-size:48px;line-height:48px}.theiaPostSlider_nav.fontTheme ._button:hover,.theiaPostSlider_nav.fontTheme ._button:focus{color:#e55258}.theiaPostSlider_nav.fontTheme ._disabled{color:#777777 !important}</style><style id="theiaPostSlider-inline-css" type="text/css">.theiaPostSlider_nav.fontTheme ._title,.theiaPostSlider_nav.fontTheme ._text{line-height:48px}.theiaPostSlider_nav.fontTheme ._button{color:#d01f26}.theiaPostSlider_nav.fontTheme ._button ._2 span{font-size:48px;line-height:48px}.theiaPostSlider_nav.fontTheme ._button:hover,.theiaPostSlider_nav.fontTheme ._button:focus{color:#e55258}.theiaPostSlider_nav.fontTheme ._disabled{color:#777777 !important}</style><link rel="stylesheet" id="google-fonts-style-css" href="https://fonts.googleapis.com/css?family=Work+Sans%3A400%2C500%2C600%2C700%7CSource+Sans+Pro%3A400%2C400italic%2C600%2C600italic%2C700%7CDroid+Serif%3A400%2C700" type="text/css" media="all"/> <script>if (document.location.protocol != "https:") {document.location = document.URL.replace(/^http:/i, "https:");}</script> <script type="text/javascript" src="https://www.prowrestling.com/wp-includes/js/jquery/jquery.js"></script> <script type="text/javascript" src="https://www.prowrestling.com/wp-includes/js/jquery/jquery-migrate.min.js"></script> <script type="text/javascript" src="https://www.prowrestling.com/wp-content/plugins/bwp-minify/min/?f=wp-content/plugins/theia-post-slider/js/balupton-history.js/jquery.history.js,wp-content/plugins/theia-post-slider/js/async.min.js,wp-content/plugins/theia-post-slider/js/tps.js,wp-content/plugins/theia-post-slider/js/main.js,wp-content/plugins/theia-post-slider/js/tps-transition-none.js"></script> <link rel="https://api.w.org/" href="https://www.prowrestling.com/wp-json/"/><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.prowrestling.com/xmlrpc.php?rsd"/><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.prowrestling.com/wp-includes/wlwmanifest.xml"/><meta name="generator" content="WordPress 4.8.1"/><link rel="shortlink" href="https://www.prowrestling.com/?p=1047525"/><link rel="alternate" type="application/json+oembed" href="https://www.prowrestling.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.prowrestling.com%2Fbig-show-retiring-soon%2F"/><link rel="alternate" type="text/xml+oembed" href="https://www.prowrestling.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.prowrestling.com%2Fbig-show-retiring-soon%2F&#038;format=xml"/><link rel="amphtml" href="https://bc.marfeel.com/amp/www.prowrestling.com/big-show-retiring-soon/"><!--[if lt IE 9]><script src="https://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]--> <script type="text/javascript">var sampling_active = 0;var sampling_rate   = 100;var do_request = false;if ( !sampling_active ) {do_request = true;} else {var num = Math.floor(Math.random() * sampling_rate) + 1;do_request = ( 1 === num );}if ( do_request ) {
var xhr = ( window.XMLHttpRequest )
? new XMLHttpRequest()
: new ActiveXObject( "Microsoft.XMLHTTP" ),url = 'https://www.prowrestling.com/wp-admin/admin-ajax.php',params = 'action=update_views_ajax&token=045f60098e&wpp_id=1047525';
xhr.open( "POST", url, true );
xhr.setRequestHeader( "Content-type", "application/x-www-form-urlencoded" );
xhr.onreadystatechange = function() {if ( 4 === xhr.readyState && 200 === xhr.status ) {if ( window.console && window.console.log ) {window.console.log( xhr.responseText );}}};
xhr.send( params );}</script> <script>var tdBlocksArray = []; //here we store all the items for the current page
//td_block class - each ajax block uses a object of this class for requests
function tdBlock() {this.id = '';this.block_type = 1; //block type id (1-234 etc)
this.atts = '';this.td_column_number = '';this.td_current_page = 1; //
this.post_count = 0; //from wp
this.found_posts = 0; //from wp
this.max_num_pages = 0; //from wp
this.td_filter_value = ''; //current live filter value
this.is_ajax_running = false;this.td_user_action = ''; // load more or infinite loader (used by the animation)
this.header_color = '';this.ajax_pagination_infinite_stop = ''; //show load more at page x
}// td_js_generator - mini detector
(function(){var htmlTag = document.getElementsByTagName("html")[0];if ( navigator.userAgent.indexOf("MSIE 10.0") > -1 ) {htmlTag.className += ' ie10';}if ( !!navigator.userAgent.match(/Trident.*rv\:11\./) ) {htmlTag.className += ' ie11';}if ( /(iPad|iPhone|iPod)/g.test(navigator.userAgent) ) {htmlTag.className += ' td-md-is-ios';}var user_agent = navigator.userAgent.toLowerCase();if ( user_agent.indexOf("android") > -1 ) {htmlTag.className += ' td-md-is-android';}if ( -1 !== navigator.userAgent.indexOf('Mac OS X')  ) {htmlTag.className += ' td-md-is-os-x';}if ( /chrom(e|ium)/.test(navigator.userAgent.toLowerCase()) ) {htmlTag.className += ' td-md-is-chrome';}if ( -1 !== navigator.userAgent.indexOf('Firefox') ) {htmlTag.className += ' td-md-is-firefox';}if ( -1 !== navigator.userAgent.indexOf('Safari') && -1 === navigator.userAgent.indexOf('Chrome') ) {htmlTag.className += ' td-md-is-safari';}if( -1 !== navigator.userAgent.indexOf('IEMobile') ){htmlTag.className += ' td-md-is-iemobile';}})();var tdLocalCache = {};( function () {"use strict";tdLocalCache = {data: {},remove: function (resource_id) {delete tdLocalCache.data[resource_id];},exist: function (resource_id) {return tdLocalCache.data.hasOwnProperty(resource_id) && tdLocalCache.data[resource_id] !== null;},get: function (resource_id) {return tdLocalCache.data[resource_id];},set: function (resource_id, cachedData) {tdLocalCache.remove(resource_id);tdLocalCache.data[resource_id] = cachedData;}};})();

var td_viewport_interval_list=[{"limitBottom":767,"sidebarWidth":228},{"limitBottom":1018,"sidebarWidth":300},{"limitBottom":1140,"sidebarWidth":300}];var td_animation_stack_effect="type0";var tds_animation_stack=true;var td_animation_stack_specific_selectors=".entry-thumb, img";var td_animation_stack_general_selectors=".td-animation-stack img, .td-animation-stack .entry-thumb, .post img";var td_ajax_url="https:\/\/www.prowrestling.com\/wp-admin\/admin-ajax.php?td_theme_name=ionMag&v=1.5.1";var td_get_template_directory_uri="https:\/\/www.prowrestling.com\/wp-content\/themes\/IonMag";var tds_snap_menu="smart_snap_always";var tds_logo_on_sticky="";var tds_header_style="";var td_please_wait="Please wait...";var td_email_user_pass_incorrect="User or password incorrect!";var td_email_user_incorrect="Email or username incorrect!";var td_email_incorrect="Email incorrect!";var tds_more_articles_on_post_enable="";var tds_more_articles_on_post_time_to_wait="3";var tds_more_articles_on_post_pages_distance_from_top=0;var tds_theme_color_site_wide="#d01f26";var tds_smart_sidebar="enabled";var tdThemeName="ionMag";var td_magnific_popup_translation_tPrev="Previous (Left arrow key)";var td_magnific_popup_translation_tNext="Next (Right arrow key)";var td_magnific_popup_translation_tCounter="%curr% of %total%";var td_magnific_popup_translation_ajax_tError="The content from %url% could not be loaded.";var td_magnific_popup_translation_image_tError="The image #%curr% could not be loaded.";var tds_video_playlists=false;var td_ad_background_click_link="";var td_ad_background_click_target="";</script> <style>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</style> <script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
ga('create', 'UA-42792422-1', 'auto');ga('send', 'pageview');</script> <script>window.mrf={host:"bc.marfeel.com",dt:3},function(e,t,o,i,a,n,r){function d(){x&&(e.cookie="fromt=yes;path=/;expires="+new Date(Date.now()+18e5).toGMTString(),o.reload())}var x=!/marfeelgarda=no|fromt=yes/i.test(n+";"+a);if((/(ipad.*?OS )(?!1_|2_|3_|4_|X)|mozilla.*android (?!(1|2|3)\.)[0-9](?!.*mobile)|\bSilk\b/i.test(i)&&2&r.dt||/(ip(hone|od).*?OS )(?!1_|2_|3_|4_|X)|mozilla.*android (?!(1|2|3)\.)[0-9].*mobile|bb10/i.test(i)&&1&r.dt||/marfeelgarda=off/i.test(n))&&t===t.top){x&&e.write('<plaintext style="display:none">');var l="script",m=setTimeout(d,1e4),c=e.createElement(l),f=e.getElementsByTagName(l)[0];c.src="//bc.marfeel.com/statics/marfeel/gardac.js",c.onerror=d,c.onload=function(){clearTimeout(m)},f.parentNode.insertBefore(c,f)}}(document,window,location,navigator.userAgent,document.cookie,location.search,window.mrf);</script> <script>var _comscore = _comscore || [];_comscore.push({ c1: "2", c2: "24808431" });(function() {var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
el.parentNode.insertBefore(s, el);})();</script> <noscript> <img src="https://b.scorecardresearch.com/p?c1=2&c2=24808431&cv=2.0&cj=1" /> </noscript> </head><body data-rsssl="1" class="post-template-default single single-post postid-1047525 single-format-standard theiaPostSlider_body big-show-retiring-soon global-block-template-1 td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage"><div class="td-scroll-up"><i class="td-icon-menu-up"></i></div><div class="td-menu-background"></div><div id="td-mobile-nav"><div class="td-mobile-container"> <div class="td-menu-socials-wrap"> <div class="td-menu-socials"> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.facebook.com/ProWrestlingcom" title="Facebook"> <i class="td-icon-font td-icon-facebook"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.instagram.com/prowrestlingcom" title="Instagram"> <i class="td-icon-font td-icon-instagram"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://twitter.com/PWdotcom97" title="Twitter"> <i class="td-icon-font td-icon-twitter"></i> </a> </span></div> <div class="td-mobile-close"> <a href="#"><i class="td-icon-close-mobile"></i></a></div></div> <div class="td-mobile-content"><div class="menu-td-demo-header-menu-container"><ul id="menu-td-demo-header-menu" class="td-mobile-main-menu"><li id="menu-item-1032552" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first menu-item-1032552"><a href="/">Home</a></li><li id="menu-item-1032553" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-1032553"><a href="https://www.prowrestling.com/pw/wrestling-news/">Wrestling News</a></li><li id="menu-item-1032562" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1032562"><a href="https://www.prowrestling.com/pw/editorials/">Editorials</a></li><li id="menu-item-1032555" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1032555"><a href="https://www.prowrestling.com/pw/results/">WWE Results</a></li><li id="menu-item-1032556" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1032556"><a href="https://www.prowrestling.com/pw/latest-videos/">Wrestling Videos</a></li><li id="menu-item-1032557" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1032557"><a href="https://www.prowrestling.com/divas/">WWE Divas</a></li><li id="menu-item-1032558" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1032558"><a href="https://www.prowrestling.com/profiles/">Profiles</a></li><li id="menu-item-1032559" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1032559"><a href="https://www.prowrestling.com/wrestling-facts/">Facts</a></li></ul></div></div></div></div><div class="td-search-background"></div><div class="td-search-wrap-mob"><div class="td-drop-down-search" aria-labelledby="td-header-search-button"><form method="get" class="td-search-form" action="https://www.prowrestling.com/"> <div class="td-search-close"> <a href="#"><i class="td-icon-close-mobile"></i></a></div><div role="search" class="td-search-input"> <span>Search</span> <input id="td-header-search-mob" type="text" value name="s" autocomplete="off"/></div></form><div id="td-aj-search-mob"></div></div></div><div id="td-outer-wrap" class="td-theme-wrap"> <div class="td-header-wrap td-header-style-1"><div class="td-header-top-menu td-container-wrap"><div class="td-container"><div class="top-bar-style-1"><div class="td-header-sp-top-menu"><div class="td_data_time"><div>Thursday, September 7, 2017</div></div><div class="menu-top-container"><ul id="menu-td-demo-top-menu" class="top-header-menu"><li id="menu-item-1032546" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first td-menu-item td-normal-menu menu-item-1032546"><a href="https://www.prowrestling.com/tag/no-mercy/">WWE No Mercy</a></li><li id="menu-item-1032547" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-1032547"><a href="https://www.prowrestling.com/pw/wrestling-news/wwe-news/">WWE News</a></li><li id="menu-item-1032548" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-1032548"><a href="https://www.prowrestling.com/pw/wrestling-news/gfw-news/">GFW News</a></li><li id="menu-item-1046838" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-1046838"><a href="http://forums.prowrestling.com">Forums</a></li><li id="menu-item-1032549" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-1032549"><a target="_blank" href="https://www.prowrestling.com/staff/">Staff</a></li><li id="menu-item-1032550" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-1032550"><a href="https://www.prowrestling.com/contact-us">Contact Us</a></li><li id="menu-item-1035241" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-1035241"><a href="https://www.prowrestling.com/hiring-for-all-positions/">WE ARE HIRING</a></li></ul></div></div><div class="td-header-sp-top-widget"> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.facebook.com/ProWrestlingcom" title="Facebook"> <i class="td-icon-font td-icon-facebook"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.instagram.com/prowrestlingcom" title="Instagram"> <i class="td-icon-font td-icon-instagram"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://twitter.com/PWdotcom97" title="Twitter"> <i class="td-icon-font td-icon-twitter"></i> </a> </span></div></div></div></div><div class="td-header-logo-wrap td-container-wrap"><div class="td-container"><div class="td-header-sp-logo"> <a class="td-main-logo" href="https://www.prowrestling.com/"> <img class="td-retina-data" data-retina="https://www.prowrestling.com/wp-content/uploads/2017/03/pro-wrestling-retina-logo.png" src="https://www.prowrestling.com/wp-content/uploads/2017/03/pro-wrestling-logo.png" alt="Pro Wrestling" title="Pro Wrestling"/> <span class="td-visual-hidden">ProWrestling.com</span> </a></div><div class="td-header-sp-recs"><div class="td-header-rec-wrap"><div class="td-a-rec td-a-rec-id-header td_block_wrap td_block_ad_box td_uid_1_59b0fb507bcf3_rand td-pb-border-top td_block_template_1 "><div class="td-rec-wrap"><div class="td-visible-desktop"><div class="ad-tag" data-ad-name="LB1" data-ad-size="728x90"></div> <script src="//tags-cdn.deployads.com/a/prowrestling.com.js" async></script> <script>(deployads = window.deployads || []).push({});</script> </div><div class="td-visible-tablet-landscape"><div class="ad-tag" data-ad-name="InA-LB1" data-ad-size="728x90"></div> <script src="//tags-cdn.deployads.com/a/prowrestling.com.js" async></script> <script>(deployads = window.deployads || []).push({});</script> </div><div class="td-visible-tablet-portrait"><div class="ad-tag" data-ad-name="InA-LB1" data-ad-size="728x90"></div> <script src="//tags-cdn.deployads.com/a/prowrestling.com.js" async></script> <script>(deployads = window.deployads || []).push({});</script> </div><div class="td-visible-phone"><div class="ad-tag" data-ad-name="InA-LB1" data-ad-size="728x90"></div> <script src="//tags-cdn.deployads.com/a/prowrestling.com.js" async></script> <script>(deployads = window.deployads || []).push({});</script> </div></div></div></div></div></div></div><div class="td-header-menu-wrap-full td-container-wrap"><div class="td-header-menu-wrap"><div class="td-container td-header-main-menu"><div id="td-header-menu" role="navigation"><div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div><div class="td-main-menu-logo td-logo-in-header"> <a class="td-mobile-logo td-sticky-disable" href="https://www.prowrestling.com/"> <img class="td-retina-data" data-retina="https://www.prowrestling.com/wp-content/uploads/2017/03/pro-wrestling-retina-mobile.png" src="https://www.prowrestling.com/wp-content/uploads/2017/03/pro-wrestling-mobile-logo.png" alt="Pro Wrestling" title="Pro Wrestling"/> </a> <a class="td-header-logo td-sticky-disable" href="https://www.prowrestling.com/"> <img class="td-retina-data" data-retina="https://www.prowrestling.com/wp-content/uploads/2017/03/pro-wrestling-retina-logo.png" src="https://www.prowrestling.com/wp-content/uploads/2017/03/pro-wrestling-logo.png" alt="Pro Wrestling" title="Pro Wrestling"/> </a></div><div class="menu-td-demo-header-menu-container"><ul id="menu-td-demo-header-menu-1" class="sf-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first td-menu-item td-normal-menu menu-item-1032552"><a href="/">Home</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor td-menu-item td-normal-menu menu-item-1032553"><a href="https://www.prowrestling.com/pw/wrestling-news/">Wrestling News</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-1032562"><a href="https://www.prowrestling.com/pw/editorials/">Editorials</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-1032555"><a href="https://www.prowrestling.com/pw/results/">WWE Results</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-1032556"><a href="https://www.prowrestling.com/pw/latest-videos/">Wrestling Videos</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-1032557"><a href="https://www.prowrestling.com/divas/">WWE Divas</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-1032558"><a href="https://www.prowrestling.com/profiles/">Profiles</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-1032559"><a href="https://www.prowrestling.com/wrestling-facts/">Facts</a></li></ul></div></div><div class="td-header-menu-search"><div class="td-search-btns-wrap"> <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a> <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a></div><div class="td-search-box-wrap"><div class="td-drop-down-search" aria-labelledby="td-header-search-button"><form method="get" class="td-search-form" action="https://www.prowrestling.com/"><div role="search" class="td-head-form-search-wrap"> <input id="td-header-search" type="text" value name="s" autocomplete="off"/><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search"/></div></form><div id="td-aj-search"></div></div></div></div></div></div></div></div><div class="td-main-content-wrap td-container-wrap"><div class="td-container td-post-template-default "><div class="td-crumb-container"><div class="entry-crumbs" itemscope itemtype="http://schema.org/BreadcrumbList"><span class="td-bred-first"><a href="https://www.prowrestling.com/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span itemscope itemprop="itemListElement" itemtype="http://schema.org/ListItem"> <a title="View all posts in Wrestling News" class="entry-crumb" itemscope itemprop="item" itemtype="http://schema.org/Thing" href="https://www.prowrestling.com/pw/wrestling-news/"> <span itemprop="name">Wrestling News</span> </a><meta itemprop="position" content="1"></span> <i class="td-icon-right td-bread-sep"></i> <span itemscope itemprop="itemListElement" itemtype="http://schema.org/ListItem"> <a title="View all posts in WWE News" class="entry-crumb" itemscope itemprop="item" itemtype="http://schema.org/Thing" href="https://www.prowrestling.com/pw/wrestling-news/wwe-news/"> <span itemprop="name">WWE News</span> </a><meta itemprop="position" content="2"></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">Big Show Could Be Retiring Soon</span></div></div><div class="td-pb-row"><div class="td-pb-span8 td-main-content" role="main"><div class="td-ss-main-content"> <article id="post-1047525" class="post-1047525 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-wwe-news tag-big-show tag-wwe" itemscope itemtype="https://schema.org/Article"><div class="td-post-header"><ul class="td-category"><li class="entry-category"><a href="https://www.prowrestling.com/pw/wrestling-news/">Wrestling News</a></li><li class="entry-category"><a href="https://www.prowrestling.com/pw/wrestling-news/wwe-news/">WWE News</a></li></ul> <header class="td-post-title"><h1 class="entry-title">Big Show Could Be Retiring Soon</h1><div class="td-module-meta-info"><div class="td-post-author-name"><div class="td-author-by">By</div> <a href="https://www.prowrestling.com/author/aaronsass/">Aaron Sass</a><div class="td-author-line"> -</div></div> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-09-06T08:54:58+00:00">Sep 6, 2017</time></span><div class="td-post-comments"><a href="https://www.prowrestling.com/big-show-retiring-soon/#comments"><i class="td-icon-comments"></i>1</a></div><div class="td-post-views-wrap"></div></div> </header></div><div class="td-post-sharing td-post-sharing-top td-with-like"><div class="td-default-sharing"> <a class="td-social-sharing-buttons td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.prowrestling.com%2Fbig-show-retiring-soon%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Share on Facebook</div></a> <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=Big+Show+Could+Be+Retiring+Soon&url=https%3A%2F%2Fwww.prowrestling.com%2Fbig-show-retiring-soon%2F&via=PWdotcom97"><i class="td-icon-twitter"></i><div class="td-social-but-text">Tweet on Twitter</div></a> <a class="td-social-sharing-buttons td-social-google" href="https://plus.google.com/share?url=https://www.prowrestling.com/big-show-retiring-soon/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a> <a class="td-social-sharing-buttons td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://www.prowrestling.com/big-show-retiring-soon/&amp;media=https://www.prowrestling.com/wp-content/uploads/2017/09/Big-Show.jpg&description=Big+Show+Could+Be+Retiring+Soon" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a> <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=Big+Show+Could+Be+Retiring+Soon%20-%20https%3A%2F%2Fwww.prowrestling.com%2Fbig-show-retiring-soon%2F"><i class="td-icon-whatsapp"></i></a></div><div class="td-classic-sharing"><ul><li class="td-classic-facebook"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://www.prowrestling.com/big-show-retiring-soon/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></li><li class="td-classic-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="https://www.prowrestling.com/big-show-retiring-soon/" data-text="Big Show Could Be Retiring Soon" data-via data-lang="en">tweet</a> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></li></ul></div></div><div class="td-post-content"><div id="tps_slideContainer_1047525" class="theiaPostSlider_slides"><div class="theiaPostSlider_preloadedSlide"><p>On Monday, James McKenna of Pro Wrestling Sheet reported that the Big Show is set to undergo a hip operation, which is why Braun Strowman destroyed him on Monday night.</p><p>Big Show, who is 45, hinted at retirement earlier this year when his match with Shaquille O&#8217;Neal fell through, as he expressed his frustration with the NBA legend for not taking the match because it was, in his mind, his last opportunity to have a big WrestleMania match before he retires.</p><p>According to Cageside Seats, the Big Show&#8217;s upcoming hip operation could signal the end of his in-ring career. They also noted that a retirement match isn&#8217;t out of the question, although there really isn&#8217;t an obvious final opponent for the world&#8217;s largest athlete.</p><p><iframe width="640" height="360" src="https://www.youtube.com/embed/3rk1iqhR7bI?feature=oembed" frameborder="0" allowfullscreen></iframe></p></div></div><div class="theiaPostSlider_footer _footer"></div><p></p><div data-theiaPostSlider-sliderOptions="{&quot;slideContainer&quot;:&quot;#tps_slideContainer_1047525&quot;,&quot;nav&quot;:[&quot;.theiaPostSlider_nav&quot;],&quot;navText&quot;:&quot;&quot;,&quot;helperText&quot;:&quot;&quot;,&quot;defaultSlide&quot;:0,&quot;transitionEffect&quot;:&quot;none&quot;,&quot;transitionSpeed&quot;:400,&quot;keyboardShortcuts&quot;:true,&quot;scrollAfterRefresh&quot;:true,&quot;numberOfSlides&quot;:1,&quot;slides&quot;:[],&quot;useSlideSources&quot;:null,&quot;themeType&quot;:&quot;font&quot;,&quot;prevText&quot;:&quot;Prev&quot;,&quot;nextText&quot;:&quot;Next&quot;,&quot;buttonWidth&quot;:0,&quot;buttonWidth_post&quot;:0,&quot;postUrl&quot;:&quot;https:\/\/www.prowrestling.com\/big-show-retiring-soon\/&quot;,&quot;postId&quot;:1047525,&quot;refreshAds&quot;:true,&quot;refreshAdsEveryNSlides&quot;:1,&quot;adRefreshingMechanism&quot;:&quot;javascript&quot;,&quot;ajaxUrl&quot;:&quot;https:\/\/www.prowrestling.com\/wp-admin\/admin-ajax.php&quot;,&quot;loopSlides&quot;:false,&quot;scrollTopOffset&quot;:0,&quot;hideNavigationOnFirstSlide&quot;:false,&quot;isRtl&quot;:false,&quot;excludedWords&quot;:[&quot;&quot;],&quot;prevFontIcon&quot;:&quot;&lt;span aria-hidden=\&quot;true\&quot; class=\&quot;tps-icon-chevron-circle-left\&quot;&gt;&lt;\/span&gt;&quot;,&quot;nextFontIcon&quot;:&quot;&lt;span aria-hidden=\&quot;true\&quot; class=\&quot;tps-icon-chevron-circle-right\&quot;&gt;&lt;\/span&gt;&quot;}" data-theiaPostSlider-onChangeSlide="&quot;&quot;"></div></div><footer> <script>var block_td_uid_3_59b0fb507f7f6 = new tdBlock();block_td_uid_3_59b0fb507f7f6.id = "td_uid_3_59b0fb507f7f6";block_td_uid_3_59b0fb507f7f6.atts = '{"limit":3,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_custom_related","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_3_59b0fb507f7f6_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_3_59b0fb507f7f6_rand","live_filter":"cur_post_same_categories","live_filter_cur_post_id":1047525,"live_filter_cur_post_author":"165","block_template_id":""}';block_td_uid_3_59b0fb507f7f6.td_column_number = "3";block_td_uid_3_59b0fb507f7f6.block_type = "td_block_related_posts";block_td_uid_3_59b0fb507f7f6.post_count = "3";block_td_uid_3_59b0fb507f7f6.found_posts = "41535";block_td_uid_3_59b0fb507f7f6.header_color = "";block_td_uid_3_59b0fb507f7f6.ajax_pagination_infinite_stop = "";block_td_uid_3_59b0fb507f7f6.max_num_pages = "13845";tdBlocksArray.push(block_td_uid_3_59b0fb507f7f6);</script><div class="td_block_wrap td_block_related_posts td_uid_3_59b0fb507f7f6_rand td_with_ajax_pagination td-pb-border-top td_block_template_1" data-td-block-uid="td_uid_3_59b0fb507f7f6"><h4 class="td-related-title"><a id="td_uid_4_59b0fb507fc30" class="td-related-left td-cur-simple-item" data-td_filter_value data-td_block_id="td_uid_3_59b0fb507f7f6" href="#">RELATED ARTICLES</a><a id="td_uid_5_59b0fb507fc68" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_3_59b0fb507f7f6" href="#">MORE FROM AUTHOR</a></h4><div id="td_uid_3_59b0fb507f7f6" class="td_block_inner"><div class="td-related-row"><div class="td-related-span4"><div class="td_module_related_posts td-animation-stack td_mod_related_posts"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.prowrestling.com/wwe-nxt-results-0906-end-era-asuka/" rel="bookmark" title="WWE NXT Results (09/06) &#8211; The End Of An Era For Asuka"><img width="198" height="145" class="entry-thumb" src="https://www.prowrestling.com/wp-content/uploads/2017/05/wwe-nxt-198x145.png" srcset="https://www.prowrestling.com/wp-content/uploads/2017/05/wwe-nxt-198x145.png 198w, https://www.prowrestling.com/wp-content/uploads/2017/05/wwe-nxt-80x60.png 80w, https://www.prowrestling.com/wp-content/uploads/2017/05/wwe-nxt-300x220.png 300w" sizes="(max-width: 198px) 100vw, 198px" alt title="WWE NXT Results (09/06) &#8211; The End Of An Era For Asuka"/></a></div><div class="td-post-category-wrap"><a href="https://www.prowrestling.com/pw/wrestling-news/" class="td-post-category">Wrestling News</a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.prowrestling.com/wwe-nxt-results-0906-end-era-asuka/" rel="bookmark" title="WWE NXT Results (09/06) &#8211; The End Of An Era For Asuka">WWE NXT Results (09/06) &#8211; The End Of An Era For Asuka</a></h3></div></div></div> <div class="td-related-span4"><div class="td_module_related_posts td-animation-stack td_mod_related_posts"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.prowrestling.com/roman-reigns-john-cena-unseen-footage-braun-strowman-big-show/" rel="bookmark" title="Roman Reigns On John Cena, Unseen Footage of Braun Strowman &#038; Big Show"><img width="198" height="145" class="entry-thumb" src="https://www.prowrestling.com/wp-content/uploads/2017/09/bigshow-198x145.jpg" srcset="https://www.prowrestling.com/wp-content/uploads/2017/09/bigshow-198x145.jpg 198w, https://www.prowrestling.com/wp-content/uploads/2017/09/bigshow-80x60.jpg 80w, https://www.prowrestling.com/wp-content/uploads/2017/09/bigshow-300x220.jpg 300w" sizes="(max-width: 198px) 100vw, 198px" alt title="Roman Reigns On John Cena, Unseen Footage of Braun Strowman &#038; Big Show"/></a></div><div class="td-post-category-wrap"><a href="https://www.prowrestling.com/pw/wrestling-news/" class="td-post-category">Wrestling News</a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.prowrestling.com/roman-reigns-john-cena-unseen-footage-braun-strowman-big-show/" rel="bookmark" title="Roman Reigns On John Cena, Unseen Footage of Braun Strowman &#038; Big Show">Roman Reigns On John Cena, Unseen Footage of Braun Strowman &#038; Big Show</a></h3></div></div></div> <div class="td-related-span4"><div class="td_module_related_posts td-animation-stack td_mod_related_posts"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.prowrestling.com/nikki-bella-joins-dancing-stars-photos-smackdown-top-10-moments/" rel="bookmark" title="Nikki Bella Joins &#8216;Dancing With The Stars&#8217; (Photos), SmackDown Top 10 Moments"><img width="198" height="145" class="entry-thumb" src="https://www.prowrestling.com/wp-content/uploads/2017/08/nikki-bella-198x145.jpg" srcset="https://www.prowrestling.com/wp-content/uploads/2017/08/nikki-bella-198x145.jpg 198w, https://www.prowrestling.com/wp-content/uploads/2017/08/nikki-bella-80x60.jpg 80w, https://www.prowrestling.com/wp-content/uploads/2017/08/nikki-bella-300x220.jpg 300w" sizes="(max-width: 198px) 100vw, 198px" alt title="Nikki Bella Joins &#8216;Dancing With The Stars&#8217; (Photos), SmackDown Top 10 Moments"/></a></div><div class="td-post-category-wrap"><a href="https://www.prowrestling.com/pw/wrestling-news/" class="td-post-category">Wrestling News</a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.prowrestling.com/nikki-bella-joins-dancing-stars-photos-smackdown-top-10-moments/" rel="bookmark" title="Nikki Bella Joins &#8216;Dancing With The Stars&#8217; (Photos), SmackDown Top 10 Moments">Nikki Bella Joins &#8216;Dancing With The Stars&#8217; (Photos), SmackDown Top 10 Moments</a></h3></div></div></div> </div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_3_59b0fb507f7f6" data-td_block_id="td_uid_3_59b0fb507f7f6"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_3_59b0fb507f7f6" data-td_block_id="td_uid_3_59b0fb507f7f6"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <div class="td-post-source-tags"><ul class="td-tags td-post-small-box clearfix"><li><span>TAGS</span></li><li><a href="https://www.prowrestling.com/tag/big-show/">Big Show</a></li><li><a href="https://www.prowrestling.com/tag/wwe/">WWE</a></li></ul></div><div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://www.prowrestling.com/enzo-amore-getting-cruiserweight-title-shot-no-mercy/">Enzo Amore Getting Cruiserweight Title Shot At No Mercy</a></div></div><div class="td-next-prev-separator"></div><div class="td-block-span6 td-post-next-post"><div class="td-post-next-prev-content"><span>Next article</span><a href="https://www.prowrestling.com/nikki-bella-criticism-john-cena-unfair/">Nikki Bella On Why Criticism Of John Cena Is Unfair</a></div></div></div><div class="author-box-wrap"><a href="https://www.prowrestling.com/author/aaronsass/"><img alt src="https://secure.gravatar.com/avatar/c1b6597390876c5d14eb6655337bc009?s=96&#038;d=blank&#038;r=g" srcset="https://secure.gravatar.com/avatar/c1b6597390876c5d14eb6655337bc009?s=192&amp;d=blank&amp;r=g 2x" class="avatar avatar-96 photo" height="96" width="96"/></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="https://www.prowrestling.com/author/aaronsass/">Aaron Sass</a></span></div><div class="td-author-description"></div><div class="td-author-social"> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.linkedin.com/in/aaron-sass-03780339/" title="Linkedin"> <i class="td-icon-font td-icon-linkedin"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://twitter.com/Aaron_Sass" title="Twitter"> <i class="td-icon-font td-icon-twitter"></i> </a> </span></div><div class="clearfix"></div></div></div><div class="td-post-sharing td-post-sharing-bottom td-with-like"><span class="td-post-share-title">SHARE</span><div class="td-default-sharing"> <a class="td-social-sharing-buttons td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.prowrestling.com%2Fbig-show-retiring-soon%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Facebook</div></a> <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=Big+Show+Could+Be+Retiring+Soon&url=https%3A%2F%2Fwww.prowrestling.com%2Fbig-show-retiring-soon%2F&via=PWdotcom97"><i class="td-icon-twitter"></i><div class="td-social-but-text">Twitter</div></a> <a class="td-social-sharing-buttons td-social-google" href="https://plus.google.com/share?url=https://www.prowrestling.com/big-show-retiring-soon/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a> <a class="td-social-sharing-buttons td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://www.prowrestling.com/big-show-retiring-soon/&amp;media=https://www.prowrestling.com/wp-content/uploads/2017/09/Big-Show.jpg&description=Big+Show+Could+Be+Retiring+Soon" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a> <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=Big+Show+Could+Be+Retiring+Soon%20-%20https%3A%2F%2Fwww.prowrestling.com%2Fbig-show-retiring-soon%2F"><i class="td-icon-whatsapp"></i></a></div><div class="td-classic-sharing"><ul><li class="td-classic-facebook"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://www.prowrestling.com/big-show-retiring-soon/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></li><li class="td-classic-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="https://www.prowrestling.com/big-show-retiring-soon/" data-text="Big Show Could Be Retiring Soon" data-via data-lang="en">tweet</a> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></li></ul></div></div> <span style="display: none;" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Aaron Sass"></span><meta itemprop="datePublished" content="2017-09-06T08:54:58+00:00"><meta itemprop="dateModified" content="2017-09-06T08:54:58+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://www.prowrestling.com/big-show-retiring-soon/"/><span style="display: none;" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span style="display: none;" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.prowrestling.com/wp-content/uploads/2017/03/pro-wrestling-logo.png"></span><meta itemprop="name" content="ProWrestling.com"></span><meta itemprop="headline " content="Big Show Could Be Retiring Soon"><span style="display: none;" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.prowrestling.com/wp-content/uploads/2017/09/Big-Show.jpg"><meta itemprop="width" content="1200"><meta itemprop="height" content="675"></span> </footer> </article> <div class="comments" id="comments"><div class="td-comments-title-wrap td_block_template_1"><h4 class="td-comments-title "><span>1 COMMENT</span></h4></div><ol class="comment-list "><li class="comment " id="comment-97753"> <article> <footer> <img alt src="https://secure.gravatar.com/avatar/?s=50&#038;d=blank&#038;r=g" srcset="https://secure.gravatar.com/avatar/?s=100&amp;d=blank&amp;r=g 2x" class="avatar avatar-50 photo avatar-default" height="50" width="50"/><cite>Anonymous</cite><a class="comment-link" href="#comment-97753"> <time pubdate="1504765164">Sep 7, 2017 at 2:19 am</time> </a> </footer><div class="comment-content"><p>well this is a no brainer &#8230; hes been jobbing for awhile now .. I believe his contract is up in February and this is when hes suppose to retire</p></div><div class="comment-meta" id="comment-97753"> <a rel="nofollow" class="comment-reply-link" href="https://www.prowrestling.com/big-show-retiring-soon/?replytocom=97753#respond" onclick="return addComment.moveForm( &quot;comment-97753&quot;, &quot;97753&quot;, &quot;respond&quot;, &quot;1047525&quot; )" aria-label="Reply to ">Reply</a></div> </article></li></ol><div class="comment-pagination"></div><div id="respond" class="comment-respond"><h3 id="reply-title" class="comment-reply-title">LEAVE A REPLY <small><a rel="nofollow" id="cancel-comment-reply-link" href="/big-show-retiring-soon/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://www.prowrestling.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><div class="clearfix"></div><div class="comment-form-input-wrap td-form-comment"><textarea placeholder="Comment:" id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea><div class="td-warning-comment">Please enter your comment!</div></div><div class="comment-form-input-wrap td-form-author"> <input class id="author" name="author" placeholder="Name:" type="text" value size="30"/><div class="td-warning-author">Please enter your name here</div></div><div class="comment-form-input-wrap td-form-email"> <input class id="email" name="email" placeholder="Email:" type="text" value size="30"/><div class="td-warning-email-error">You have entered an incorrect email address!</div><div class="td-warning-email">Please enter your email address here</div></div><div class="comment-form-input-wrap td-form-url"> <input class id="url" name="url" placeholder="Website:" type="text" value size="30"/></div><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment"/> <input type="hidden" name="comment_post_ID" value="1047525" id="comment_post_ID"/> <input type="hidden" name="comment_parent" id="comment_parent" value="0"/></p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="5bd7765aae"/></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="160"/></p></form></div></div> </div></div><div class="td-pb-span4 td-main-sidebar" role="complementary"><div class="td-ss-main-sidebar"> <aside class="td_block_template_1 widget widget_text"><div class="textwidget"><div class="ad-tag" data-ad-name="InA-MREC1" data-ad-size="300x250"></div><p><script src="//tags-cdn.deployads.com/a/prowrestling.com.js" async></script><br/> <script>(deployads = window.deployads || []).push({});</script></p></div> </aside> <aside class="td_block_template_1 widget popular-posts"><h4 class="block-title"><span>Trending Stories</span></h4><ul class="wpp-list"><li class="current"><a title="Big Show Could Be Retiring Soon" target="_self"><img src="https://www.prowrestling.com/wp-content/uploads/wordpress-popular-posts/1047525-featured-300x170.jpg" width="300" height="170" title="Big Show Could Be Retiring Soon" alt="Big Show Could Be Retiring Soon" class="wpp-thumbnail wpp_cached_thumb wpp_featured"/></a> <a title="Big Show Could Be Retiring Soon" class="wpp-post-title" target="_self">Big Show Could Be Retiring Soon</a></li><li><a href="https://www.prowrestling.com/wwe-smackdown-live-coverage-progress-randy-orton-vs-shinsuke-nakamura/" title="WWE Smackdown Results (09/05) &#8211; Randy Orton Vs. Shinsuke Nakamura" target="_self"><img src="https://www.prowrestling.com/wp-content/uploads/wordpress-popular-posts/1047497-featured-300x170.jpg" width="300" height="170" title="WWE Smackdown Results (09/05) &#8211; Randy Orton Vs. Shinsuke Nakamura" alt="WWE Smackdown Results (09/05) &#8211; Randy Orton Vs. Shinsuke Nakamura" class="wpp-thumbnail wpp_cached_thumb wpp_featured"/></a> <a href="https://www.prowrestling.com/wwe-smackdown-live-coverage-progress-randy-orton-vs-shinsuke-nakamura/" title="WWE Smackdown Results (09/05) &#8211; Randy Orton Vs. Shinsuke Nakamura" class="wpp-post-title" target="_self">WWE Smackdown Results (09/05) &#8211; Randy Orton Vs. Shinsuke Nakamura</a></li><li><a href="https://www.prowrestling.com/vince-mcmahons-return-set-smackdown-live-next-week/" title="Vince McMahon&#8217;s Return Set For SmackDown Live Next Week" target="_self"><img src="https://www.prowrestling.com/wp-content/uploads/wordpress-popular-posts/1047514-featured-300x170.png" width="300" height="170" title="Vince McMahon&#8217;s Return Set For SmackDown Live Next Week" alt="Vince McMahon&#8217;s Return Set For SmackDown Live Next Week" class="wpp-thumbnail wpp_cached_thumb wpp_featured"/></a> <a href="https://www.prowrestling.com/vince-mcmahons-return-set-smackdown-live-next-week/" title="Vince McMahon&#8217;s Return Set For SmackDown Live Next Week" class="wpp-post-title" target="_self">Vince McMahon&#8217;s Return Set For SmackDown Live Next Week</a></li><li><a href="https://www.prowrestling.com/bruce-prichard-brock-lesnar-paired-paul-heyman-back-2002/" title="Bruce Prichard On Why Brock Lesnar Was Paired With Paul Heyman Back In 2002" target="_self"><img src="https://www.prowrestling.com/wp-content/uploads/wordpress-popular-posts/1047540-featured-300x170.jpg" width="300" height="170" title="Bruce Prichard On Why Brock Lesnar Was Paired With Paul Heyman Back In 2002" alt="Bruce Prichard On Why Brock Lesnar Was Paired With Paul Heyman Back In 2002" class="wpp-thumbnail wpp_cached_thumb wpp_featured"/></a> <a href="https://www.prowrestling.com/bruce-prichard-brock-lesnar-paired-paul-heyman-back-2002/" title="Bruce Prichard On Why Brock Lesnar Was Paired With Paul Heyman Back In 2002" class="wpp-post-title" target="_self">Bruce Prichard On Why Brock Lesnar Was Paired With Paul Heyman Back In 2002</a></li></ul> </aside> <aside class="td_block_template_1 widget widget_text"><div class="textwidget"><div class="ad-tag" data-ad-name="InA-MREC2" data-ad-size="300x250"></div> <script src="//tags-cdn.deployads.com/a/prowrestling.com.js" async></script> <script>(deployads = window.deployads || []).push({});</script></div> </aside><aside class="td_block_template_1 widget widget_text"><h4 class="block-title"><span>Featured Diva</span></h4><div class="textwidget"><p><a href="https://www.prowrestling.com/divas/?gallery=trish-stratus/" target="_blank" rel="noopener"><br/> <img src="https://www.prowrestling.com/wp-content/uploads/2017/03/31-9.jpg"/><br/> </a></p></div> </aside><aside class="td_block_template_1 widget widget_text"><h4 class="block-title"><span>Wrestler Spotlight</span></h4><div class="textwidget"><p><a href="https://www.prowrestling.com/profiles/steve-austin/" target="_blank" rel="noopener"><br/> <img src="https://www.prowrestling.com/wp-content/uploads/2017/08/stonecold.jpg"/><br/> </a></p><p><b><a href="https://www.prowrestling.com/profiles/steve-austin//">Stone Cold Steve Austin Profile</a></b></p></div> </aside><aside class="td_block_template_1 widget widget_text"><div class="textwidget"><div class="ad-tag" data-ad-name="InA-MREC3" data-ad-size="300x250"></div> <script src="//tags-cdn.deployads.com/a/prowrestling.com.js" async></script> <script>(deployads = window.deployads || []).push({});</script></div> </aside></div></div></div> </div> </div> <div class="td-footer-ad td-container-wrap"><div class="td-a-rec td-a-rec-id-footer_top td_block_wrap td_block_ad_box td_uid_6_59b0fb5093d77_rand td-pb-border-top td_block_template_1 "><div class="td-rec-wrap"><div class="ad-tag" data-ad-name="LB2" data-ad-size="728x90"></div> <script src="//tags-cdn.deployads.com/a/prowrestling.com.js" async></script> <script>(deployads = window.deployads || []).push({});</script> </div></div></div><div class="td-footer-outer-wrapper td-container-wrap"> <div class="td-footer-wrapper"><div class="td-container"><div class="td-pb-row"><div class="td-pb-span4"></div><div class="td-pb-span4"></div><div class="td-pb-span4"></div></div><div class="td-pb-row"><div class="td-pb-span12"><aside class="footer-social-wrap"> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.facebook.com/ProWrestlingcom" title="Facebook"> <i class="td-icon-font td-icon-facebook"></i> <span class="td-social-name">Facebook</span> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.instagram.com/prowrestlingcom" title="Instagram"> <i class="td-icon-font td-icon-instagram"></i> <span class="td-social-name">Instagram</span> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://twitter.com/PWdotcom97" title="Twitter"> <i class="td-icon-font td-icon-twitter"></i> <span class="td-social-name">Twitter</span> </a> </span></aside></div><div class="td-pb-span12"><aside class="footer-logo-wrap"><a href="https://www.prowrestling.com/"><img class="td-retina-data" src="https://www.prowrestling.com/wp-content/uploads/2017/03/pro-wrestling-footer-logo.png" data-retina="https://www.prowrestling.com/wp-content/uploads/2017/03/pro-wrestling-footer-logo.png" alt="Pro Wrestling Logo" title="Pro Wrestling Logo"/></a></aside></div></div></div></div> <div class="td-sub-footer-container"><div class="td-container"><div class="td-pb-row"><div class="td-pb-span12 td-sub-footer-menu"></div><div class="td-pb-span12 td-sub-footer-copy"> &copy; Copyright 1991-2017 Samson Internet Properties Inc. We are not affiliated or endorsed by any wrestling organization. <a href="https://www.prowrestling.com/privacy-policy/">Privacy Policy</a><br>Powered by <a href="https://www.wpion.com/free-news-theme/">ionMag news theme</a></div></div></div></div></div></div> <style type="text/css" media="screen"> .td_block_related_posts .td-related-right{display:none}.extra .td-post-date{display:none}</style> <script type="text/javascript">var _qevents = _qevents || [];(function() {var elem = document.createElement('script');elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
elem.async = true;elem.type = "text/javascript";var scpt = document.getElementsByTagName('script')[0];scpt.parentNode.insertBefore(elem, scpt);})();_qevents.push({qacct:"p-HYmwHRbw-2e2H",source:"wp"
});</script> <noscript><div style="display:none;"> <img src="//pixel.quantserve.com/pixel/p-HYmwHRbw-2e2H.gif" border="0" height="1" width="1" alt="Quantcast"/></div> </noscript> <script type="text/javascript">var wpcf7 = {"apiSettings":{"root":"https:\/\/www.prowrestling.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"};</script> <script type="text/javascript">var wpcf7 = {"apiSettings":{"root":"https:\/\/www.prowrestling.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"};</script> <script type="text/javascript" src="https://www.prowrestling.com/wp-content/plugins/bwp-minify/min/?f=wp-content/plugins/contact-form-7/includes/js/scripts.js,wp-content/themes/IonMag/js/tagdiv_theme.js,wp-includes/js/comment-reply.min.js,wp-includes/js/wp-embed.min.js,wp-content/plugins/akismet/_inc/form.js"></script> <script>if (tdDetect.isIe === true || tdDetect.isIe11 || tdDetect.isSafari) {console.log("Powerd by ionMag WordPress theme | available on wpion.com");} else {console.log("%c - Powerd by ionMag WordPress theme  | available on wpion.com - ", "color:white; background:black; font-size: 13px; padding:2px;");}</script> <script>jQuery().ready(function jQuery_ready() {tdAjaxCount.tdGetViewsCountsAjax("post","[1047525]");});
(function(){var html_jquery_obj = jQuery('html');if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {var path = 'https://www.prowrestling.com/wp-content/themes/IonMag/style.css';
jQuery.get(path, function(data) {var str_split_separator = '#td_css_split_separator';var arr_splits = data.split(str_split_separator);var arr_length = arr_splits.length;if (arr_length > 1) {var dir_path = 'https://www.prowrestling.com/wp-content/themes/IonMag';
var splited_css = '';for (var i = 0; i < arr_length; i++) {if (i > 0) {arr_splits[i] = str_split_separator + ' ' + arr_splits[i];}//jQuery('head').append('<style>' + arr_splits[i] + '</style>');
var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
});
splited_css += "<style>" + formated_str + "</style>";
}
var td_theme_css = jQuery('link#td-theme-css');
if (td_theme_css.length) {
td_theme_css.after(splited_css);
}
}
});
}
})();</script> <script type="text/javascript" class="teads" async="true" src="//a.teads.tv/page/73964/tag"></script> </body></html>