<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8">
<meta name="viewport" id="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, minimum-scale=1.0, user-scalable=no" />
<link rel="shortcut icon" href="https://www.prowrestling.com/wp-content/uploads/2017/12/favicon-128.png" /><link rel="pingback" href="https://www.prowrestling.com/xmlrpc.php" />
<meta property="og:type" content="article" />
<meta property="og:image" content="https://www.prowrestling.com/wp-content/uploads/2021/02/EutujaPWQAE6u_y-1000x582.jpeg" />
<meta name="twitter:image" content="https://www.prowrestling.com/wp-content/uploads/2021/02/EutujaPWQAE6u_y-1000x582.jpeg" />
<meta property="og:url" content="https://www.prowrestling.com/josh-barnetts-bloodsport-6-jon-moxley-announcement/" />
<meta property="og:title" content="Jon Moxley vs Josh Barnett Is Finally Happening, Match Announced For WrestleMania Weekend" />
<meta property="og:description" content="Jon Moxley vs. Josh Barnett is finally happening. GCW made the news official on Saturday night at the conclusion of Josh Barnett&rsquo;s Bloodsport 5, just moments after the IWGP U.S. Heavyweight Champion knocked out Davey Boy Smith Jr. in the main event. This fight was originally supposed to take place at Bloodsport 2, but was [&hellip;]" />
<meta name="twitter:card" content="summary">
<meta name="twitter:url" content="https://www.prowrestling.com/josh-barnetts-bloodsport-6-jon-moxley-announcement/">
<meta name="twitter:title" content="Jon Moxley vs Josh Barnett Is Finally Happening, Match Announced For WrestleMania Weekend">
<meta name="twitter:description" content="Jon Moxley vs. Josh Barnett is finally happening. GCW made the news official on Saturday night at the conclusion of Josh Barnett&rsquo;s Bloodsport 5, just moments after the IWGP U.S. Heavyweight Champion knocked out Davey Boy Smith Jr. in the main event. This fight was originally supposed to take place at Bloodsport 2, but was [&hellip;]">

<title>Jon Moxley To Headline Josh Barnett&#039;s Bloodsport 6 During WM Weekend</title>
<meta name="description" content="AEW star and NJPW champion Jon Moxley will face Josh Barnett in the main event of Josh Barnett&#039;s Bloodsport 6 in Tampa, FL." />
<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
<link rel="canonical" href="https://www.prowrestling.com/josh-barnetts-bloodsport-6-jon-moxley-announcement/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Jon Moxley To Headline Josh Barnett&#039;s Bloodsport 6 During WM Weekend" />
<meta property="og:description" content="AEW star and NJPW champion Jon Moxley will face Josh Barnett in the main event of Josh Barnett&#039;s Bloodsport 6 in Tampa, FL." />
<meta property="og:url" content="https://www.prowrestling.com/josh-barnetts-bloodsport-6-jon-moxley-announcement/" />
<meta property="og:site_name" content="ProWrestling.com" />
<meta property="article:published_time" content="2021-02-21T04:13:14+00:00" />
<meta property="article:modified_time" content="2021-02-21T04:15:45+00:00" />
<meta property="og:image" content="https://www.prowrestling.com/wp-content/uploads/2021/02/EutujaPWQAE6u_y.jpeg" />
<meta property="og:image:width" content="1024" />
<meta property="og:image:height" content="582" />
<meta name="twitter:label1" content="Written by">
<meta name="twitter:data1" content="Mike Killam">
<meta name="twitter:label2" content="Est. reading time">
<meta name="twitter:data2" content="1 minute">
<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.prowrestling.com/#website","url":"https://www.prowrestling.com/","name":"ProWrestling.com","description":"Wrestling News, WWE Rumors","potentialAction":[{"@type":"SearchAction","target":"https://www.prowrestling.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.prowrestling.com/josh-barnetts-bloodsport-6-jon-moxley-announcement/#primaryimage","inLanguage":"en-US","url":"https://www.prowrestling.com/wp-content/uploads/2021/02/EutujaPWQAE6u_y.jpeg","width":1024,"height":582,"caption":"Josh Barnett's Bloodsport 6"},{"@type":"WebPage","@id":"https://www.prowrestling.com/josh-barnetts-bloodsport-6-jon-moxley-announcement/#webpage","url":"https://www.prowrestling.com/josh-barnetts-bloodsport-6-jon-moxley-announcement/","name":"Jon Moxley To Headline Josh Barnett's Bloodsport 6 During WM Weekend","isPartOf":{"@id":"https://www.prowrestling.com/#website"},"primaryImageOfPage":{"@id":"https://www.prowrestling.com/josh-barnetts-bloodsport-6-jon-moxley-announcement/#primaryimage"},"datePublished":"2021-02-21T04:13:14+00:00","dateModified":"2021-02-21T04:15:45+00:00","author":{"@id":"https://www.prowrestling.com/#/schema/person/04a9afe37678e19fad9b14b1bd59e839"},"description":"AEW star and NJPW champion Jon Moxley will face Josh Barnett in the main event of Josh Barnett's Bloodsport 6 in Tampa, FL.","breadcrumb":{"@id":"https://www.prowrestling.com/josh-barnetts-bloodsport-6-jon-moxley-announcement/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.prowrestling.com/josh-barnetts-bloodsport-6-jon-moxley-announcement/"]}]},{"@type":"BreadcrumbList","@id":"https://www.prowrestling.com/josh-barnetts-bloodsport-6-jon-moxley-announcement/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://www.prowrestling.com/","url":"https://www.prowrestling.com/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"https://www.prowrestling.com/josh-barnetts-bloodsport-6-jon-moxley-announcement/","url":"https://www.prowrestling.com/josh-barnetts-bloodsport-6-jon-moxley-announcement/","name":"Jon Moxley vs Josh Barnett Is Finally Happening, Match Announced For WrestleMania Weekend"}}]},{"@type":"Person","@id":"https://www.prowrestling.com/#/schema/person/04a9afe37678e19fad9b14b1bd59e839","name":"Mike Killam","image":{"@type":"ImageObject","@id":"https://www.prowrestling.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/4480a6cb6bb89dcb654becbca4395569?s=96&d=blank&r=g","caption":"Mike Killam"},"description":"Creative Director &amp; Senior Editor of ProWrestling.com","sameAs":["https://twitter.com/MikeKillam"]}]}</script>

<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="ProWrestling.com &raquo; Feed" href="https://www.prowrestling.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="ProWrestling.com &raquo; Comments Feed" href="https://www.prowrestling.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="ProWrestling.com &raquo; Jon Moxley vs Josh Barnett Is Finally Happening, Match Announced For WrestleMania Weekend Comments Feed" href="https://www.prowrestling.com/josh-barnetts-bloodsport-6-jon-moxley-announcement/feed/" />

<script src="//www.googletagmanager.com/gtag/js?id=UA-42792422-1" type="text/javascript" data-cfasync="false"></script>
<script type="text/javascript" data-cfasync="false">
				var mi_version = '7.16.1';
				var mi_track_user = true;
				var mi_no_track_reason = '';
				
								var disableStr = 'ga-disable-UA-42792422-1';

				/* Function to detect opted out users */
				function __gtagTrackerIsOptedOut() {
					return document.cookie.indexOf( disableStr + '=true' ) > - 1;
				}

				/* Disable tracking if the opt-out cookie exists. */
				if ( __gtagTrackerIsOptedOut() ) {
					window[disableStr] = true;
				}

				/* Opt-out function */
				function __gtagTrackerOptout() {
					document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
					window[disableStr] = true;
				}

				if ( 'undefined' === typeof gaOptout ) {
					function gaOptout() {
						__gtagTrackerOptout();
					}
				}
								window.dataLayer = window.dataLayer || [];
				if ( mi_track_user ) {
					function __gtagTracker() {
						dataLayer.push( arguments );
					}
					__gtagTracker( 'js', new Date() );
					__gtagTracker( 'set', {
						'developer_id.dZGIzZG' : true,
						                    });
					__gtagTracker( 'config', 'UA-42792422-1', {
						forceSSL:true,					} );
										window.gtag = __gtagTracker;										(
						function () {
							/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
							/* ga and __gaTracker compatibility shim. */
							var noopfn = function () {
								return null;
							};
							var noopnullfn = function () {
								return null;
							};
							var Tracker = function () {
								return null;
							};
							var p = Tracker.prototype;
							p.get = noopfn;
							p.set = noopfn;
							p.send = noopfn;
							var __gaTracker = function () {
								var len = arguments.length;
								if ( len === 0 ) {
									return;
								}
								var f = arguments[len - 1];
								if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
									if ( 'send' === arguments[0] ) {
										var hitConverted, hitObject = false, action;
										if ( 'event' === arguments[1] ) {
											if ( 'undefined' !== typeof arguments[3] ) {
												hitObject = {
													'eventAction': arguments[3],
													'eventCategory': arguments[2],
													'eventLabel': arguments[4],
													'value': arguments[5] ? arguments[5] : 1,
												}
											}
										}
										if ( typeof arguments[2] === 'object' ) {
											hitObject = arguments[2];
										}
										if ( 'undefined' !== typeof (
											arguments[1].hitType
										) ) {
											hitObject = arguments[1];
										}
										if ( hitObject ) {
											action = 'timing' === arguments[1].hitType ? 'timing_complete' : hitObject.eventAction;
											hitConverted = mapArgs( hitObject );
											__gtagTracker( 'event', action, hitConverted );
										}
									}
									return;
								}

								function mapArgs( args ) {
									var gaKey, hit = {};
									var gaMap = {
										'eventCategory': 'event_category',
										'eventAction': 'event_action',
										'eventLabel': 'event_label',
										'eventValue': 'event_value',
										'nonInteraction': 'non_interaction',
										'timingCategory': 'event_category',
										'timingVar': 'name',
										'timingValue': 'value',
										'timingLabel': 'event_label',
									};
									for ( gaKey in gaMap ) {
										if ( 'undefined' !== typeof args[gaKey] ) {
											hit[gaMap[gaKey]] = args[gaKey];
										}
									}
									return hit;
								}

								try {
									f.hitCallback();
								} catch ( ex ) {
								}
							};
							__gaTracker.create = function () {
								return new Tracker();
							};
							__gaTracker.getByName = noopnullfn;
							__gaTracker.getAll = function () {
								return [];
							};
							__gaTracker.remove = noopfn;
							__gaTracker.loaded = true;
							window['__gaTracker'] = __gaTracker;
						}
					)();
									} else {
										console.log( "" );
					( function () {
							function __gtagTracker() {
								return null;
							}
							window['__gtagTracker'] = __gtagTracker;
							window['gtag'] = __gtagTracker;
					} )();
									}
			</script>

<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.prowrestling.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.6.1"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<script>
						advanced_ads_ready=function(){var fns=[],listener,doc=typeof document==="object"&&document,hack=doc&&doc.documentElement.doScroll,domContentLoaded="DOMContentLoaded",loaded=doc&&(hack?/^loaded|^c/:/^loaded|^i|^c/).test(doc.readyState);if(!loaded&&doc){listener=function(){doc.removeEventListener(domContentLoaded,listener);window.removeEventListener("load",listener);loaded=1;while(listener=fns.shift())listener()};doc.addEventListener(domContentLoaded,listener);window.addEventListener("load",listener)}return function(fn){loaded?setTimeout(fn,0):fns.push(fn)}}();
						</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wp-block-library-css' href='https://www.prowrestling.com/wp-includes/css/dist/block-library/style.min.css?ver=5.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='awd-style-css' href='https://www.prowrestling.com/wp-content/plugins/aryo-widget-device/assets/css/style.css?ver=5.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css' href='https://www.prowrestling.com/wp-content/plugins/epic-split-post/assets/fonts/font-awesome/font-awesome.css?ver=1.0.6' type='text/css' media='all' />
<link rel='stylesheet' id='owl-carousel-css' href='https://www.prowrestling.com/wp-content/plugins/epic-split-post/assets/js/owl-carousel2/assets/owl.carousel.min.css?ver=1.0.6' type='text/css' media='all' />
<link rel='stylesheet' id='epic-split-css' href='https://www.prowrestling.com/wp-content/plugins/epic-split-post/assets/css/split-post.css?ver=1.0.6' type='text/css' media='all' />
<link rel='stylesheet' id='theiaPostSlider-css' href='https://www.prowrestling.com/wp-content/plugins/theia-post-slider/dist/css/font-theme.css?ver=2.1.3' type='text/css' media='all' />
<style id='theiaPostSlider-inline-css' type='text/css'>


				.theiaPostSlider_nav.fontTheme ._title,
				.theiaPostSlider_nav.fontTheme ._text {
					line-height: 48px;
				}
	
				.theiaPostSlider_nav.fontTheme ._button,
				.theiaPostSlider_nav.fontTheme ._button svg {
					color: #d01f26;
					fill: #d01f26;
				}
	
				.theiaPostSlider_nav.fontTheme ._button ._2 span {
					font-size: 48px;
					line-height: 48px;
				}
	
				.theiaPostSlider_nav.fontTheme ._button ._2 svg {
					width: 48px;
				}
	
				.theiaPostSlider_nav.fontTheme ._button:hover,
				.theiaPostSlider_nav.fontTheme ._button:focus,
				.theiaPostSlider_nav.fontTheme ._button:hover svg,
				.theiaPostSlider_nav.fontTheme ._button:focus svg {
					color: #e55258;
					fill: #e55258;
				}
	
				.theiaPostSlider_nav.fontTheme ._disabled,				 
                .theiaPostSlider_nav.fontTheme ._disabled svg {
					color: #777777 !important;
					fill: #777777 !important;
				}
			
</style>
<link rel='stylesheet' id='theiaPostSlider-font-css' href='https://www.prowrestling.com/wp-content/plugins/theia-post-slider/assets/fonts/style.css?ver=2.1.3' type='text/css' media='all' />
<link rel='stylesheet' id='tp-twitch-style-css' href='https://www.prowrestling.com/wp-content/plugins/tomparisde-twitchtv-widget/public/css/styles.min.css?ver=3.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='wpt-twitter-feed-css' href='https://www.prowrestling.com/wp-content/plugins/wp-to-twitter/css/twitter-feed.css?ver=5.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='ql-jquery-ui-css' href='//ajax.googleapis.com/ajax/libs/jqueryui/1.12.1/themes/smoothness/jquery-ui.css?ver=5.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='monsterinsights-popular-posts-style-css' href='https://www.prowrestling.com/wp-content/plugins/google-analytics-for-wordpress/assets/css/frontend.min.css?ver=7.16.1' type='text/css' media='all' />
<link rel='stylesheet' id='reviewer-photoswipe-css' href='https://www.prowrestling.com/wp-content/plugins/reviewer/public/assets/css/photoswipe.css?ver=3.14.2' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css' href='https://www.prowrestling.com/wp-includes/css/dashicons.min.css?ver=5.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='reviewer-public-css' href='https://www.prowrestling.com/wp-content/plugins/reviewer/public/assets/css/reviewer-public.css?ver=3.14.2' type='text/css' media='all' />
<link rel='stylesheet' id='source-affix-plugin-styles-css' href='https://www.prowrestling.com/wp-content/plugins/source-affix/assets/css/public.min.css?ver=2.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='mvp-custom-style-css' href='https://www.prowrestling.com/wp-content/themes/zox-news/style.css?ver=5.6.1' type='text/css' media='all' />
<style id='mvp-custom-style-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='mvp-reset-css' href='https://www.prowrestling.com/wp-content/themes/zox-news/css/reset.css?ver=5.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css' href='https://www.prowrestling.com/wp-content/themes/zox-news/font-awesome/css/font-awesome.css?ver=5.6.1' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='mvp-fonts-css' href='//fonts.googleapis.com/css?family=Roboto%3A300%2C400%2C700%2C900%7COswald%3A400%2C700%7CAdvent+Pro%3A700%7COpen+Sans%3A700%7CAnton%3A400Oswald%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7COswald%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7CRoboto%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7CRoboto%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7CPT+Serif%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7COswald%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%26subset%3Dlatin%2Clatin-ext%2Ccyrillic%2Ccyrillic-ext%2Cgreek-ext%2Cgreek%2Cvietnamese' type='text/css' media='all' />
<link rel='stylesheet' id='mvp-media-queries-css' href='https://www.prowrestling.com/wp-content/themes/zox-news/css/media-queries.css?ver=5.6.1' type='text/css' media='all' />
<script type='text/javascript' id='monsterinsights-frontend-script-js-extra'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[]","home_url":"https:\/\/www.prowrestling.com","hash_tracking":"false","ua":"UA-42792422-1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.prowrestling.com/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend-gtag.min.js?ver=7.16.1' id='monsterinsights-frontend-script-js'></script>
<script type='text/javascript' src='https://www.prowrestling.com/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.prowrestling.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://www.prowrestling.com/wp-content/plugins/links-auto-replacer/public/js/lar-public.js?ver=2.0.0' id='links-auto-replacer-js'></script>
<script type='text/javascript' src='https://www.prowrestling.com/wp-content/plugins/theia-post-slider/dist/js/jquery.history.js?ver=1.7.1' id='history.js-js'></script>
<script type='text/javascript' src='https://www.prowrestling.com/wp-content/plugins/theia-post-slider/dist/js/async.min.js?ver=14.09.2014' id='async.js-js'></script>
<script type='text/javascript' src='https://www.prowrestling.com/wp-content/plugins/theia-post-slider/dist/js/tps.js?ver=2.1.3' id='theiaPostSlider/theiaPostSlider.js-js'></script>
<script type='text/javascript' src='https://www.prowrestling.com/wp-content/plugins/theia-post-slider/dist/js/main.js?ver=2.1.3' id='theiaPostSlider/main.js-js'></script>
<script type='text/javascript' src='https://www.prowrestling.com/wp-content/plugins/theia-post-slider/dist/js/tps-transition-none.js?ver=2.1.3' id='theiaPostSlider/transition.js-js'></script>
<script type='text/javascript' id='advanced-ads-advanced-js-js-extra'>
/* <![CDATA[ */
var advads_options = {"blog_id":"1","privacy":{"enabled":false,"state":"not_needed"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.prowrestling.com/wp-content/uploads/478/895/public/assets/js/859.js?ver=1.23.2' id='advanced-ads-advanced-js-js'></script>
<script type='text/javascript' id='advanced-ads-responsive-js-extra'>
/* <![CDATA[ */
var advanced_ads_responsive = {"reload_on_resize":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.prowrestling.com/wp-content/uploads/478/301/public/assets/js/864.js?ver=1.9.2' id='advanced-ads-responsive-js'></script>
<script type='text/javascript' src='https://www.prowrestling.com/wp-content/uploads/478/635/assets/631.js?ver=2.11.0' id='advanced-ds-pro/front-js'></script>
<script type='text/javascript' id='advanced-ads-pro/cache_busting-js-extra'>
/* <![CDATA[ */
var advanced_ads_pro_ajax_object = {"ajax_url":"https:\/\/www.prowrestling.com\/wp-admin\/admin-ajax.php","lazy_load_module_enabled":"","lazy_load":{"default_offset":0,"offsets":[]},"moveintohidden":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.prowrestling.com/wp-content/uploads/478/635/857/744/859/626.js?ver=2.11.0' id='advanced-ads-pro/cache_busting-js'></script>
<link rel="https://api.w.org/" href="https://www.prowrestling.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.prowrestling.com/wp-json/wp/v2/posts/1201990" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.prowrestling.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.prowrestling.com/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 5.6.1" />
<link rel='shortlink' href='https://www.prowrestling.com/?p=1201990' />
<link rel="alternate" type="application/json+oembed" href="https://www.prowrestling.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.prowrestling.com%2Fjosh-barnetts-bloodsport-6-jon-moxley-announcement%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.prowrestling.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.prowrestling.com%2Fjosh-barnetts-bloodsport-6-jon-moxley-announcement%2F&#038;format=xml" />
<style> .lar_social_share_icon{
 				margin: 2px;
 				}</style>

<meta name="twitter:card" content="summary" />
<meta name="twitter:site" content="@prowrestlingcom" />
<meta name="twitter:url" content="https://www.prowrestling.com/josh-barnetts-bloodsport-6-jon-moxley-announcement/" />
<meta name="twitter:title" content="Jon Moxley vs Josh Barnett Is Finally Happening, Match Announced For WrestleMania Weekend" />
<meta name="twitter:description" content="Jon Moxley vs. Josh Barnett is finally happening. GCW made the news official on Saturday &hellip;" />
<meta name="twitter:image" content="https://www.prowrestling.com/wp-content/uploads/2021/02/EutujaPWQAE6u_y.jpeg"><meta name="twitter:image:alt" content="Josh Barnett&#039;s Bloodsport 6">
<script>
			document.documentElement.className = document.documentElement.className.replace( 'no-js', 'js' );
		</script>
<style>
			.no-js img.lazyload { display: none; }
			figure.wp-block-image img.lazyloading { min-width: 150px; }
							.lazyload, .lazyloading { opacity: 0; }
				.lazyloaded {
					opacity: 1;
					transition: opacity 400ms;
					transition-delay: 0ms;
				}
					</style>
<script type="text/javascript">
		var advadsCfpQueue = [];
		var advadsCfpAd = function( adID ){
			if ( 'undefined' == typeof advadsProCfp ) { advadsCfpQueue.push( adID ) } else { advadsProCfp.addElement( adID ) }
		};
		</script>
<meta name="onesignal" content="wordpress-plugin" />
<script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
        OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
        OneSignal.SERVICE_WORKER_PARAM = { scope: '/' };

        OneSignal.setDefaultNotificationUrl("https://www.prowrestling.com");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = '28947c9a-7589-47fb-bedc-5fb5a9a3f00f';
oneSignal_options['allowLocalhostAsSecureOrigin'] = true;
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "PW News Blast";
oneSignal_options['welcomeNotification']['message'] = "";
oneSignal_options['welcomeNotification']['url'] = "prowrestling.com";
oneSignal_options['path'] = "https://www.prowrestling.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['persistNotification'] = true;
oneSignal_options['promptOptions'] = { };
                OneSignal.init(window._oneSignalInitOptions);
                OneSignal.showSlidedownPrompt();      });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>
<style type="text/css" id="custom-background-css">
body.custom-background { background-image: url("https://www.prowrestling.com/wp-content/uploads/2019/08/pwbg.jpg"); background-position: left top; background-size: auto; background-repeat: repeat; background-attachment: scroll; }
</style>
<link rel="amphtml" href="https://www.prowrestling.com/josh-barnetts-bloodsport-6-jon-moxley-announcement/amp/"><style id="jeg_dynamic_css" type="text/css" data-type="jeg_custom-css"></style> <style type="text/css" id="wp-custom-css">
			blockquote {
font-family: Arial,Helvetica Neue,Helvetica,sans-serif;
font-size: 24px;
color: #428bca;
}		</style>
</head>
<body class="post-template-default single single-post postid-1201990 single-format-standard custom-background wp-embed-responsive theiaPostSlider_body aa-prefix-prowr-">
<div id="mvp-fly-wrap">
<div id="mvp-fly-menu-top" class="left relative">
<div class="mvp-fly-top-out left relative">
<div class="mvp-fly-top-in">
<div id="mvp-fly-logo" class="left relative">
<a href="https://www.prowrestling.com/"><img alt="ProWrestling.com" data-rjs="2" data-src="https://www.prowrestling.com/wp-content/uploads/2018/10/pwhead-2.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img  alt="ProWrestling.com" data-rjs="2" data-src="https://www.prowrestling.com/wp-content/uploads/2018/10/pwhead-2.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img  alt="ProWrestling.com" data-rjs="2" data-src="https://www.prowrestling.com/wp-content/uploads/2018/10/pwhead-2.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://www.prowrestling.com/wp-content/uploads/2018/10/pwhead-2.png" alt="ProWrestling.com" data-rjs="2" /></noscript></noscript></noscript></a>
</div>
</div>
<div class="mvp-fly-but-wrap mvp-fly-but-menu mvp-fly-but-click">
<span></span>
<span></span>
<span></span>
<span></span>
</div>
</div>
</div>
<div id="mvp-fly-menu-wrap">
<nav class="mvp-fly-nav-menu left relative">
<div class="menu-menu-1-container"><ul id="menu-menu-1" class="menu"><li id="menu-item-1196193" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-1196193"><a href="https://www.prowrestling.com/">Home</a></li>
<li id="menu-item-1194898" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1194898"><a href="https://www.prowrestling.com/pw/wrestling-news/wwe-news/">WWE</a></li>
<li id="menu-item-1194894" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-1194894"><a href="https://www.prowrestling.com/pw/wrestling-news/aew/">AEW</a></li>
<li id="menu-item-1194895" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1194895"><a href="https://www.prowrestling.com/pw/wrestling-news/impact-wrestling/">Impact</a></li>
<li id="menu-item-1194896" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1194896"><a href="https://www.prowrestling.com/pw/wrestling-news/njpw-news/">NJPW</a></li>
<li id="menu-item-1195544" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1195544"><a href="https://www.prowrestling.com/pw/wrestling-news/">More News</a>
<ul class="sub-menu">
<li id="menu-item-1195548" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1195548"><a href="https://www.prowrestling.com/pw/wrestling-news/roh-news/">Ring of Honor</a></li>
<li id="menu-item-1195545" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-1195545"><a href="https://www.prowrestling.com/pw/wrestling-news/indie/">Indie</a></li>
<li id="menu-item-1195546" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1195546"><a href="https://www.prowrestling.com/pw/wrestling-news/mlw/">MLW</a></li>
<li id="menu-item-1195547" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1195547"><a href="https://www.prowrestling.com/pw/wrestling-news/nwa/">NWA</a></li>
</ul>
</li>
<li id="menu-item-1195549" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1195549"><a href="https://www.prowrestling.com/pw/results/">Results</a></li>
<li id="menu-item-1195550" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1195550"><a href="https://www.prowrestling.com/pw/editorials/">Features</a></li>
<li id="menu-item-1195551" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1195551"><a href="https://www.prowrestling.com/pw/podcast/">Shows</a></li>
</ul></div> </nav>
</div>
<div id="mvp-fly-soc-wrap">
<span class="mvp-fly-soc-head">Connect with us</span>
<ul class="mvp-fly-soc-list left relative">
</ul>
</div>
</div> <div id="mvp-site" class="left relative">
<div id="mvp-search-wrap">
<div id="mvp-search-box">
<form method="get" id="searchform" action="https://www.prowrestling.com/">
<input type="text" name="s" id="s" value="Search" onfocus='if (this.value == "Search") { this.value = ""; }' onblur='if (this.value == "") { this.value = "Search"; }' />
<input type="hidden" id="searchsubmit" value="Search" />
</form> </div>
<div class="mvp-search-but-wrap mvp-search-click">
<span></span>
<span></span>
</div>
</div>
<div id="mvp-site-wall" class="left relative">
<div id="vuukle-ad-3" style="margin: 20px auto;"></div>
<div id="mvp-site-main" class="left relative">
<header id="mvp-main-head-wrap" class="left relative">
<nav id="mvp-main-nav-wrap" class="left relative">
<div id="mvp-main-nav-top" class="left relative">
<div class="mvp-main-box">
<div id="mvp-nav-top-wrap" class="left relative">
<div class="mvp-nav-top-right-out left relative">
<div class="mvp-nav-top-right-in">
<div class="mvp-nav-top-cont left relative">
<div class="mvp-nav-top-left-out relative">
<div class="mvp-nav-top-left">
<div class="mvp-nav-soc-wrap">
</div>
<div class="mvp-fly-but-wrap mvp-fly-but-click left relative">
<span></span>
<span></span>
<span></span>
<span></span>
</div>
</div>
<div class="mvp-nav-top-left-in">
<div class="mvp-nav-top-mid left relative" itemscope itemtype="http://schema.org/Organization">
<a class="mvp-nav-logo-reg" itemprop="url" href="https://www.prowrestling.com/"><img itemprop="logo" alt="ProWrestling.com" data-rjs="2" data-src="https://www.prowrestling.com/wp-content/uploads/2018/10/pwhead-2.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img itemprop="logo" src="https://www.prowrestling.com/wp-content/uploads/2018/10/pwhead-2.png" alt="ProWrestling.com" data-rjs="2" /></noscript></a>
<a class="mvp-nav-logo-small" href="https://www.prowrestling.com/"><img alt="ProWrestling.com" data-rjs="2" data-src="https://www.prowrestling.com/wp-content/uploads/2018/10/pwhead-2.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img  alt="ProWrestling.com" data-rjs="2" data-src="https://www.prowrestling.com/wp-content/uploads/2018/10/pwhead-2.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img  alt="ProWrestling.com" data-rjs="2" data-src="https://www.prowrestling.com/wp-content/uploads/2018/10/pwhead-2.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://www.prowrestling.com/wp-content/uploads/2018/10/pwhead-2.png" alt="ProWrestling.com" data-rjs="2" /></noscript></noscript></noscript></a>
<h2 class="mvp-logo-title">ProWrestling.com</h2>
<div class="mvp-drop-nav-title left">
<h4>Jon Moxley vs Josh Barnett Is Finally Happening, Match Announced For WrestleMania Weekend</h4>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="mvp-nav-top-right">
<span class="mvp-nav-search-but fa fa-search fa-2 mvp-search-click"></span>
</div>
</div>
</div>
</div>
</div>
<div id="mvp-main-nav-bot" class="left relative">
<div id="mvp-main-nav-bot-cont" class="left">
<div class="mvp-main-box">
<div id="mvp-nav-bot-wrap" class="left">
<div class="mvp-nav-bot-right-out left">
<div class="mvp-nav-bot-right-in">
<div class="mvp-nav-bot-cont left">
<div class="mvp-nav-bot-left-out">
<div class="mvp-nav-bot-left left relative">
<div class="mvp-fly-but-wrap mvp-fly-but-click left relative">
<span></span>
<span></span>
<span></span>
<span></span>
</div>
</div>
<div class="mvp-nav-bot-left-in">
<div class="mvp-nav-menu left">
<div class="menu-menu-1-container"><ul id="menu-menu-2" class="menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-1196193"><a href="https://www.prowrestling.com/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1194898 mvp-mega-dropdown"><a href="https://www.prowrestling.com/pw/wrestling-news/wwe-news/">WWE</a><div class="mvp-mega-dropdown"><div class="mvp-main-box"><ul class="mvp-mega-list"><li><a href="https://www.prowrestling.com/william-regal-announces-no-dq-match-for-this-weeks-wwe-nxt/"><div class="mvp-mega-img"><img width="400" height="217" alt="William Regal" loading="lazy" data-srcset="https://www.prowrestling.com/wp-content/uploads/2018/03/William-Regal.png 700w, https://www.prowrestling.com/wp-content/uploads/2018/03/William-Regal-300x163.png 300w" data-src="https://www.prowrestling.com/wp-content/uploads/2018/03/William-Regal.png" data-sizes="(max-width: 400px) 100vw, 400px" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="400" height="217" src="https://www.prowrestling.com/wp-content/uploads/2018/03/William-Regal.png" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="William Regal" loading="lazy" srcset="https://www.prowrestling.com/wp-content/uploads/2018/03/William-Regal.png 700w, https://www.prowrestling.com/wp-content/uploads/2018/03/William-Regal-300x163.png 300w" sizes="(max-width: 400px) 100vw, 400px" /></noscript></div><p>William Regal Announces No DQ Match For This Week&#8217;s WWE NXT</p></a></li><li><a href="https://www.prowrestling.com/progress-wrestling-returns-today-on-the-wwe-network-natural-progress-series-7-cara-noir-defends/"><div class="mvp-mega-img"><img width="400" height="240" alt="Progress Wrestling" loading="lazy" data-srcset="https://www.prowrestling.com/wp-content/uploads/2021/02/20210209_WrestlingProgress_FC-20a190716498d288c39fd25e20847e87-400x240.jpg 400w, https://www.prowrestling.com/wp-content/uploads/2021/02/20210209_WrestlingProgress_FC-20a190716498d288c39fd25e20847e87-1000x600.jpg 1000w, https://www.prowrestling.com/wp-content/uploads/2021/02/20210209_WrestlingProgress_FC-20a190716498d288c39fd25e20847e87-590x354.jpg 590w" data-src="https://www.prowrestling.com/wp-content/uploads/2021/02/20210209_WrestlingProgress_FC-20a190716498d288c39fd25e20847e87-400x240.jpg" data-sizes="(max-width: 400px) 100vw, 400px" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="400" height="240" src="https://www.prowrestling.com/wp-content/uploads/2021/02/20210209_WrestlingProgress_FC-20a190716498d288c39fd25e20847e87-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Progress Wrestling" loading="lazy" srcset="https://www.prowrestling.com/wp-content/uploads/2021/02/20210209_WrestlingProgress_FC-20a190716498d288c39fd25e20847e87-400x240.jpg 400w, https://www.prowrestling.com/wp-content/uploads/2021/02/20210209_WrestlingProgress_FC-20a190716498d288c39fd25e20847e87-1000x600.jpg 1000w, https://www.prowrestling.com/wp-content/uploads/2021/02/20210209_WrestlingProgress_FC-20a190716498d288c39fd25e20847e87-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px" /></noscript></div><p>PROGRESS Wrestling Returns Today On The WWE Network: Natural Progression Series 7, Cara Noir Defends</p></a></li><li><a href="https://www.prowrestling.com/wwe-elimination-chamber-womens-tag-team-title-match/"><div class="mvp-mega-img"><img width="400" height="217" alt="" loading="lazy" data-srcset="https://www.prowrestling.com/wp-content/uploads/2020/08/Shayna-Baszler-Nia-Jax.png 700w, https://www.prowrestling.com/wp-content/uploads/2020/08/Shayna-Baszler-Nia-Jax-300x163.png 300w, https://www.prowrestling.com/wp-content/uploads/2020/08/Shayna-Baszler-Nia-Jax-24x13.png 24w, https://www.prowrestling.com/wp-content/uploads/2020/08/Shayna-Baszler-Nia-Jax-36x20.png 36w, https://www.prowrestling.com/wp-content/uploads/2020/08/Shayna-Baszler-Nia-Jax-48x26.png 48w" data-src="https://www.prowrestling.com/wp-content/uploads/2020/08/Shayna-Baszler-Nia-Jax.png" data-sizes="(max-width: 400px) 100vw, 400px" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="400" height="217" src="https://www.prowrestling.com/wp-content/uploads/2020/08/Shayna-Baszler-Nia-Jax.png" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://www.prowrestling.com/wp-content/uploads/2020/08/Shayna-Baszler-Nia-Jax.png 700w, https://www.prowrestling.com/wp-content/uploads/2020/08/Shayna-Baszler-Nia-Jax-300x163.png 300w, https://www.prowrestling.com/wp-content/uploads/2020/08/Shayna-Baszler-Nia-Jax-24x13.png 24w, https://www.prowrestling.com/wp-content/uploads/2020/08/Shayna-Baszler-Nia-Jax-36x20.png 36w, https://www.prowrestling.com/wp-content/uploads/2020/08/Shayna-Baszler-Nia-Jax-48x26.png 48w" sizes="(max-width: 400px) 100vw, 400px" /></noscript></div><p>Women&#8217;s Tag Team Title Match Announced For WWE Elimination Chamber, Updated Lineup</p></a></li><li><a href="https://www.prowrestling.com/wwe-smackdown-results-2192021/"><div class="mvp-mega-img"><img width="400" height="217" alt="WWE Smackdown Results" loading="lazy" data-srcset="https://www.prowrestling.com/wp-content/uploads/2020/02/Smackdown.png 1400w, https://www.prowrestling.com/wp-content/uploads/2020/02/Smackdown-300x163.png 300w, https://www.prowrestling.com/wp-content/uploads/2020/02/Smackdown-768x417.png 768w, https://www.prowrestling.com/wp-content/uploads/2020/02/Smackdown-1024x556.png 1024w, https://www.prowrestling.com/wp-content/uploads/2020/02/Smackdown-128x69.png 128w, https://www.prowrestling.com/wp-content/uploads/2020/02/Smackdown-32x17.png 32w, https://www.prowrestling.com/wp-content/uploads/2020/02/Smackdown-24x13.png 24w, https://www.prowrestling.com/wp-content/uploads/2020/02/Smackdown-36x20.png 36w, https://www.prowrestling.com/wp-content/uploads/2020/02/Smackdown-48x26.png 48w" data-src="https://www.prowrestling.com/wp-content/uploads/2020/02/Smackdown.png" data-sizes="(max-width: 400px) 100vw, 400px" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="400" height="217"   alt="WWE Smackdown Results" loading="lazy" data-srcset="https://www.prowrestling.com/wp-content/uploads/2020/02/Smackdown.png 1400w, https://www.prowrestling.com/wp-content/uploads/2020/02/Smackdown-300x163.png 300w, https://www.prowrestling.com/wp-content/uploads/2020/02/Smackdown-768x417.png 768w, https://www.prowrestling.com/wp-content/uploads/2020/02/Smackdown-1024x556.png 1024w, https://www.prowrestling.com/wp-content/uploads/2020/02/Smackdown-128x69.png 128w, https://www.prowrestling.com/wp-content/uploads/2020/02/Smackdown-32x17.png 32w, https://www.prowrestling.com/wp-content/uploads/2020/02/Smackdown-24x13.png 24w, https://www.prowrestling.com/wp-content/uploads/2020/02/Smackdown-36x20.png 36w, https://www.prowrestling.com/wp-content/uploads/2020/02/Smackdown-48x26.png 48w"  data-src="https://www.prowrestling.com/wp-content/uploads/2020/02/Smackdown.png" data-sizes="(max-width: 400px) 100vw, 400px" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="400" height="217" src="https://www.prowrestling.com/wp-content/uploads/2020/02/Smackdown.png" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="WWE Smackdown Results" loading="lazy" srcset="https://www.prowrestling.com/wp-content/uploads/2020/02/Smackdown.png 1400w, https://www.prowrestling.com/wp-content/uploads/2020/02/Smackdown-300x163.png 300w, https://www.prowrestling.com/wp-content/uploads/2020/02/Smackdown-768x417.png 768w, https://www.prowrestling.com/wp-content/uploads/2020/02/Smackdown-1024x556.png 1024w, https://www.prowrestling.com/wp-content/uploads/2020/02/Smackdown-128x69.png 128w, https://www.prowrestling.com/wp-content/uploads/2020/02/Smackdown-32x17.png 32w, https://www.prowrestling.com/wp-content/uploads/2020/02/Smackdown-24x13.png 24w, https://www.prowrestling.com/wp-content/uploads/2020/02/Smackdown-36x20.png 36w, https://www.prowrestling.com/wp-content/uploads/2020/02/Smackdown-48x26.png 48w" sizes="(max-width: 400px) 100vw, 400px" /></noscript></noscript></div><p>WWE Smackdown Results: Six-Man Tag Headlines Final Stop Before Elimination Chamber</p></a></li><li><a href="https://www.prowrestling.com/edge-to-open-tonights-smackdown-shayna-baszler-nia-jax-set-to-appear/"><div class="mvp-mega-img"><img width="400" height="217" alt="" loading="lazy" data-srcset="https://www.prowrestling.com/wp-content/uploads/2020/01/Edge-2.jpg 700w, https://www.prowrestling.com/wp-content/uploads/2020/01/Edge-2-300x163.jpg 300w, https://www.prowrestling.com/wp-content/uploads/2020/01/Edge-2-24x13.jpg 24w, https://www.prowrestling.com/wp-content/uploads/2020/01/Edge-2-36x20.jpg 36w, https://www.prowrestling.com/wp-content/uploads/2020/01/Edge-2-48x26.jpg 48w" data-src="https://www.prowrestling.com/wp-content/uploads/2020/01/Edge-2.jpg" data-sizes="(max-width: 400px) 100vw, 400px" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="400" height="217" src="https://www.prowrestling.com/wp-content/uploads/2020/01/Edge-2.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://www.prowrestling.com/wp-content/uploads/2020/01/Edge-2.jpg 700w, https://www.prowrestling.com/wp-content/uploads/2020/01/Edge-2-300x163.jpg 300w, https://www.prowrestling.com/wp-content/uploads/2020/01/Edge-2-24x13.jpg 24w, https://www.prowrestling.com/wp-content/uploads/2020/01/Edge-2-36x20.jpg 36w, https://www.prowrestling.com/wp-content/uploads/2020/01/Edge-2-48x26.jpg 48w" sizes="(max-width: 400px) 100vw, 400px" /></noscript></div><p>Edge To Open Tonight&#8217;s SmackDown, Shayna Baszler &#038; Nia Jax Set To Appear</p></a></li></ul></div></div></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-1194894 mvp-mega-dropdown"><a href="https://www.prowrestling.com/pw/wrestling-news/aew/">AEW</a><div class="mvp-mega-dropdown"><div class="mvp-main-box"><ul class="mvp-mega-list"><li><a href="https://www.prowrestling.com/josh-barnetts-bloodsport-6-jon-moxley-announcement/"><div class="mvp-mega-img"><img width="400" height="240" alt="Josh Barnett&#039;s Bloodsport 6" loading="lazy" data-srcset="https://www.prowrestling.com/wp-content/uploads/2021/02/EutujaPWQAE6u_y-400x240.jpeg 400w, https://www.prowrestling.com/wp-content/uploads/2021/02/EutujaPWQAE6u_y-590x354.jpeg 590w" data-src="https://www.prowrestling.com/wp-content/uploads/2021/02/EutujaPWQAE6u_y-400x240.jpeg" data-sizes="(max-width: 400px) 100vw, 400px" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="400" height="240"   alt="Josh Barnett&#039;s Bloodsport 6" loading="lazy" data-srcset="https://www.prowrestling.com/wp-content/uploads/2021/02/EutujaPWQAE6u_y-400x240.jpeg 400w, https://www.prowrestling.com/wp-content/uploads/2021/02/EutujaPWQAE6u_y-590x354.jpeg 590w"  data-src="https://www.prowrestling.com/wp-content/uploads/2021/02/EutujaPWQAE6u_y-400x240.jpeg" data-sizes="(max-width: 400px) 100vw, 400px" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="400" height="240" src="https://www.prowrestling.com/wp-content/uploads/2021/02/EutujaPWQAE6u_y-400x240.jpeg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Josh Barnett&#039;s Bloodsport 6" loading="lazy" srcset="https://www.prowrestling.com/wp-content/uploads/2021/02/EutujaPWQAE6u_y-400x240.jpeg 400w, https://www.prowrestling.com/wp-content/uploads/2021/02/EutujaPWQAE6u_y-590x354.jpeg 590w" sizes="(max-width: 400px) 100vw, 400px" /></noscript></noscript></div><p>Jon Moxley vs Josh Barnett Is Finally Happening, Match Announced For WrestleMania Weekend</p></a></li><li><a href="https://www.prowrestling.com/16-matches-announced-for-aew-dark-eddie-kingston-vs-jd-drake-brian-cage-vs-john-skyler-bear-country-more/"><div class="mvp-mega-img"><img width="400" height="225" alt="AEW DARK" loading="lazy" data-srcset="https://www.prowrestling.com/wp-content/uploads/2020/11/maxresdefault-1-2.jpg 1280w, https://www.prowrestling.com/wp-content/uploads/2020/11/maxresdefault-1-2-300x169.jpg 300w, https://www.prowrestling.com/wp-content/uploads/2020/11/maxresdefault-1-2-1024x576.jpg 1024w, https://www.prowrestling.com/wp-content/uploads/2020/11/maxresdefault-1-2-24x14.jpg 24w, https://www.prowrestling.com/wp-content/uploads/2020/11/maxresdefault-1-2-36x20.jpg 36w, https://www.prowrestling.com/wp-content/uploads/2020/11/maxresdefault-1-2-48x27.jpg 48w" data-src="https://www.prowrestling.com/wp-content/uploads/2020/11/maxresdefault-1-2.jpg" data-sizes="(max-width: 400px) 100vw, 400px" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="400" height="225" src="https://www.prowrestling.com/wp-content/uploads/2020/11/maxresdefault-1-2.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="AEW DARK" loading="lazy" srcset="https://www.prowrestling.com/wp-content/uploads/2020/11/maxresdefault-1-2.jpg 1280w, https://www.prowrestling.com/wp-content/uploads/2020/11/maxresdefault-1-2-300x169.jpg 300w, https://www.prowrestling.com/wp-content/uploads/2020/11/maxresdefault-1-2-1024x576.jpg 1024w, https://www.prowrestling.com/wp-content/uploads/2020/11/maxresdefault-1-2-24x14.jpg 24w, https://www.prowrestling.com/wp-content/uploads/2020/11/maxresdefault-1-2-36x20.jpg 36w, https://www.prowrestling.com/wp-content/uploads/2020/11/maxresdefault-1-2-48x27.jpg 48w" sizes="(max-width: 400px) 100vw, 400px" /></noscript></div><p>16 Matches Announced For AEW DARK: Eddie Kingston vs JD Drake, Brian Cage vs John Skyler, Bear Country &#038; More</p></a></li><li><a href="https://www.prowrestling.com/thunder-rosa-vs-riho-to-air-on-bleacher-report-during-free-2-28-sunday-special/"><div class="mvp-mega-img"><img width="400" height="217" alt="" loading="lazy" data-srcset="https://www.prowrestling.com/wp-content/uploads/2019/05/Tony-Khan.jpg 700w, https://www.prowrestling.com/wp-content/uploads/2019/05/Tony-Khan-300x163.jpg 300w, https://www.prowrestling.com/wp-content/uploads/2019/05/Tony-Khan-24x13.jpg 24w, https://www.prowrestling.com/wp-content/uploads/2019/05/Tony-Khan-36x20.jpg 36w, https://www.prowrestling.com/wp-content/uploads/2019/05/Tony-Khan-48x26.jpg 48w" data-src="https://www.prowrestling.com/wp-content/uploads/2019/05/Tony-Khan.jpg" data-sizes="(max-width: 400px) 100vw, 400px" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="400" height="217" src="https://www.prowrestling.com/wp-content/uploads/2019/05/Tony-Khan.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://www.prowrestling.com/wp-content/uploads/2019/05/Tony-Khan.jpg 700w, https://www.prowrestling.com/wp-content/uploads/2019/05/Tony-Khan-300x163.jpg 300w, https://www.prowrestling.com/wp-content/uploads/2019/05/Tony-Khan-24x13.jpg 24w, https://www.prowrestling.com/wp-content/uploads/2019/05/Tony-Khan-36x20.jpg 36w, https://www.prowrestling.com/wp-content/uploads/2019/05/Tony-Khan-48x26.jpg 48w" sizes="(max-width: 400px) 100vw, 400px" /></noscript></div><p>AEW Announces 2/28 Sunday Special Feat. Big Women&#8217;s Tournament Match</p></a></li><li><a href="https://www.prowrestling.com/face-of-the-revolution-ladder-match-qualifier/"><div class="mvp-mega-img"><img width="400" height="217" alt="" loading="lazy" data-srcset="https://www.prowrestling.com/wp-content/uploads/2019/02/Rey-Fenix.jpg 700w, https://www.prowrestling.com/wp-content/uploads/2019/02/Rey-Fenix-300x163.jpg 300w, https://www.prowrestling.com/wp-content/uploads/2019/02/Rey-Fenix-24x13.jpg 24w, https://www.prowrestling.com/wp-content/uploads/2019/02/Rey-Fenix-36x20.jpg 36w, https://www.prowrestling.com/wp-content/uploads/2019/02/Rey-Fenix-48x26.jpg 48w" data-src="https://www.prowrestling.com/wp-content/uploads/2019/02/Rey-Fenix.jpg" data-sizes="(max-width: 400px) 100vw, 400px" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="400" height="217" src="https://www.prowrestling.com/wp-content/uploads/2019/02/Rey-Fenix.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://www.prowrestling.com/wp-content/uploads/2019/02/Rey-Fenix.jpg 700w, https://www.prowrestling.com/wp-content/uploads/2019/02/Rey-Fenix-300x163.jpg 300w, https://www.prowrestling.com/wp-content/uploads/2019/02/Rey-Fenix-24x13.jpg 24w, https://www.prowrestling.com/wp-content/uploads/2019/02/Rey-Fenix-36x20.jpg 36w, https://www.prowrestling.com/wp-content/uploads/2019/02/Rey-Fenix-48x26.jpg 48w" sizes="(max-width: 400px) 100vw, 400px" /></noscript></div><p>Face Of The Revolution Ladder Match Qualifier Set For 2/24 AEW Dynamite</p></a></li><li><a href="https://www.prowrestling.com/cody-rhodes-admits-he-wants-to-face-sting/"><div class="mvp-mega-img"><img width="400" height="217" alt="" loading="lazy" data-srcset="https://www.prowrestling.com/wp-content/uploads/2019/05/Cody-Rhodes-2.jpg 1800w, https://www.prowrestling.com/wp-content/uploads/2019/05/Cody-Rhodes-2-300x163.jpg 300w, https://www.prowrestling.com/wp-content/uploads/2019/05/Cody-Rhodes-2-768x417.jpg 768w, https://www.prowrestling.com/wp-content/uploads/2019/05/Cody-Rhodes-2-1024x556.jpg 1024w, https://www.prowrestling.com/wp-content/uploads/2019/05/Cody-Rhodes-2-24x13.jpg 24w, https://www.prowrestling.com/wp-content/uploads/2019/05/Cody-Rhodes-2-36x20.jpg 36w, https://www.prowrestling.com/wp-content/uploads/2019/05/Cody-Rhodes-2-48x26.jpg 48w" data-src="https://www.prowrestling.com/wp-content/uploads/2019/05/Cody-Rhodes-2.jpg" data-sizes="(max-width: 400px) 100vw, 400px" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="400" height="217" src="https://www.prowrestling.com/wp-content/uploads/2019/05/Cody-Rhodes-2.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://www.prowrestling.com/wp-content/uploads/2019/05/Cody-Rhodes-2.jpg 1800w, https://www.prowrestling.com/wp-content/uploads/2019/05/Cody-Rhodes-2-300x163.jpg 300w, https://www.prowrestling.com/wp-content/uploads/2019/05/Cody-Rhodes-2-768x417.jpg 768w, https://www.prowrestling.com/wp-content/uploads/2019/05/Cody-Rhodes-2-1024x556.jpg 1024w, https://www.prowrestling.com/wp-content/uploads/2019/05/Cody-Rhodes-2-24x13.jpg 24w, https://www.prowrestling.com/wp-content/uploads/2019/05/Cody-Rhodes-2-36x20.jpg 36w, https://www.prowrestling.com/wp-content/uploads/2019/05/Cody-Rhodes-2-48x26.jpg 48w" sizes="(max-width: 400px) 100vw, 400px" /></noscript></div><p>Cody Rhodes Admits He Wants To Face Sting</p></a></li></ul></div></div></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1194895 mvp-mega-dropdown"><a href="https://www.prowrestling.com/pw/wrestling-news/impact-wrestling/">Impact</a><div class="mvp-mega-dropdown"><div class="mvp-main-box"><ul class="mvp-mega-list"><li><a href="https://www.prowrestling.com/axs-tv-in-talks-new-japan-pro-wrestling/"><div class="mvp-mega-img"><img width="400" height="217" alt="" loading="lazy" data-srcset="https://www.prowrestling.com/wp-content/uploads/2020/02/njpw-msg.jpg 700w, https://www.prowrestling.com/wp-content/uploads/2020/02/njpw-msg-300x163.jpg 300w, https://www.prowrestling.com/wp-content/uploads/2020/02/njpw-msg-24x13.jpg 24w, https://www.prowrestling.com/wp-content/uploads/2020/02/njpw-msg-36x20.jpg 36w, https://www.prowrestling.com/wp-content/uploads/2020/02/njpw-msg-48x26.jpg 48w" data-src="https://www.prowrestling.com/wp-content/uploads/2020/02/njpw-msg.jpg" data-sizes="(max-width: 400px) 100vw, 400px" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="400" height="217"   alt="" loading="lazy" data-srcset="https://www.prowrestling.com/wp-content/uploads/2020/02/njpw-msg.jpg 700w, https://www.prowrestling.com/wp-content/uploads/2020/02/njpw-msg-300x163.jpg 300w, https://www.prowrestling.com/wp-content/uploads/2020/02/njpw-msg-24x13.jpg 24w, https://www.prowrestling.com/wp-content/uploads/2020/02/njpw-msg-36x20.jpg 36w, https://www.prowrestling.com/wp-content/uploads/2020/02/njpw-msg-48x26.jpg 48w"  data-src="https://www.prowrestling.com/wp-content/uploads/2020/02/njpw-msg.jpg" data-sizes="(max-width: 400px) 100vw, 400px" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="400" height="217" src="https://www.prowrestling.com/wp-content/uploads/2020/02/njpw-msg.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://www.prowrestling.com/wp-content/uploads/2020/02/njpw-msg.jpg 700w, https://www.prowrestling.com/wp-content/uploads/2020/02/njpw-msg-300x163.jpg 300w, https://www.prowrestling.com/wp-content/uploads/2020/02/njpw-msg-24x13.jpg 24w, https://www.prowrestling.com/wp-content/uploads/2020/02/njpw-msg-36x20.jpg 36w, https://www.prowrestling.com/wp-content/uploads/2020/02/njpw-msg-48x26.jpg 48w" sizes="(max-width: 400px) 100vw, 400px" /></noscript></noscript></div><p>AXS TV Reportedly In &#8220;Significant Talks&#8221; With New Japan Pro-Wrestling</p></a></li><li><a href="https://www.prowrestling.com/heath-to-undergo-surgery-2021/"><div class="mvp-mega-img"><img width="400" height="217" alt="Heath" loading="lazy" data-srcset="https://www.prowrestling.com/wp-content/uploads/2018/01/heath-slater.jpg 700w, https://www.prowrestling.com/wp-content/uploads/2018/01/heath-slater-300x163.jpg 300w" data-src="https://www.prowrestling.com/wp-content/uploads/2018/01/heath-slater.jpg" data-sizes="(max-width: 400px) 100vw, 400px" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="400" height="217" src="https://www.prowrestling.com/wp-content/uploads/2018/01/heath-slater.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Heath" loading="lazy" srcset="https://www.prowrestling.com/wp-content/uploads/2018/01/heath-slater.jpg 700w, https://www.prowrestling.com/wp-content/uploads/2018/01/heath-slater-300x163.jpg 300w" sizes="(max-width: 400px) 100vw, 400px" /></noscript></div><p>Heath To Undergo Surgery For Multiple Injuries Sustained At Bound For Glory</p></a></li><li><a href="https://www.prowrestling.com/impact-news-latest-tony-khan-paid-ad-behind-the-impact-premiere-former-wwe-tag-partners-feuding/"><div class="mvp-mega-img"><img width="400" height="217" alt="IMPACT Wrestling Results" loading="lazy" data-srcset="https://www.prowrestling.com/wp-content/uploads/2020/03/impact-wrestling.jpg 700w, https://www.prowrestling.com/wp-content/uploads/2020/03/impact-wrestling-300x163.jpg 300w, https://www.prowrestling.com/wp-content/uploads/2020/03/impact-wrestling-128x69.jpg 128w, https://www.prowrestling.com/wp-content/uploads/2020/03/impact-wrestling-32x17.jpg 32w, https://www.prowrestling.com/wp-content/uploads/2020/03/impact-wrestling-24x13.jpg 24w, https://www.prowrestling.com/wp-content/uploads/2020/03/impact-wrestling-36x20.jpg 36w, https://www.prowrestling.com/wp-content/uploads/2020/03/impact-wrestling-48x26.jpg 48w" data-src="https://www.prowrestling.com/wp-content/uploads/2020/03/impact-wrestling.jpg" data-sizes="(max-width: 400px) 100vw, 400px" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="400" height="217" src="https://www.prowrestling.com/wp-content/uploads/2020/03/impact-wrestling.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="IMPACT Wrestling Results" loading="lazy" srcset="https://www.prowrestling.com/wp-content/uploads/2020/03/impact-wrestling.jpg 700w, https://www.prowrestling.com/wp-content/uploads/2020/03/impact-wrestling-300x163.jpg 300w, https://www.prowrestling.com/wp-content/uploads/2020/03/impact-wrestling-128x69.jpg 128w, https://www.prowrestling.com/wp-content/uploads/2020/03/impact-wrestling-32x17.jpg 32w, https://www.prowrestling.com/wp-content/uploads/2020/03/impact-wrestling-24x13.jpg 24w, https://www.prowrestling.com/wp-content/uploads/2020/03/impact-wrestling-36x20.jpg 36w, https://www.prowrestling.com/wp-content/uploads/2020/03/impact-wrestling-48x26.jpg 48w" sizes="(max-width: 400px) 100vw, 400px" /></noscript></div><p>IMPACT News: Latest Tony Khan Paid Ad, &#8216;Behind The IMPACT&#8217; Premiere, Former WWE Tag Partners Feuding?</p></a></li><li><a href="https://www.prowrestling.com/date-revealed-for-impact-sacrifice-tables-match-more-set-for-2-23-impact/"><div class="mvp-mega-img"><img width="400" height="240" alt="" loading="lazy" data-srcset="https://www.prowrestling.com/wp-content/uploads/2021/02/Impact-Wrestling-400x240.jpg 400w, https://www.prowrestling.com/wp-content/uploads/2021/02/Impact-Wrestling-300x180.jpg 300w, https://www.prowrestling.com/wp-content/uploads/2021/02/Impact-Wrestling-768x461.jpg 768w, https://www.prowrestling.com/wp-content/uploads/2021/02/Impact-Wrestling-590x354.jpg 590w, https://www.prowrestling.com/wp-content/uploads/2021/02/Impact-Wrestling.jpg 1000w" data-src="https://www.prowrestling.com/wp-content/uploads/2021/02/Impact-Wrestling-400x240.jpg" data-sizes="(max-width: 400px) 100vw, 400px" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="400" height="240" src="https://www.prowrestling.com/wp-content/uploads/2021/02/Impact-Wrestling-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://www.prowrestling.com/wp-content/uploads/2021/02/Impact-Wrestling-400x240.jpg 400w, https://www.prowrestling.com/wp-content/uploads/2021/02/Impact-Wrestling-300x180.jpg 300w, https://www.prowrestling.com/wp-content/uploads/2021/02/Impact-Wrestling-768x461.jpg 768w, https://www.prowrestling.com/wp-content/uploads/2021/02/Impact-Wrestling-590x354.jpg 590w, https://www.prowrestling.com/wp-content/uploads/2021/02/Impact-Wrestling.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></noscript></div><p>Date Revealed For IMPACT Sacrifice, Tables Match &#038; More Set For 2/23 IMPACT</p></a></li><li><a href="https://www.prowrestling.com/impact-wrestling-results-2-16-21/"><div class="mvp-mega-img"><img width="400" height="240" alt="IMPACT Wrestling" loading="lazy" data-srcset="https://www.prowrestling.com/wp-content/uploads/2021/02/Juice-Robinson-David-Finlay-IMPACT-400x240.jpeg 400w, https://www.prowrestling.com/wp-content/uploads/2021/02/Juice-Robinson-David-Finlay-IMPACT-1000x600.jpeg 1000w, https://www.prowrestling.com/wp-content/uploads/2021/02/Juice-Robinson-David-Finlay-IMPACT-590x354.jpeg 590w" data-src="https://www.prowrestling.com/wp-content/uploads/2021/02/Juice-Robinson-David-Finlay-IMPACT-400x240.jpeg" data-sizes="(max-width: 400px) 100vw, 400px" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="400" height="240"   alt="IMPACT Wrestling" loading="lazy" data-srcset="https://www.prowrestling.com/wp-content/uploads/2021/02/Juice-Robinson-David-Finlay-IMPACT-400x240.jpeg 400w, https://www.prowrestling.com/wp-content/uploads/2021/02/Juice-Robinson-David-Finlay-IMPACT-1000x600.jpeg 1000w, https://www.prowrestling.com/wp-content/uploads/2021/02/Juice-Robinson-David-Finlay-IMPACT-590x354.jpeg 590w"  data-src="https://www.prowrestling.com/wp-content/uploads/2021/02/Juice-Robinson-David-Finlay-IMPACT-400x240.jpeg" data-sizes="(max-width: 400px) 100vw, 400px" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="400" height="240" src="https://www.prowrestling.com/wp-content/uploads/2021/02/Juice-Robinson-David-Finlay-IMPACT-400x240.jpeg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="IMPACT Wrestling" loading="lazy" srcset="https://www.prowrestling.com/wp-content/uploads/2021/02/Juice-Robinson-David-Finlay-IMPACT-400x240.jpeg 400w, https://www.prowrestling.com/wp-content/uploads/2021/02/Juice-Robinson-David-Finlay-IMPACT-1000x600.jpeg 1000w, https://www.prowrestling.com/wp-content/uploads/2021/02/Juice-Robinson-David-Finlay-IMPACT-590x354.jpeg 590w" sizes="(max-width: 400px) 100vw, 400px" /></noscript></noscript></div><p>IMPACT Wrestling Results (2/16): FinJuice Enters The Forbidden Door, TJP vs Josh Alexander</p></a></li></ul></div></div></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1194896 mvp-mega-dropdown"><a href="https://www.prowrestling.com/pw/wrestling-news/njpw-news/">NJPW</a><div class="mvp-mega-dropdown"><div class="mvp-main-box"><ul class="mvp-mega-list"><li><a href="https://www.prowrestling.com/hiromu-takahashi-njpw-injury/"><div class="mvp-mega-img"><img width="400" height="217" alt="hiromu takahashi" loading="lazy" data-srcset="https://www.prowrestling.com/wp-content/uploads/2018/06/Hiromu-Takahashi-1.jpg 700w, https://www.prowrestling.com/wp-content/uploads/2018/06/Hiromu-Takahashi-1-300x163.jpg 300w" data-src="https://www.prowrestling.com/wp-content/uploads/2018/06/Hiromu-Takahashi-1.jpg" data-sizes="(max-width: 400px) 100vw, 400px" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="400" height="217" src="https://www.prowrestling.com/wp-content/uploads/2018/06/Hiromu-Takahashi-1.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="hiromu takahashi" loading="lazy" srcset="https://www.prowrestling.com/wp-content/uploads/2018/06/Hiromu-Takahashi-1.jpg 700w, https://www.prowrestling.com/wp-content/uploads/2018/06/Hiromu-Takahashi-1-300x163.jpg 300w" sizes="(max-width: 400px) 100vw, 400px" /></noscript></div><p>Hiromu Takahashi Pulled From Today&#8217;s NJPW Show Due To Injury</p></a></li><li><a href="https://www.prowrestling.com/njpw-road-to-castle-attack-results-2-20-evil-jay-white-lead-bullet-club-in-8-man-main-event/"><div class="mvp-mega-img"><img width="400" height="240" alt="NJPW Castle Attack" loading="lazy" data-srcset="https://www.prowrestling.com/wp-content/uploads/2021/02/Screen-Shot-2020-12-25-at-11.21.11-AM-400x240.png 400w, https://www.prowrestling.com/wp-content/uploads/2021/02/Screen-Shot-2020-12-25-at-11.21.11-AM-590x354.png 590w" data-src="https://www.prowrestling.com/wp-content/uploads/2021/02/Screen-Shot-2020-12-25-at-11.21.11-AM-400x240.png" data-sizes="(max-width: 400px) 100vw, 400px" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="400" height="240"   alt="NJPW Castle Attack" loading="lazy" data-srcset="https://www.prowrestling.com/wp-content/uploads/2021/02/Screen-Shot-2020-12-25-at-11.21.11-AM-400x240.png 400w, https://www.prowrestling.com/wp-content/uploads/2021/02/Screen-Shot-2020-12-25-at-11.21.11-AM-590x354.png 590w"  data-src="https://www.prowrestling.com/wp-content/uploads/2021/02/Screen-Shot-2020-12-25-at-11.21.11-AM-400x240.png" data-sizes="(max-width: 400px) 100vw, 400px" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="400" height="240" src="https://www.prowrestling.com/wp-content/uploads/2021/02/Screen-Shot-2020-12-25-at-11.21.11-AM-400x240.png" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="NJPW Castle Attack" loading="lazy" srcset="https://www.prowrestling.com/wp-content/uploads/2021/02/Screen-Shot-2020-12-25-at-11.21.11-AM-400x240.png 400w, https://www.prowrestling.com/wp-content/uploads/2021/02/Screen-Shot-2020-12-25-at-11.21.11-AM-590x354.png 590w" sizes="(max-width: 400px) 100vw, 400px" /></noscript></noscript></div><p>NJPW Road To Castle Attack Results (2/20): EVIL &#038; Jay White Lead Bullet Club In 8-Man Main Event</p></a></li><li><a href="https://www.prowrestling.com/axs-tv-in-talks-new-japan-pro-wrestling/"><div class="mvp-mega-img"><img width="400" height="217" alt="" loading="lazy" data-srcset="https://www.prowrestling.com/wp-content/uploads/2020/02/njpw-msg.jpg 700w, https://www.prowrestling.com/wp-content/uploads/2020/02/njpw-msg-300x163.jpg 300w, https://www.prowrestling.com/wp-content/uploads/2020/02/njpw-msg-24x13.jpg 24w, https://www.prowrestling.com/wp-content/uploads/2020/02/njpw-msg-36x20.jpg 36w, https://www.prowrestling.com/wp-content/uploads/2020/02/njpw-msg-48x26.jpg 48w" data-src="https://www.prowrestling.com/wp-content/uploads/2020/02/njpw-msg.jpg" data-sizes="(max-width: 400px) 100vw, 400px" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="400" height="217"   alt="" loading="lazy" data-srcset="https://www.prowrestling.com/wp-content/uploads/2020/02/njpw-msg.jpg 700w, https://www.prowrestling.com/wp-content/uploads/2020/02/njpw-msg-300x163.jpg 300w, https://www.prowrestling.com/wp-content/uploads/2020/02/njpw-msg-24x13.jpg 24w, https://www.prowrestling.com/wp-content/uploads/2020/02/njpw-msg-36x20.jpg 36w, https://www.prowrestling.com/wp-content/uploads/2020/02/njpw-msg-48x26.jpg 48w"  data-src="https://www.prowrestling.com/wp-content/uploads/2020/02/njpw-msg.jpg" data-sizes="(max-width: 400px) 100vw, 400px" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="400" height="217" src="https://www.prowrestling.com/wp-content/uploads/2020/02/njpw-msg.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://www.prowrestling.com/wp-content/uploads/2020/02/njpw-msg.jpg 700w, https://www.prowrestling.com/wp-content/uploads/2020/02/njpw-msg-300x163.jpg 300w, https://www.prowrestling.com/wp-content/uploads/2020/02/njpw-msg-24x13.jpg 24w, https://www.prowrestling.com/wp-content/uploads/2020/02/njpw-msg-36x20.jpg 36w, https://www.prowrestling.com/wp-content/uploads/2020/02/njpw-msg-48x26.jpg 48w" sizes="(max-width: 400px) 100vw, 400px" /></noscript></noscript></div><p>AXS TV Reportedly In &#8220;Significant Talks&#8221; With New Japan Pro-Wrestling</p></a></li><li><a href="https://www.prowrestling.com/njpw-cancels-road-to-castle-attack-show-due-to-earthquake-damage/"><div class="mvp-mega-img"><img width="400" height="240" alt="NJPW Castle Attack" loading="lazy" data-srcset="https://www.prowrestling.com/wp-content/uploads/2021/02/Screen-Shot-2020-12-25-at-11.21.11-AM-400x240.png 400w, https://www.prowrestling.com/wp-content/uploads/2021/02/Screen-Shot-2020-12-25-at-11.21.11-AM-590x354.png 590w" data-src="https://www.prowrestling.com/wp-content/uploads/2021/02/Screen-Shot-2020-12-25-at-11.21.11-AM-400x240.png" data-sizes="(max-width: 400px) 100vw, 400px" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="400" height="240"   alt="NJPW Castle Attack" loading="lazy" data-srcset="https://www.prowrestling.com/wp-content/uploads/2021/02/Screen-Shot-2020-12-25-at-11.21.11-AM-400x240.png 400w, https://www.prowrestling.com/wp-content/uploads/2021/02/Screen-Shot-2020-12-25-at-11.21.11-AM-590x354.png 590w"  data-src="https://www.prowrestling.com/wp-content/uploads/2021/02/Screen-Shot-2020-12-25-at-11.21.11-AM-400x240.png" data-sizes="(max-width: 400px) 100vw, 400px" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="400" height="240" src="https://www.prowrestling.com/wp-content/uploads/2021/02/Screen-Shot-2020-12-25-at-11.21.11-AM-400x240.png" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="NJPW Castle Attack" loading="lazy" srcset="https://www.prowrestling.com/wp-content/uploads/2021/02/Screen-Shot-2020-12-25-at-11.21.11-AM-400x240.png 400w, https://www.prowrestling.com/wp-content/uploads/2021/02/Screen-Shot-2020-12-25-at-11.21.11-AM-590x354.png 590w" sizes="(max-width: 400px) 100vw, 400px" /></noscript></noscript></div><p>NJPW Cancels Road To Castle Attack Show Due To Earthquake Damage</p></a></li><li><a href="https://www.prowrestling.com/njpws-juice-robinson-david-finlay-to-appear-on-2-16-impact-wrestling/"><div class="mvp-mega-img"><img width="400" height="240" alt="IMPACT Wrestling" loading="lazy" data-srcset="https://www.prowrestling.com/wp-content/uploads/2021/02/Juice-Robinson-David-Finlay-IMPACT-400x240.jpeg 400w, https://www.prowrestling.com/wp-content/uploads/2021/02/Juice-Robinson-David-Finlay-IMPACT-1000x600.jpeg 1000w, https://www.prowrestling.com/wp-content/uploads/2021/02/Juice-Robinson-David-Finlay-IMPACT-590x354.jpeg 590w" data-src="https://www.prowrestling.com/wp-content/uploads/2021/02/Juice-Robinson-David-Finlay-IMPACT-400x240.jpeg" data-sizes="(max-width: 400px) 100vw, 400px" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="400" height="240"   alt="IMPACT Wrestling" loading="lazy" data-srcset="https://www.prowrestling.com/wp-content/uploads/2021/02/Juice-Robinson-David-Finlay-IMPACT-400x240.jpeg 400w, https://www.prowrestling.com/wp-content/uploads/2021/02/Juice-Robinson-David-Finlay-IMPACT-1000x600.jpeg 1000w, https://www.prowrestling.com/wp-content/uploads/2021/02/Juice-Robinson-David-Finlay-IMPACT-590x354.jpeg 590w"  data-src="https://www.prowrestling.com/wp-content/uploads/2021/02/Juice-Robinson-David-Finlay-IMPACT-400x240.jpeg" data-sizes="(max-width: 400px) 100vw, 400px" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="400" height="240" src="https://www.prowrestling.com/wp-content/uploads/2021/02/Juice-Robinson-David-Finlay-IMPACT-400x240.jpeg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="IMPACT Wrestling" loading="lazy" srcset="https://www.prowrestling.com/wp-content/uploads/2021/02/Juice-Robinson-David-Finlay-IMPACT-400x240.jpeg 400w, https://www.prowrestling.com/wp-content/uploads/2021/02/Juice-Robinson-David-Finlay-IMPACT-1000x600.jpeg 1000w, https://www.prowrestling.com/wp-content/uploads/2021/02/Juice-Robinson-David-Finlay-IMPACT-590x354.jpeg 590w" sizes="(max-width: 400px) 100vw, 400px" /></noscript></noscript></div><p>NJPW&#8217;s Juice Robinson &#038; David Finlay To Appear On 2/16 IMPACT Wrestling</p></a></li></ul></div></div></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1195544"><a href="https://www.prowrestling.com/pw/wrestling-news/">More News</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1195548 mvp-mega-dropdown"><a href="https://www.prowrestling.com/pw/wrestling-news/roh-news/">Ring of Honor</a><div class="mvp-mega-dropdown"><div class="mvp-main-box"><ul class="mvp-mega-list"><li><a href="https://www.prowrestling.com/ring-of-honor-announces-19th-anniversary-ppv/"><div class="mvp-mega-img"><img width="400" height="240" alt="ROH 19th Anniversary" loading="lazy" data-srcset="https://www.prowrestling.com/wp-content/uploads/2021/02/19-anni-image-400x240.jpg 400w, https://www.prowrestling.com/wp-content/uploads/2021/02/19-anni-image-1000x600.jpg 1000w, https://www.prowrestling.com/wp-content/uploads/2021/02/19-anni-image-590x354.jpg 590w" data-src="https://www.prowrestling.com/wp-content/uploads/2021/02/19-anni-image-400x240.jpg" data-sizes="(max-width: 400px) 100vw, 400px" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="400" height="240" src="https://www.prowrestling.com/wp-content/uploads/2021/02/19-anni-image-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="ROH 19th Anniversary" loading="lazy" srcset="https://www.prowrestling.com/wp-content/uploads/2021/02/19-anni-image-400x240.jpg 400w, https://www.prowrestling.com/wp-content/uploads/2021/02/19-anni-image-1000x600.jpg 1000w, https://www.prowrestling.com/wp-content/uploads/2021/02/19-anni-image-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px" /></noscript></div><p>Ring Of Honor Announces 19th Anniversary Pay-Per-View</p></a></li><li><a href="https://www.prowrestling.com/jay-lethal-claims-re-signing-with-roh-was-one-of-the-easiest-decisions-of-his-life/"><div class="mvp-mega-img"><img width="400" height="217" alt="" loading="lazy" data-srcset="https://www.prowrestling.com/wp-content/uploads/2018/09/Jay-Lethal.jpg 700w, https://www.prowrestling.com/wp-content/uploads/2018/09/Jay-Lethal-300x163.jpg 300w" data-src="https://www.prowrestling.com/wp-content/uploads/2018/09/Jay-Lethal.jpg" data-sizes="(max-width: 400px) 100vw, 400px" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="400" height="217" src="https://www.prowrestling.com/wp-content/uploads/2018/09/Jay-Lethal.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://www.prowrestling.com/wp-content/uploads/2018/09/Jay-Lethal.jpg 700w, https://www.prowrestling.com/wp-content/uploads/2018/09/Jay-Lethal-300x163.jpg 300w" sizes="(max-width: 400px) 100vw, 400px" /></noscript></div><p>Jay Lethal Claims Re-Signing With ROH Was &#8220;One Of The Easiest Decisions&#8221; Of His Life</p></a></li><li><a href="https://www.prowrestling.com/kenny-king-resigns-ring-of-honor-2021/"><div class="mvp-mega-img"><img width="400" height="240" alt="Kenny King Ring of Honor" loading="lazy" data-srcset="https://www.prowrestling.com/wp-content/uploads/2021/02/Kenny-King-Signs-New-Agreement-with-ROH-020221-400x240.jpg 400w, https://www.prowrestling.com/wp-content/uploads/2021/02/Kenny-King-Signs-New-Agreement-with-ROH-020221-1000x600.jpg 1000w, https://www.prowrestling.com/wp-content/uploads/2021/02/Kenny-King-Signs-New-Agreement-with-ROH-020221-590x354.jpg 590w" data-src="https://www.prowrestling.com/wp-content/uploads/2021/02/Kenny-King-Signs-New-Agreement-with-ROH-020221-400x240.jpg" data-sizes="(max-width: 400px) 100vw, 400px" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="400" height="240" src="https://www.prowrestling.com/wp-content/uploads/2021/02/Kenny-King-Signs-New-Agreement-with-ROH-020221-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Kenny King Ring of Honor" loading="lazy" srcset="https://www.prowrestling.com/wp-content/uploads/2021/02/Kenny-King-Signs-New-Agreement-with-ROH-020221-400x240.jpg 400w, https://www.prowrestling.com/wp-content/uploads/2021/02/Kenny-King-Signs-New-Agreement-with-ROH-020221-1000x600.jpg 1000w, https://www.prowrestling.com/wp-content/uploads/2021/02/Kenny-King-Signs-New-Agreement-with-ROH-020221-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px" /></noscript></div><p>Ring Of Honor Re-Signs Former Tag Team &#038; Television Champion Kenny King</p></a></li><li><a href="https://www.prowrestling.com/la-faccion-ingobernable-resign-ring-of-honor/"><div class="mvp-mega-img"><img width="400" height="240" alt="La Faccion Ingobernable" loading="lazy" data-srcset="https://www.prowrestling.com/wp-content/uploads/2021/02/lfi-announcement-400x240.jpg 400w, https://www.prowrestling.com/wp-content/uploads/2021/02/lfi-announcement-1000x600.jpg 1000w, https://www.prowrestling.com/wp-content/uploads/2021/02/lfi-announcement-590x354.jpg 590w" data-src="https://www.prowrestling.com/wp-content/uploads/2021/02/lfi-announcement-400x240.jpg" data-sizes="(max-width: 400px) 100vw, 400px" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="400" height="240" src="https://www.prowrestling.com/wp-content/uploads/2021/02/lfi-announcement-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="La Faccion Ingobernable" loading="lazy" srcset="https://www.prowrestling.com/wp-content/uploads/2021/02/lfi-announcement-400x240.jpg 400w, https://www.prowrestling.com/wp-content/uploads/2021/02/lfi-announcement-1000x600.jpg 1000w, https://www.prowrestling.com/wp-content/uploads/2021/02/lfi-announcement-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px" /></noscript></div><p>RUSH, Dragon Lee &#038; Bestia Del Ring Re-Sign With Ring Of Honor</p></a></li><li><a href="https://www.prowrestling.com/ring-of-honor-resigns-jay-lethal/"><div class="mvp-mega-img"><img width="400" height="217" alt="" loading="lazy" data-srcset="https://www.prowrestling.com/wp-content/uploads/2020/03/ROH-title.jpg 700w, https://www.prowrestling.com/wp-content/uploads/2020/03/ROH-title-300x163.jpg 300w, https://www.prowrestling.com/wp-content/uploads/2020/03/ROH-title-128x69.jpg 128w, https://www.prowrestling.com/wp-content/uploads/2020/03/ROH-title-32x17.jpg 32w, https://www.prowrestling.com/wp-content/uploads/2020/03/ROH-title-24x13.jpg 24w, https://www.prowrestling.com/wp-content/uploads/2020/03/ROH-title-36x20.jpg 36w, https://www.prowrestling.com/wp-content/uploads/2020/03/ROH-title-48x26.jpg 48w" data-src="https://www.prowrestling.com/wp-content/uploads/2020/03/ROH-title.jpg" data-sizes="(max-width: 400px) 100vw, 400px" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="400" height="217" src="https://www.prowrestling.com/wp-content/uploads/2020/03/ROH-title.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://www.prowrestling.com/wp-content/uploads/2020/03/ROH-title.jpg 700w, https://www.prowrestling.com/wp-content/uploads/2020/03/ROH-title-300x163.jpg 300w, https://www.prowrestling.com/wp-content/uploads/2020/03/ROH-title-128x69.jpg 128w, https://www.prowrestling.com/wp-content/uploads/2020/03/ROH-title-32x17.jpg 32w, https://www.prowrestling.com/wp-content/uploads/2020/03/ROH-title-24x13.jpg 24w, https://www.prowrestling.com/wp-content/uploads/2020/03/ROH-title-36x20.jpg 36w, https://www.prowrestling.com/wp-content/uploads/2020/03/ROH-title-48x26.jpg 48w" sizes="(max-width: 400px) 100vw, 400px" /></noscript></div><p>Three More Names Including Current Champion Re-Sign With Ring Of Honor</p></a></li></ul></div></div></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-1195545 mvp-mega-dropdown"><a href="https://www.prowrestling.com/pw/wrestling-news/indie/">Indie</a><div class="mvp-mega-dropdown"><div class="mvp-main-box"><ul class="mvp-mega-list"><li><a href="https://www.prowrestling.com/josh-barnetts-bloodsport-6-jon-moxley-announcement/"><div class="mvp-mega-img"><img width="400" height="240" alt="Josh Barnett&#039;s Bloodsport 6" loading="lazy" data-srcset="https://www.prowrestling.com/wp-content/uploads/2021/02/EutujaPWQAE6u_y-400x240.jpeg 400w, https://www.prowrestling.com/wp-content/uploads/2021/02/EutujaPWQAE6u_y-590x354.jpeg 590w" data-src="https://www.prowrestling.com/wp-content/uploads/2021/02/EutujaPWQAE6u_y-400x240.jpeg" data-sizes="(max-width: 400px) 100vw, 400px" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="400" height="240"   alt="Josh Barnett&#039;s Bloodsport 6" loading="lazy" data-srcset="https://www.prowrestling.com/wp-content/uploads/2021/02/EutujaPWQAE6u_y-400x240.jpeg 400w, https://www.prowrestling.com/wp-content/uploads/2021/02/EutujaPWQAE6u_y-590x354.jpeg 590w"  data-src="https://www.prowrestling.com/wp-content/uploads/2021/02/EutujaPWQAE6u_y-400x240.jpeg" data-sizes="(max-width: 400px) 100vw, 400px" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="400" height="240" src="https://www.prowrestling.com/wp-content/uploads/2021/02/EutujaPWQAE6u_y-400x240.jpeg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Josh Barnett&#039;s Bloodsport 6" loading="lazy" srcset="https://www.prowrestling.com/wp-content/uploads/2021/02/EutujaPWQAE6u_y-400x240.jpeg 400w, https://www.prowrestling.com/wp-content/uploads/2021/02/EutujaPWQAE6u_y-590x354.jpeg 590w" sizes="(max-width: 400px) 100vw, 400px" /></noscript></noscript></div><p>Jon Moxley vs Josh Barnett Is Finally Happening, Match Announced For WrestleMania Weekend</p></a></li><li><a href="https://www.prowrestling.com/josh-barnetts-bloodsport-5-results/"><div class="mvp-mega-img"><img width="400" height="217" alt="" loading="lazy" data-srcset="https://www.prowrestling.com/wp-content/uploads/2019/09/bloodsport.jpg 700w, https://www.prowrestling.com/wp-content/uploads/2019/09/bloodsport-300x163.jpg 300w, https://www.prowrestling.com/wp-content/uploads/2019/09/bloodsport-24x13.jpg 24w, https://www.prowrestling.com/wp-content/uploads/2019/09/bloodsport-36x20.jpg 36w, https://www.prowrestling.com/wp-content/uploads/2019/09/bloodsport-48x26.jpg 48w" data-src="https://www.prowrestling.com/wp-content/uploads/2019/09/bloodsport.jpg" data-sizes="(max-width: 400px) 100vw, 400px" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="400" height="217"   alt="" loading="lazy" data-srcset="https://www.prowrestling.com/wp-content/uploads/2019/09/bloodsport.jpg 700w, https://www.prowrestling.com/wp-content/uploads/2019/09/bloodsport-300x163.jpg 300w, https://www.prowrestling.com/wp-content/uploads/2019/09/bloodsport-24x13.jpg 24w, https://www.prowrestling.com/wp-content/uploads/2019/09/bloodsport-36x20.jpg 36w, https://www.prowrestling.com/wp-content/uploads/2019/09/bloodsport-48x26.jpg 48w"  data-src="https://www.prowrestling.com/wp-content/uploads/2019/09/bloodsport.jpg" data-sizes="(max-width: 400px) 100vw, 400px" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="400" height="217" src="https://www.prowrestling.com/wp-content/uploads/2019/09/bloodsport.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://www.prowrestling.com/wp-content/uploads/2019/09/bloodsport.jpg 700w, https://www.prowrestling.com/wp-content/uploads/2019/09/bloodsport-300x163.jpg 300w, https://www.prowrestling.com/wp-content/uploads/2019/09/bloodsport-24x13.jpg 24w, https://www.prowrestling.com/wp-content/uploads/2019/09/bloodsport-36x20.jpg 36w, https://www.prowrestling.com/wp-content/uploads/2019/09/bloodsport-48x26.jpg 48w" sizes="(max-width: 400px) 100vw, 400px" /></noscript></noscript></div><p>Josh Barnett&#8217;s Bloodsport 5 Results: Jon Moxley vs Davey Boy Smith Jr, Jeff Cobb vs Tom Lawlor</p></a></li><li><a href="https://www.prowrestling.com/stf-underground-episode-92/"><div class="mvp-mega-img"><img width="400" height="233" alt="STF Underground" loading="lazy" data-srcset="https://www.prowrestling.com/wp-content/uploads/2019/02/2.jpg 960w, https://www.prowrestling.com/wp-content/uploads/2019/02/2-300x175.jpg 300w, https://www.prowrestling.com/wp-content/uploads/2019/02/2-768x448.jpg 768w, https://www.prowrestling.com/wp-content/uploads/2019/02/2-24x14.jpg 24w, https://www.prowrestling.com/wp-content/uploads/2019/02/2-36x21.jpg 36w, https://www.prowrestling.com/wp-content/uploads/2019/02/2-48x28.jpg 48w" data-src="https://www.prowrestling.com/wp-content/uploads/2019/02/2.jpg" data-sizes="(max-width: 400px) 100vw, 400px" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="400" height="233"   alt="STF Underground" loading="lazy" data-srcset="https://www.prowrestling.com/wp-content/uploads/2019/02/2.jpg 960w, https://www.prowrestling.com/wp-content/uploads/2019/02/2-300x175.jpg 300w, https://www.prowrestling.com/wp-content/uploads/2019/02/2-768x448.jpg 768w, https://www.prowrestling.com/wp-content/uploads/2019/02/2-24x14.jpg 24w, https://www.prowrestling.com/wp-content/uploads/2019/02/2-36x21.jpg 36w, https://www.prowrestling.com/wp-content/uploads/2019/02/2-48x28.jpg 48w"  data-src="https://www.prowrestling.com/wp-content/uploads/2019/02/2.jpg" data-sizes="(max-width: 400px) 100vw, 400px" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="400" height="233"   alt="STF Underground" loading="lazy" data-srcset="https://www.prowrestling.com/wp-content/uploads/2019/02/2.jpg 960w, https://www.prowrestling.com/wp-content/uploads/2019/02/2-300x175.jpg 300w, https://www.prowrestling.com/wp-content/uploads/2019/02/2-768x448.jpg 768w, https://www.prowrestling.com/wp-content/uploads/2019/02/2-24x14.jpg 24w, https://www.prowrestling.com/wp-content/uploads/2019/02/2-36x21.jpg 36w, https://www.prowrestling.com/wp-content/uploads/2019/02/2-48x28.jpg 48w"  data-src="https://www.prowrestling.com/wp-content/uploads/2019/02/2.jpg" data-sizes="(max-width: 400px) 100vw, 400px" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="400" height="233"   alt="STF Underground" loading="lazy" data-srcset="https://www.prowrestling.com/wp-content/uploads/2019/02/2.jpg 960w, https://www.prowrestling.com/wp-content/uploads/2019/02/2-300x175.jpg 300w, https://www.prowrestling.com/wp-content/uploads/2019/02/2-768x448.jpg 768w, https://www.prowrestling.com/wp-content/uploads/2019/02/2-24x14.jpg 24w, https://www.prowrestling.com/wp-content/uploads/2019/02/2-36x21.jpg 36w, https://www.prowrestling.com/wp-content/uploads/2019/02/2-48x28.jpg 48w"  data-src="https://www.prowrestling.com/wp-content/uploads/2019/02/2.jpg" data-sizes="(max-width: 400px) 100vw, 400px" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="400" height="233"   alt="STF Underground" loading="lazy" data-srcset="https://www.prowrestling.com/wp-content/uploads/2019/02/2.jpg 960w, https://www.prowrestling.com/wp-content/uploads/2019/02/2-300x175.jpg 300w, https://www.prowrestling.com/wp-content/uploads/2019/02/2-768x448.jpg 768w, https://www.prowrestling.com/wp-content/uploads/2019/02/2-24x14.jpg 24w, https://www.prowrestling.com/wp-content/uploads/2019/02/2-36x21.jpg 36w, https://www.prowrestling.com/wp-content/uploads/2019/02/2-48x28.jpg 48w"  data-src="https://www.prowrestling.com/wp-content/uploads/2019/02/2.jpg" data-sizes="(max-width: 400px) 100vw, 400px" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="400" height="233" src="https://www.prowrestling.com/wp-content/uploads/2019/02/2.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="STF Underground" loading="lazy" srcset="https://www.prowrestling.com/wp-content/uploads/2019/02/2.jpg 960w, https://www.prowrestling.com/wp-content/uploads/2019/02/2-300x175.jpg 300w, https://www.prowrestling.com/wp-content/uploads/2019/02/2-768x448.jpg 768w, https://www.prowrestling.com/wp-content/uploads/2019/02/2-24x14.jpg 24w, https://www.prowrestling.com/wp-content/uploads/2019/02/2-36x21.jpg 36w, https://www.prowrestling.com/wp-content/uploads/2019/02/2-48x28.jpg 48w" sizes="(max-width: 400px) 100vw, 400px" /></noscript></noscript></noscript></noscript></noscript></div><p>STF Underground Episode 92 &#8211; That Holy Sh*t Moment From Dynamite, NXT Stars In The Royal Rumble, Should Legends Be In NXT?</p></a></li><li><a href="https://www.prowrestling.com/stf-underground-episode-90-is-tomasso-ciampa-royal-rumble-bound-hard-to-kill-recap-where-does-aew-go-after-a-lackluster-dynamite/"><div class="mvp-mega-img"><img width="400" height="233" alt="STF Underground" loading="lazy" data-srcset="https://www.prowrestling.com/wp-content/uploads/2019/02/2.jpg 960w, https://www.prowrestling.com/wp-content/uploads/2019/02/2-300x175.jpg 300w, https://www.prowrestling.com/wp-content/uploads/2019/02/2-768x448.jpg 768w, https://www.prowrestling.com/wp-content/uploads/2019/02/2-24x14.jpg 24w, https://www.prowrestling.com/wp-content/uploads/2019/02/2-36x21.jpg 36w, https://www.prowrestling.com/wp-content/uploads/2019/02/2-48x28.jpg 48w" data-src="https://www.prowrestling.com/wp-content/uploads/2019/02/2.jpg" data-sizes="(max-width: 400px) 100vw, 400px" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="400" height="233"   alt="STF Underground" loading="lazy" data-srcset="https://www.prowrestling.com/wp-content/uploads/2019/02/2.jpg 960w, https://www.prowrestling.com/wp-content/uploads/2019/02/2-300x175.jpg 300w, https://www.prowrestling.com/wp-content/uploads/2019/02/2-768x448.jpg 768w, https://www.prowrestling.com/wp-content/uploads/2019/02/2-24x14.jpg 24w, https://www.prowrestling.com/wp-content/uploads/2019/02/2-36x21.jpg 36w, https://www.prowrestling.com/wp-content/uploads/2019/02/2-48x28.jpg 48w"  data-src="https://www.prowrestling.com/wp-content/uploads/2019/02/2.jpg" data-sizes="(max-width: 400px) 100vw, 400px" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="400" height="233"   alt="STF Underground" loading="lazy" data-srcset="https://www.prowrestling.com/wp-content/uploads/2019/02/2.jpg 960w, https://www.prowrestling.com/wp-content/uploads/2019/02/2-300x175.jpg 300w, https://www.prowrestling.com/wp-content/uploads/2019/02/2-768x448.jpg 768w, https://www.prowrestling.com/wp-content/uploads/2019/02/2-24x14.jpg 24w, https://www.prowrestling.com/wp-content/uploads/2019/02/2-36x21.jpg 36w, https://www.prowrestling.com/wp-content/uploads/2019/02/2-48x28.jpg 48w"  data-src="https://www.prowrestling.com/wp-content/uploads/2019/02/2.jpg" data-sizes="(max-width: 400px) 100vw, 400px" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="400" height="233"   alt="STF Underground" loading="lazy" data-srcset="https://www.prowrestling.com/wp-content/uploads/2019/02/2.jpg 960w, https://www.prowrestling.com/wp-content/uploads/2019/02/2-300x175.jpg 300w, https://www.prowrestling.com/wp-content/uploads/2019/02/2-768x448.jpg 768w, https://www.prowrestling.com/wp-content/uploads/2019/02/2-24x14.jpg 24w, https://www.prowrestling.com/wp-content/uploads/2019/02/2-36x21.jpg 36w, https://www.prowrestling.com/wp-content/uploads/2019/02/2-48x28.jpg 48w"  data-src="https://www.prowrestling.com/wp-content/uploads/2019/02/2.jpg" data-sizes="(max-width: 400px) 100vw, 400px" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="400" height="233"   alt="STF Underground" loading="lazy" data-srcset="https://www.prowrestling.com/wp-content/uploads/2019/02/2.jpg 960w, https://www.prowrestling.com/wp-content/uploads/2019/02/2-300x175.jpg 300w, https://www.prowrestling.com/wp-content/uploads/2019/02/2-768x448.jpg 768w, https://www.prowrestling.com/wp-content/uploads/2019/02/2-24x14.jpg 24w, https://www.prowrestling.com/wp-content/uploads/2019/02/2-36x21.jpg 36w, https://www.prowrestling.com/wp-content/uploads/2019/02/2-48x28.jpg 48w"  data-src="https://www.prowrestling.com/wp-content/uploads/2019/02/2.jpg" data-sizes="(max-width: 400px) 100vw, 400px" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="400" height="233" src="https://www.prowrestling.com/wp-content/uploads/2019/02/2.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="STF Underground" loading="lazy" srcset="https://www.prowrestling.com/wp-content/uploads/2019/02/2.jpg 960w, https://www.prowrestling.com/wp-content/uploads/2019/02/2-300x175.jpg 300w, https://www.prowrestling.com/wp-content/uploads/2019/02/2-768x448.jpg 768w, https://www.prowrestling.com/wp-content/uploads/2019/02/2-24x14.jpg 24w, https://www.prowrestling.com/wp-content/uploads/2019/02/2-36x21.jpg 36w, https://www.prowrestling.com/wp-content/uploads/2019/02/2-48x28.jpg 48w" sizes="(max-width: 400px) 100vw, 400px" /></noscript></noscript></noscript></noscript></noscript></div><p>STF Underground Episode 90 &#8211; Is Tomasso Ciampa Royal Rumble Bound? Hard To Kill Recap, Where Does AEW Go After A Lackluster Dynamite?</p></a></li><li><a href="https://www.prowrestling.com/limitless-wrestling-2020-vacationland-cup-results-new-world-champion-crowned-in-must-see-tournament/"><div class="mvp-mega-img"><img width="400" height="240" alt="" loading="lazy" data-srcset="https://www.prowrestling.com/wp-content/uploads/2020/12/Limitless-Wrestling-Championship-400x240.jpeg 400w, https://www.prowrestling.com/wp-content/uploads/2020/12/Limitless-Wrestling-Championship-1000x600.jpeg 1000w, https://www.prowrestling.com/wp-content/uploads/2020/12/Limitless-Wrestling-Championship-590x354.jpeg 590w" data-src="https://www.prowrestling.com/wp-content/uploads/2020/12/Limitless-Wrestling-Championship-400x240.jpeg" data-sizes="(max-width: 400px) 100vw, 400px" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="400" height="240" src="https://www.prowrestling.com/wp-content/uploads/2020/12/Limitless-Wrestling-Championship-400x240.jpeg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://www.prowrestling.com/wp-content/uploads/2020/12/Limitless-Wrestling-Championship-400x240.jpeg 400w, https://www.prowrestling.com/wp-content/uploads/2020/12/Limitless-Wrestling-Championship-1000x600.jpeg 1000w, https://www.prowrestling.com/wp-content/uploads/2020/12/Limitless-Wrestling-Championship-590x354.jpeg 590w" sizes="(max-width: 400px) 100vw, 400px" /></noscript></div><p>Limitless Wrestling 2020 Vacationland Cup Results: New World Champion Crowned In Must-See Tournament</p></a></li></ul></div></div></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1195546 mvp-mega-dropdown"><a href="https://www.prowrestling.com/pw/wrestling-news/mlw/">MLW</a><div class="mvp-mega-dropdown"><div class="mvp-main-box"><ul class="mvp-mega-list"><li><a href="https://www.prowrestling.com/mlw-fusion-results-232021/"><div class="mvp-mega-img"><img width="400" height="240" alt="MLW Fusion" loading="lazy" data-srcset="https://www.prowrestling.com/wp-content/uploads/2021/02/EtKCkrjXMAMGH3Y-400x240.jpeg 400w, https://www.prowrestling.com/wp-content/uploads/2021/02/EtKCkrjXMAMGH3Y-590x354.jpeg 590w" data-src="https://www.prowrestling.com/wp-content/uploads/2021/02/EtKCkrjXMAMGH3Y-400x240.jpeg" data-sizes="(max-width: 400px) 100vw, 400px" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="400" height="240" src="https://www.prowrestling.com/wp-content/uploads/2021/02/EtKCkrjXMAMGH3Y-400x240.jpeg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="MLW Fusion" loading="lazy" srcset="https://www.prowrestling.com/wp-content/uploads/2021/02/EtKCkrjXMAMGH3Y-400x240.jpeg 400w, https://www.prowrestling.com/wp-content/uploads/2021/02/EtKCkrjXMAMGH3Y-590x354.jpeg 590w" sizes="(max-width: 400px) 100vw, 400px" /></noscript></div><p>MLW FUSION Results (2/3): Baklei Brawl, Jordan Oliver Battles Sentai Death Squad, Tag Titles On The Line!</p></a></li><li><a href="https://www.prowrestling.com/mlw-news-second-tv-series-reportedly-in-the-works-mil-muertes-debuting/"><div class="mvp-mega-img"><img width="400" height="217" alt="mlw fusion" loading="lazy" data-srcset="https://www.prowrestling.com/wp-content/uploads/2018/05/Screen-Shot-2018-05-04-at-1.52.20-PM.png 700w, https://www.prowrestling.com/wp-content/uploads/2018/05/Screen-Shot-2018-05-04-at-1.52.20-PM-300x163.png 300w" data-src="https://www.prowrestling.com/wp-content/uploads/2018/05/Screen-Shot-2018-05-04-at-1.52.20-PM.png" data-sizes="(max-width: 400px) 100vw, 400px" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="400" height="217" src="https://www.prowrestling.com/wp-content/uploads/2018/05/Screen-Shot-2018-05-04-at-1.52.20-PM.png" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="mlw fusion" loading="lazy" srcset="https://www.prowrestling.com/wp-content/uploads/2018/05/Screen-Shot-2018-05-04-at-1.52.20-PM.png 700w, https://www.prowrestling.com/wp-content/uploads/2018/05/Screen-Shot-2018-05-04-at-1.52.20-PM-300x163.png 300w" sizes="(max-width: 400px) 100vw, 400px" /></noscript></div><p>MLW News: Second TV Series Reportedly In The Works, Mil Muertes Debuting</p></a></li><li><a href="https://www.prowrestling.com/court-bauer-discusses-cody-halls-short-stint-with-mlw/"><div class="mvp-mega-img"><img width="400" height="225" alt="" loading="lazy" data-src="https://www.prowrestling.com/wp-content/uploads/2020/02/Cody-Hall-e1581343511939.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="400" height="225" src="https://www.prowrestling.com/wp-content/uploads/2020/02/Cody-Hall-e1581343511939.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" /></noscript></div><p>Court Bauer Discusses Cody Hall&#8217;s Short Stint With MLW</p></a></li><li><a href="https://www.prowrestling.com/mlw-kings-of-colosseum-results-stream-hammerstone-battles-the-black-hand-of-contra-myron-reed-vs-lio-rush/"><div class="mvp-mega-img"><img width="400" height="240" alt="" loading="lazy" data-srcset="https://www.prowrestling.com/wp-content/uploads/2021/01/MLW-Kings-400x240.png 400w, https://www.prowrestling.com/wp-content/uploads/2021/01/MLW-Kings-590x354.png 590w" data-src="https://www.prowrestling.com/wp-content/uploads/2021/01/MLW-Kings-400x240.png" data-sizes="(max-width: 400px) 100vw, 400px" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="400" height="240" src="https://www.prowrestling.com/wp-content/uploads/2021/01/MLW-Kings-400x240.png" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://www.prowrestling.com/wp-content/uploads/2021/01/MLW-Kings-400x240.png 400w, https://www.prowrestling.com/wp-content/uploads/2021/01/MLW-Kings-590x354.png 590w" sizes="(max-width: 400px) 100vw, 400px" /></noscript></div><p>MLW Kings Of Colosseum Results &#038; Stream: Hammerstone Battles The Black Hand Of CONTRA, Myron Reed vs Lio Rush</p></a></li><li><a href="https://www.prowrestling.com/the-week-ahead-in-wrestling-wrestle-kingdom-wwe-legends-night-new-years-evil-super-x-cup-more/"><div class="mvp-mega-img"><img width="400" height="240" alt="" loading="lazy" data-srcset="https://www.prowrestling.com/wp-content/uploads/2021/01/this-week-in-wrestling-400x240.jpg 400w, https://www.prowrestling.com/wp-content/uploads/2021/01/this-week-in-wrestling-590x354.jpg 590w" data-src="https://www.prowrestling.com/wp-content/uploads/2021/01/this-week-in-wrestling-400x240.jpg" data-sizes="(max-width: 400px) 100vw, 400px" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="400" height="240" src="https://www.prowrestling.com/wp-content/uploads/2021/01/this-week-in-wrestling-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://www.prowrestling.com/wp-content/uploads/2021/01/this-week-in-wrestling-400x240.jpg 400w, https://www.prowrestling.com/wp-content/uploads/2021/01/this-week-in-wrestling-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px" /></noscript></div><p>A Look Ahead At This Week&#8217;s Absolute Insane Week In Pro Wrestling</p></a></li></ul></div></div></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1195547 mvp-mega-dropdown"><a href="https://www.prowrestling.com/pw/wrestling-news/nwa/">NWA</a><div class="mvp-mega-dropdown"><div class="mvp-main-box"><ul class="mvp-mega-list"><li><a href="https://www.prowrestling.com/nick-aldis-discusses-the-upcoming-return-of-nwa-powerr/"><div class="mvp-mega-img"><img width="400" height="217" alt="Nick Aldis" loading="lazy" data-srcset="https://www.prowrestling.com/wp-content/uploads/2018/12/Nick-Aldis.jpg 700w, https://www.prowrestling.com/wp-content/uploads/2018/12/Nick-Aldis-300x163.jpg 300w, https://www.prowrestling.com/wp-content/uploads/2018/12/Nick-Aldis-24x13.jpg 24w, https://www.prowrestling.com/wp-content/uploads/2018/12/Nick-Aldis-36x20.jpg 36w, https://www.prowrestling.com/wp-content/uploads/2018/12/Nick-Aldis-48x26.jpg 48w" data-src="https://www.prowrestling.com/wp-content/uploads/2018/12/Nick-Aldis.jpg" data-sizes="(max-width: 400px) 100vw, 400px" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="400" height="217" src="https://www.prowrestling.com/wp-content/uploads/2018/12/Nick-Aldis.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Nick Aldis" loading="lazy" srcset="https://www.prowrestling.com/wp-content/uploads/2018/12/Nick-Aldis.jpg 700w, https://www.prowrestling.com/wp-content/uploads/2018/12/Nick-Aldis-300x163.jpg 300w, https://www.prowrestling.com/wp-content/uploads/2018/12/Nick-Aldis-24x13.jpg 24w, https://www.prowrestling.com/wp-content/uploads/2018/12/Nick-Aldis-36x20.jpg 36w, https://www.prowrestling.com/wp-content/uploads/2018/12/Nick-Aldis-48x26.jpg 48w" sizes="(max-width: 400px) 100vw, 400px" /></noscript></div><p>Nick Aldis Discusses The Upcoming Return Of NWA Powerr</p></a></li><li><a href="https://www.prowrestling.com/james-storm-reveals-how-much-money-beer-money-drew-from-merchandise/"><div class="mvp-mega-img"><img width="400" height="217" alt="james storm" loading="lazy" data-srcset="https://www.prowrestling.com/wp-content/uploads/2018/01/james-storm.jpg 700w, https://www.prowrestling.com/wp-content/uploads/2018/01/james-storm-300x163.jpg 300w" data-src="https://www.prowrestling.com/wp-content/uploads/2018/01/james-storm.jpg" data-sizes="(max-width: 400px) 100vw, 400px" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="400" height="217" src="https://www.prowrestling.com/wp-content/uploads/2018/01/james-storm.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="james storm" loading="lazy" srcset="https://www.prowrestling.com/wp-content/uploads/2018/01/james-storm.jpg 700w, https://www.prowrestling.com/wp-content/uploads/2018/01/james-storm-300x163.jpg 300w" sizes="(max-width: 400px) 100vw, 400px" /></noscript></div><p>James Storm Reveals How Much Money Beer Money Drew From Merchandise</p></a></li><li><a href="https://www.prowrestling.com/trevor-murdoch-discusses-joining-nwa-who-hed-like-to-face-in-aew/"><div class="mvp-mega-img"><img width="400" height="225" alt="" loading="lazy" data-srcset="https://www.prowrestling.com/wp-content/uploads/2016/02/trevor-murdoch.jpg 642w, https://www.prowrestling.com/wp-content/uploads/2016/02/trevor-murdoch-300x168.jpg 300w" data-src="https://www.prowrestling.com/wp-content/uploads/2016/02/trevor-murdoch.jpg" data-sizes="(max-width: 400px) 100vw, 400px" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="400" height="225" src="https://www.prowrestling.com/wp-content/uploads/2016/02/trevor-murdoch.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://www.prowrestling.com/wp-content/uploads/2016/02/trevor-murdoch.jpg 642w, https://www.prowrestling.com/wp-content/uploads/2016/02/trevor-murdoch-300x168.jpg 300w" sizes="(max-width: 400px) 100vw, 400px" /></noscript></div><p>Trevor Murdoch Discusses Joining NWA &#038; Who He&#8217;d Like To Face In AEW</p></a></li><li><a href="https://www.prowrestling.com/new-nwa-world-tag-team-champions-crowned-at-uwn-prime-time-live-ppv/"><div class="mvp-mega-img"><img width="400" height="217" alt="" loading="lazy" data-srcset="https://www.prowrestling.com/wp-content/uploads/2019/04/NWA-Tag-Team.jpg 700w, https://www.prowrestling.com/wp-content/uploads/2019/04/NWA-Tag-Team-300x163.jpg 300w, https://www.prowrestling.com/wp-content/uploads/2019/04/NWA-Tag-Team-24x13.jpg 24w, https://www.prowrestling.com/wp-content/uploads/2019/04/NWA-Tag-Team-36x20.jpg 36w, https://www.prowrestling.com/wp-content/uploads/2019/04/NWA-Tag-Team-48x26.jpg 48w" data-src="https://www.prowrestling.com/wp-content/uploads/2019/04/NWA-Tag-Team.jpg" data-sizes="(max-width: 400px) 100vw, 400px" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="400" height="217" src="https://www.prowrestling.com/wp-content/uploads/2019/04/NWA-Tag-Team.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://www.prowrestling.com/wp-content/uploads/2019/04/NWA-Tag-Team.jpg 700w, https://www.prowrestling.com/wp-content/uploads/2019/04/NWA-Tag-Team-300x163.jpg 300w, https://www.prowrestling.com/wp-content/uploads/2019/04/NWA-Tag-Team-24x13.jpg 24w, https://www.prowrestling.com/wp-content/uploads/2019/04/NWA-Tag-Team-36x20.jpg 36w, https://www.prowrestling.com/wp-content/uploads/2019/04/NWA-Tag-Team-48x26.jpg 48w" sizes="(max-width: 400px) 100vw, 400px" /></noscript></div><p>New NWA World Tag Team Champions Crowned At UWN Prime Time Live PPV</p></a></li><li><a href="https://www.prowrestling.com/uwn-prime-time-live-results-11-10-nwa-tag-titles-on-the-line-tournament-semifinals-mike-bennett-in-action/"><div class="mvp-mega-img"><img width="400" height="217" alt="" loading="lazy" data-srcset="https://www.prowrestling.com/wp-content/uploads/2020/11/UWN-Prime-Time-Live.jpg 700w, https://www.prowrestling.com/wp-content/uploads/2020/11/UWN-Prime-Time-Live-300x163.jpg 300w, https://www.prowrestling.com/wp-content/uploads/2020/11/UWN-Prime-Time-Live-24x13.jpg 24w, https://www.prowrestling.com/wp-content/uploads/2020/11/UWN-Prime-Time-Live-36x20.jpg 36w, https://www.prowrestling.com/wp-content/uploads/2020/11/UWN-Prime-Time-Live-48x26.jpg 48w" data-src="https://www.prowrestling.com/wp-content/uploads/2020/11/UWN-Prime-Time-Live.jpg" data-sizes="(max-width: 400px) 100vw, 400px" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="400" height="217" src="https://www.prowrestling.com/wp-content/uploads/2020/11/UWN-Prime-Time-Live.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://www.prowrestling.com/wp-content/uploads/2020/11/UWN-Prime-Time-Live.jpg 700w, https://www.prowrestling.com/wp-content/uploads/2020/11/UWN-Prime-Time-Live-300x163.jpg 300w, https://www.prowrestling.com/wp-content/uploads/2020/11/UWN-Prime-Time-Live-24x13.jpg 24w, https://www.prowrestling.com/wp-content/uploads/2020/11/UWN-Prime-Time-Live-36x20.jpg 36w, https://www.prowrestling.com/wp-content/uploads/2020/11/UWN-Prime-Time-Live-48x26.jpg 48w" sizes="(max-width: 400px) 100vw, 400px" /></noscript></div><p>UWN Prime Time Live Results (11/10): NWA Tag Titles On The Line, Tournament Semifinals, Mike Bennett In Action</p></a></li></ul></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1195549 mvp-mega-dropdown"><a href="https://www.prowrestling.com/pw/results/">Results</a><div class="mvp-mega-dropdown"><div class="mvp-main-box"><ul class="mvp-mega-list"><li><a href="https://www.prowrestling.com/josh-barnetts-bloodsport-5-results/"><div class="mvp-mega-img"><img width="400" height="217" alt="" loading="lazy" data-srcset="https://www.prowrestling.com/wp-content/uploads/2019/09/bloodsport.jpg 700w, https://www.prowrestling.com/wp-content/uploads/2019/09/bloodsport-300x163.jpg 300w, https://www.prowrestling.com/wp-content/uploads/2019/09/bloodsport-24x13.jpg 24w, https://www.prowrestling.com/wp-content/uploads/2019/09/bloodsport-36x20.jpg 36w, https://www.prowrestling.com/wp-content/uploads/2019/09/bloodsport-48x26.jpg 48w" data-src="https://www.prowrestling.com/wp-content/uploads/2019/09/bloodsport.jpg" data-sizes="(max-width: 400px) 100vw, 400px" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="400" height="217"   alt="" loading="lazy" data-srcset="https://www.prowrestling.com/wp-content/uploads/2019/09/bloodsport.jpg 700w, https://www.prowrestling.com/wp-content/uploads/2019/09/bloodsport-300x163.jpg 300w, https://www.prowrestling.com/wp-content/uploads/2019/09/bloodsport-24x13.jpg 24w, https://www.prowrestling.com/wp-content/uploads/2019/09/bloodsport-36x20.jpg 36w, https://www.prowrestling.com/wp-content/uploads/2019/09/bloodsport-48x26.jpg 48w"  data-src="https://www.prowrestling.com/wp-content/uploads/2019/09/bloodsport.jpg" data-sizes="(max-width: 400px) 100vw, 400px" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="400" height="217" src="https://www.prowrestling.com/wp-content/uploads/2019/09/bloodsport.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://www.prowrestling.com/wp-content/uploads/2019/09/bloodsport.jpg 700w, https://www.prowrestling.com/wp-content/uploads/2019/09/bloodsport-300x163.jpg 300w, https://www.prowrestling.com/wp-content/uploads/2019/09/bloodsport-24x13.jpg 24w, https://www.prowrestling.com/wp-content/uploads/2019/09/bloodsport-36x20.jpg 36w, https://www.prowrestling.com/wp-content/uploads/2019/09/bloodsport-48x26.jpg 48w" sizes="(max-width: 400px) 100vw, 400px" /></noscript></noscript></div><p>Josh Barnett&#8217;s Bloodsport 5 Results: Jon Moxley vs Davey Boy Smith Jr, Jeff Cobb vs Tom Lawlor</p></a></li><li><a href="https://www.prowrestling.com/wwe-smackdown-results-2192021/"><div class="mvp-mega-img"><img width="400" height="217" alt="WWE Smackdown Results" loading="lazy" data-srcset="https://www.prowrestling.com/wp-content/uploads/2020/02/Smackdown.png 1400w, https://www.prowrestling.com/wp-content/uploads/2020/02/Smackdown-300x163.png 300w, https://www.prowrestling.com/wp-content/uploads/2020/02/Smackdown-768x417.png 768w, https://www.prowrestling.com/wp-content/uploads/2020/02/Smackdown-1024x556.png 1024w, https://www.prowrestling.com/wp-content/uploads/2020/02/Smackdown-128x69.png 128w, https://www.prowrestling.com/wp-content/uploads/2020/02/Smackdown-32x17.png 32w, https://www.prowrestling.com/wp-content/uploads/2020/02/Smackdown-24x13.png 24w, https://www.prowrestling.com/wp-content/uploads/2020/02/Smackdown-36x20.png 36w, https://www.prowrestling.com/wp-content/uploads/2020/02/Smackdown-48x26.png 48w" data-src="https://www.prowrestling.com/wp-content/uploads/2020/02/Smackdown.png" data-sizes="(max-width: 400px) 100vw, 400px" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="400" height="217"   alt="WWE Smackdown Results" loading="lazy" data-srcset="https://www.prowrestling.com/wp-content/uploads/2020/02/Smackdown.png 1400w, https://www.prowrestling.com/wp-content/uploads/2020/02/Smackdown-300x163.png 300w, https://www.prowrestling.com/wp-content/uploads/2020/02/Smackdown-768x417.png 768w, https://www.prowrestling.com/wp-content/uploads/2020/02/Smackdown-1024x556.png 1024w, https://www.prowrestling.com/wp-content/uploads/2020/02/Smackdown-128x69.png 128w, https://www.prowrestling.com/wp-content/uploads/2020/02/Smackdown-32x17.png 32w, https://www.prowrestling.com/wp-content/uploads/2020/02/Smackdown-24x13.png 24w, https://www.prowrestling.com/wp-content/uploads/2020/02/Smackdown-36x20.png 36w, https://www.prowrestling.com/wp-content/uploads/2020/02/Smackdown-48x26.png 48w"  data-src="https://www.prowrestling.com/wp-content/uploads/2020/02/Smackdown.png" data-sizes="(max-width: 400px) 100vw, 400px" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="400" height="217" src="https://www.prowrestling.com/wp-content/uploads/2020/02/Smackdown.png" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="WWE Smackdown Results" loading="lazy" srcset="https://www.prowrestling.com/wp-content/uploads/2020/02/Smackdown.png 1400w, https://www.prowrestling.com/wp-content/uploads/2020/02/Smackdown-300x163.png 300w, https://www.prowrestling.com/wp-content/uploads/2020/02/Smackdown-768x417.png 768w, https://www.prowrestling.com/wp-content/uploads/2020/02/Smackdown-1024x556.png 1024w, https://www.prowrestling.com/wp-content/uploads/2020/02/Smackdown-128x69.png 128w, https://www.prowrestling.com/wp-content/uploads/2020/02/Smackdown-32x17.png 32w, https://www.prowrestling.com/wp-content/uploads/2020/02/Smackdown-24x13.png 24w, https://www.prowrestling.com/wp-content/uploads/2020/02/Smackdown-36x20.png 36w, https://www.prowrestling.com/wp-content/uploads/2020/02/Smackdown-48x26.png 48w" sizes="(max-width: 400px) 100vw, 400px" /></noscript></noscript></div><p>WWE Smackdown Results: Six-Man Tag Headlines Final Stop Before Elimination Chamber</p></a></li><li><a href="https://www.prowrestling.com/aew-dynamite-results-2172021/"><div class="mvp-mega-img"><img width="400" height="217" alt="aew dynamite results" loading="lazy" data-srcset="https://www.prowrestling.com/wp-content/uploads/2020/04/aew-results.jpg 700w, https://www.prowrestling.com/wp-content/uploads/2020/04/aew-results-300x163.jpg 300w, https://www.prowrestling.com/wp-content/uploads/2020/04/aew-results-24x13.jpg 24w, https://www.prowrestling.com/wp-content/uploads/2020/04/aew-results-36x20.jpg 36w, https://www.prowrestling.com/wp-content/uploads/2020/04/aew-results-48x26.jpg 48w, https://www.prowrestling.com/wp-content/uploads/2020/04/aew-results-128x69.jpg 128w, https://www.prowrestling.com/wp-content/uploads/2020/04/aew-results-32x17.jpg 32w" data-src="https://www.prowrestling.com/wp-content/uploads/2020/04/aew-results.jpg" data-sizes="(max-width: 400px) 100vw, 400px" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="400" height="217" src="https://www.prowrestling.com/wp-content/uploads/2020/04/aew-results.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="aew dynamite results" loading="lazy" srcset="https://www.prowrestling.com/wp-content/uploads/2020/04/aew-results.jpg 700w, https://www.prowrestling.com/wp-content/uploads/2020/04/aew-results-300x163.jpg 300w, https://www.prowrestling.com/wp-content/uploads/2020/04/aew-results-24x13.jpg 24w, https://www.prowrestling.com/wp-content/uploads/2020/04/aew-results-36x20.jpg 36w, https://www.prowrestling.com/wp-content/uploads/2020/04/aew-results-48x26.jpg 48w, https://www.prowrestling.com/wp-content/uploads/2020/04/aew-results-128x69.jpg 128w, https://www.prowrestling.com/wp-content/uploads/2020/04/aew-results-32x17.jpg 32w" sizes="(max-width: 400px) 100vw, 400px" /></noscript></div><p>AEW Dynamite Results (2/17): Omega Goes To Preschool, Young Bucks Defend Tag Titles, Riho vs Deeb</p></a></li><li><a href="https://www.prowrestling.com/wwe-nxt-results-2172021/"><div class="mvp-mega-img"><img width="400" height="217" alt="WWE NXT Results" loading="lazy" data-srcset="https://www.prowrestling.com/wp-content/uploads/2020/02/NXT.png 1400w, https://www.prowrestling.com/wp-content/uploads/2020/02/NXT-300x163.png 300w, https://www.prowrestling.com/wp-content/uploads/2020/02/NXT-768x417.png 768w, https://www.prowrestling.com/wp-content/uploads/2020/02/NXT-1024x556.png 1024w, https://www.prowrestling.com/wp-content/uploads/2020/02/NXT-128x69.png 128w, https://www.prowrestling.com/wp-content/uploads/2020/02/NXT-32x17.png 32w, https://www.prowrestling.com/wp-content/uploads/2020/02/NXT-24x13.png 24w, https://www.prowrestling.com/wp-content/uploads/2020/02/NXT-36x20.png 36w, https://www.prowrestling.com/wp-content/uploads/2020/02/NXT-48x26.png 48w" data-src="https://www.prowrestling.com/wp-content/uploads/2020/02/NXT.png" data-sizes="(max-width: 400px) 100vw, 400px" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="400" height="217" src="https://www.prowrestling.com/wp-content/uploads/2020/02/NXT.png" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="WWE NXT Results" loading="lazy" srcset="https://www.prowrestling.com/wp-content/uploads/2020/02/NXT.png 1400w, https://www.prowrestling.com/wp-content/uploads/2020/02/NXT-300x163.png 300w, https://www.prowrestling.com/wp-content/uploads/2020/02/NXT-768x417.png 768w, https://www.prowrestling.com/wp-content/uploads/2020/02/NXT-1024x556.png 1024w, https://www.prowrestling.com/wp-content/uploads/2020/02/NXT-128x69.png 128w, https://www.prowrestling.com/wp-content/uploads/2020/02/NXT-32x17.png 32w, https://www.prowrestling.com/wp-content/uploads/2020/02/NXT-24x13.png 24w, https://www.prowrestling.com/wp-content/uploads/2020/02/NXT-36x20.png 36w, https://www.prowrestling.com/wp-content/uploads/2020/02/NXT-48x26.png 48w" sizes="(max-width: 400px) 100vw, 400px" /></noscript></div><p>WWE NXT Results (2/18): What&#8217;s Next For Undisputed Era, Women&#8217;s Tag Team Champions Appear, More</p></a></li><li><a href="https://www.prowrestling.com/wwe-nxt-takeover-vengeance-day-results-2142021/"><div class="mvp-mega-img"><img width="400" height="240" alt="WWE NXT Takeover: Vengeance Day" loading="lazy" data-srcset="https://www.prowrestling.com/wp-content/uploads/2021/02/NXT-TakeOver-Vengeance-Day-400x240.jpg 400w, https://www.prowrestling.com/wp-content/uploads/2021/02/NXT-TakeOver-Vengeance-Day-1000x600.jpg 1000w, https://www.prowrestling.com/wp-content/uploads/2021/02/NXT-TakeOver-Vengeance-Day-590x354.jpg 590w" data-src="https://www.prowrestling.com/wp-content/uploads/2021/02/NXT-TakeOver-Vengeance-Day-400x240.jpg" data-sizes="(max-width: 400px) 100vw, 400px" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="400" height="240" src="https://www.prowrestling.com/wp-content/uploads/2021/02/NXT-TakeOver-Vengeance-Day-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="WWE NXT Takeover: Vengeance Day" loading="lazy" srcset="https://www.prowrestling.com/wp-content/uploads/2021/02/NXT-TakeOver-Vengeance-Day-400x240.jpg 400w, https://www.prowrestling.com/wp-content/uploads/2021/02/NXT-TakeOver-Vengeance-Day-1000x600.jpg 1000w, https://www.prowrestling.com/wp-content/uploads/2021/02/NXT-TakeOver-Vengeance-Day-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px" /></noscript></div><p>WWE NXT Takeover: Vengeance Day Results: Dusty Cup Finals, Three Titles On The Line!</p></a></li></ul></div></div></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1195550 mvp-mega-dropdown"><a href="https://www.prowrestling.com/pw/editorials/">Features</a><div class="mvp-mega-dropdown"><div class="mvp-main-box"><ul class="mvp-mega-list"><li><a href="https://www.prowrestling.com/wwe-network-recap-wwe-the-day-of-royal-rumble-2021/"><div class="mvp-mega-img"><img width="400" height="240" alt="" loading="lazy" data-srcset="https://www.prowrestling.com/wp-content/uploads/2021/02/151_RR_01312021EJ_27588-bede61ff3f70fbee17ec1c4e35a2a23b-400x240.jpg 400w, https://www.prowrestling.com/wp-content/uploads/2021/02/151_RR_01312021EJ_27588-bede61ff3f70fbee17ec1c4e35a2a23b-1000x600.jpg 1000w, https://www.prowrestling.com/wp-content/uploads/2021/02/151_RR_01312021EJ_27588-bede61ff3f70fbee17ec1c4e35a2a23b-590x354.jpg 590w" data-src="https://www.prowrestling.com/wp-content/uploads/2021/02/151_RR_01312021EJ_27588-bede61ff3f70fbee17ec1c4e35a2a23b-400x240.jpg" data-sizes="(max-width: 400px) 100vw, 400px" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="400" height="240" src="https://www.prowrestling.com/wp-content/uploads/2021/02/151_RR_01312021EJ_27588-bede61ff3f70fbee17ec1c4e35a2a23b-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://www.prowrestling.com/wp-content/uploads/2021/02/151_RR_01312021EJ_27588-bede61ff3f70fbee17ec1c4e35a2a23b-400x240.jpg 400w, https://www.prowrestling.com/wp-content/uploads/2021/02/151_RR_01312021EJ_27588-bede61ff3f70fbee17ec1c4e35a2a23b-1000x600.jpg 1000w, https://www.prowrestling.com/wp-content/uploads/2021/02/151_RR_01312021EJ_27588-bede61ff3f70fbee17ec1c4e35a2a23b-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px" /></noscript></div><p>WWE Network Recap: &#8216;WWE The Day Of&#8217; Royal Rumble 2021</p></a></li><li><a href="https://www.prowrestling.com/break-it-down-ranking-every-major-wrestling-tv-show-week-6/"><div class="mvp-mega-img"><img width="400" height="240" alt="Break It Down" loading="lazy" data-srcset="https://www.prowrestling.com/wp-content/uploads/2021/01/Break-It-Down-400x240.jpg 400w, https://www.prowrestling.com/wp-content/uploads/2021/01/Break-It-Down-1000x600.jpg 1000w, https://www.prowrestling.com/wp-content/uploads/2021/01/Break-It-Down-590x354.jpg 590w" data-src="https://www.prowrestling.com/wp-content/uploads/2021/01/Break-It-Down-400x240.jpg" data-sizes="(max-width: 400px) 100vw, 400px" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="400" height="240"   alt="Break It Down" loading="lazy" data-srcset="https://www.prowrestling.com/wp-content/uploads/2021/01/Break-It-Down-400x240.jpg 400w, https://www.prowrestling.com/wp-content/uploads/2021/01/Break-It-Down-1000x600.jpg 1000w, https://www.prowrestling.com/wp-content/uploads/2021/01/Break-It-Down-590x354.jpg 590w"  data-src="https://www.prowrestling.com/wp-content/uploads/2021/01/Break-It-Down-400x240.jpg" data-sizes="(max-width: 400px) 100vw, 400px" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="400" height="240"   alt="Break It Down" loading="lazy" data-srcset="https://www.prowrestling.com/wp-content/uploads/2021/01/Break-It-Down-400x240.jpg 400w, https://www.prowrestling.com/wp-content/uploads/2021/01/Break-It-Down-1000x600.jpg 1000w, https://www.prowrestling.com/wp-content/uploads/2021/01/Break-It-Down-590x354.jpg 590w"  data-src="https://www.prowrestling.com/wp-content/uploads/2021/01/Break-It-Down-400x240.jpg" data-sizes="(max-width: 400px) 100vw, 400px" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="400" height="240" src="https://www.prowrestling.com/wp-content/uploads/2021/01/Break-It-Down-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Break It Down" loading="lazy" srcset="https://www.prowrestling.com/wp-content/uploads/2021/01/Break-It-Down-400x240.jpg 400w, https://www.prowrestling.com/wp-content/uploads/2021/01/Break-It-Down-1000x600.jpg 1000w, https://www.prowrestling.com/wp-content/uploads/2021/01/Break-It-Down-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px" /></noscript></noscript></noscript></div><p>Break It Down: Ranking Every Major Wrestling TV Show (Week #6)</p></a></li><li><a href="https://www.prowrestling.com/break-it-down-ranking-every-major-wrestling-tv-show-week-5/"><div class="mvp-mega-img"><img width="400" height="240" alt="Break It Down" loading="lazy" data-srcset="https://www.prowrestling.com/wp-content/uploads/2021/01/Break-It-Down-400x240.jpg 400w, https://www.prowrestling.com/wp-content/uploads/2021/01/Break-It-Down-1000x600.jpg 1000w, https://www.prowrestling.com/wp-content/uploads/2021/01/Break-It-Down-590x354.jpg 590w" data-src="https://www.prowrestling.com/wp-content/uploads/2021/01/Break-It-Down-400x240.jpg" data-sizes="(max-width: 400px) 100vw, 400px" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="400" height="240"   alt="Break It Down" loading="lazy" data-srcset="https://www.prowrestling.com/wp-content/uploads/2021/01/Break-It-Down-400x240.jpg 400w, https://www.prowrestling.com/wp-content/uploads/2021/01/Break-It-Down-1000x600.jpg 1000w, https://www.prowrestling.com/wp-content/uploads/2021/01/Break-It-Down-590x354.jpg 590w"  data-src="https://www.prowrestling.com/wp-content/uploads/2021/01/Break-It-Down-400x240.jpg" data-sizes="(max-width: 400px) 100vw, 400px" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="400" height="240"   alt="Break It Down" loading="lazy" data-srcset="https://www.prowrestling.com/wp-content/uploads/2021/01/Break-It-Down-400x240.jpg 400w, https://www.prowrestling.com/wp-content/uploads/2021/01/Break-It-Down-1000x600.jpg 1000w, https://www.prowrestling.com/wp-content/uploads/2021/01/Break-It-Down-590x354.jpg 590w"  data-src="https://www.prowrestling.com/wp-content/uploads/2021/01/Break-It-Down-400x240.jpg" data-sizes="(max-width: 400px) 100vw, 400px" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="400" height="240" src="https://www.prowrestling.com/wp-content/uploads/2021/01/Break-It-Down-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Break It Down" loading="lazy" srcset="https://www.prowrestling.com/wp-content/uploads/2021/01/Break-It-Down-400x240.jpg 400w, https://www.prowrestling.com/wp-content/uploads/2021/01/Break-It-Down-1000x600.jpg 1000w, https://www.prowrestling.com/wp-content/uploads/2021/01/Break-It-Down-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px" /></noscript></noscript></noscript></div><p>Break It Down: Ranking Every Major Wrestling TV Show (Week #5)</p></a></li><li><a href="https://www.prowrestling.com/match-of-the-month-the-top-10-wwe-matches-january-2021/"><div class="mvp-mega-img"><img width="400" height="240" alt="" loading="lazy" data-srcset="https://www.prowrestling.com/wp-content/uploads/2021/01/Timothy-Thatcher-NXT-Fight-Pit-400x240.jpeg 400w, https://www.prowrestling.com/wp-content/uploads/2021/01/Timothy-Thatcher-NXT-Fight-Pit-1000x600.jpeg 1000w, https://www.prowrestling.com/wp-content/uploads/2021/01/Timothy-Thatcher-NXT-Fight-Pit-590x354.jpeg 590w" data-src="https://www.prowrestling.com/wp-content/uploads/2021/01/Timothy-Thatcher-NXT-Fight-Pit-400x240.jpeg" data-sizes="(max-width: 400px) 100vw, 400px" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="400" height="240" src="https://www.prowrestling.com/wp-content/uploads/2021/01/Timothy-Thatcher-NXT-Fight-Pit-400x240.jpeg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://www.prowrestling.com/wp-content/uploads/2021/01/Timothy-Thatcher-NXT-Fight-Pit-400x240.jpeg 400w, https://www.prowrestling.com/wp-content/uploads/2021/01/Timothy-Thatcher-NXT-Fight-Pit-1000x600.jpeg 1000w, https://www.prowrestling.com/wp-content/uploads/2021/01/Timothy-Thatcher-NXT-Fight-Pit-590x354.jpeg 590w" sizes="(max-width: 400px) 100vw, 400px" /></noscript></div><p>Match Of The Month: The Top 10 WWE Matches (January, 2021)</p></a></li><li><a href="https://www.prowrestling.com/break-it-down-ranking-every-major-wrestling-tv-show-week-4/"><div class="mvp-mega-img"><img width="400" height="240" alt="Break It Down" loading="lazy" data-srcset="https://www.prowrestling.com/wp-content/uploads/2021/01/Break-It-Down-400x240.jpg 400w, https://www.prowrestling.com/wp-content/uploads/2021/01/Break-It-Down-1000x600.jpg 1000w, https://www.prowrestling.com/wp-content/uploads/2021/01/Break-It-Down-590x354.jpg 590w" data-src="https://www.prowrestling.com/wp-content/uploads/2021/01/Break-It-Down-400x240.jpg" data-sizes="(max-width: 400px) 100vw, 400px" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="400" height="240"   alt="Break It Down" loading="lazy" data-srcset="https://www.prowrestling.com/wp-content/uploads/2021/01/Break-It-Down-400x240.jpg 400w, https://www.prowrestling.com/wp-content/uploads/2021/01/Break-It-Down-1000x600.jpg 1000w, https://www.prowrestling.com/wp-content/uploads/2021/01/Break-It-Down-590x354.jpg 590w"  data-src="https://www.prowrestling.com/wp-content/uploads/2021/01/Break-It-Down-400x240.jpg" data-sizes="(max-width: 400px) 100vw, 400px" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="400" height="240"   alt="Break It Down" loading="lazy" data-srcset="https://www.prowrestling.com/wp-content/uploads/2021/01/Break-It-Down-400x240.jpg 400w, https://www.prowrestling.com/wp-content/uploads/2021/01/Break-It-Down-1000x600.jpg 1000w, https://www.prowrestling.com/wp-content/uploads/2021/01/Break-It-Down-590x354.jpg 590w"  data-src="https://www.prowrestling.com/wp-content/uploads/2021/01/Break-It-Down-400x240.jpg" data-sizes="(max-width: 400px) 100vw, 400px" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="400" height="240" src="https://www.prowrestling.com/wp-content/uploads/2021/01/Break-It-Down-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Break It Down" loading="lazy" srcset="https://www.prowrestling.com/wp-content/uploads/2021/01/Break-It-Down-400x240.jpg 400w, https://www.prowrestling.com/wp-content/uploads/2021/01/Break-It-Down-1000x600.jpg 1000w, https://www.prowrestling.com/wp-content/uploads/2021/01/Break-It-Down-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px" /></noscript></noscript></noscript></div><p>Break It Down: Ranking Every Major Wrestling TV Show (Week #4)</p></a></li></ul></div></div></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1195551 mvp-mega-dropdown"><a href="https://www.prowrestling.com/pw/podcast/">Shows</a><div class="mvp-mega-dropdown"><div class="mvp-main-box"><ul class="mvp-mega-list"><li><a href="https://www.prowrestling.com/ryno-wrestling-review-episode-131/"><div class="mvp-mega-img"><img width="400" height="217" alt="" loading="lazy" data-srcset="https://www.prowrestling.com/wp-content/uploads/2019/08/rrr-rwr-smackdown-logo-700x380.jpg 700w, https://www.prowrestling.com/wp-content/uploads/2019/08/rrr-rwr-smackdown-logo-700x380-300x163.jpg 300w, https://www.prowrestling.com/wp-content/uploads/2019/08/rrr-rwr-smackdown-logo-700x380-24x13.jpg 24w, https://www.prowrestling.com/wp-content/uploads/2019/08/rrr-rwr-smackdown-logo-700x380-36x20.jpg 36w, https://www.prowrestling.com/wp-content/uploads/2019/08/rrr-rwr-smackdown-logo-700x380-48x26.jpg 48w" data-src="https://www.prowrestling.com/wp-content/uploads/2019/08/rrr-rwr-smackdown-logo-700x380.jpg" data-sizes="(max-width: 400px) 100vw, 400px" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="400" height="217"   alt="" loading="lazy" data-srcset="https://www.prowrestling.com/wp-content/uploads/2019/08/rrr-rwr-smackdown-logo-700x380.jpg 700w, https://www.prowrestling.com/wp-content/uploads/2019/08/rrr-rwr-smackdown-logo-700x380-300x163.jpg 300w, https://www.prowrestling.com/wp-content/uploads/2019/08/rrr-rwr-smackdown-logo-700x380-24x13.jpg 24w, https://www.prowrestling.com/wp-content/uploads/2019/08/rrr-rwr-smackdown-logo-700x380-36x20.jpg 36w, https://www.prowrestling.com/wp-content/uploads/2019/08/rrr-rwr-smackdown-logo-700x380-48x26.jpg 48w"  data-src="https://www.prowrestling.com/wp-content/uploads/2019/08/rrr-rwr-smackdown-logo-700x380.jpg" data-sizes="(max-width: 400px) 100vw, 400px" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="400" height="217" src="https://www.prowrestling.com/wp-content/uploads/2019/08/rrr-rwr-smackdown-logo-700x380.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://www.prowrestling.com/wp-content/uploads/2019/08/rrr-rwr-smackdown-logo-700x380.jpg 700w, https://www.prowrestling.com/wp-content/uploads/2019/08/rrr-rwr-smackdown-logo-700x380-300x163.jpg 300w, https://www.prowrestling.com/wp-content/uploads/2019/08/rrr-rwr-smackdown-logo-700x380-24x13.jpg 24w, https://www.prowrestling.com/wp-content/uploads/2019/08/rrr-rwr-smackdown-logo-700x380-36x20.jpg 36w, https://www.prowrestling.com/wp-content/uploads/2019/08/rrr-rwr-smackdown-logo-700x380-48x26.jpg 48w" sizes="(max-width: 400px) 100vw, 400px" /></noscript></noscript></div><p>Ryno Wrestling Review Episode 131: Retrosoft Studios&#8217; Mike Hermann Discusses The Release Of RetroMania Wrestling!</p></a></li><li><a href="https://www.prowrestling.com/stf-underground-episode-92/"><div class="mvp-mega-img"><img width="400" height="233" alt="STF Underground" loading="lazy" data-srcset="https://www.prowrestling.com/wp-content/uploads/2019/02/2.jpg 960w, https://www.prowrestling.com/wp-content/uploads/2019/02/2-300x175.jpg 300w, https://www.prowrestling.com/wp-content/uploads/2019/02/2-768x448.jpg 768w, https://www.prowrestling.com/wp-content/uploads/2019/02/2-24x14.jpg 24w, https://www.prowrestling.com/wp-content/uploads/2019/02/2-36x21.jpg 36w, https://www.prowrestling.com/wp-content/uploads/2019/02/2-48x28.jpg 48w" data-src="https://www.prowrestling.com/wp-content/uploads/2019/02/2.jpg" data-sizes="(max-width: 400px) 100vw, 400px" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="400" height="233"   alt="STF Underground" loading="lazy" data-srcset="https://www.prowrestling.com/wp-content/uploads/2019/02/2.jpg 960w, https://www.prowrestling.com/wp-content/uploads/2019/02/2-300x175.jpg 300w, https://www.prowrestling.com/wp-content/uploads/2019/02/2-768x448.jpg 768w, https://www.prowrestling.com/wp-content/uploads/2019/02/2-24x14.jpg 24w, https://www.prowrestling.com/wp-content/uploads/2019/02/2-36x21.jpg 36w, https://www.prowrestling.com/wp-content/uploads/2019/02/2-48x28.jpg 48w"  data-src="https://www.prowrestling.com/wp-content/uploads/2019/02/2.jpg" data-sizes="(max-width: 400px) 100vw, 400px" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="400" height="233"   alt="STF Underground" loading="lazy" data-srcset="https://www.prowrestling.com/wp-content/uploads/2019/02/2.jpg 960w, https://www.prowrestling.com/wp-content/uploads/2019/02/2-300x175.jpg 300w, https://www.prowrestling.com/wp-content/uploads/2019/02/2-768x448.jpg 768w, https://www.prowrestling.com/wp-content/uploads/2019/02/2-24x14.jpg 24w, https://www.prowrestling.com/wp-content/uploads/2019/02/2-36x21.jpg 36w, https://www.prowrestling.com/wp-content/uploads/2019/02/2-48x28.jpg 48w"  data-src="https://www.prowrestling.com/wp-content/uploads/2019/02/2.jpg" data-sizes="(max-width: 400px) 100vw, 400px" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="400" height="233"   alt="STF Underground" loading="lazy" data-srcset="https://www.prowrestling.com/wp-content/uploads/2019/02/2.jpg 960w, https://www.prowrestling.com/wp-content/uploads/2019/02/2-300x175.jpg 300w, https://www.prowrestling.com/wp-content/uploads/2019/02/2-768x448.jpg 768w, https://www.prowrestling.com/wp-content/uploads/2019/02/2-24x14.jpg 24w, https://www.prowrestling.com/wp-content/uploads/2019/02/2-36x21.jpg 36w, https://www.prowrestling.com/wp-content/uploads/2019/02/2-48x28.jpg 48w"  data-src="https://www.prowrestling.com/wp-content/uploads/2019/02/2.jpg" data-sizes="(max-width: 400px) 100vw, 400px" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="400" height="233"   alt="STF Underground" loading="lazy" data-srcset="https://www.prowrestling.com/wp-content/uploads/2019/02/2.jpg 960w, https://www.prowrestling.com/wp-content/uploads/2019/02/2-300x175.jpg 300w, https://www.prowrestling.com/wp-content/uploads/2019/02/2-768x448.jpg 768w, https://www.prowrestling.com/wp-content/uploads/2019/02/2-24x14.jpg 24w, https://www.prowrestling.com/wp-content/uploads/2019/02/2-36x21.jpg 36w, https://www.prowrestling.com/wp-content/uploads/2019/02/2-48x28.jpg 48w"  data-src="https://www.prowrestling.com/wp-content/uploads/2019/02/2.jpg" data-sizes="(max-width: 400px) 100vw, 400px" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="400" height="233" src="https://www.prowrestling.com/wp-content/uploads/2019/02/2.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="STF Underground" loading="lazy" srcset="https://www.prowrestling.com/wp-content/uploads/2019/02/2.jpg 960w, https://www.prowrestling.com/wp-content/uploads/2019/02/2-300x175.jpg 300w, https://www.prowrestling.com/wp-content/uploads/2019/02/2-768x448.jpg 768w, https://www.prowrestling.com/wp-content/uploads/2019/02/2-24x14.jpg 24w, https://www.prowrestling.com/wp-content/uploads/2019/02/2-36x21.jpg 36w, https://www.prowrestling.com/wp-content/uploads/2019/02/2-48x28.jpg 48w" sizes="(max-width: 400px) 100vw, 400px" /></noscript></noscript></noscript></noscript></noscript></div><p>STF Underground Episode 92 &#8211; That Holy Sh*t Moment From Dynamite, NXT Stars In The Royal Rumble, Should Legends Be In NXT?</p></a></li><li><a href="https://www.prowrestling.com/ryno-wrestling-review-episode-130/"><div class="mvp-mega-img"><img width="400" height="217" alt="" loading="lazy" data-srcset="https://www.prowrestling.com/wp-content/uploads/2019/08/rrr-rwr-smackdown-logo-700x380.jpg 700w, https://www.prowrestling.com/wp-content/uploads/2019/08/rrr-rwr-smackdown-logo-700x380-300x163.jpg 300w, https://www.prowrestling.com/wp-content/uploads/2019/08/rrr-rwr-smackdown-logo-700x380-24x13.jpg 24w, https://www.prowrestling.com/wp-content/uploads/2019/08/rrr-rwr-smackdown-logo-700x380-36x20.jpg 36w, https://www.prowrestling.com/wp-content/uploads/2019/08/rrr-rwr-smackdown-logo-700x380-48x26.jpg 48w" data-src="https://www.prowrestling.com/wp-content/uploads/2019/08/rrr-rwr-smackdown-logo-700x380.jpg" data-sizes="(max-width: 400px) 100vw, 400px" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="400" height="217"   alt="" loading="lazy" data-srcset="https://www.prowrestling.com/wp-content/uploads/2019/08/rrr-rwr-smackdown-logo-700x380.jpg 700w, https://www.prowrestling.com/wp-content/uploads/2019/08/rrr-rwr-smackdown-logo-700x380-300x163.jpg 300w, https://www.prowrestling.com/wp-content/uploads/2019/08/rrr-rwr-smackdown-logo-700x380-24x13.jpg 24w, https://www.prowrestling.com/wp-content/uploads/2019/08/rrr-rwr-smackdown-logo-700x380-36x20.jpg 36w, https://www.prowrestling.com/wp-content/uploads/2019/08/rrr-rwr-smackdown-logo-700x380-48x26.jpg 48w"  data-src="https://www.prowrestling.com/wp-content/uploads/2019/08/rrr-rwr-smackdown-logo-700x380.jpg" data-sizes="(max-width: 400px) 100vw, 400px" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="400" height="217" src="https://www.prowrestling.com/wp-content/uploads/2019/08/rrr-rwr-smackdown-logo-700x380.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://www.prowrestling.com/wp-content/uploads/2019/08/rrr-rwr-smackdown-logo-700x380.jpg 700w, https://www.prowrestling.com/wp-content/uploads/2019/08/rrr-rwr-smackdown-logo-700x380-300x163.jpg 300w, https://www.prowrestling.com/wp-content/uploads/2019/08/rrr-rwr-smackdown-logo-700x380-24x13.jpg 24w, https://www.prowrestling.com/wp-content/uploads/2019/08/rrr-rwr-smackdown-logo-700x380-36x20.jpg 36w, https://www.prowrestling.com/wp-content/uploads/2019/08/rrr-rwr-smackdown-logo-700x380-48x26.jpg 48w" sizes="(max-width: 400px) 100vw, 400px" /></noscript></noscript></div><p>Ryno Wrestling Review Episode 130: Consequences of the WWE Network/Peacock Deal</p></a></li><li><a href="https://www.prowrestling.com/stf-underground-episode-90-is-tomasso-ciampa-royal-rumble-bound-hard-to-kill-recap-where-does-aew-go-after-a-lackluster-dynamite/"><div class="mvp-mega-img"><img width="400" height="233" alt="STF Underground" loading="lazy" data-srcset="https://www.prowrestling.com/wp-content/uploads/2019/02/2.jpg 960w, https://www.prowrestling.com/wp-content/uploads/2019/02/2-300x175.jpg 300w, https://www.prowrestling.com/wp-content/uploads/2019/02/2-768x448.jpg 768w, https://www.prowrestling.com/wp-content/uploads/2019/02/2-24x14.jpg 24w, https://www.prowrestling.com/wp-content/uploads/2019/02/2-36x21.jpg 36w, https://www.prowrestling.com/wp-content/uploads/2019/02/2-48x28.jpg 48w" data-src="https://www.prowrestling.com/wp-content/uploads/2019/02/2.jpg" data-sizes="(max-width: 400px) 100vw, 400px" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="400" height="233"   alt="STF Underground" loading="lazy" data-srcset="https://www.prowrestling.com/wp-content/uploads/2019/02/2.jpg 960w, https://www.prowrestling.com/wp-content/uploads/2019/02/2-300x175.jpg 300w, https://www.prowrestling.com/wp-content/uploads/2019/02/2-768x448.jpg 768w, https://www.prowrestling.com/wp-content/uploads/2019/02/2-24x14.jpg 24w, https://www.prowrestling.com/wp-content/uploads/2019/02/2-36x21.jpg 36w, https://www.prowrestling.com/wp-content/uploads/2019/02/2-48x28.jpg 48w"  data-src="https://www.prowrestling.com/wp-content/uploads/2019/02/2.jpg" data-sizes="(max-width: 400px) 100vw, 400px" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="400" height="233"   alt="STF Underground" loading="lazy" data-srcset="https://www.prowrestling.com/wp-content/uploads/2019/02/2.jpg 960w, https://www.prowrestling.com/wp-content/uploads/2019/02/2-300x175.jpg 300w, https://www.prowrestling.com/wp-content/uploads/2019/02/2-768x448.jpg 768w, https://www.prowrestling.com/wp-content/uploads/2019/02/2-24x14.jpg 24w, https://www.prowrestling.com/wp-content/uploads/2019/02/2-36x21.jpg 36w, https://www.prowrestling.com/wp-content/uploads/2019/02/2-48x28.jpg 48w"  data-src="https://www.prowrestling.com/wp-content/uploads/2019/02/2.jpg" data-sizes="(max-width: 400px) 100vw, 400px" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="400" height="233"   alt="STF Underground" loading="lazy" data-srcset="https://www.prowrestling.com/wp-content/uploads/2019/02/2.jpg 960w, https://www.prowrestling.com/wp-content/uploads/2019/02/2-300x175.jpg 300w, https://www.prowrestling.com/wp-content/uploads/2019/02/2-768x448.jpg 768w, https://www.prowrestling.com/wp-content/uploads/2019/02/2-24x14.jpg 24w, https://www.prowrestling.com/wp-content/uploads/2019/02/2-36x21.jpg 36w, https://www.prowrestling.com/wp-content/uploads/2019/02/2-48x28.jpg 48w"  data-src="https://www.prowrestling.com/wp-content/uploads/2019/02/2.jpg" data-sizes="(max-width: 400px) 100vw, 400px" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="400" height="233"   alt="STF Underground" loading="lazy" data-srcset="https://www.prowrestling.com/wp-content/uploads/2019/02/2.jpg 960w, https://www.prowrestling.com/wp-content/uploads/2019/02/2-300x175.jpg 300w, https://www.prowrestling.com/wp-content/uploads/2019/02/2-768x448.jpg 768w, https://www.prowrestling.com/wp-content/uploads/2019/02/2-24x14.jpg 24w, https://www.prowrestling.com/wp-content/uploads/2019/02/2-36x21.jpg 36w, https://www.prowrestling.com/wp-content/uploads/2019/02/2-48x28.jpg 48w"  data-src="https://www.prowrestling.com/wp-content/uploads/2019/02/2.jpg" data-sizes="(max-width: 400px) 100vw, 400px" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="400" height="233" src="https://www.prowrestling.com/wp-content/uploads/2019/02/2.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="STF Underground" loading="lazy" srcset="https://www.prowrestling.com/wp-content/uploads/2019/02/2.jpg 960w, https://www.prowrestling.com/wp-content/uploads/2019/02/2-300x175.jpg 300w, https://www.prowrestling.com/wp-content/uploads/2019/02/2-768x448.jpg 768w, https://www.prowrestling.com/wp-content/uploads/2019/02/2-24x14.jpg 24w, https://www.prowrestling.com/wp-content/uploads/2019/02/2-36x21.jpg 36w, https://www.prowrestling.com/wp-content/uploads/2019/02/2-48x28.jpg 48w" sizes="(max-width: 400px) 100vw, 400px" /></noscript></noscript></noscript></noscript></noscript></div><p>STF Underground Episode 90 &#8211; Is Tomasso Ciampa Royal Rumble Bound? Hard To Kill Recap, Where Does AEW Go After A Lackluster Dynamite?</p></a></li><li><a href="https://www.prowrestling.com/stf-underground-ep-89/"><div class="mvp-mega-img"><img width="400" height="233" alt="STF Underground" loading="lazy" data-srcset="https://www.prowrestling.com/wp-content/uploads/2019/02/2.jpg 960w, https://www.prowrestling.com/wp-content/uploads/2019/02/2-300x175.jpg 300w, https://www.prowrestling.com/wp-content/uploads/2019/02/2-768x448.jpg 768w, https://www.prowrestling.com/wp-content/uploads/2019/02/2-24x14.jpg 24w, https://www.prowrestling.com/wp-content/uploads/2019/02/2-36x21.jpg 36w, https://www.prowrestling.com/wp-content/uploads/2019/02/2-48x28.jpg 48w" data-src="https://www.prowrestling.com/wp-content/uploads/2019/02/2.jpg" data-sizes="(max-width: 400px) 100vw, 400px" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="400" height="233"   alt="STF Underground" loading="lazy" data-srcset="https://www.prowrestling.com/wp-content/uploads/2019/02/2.jpg 960w, https://www.prowrestling.com/wp-content/uploads/2019/02/2-300x175.jpg 300w, https://www.prowrestling.com/wp-content/uploads/2019/02/2-768x448.jpg 768w, https://www.prowrestling.com/wp-content/uploads/2019/02/2-24x14.jpg 24w, https://www.prowrestling.com/wp-content/uploads/2019/02/2-36x21.jpg 36w, https://www.prowrestling.com/wp-content/uploads/2019/02/2-48x28.jpg 48w"  data-src="https://www.prowrestling.com/wp-content/uploads/2019/02/2.jpg" data-sizes="(max-width: 400px) 100vw, 400px" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="400" height="233"   alt="STF Underground" loading="lazy" data-srcset="https://www.prowrestling.com/wp-content/uploads/2019/02/2.jpg 960w, https://www.prowrestling.com/wp-content/uploads/2019/02/2-300x175.jpg 300w, https://www.prowrestling.com/wp-content/uploads/2019/02/2-768x448.jpg 768w, https://www.prowrestling.com/wp-content/uploads/2019/02/2-24x14.jpg 24w, https://www.prowrestling.com/wp-content/uploads/2019/02/2-36x21.jpg 36w, https://www.prowrestling.com/wp-content/uploads/2019/02/2-48x28.jpg 48w"  data-src="https://www.prowrestling.com/wp-content/uploads/2019/02/2.jpg" data-sizes="(max-width: 400px) 100vw, 400px" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="400" height="233"   alt="STF Underground" loading="lazy" data-srcset="https://www.prowrestling.com/wp-content/uploads/2019/02/2.jpg 960w, https://www.prowrestling.com/wp-content/uploads/2019/02/2-300x175.jpg 300w, https://www.prowrestling.com/wp-content/uploads/2019/02/2-768x448.jpg 768w, https://www.prowrestling.com/wp-content/uploads/2019/02/2-24x14.jpg 24w, https://www.prowrestling.com/wp-content/uploads/2019/02/2-36x21.jpg 36w, https://www.prowrestling.com/wp-content/uploads/2019/02/2-48x28.jpg 48w"  data-src="https://www.prowrestling.com/wp-content/uploads/2019/02/2.jpg" data-sizes="(max-width: 400px) 100vw, 400px" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="400" height="233"   alt="STF Underground" loading="lazy" data-srcset="https://www.prowrestling.com/wp-content/uploads/2019/02/2.jpg 960w, https://www.prowrestling.com/wp-content/uploads/2019/02/2-300x175.jpg 300w, https://www.prowrestling.com/wp-content/uploads/2019/02/2-768x448.jpg 768w, https://www.prowrestling.com/wp-content/uploads/2019/02/2-24x14.jpg 24w, https://www.prowrestling.com/wp-content/uploads/2019/02/2-36x21.jpg 36w, https://www.prowrestling.com/wp-content/uploads/2019/02/2-48x28.jpg 48w"  data-src="https://www.prowrestling.com/wp-content/uploads/2019/02/2.jpg" data-sizes="(max-width: 400px) 100vw, 400px" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="400" height="233" src="https://www.prowrestling.com/wp-content/uploads/2019/02/2.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="STF Underground" loading="lazy" srcset="https://www.prowrestling.com/wp-content/uploads/2019/02/2.jpg 960w, https://www.prowrestling.com/wp-content/uploads/2019/02/2-300x175.jpg 300w, https://www.prowrestling.com/wp-content/uploads/2019/02/2-768x448.jpg 768w, https://www.prowrestling.com/wp-content/uploads/2019/02/2-24x14.jpg 24w, https://www.prowrestling.com/wp-content/uploads/2019/02/2-36x21.jpg 36w, https://www.prowrestling.com/wp-content/uploads/2019/02/2-48x28.jpg 48w" sizes="(max-width: 400px) 100vw, 400px" /></noscript></noscript></noscript></noscript></noscript></div><p>STF Underground Ep. 89 &#8211; Hard To Kill Predictions, AEW 2020 Awards Picks, The Difference Between Goldberg &#038; Sting&#8217;s Returns</p></a></li></ul></div></div></li>
</ul></div> </div>
</div>
</div>
</div>
</div>
<div class="mvp-nav-bot-right left relative">
<span class="mvp-nav-search-but fa fa-search fa-2 mvp-search-click"></span>
</div>
</div>
</div>
</div>
</div>
</div>
</nav>
</header>
<div id="mvp-main-body-wrap" class="left relative"> <article id="mvp-article-wrap" itemscope itemtype="http://schema.org/NewsArticle">
<meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://www.prowrestling.com/josh-barnetts-bloodsport-6-jon-moxley-announcement/" />
<div id="mvp-article-cont" class="left relative">
<div class="mvp-main-box">
<div id="mvp-post-main" class="left relative">
<header id="mvp-post-head" class="left relative">
<h3 class="mvp-post-cat left relative"><a class="mvp-post-cat-link" href="https://www.prowrestling.com/pw/wrestling-news/aew/"><span class="mvp-post-cat left">AEW</span></a></h3>
<h1 class="mvp-post-title left entry-title" itemprop="headline">Jon Moxley vs Josh Barnett Is Finally Happening, Match Announced For WrestleMania Weekend</h1>
<div class="mvp-author-info-wrap left relative">
<div class="mvp-author-info-thumb left relative">
<img alt='' data-srcset='https://secure.gravatar.com/avatar/4480a6cb6bb89dcb654becbca4395569?s=92&#038;d=blank&#038;r=g 2x' height='46' width='46' loading='lazy' data-src='https://secure.gravatar.com/avatar/4480a6cb6bb89dcb654becbca4395569?s=46&#038;d=blank&#038;r=g' class='avatar avatar-46 photo lazyload' src='data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==' /><noscript><img alt=''  data-srcset='https://secure.gravatar.com/avatar/4480a6cb6bb89dcb654becbca4395569?s=92&#038;d=blank&#038;r=g 2x'  height='46' width='46' loading='lazy' data-src='https://secure.gravatar.com/avatar/4480a6cb6bb89dcb654becbca4395569?s=46&#038;d=blank&#038;r=g' class='avatar avatar-46 photo lazyload' src='data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==' /><noscript><img alt=''  data-srcset='https://secure.gravatar.com/avatar/4480a6cb6bb89dcb654becbca4395569?s=92&#038;d=blank&#038;r=g 2x'  height='46' width='46' loading='lazy' data-src='https://secure.gravatar.com/avatar/4480a6cb6bb89dcb654becbca4395569?s=46&#038;d=blank&#038;r=g' class='avatar avatar-46 photo lazyload' src='data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==' /><noscript><img alt='' src='https://secure.gravatar.com/avatar/4480a6cb6bb89dcb654becbca4395569?s=46&#038;d=blank&#038;r=g' srcset='https://secure.gravatar.com/avatar/4480a6cb6bb89dcb654becbca4395569?s=92&#038;d=blank&#038;r=g 2x' class='avatar avatar-46 photo' height='46' width='46' loading='lazy'/></noscript></noscript></noscript> </div>
<div class="mvp-author-info-text left relative">
<div class="mvp-author-info-date left relative">
<p>Published</p> <span class="mvp-post-date">4 hours ago</span> <p>on</p> <span class="mvp-post-date updated"><time class="post-date updated" itemprop="datePublished" datetime="2021-02-20">Feb 20, 2021</time></span>
<meta itemprop="dateModified" content="2021-02-20 11:15 pm" />
</div>
<div class="mvp-author-info-name left relative" itemprop="author" itemscope itemtype="https://schema.org/Person">
<p>By</p> <span class="author-name vcard fn author" itemprop="name"><a href="https://www.prowrestling.com/author/mikekillam/" title="Posts by Mike Killam" rel="author">Mike Killam</a></span> <a href="MikeKillam" class="mvp-twit-but" target="_blank"><span class="mvp-author-info-twit-but"><i class="fa fa-twitter fa-2"></i></span></a> </div>
</div>
</div>
</header>
<div class="mvp-post-main-out left relative">
<div class="mvp-post-main-in">
<div id="mvp-post-content" class="left relative">
<div id="mvp-post-feat-img" class="left relative mvp-post-feat-img-wide2" itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
<img width="1024" height="582" alt="Josh Barnett&#039;s Bloodsport 6" loading="lazy" data-srcset="https://www.prowrestling.com/wp-content/uploads/2021/02/EutujaPWQAE6u_y.jpeg 1024w, https://www.prowrestling.com/wp-content/uploads/2021/02/EutujaPWQAE6u_y-300x171.jpeg 300w, https://www.prowrestling.com/wp-content/uploads/2021/02/EutujaPWQAE6u_y-768x437.jpeg 768w" data-src="https://www.prowrestling.com/wp-content/uploads/2021/02/EutujaPWQAE6u_y.jpeg" data-sizes="(max-width: 1024px) 100vw, 1024px" class="attachment- size- wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="1024" height="582" src="https://www.prowrestling.com/wp-content/uploads/2021/02/EutujaPWQAE6u_y.jpeg" class="attachment- size- wp-post-image" alt="Josh Barnett&#039;s Bloodsport 6" loading="lazy" srcset="https://www.prowrestling.com/wp-content/uploads/2021/02/EutujaPWQAE6u_y.jpeg 1024w, https://www.prowrestling.com/wp-content/uploads/2021/02/EutujaPWQAE6u_y-300x171.jpeg 300w, https://www.prowrestling.com/wp-content/uploads/2021/02/EutujaPWQAE6u_y-768x437.jpeg 768w" sizes="(max-width: 1024px) 100vw, 1024px" /></noscript> <meta itemprop="url" content="https://www.prowrestling.com/wp-content/uploads/2021/02/EutujaPWQAE6u_y-1000x582.jpeg">
<meta itemprop="width" content="1000">
<meta itemprop="height" content="582">
</div>
<div id="mvp-content-wrap" class="left relative">
<div class="mvp-post-soc-out right relative">
<div class="mvp-post-soc-wrap left relative">
<ul class="mvp-post-soc-list left relative">
<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://www.prowrestling.com/josh-barnetts-bloodsport-6-jon-moxley-announcement/&amp;t=Jon Moxley vs Josh Barnett Is Finally Happening, Match Announced For WrestleMania Weekend', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
<li class="mvp-post-soc-fb">
<i class="fa fa-2 fa-facebook" aria-hidden="true"></i>
</li>
</a>
<a href="#" onclick="window.open('http://twitter.com/share?text=Jon Moxley vs Josh Barnett Is Finally Happening, Match Announced For WrestleMania Weekend -&amp;url=https://www.prowrestling.com/josh-barnetts-bloodsport-6-jon-moxley-announcement/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
<li class="mvp-post-soc-twit">
<i class="fa fa-2 fa-twitter" aria-hidden="true"></i>
</li>
</a>
<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=https://www.prowrestling.com/josh-barnetts-bloodsport-6-jon-moxley-announcement/&amp;media=https://www.prowrestling.com/wp-content/uploads/2021/02/EutujaPWQAE6u_y-1000x582.jpeg&amp;description=Jon Moxley vs Josh Barnett Is Finally Happening, Match Announced For WrestleMania Weekend', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
<li class="mvp-post-soc-pin">
<i class="fa fa-2 fa-pinterest-p" aria-hidden="true"></i>
</li>
</a>
<a href="/cdn-cgi/l/email-protection#26195553444c4345521b6c4948066b495e4a435f065055066c49554e0664475448435252066f5506604f48474a4a5f066e47565643484f48410a066b4752454e06674848495348454342066049540671544355524a436b47484f47067143434d43484200474b561d6469627f1b6f06404953484206524e4f55064754524f454a43064f485243544355524f48410647484206524e4953414e5206494006554e47544f4841064f5206514f524e065f49530806654e43454d064f52064953521c064e525256551c09095151510856544951544355524a4f48410845494b094c49554e0b44475448435252550b444a49494255564954520b100b4c49480b4b495e4a435f0b47484849534845434b43485209">
<li class="mvp-post-soc-email">
<i class="fa fa-2 fa-envelope" aria-hidden="true"></i>
</li>
</a>
</ul>
</div>
<div id="mvp-soc-mob-wrap">
<div class="mvp-soc-mob-out left relative">
<div class="mvp-soc-mob-in">
<div class="mvp-soc-mob-left left relative">
<ul class="mvp-soc-mob-list left relative">
<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://www.prowrestling.com/josh-barnetts-bloodsport-6-jon-moxley-announcement/&amp;t=Jon Moxley vs Josh Barnett Is Finally Happening, Match Announced For WrestleMania Weekend', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
<li class="mvp-soc-mob-fb">
<i class="fa fa-facebook" aria-hidden="true"></i><span class="mvp-soc-mob-fb">Share</span>
</li>
</a>
<a href="#" onclick="window.open('http://twitter.com/share?text=Jon Moxley vs Josh Barnett Is Finally Happening, Match Announced For WrestleMania Weekend -&amp;url=https://www.prowrestling.com/josh-barnetts-bloodsport-6-jon-moxley-announcement/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
<li class="mvp-soc-mob-twit">
<i class="fa fa-twitter" aria-hidden="true"></i><span class="mvp-soc-mob-fb">Tweet</span>
</li>
</a>
<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=https://www.prowrestling.com/josh-barnetts-bloodsport-6-jon-moxley-announcement/&amp;media=https://www.prowrestling.com/wp-content/uploads/2021/02/EutujaPWQAE6u_y-1000x582.jpeg&amp;description=Jon Moxley vs Josh Barnett Is Finally Happening, Match Announced For WrestleMania Weekend', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
<li class="mvp-soc-mob-pin">
<i class="fa fa-pinterest-p" aria-hidden="true"></i>
</li>
</a>
<a href="whatsapp://send?text=Jon Moxley vs Josh Barnett Is Finally Happening, Match Announced For WrestleMania Weekend https://www.prowrestling.com/josh-barnetts-bloodsport-6-jon-moxley-announcement/"><div class="whatsapp-share"><span class="whatsapp-but1">
<li class="mvp-soc-mob-what">
<i class="fa fa-whatsapp" aria-hidden="true"></i>
</li>
</a>
<a href="/cdn-cgi/l/email-protection#7c430f091e16191f08413613125c3113041019055c0a0f5c36130f145c3e1d0e121908085c350f5c3a15121d1010055c341d0c0c191215121b505c311d081f145c3d12121309121f19185c3a130e5c2b0e190f081019311d12151d5c2b1919171912185a1d110c473e33382541355c1a130912185c0814150f5c1d0e08151f10195c151208190e190f0815121b5c1d12185c081413091b14085c131a5c0f141d0e15121b5c15085c0b1508145c051309525c3f14191f175c15085c130908465c1408080c0f4653530b0b0b520c0e130b0e190f081015121b521f13115316130f14511e1d0e121908080f511e101313180f0c130e08514a5116131251111304101905511d12121309121f191119120853">
<li class="mvp-soc-mob-email">
<i class="fa fa-envelope-o" aria-hidden="true"></i>
</li>
</a>
</ul>
</div>
</div>
<div class="mvp-soc-mob-right left relative">
<i class="fa fa-ellipsis-h" aria-hidden="true"></i>
</div>
</div>
</div>
<div class="mvp-post-soc-in">
<div id="mvp-content-body" class="left relative">
<div id="mvp-content-body-top" class="left relative">
<div id="mvp-content-main" class="left relative">
<div id="tps_slideContainer_1201990" class="theiaPostSlider_slides"><div class="theiaPostSlider_preloadedSlide">
<p>Jon Moxley vs. Josh Barnett is finally happening.</p>
<p>GCW made the news official on Saturday night at the conclusion of <a href="https://www.prowrestling.com/josh-barnetts-bloodsport-5-results/">Josh Barnett&rsquo;s Bloodsport 5</a>, just moments after the IWGP U.S. Heavyweight Champion knocked out Davey Boy Smith Jr. in the main event.</p><div class="prowr-content_2" style="margin-left: auto; margin-right: auto; text-align: center; " id="prowr-1807501575"><div id="vuukle-ad-11"></div></div><br style="clear: both; display: block; float: none;" />
<p>This fight was originally supposed to take place at Bloodsport 2, but was postponed when Moxley had to take time off to recover from a staph infection. It was rescheduled for Bloodsport 3, but the event was cancelled at the onset of the COVID-19 pandemic.</p>
<p>Assuming all goes well, the fight will finally go down at Josh Barnett&rsquo;s Bloodsport 6 on April 8. The show is part of The Collective taking place over WrestleMania 37 weekend in Tampa, FL.</p>
<p>Barnett is a legend in the world of MMA and racked up an extensive career in pro-wrestling as well. He was the youngest UFC Heavyweight Champion in the company&rsquo;s history, and throughout his 20-year fight career put down names like Dan Severn, Randy Couture, Frank Mir and Roy Nelson.</p>
</div></div><div class="theiaPostSlider_footer _footer"></div><p></p>
<div data-theiaPostSlider-sliderOptions='{&quot;slideContainer&quot;:&quot;#tps_slideContainer_1201990&quot;,&quot;nav&quot;:[&quot;.theiaPostSlider_nav&quot;],&quot;navText&quot;:&quot;&quot;,&quot;helperText&quot;:&quot;&quot;,&quot;defaultSlide&quot;:0,&quot;transitionEffect&quot;:&quot;none&quot;,&quot;transitionSpeed&quot;:400,&quot;keyboardShortcuts&quot;:true,&quot;scrollAfterRefresh&quot;:true,&quot;numberOfSlides&quot;:1,&quot;slides&quot;:[],&quot;useSlideSources&quot;:null,&quot;themeType&quot;:&quot;font&quot;,&quot;prevText&quot;:&quot;Prev&quot;,&quot;nextText&quot;:&quot;Next&quot;,&quot;buttonWidth&quot;:0,&quot;buttonWidth_post&quot;:0,&quot;postUrl&quot;:&quot;https:\/\/www.prowrestling.com\/josh-barnetts-bloodsport-6-jon-moxley-announcement\/&quot;,&quot;postId&quot;:1201990,&quot;refreshAds&quot;:true,&quot;refreshAdsEveryNSlides&quot;:1,&quot;adRefreshingMechanism&quot;:&quot;javascript&quot;,&quot;ajaxUrl&quot;:&quot;https:\/\/www.prowrestling.com\/wp-admin\/admin-ajax.php&quot;,&quot;loopSlides&quot;:false,&quot;scrollTopOffset&quot;:0,&quot;hideNavigationOnFirstSlide&quot;:false,&quot;isRtl&quot;:false,&quot;excludedWords&quot;:[&quot;&quot;],&quot;prevFontIcon&quot;:&quot;&lt;span aria-hidden=\&quot;true\&quot; class=\&quot;tps-icon-chevron-circle-left\&quot;&gt;&lt;\/span&gt;&quot;,&quot;nextFontIcon&quot;:&quot;&lt;span aria-hidden=\&quot;true\&quot; class=\&quot;tps-icon-chevron-circle-right\&quot;&gt;&lt;\/span&gt;&quot;}' data-theiaPostSlider-onChangeSlide='&quot;&quot;'></div> </div>
<div id="mvp-content-bot" class="left">
<div class="mvp-post-tags">
<span class="mvp-post-tags-header">Related Topics:</span><span itemprop="keywords"><a href="https://www.prowrestling.com/tag/featured/" rel="tag">Featured</a></span>
</div>
<div class="posts-nav-link">
</div>
<div class="mvp-org-wrap" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
<div class="mvp-org-logo" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
<img data-src='https://www.prowrestling.com/wp-content/uploads/2018/10/pwhead-2.png' class='lazyload' src='data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==' /><noscript><img src="https://www.prowrestling.com/wp-content/uploads/2018/10/pwhead-2.png"/></noscript>
<meta itemprop="url" content="https://www.prowrestling.com/wp-content/uploads/2018/10/pwhead-2.png">
</div>
<meta itemprop="name" content="ProWrestling.com">
</div>
</div>
<div class="vuukle-powerbar"></div>
<div id="vuukle-emote"></div>
<div id="vuukle-comments"></div>
</div>
<div class="mvp-cont-read-wrap">
</div>
</div>
</div>
</div>
</div>
<div id="mvp-post-add-box">
<div id="mvp-post-add-wrap" class="left relative">
<div class="mvp-post-add-story left relative">
<div class="mvp-post-add-head left relative">
<h3 class="mvp-post-cat left relative"><a class="mvp-post-cat-link" href="https://www.prowrestling.com/pw/wrestling-news/aew/"><span class="mvp-post-cat left">AEW</span></a></h3>
<h1 class="mvp-post-title left">16 Matches Announced For AEW DARK: Eddie Kingston vs JD Drake, Brian Cage vs John Skyler, Bear Country &#038; More</h1>
<div class="mvp-author-info-wrap left relative">
<div class="mvp-author-info-thumb left relative">
<img alt='' data-srcset='https://secure.gravatar.com/avatar/4480a6cb6bb89dcb654becbca4395569?s=92&#038;d=blank&#038;r=g 2x' height='46' width='46' loading='lazy' data-src='https://secure.gravatar.com/avatar/4480a6cb6bb89dcb654becbca4395569?s=46&#038;d=blank&#038;r=g' class='avatar avatar-46 photo lazyload' src='data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==' /><noscript><img alt=''  data-srcset='https://secure.gravatar.com/avatar/4480a6cb6bb89dcb654becbca4395569?s=92&#038;d=blank&#038;r=g 2x'  height='46' width='46' loading='lazy' data-src='https://secure.gravatar.com/avatar/4480a6cb6bb89dcb654becbca4395569?s=46&#038;d=blank&#038;r=g' class='avatar avatar-46 photo lazyload' src='data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==' /><noscript><img alt=''  data-srcset='https://secure.gravatar.com/avatar/4480a6cb6bb89dcb654becbca4395569?s=92&#038;d=blank&#038;r=g 2x'  height='46' width='46' loading='lazy' data-src='https://secure.gravatar.com/avatar/4480a6cb6bb89dcb654becbca4395569?s=46&#038;d=blank&#038;r=g' class='avatar avatar-46 photo lazyload' src='data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==' /><noscript><img alt='' src='https://secure.gravatar.com/avatar/4480a6cb6bb89dcb654becbca4395569?s=46&#038;d=blank&#038;r=g' srcset='https://secure.gravatar.com/avatar/4480a6cb6bb89dcb654becbca4395569?s=92&#038;d=blank&#038;r=g 2x' class='avatar avatar-46 photo' height='46' width='46' loading='lazy'/></noscript></noscript></noscript> </div>
<div class="mvp-author-info-text left relative">
<div class="mvp-author-info-date left relative">
<p>Published</p> <span class="mvp-post-date">16 hours ago</span> <p>on</p> <span class="mvp-post-date">Feb 20, 2021</span>
</div>
<div class="mvp-author-info-name left relative">
<p>By</p> <span class="author-name vcard fn author" itemprop="name"><a href="https://www.prowrestling.com/author/mikekillam/" title="Posts by Mike Killam" rel="author">Mike Killam</a></span> <a href="MikeKillam" class="mvp-twit-but" target="_blank"><span class="mvp-author-info-twit-but"><i class="fa fa-twitter fa-2"></i></span></a> </div>
</div>
</div>
</div>
<div class="mvp-post-add-body left relative">
<div class="mvp-post-add-img left relative">
<img width="1280" height="720" alt="AEW DARK" loading="lazy" data-srcset="https://www.prowrestling.com/wp-content/uploads/2020/11/maxresdefault-1-2.jpg 1280w, https://www.prowrestling.com/wp-content/uploads/2020/11/maxresdefault-1-2-300x169.jpg 300w, https://www.prowrestling.com/wp-content/uploads/2020/11/maxresdefault-1-2-1024x576.jpg 1024w, https://www.prowrestling.com/wp-content/uploads/2020/11/maxresdefault-1-2-24x14.jpg 24w, https://www.prowrestling.com/wp-content/uploads/2020/11/maxresdefault-1-2-36x20.jpg 36w, https://www.prowrestling.com/wp-content/uploads/2020/11/maxresdefault-1-2-48x27.jpg 48w" data-src="https://www.prowrestling.com/wp-content/uploads/2020/11/maxresdefault-1-2.jpg" data-sizes="(max-width: 1280px) 100vw, 1280px" class="attachment- size- wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="1280" height="720" src="https://www.prowrestling.com/wp-content/uploads/2020/11/maxresdefault-1-2.jpg" class="attachment- size- wp-post-image" alt="AEW DARK" loading="lazy" srcset="https://www.prowrestling.com/wp-content/uploads/2020/11/maxresdefault-1-2.jpg 1280w, https://www.prowrestling.com/wp-content/uploads/2020/11/maxresdefault-1-2-300x169.jpg 300w, https://www.prowrestling.com/wp-content/uploads/2020/11/maxresdefault-1-2-1024x576.jpg 1024w, https://www.prowrestling.com/wp-content/uploads/2020/11/maxresdefault-1-2-24x14.jpg 24w, https://www.prowrestling.com/wp-content/uploads/2020/11/maxresdefault-1-2-36x20.jpg 36w, https://www.prowrestling.com/wp-content/uploads/2020/11/maxresdefault-1-2-48x27.jpg 48w" sizes="(max-width: 1280px) 100vw, 1280px" /></noscript> </div>
<div class="mvp-post-add-cont left relative">
<div class="mvp-post-add-main right relative">
<div id="tps_slideContainer_1201965" class="theiaPostSlider_slides"><div class="theiaPostSlider_preloadedSlide">
<p>All Elite Wrestling has announced another stacked lineup for the February 23 edition of AEW DARK including 16 matches. Bear Country teams with Sonny Kiss and Joey Janela in a main event eight-man tag team match. Plus Eddie Kingston vs. JD Drake, &ldquo;Legit&rdquo; Leyla Hirsch taking on the returning Brooke Havok from the Nightmare Factory, and Brian Cage vs. John Skyler.</p>
<p>Lineup:</p><div class="prowr-content_2" style="margin-left: auto; margin-right: auto; text-align: center; " id="prowr-784940331"><div id="vuukle-ad-11"></div></div><br style="clear: both; display: block; float: none;" />
<ul>
<li>Varsity Blonds vs. Shawn Dean & Carlie Bravo</li>
<li>Aaron Solow vs. Ryan Nemeth</li>
<li>Ryzin & Baron Black vs. Peter Avalon & Cezar Bononi</li>
<li>Alex Reynolds & John Silver vs. Louie Valle & Chris Peaks</li>
<li>Kip Sabian vs. Fuego del Sol</li>
<li>KiLynn King vs. Tesha Price</li>
<li>Lee Johnson vs. Serpentico</li>
<li>Jurassic Express vs. Angel Fashion & VSK</li>
<li>Ivelisse & Diamante vs. Miranda Alize & Renee Michelle</li>
<li>Leyla Hirsch vs. Brooke Havok</li>
<li>JJ Garrett vs. QT Marshall</li>
<li>Eddie Kingston vs. JD Drake</li>
<li>Max Caster vs. Marko Stunt</li>
<li>Tony Vega & Steven Stetson vs. Top Flight</li>
<li>Brian Cage vs. John Skyler</li>
<li>Bear Country & Sonny Kiss & Joey Janela vs. M&rsquo;Badu & Levy Shapiro & Daniel Joseph & Aaron Frye</li>
</ul>
<p>AEW DARK airs every Tuesday on YouTube at 7:00 PM ET.</p>
<blockquote class="twitter-tweet" data-width="550" data-dnt="true">
<p lang="en" dir="ltr">This Tuesday on <a href="https://twitter.com/hashtag/AEWDark?src=hash&ref_src=twsrc%5Etfw">#AEWDark</a>, we have a loaded SIXTEEN matches featuring debuting athletes, the Hollywood Hunk, Varsity Blonds, Dark Order are all in action, & much more!<br>WATCH <a href="https://twitter.com/hashtag/AEWDark?src=hash&ref_src=twsrc%5Etfw">#AEWDark</a> Tuesday night at 7/6c &#10145;&#65039; <a href="https://t.co/lBSV4rTE11">https://t.co/lBSV4rTE11</a> <a href="https://t.co/H03SDtas8Q">pic.twitter.com/H03SDtas8Q</a></p>
<p>&mdash; All Elite Wrestling (@AEW) <a href="https://twitter.com/AEW/status/1363171562506002433?ref_src=twsrc%5Etfw">February 20, 2021</a></p></blockquote>
<p><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
</div></div><div class="theiaPostSlider_footer _footer"></div><p></p>
<div data-theiaPostSlider-sliderOptions='{&quot;slideContainer&quot;:&quot;#tps_slideContainer_1201965&quot;,&quot;nav&quot;:[&quot;.theiaPostSlider_nav&quot;],&quot;navText&quot;:&quot;&quot;,&quot;helperText&quot;:&quot;&quot;,&quot;defaultSlide&quot;:0,&quot;transitionEffect&quot;:&quot;none&quot;,&quot;transitionSpeed&quot;:400,&quot;keyboardShortcuts&quot;:true,&quot;scrollAfterRefresh&quot;:true,&quot;numberOfSlides&quot;:1,&quot;slides&quot;:[],&quot;useSlideSources&quot;:null,&quot;themeType&quot;:&quot;font&quot;,&quot;prevText&quot;:&quot;Prev&quot;,&quot;nextText&quot;:&quot;Next&quot;,&quot;buttonWidth&quot;:0,&quot;buttonWidth_post&quot;:0,&quot;postUrl&quot;:&quot;https:\/\/www.prowrestling.com\/16-matches-announced-for-aew-dark-eddie-kingston-vs-jd-drake-brian-cage-vs-john-skyler-bear-country-more\/&quot;,&quot;postId&quot;:1201965,&quot;refreshAds&quot;:true,&quot;refreshAdsEveryNSlides&quot;:1,&quot;adRefreshingMechanism&quot;:&quot;javascript&quot;,&quot;ajaxUrl&quot;:&quot;https:\/\/www.prowrestling.com\/wp-admin\/admin-ajax.php&quot;,&quot;loopSlides&quot;:false,&quot;scrollTopOffset&quot;:0,&quot;hideNavigationOnFirstSlide&quot;:false,&quot;isRtl&quot;:false,&quot;excludedWords&quot;:[&quot;&quot;],&quot;prevFontIcon&quot;:&quot;&lt;span aria-hidden=\&quot;true\&quot; class=\&quot;tps-icon-chevron-circle-left\&quot;&gt;&lt;\/span&gt;&quot;,&quot;nextFontIcon&quot;:&quot;&lt;span aria-hidden=\&quot;true\&quot; class=\&quot;tps-icon-chevron-circle-right\&quot;&gt;&lt;\/span&gt;&quot;}' data-theiaPostSlider-onChangeSlide='&quot;&quot;'></div> </div>
<div class="mvp-post-add-link">
<a href="https://www.prowrestling.com/16-matches-announced-for-aew-dark-eddie-kingston-vs-jd-drake-brian-cage-vs-john-skyler-bear-country-more/" rel="bookmark"><span class="mvp-post-add-link-but">Continue Reading</span></a>
</div>
</div>
</div>
</div>
<div class="mvp-post-add-story left relative">
<div id="vuukle-ad-9" style="margin: 25px auto;"></div> <div class="mvp-post-add-head left relative">
<h3 class="mvp-post-cat left relative"><a class="mvp-post-cat-link" href="https://www.prowrestling.com/pw/wrestling-news/aew/"><span class="mvp-post-cat left">AEW</span></a></h3>
<h1 class="mvp-post-title left">AEW Announces 2/28 Sunday Special Feat. Big Women&#8217;s Tournament Match</h1>
<div class="mvp-author-info-wrap left relative">
<div class="mvp-author-info-thumb left relative">
<img alt='' data-srcset='https://secure.gravatar.com/avatar/0d40a56f9a42404c7102959f03532006?s=92&#038;d=blank&#038;r=g 2x' height='46' width='46' loading='lazy' data-src='https://secure.gravatar.com/avatar/0d40a56f9a42404c7102959f03532006?s=46&#038;d=blank&#038;r=g' class='avatar avatar-46 photo lazyload' src='data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==' /><noscript><img alt='' src='https://secure.gravatar.com/avatar/0d40a56f9a42404c7102959f03532006?s=46&#038;d=blank&#038;r=g' srcset='https://secure.gravatar.com/avatar/0d40a56f9a42404c7102959f03532006?s=92&#038;d=blank&#038;r=g 2x' class='avatar avatar-46 photo' height='46' width='46' loading='lazy'/></noscript> </div>
<div class="mvp-author-info-text left relative">
<div class="mvp-author-info-date left relative">
<p>Published</p> <span class="mvp-post-date">16 hours ago</span> <p>on</p> <span class="mvp-post-date">Feb 20, 2021</span>
</div>
<div class="mvp-author-info-name left relative">
<p>By</p> <span class="author-name vcard fn author" itemprop="name"><a href="https://www.prowrestling.com/author/colby-applegate/" title="Posts by Colby Applegate" rel="author">Colby Applegate</a></span> </div>
</div>
</div>
</div>
<div class="mvp-post-add-body left relative">
<div class="mvp-post-add-img left relative">
<img width="700" height="380" alt="" loading="lazy" data-srcset="https://www.prowrestling.com/wp-content/uploads/2019/05/Tony-Khan.jpg 700w, https://www.prowrestling.com/wp-content/uploads/2019/05/Tony-Khan-300x163.jpg 300w, https://www.prowrestling.com/wp-content/uploads/2019/05/Tony-Khan-24x13.jpg 24w, https://www.prowrestling.com/wp-content/uploads/2019/05/Tony-Khan-36x20.jpg 36w, https://www.prowrestling.com/wp-content/uploads/2019/05/Tony-Khan-48x26.jpg 48w" data-src="https://www.prowrestling.com/wp-content/uploads/2019/05/Tony-Khan.jpg" data-sizes="(max-width: 700px) 100vw, 700px" class="attachment- size- wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="700" height="380" src="https://www.prowrestling.com/wp-content/uploads/2019/05/Tony-Khan.jpg" class="attachment- size- wp-post-image" alt="" loading="lazy" srcset="https://www.prowrestling.com/wp-content/uploads/2019/05/Tony-Khan.jpg 700w, https://www.prowrestling.com/wp-content/uploads/2019/05/Tony-Khan-300x163.jpg 300w, https://www.prowrestling.com/wp-content/uploads/2019/05/Tony-Khan-24x13.jpg 24w, https://www.prowrestling.com/wp-content/uploads/2019/05/Tony-Khan-36x20.jpg 36w, https://www.prowrestling.com/wp-content/uploads/2019/05/Tony-Khan-48x26.jpg 48w" sizes="(max-width: 700px) 100vw, 700px" /></noscript> </div>
<div class="mvp-post-add-cont left relative">
<div class="mvp-post-add-main right relative">
<div id="tps_slideContainer_1201937" class="theiaPostSlider_slides"><div class="theiaPostSlider_preloadedSlide">
<p>Tony Khan announced on Friday that a big AEW Women&rsquo;s Title Eliminator match will not air on Dynamite or YouTube.</p>
<p>Instead, Thunder Rosa vs. Riho in a US semi-finals match will stream for free on Bleacher Report (not B/R Live) on February 28 as part of a &ldquo;Sunday Special.&rdquo;</p><div class="prowr-content_2" style="margin-left: auto; margin-right: auto; text-align: center; " id="prowr-28745960"><div id="vuukle-ad-11"></div></div><br style="clear: both; display: block; float: none;" />
<p>Khan says this will be a great opportunity for more exposure to Bleacher Report&rsquo;s 9.4 million Twitter followers plus their 14.8 million Instagram followers. The Sunday Special will air one week before AEW&rsquo;s Revolution pay-per-view.</p>
<blockquote class="twitter-tweet" data-width="550" data-dnt="true">
<p lang="en" dir="ltr">The <a href="https://twitter.com/hashtag/AEW?src=hash&ref_src=twsrc%5Etfw">#AEW</a> Women&rsquo;s World Championship Eliminator Tournament USA semifinal bout featuring former <a href="https://twitter.com/AEW?ref_src=twsrc%5Etfw">@AEW</a> Women&rsquo;s World Champion Riho vs. former <a href="https://twitter.com/nwa?ref_src=twsrc%5Etfw">@nwa</a> Women&rsquo;s World Champion Thunder Rosa streams on <a href="https://twitter.com/BleacherReport?ref_src=twsrc%5Etfw">@BleacherReport</a> on February 28th on a free Sunday Special, one week before Revolution ppv!</p>
<p>&mdash; Tony Khan (@TonyKhan) <a href="https://twitter.com/TonyKhan/status/1362927601384357896?ref_src=twsrc%5Etfw">February 20, 2021</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<blockquote class="twitter-tweet" data-width="550" data-dnt="true">
<p lang="en" dir="ltr">With <a href="https://twitter.com/BleacherReport?ref_src=twsrc%5Etfw">@BleacherReport</a>&rsquo;s 9.4M Twitter + 14.8M Instagram followers, it&rsquo;s a huge opportunity to introduce <a href="https://twitter.com/AEW?ref_src=twsrc%5Etfw">@AEW</a> & our great wrestlers to new fans by streaming such a high stakes bout between 2 of the best as part of a free Sunday Special. Thank you <a href="https://twitter.com/BleacherReport?ref_src=twsrc%5Etfw">@BleacherReport</a> for teaming with us</p>
<p>&mdash; Tony Khan (@TonyKhan) <a href="https://twitter.com/TonyKhan/status/1362935695380258817?ref_src=twsrc%5Etfw">February 20, 2021</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<p>The Women&rsquo;s Title Eliminator has had two US matches air on Dynamite so far (Rosa over Leyla Hirsch and Riho over Serena Deeb), while four Japanese bracket matches have aired on YouTube.</p>
<p>Monday&rsquo;s YouTube stream will feature four more matches: Nyla Rose vs. Tay Conti, Britt Baker vs. Anna Jay, Yuka Sakazaki vs. Emi Sakura, and Ryo Mizunami vs. Aja Kong.</p>
<p>The winners of Rose/Conti and Baker/Jay will face each other on the February 24th Dynamite. The winner of that match will then face the winner of Thunder Rosa vs. Riho in the US finals, reportedly on the March 1st YouTube stream.</p>
<p><a href="http://f4wonline.com/aew-news/more-details-aew-womens-title-eliminator-tournament-special-333726" target="_blank" rel="noopener">Dave Meltzer</a> reports the February 28th special will also include the final Japanese bracket match between the winners of Sakazaki/Sakura and Mizunami/Kong.</p>
<p>The US finalist and Japanese finalist will then meet in the tournament finals on the March 3rd Dynamite. The winner of the entire tournament will go on to challenge Hikaru Shida for the AEW Women&rsquo;s Championship at Revolution.</p>
</div></div><div class="theiaPostSlider_footer _footer"></div><p></p>
<div data-theiaPostSlider-sliderOptions='{&quot;slideContainer&quot;:&quot;#tps_slideContainer_1201937&quot;,&quot;nav&quot;:[&quot;.theiaPostSlider_nav&quot;],&quot;navText&quot;:&quot;&quot;,&quot;helperText&quot;:&quot;&quot;,&quot;defaultSlide&quot;:0,&quot;transitionEffect&quot;:&quot;none&quot;,&quot;transitionSpeed&quot;:400,&quot;keyboardShortcuts&quot;:true,&quot;scrollAfterRefresh&quot;:true,&quot;numberOfSlides&quot;:1,&quot;slides&quot;:[],&quot;useSlideSources&quot;:null,&quot;themeType&quot;:&quot;font&quot;,&quot;prevText&quot;:&quot;Prev&quot;,&quot;nextText&quot;:&quot;Next&quot;,&quot;buttonWidth&quot;:0,&quot;buttonWidth_post&quot;:0,&quot;postUrl&quot;:&quot;https:\/\/www.prowrestling.com\/thunder-rosa-vs-riho-to-air-on-bleacher-report-during-free-2-28-sunday-special\/&quot;,&quot;postId&quot;:1201937,&quot;refreshAds&quot;:true,&quot;refreshAdsEveryNSlides&quot;:1,&quot;adRefreshingMechanism&quot;:&quot;javascript&quot;,&quot;ajaxUrl&quot;:&quot;https:\/\/www.prowrestling.com\/wp-admin\/admin-ajax.php&quot;,&quot;loopSlides&quot;:false,&quot;scrollTopOffset&quot;:0,&quot;hideNavigationOnFirstSlide&quot;:false,&quot;isRtl&quot;:false,&quot;excludedWords&quot;:[&quot;&quot;],&quot;prevFontIcon&quot;:&quot;&lt;span aria-hidden=\&quot;true\&quot; class=\&quot;tps-icon-chevron-circle-left\&quot;&gt;&lt;\/span&gt;&quot;,&quot;nextFontIcon&quot;:&quot;&lt;span aria-hidden=\&quot;true\&quot; class=\&quot;tps-icon-chevron-circle-right\&quot;&gt;&lt;\/span&gt;&quot;}' data-theiaPostSlider-onChangeSlide='&quot;&quot;'></div> </div>
<div class="mvp-post-add-link">
<a href="https://www.prowrestling.com/thunder-rosa-vs-riho-to-air-on-bleacher-report-during-free-2-28-sunday-special/" rel="bookmark"><span class="mvp-post-add-link-but">Continue Reading</span></a>
</div>
</div>
</div>
</div>
<div class="mvp-post-add-story left relative">
<div class="mvp-post-add-head left relative">
<h3 class="mvp-post-cat left relative"><a class="mvp-post-cat-link" href="https://www.prowrestling.com/pw/wrestling-news/aew/"><span class="mvp-post-cat left">AEW</span></a></h3>
<h1 class="mvp-post-title left">Face Of The Revolution Ladder Match Qualifier Set For 2/24 AEW Dynamite</h1>
<div class="mvp-author-info-wrap left relative">
<div class="mvp-author-info-thumb left relative">
<img alt='' data-srcset='https://secure.gravatar.com/avatar/4480a6cb6bb89dcb654becbca4395569?s=92&#038;d=blank&#038;r=g 2x' height='46' width='46' loading='lazy' data-src='https://secure.gravatar.com/avatar/4480a6cb6bb89dcb654becbca4395569?s=46&#038;d=blank&#038;r=g' class='avatar avatar-46 photo lazyload' src='data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==' /><noscript><img alt=''  data-srcset='https://secure.gravatar.com/avatar/4480a6cb6bb89dcb654becbca4395569?s=92&#038;d=blank&#038;r=g 2x'  height='46' width='46' loading='lazy' data-src='https://secure.gravatar.com/avatar/4480a6cb6bb89dcb654becbca4395569?s=46&#038;d=blank&#038;r=g' class='avatar avatar-46 photo lazyload' src='data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==' /><noscript><img alt=''  data-srcset='https://secure.gravatar.com/avatar/4480a6cb6bb89dcb654becbca4395569?s=92&#038;d=blank&#038;r=g 2x'  height='46' width='46' loading='lazy' data-src='https://secure.gravatar.com/avatar/4480a6cb6bb89dcb654becbca4395569?s=46&#038;d=blank&#038;r=g' class='avatar avatar-46 photo lazyload' src='data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==' /><noscript><img alt='' src='https://secure.gravatar.com/avatar/4480a6cb6bb89dcb654becbca4395569?s=46&#038;d=blank&#038;r=g' srcset='https://secure.gravatar.com/avatar/4480a6cb6bb89dcb654becbca4395569?s=92&#038;d=blank&#038;r=g 2x' class='avatar avatar-46 photo' height='46' width='46' loading='lazy'/></noscript></noscript></noscript> </div>
<div class="mvp-author-info-text left relative">
<div class="mvp-author-info-date left relative">
<p>Published</p> <span class="mvp-post-date">1 day ago</span> <p>on</p> <span class="mvp-post-date">Feb 19, 2021</span>
</div>
<div class="mvp-author-info-name left relative">
<p>By</p> <span class="author-name vcard fn author" itemprop="name"><a href="https://www.prowrestling.com/author/mikekillam/" title="Posts by Mike Killam" rel="author">Mike Killam</a></span> <a href="MikeKillam" class="mvp-twit-but" target="_blank"><span class="mvp-author-info-twit-but"><i class="fa fa-twitter fa-2"></i></span></a> </div>
</div>
</div>
</div>
<div class="mvp-post-add-body left relative">
<div class="mvp-post-add-img left relative">
<img width="700" height="380" alt="" loading="lazy" data-srcset="https://www.prowrestling.com/wp-content/uploads/2019/02/Rey-Fenix.jpg 700w, https://www.prowrestling.com/wp-content/uploads/2019/02/Rey-Fenix-300x163.jpg 300w, https://www.prowrestling.com/wp-content/uploads/2019/02/Rey-Fenix-24x13.jpg 24w, https://www.prowrestling.com/wp-content/uploads/2019/02/Rey-Fenix-36x20.jpg 36w, https://www.prowrestling.com/wp-content/uploads/2019/02/Rey-Fenix-48x26.jpg 48w" data-src="https://www.prowrestling.com/wp-content/uploads/2019/02/Rey-Fenix.jpg" data-sizes="(max-width: 700px) 100vw, 700px" class="attachment- size- wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="700" height="380" src="https://www.prowrestling.com/wp-content/uploads/2019/02/Rey-Fenix.jpg" class="attachment- size- wp-post-image" alt="" loading="lazy" srcset="https://www.prowrestling.com/wp-content/uploads/2019/02/Rey-Fenix.jpg 700w, https://www.prowrestling.com/wp-content/uploads/2019/02/Rey-Fenix-300x163.jpg 300w, https://www.prowrestling.com/wp-content/uploads/2019/02/Rey-Fenix-24x13.jpg 24w, https://www.prowrestling.com/wp-content/uploads/2019/02/Rey-Fenix-36x20.jpg 36w, https://www.prowrestling.com/wp-content/uploads/2019/02/Rey-Fenix-48x26.jpg 48w" sizes="(max-width: 700px) 100vw, 700px" /></noscript> </div>
<div class="mvp-post-add-cont left relative">
<div class="mvp-post-add-main right relative">
<div id="tps_slideContainer_1201866" class="theiaPostSlider_slides"><div class="theiaPostSlider_preloadedSlide">
<p>All Elite Wrestling has announced Lance Archer vs. Rey Fenix for next week&rsquo;s episode of AEW Dynamite on TNT. The winner will receive a spot in the Face of the Revolution Ladder Match at the upcoming AEW Revolution pay-per-view on March 7.</p>
<p>Pentagon Jr., Scorpio Sky and the &ldquo;American Nightmare&rdquo; <a class="lar-automated-link" href="https://www.prowrestling.com/profiles/cody-rhodes/" target="_self">Cody Rhodes</a> have already been revealed as competitors in the multi-man ladder match, with more to come likely spread out over the next few weeks. The winner earns a future shot at the TNT Championship, currently held by Darby Allin.</p><div class="prowr-content_2" style="margin-left: auto; margin-right: auto; text-align: center; " id="prowr-1047812760"><div id="vuukle-ad-11"></div></div><br style="clear: both; display: block; float: none;" />
<blockquote class="twitter-tweet" data-width="550" data-dnt="true">
<p lang="en" dir="ltr">This Wednesday, February 24 at 8pm on <a href="https://twitter.com/tntdrama?ref_src=twsrc%5Etfw">@tntdrama</a>, <a href="https://twitter.com/hashtag/LanceArcher?src=hash&ref_src=twsrc%5Etfw">#LanceArcher</a> faces recent partner <a href="https://twitter.com/ReyFenixMx?ref_src=twsrc%5Etfw">@ReyFenixMx</a> in a <a href="https://twitter.com/hashtag/FaceOfRevolution?src=hash&ref_src=twsrc%5Etfw">#FaceOfRevolution</a> Ladder match qualifier. Who will compete vs. <a href="https://twitter.com/CodyRhodes?ref_src=twsrc%5Etfw">@CodyRhodes</a>, <a href="https://twitter.com/ScorpioSky?ref_src=twsrc%5Etfw">@ScorpioSky</a>, & <a href="https://twitter.com/PENTAELZEROM?ref_src=twsrc%5Etfw">@PENTAELZEROM</a> for a shot at the TNT Title! Find out on an <a href="https://twitter.com/hashtag/AllNew?src=hash&ref_src=twsrc%5Etfw">#AllNew</a> <a href="https://twitter.com/hashtag/AEWDynamite?src=hash&ref_src=twsrc%5Etfw">#AEWDynamite</a> this week! <a href="https://t.co/qLanbU9Rnc">pic.twitter.com/qLanbU9Rnc</a></p>
<p>&mdash; All Elite Wrestling (@AEW) <a href="https://twitter.com/AEW/status/1362884670011150337?ref_src=twsrc%5Etfw">February 19, 2021</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<p>Also announced for Dynamite next week is a singles match between Hangman Page and Isiah Kassidy of Private Party. The Hangman got one over on Matt Hardy this Wednesday after revealing that Hardy had accidentally signed the contract for a match against him at AEW Revolution. He was then jumped by Private Party and TH2 until every member of The Dark Order ran out to make the save.</p>
<p>Updated lineup for 2/24 edition of AEW Dynamite:</p>
<ul>
<li>Ladder Match Qualifier: Lance Archer vs. Rey Fenix</li>
<li>Hangman Page vs. Isiah Kassidy</li>
<li>Brian Cage & Ricky Starks vs. The Varsity Blonds</li>
<li>Brandon Cutler vs. Jake Hager</li>
</ul>
</div></div><div class="theiaPostSlider_footer _footer"></div><p></p>
<div data-theiaPostSlider-sliderOptions='{&quot;slideContainer&quot;:&quot;#tps_slideContainer_1201866&quot;,&quot;nav&quot;:[&quot;.theiaPostSlider_nav&quot;],&quot;navText&quot;:&quot;&quot;,&quot;helperText&quot;:&quot;&quot;,&quot;defaultSlide&quot;:0,&quot;transitionEffect&quot;:&quot;none&quot;,&quot;transitionSpeed&quot;:400,&quot;keyboardShortcuts&quot;:true,&quot;scrollAfterRefresh&quot;:true,&quot;numberOfSlides&quot;:1,&quot;slides&quot;:[],&quot;useSlideSources&quot;:null,&quot;themeType&quot;:&quot;font&quot;,&quot;prevText&quot;:&quot;Prev&quot;,&quot;nextText&quot;:&quot;Next&quot;,&quot;buttonWidth&quot;:0,&quot;buttonWidth_post&quot;:0,&quot;postUrl&quot;:&quot;https:\/\/www.prowrestling.com\/face-of-the-revolution-ladder-match-qualifier\/&quot;,&quot;postId&quot;:1201866,&quot;refreshAds&quot;:true,&quot;refreshAdsEveryNSlides&quot;:1,&quot;adRefreshingMechanism&quot;:&quot;javascript&quot;,&quot;ajaxUrl&quot;:&quot;https:\/\/www.prowrestling.com\/wp-admin\/admin-ajax.php&quot;,&quot;loopSlides&quot;:false,&quot;scrollTopOffset&quot;:0,&quot;hideNavigationOnFirstSlide&quot;:false,&quot;isRtl&quot;:false,&quot;excludedWords&quot;:[&quot;&quot;],&quot;prevFontIcon&quot;:&quot;&lt;span aria-hidden=\&quot;true\&quot; class=\&quot;tps-icon-chevron-circle-left\&quot;&gt;&lt;\/span&gt;&quot;,&quot;nextFontIcon&quot;:&quot;&lt;span aria-hidden=\&quot;true\&quot; class=\&quot;tps-icon-chevron-circle-right\&quot;&gt;&lt;\/span&gt;&quot;}' data-theiaPostSlider-onChangeSlide='&quot;&quot;'></div> </div>
<div class="mvp-post-add-link">
<a href="https://www.prowrestling.com/face-of-the-revolution-ladder-match-qualifier/" rel="bookmark"><span class="mvp-post-add-link-but">Continue Reading</span></a>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
<div id="mvp-side-wrap" class="left relative theiaStickySidebar">
<section id="mvp_ad_widget-4" class="mvp-side-widget mvp_ad_widget"><div id="vuukle-ad-4" style="min-height: 300px;"></div></section><section id="mvp_tabber_widget-4" class="mvp-side-widget mvp_tabber_widget">
<div class="mvp-widget-tab-wrap left relative">
<div class="mvp-feat1-list-wrap left relative">
<div class="mvp-feat1-list-head-wrap left relative">
<ul class="mvp-feat1-list-buts left relative">
<li class="mvp-feat-col-tab"><a href="#mvp-tab-col1"><span class="mvp-feat1-list-but">Latest</span></a></li>
<li><a href="#mvp-tab-col2"><span class="mvp-feat1-list-but">Popular</span></a></li>
<li><a href="#mvp-tab-col3"><span class="mvp-feat1-list-but">Videos</span></a></li>
</ul>
</div>
<div id="mvp-tab-col1" class="mvp-feat1-list left relative mvp-tab-col-cont">
<a href="https://www.prowrestling.com/josh-barnetts-bloodsport-6-jon-moxley-announcement/" rel="bookmark">
<div class="mvp-feat1-list-cont left relative">
<div class="mvp-feat1-list-out relative">
<div class="mvp-feat1-list-img left relative">
<img width="80" height="80" alt="Josh Barnett&#039;s Bloodsport 6" loading="lazy" data-srcset="https://www.prowrestling.com/wp-content/uploads/2021/02/EutujaPWQAE6u_y-80x80.jpeg 80w, https://www.prowrestling.com/wp-content/uploads/2021/02/EutujaPWQAE6u_y-150x150.jpeg 150w" data-src="https://www.prowrestling.com/wp-content/uploads/2021/02/EutujaPWQAE6u_y-80x80.jpeg" data-sizes="(max-width: 80px) 100vw, 80px" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="80" height="80" src="https://www.prowrestling.com/wp-content/uploads/2021/02/EutujaPWQAE6u_y-80x80.jpeg" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="Josh Barnett&#039;s Bloodsport 6" loading="lazy" srcset="https://www.prowrestling.com/wp-content/uploads/2021/02/EutujaPWQAE6u_y-80x80.jpeg 80w, https://www.prowrestling.com/wp-content/uploads/2021/02/EutujaPWQAE6u_y-150x150.jpeg 150w" sizes="(max-width: 80px) 100vw, 80px" /></noscript> </div>
<div class="mvp-feat1-list-in">
<div class="mvp-feat1-list-text">
<div class="mvp-cat-date-wrap left relative">
<span class="mvp-cd-cat left relative">AEW</span><span class="mvp-cd-date left relative">4 hours ago</span>
</div>
<h2>Jon Moxley vs Josh Barnett Is Finally Happening, Match Announced For WrestleMania Weekend</h2>
</div>
</div>
</div>
</div>
</a>
<a href="https://www.prowrestling.com/josh-barnetts-bloodsport-5-results/" rel="bookmark">
<div class="mvp-feat1-list-cont left relative">
<div class="mvp-feat1-list-out relative">
<div class="mvp-feat1-list-img left relative">
<img width="80" height="43" alt="" loading="lazy" data-srcset="https://www.prowrestling.com/wp-content/uploads/2019/09/bloodsport.jpg 700w, https://www.prowrestling.com/wp-content/uploads/2019/09/bloodsport-300x163.jpg 300w, https://www.prowrestling.com/wp-content/uploads/2019/09/bloodsport-351x185.jpg 351w, https://www.prowrestling.com/wp-content/uploads/2019/09/bloodsport-24x13.jpg 24w, https://www.prowrestling.com/wp-content/uploads/2019/09/bloodsport-36x20.jpg 36w, https://www.prowrestling.com/wp-content/uploads/2019/09/bloodsport-48x26.jpg 48w" data-src="https://www.prowrestling.com/wp-content/uploads/2019/09/bloodsport.jpg" data-sizes="(max-width: 80px) 100vw, 80px" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="80" height="43" src="https://www.prowrestling.com/wp-content/uploads/2019/09/bloodsport.jpg" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="" loading="lazy" srcset="https://www.prowrestling.com/wp-content/uploads/2019/09/bloodsport.jpg 700w, https://www.prowrestling.com/wp-content/uploads/2019/09/bloodsport-300x163.jpg 300w, https://www.prowrestling.com/wp-content/uploads/2019/09/bloodsport-351x185.jpg 351w, https://www.prowrestling.com/wp-content/uploads/2019/09/bloodsport-24x13.jpg 24w, https://www.prowrestling.com/wp-content/uploads/2019/09/bloodsport-36x20.jpg 36w, https://www.prowrestling.com/wp-content/uploads/2019/09/bloodsport-48x26.jpg 48w" sizes="(max-width: 80px) 100vw, 80px" /></noscript> </div>
<div class="mvp-feat1-list-in">
<div class="mvp-feat1-list-text">
<div class="mvp-cat-date-wrap left relative">
<span class="mvp-cd-cat left relative">Indie</span><span class="mvp-cd-date left relative">5 hours ago</span>
</div>
<h2>Josh Barnett&#8217;s Bloodsport 5 Results: Jon Moxley vs Davey Boy Smith Jr, Jeff Cobb vs Tom Lawlor</h2>
</div>
</div>
</div>
</div>
</a>
<a href="https://www.prowrestling.com/hiromu-takahashi-njpw-injury/" rel="bookmark">
<div class="mvp-feat1-list-cont left relative">
<div class="mvp-feat1-list-out relative">
<div class="mvp-feat1-list-img left relative">
<img width="80" height="43" alt="hiromu takahashi" loading="lazy" data-srcset="https://www.prowrestling.com/wp-content/uploads/2018/06/Hiromu-Takahashi-1.jpg 700w, https://www.prowrestling.com/wp-content/uploads/2018/06/Hiromu-Takahashi-1-300x163.jpg 300w, https://www.prowrestling.com/wp-content/uploads/2018/06/Hiromu-Takahashi-1-351x185.jpg 351w" data-src="https://www.prowrestling.com/wp-content/uploads/2018/06/Hiromu-Takahashi-1.jpg" data-sizes="(max-width: 80px) 100vw, 80px" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="80" height="43" src="https://www.prowrestling.com/wp-content/uploads/2018/06/Hiromu-Takahashi-1.jpg" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="hiromu takahashi" loading="lazy" srcset="https://www.prowrestling.com/wp-content/uploads/2018/06/Hiromu-Takahashi-1.jpg 700w, https://www.prowrestling.com/wp-content/uploads/2018/06/Hiromu-Takahashi-1-300x163.jpg 300w, https://www.prowrestling.com/wp-content/uploads/2018/06/Hiromu-Takahashi-1-351x185.jpg 351w" sizes="(max-width: 80px) 100vw, 80px" /></noscript> </div>
<div class="mvp-feat1-list-in">
<div class="mvp-feat1-list-text">
<div class="mvp-cat-date-wrap left relative">
<span class="mvp-cd-cat left relative">NJPW</span><span class="mvp-cd-date left relative">15 hours ago</span>
</div>
<h2>Hiromu Takahashi Pulled From Today&#8217;s NJPW Show Due To Injury</h2>
</div>
</div>
</div>
</div>
</a>
<a href="https://www.prowrestling.com/william-regal-announces-no-dq-match-for-this-weeks-wwe-nxt/" rel="bookmark">
<div class="mvp-feat1-list-cont left relative">
<div class="mvp-feat1-list-out relative">
<div class="mvp-feat1-list-img left relative">
<img width="80" height="43" alt="William Regal" loading="lazy" data-srcset="https://www.prowrestling.com/wp-content/uploads/2018/03/William-Regal.png 700w, https://www.prowrestling.com/wp-content/uploads/2018/03/William-Regal-300x163.png 300w, https://www.prowrestling.com/wp-content/uploads/2018/03/William-Regal-351x185.png 351w" data-src="https://www.prowrestling.com/wp-content/uploads/2018/03/William-Regal.png" data-sizes="(max-width: 80px) 100vw, 80px" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="80" height="43" src="https://www.prowrestling.com/wp-content/uploads/2018/03/William-Regal.png" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="William Regal" loading="lazy" srcset="https://www.prowrestling.com/wp-content/uploads/2018/03/William-Regal.png 700w, https://www.prowrestling.com/wp-content/uploads/2018/03/William-Regal-300x163.png 300w, https://www.prowrestling.com/wp-content/uploads/2018/03/William-Regal-351x185.png 351w" sizes="(max-width: 80px) 100vw, 80px" /></noscript> </div>
<div class="mvp-feat1-list-in">
<div class="mvp-feat1-list-text">
<div class="mvp-cat-date-wrap left relative">
<span class="mvp-cd-cat left relative">WWE</span><span class="mvp-cd-date left relative">15 hours ago</span>
</div>
<h2>William Regal Announces No DQ Match For This Week&#8217;s WWE NXT</h2>
</div>
</div>
</div>
</div>
</a>
<a href="https://www.prowrestling.com/16-matches-announced-for-aew-dark-eddie-kingston-vs-jd-drake-brian-cage-vs-john-skyler-bear-country-more/" rel="bookmark">
<div class="mvp-feat1-list-cont left relative">
<div class="mvp-feat1-list-out relative">
<div class="mvp-feat1-list-img left relative">
<img width="80" height="45" alt="AEW DARK" loading="lazy" data-srcset="https://www.prowrestling.com/wp-content/uploads/2020/11/maxresdefault-1-2.jpg 1280w, https://www.prowrestling.com/wp-content/uploads/2020/11/maxresdefault-1-2-300x169.jpg 300w, https://www.prowrestling.com/wp-content/uploads/2020/11/maxresdefault-1-2-1024x576.jpg 1024w, https://www.prowrestling.com/wp-content/uploads/2020/11/maxresdefault-1-2-24x14.jpg 24w, https://www.prowrestling.com/wp-content/uploads/2020/11/maxresdefault-1-2-36x20.jpg 36w, https://www.prowrestling.com/wp-content/uploads/2020/11/maxresdefault-1-2-48x27.jpg 48w" data-src="https://www.prowrestling.com/wp-content/uploads/2020/11/maxresdefault-1-2.jpg" data-sizes="(max-width: 80px) 100vw, 80px" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="80" height="45"   alt="AEW DARK" loading="lazy" data-srcset="https://www.prowrestling.com/wp-content/uploads/2020/11/maxresdefault-1-2.jpg 1280w, https://www.prowrestling.com/wp-content/uploads/2020/11/maxresdefault-1-2-300x169.jpg 300w, https://www.prowrestling.com/wp-content/uploads/2020/11/maxresdefault-1-2-1024x576.jpg 1024w, https://www.prowrestling.com/wp-content/uploads/2020/11/maxresdefault-1-2-24x14.jpg 24w, https://www.prowrestling.com/wp-content/uploads/2020/11/maxresdefault-1-2-36x20.jpg 36w, https://www.prowrestling.com/wp-content/uploads/2020/11/maxresdefault-1-2-48x27.jpg 48w"  data-src="https://www.prowrestling.com/wp-content/uploads/2020/11/maxresdefault-1-2.jpg" data-sizes="(max-width: 80px) 100vw, 80px" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="80" height="45" src="https://www.prowrestling.com/wp-content/uploads/2020/11/maxresdefault-1-2.jpg" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="AEW DARK" loading="lazy" srcset="https://www.prowrestling.com/wp-content/uploads/2020/11/maxresdefault-1-2.jpg 1280w, https://www.prowrestling.com/wp-content/uploads/2020/11/maxresdefault-1-2-300x169.jpg 300w, https://www.prowrestling.com/wp-content/uploads/2020/11/maxresdefault-1-2-1024x576.jpg 1024w, https://www.prowrestling.com/wp-content/uploads/2020/11/maxresdefault-1-2-24x14.jpg 24w, https://www.prowrestling.com/wp-content/uploads/2020/11/maxresdefault-1-2-36x20.jpg 36w, https://www.prowrestling.com/wp-content/uploads/2020/11/maxresdefault-1-2-48x27.jpg 48w" sizes="(max-width: 80px) 100vw, 80px" /></noscript></noscript> </div>
<div class="mvp-feat1-list-in">
<div class="mvp-feat1-list-text">
<div class="mvp-cat-date-wrap left relative">
<span class="mvp-cd-cat left relative">AEW</span><span class="mvp-cd-date left relative">16 hours ago</span>
</div>
<h2>16 Matches Announced For AEW DARK: Eddie Kingston vs JD Drake, Brian Cage vs John Skyler, Bear Country &#038; More</h2>
</div>
</div>
</div>
</div>
</a>
</div>
<div id="mvp-tab-col2" class="mvp-feat1-list left relative mvp-tab-col-cont">
<a href="https://www.prowrestling.com/wwe-raw-results-282021/" rel="bookmark">
<div class="mvp-feat1-list-cont left relative">
<div class="mvp-feat1-list-out relative">
<div class="mvp-feat1-list-img left relative">
<img width="80" height="43" alt="wwe monday night raw results" loading="lazy" data-srcset="https://www.prowrestling.com/wp-content/uploads/2020/02/RAW.png 1400w, https://www.prowrestling.com/wp-content/uploads/2020/02/RAW-300x163.png 300w, https://www.prowrestling.com/wp-content/uploads/2020/02/RAW-768x417.png 768w, https://www.prowrestling.com/wp-content/uploads/2020/02/RAW-1024x556.png 1024w, https://www.prowrestling.com/wp-content/uploads/2020/02/RAW-128x69.png 128w, https://www.prowrestling.com/wp-content/uploads/2020/02/RAW-32x17.png 32w, https://www.prowrestling.com/wp-content/uploads/2020/02/RAW-351x185.png 351w, https://www.prowrestling.com/wp-content/uploads/2020/02/RAW-24x13.png 24w, https://www.prowrestling.com/wp-content/uploads/2020/02/RAW-36x20.png 36w, https://www.prowrestling.com/wp-content/uploads/2020/02/RAW-48x26.png 48w" data-src="https://www.prowrestling.com/wp-content/uploads/2020/02/RAW.png" data-sizes="(max-width: 80px) 100vw, 80px" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="80" height="43" src="https://www.prowrestling.com/wp-content/uploads/2020/02/RAW.png" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="wwe monday night raw results" loading="lazy" srcset="https://www.prowrestling.com/wp-content/uploads/2020/02/RAW.png 1400w, https://www.prowrestling.com/wp-content/uploads/2020/02/RAW-300x163.png 300w, https://www.prowrestling.com/wp-content/uploads/2020/02/RAW-768x417.png 768w, https://www.prowrestling.com/wp-content/uploads/2020/02/RAW-1024x556.png 1024w, https://www.prowrestling.com/wp-content/uploads/2020/02/RAW-128x69.png 128w, https://www.prowrestling.com/wp-content/uploads/2020/02/RAW-32x17.png 32w, https://www.prowrestling.com/wp-content/uploads/2020/02/RAW-351x185.png 351w, https://www.prowrestling.com/wp-content/uploads/2020/02/RAW-24x13.png 24w, https://www.prowrestling.com/wp-content/uploads/2020/02/RAW-36x20.png 36w, https://www.prowrestling.com/wp-content/uploads/2020/02/RAW-48x26.png 48w" sizes="(max-width: 80px) 100vw, 80px" /></noscript> </div>
<div class="mvp-feat1-list-in">
<div class="mvp-feat1-list-text">
<div class="mvp-cat-date-wrap left relative">
<span class="mvp-cd-cat left relative">Results</span><span class="mvp-cd-date left relative">2 weeks ago</span>
</div>
<h2>WWE Raw Results (2/8): McIntyre vs Orton, Riddle vs Keith Lee, Hardy vs Styles, Shane O&#8217;Mac Returns!</h2>
</div>
</div>
</div>
</div>
</a>
<a href="https://www.prowrestling.com/wwe-smackdown-results-2-12/" rel="bookmark">
<div class="mvp-feat1-list-cont left relative">
<div class="mvp-feat1-list-out relative">
<div class="mvp-feat1-list-img left relative">
<img width="80" height="43" alt="WWE Smackdown Results" loading="lazy" data-srcset="https://www.prowrestling.com/wp-content/uploads/2020/02/Smackdown.png 1400w, https://www.prowrestling.com/wp-content/uploads/2020/02/Smackdown-300x163.png 300w, https://www.prowrestling.com/wp-content/uploads/2020/02/Smackdown-768x417.png 768w, https://www.prowrestling.com/wp-content/uploads/2020/02/Smackdown-1024x556.png 1024w, https://www.prowrestling.com/wp-content/uploads/2020/02/Smackdown-128x69.png 128w, https://www.prowrestling.com/wp-content/uploads/2020/02/Smackdown-32x17.png 32w, https://www.prowrestling.com/wp-content/uploads/2020/02/Smackdown-351x185.png 351w, https://www.prowrestling.com/wp-content/uploads/2020/02/Smackdown-24x13.png 24w, https://www.prowrestling.com/wp-content/uploads/2020/02/Smackdown-36x20.png 36w, https://www.prowrestling.com/wp-content/uploads/2020/02/Smackdown-48x26.png 48w" data-src="https://www.prowrestling.com/wp-content/uploads/2020/02/Smackdown.png" data-sizes="(max-width: 80px) 100vw, 80px" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="80" height="43" src="https://www.prowrestling.com/wp-content/uploads/2020/02/Smackdown.png" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="WWE Smackdown Results" loading="lazy" srcset="https://www.prowrestling.com/wp-content/uploads/2020/02/Smackdown.png 1400w, https://www.prowrestling.com/wp-content/uploads/2020/02/Smackdown-300x163.png 300w, https://www.prowrestling.com/wp-content/uploads/2020/02/Smackdown-768x417.png 768w, https://www.prowrestling.com/wp-content/uploads/2020/02/Smackdown-1024x556.png 1024w, https://www.prowrestling.com/wp-content/uploads/2020/02/Smackdown-128x69.png 128w, https://www.prowrestling.com/wp-content/uploads/2020/02/Smackdown-32x17.png 32w, https://www.prowrestling.com/wp-content/uploads/2020/02/Smackdown-351x185.png 351w, https://www.prowrestling.com/wp-content/uploads/2020/02/Smackdown-24x13.png 24w, https://www.prowrestling.com/wp-content/uploads/2020/02/Smackdown-36x20.png 36w, https://www.prowrestling.com/wp-content/uploads/2020/02/Smackdown-48x26.png 48w" sizes="(max-width: 80px) 100vw, 80px" /></noscript> </div>
<div class="mvp-feat1-list-in">
<div class="mvp-feat1-list-text">
<div class="mvp-cat-date-wrap left relative">
<span class="mvp-cd-cat left relative">Results</span><span class="mvp-cd-date left relative">1 week ago</span>
</div>
<h2>WWE Smackdown Results (2/12): Reigns Refuses The Chamber, Seth Rollins Returns, Elimination Chamber Qualifying Matches</h2>
</div>
</div>
</div>
</div>
</a>
<a href="https://www.prowrestling.com/wwe-nxt-takeover-vengeance-day-results-2142021/" rel="bookmark">
<div class="mvp-feat1-list-cont left relative">
<div class="mvp-feat1-list-out relative">
<div class="mvp-feat1-list-img left relative">
<img width="80" height="80" alt="WWE NXT Takeover: Vengeance Day" loading="lazy" data-srcset="https://www.prowrestling.com/wp-content/uploads/2021/02/NXT-TakeOver-Vengeance-Day-80x80.jpg 80w, https://www.prowrestling.com/wp-content/uploads/2021/02/NXT-TakeOver-Vengeance-Day-150x150.jpg 150w" data-src="https://www.prowrestling.com/wp-content/uploads/2021/02/NXT-TakeOver-Vengeance-Day-80x80.jpg" data-sizes="(max-width: 80px) 100vw, 80px" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="80" height="80" src="https://www.prowrestling.com/wp-content/uploads/2021/02/NXT-TakeOver-Vengeance-Day-80x80.jpg" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="WWE NXT Takeover: Vengeance Day" loading="lazy" srcset="https://www.prowrestling.com/wp-content/uploads/2021/02/NXT-TakeOver-Vengeance-Day-80x80.jpg 80w, https://www.prowrestling.com/wp-content/uploads/2021/02/NXT-TakeOver-Vengeance-Day-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" /></noscript> </div>
<div class="mvp-feat1-list-in">
<div class="mvp-feat1-list-text">
<div class="mvp-cat-date-wrap left relative">
<span class="mvp-cd-cat left relative">Results</span><span class="mvp-cd-date left relative">6 days ago</span>
</div>
<h2>WWE NXT Takeover: Vengeance Day Results: Dusty Cup Finals, Three Titles On The Line!</h2>
</div>
</div>
</div>
</div>
</a>
<a href="https://www.prowrestling.com/lacey-evans-announces-pregnancy-on-monday-night-raw/" rel="bookmark">
<div class="mvp-feat1-list-cont left relative">
<div class="mvp-feat1-list-out relative">
<div class="mvp-feat1-list-img left relative">
<img width="80" height="43" alt="" loading="lazy" data-srcset="https://www.prowrestling.com/wp-content/uploads/2019/06/Lacey-Evans.jpg 700w, https://www.prowrestling.com/wp-content/uploads/2019/06/Lacey-Evans-300x163.jpg 300w, https://www.prowrestling.com/wp-content/uploads/2019/06/Lacey-Evans-351x185.jpg 351w, https://www.prowrestling.com/wp-content/uploads/2019/06/Lacey-Evans-24x13.jpg 24w, https://www.prowrestling.com/wp-content/uploads/2019/06/Lacey-Evans-36x20.jpg 36w, https://www.prowrestling.com/wp-content/uploads/2019/06/Lacey-Evans-48x26.jpg 48w" data-src="https://www.prowrestling.com/wp-content/uploads/2019/06/Lacey-Evans.jpg" data-sizes="(max-width: 80px) 100vw, 80px" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="80" height="43" src="https://www.prowrestling.com/wp-content/uploads/2019/06/Lacey-Evans.jpg" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="" loading="lazy" srcset="https://www.prowrestling.com/wp-content/uploads/2019/06/Lacey-Evans.jpg 700w, https://www.prowrestling.com/wp-content/uploads/2019/06/Lacey-Evans-300x163.jpg 300w, https://www.prowrestling.com/wp-content/uploads/2019/06/Lacey-Evans-351x185.jpg 351w, https://www.prowrestling.com/wp-content/uploads/2019/06/Lacey-Evans-24x13.jpg 24w, https://www.prowrestling.com/wp-content/uploads/2019/06/Lacey-Evans-36x20.jpg 36w, https://www.prowrestling.com/wp-content/uploads/2019/06/Lacey-Evans-48x26.jpg 48w" sizes="(max-width: 80px) 100vw, 80px" /></noscript> </div>
<div class="mvp-feat1-list-in">
<div class="mvp-feat1-list-text">
<div class="mvp-cat-date-wrap left relative">
<span class="mvp-cd-cat left relative">WWE</span><span class="mvp-cd-date left relative">5 days ago</span>
</div>
<h2>Lacey Evans Is ACTUALLY Pregnant</h2>
</div>
</div>
</div>
</div>
</a>
<a href="https://www.prowrestling.com/bo-dallas-living-on-farm-liv-morgan/" rel="bookmark">
<div class="mvp-feat1-list-cont left relative">
<div class="mvp-feat1-list-out relative">
<div class="mvp-feat1-list-img left relative">
<img width="80" height="80" alt="WWE bo dallas" loading="lazy" data-srcset="https://www.prowrestling.com/wp-content/uploads/2017/01/bo-dallas-profile-e1613764603905-80x80.jpg 80w, https://www.prowrestling.com/wp-content/uploads/2017/01/bo-dallas-profile-e1613764603905-150x150.jpg 150w" data-src="https://www.prowrestling.com/wp-content/uploads/2017/01/bo-dallas-profile-e1613764603905-80x80.jpg" data-sizes="(max-width: 80px) 100vw, 80px" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="80" height="80" src="https://www.prowrestling.com/wp-content/uploads/2017/01/bo-dallas-profile-e1613764603905-80x80.jpg" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="WWE bo dallas" loading="lazy" srcset="https://www.prowrestling.com/wp-content/uploads/2017/01/bo-dallas-profile-e1613764603905-80x80.jpg 80w, https://www.prowrestling.com/wp-content/uploads/2017/01/bo-dallas-profile-e1613764603905-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" /></noscript> </div>
<div class="mvp-feat1-list-in">
<div class="mvp-feat1-list-text">
<div class="mvp-cat-date-wrap left relative">
<span class="mvp-cd-cat left relative">WWE</span><span class="mvp-cd-date left relative">1 day ago</span>
</div>
<h2>Bo Dallas Reportedly Living On A Farm With Liv Morgan, Starting A Real Estate Company</h2>
</div>
</div>
</div>
</div>
</a>
</div>
<div id="mvp-tab-col3" class="mvp-feat1-list left relative mvp-tab-col-cont">
<a href="https://www.prowrestling.com/wwes-the-bump-2172021/" rel="bookmark">
<div class="mvp-feat1-list-cont left relative">
<div class="mvp-feat1-list-out relative">
<div class="mvp-feat1-list-img left relative">
<img width="80" height="80" alt="" loading="lazy" data-srcset="https://www.prowrestling.com/wp-content/uploads/2021/01/The-Bump-80x80.jpg 80w, https://www.prowrestling.com/wp-content/uploads/2021/01/The-Bump-150x150.jpg 150w" data-src="https://www.prowrestling.com/wp-content/uploads/2021/01/The-Bump-80x80.jpg" data-sizes="(max-width: 80px) 100vw, 80px" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="80" height="80" src="https://www.prowrestling.com/wp-content/uploads/2021/01/The-Bump-80x80.jpg" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="" loading="lazy" srcset="https://www.prowrestling.com/wp-content/uploads/2021/01/The-Bump-80x80.jpg 80w, https://www.prowrestling.com/wp-content/uploads/2021/01/The-Bump-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" /></noscript> </div>
<div class="mvp-feat1-list-in">
<div class="mvp-feat1-list-text">
<div class="mvp-cat-date-wrap left relative">
<span class="mvp-cd-cat left relative">WWE</span><span class="mvp-cd-date left relative">4 days ago</span>
</div>
<h2>WWE&#8217;s The Bump: Seth Rollins, Montez Ford, Dusty Cup Winners &#038; &#8216;Young Rock&#8217; Star Bradley Constant</h2>
</div>
</div>
</div>
</div>
</a>
<a href="https://www.prowrestling.com/2-16-aew-dark-video-jon-moxley-in-action-kingston-hobbs-bear-country-more/" rel="bookmark">
<div class="mvp-feat1-list-cont left relative">
<div class="mvp-feat1-list-out relative">
<div class="mvp-feat1-list-img left relative">
<img width="80" height="45" alt="AEW DARK" loading="lazy" data-srcset="https://www.prowrestling.com/wp-content/uploads/2020/11/maxresdefault-1-2.jpg 1280w, https://www.prowrestling.com/wp-content/uploads/2020/11/maxresdefault-1-2-300x169.jpg 300w, https://www.prowrestling.com/wp-content/uploads/2020/11/maxresdefault-1-2-1024x576.jpg 1024w, https://www.prowrestling.com/wp-content/uploads/2020/11/maxresdefault-1-2-24x14.jpg 24w, https://www.prowrestling.com/wp-content/uploads/2020/11/maxresdefault-1-2-36x20.jpg 36w, https://www.prowrestling.com/wp-content/uploads/2020/11/maxresdefault-1-2-48x27.jpg 48w" data-src="https://www.prowrestling.com/wp-content/uploads/2020/11/maxresdefault-1-2.jpg" data-sizes="(max-width: 80px) 100vw, 80px" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="80" height="45"   alt="AEW DARK" loading="lazy" data-srcset="https://www.prowrestling.com/wp-content/uploads/2020/11/maxresdefault-1-2.jpg 1280w, https://www.prowrestling.com/wp-content/uploads/2020/11/maxresdefault-1-2-300x169.jpg 300w, https://www.prowrestling.com/wp-content/uploads/2020/11/maxresdefault-1-2-1024x576.jpg 1024w, https://www.prowrestling.com/wp-content/uploads/2020/11/maxresdefault-1-2-24x14.jpg 24w, https://www.prowrestling.com/wp-content/uploads/2020/11/maxresdefault-1-2-36x20.jpg 36w, https://www.prowrestling.com/wp-content/uploads/2020/11/maxresdefault-1-2-48x27.jpg 48w"  data-src="https://www.prowrestling.com/wp-content/uploads/2020/11/maxresdefault-1-2.jpg" data-sizes="(max-width: 80px) 100vw, 80px" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="80" height="45" src="https://www.prowrestling.com/wp-content/uploads/2020/11/maxresdefault-1-2.jpg" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="AEW DARK" loading="lazy" srcset="https://www.prowrestling.com/wp-content/uploads/2020/11/maxresdefault-1-2.jpg 1280w, https://www.prowrestling.com/wp-content/uploads/2020/11/maxresdefault-1-2-300x169.jpg 300w, https://www.prowrestling.com/wp-content/uploads/2020/11/maxresdefault-1-2-1024x576.jpg 1024w, https://www.prowrestling.com/wp-content/uploads/2020/11/maxresdefault-1-2-24x14.jpg 24w, https://www.prowrestling.com/wp-content/uploads/2020/11/maxresdefault-1-2-36x20.jpg 36w, https://www.prowrestling.com/wp-content/uploads/2020/11/maxresdefault-1-2-48x27.jpg 48w" sizes="(max-width: 80px) 100vw, 80px" /></noscript></noscript> </div>
<div class="mvp-feat1-list-in">
<div class="mvp-feat1-list-text">
<div class="mvp-cat-date-wrap left relative">
<span class="mvp-cd-cat left relative">AEW</span><span class="mvp-cd-date left relative">4 days ago</span>
</div>
<h2>2/16 AEW DARK Video: Jon Moxley In Action, Kingston, Hobbs, Bear Country &#038; More</h2>
</div>
</div>
</div>
</div>
</a>
<a href="https://www.prowrestling.com/watch-aew-womens-world-title-eliminator-first-round-japan-bracket-matches/" rel="bookmark">
<div class="mvp-feat1-list-cont left relative">
<div class="mvp-feat1-list-out relative">
<div class="mvp-feat1-list-img left relative">
<img width="80" height="80" alt="" loading="lazy" data-srcset="https://www.prowrestling.com/wp-content/uploads/2021/02/maxresdefault-80x80.jpg 80w, https://www.prowrestling.com/wp-content/uploads/2021/02/maxresdefault-150x150.jpg 150w" data-src="https://www.prowrestling.com/wp-content/uploads/2021/02/maxresdefault-80x80.jpg" data-sizes="(max-width: 80px) 100vw, 80px" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="80" height="80" src="https://www.prowrestling.com/wp-content/uploads/2021/02/maxresdefault-80x80.jpg" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="" loading="lazy" srcset="https://www.prowrestling.com/wp-content/uploads/2021/02/maxresdefault-80x80.jpg 80w, https://www.prowrestling.com/wp-content/uploads/2021/02/maxresdefault-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" /></noscript> </div>
<div class="mvp-feat1-list-in">
<div class="mvp-feat1-list-text">
<div class="mvp-cat-date-wrap left relative">
<span class="mvp-cd-cat left relative">AEW</span><span class="mvp-cd-date left relative">5 days ago</span>
</div>
<h2>WATCH: AEW Women&#8217;s World Title Eliminator First Round Japan Bracket Matches</h2>
</div>
</div>
</div>
</div>
</a>
<a href="https://www.prowrestling.com/wwe-nxt-injury-report-updates-on-ciampa-lerae-legado-del-phantasma-kayden-carter/" rel="bookmark">
<div class="mvp-feat1-list-cont left relative">
<div class="mvp-feat1-list-out relative">
<div class="mvp-feat1-list-img left relative">
<img width="80" height="80" alt="" loading="lazy" data-srcset="https://www.prowrestling.com/wp-content/uploads/2021/02/injury-report-80x80.jpg 80w, https://www.prowrestling.com/wp-content/uploads/2021/02/injury-report-150x150.jpg 150w" data-src="https://www.prowrestling.com/wp-content/uploads/2021/02/injury-report-80x80.jpg" data-sizes="(max-width: 80px) 100vw, 80px" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="80" height="80" src="https://www.prowrestling.com/wp-content/uploads/2021/02/injury-report-80x80.jpg" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="" loading="lazy" srcset="https://www.prowrestling.com/wp-content/uploads/2021/02/injury-report-80x80.jpg 80w, https://www.prowrestling.com/wp-content/uploads/2021/02/injury-report-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" /></noscript> </div>
<div class="mvp-feat1-list-in">
<div class="mvp-feat1-list-text">
<div class="mvp-cat-date-wrap left relative">
<span class="mvp-cd-cat left relative">WWE</span><span class="mvp-cd-date left relative">1 week ago</span>
</div>
<h2>WWE NXT Injury Report: Updates On Ciampa, LeRae, Legado del Phantasma &#038; Kayden Carter</h2>
</div>
</div>
</div>
</div>
</a>
<a href="https://www.prowrestling.com/smackdown-post-match-interviews-sami-zayn-rey-mysterio-confrontation-bayley-sweeps-riott-squad-more/" rel="bookmark">
<div class="mvp-feat1-list-cont left relative">
<div class="mvp-feat1-list-out relative">
<div class="mvp-feat1-list-img left relative">
<img width="80" height="80" alt="" loading="lazy" data-srcset="https://www.prowrestling.com/wp-content/uploads/2021/01/Sami-Zayn-80x80.jpg 80w, https://www.prowrestling.com/wp-content/uploads/2021/01/Sami-Zayn-150x150.jpg 150w" data-src="https://www.prowrestling.com/wp-content/uploads/2021/01/Sami-Zayn-80x80.jpg" data-sizes="(max-width: 80px) 100vw, 80px" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="80" height="80" src="https://www.prowrestling.com/wp-content/uploads/2021/01/Sami-Zayn-80x80.jpg" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="" loading="lazy" srcset="https://www.prowrestling.com/wp-content/uploads/2021/01/Sami-Zayn-80x80.jpg 80w, https://www.prowrestling.com/wp-content/uploads/2021/01/Sami-Zayn-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" /></noscript> </div>
<div class="mvp-feat1-list-in">
<div class="mvp-feat1-list-text">
<div class="mvp-cat-date-wrap left relative">
<span class="mvp-cd-cat left relative">WWE</span><span class="mvp-cd-date left relative">1 week ago</span>
</div>
<h2>Smackdown Post-Match Interviews: Sami Zayn &#038; Rey Mysterio Confrontation, Bayley Sweeps Riott Squad, More</h2>
</div>
</div>
</div>
</div>
</a>
</div>
</div>
</div>
</section><section id="mvp_ad_widget-5" class="mvp-side-widget mvp_ad_widget"><div id="vuukle-ad-5" style="min-height: 300px;"></div></section><section id="mvp_ad_widget-6" class="mvp-side-widget mvp_ad_widget"><div id='vuukle-newsfeed'></div></section><section id="mvp_ad_widget-7" class="mvp-side-widget mvp_ad_widget"><div id="vuukle-ad-7" style="min-height: 300px;"></div></section> </div> </div>
</div>
<div id="mvp-post-more-wrap" class="left relative">
<h4 class="mvp-widget-home-title">
<span class="mvp-widget-home-title">Trending</span>
</h4>
<ul class="mvp-post-more-list left relative">
<a href="https://www.prowrestling.com/bo-dallas-living-on-farm-liv-morgan/" rel="bookmark">
<li>
<div class="mvp-post-more-img left relative">
<img width="400" height="240" alt="WWE bo dallas" loading="lazy" data-srcset="https://www.prowrestling.com/wp-content/uploads/2017/01/bo-dallas-profile-e1613764603905-400x240.jpg 400w, https://www.prowrestling.com/wp-content/uploads/2017/01/bo-dallas-profile-e1613764603905-590x354.jpg 590w" data-src="https://www.prowrestling.com/wp-content/uploads/2017/01/bo-dallas-profile-e1613764603905-400x240.jpg" data-sizes="(max-width: 400px) 100vw, 400px" class="mvp-reg-img wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="400" height="240" src="https://www.prowrestling.com/wp-content/uploads/2017/01/bo-dallas-profile-e1613764603905-400x240.jpg" class="mvp-reg-img wp-post-image" alt="WWE bo dallas" loading="lazy" srcset="https://www.prowrestling.com/wp-content/uploads/2017/01/bo-dallas-profile-e1613764603905-400x240.jpg 400w, https://www.prowrestling.com/wp-content/uploads/2017/01/bo-dallas-profile-e1613764603905-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px" /></noscript> <img width="80" height="80" alt="WWE bo dallas" loading="lazy" data-srcset="https://www.prowrestling.com/wp-content/uploads/2017/01/bo-dallas-profile-e1613764603905-80x80.jpg 80w, https://www.prowrestling.com/wp-content/uploads/2017/01/bo-dallas-profile-e1613764603905-150x150.jpg 150w" data-src="https://www.prowrestling.com/wp-content/uploads/2017/01/bo-dallas-profile-e1613764603905-80x80.jpg" data-sizes="(max-width: 80px) 100vw, 80px" class="mvp-mob-img wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="80" height="80" src="https://www.prowrestling.com/wp-content/uploads/2017/01/bo-dallas-profile-e1613764603905-80x80.jpg" class="mvp-mob-img wp-post-image" alt="WWE bo dallas" loading="lazy" srcset="https://www.prowrestling.com/wp-content/uploads/2017/01/bo-dallas-profile-e1613764603905-80x80.jpg 80w, https://www.prowrestling.com/wp-content/uploads/2017/01/bo-dallas-profile-e1613764603905-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" /></noscript> </div>
<div class="mvp-post-more-text left relative">
<div class="mvp-cat-date-wrap left relative">
<span class="mvp-cd-cat left relative">WWE</span><span class="mvp-cd-date left relative">1 day ago</span>
</div>
<p>Bo Dallas Reportedly Living On A Farm With Liv Morgan, Starting A Real Estate Company</p>
</div>
</li>
</a>
<a href="https://www.prowrestling.com/booker-t-reveals-which-wrestler-he-would-build-a-company-around/" rel="bookmark">
<li>
<div class="mvp-post-more-img left relative">
<img width="400" height="217" alt="Booker T" loading="lazy" data-srcset="https://www.prowrestling.com/wp-content/uploads/2018/02/Booker-T-2.png 700w, https://www.prowrestling.com/wp-content/uploads/2018/02/Booker-T-2-300x163.png 300w" data-src="https://www.prowrestling.com/wp-content/uploads/2018/02/Booker-T-2.png" data-sizes="(max-width: 400px) 100vw, 400px" class="mvp-reg-img wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="400" height="217" src="https://www.prowrestling.com/wp-content/uploads/2018/02/Booker-T-2.png" class="mvp-reg-img wp-post-image" alt="Booker T" loading="lazy" srcset="https://www.prowrestling.com/wp-content/uploads/2018/02/Booker-T-2.png 700w, https://www.prowrestling.com/wp-content/uploads/2018/02/Booker-T-2-300x163.png 300w" sizes="(max-width: 400px) 100vw, 400px" /></noscript> <img width="80" height="43" alt="Booker T" loading="lazy" data-srcset="https://www.prowrestling.com/wp-content/uploads/2018/02/Booker-T-2.png 700w, https://www.prowrestling.com/wp-content/uploads/2018/02/Booker-T-2-300x163.png 300w, https://www.prowrestling.com/wp-content/uploads/2018/02/Booker-T-2-351x185.png 351w" data-src="https://www.prowrestling.com/wp-content/uploads/2018/02/Booker-T-2.png" data-sizes="(max-width: 80px) 100vw, 80px" class="mvp-mob-img wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="80" height="43" src="https://www.prowrestling.com/wp-content/uploads/2018/02/Booker-T-2.png" class="mvp-mob-img wp-post-image" alt="Booker T" loading="lazy" srcset="https://www.prowrestling.com/wp-content/uploads/2018/02/Booker-T-2.png 700w, https://www.prowrestling.com/wp-content/uploads/2018/02/Booker-T-2-300x163.png 300w, https://www.prowrestling.com/wp-content/uploads/2018/02/Booker-T-2-351x185.png 351w" sizes="(max-width: 80px) 100vw, 80px" /></noscript> </div>
<div class="mvp-post-more-text left relative">
<div class="mvp-cat-date-wrap left relative">
<span class="mvp-cd-cat left relative">WWE</span><span class="mvp-cd-date left relative">2 days ago</span>
</div>
<p>Booker T Reveals Which Wrestler He Would Build A Company Around</p>
</div>
</li>
</a>
<a href="https://www.prowrestling.com/wwe-smackdown-results-2192021/" rel="bookmark">
<li>
<div class="mvp-post-more-img left relative">
<img width="400" height="217" alt="WWE Smackdown Results" loading="lazy" data-srcset="https://www.prowrestling.com/wp-content/uploads/2020/02/Smackdown.png 1400w, https://www.prowrestling.com/wp-content/uploads/2020/02/Smackdown-300x163.png 300w, https://www.prowrestling.com/wp-content/uploads/2020/02/Smackdown-768x417.png 768w, https://www.prowrestling.com/wp-content/uploads/2020/02/Smackdown-1024x556.png 1024w, https://www.prowrestling.com/wp-content/uploads/2020/02/Smackdown-128x69.png 128w, https://www.prowrestling.com/wp-content/uploads/2020/02/Smackdown-32x17.png 32w, https://www.prowrestling.com/wp-content/uploads/2020/02/Smackdown-24x13.png 24w, https://www.prowrestling.com/wp-content/uploads/2020/02/Smackdown-36x20.png 36w, https://www.prowrestling.com/wp-content/uploads/2020/02/Smackdown-48x26.png 48w" data-src="https://www.prowrestling.com/wp-content/uploads/2020/02/Smackdown.png" data-sizes="(max-width: 400px) 100vw, 400px" class="mvp-reg-img wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="400" height="217" src="https://www.prowrestling.com/wp-content/uploads/2020/02/Smackdown.png" class="mvp-reg-img wp-post-image" alt="WWE Smackdown Results" loading="lazy" srcset="https://www.prowrestling.com/wp-content/uploads/2020/02/Smackdown.png 1400w, https://www.prowrestling.com/wp-content/uploads/2020/02/Smackdown-300x163.png 300w, https://www.prowrestling.com/wp-content/uploads/2020/02/Smackdown-768x417.png 768w, https://www.prowrestling.com/wp-content/uploads/2020/02/Smackdown-1024x556.png 1024w, https://www.prowrestling.com/wp-content/uploads/2020/02/Smackdown-128x69.png 128w, https://www.prowrestling.com/wp-content/uploads/2020/02/Smackdown-32x17.png 32w, https://www.prowrestling.com/wp-content/uploads/2020/02/Smackdown-24x13.png 24w, https://www.prowrestling.com/wp-content/uploads/2020/02/Smackdown-36x20.png 36w, https://www.prowrestling.com/wp-content/uploads/2020/02/Smackdown-48x26.png 48w" sizes="(max-width: 400px) 100vw, 400px" /></noscript> <img width="80" height="43" alt="WWE Smackdown Results" loading="lazy" data-srcset="https://www.prowrestling.com/wp-content/uploads/2020/02/Smackdown.png 1400w, https://www.prowrestling.com/wp-content/uploads/2020/02/Smackdown-300x163.png 300w, https://www.prowrestling.com/wp-content/uploads/2020/02/Smackdown-768x417.png 768w, https://www.prowrestling.com/wp-content/uploads/2020/02/Smackdown-1024x556.png 1024w, https://www.prowrestling.com/wp-content/uploads/2020/02/Smackdown-128x69.png 128w, https://www.prowrestling.com/wp-content/uploads/2020/02/Smackdown-32x17.png 32w, https://www.prowrestling.com/wp-content/uploads/2020/02/Smackdown-351x185.png 351w, https://www.prowrestling.com/wp-content/uploads/2020/02/Smackdown-24x13.png 24w, https://www.prowrestling.com/wp-content/uploads/2020/02/Smackdown-36x20.png 36w, https://www.prowrestling.com/wp-content/uploads/2020/02/Smackdown-48x26.png 48w" data-src="https://www.prowrestling.com/wp-content/uploads/2020/02/Smackdown.png" data-sizes="(max-width: 80px) 100vw, 80px" class="mvp-mob-img wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="80" height="43" src="https://www.prowrestling.com/wp-content/uploads/2020/02/Smackdown.png" class="mvp-mob-img wp-post-image" alt="WWE Smackdown Results" loading="lazy" srcset="https://www.prowrestling.com/wp-content/uploads/2020/02/Smackdown.png 1400w, https://www.prowrestling.com/wp-content/uploads/2020/02/Smackdown-300x163.png 300w, https://www.prowrestling.com/wp-content/uploads/2020/02/Smackdown-768x417.png 768w, https://www.prowrestling.com/wp-content/uploads/2020/02/Smackdown-1024x556.png 1024w, https://www.prowrestling.com/wp-content/uploads/2020/02/Smackdown-128x69.png 128w, https://www.prowrestling.com/wp-content/uploads/2020/02/Smackdown-32x17.png 32w, https://www.prowrestling.com/wp-content/uploads/2020/02/Smackdown-351x185.png 351w, https://www.prowrestling.com/wp-content/uploads/2020/02/Smackdown-24x13.png 24w, https://www.prowrestling.com/wp-content/uploads/2020/02/Smackdown-36x20.png 36w, https://www.prowrestling.com/wp-content/uploads/2020/02/Smackdown-48x26.png 48w" sizes="(max-width: 80px) 100vw, 80px" /></noscript> </div>
<div class="mvp-post-more-text left relative">
<div class="mvp-cat-date-wrap left relative">
<span class="mvp-cd-cat left relative">Results</span><span class="mvp-cd-date left relative">1 day ago</span>
</div>
<p>WWE Smackdown Results: Six-Man Tag Headlines Final Stop Before Elimination Chamber</p>
</div>
</li>
</a>
<a href="https://www.prowrestling.com/seth-rollins-discusses-ben-carters-rise-in-wwe-im-very-proud-of-him/" rel="bookmark">
<li>
<div class="mvp-post-more-img left relative">
<img width="400" height="217" alt="Seth Rollins" loading="lazy" data-srcset="https://www.prowrestling.com/wp-content/uploads/2019/11/Seth-Rollins-1.jpg 700w, https://www.prowrestling.com/wp-content/uploads/2019/11/Seth-Rollins-1-300x163.jpg 300w, https://www.prowrestling.com/wp-content/uploads/2019/11/Seth-Rollins-1-24x13.jpg 24w, https://www.prowrestling.com/wp-content/uploads/2019/11/Seth-Rollins-1-36x20.jpg 36w, https://www.prowrestling.com/wp-content/uploads/2019/11/Seth-Rollins-1-48x26.jpg 48w" data-src="https://www.prowrestling.com/wp-content/uploads/2019/11/Seth-Rollins-1.jpg" data-sizes="(max-width: 400px) 100vw, 400px" class="mvp-reg-img wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="400" height="217" src="https://www.prowrestling.com/wp-content/uploads/2019/11/Seth-Rollins-1.jpg" class="mvp-reg-img wp-post-image" alt="Seth Rollins" loading="lazy" srcset="https://www.prowrestling.com/wp-content/uploads/2019/11/Seth-Rollins-1.jpg 700w, https://www.prowrestling.com/wp-content/uploads/2019/11/Seth-Rollins-1-300x163.jpg 300w, https://www.prowrestling.com/wp-content/uploads/2019/11/Seth-Rollins-1-24x13.jpg 24w, https://www.prowrestling.com/wp-content/uploads/2019/11/Seth-Rollins-1-36x20.jpg 36w, https://www.prowrestling.com/wp-content/uploads/2019/11/Seth-Rollins-1-48x26.jpg 48w" sizes="(max-width: 400px) 100vw, 400px" /></noscript> <img width="80" height="43" alt="Seth Rollins" loading="lazy" data-srcset="https://www.prowrestling.com/wp-content/uploads/2019/11/Seth-Rollins-1.jpg 700w, https://www.prowrestling.com/wp-content/uploads/2019/11/Seth-Rollins-1-300x163.jpg 300w, https://www.prowrestling.com/wp-content/uploads/2019/11/Seth-Rollins-1-351x185.jpg 351w, https://www.prowrestling.com/wp-content/uploads/2019/11/Seth-Rollins-1-24x13.jpg 24w, https://www.prowrestling.com/wp-content/uploads/2019/11/Seth-Rollins-1-36x20.jpg 36w, https://www.prowrestling.com/wp-content/uploads/2019/11/Seth-Rollins-1-48x26.jpg 48w" data-src="https://www.prowrestling.com/wp-content/uploads/2019/11/Seth-Rollins-1.jpg" data-sizes="(max-width: 80px) 100vw, 80px" class="mvp-mob-img wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="80" height="43" src="https://www.prowrestling.com/wp-content/uploads/2019/11/Seth-Rollins-1.jpg" class="mvp-mob-img wp-post-image" alt="Seth Rollins" loading="lazy" srcset="https://www.prowrestling.com/wp-content/uploads/2019/11/Seth-Rollins-1.jpg 700w, https://www.prowrestling.com/wp-content/uploads/2019/11/Seth-Rollins-1-300x163.jpg 300w, https://www.prowrestling.com/wp-content/uploads/2019/11/Seth-Rollins-1-351x185.jpg 351w, https://www.prowrestling.com/wp-content/uploads/2019/11/Seth-Rollins-1-24x13.jpg 24w, https://www.prowrestling.com/wp-content/uploads/2019/11/Seth-Rollins-1-36x20.jpg 36w, https://www.prowrestling.com/wp-content/uploads/2019/11/Seth-Rollins-1-48x26.jpg 48w" sizes="(max-width: 80px) 100vw, 80px" /></noscript> </div>
<div class="mvp-post-more-text left relative">
<div class="mvp-cat-date-wrap left relative">
<span class="mvp-cd-cat left relative">WWE</span><span class="mvp-cd-date left relative">2 days ago</span>
</div>
<p>Seth Rollins Discusses Ben Carter&#8217;s Rise In WWE: &#8220;I&#8217;m Very Proud Of Him&#8221;</p>
</div>
</li>
</a>
<a href="https://www.prowrestling.com/ember-moon-reveals-who-came-up-with-the-eclipse-finisher/" rel="bookmark">
<li>
<div class="mvp-post-more-img left relative">
<img width="400" height="217" alt="Ember Moon" loading="lazy" data-srcset="https://www.prowrestling.com/wp-content/uploads/2019/04/Ember-Moon.jpg 700w, https://www.prowrestling.com/wp-content/uploads/2019/04/Ember-Moon-300x163.jpg 300w, https://www.prowrestling.com/wp-content/uploads/2019/04/Ember-Moon-24x13.jpg 24w, https://www.prowrestling.com/wp-content/uploads/2019/04/Ember-Moon-36x20.jpg 36w, https://www.prowrestling.com/wp-content/uploads/2019/04/Ember-Moon-48x26.jpg 48w" data-src="https://www.prowrestling.com/wp-content/uploads/2019/04/Ember-Moon.jpg" data-sizes="(max-width: 400px) 100vw, 400px" class="mvp-reg-img wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="400" height="217" src="https://www.prowrestling.com/wp-content/uploads/2019/04/Ember-Moon.jpg" class="mvp-reg-img wp-post-image" alt="Ember Moon" loading="lazy" srcset="https://www.prowrestling.com/wp-content/uploads/2019/04/Ember-Moon.jpg 700w, https://www.prowrestling.com/wp-content/uploads/2019/04/Ember-Moon-300x163.jpg 300w, https://www.prowrestling.com/wp-content/uploads/2019/04/Ember-Moon-24x13.jpg 24w, https://www.prowrestling.com/wp-content/uploads/2019/04/Ember-Moon-36x20.jpg 36w, https://www.prowrestling.com/wp-content/uploads/2019/04/Ember-Moon-48x26.jpg 48w" sizes="(max-width: 400px) 100vw, 400px" /></noscript> <img width="80" height="43" alt="Ember Moon" loading="lazy" data-srcset="https://www.prowrestling.com/wp-content/uploads/2019/04/Ember-Moon.jpg 700w, https://www.prowrestling.com/wp-content/uploads/2019/04/Ember-Moon-300x163.jpg 300w, https://www.prowrestling.com/wp-content/uploads/2019/04/Ember-Moon-351x185.jpg 351w, https://www.prowrestling.com/wp-content/uploads/2019/04/Ember-Moon-24x13.jpg 24w, https://www.prowrestling.com/wp-content/uploads/2019/04/Ember-Moon-36x20.jpg 36w, https://www.prowrestling.com/wp-content/uploads/2019/04/Ember-Moon-48x26.jpg 48w" data-src="https://www.prowrestling.com/wp-content/uploads/2019/04/Ember-Moon.jpg" data-sizes="(max-width: 80px) 100vw, 80px" class="mvp-mob-img wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="80" height="43" src="https://www.prowrestling.com/wp-content/uploads/2019/04/Ember-Moon.jpg" class="mvp-mob-img wp-post-image" alt="Ember Moon" loading="lazy" srcset="https://www.prowrestling.com/wp-content/uploads/2019/04/Ember-Moon.jpg 700w, https://www.prowrestling.com/wp-content/uploads/2019/04/Ember-Moon-300x163.jpg 300w, https://www.prowrestling.com/wp-content/uploads/2019/04/Ember-Moon-351x185.jpg 351w, https://www.prowrestling.com/wp-content/uploads/2019/04/Ember-Moon-24x13.jpg 24w, https://www.prowrestling.com/wp-content/uploads/2019/04/Ember-Moon-36x20.jpg 36w, https://www.prowrestling.com/wp-content/uploads/2019/04/Ember-Moon-48x26.jpg 48w" sizes="(max-width: 80px) 100vw, 80px" /></noscript> </div>
<div class="mvp-post-more-text left relative">
<div class="mvp-cat-date-wrap left relative">
<span class="mvp-cd-cat left relative">WWE</span><span class="mvp-cd-date left relative">2 days ago</span>
</div>
<p>Ember Moon Reveals Who Came Up With The Eclipse Finisher</p>
</div>
</li>
</a>
<a href="https://www.prowrestling.com/axs-tv-in-talks-new-japan-pro-wrestling/" rel="bookmark">
<li>
<div class="mvp-post-more-img left relative">
<img width="400" height="217" alt="" loading="lazy" data-srcset="https://www.prowrestling.com/wp-content/uploads/2020/02/njpw-msg.jpg 700w, https://www.prowrestling.com/wp-content/uploads/2020/02/njpw-msg-300x163.jpg 300w, https://www.prowrestling.com/wp-content/uploads/2020/02/njpw-msg-24x13.jpg 24w, https://www.prowrestling.com/wp-content/uploads/2020/02/njpw-msg-36x20.jpg 36w, https://www.prowrestling.com/wp-content/uploads/2020/02/njpw-msg-48x26.jpg 48w" data-src="https://www.prowrestling.com/wp-content/uploads/2020/02/njpw-msg.jpg" data-sizes="(max-width: 400px) 100vw, 400px" class="mvp-reg-img wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="400" height="217" src="https://www.prowrestling.com/wp-content/uploads/2020/02/njpw-msg.jpg" class="mvp-reg-img wp-post-image" alt="" loading="lazy" srcset="https://www.prowrestling.com/wp-content/uploads/2020/02/njpw-msg.jpg 700w, https://www.prowrestling.com/wp-content/uploads/2020/02/njpw-msg-300x163.jpg 300w, https://www.prowrestling.com/wp-content/uploads/2020/02/njpw-msg-24x13.jpg 24w, https://www.prowrestling.com/wp-content/uploads/2020/02/njpw-msg-36x20.jpg 36w, https://www.prowrestling.com/wp-content/uploads/2020/02/njpw-msg-48x26.jpg 48w" sizes="(max-width: 400px) 100vw, 400px" /></noscript> <img width="80" height="43" alt="" loading="lazy" data-srcset="https://www.prowrestling.com/wp-content/uploads/2020/02/njpw-msg.jpg 700w, https://www.prowrestling.com/wp-content/uploads/2020/02/njpw-msg-300x163.jpg 300w, https://www.prowrestling.com/wp-content/uploads/2020/02/njpw-msg-351x185.jpg 351w, https://www.prowrestling.com/wp-content/uploads/2020/02/njpw-msg-24x13.jpg 24w, https://www.prowrestling.com/wp-content/uploads/2020/02/njpw-msg-36x20.jpg 36w, https://www.prowrestling.com/wp-content/uploads/2020/02/njpw-msg-48x26.jpg 48w" data-src="https://www.prowrestling.com/wp-content/uploads/2020/02/njpw-msg.jpg" data-sizes="(max-width: 80px) 100vw, 80px" class="mvp-mob-img wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="80" height="43" src="https://www.prowrestling.com/wp-content/uploads/2020/02/njpw-msg.jpg" class="mvp-mob-img wp-post-image" alt="" loading="lazy" srcset="https://www.prowrestling.com/wp-content/uploads/2020/02/njpw-msg.jpg 700w, https://www.prowrestling.com/wp-content/uploads/2020/02/njpw-msg-300x163.jpg 300w, https://www.prowrestling.com/wp-content/uploads/2020/02/njpw-msg-351x185.jpg 351w, https://www.prowrestling.com/wp-content/uploads/2020/02/njpw-msg-24x13.jpg 24w, https://www.prowrestling.com/wp-content/uploads/2020/02/njpw-msg-36x20.jpg 36w, https://www.prowrestling.com/wp-content/uploads/2020/02/njpw-msg-48x26.jpg 48w" sizes="(max-width: 80px) 100vw, 80px" /></noscript> </div>
<div class="mvp-post-more-text left relative">
<div class="mvp-cat-date-wrap left relative">
<span class="mvp-cd-cat left relative">Impact</span><span class="mvp-cd-date left relative">2 days ago</span>
</div>
<p>AXS TV Reportedly In &#8220;Significant Talks&#8221; With New Japan Pro-Wrestling</p>
</div>
</li>
</a>
<a href="https://www.prowrestling.com/wwe-elimination-chamber-womens-tag-team-title-match/" rel="bookmark">
<li>
<div class="mvp-post-more-img left relative">
<img width="400" height="217" alt="" loading="lazy" data-srcset="https://www.prowrestling.com/wp-content/uploads/2020/08/Shayna-Baszler-Nia-Jax.png 700w, https://www.prowrestling.com/wp-content/uploads/2020/08/Shayna-Baszler-Nia-Jax-300x163.png 300w, https://www.prowrestling.com/wp-content/uploads/2020/08/Shayna-Baszler-Nia-Jax-24x13.png 24w, https://www.prowrestling.com/wp-content/uploads/2020/08/Shayna-Baszler-Nia-Jax-36x20.png 36w, https://www.prowrestling.com/wp-content/uploads/2020/08/Shayna-Baszler-Nia-Jax-48x26.png 48w" data-src="https://www.prowrestling.com/wp-content/uploads/2020/08/Shayna-Baszler-Nia-Jax.png" data-sizes="(max-width: 400px) 100vw, 400px" class="mvp-reg-img wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="400" height="217" src="https://www.prowrestling.com/wp-content/uploads/2020/08/Shayna-Baszler-Nia-Jax.png" class="mvp-reg-img wp-post-image" alt="" loading="lazy" srcset="https://www.prowrestling.com/wp-content/uploads/2020/08/Shayna-Baszler-Nia-Jax.png 700w, https://www.prowrestling.com/wp-content/uploads/2020/08/Shayna-Baszler-Nia-Jax-300x163.png 300w, https://www.prowrestling.com/wp-content/uploads/2020/08/Shayna-Baszler-Nia-Jax-24x13.png 24w, https://www.prowrestling.com/wp-content/uploads/2020/08/Shayna-Baszler-Nia-Jax-36x20.png 36w, https://www.prowrestling.com/wp-content/uploads/2020/08/Shayna-Baszler-Nia-Jax-48x26.png 48w" sizes="(max-width: 400px) 100vw, 400px" /></noscript> <img width="80" height="43" alt="" loading="lazy" data-srcset="https://www.prowrestling.com/wp-content/uploads/2020/08/Shayna-Baszler-Nia-Jax.png 700w, https://www.prowrestling.com/wp-content/uploads/2020/08/Shayna-Baszler-Nia-Jax-300x163.png 300w, https://www.prowrestling.com/wp-content/uploads/2020/08/Shayna-Baszler-Nia-Jax-351x185.png 351w, https://www.prowrestling.com/wp-content/uploads/2020/08/Shayna-Baszler-Nia-Jax-24x13.png 24w, https://www.prowrestling.com/wp-content/uploads/2020/08/Shayna-Baszler-Nia-Jax-36x20.png 36w, https://www.prowrestling.com/wp-content/uploads/2020/08/Shayna-Baszler-Nia-Jax-48x26.png 48w" data-src="https://www.prowrestling.com/wp-content/uploads/2020/08/Shayna-Baszler-Nia-Jax.png" data-sizes="(max-width: 80px) 100vw, 80px" class="mvp-mob-img wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="80" height="43" src="https://www.prowrestling.com/wp-content/uploads/2020/08/Shayna-Baszler-Nia-Jax.png" class="mvp-mob-img wp-post-image" alt="" loading="lazy" srcset="https://www.prowrestling.com/wp-content/uploads/2020/08/Shayna-Baszler-Nia-Jax.png 700w, https://www.prowrestling.com/wp-content/uploads/2020/08/Shayna-Baszler-Nia-Jax-300x163.png 300w, https://www.prowrestling.com/wp-content/uploads/2020/08/Shayna-Baszler-Nia-Jax-351x185.png 351w, https://www.prowrestling.com/wp-content/uploads/2020/08/Shayna-Baszler-Nia-Jax-24x13.png 24w, https://www.prowrestling.com/wp-content/uploads/2020/08/Shayna-Baszler-Nia-Jax-36x20.png 36w, https://www.prowrestling.com/wp-content/uploads/2020/08/Shayna-Baszler-Nia-Jax-48x26.png 48w" sizes="(max-width: 80px) 100vw, 80px" /></noscript> </div>
<div class="mvp-post-more-text left relative">
<div class="mvp-cat-date-wrap left relative">
<span class="mvp-cd-cat left relative">WWE</span><span class="mvp-cd-date left relative">1 day ago</span>
</div>
<p>Women&#8217;s Tag Team Title Match Announced For WWE Elimination Chamber, Updated Lineup</p>
</div>
</li>
</a>
<a href="https://www.prowrestling.com/face-of-the-revolution-ladder-match-qualifier/" rel="bookmark">
<li>
<div class="mvp-post-more-img left relative">
<img width="400" height="217" alt="" loading="lazy" data-srcset="https://www.prowrestling.com/wp-content/uploads/2019/02/Rey-Fenix.jpg 700w, https://www.prowrestling.com/wp-content/uploads/2019/02/Rey-Fenix-300x163.jpg 300w, https://www.prowrestling.com/wp-content/uploads/2019/02/Rey-Fenix-24x13.jpg 24w, https://www.prowrestling.com/wp-content/uploads/2019/02/Rey-Fenix-36x20.jpg 36w, https://www.prowrestling.com/wp-content/uploads/2019/02/Rey-Fenix-48x26.jpg 48w" data-src="https://www.prowrestling.com/wp-content/uploads/2019/02/Rey-Fenix.jpg" data-sizes="(max-width: 400px) 100vw, 400px" class="mvp-reg-img wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="400" height="217" src="https://www.prowrestling.com/wp-content/uploads/2019/02/Rey-Fenix.jpg" class="mvp-reg-img wp-post-image" alt="" loading="lazy" srcset="https://www.prowrestling.com/wp-content/uploads/2019/02/Rey-Fenix.jpg 700w, https://www.prowrestling.com/wp-content/uploads/2019/02/Rey-Fenix-300x163.jpg 300w, https://www.prowrestling.com/wp-content/uploads/2019/02/Rey-Fenix-24x13.jpg 24w, https://www.prowrestling.com/wp-content/uploads/2019/02/Rey-Fenix-36x20.jpg 36w, https://www.prowrestling.com/wp-content/uploads/2019/02/Rey-Fenix-48x26.jpg 48w" sizes="(max-width: 400px) 100vw, 400px" /></noscript> <img width="80" height="43" alt="" loading="lazy" data-srcset="https://www.prowrestling.com/wp-content/uploads/2019/02/Rey-Fenix.jpg 700w, https://www.prowrestling.com/wp-content/uploads/2019/02/Rey-Fenix-300x163.jpg 300w, https://www.prowrestling.com/wp-content/uploads/2019/02/Rey-Fenix-351x185.jpg 351w, https://www.prowrestling.com/wp-content/uploads/2019/02/Rey-Fenix-24x13.jpg 24w, https://www.prowrestling.com/wp-content/uploads/2019/02/Rey-Fenix-36x20.jpg 36w, https://www.prowrestling.com/wp-content/uploads/2019/02/Rey-Fenix-48x26.jpg 48w" data-src="https://www.prowrestling.com/wp-content/uploads/2019/02/Rey-Fenix.jpg" data-sizes="(max-width: 80px) 100vw, 80px" class="mvp-mob-img wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="80" height="43" src="https://www.prowrestling.com/wp-content/uploads/2019/02/Rey-Fenix.jpg" class="mvp-mob-img wp-post-image" alt="" loading="lazy" srcset="https://www.prowrestling.com/wp-content/uploads/2019/02/Rey-Fenix.jpg 700w, https://www.prowrestling.com/wp-content/uploads/2019/02/Rey-Fenix-300x163.jpg 300w, https://www.prowrestling.com/wp-content/uploads/2019/02/Rey-Fenix-351x185.jpg 351w, https://www.prowrestling.com/wp-content/uploads/2019/02/Rey-Fenix-24x13.jpg 24w, https://www.prowrestling.com/wp-content/uploads/2019/02/Rey-Fenix-36x20.jpg 36w, https://www.prowrestling.com/wp-content/uploads/2019/02/Rey-Fenix-48x26.jpg 48w" sizes="(max-width: 80px) 100vw, 80px" /></noscript> </div>
<div class="mvp-post-more-text left relative">
<div class="mvp-cat-date-wrap left relative">
<span class="mvp-cd-cat left relative">AEW</span><span class="mvp-cd-date left relative">1 day ago</span>
</div>
<p>Face Of The Revolution Ladder Match Qualifier Set For 2/24 AEW Dynamite</p>
</div>
</li>
</a>
</ul>
</div>
</div>
</div>
</article>
</div>
<footer id="mvp-foot-wrap" class="left relative">
<div id="mvp-foot-top" class="left relative">
<div class="mvp-main-box">
<div id="mvp-foot-logo" class="left relative">
<a href="https://www.prowrestling.com/"><img alt="ProWrestling.com" data-rjs="2" data-src="https://www.prowrestling.com/wp-content/uploads/2018/10/pwhead-2.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img  alt="ProWrestling.com" data-rjs="2" data-src="https://www.prowrestling.com/wp-content/uploads/2018/10/pwhead-2.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img  alt="ProWrestling.com" data-rjs="2" data-src="https://www.prowrestling.com/wp-content/uploads/2018/10/pwhead-2.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://www.prowrestling.com/wp-content/uploads/2018/10/pwhead-2.png" alt="ProWrestling.com" data-rjs="2" /></noscript></noscript></noscript></a>
</div>
<div id="mvp-foot-soc" class="left relative">
<ul class="mvp-foot-soc-list left relative">
</ul>
</div>
<div id="mvp-foot-menu-wrap" class="left relative">
<div id="mvp-foot-menu" class="left relative">
</div>
</div>
</div>
</div>
<div id="mvp-foot-bot" class="left relative">
<div class="mvp-main-box">
<div id="mvp-foot-copy" class="left relative">
<p>Copyright © 2021 ProWrestling.com. All rights reserved.</p>
</div>
</div>
</div>
</footer>
</div>
</div>
</div>
<div class="mvp-fly-top back-to-top">
<i class="fa fa-angle-up fa-3"></i>
</div>
<div class="mvp-fly-fade mvp-fly-but-click">
</div>
<script>
		var advanced_ads_ga_UID = false;
		var advanced_ads_ga_anonymIP = true;
advanced_ads_check_adblocker=function(t){function e(t){(window.requestAnimationFrame||window.mozRequestAnimationFrame||window.webkitRequestAnimationFrame||function(t){return setTimeout(t,16)}).call(window,t)}var n=[],a=null;return e(function(){var t=document.createElement("div");t.innerHTML="&nbsp;",t.setAttribute("class","ad_unit ad-unit text-ad text_ad pub_300x250"),t.setAttribute("style","width: 1px !important; height: 1px !important; position: absolute !important; left: 0px !important; top: 0px !important; overflow: hidden !important;"),document.body.appendChild(t),e(function(){var e=window.getComputedStyle&&window.getComputedStyle(t),o=e&&e.getPropertyValue("-moz-binding");a=e&&"none"===e.getPropertyValue("display")||"string"==typeof o&&-1!==o.indexOf("about:");for(var i=0;i<n.length;i++)n[i](a);n=[]})}),function(t){if(null===a)return void n.push(t);t(a)}}(),function(){var t=function(t,e){this.name=t,this.UID=e,this.analyticsObject=null;var n=this,a={hitType:"event",eventCategory:"Advanced Ads",eventAction:"AdBlock",eventLabel:"Yes",nonInteraction:!0,transport:"beacon"};this.analyticsObject="string"==typeof GoogleAnalyticsObject&&"function"==typeof window[GoogleAnalyticsObject]&&window[GoogleAnalyticsObject],!1===this.analyticsObject?(!function(t,e,n,a,o,i,d){t.GoogleAnalyticsObject=o,t[o]=t[o]||function(){(t[o].q=t[o].q||[]).push(arguments)},t[o].l=1*new Date,i=e.createElement(n),d=e.getElementsByTagName(n)[0],i.async=1,i.src="https://www.google-analytics.com/analytics.js",d.parentNode.insertBefore(i,d)}(window,document,"script",0,"_advads_ga"),_advads_ga("create",n.UID,"auto",this.name),advanced_ads_ga_anonymIP&&_advads_ga("set","anonymizeIp",!0),_advads_ga(n.name+".send",a)):(window.console&&window.console.log("Advanced Ads Analytics >> using other's variable named `"+GoogleAnalyticsObject+"`"),window[GoogleAnalyticsObject]("create",n.UID,"auto",this.name),window[GoogleAnalyticsObject]("set","anonymizeIp",!0),window[GoogleAnalyticsObject](n.name+".send",a))};advanced_ads_check_adblocker(function(e){e&&"string"==typeof advanced_ads_ga_UID&&advanced_ads_ga_UID&&new t("advadsTracker",advanced_ads_ga_UID)})}();</script> <div data-theiaStickySidebar-sidebarSelector='"#secondary, #sidebar, .sidebar, #primary"' data-theiaStickySidebar-options='{"containerSelector":"","additionalMarginTop":0,"additionalMarginBottom":0,"updateSidebarHeight":false,"minWidth":0,"sidebarBehavior":"modern","disableOnResponsiveLayouts":true}'></div>

<script type="text/javascript">
			var _qevents = _qevents || [];

			(function() {
				var elem = document.createElement('script');
				elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
				elem.async = true;
				elem.type = "text/javascript";
				var scpt = document.getElementsByTagName('script')[0];
				scpt.parentNode.insertBefore(elem, scpt);
			})();

			_qevents.push({
				qacct:"p-HYmwHRbw-2e2H",
				source:"wp"
			});
		</script>
<noscript>
		<div style="display:none;">
			<img  border="0" height="1" width="1" alt="Quantcast" data-src="//pixel.quantserve.com/pixel/p-HYmwHRbw-2e2H.gif" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="//pixel.quantserve.com/pixel/p-HYmwHRbw-2e2H.gif" border="0" height="1" width="1" alt="Quantcast"/></noscript>
</div>
</noscript>


<div class="pswp" tabindex="-1" role="dialog" aria-hidden="true">

<div class="pswp__bg"></div>

<div class="pswp__scroll-wrap">

<div class="pswp__container">
<div class="pswp__item"></div>
<div class="pswp__item"></div>
<div class="pswp__item"></div>
</div>

<div class="pswp__ui pswp__ui--hidden">
<div class="pswp__top-bar">

<div class="pswp__counter"></div>
<button class="pswp__button pswp__button--close" title="Close (Esc)"></button>
<button class="pswp__button pswp__button--share" title="Share"></button>
<button class="pswp__button pswp__button--fs" title="Toggle fullscreen"></button>
<button class="pswp__button pswp__button--zoom" title="Zoom in/out"></button>


<div class="pswp__preloader">
<div class="pswp__preloader__icn">
<div class="pswp__preloader__cut">
<div class="pswp__preloader__donut"></div>
</div>
</div>
</div>
</div>
<div class="pswp__share-modal pswp__share-modal--hidden pswp__single-tap">
<div class="pswp__share-tooltip"></div>
</div>
<button class="pswp__button pswp__button--arrow--left" title="Previous (arrow left)">
</button>
<button class="pswp__button pswp__button--arrow--right" title="Next (arrow right)">
</button>
<div class="pswp__caption">
<div class="pswp__caption__center"></div>
</div>
 </div>
</div>
</div>
<script type='text/javascript' src='https://www.prowrestling.com/wp-content/plugins/epic-split-post/assets/js/owl-carousel2/owl.carousel.min.js?ver=1.0.6' id='owl-carousel-js'></script>
<script type='text/javascript' src='https://www.prowrestling.com/wp-includes/js/underscore.min.js?ver=1.8.3' id='underscore-js'></script>
<script type='text/javascript' id='wp-util-js-extra'>
/* <![CDATA[ */
var _wpUtilSettings = {"ajax":{"url":"\/wp-admin\/admin-ajax.php"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.prowrestling.com/wp-includes/js/wp-util.min.js?ver=5.6.1' id='wp-util-js'></script>
<script type='text/javascript' src='https://www.prowrestling.com/wp-content/plugins/epic-split-post/assets/js/jquery.split.js?ver=1.0.6' id='epic-split-js'></script>
<script type='text/javascript' src='https://www.prowrestling.com/wp-content/plugins/theia-sticky-sidebar/js/ResizeSensor.js?ver=1.7.0' id='theia-sticky-sidebar/ResizeSensor.js-js'></script>
<script type='text/javascript' src='https://www.prowrestling.com/wp-content/plugins/theia-sticky-sidebar/js/theia-sticky-sidebar.js?ver=1.7.0' id='theia-sticky-sidebar/theia-sticky-sidebar.js-js'></script>
<script type='text/javascript' src='https://www.prowrestling.com/wp-content/plugins/theia-sticky-sidebar/js/main.js?ver=1.7.0' id='theia-sticky-sidebar/main.js-js'></script>
<script type='text/javascript' src='https://www.prowrestling.com/wp-content/plugins/tomparisde-twitchtv-widget/public/js/scripts.min.js?ver=3.1.1' id='tp-twitch-script-js'></script>
<script type='text/javascript' src='https://www.prowrestling.com/wp-includes/js/jquery/ui/core.min.js?ver=1.12.1' id='jquery-ui-core-js'></script>
<script type='text/javascript' src='https://www.prowrestling.com/wp-content/plugins/zox-alp//scripts/jquery.sticky-kit.min.js?ver=5.6.1' id='jquery-sticky-kit-js'></script>
<script type='text/javascript' src='https://www.prowrestling.com/wp-content/plugins/zox-alp//scripts/jquery.waypoints.min.js?ver=5.6.1' id='jquery-waypoints-js'></script>
<script type='text/javascript' src='https://www.prowrestling.com/wp-content/plugins/reviewer/public/assets/js/jquery.nouislider.all.min.js?ver=3.14.2' id='reviewer-nouislider-plugin-js'></script>
<script type='text/javascript' src='https://www.prowrestling.com/wp-content/plugins/reviewer/public/assets/js/photoswipe.js?ver=3.14.2' id='reviewer-photoswipe-js'></script>
<script type='text/javascript' src='https://www.prowrestling.com/wp-content/plugins/reviewer/public/assets/js/jquery.knob.js?ver=3.14.2' id='reviewer-knob-plugin-js'></script>
<script type='text/javascript' src='https://www.prowrestling.com/wp-content/plugins/reviewer/public/assets/js/reviewer.public.min.js?ver=3.14.2' id='reviewer-public-script-js'></script>
<script type='text/javascript' id='reviewer-reviews-boxes-script-js-extra'>
/* <![CDATA[ */
var rwpConstants = {"debugVue":""};
var reviewerRatingObj = {"ajax_nonce":"e1783a3363","ajax_url":"https:\/\/www.prowrestling.com\/wp-admin\/admin-ajax.php","action":"rwp_ajax_action_rating"};
var reviewerJudgeObj = {"ajax_nonce":"8c4b2ffcfc","ajax_url":"https:\/\/www.prowrestling.com\/wp-admin\/admin-ajax.php","action":"rwp_ajax_action_like"};
var reviewerQueryURs = {"ajax_nonce":"b597c4b70c","ajax_url":"https:\/\/www.prowrestling.com\/wp-admin\/admin-ajax.php","action":"rwp_reviews_box_query_users_reviews"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.prowrestling.com/wp-content/plugins/reviewer/public/assets/js/reviewer-reviews-boxes.js?ver=3.14.2' id='reviewer-reviews-boxes-script-js'></script>
<script type='text/javascript' id='reviewer-widget-users-reviews-script-js-extra'>
/* <![CDATA[ */
var rwpConstants = {"debugVue":""};
var reviewerQueryAllURs = {"ajax_nonce":"3f3166e9cd","ajax_url":"https:\/\/www.prowrestling.com\/wp-admin\/admin-ajax.php","action":"rwp_reviews_box_query_all_users_reviews"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.prowrestling.com/wp-content/plugins/reviewer/public/assets/js/reviewer-widget-users-reviews.js?ver=3.14.2' id='reviewer-widget-users-reviews-script-js'></script>
<script type='text/javascript' src='https://www.prowrestling.com/wp-content/plugins/wp-smushit/app/assets/js/smush-lazy-load.min.js?ver=3.8.3' id='smush-lazy-load-js'></script>
<script type='text/javascript' src='https://www.prowrestling.com/wp-content/themes/zox-news/js/mvpcustom.js?ver=5.6.1' id='mvp-custom-js'></script>
<script type='text/javascript' id='mvp-custom-js-after'>

	jQuery(document).ready(function($) {
	$(window).load(function(){
	var leaderHeight = $("#mvp-leader-wrap").outerHeight();
	var logoHeight = $("#mvp-main-nav-top").outerHeight();
	var botHeight = $("#mvp-main-nav-bot").outerHeight();
	var navHeight = $("#mvp-main-head-wrap").outerHeight();
	var headerHeight = navHeight + leaderHeight;
	var aboveNav = leaderHeight + logoHeight;
	var totalHeight = logoHeight + botHeight;
	var previousScroll = 0;
	$(window).scroll(function(event){
			var scroll = $(this).scrollTop();
			if ($(window).scrollTop() > aboveNav){
				$("#mvp-main-nav-top").addClass("mvp-nav-small");
				$("#mvp-main-nav-bot").css("margin-top", logoHeight );
			} else {
				$("#mvp-main-nav-top").removeClass("mvp-nav-small");
				$("#mvp-main-nav-bot").css("margin-top","0");
			}
			if ($(window).scrollTop() > headerHeight){
				$("#mvp-main-nav-top").addClass("mvp-fixed");
				$("#mvp-main-nav-bot").addClass("mvp-fixed1");
				$("#mvp-main-body-wrap").css("margin-top", totalHeight );
				$("#mvp-main-nav-top").addClass("mvp-fixed-shadow");
				$(".mvp-nav-top-mid").addClass("mvp-fixed-post");
				$(".mvp-drop-nav-title").show();
				$(".mvp-fly-top").addClass("mvp-to-top");
	    		if(scroll < previousScroll) {
					$("#mvp-main-nav-bot").addClass("mvp-fixed2");
					$("#mvp-main-nav-top").removeClass("mvp-fixed-shadow");
					$("#mvp-main-nav-top").removeClass("mvp-soc-mob-up");
					$("#mvp-soc-mob-wrap").removeClass("mvp-soc-mob-up");
				} else {
					$("#mvp-main-nav-bot").removeClass("mvp-fixed2");
					$("#mvp-main-nav-top").addClass("mvp-fixed-shadow");
					$("#mvp-main-nav-top").addClass("mvp-soc-mob-up");
					$("#mvp-soc-mob-wrap").addClass("mvp-soc-mob-up");
				}
			} else {
				$("#mvp-main-nav-top").removeClass("mvp-fixed");
				$("#mvp-main-nav-bot").removeClass("mvp-fixed1");
				$("#mvp-main-nav-bot").removeClass("mvp-fixed2");
				$("#mvp-main-body-wrap").css("margin-top","0");
				$("#mvp-main-nav-top").removeClass("mvp-fixed-shadow");
				$(".mvp-nav-top-mid").removeClass("mvp-fixed-post");
				$(".mvp-drop-nav-title").hide();
	    		$(".mvp-fly-top").removeClass("mvp-to-top");
			}
			previousScroll = scroll;
	});
	});
	});
	

	jQuery(document).ready(function($) {
	// Video Post Scroll
	$(window).on("scroll.video", function(event){
		var scrollTop     = $(window).scrollTop();
    	var elementOffset = $("#mvp-content-wrap").offset().top;
    	var distance      = (elementOffset - scrollTop);
		var aboveHeight = $("#mvp-video-embed-wrap").outerHeight();
		if ($(window).scrollTop() > distance + aboveHeight + screen.height){
			$("#mvp-video-embed-cont").addClass("mvp-vid-fixed");
			$("#mvp-video-embed-wrap").addClass("mvp-vid-height");
			$(".mvp-video-close").show();
		} else {
			$("#mvp-video-embed-cont").removeClass("mvp-vid-fixed");
			$("#mvp-video-embed-wrap").removeClass("mvp-vid-height");
			$(".mvp-video-close").hide();
		}
	});

 	$(".mvp-video-close").on("click", function(){
		$("iframe").attr("src", $("iframe").attr("src"));
		$("#mvp-video-embed-cont").removeClass("mvp-vid-fixed");
		$("#mvp-video-embed-wrap").removeClass("mvp-vid-height");
		$(".mvp-video-close").hide();
		$(window).off("scroll.video");
  	});

	});
  	

	jQuery(document).ready(function($) {
	// Mobile Social Buttons More
	$(window).load(function(){
 		$(".mvp-soc-mob-right").on("click", function(){
			$("#mvp-soc-mob-wrap").toggleClass("mvp-soc-mob-more");
  		});
  	});
	});
  	

	jQuery(document).ready(function($) {
	$(".menu-item-has-children a").click(function(event){
	  event.stopPropagation();

  	});

	$(".menu-item-has-children").click(function(){
    	  $(this).addClass("toggled");
    	  if($(".menu-item-has-children").hasClass("toggled"))
    	  {
    	  $(this).children("ul").toggle();
	  $(".mvp-fly-nav-menu").getNiceScroll().resize();
	  }
	  $(this).toggleClass("tog-minus");
    	  return false;
  	});

	// Main Menu Scroll
	$(window).load(function(){
	  $(".mvp-fly-nav-menu").niceScroll({cursorcolor:"#888",cursorwidth: 7,cursorborder: 0,zindex:999999});
	});
	});
	

	jQuery(document).ready(function($) {
	$(".infinite-content").infinitescroll({
	  navSelector: ".mvp-nav-links",
	  nextSelector: ".mvp-nav-links a:first",
	  itemSelector: ".infinite-post",
	  errorCallback: function(){ $(".mvp-inf-more-but").css("display", "none") }
	});
	$(window).unbind(".infscr");
	$(".mvp-inf-more-but").click(function(){
   		$(".infinite-content").infinitescroll("retrieve");
        	return false;
	});
	$(window).load(function(){
		if ($(".mvp-nav-links a").length) {
			$(".mvp-inf-more-but").css("display","inline-block");
		} else {
			$(".mvp-inf-more-but").css("display","none");
		}
	});
	});
	
</script>
<script type='text/javascript' src='https://www.prowrestling.com/wp-content/themes/zox-news/js/scripts.js?ver=5.6.1' id='zoxnews-js'></script>
<script type='text/javascript' src='https://www.prowrestling.com/wp-content/themes/zox-news/js/retina.js?ver=5.6.1' id='retina-js'></script>
<script type='text/javascript' src='https://www.prowrestling.com/wp-content/themes/zox-news/js/flexslider.js?ver=5.6.1' id='flexslider-js'></script>
<script type='text/javascript' src='https://www.prowrestling.com/wp-content/themes/zox-news/js/jquery.infinitescroll.min.js?ver=5.6.1' id='infinitescroll-js'></script>
<script type='text/javascript' src='https://www.prowrestling.com/wp-includes/js/comment-reply.min.js?ver=5.6.1' id='comment-reply-js'></script>
<script type='text/javascript' src='https://www.prowrestling.com/wp-includes/js/wp-embed.min.js?ver=5.6.1' id='wp-embed-js'></script>
<script type='text/javascript' src='https://cdn.onesignal.com/sdks/OneSignalSDK.js?ver=5.6.1' async='async' id='remote_sdk-js'></script>
<script>window.advads_has_ads = [["1195850","ad",null],["1195850","ad",null],["1195850","ad",null],["1195850","ad",null]];

( window.advanced_ads_ready || jQuery( document ).ready ).call( null, function() {if ( !window.advanced_ads_pro ) {console.log("Advanced Ads Pro: cache-busting can not be initialized");} });</script> <script>
            var VUUKLE_CONFIG = {
                apiKey: "46489985-43ef-48ed-9bfd-61971e6af217",
                articleId: "1201990",
                tags: "Featured",
                author: "Mike Killam",
            };
            (function() {
                var d = document,
                    s = d.createElement("script");
                s.async = true;
                s.src = "https://cdn.vuukle.com/platform.js";
                (d.head || d.body).appendChild(s);
            })();
        </script>
</body>
</html>
