<!DOCTYPE html><!--[if IE 8]> <html class="ie ie8" lang="en-US"> <![endif]--><!--[if IE 9]> <html class="ie ie9" lang="en-US"> <![endif]--><!--[if gt IE 9]><!--> <html lang="en-US"> <!--<![endif]--><head><script data-cfasync="false" src='//a.publir.com/platform/445.js' async='async'></script><script type="text/javascript" src="//downloads.mailchimp.com/js/signup-forms/popup/embed.js" data-dojo-config="usePlainJson: true, isDebug: false"></script><script type="text/javascript">require(["mojo/signup-forms/Loader"], function(L) { L.start({"baseUrl":"mc.us17.list-manage.com","uuid":"e4102fb6cba31318e16e7575c","lid":"4e66158ba5"}) })</script><meta charset="UTF-8" /><title>Shayna Baszler Still Hoping For A WrestleMania Moment</title> <meta name="viewport" content="width=device-width, initial-scale=1" /><meta http-equiv="X-UA-Compatible" content="IE=edge" /><link rel="pingback" href="https://www.prowrestling.com/xmlrpc.php" /><link rel="shortcut icon" href="https://www.prowrestling.com/wp-content/uploads/2017/12/favicon.ico" /><link rel="apple-touch-icon-precomposed" href="https://www.prowrestling.com/wp-content/uploads/2017/12/apple-touch-icon-152x152-1.png" /><meta name="description" content="Shayna Baszler was a recent guest on WWE&#039;s After The Bell podcast where she reflected on WWE WrestleMania 36." /><meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" /><link rel="canonical" href="https://www.prowrestling.com/shayna-baszler-still-hoping-for-a-wrestlemania-moment/" /><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="Shayna Baszler Still Hoping For A WrestleMania Moment" /><meta property="og:description" content="Shayna Baszler was a recent guest on WWE&#039;s After The Bell podcast where she reflected on WWE WrestleMania 36." /><meta property="og:url" content="https://www.prowrestling.com/shayna-baszler-still-hoping-for-a-wrestlemania-moment/" /><meta property="og:site_name" content="ProWrestling.com" /><meta property="article:published_time" content="2020-10-16T13:49:57+00:00" /><meta property="og:image" content="https://www.prowrestling.com/wp-content/uploads/2019/11/Shayna-Baszler.jpg" /><meta property="og:image:width" content="700" /><meta property="og:image:height" content="380" /><script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.prowrestling.com/#website","url":"https://www.prowrestling.com/","name":"ProWrestling.com","description":"Wrestling News, WWE Rumors","potentialAction":[{"@type":"SearchAction","target":"https://www.prowrestling.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.prowrestling.com/shayna-baszler-still-hoping-for-a-wrestlemania-moment/#primaryimage","inLanguage":"en-US","url":"https://www.prowrestling.com/wp-content/uploads/2019/11/Shayna-Baszler.jpg","width":700,"height":380,"caption":"Credit: WWE.com"},{"@type":"WebPage","@id":"https://www.prowrestling.com/shayna-baszler-still-hoping-for-a-wrestlemania-moment/#webpage","url":"https://www.prowrestling.com/shayna-baszler-still-hoping-for-a-wrestlemania-moment/","name":"Shayna Baszler Still Hoping For A WrestleMania Moment","isPartOf":{"@id":"https://www.prowrestling.com/#website"},"primaryImageOfPage":{"@id":"https://www.prowrestling.com/shayna-baszler-still-hoping-for-a-wrestlemania-moment/#primaryimage"},"datePublished":"2020-10-16T13:49:57+00:00","dateModified":"2020-10-16T13:49:57+00:00","author":{"@id":"https://www.prowrestling.com/#/schema/person/2693f75b4c767bbaed5be855b6025a4f"},"description":"Shayna Baszler was a recent guest on WWE's After The Bell podcast where she reflected on WWE WrestleMania 36.","inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.prowrestling.com/shayna-baszler-still-hoping-for-a-wrestlemania-moment/"]}]},{"@type":"Person","@id":"https://www.prowrestling.com/#/schema/person/2693f75b4c767bbaed5be855b6025a4f","name":"Matthew Wilkinson","image":{"@type":"ImageObject","@id":"https://www.prowrestling.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/0aa3d9e4ce48d54b19f69b9d256d6a7b?s=96&d=blank&r=g","caption":"Matthew Wilkinson"}}]}</script><link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel='dns-prefetch' href='//s.w.org' /><link rel="alternate" type="application/rss+xml" title="ProWrestling.com &raquo; Feed" href="https://www.prowrestling.com/feed/" /><link rel="alternate" type="application/rss+xml" title="ProWrestling.com &raquo; Comments Feed" href="https://www.prowrestling.com/comments/feed/" /><link rel="alternate" type="application/rss+xml" title="ProWrestling.com &raquo; Shayna Baszler Still Hoping For A WrestleMania Moment Comments Feed" href="https://www.prowrestling.com/shayna-baszler-still-hoping-for-a-wrestlemania-moment/feed/" /><script type="text/javascript" data-cfasync="false">(window.gaDevIds=window.gaDevIds||[]).push("dZGIzZG");var mi_version         = '7.12.3';var mi_track_user      = true;var mi_no_track_reason = '';var disableStr = 'ga-disable-UA-42792422-1';
function __gaTrackerIsOptedOut() {return document.cookie.indexOf(disableStr + '=true') > -1;}
if ( __gaTrackerIsOptedOut() ) {window[disableStr] = true;}
function __gaTrackerOptout() {document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';window[disableStr] = true;}if ( 'undefined' === typeof gaOptout ) {function gaOptout() {__gaTrackerOptout();}}if ( mi_track_user ) {(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');
__gaTracker('create', 'UA-42792422-1', 'auto');__gaTracker('set', 'forceSSL', true);__gaTracker('require', 'displayfeatures');__gaTracker('send','pageview');} else {console.log( "" );(function() {
var noopfn = function() {return null;};var noopnullfn = function() {return null;};var Tracker = function() {return null;};var p = Tracker.prototype;p.get = noopfn;p.set = noopfn;p.send = noopfn;var __gaTracker = function() {var len = arguments.length;if ( len === 0 ) {return;}var f = arguments[len-1];if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + mi_no_track_reason );return;}try {f.hitCallback();} catch (ex) {}};__gaTracker.create = function() {return new Tracker();};__gaTracker.getByName = noopnullfn;__gaTracker.getAll = function() {return [];};__gaTracker.remove = noopfn;window['__gaTracker'] = __gaTracker;})();}</script><script type="text/javascript">window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.prowrestling.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.5.1"}};!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);</script><style type="text/css">img.wp-smiley,img.emoji{display:inline !important;border:none !important;box-shadow:none !important;height:1em !important;width:1em !important;margin:0 .07em !important;vertical-align:-0.1em !important;background:none !important;padding:0 !important}</style><link rel='stylesheet' id='sb_instagram_styles-css' href='https://www.prowrestling.com/wp-content/plugins/instagram-feed/css/sbi-styles.min.css?ver=2.5' type='text/css' media='all' /><link rel='stylesheet' id='wp-block-library-css' href='https://www.prowrestling.com/wp-includes/css/dist/block-library/style.min.css?ver=5.5.1' type='text/css' media='all' /><link rel='stylesheet' id='mpp_gutenberg-css' href='https://www.prowrestling.com/wp-content/plugins/metronet-profile-picture/dist/blocks.style.build.css?ver=2.3.11' type='text/css' media='all' /><link rel='stylesheet' id='awd-style-css' href='https://www.prowrestling.com/wp-content/plugins/aryo-widget-device/assets/css/style.css?ver=5.5.1' type='text/css' media='all' /><link rel='stylesheet' id='contact-form-7-css' href='https://www.prowrestling.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.2.2' type='text/css' media='all' /><link rel='stylesheet' id='dashicons-css' href='https://www.prowrestling.com/wp-includes/css/dashicons.min.css?ver=5.5.1' type='text/css' media='all' /><link rel='stylesheet' id='free-comments-for-wordpress-vuukle-css' href='https://www.prowrestling.com/wp-content/plugins/free-comments-for-wordpress-vuukle/public/css/free-comments-for-wordpress-vuukle-public.css?ver=2.8.5' type='text/css' media='all' /><link rel='stylesheet' id='vuukle-widget-css' href='https://www.prowrestling.com/wp-content/plugins/free-comments-for-wordpress-vuukle/public/css/widget.css?ver=5.5.1' type='text/css' media='all' /><link rel='stylesheet' id='menu-image-css' href='https://www.prowrestling.com/wp-content/plugins/menu-image/includes/css/menu-image.css?ver=2.9.6' type='text/css' media='all' /><link rel='stylesheet' id='Total_Soft_Poll-css' href='https://www.prowrestling.com/wp-content/plugins/poll-wp/CSS/Total-Soft-Poll-Widget.css?ver=5.5.1' type='text/css' media='all' /><link rel='stylesheet' id='fontawesome-css-css' href='https://www.prowrestling.com/wp-content/plugins/poll-wp/CSS/totalsoft.css?ver=5.5.1' type='text/css' media='all' /><link rel='stylesheet' id='rs-plugin-settings-css' href='https://www.prowrestling.com/wp-content/plugins/revslider/public/assets/css/settings.css?ver=5.4.6.3' type='text/css' media='all' /><style id='rs-plugin-settings-inline-css' type='text/css'>#rs-demo-id{}</style><link rel='stylesheet' id='sb-style-css' href='https://www.prowrestling.com/wp-content/plugins/sb-infinite-scroll/assets/css/sbsa.css?ver=1.0' type='text/css' media='all' /><link rel='stylesheet' id='sb-animate-style-css' href='https://www.prowrestling.com/wp-content/plugins/sb-infinite-scroll/assets/css/animate.css?ver=1.0' type='text/css' media='all' /><link rel='stylesheet' id='wpt-twitter-feed-css' href='https://www.prowrestling.com/wp-content/plugins/wp-to-twitter/css/twitter-feed.css?ver=5.5.1' type='text/css' media='all' /><link rel='stylesheet' id='wpfront-scroll-top-css' href='https://www.prowrestling.com/wp-content/plugins/wpfront-scroll-top/css/wpfront-scroll-top.min.css?ver=2.0.2' type='text/css' media='all' /><link rel='stylesheet' id='source-affix-plugin-styles-css' href='https://www.prowrestling.com/wp-content/plugins/source-affix/assets/css/public.min.css?ver=2.0.0' type='text/css' media='all' /><link rel='stylesheet' id='smartmag-fonts-css' href='https://fonts.googleapis.com/css?family=Roboto%3A400%2C400i%2C500%2C700%7CMerriweather%3A300italic&#038;subset' type='text/css' media='all' /><link rel='stylesheet' id='smartmag-core-css' href='https://www.prowrestling.com/wp-content/themes/smart-mag/style.css?ver=3.2.0' type='text/css' media='all' /><link rel='stylesheet' id='smartmag-responsive-css' href='https://www.prowrestling.com/wp-content/themes/smart-mag/css/responsive.css?ver=3.2.0' type='text/css' media='all' /><link rel='stylesheet' id='pretty-photo-css' href='https://www.prowrestling.com/wp-content/themes/smart-mag/css/prettyPhoto.css?ver=3.2.0' type='text/css' media='all' /><link rel='stylesheet' id='smartmag-font-awesome-css' href='https://www.prowrestling.com/wp-content/themes/smart-mag/css/fontawesome/css/font-awesome.min.css?ver=3.2.0' type='text/css' media='all' /><link rel='stylesheet' id='recent-posts-widget-with-thumbnails-public-style-css' href='https://www.prowrestling.com/wp-content/plugins/recent-posts-widget-with-thumbnails/public.css?ver=6.9.0' type='text/css' media='all' /><link rel='stylesheet' id='tablepress-default-css' href='https://www.prowrestling.com/wp-content/plugins/tablepress/css/default.min.css?ver=1.12' type='text/css' media='all' /><link rel='stylesheet' id='smartmag-skin-css' href='https://www.prowrestling.com/wp-content/themes/smart-mag/css/skin-thezine.css?ver=5.5.1' type='text/css' media='all' /><style id='smartmag-skin-inline-css' type='text/css'>@import url('https://fonts.googleapis.com/css?family=Coda%3A400|Coda%3A500|Coda%3A600|Coda%3A700|Open+Sans+Condensed%3A400|Open+Sans+Condensed%3A500|Open+Sans+Condensed%3A600|Open+Sans+Condensed%3A700&subset=');body,.gallery-title,.section-head,.block-head,.modal-header .modal-title,h3.gallery-title,.modern-quote cite,.comment-respond small,.main-heading,.page-title,.entry-title,.main .sidebar .widgettitle,.tabbed .tabs-list,.main-footer .widgettitle,.navigation,.nav-light-b,.breadcrumbs,.main-featured .the-date,.listing-meta,.listing-meta .rate-number span,.post .read-more a,.post-meta-b,.post-share-b,.cat-title,button,input[type="submit"]{font-family:"Coda",Arial,sans-serif}::selection{background:#b21515}::-moz-selection{background:#b21515}.top-bar,.post-content .modern-quote,.mobile-head{border-top-color:#b21515}.main-color,.trending-ticker .heading,.nav-light .menu > li:hover > a,.nav-light .menu > .current-menu-item > a,.nav-light .menu > .current-menu-parent > a,.nav-light .menu li li:hover,.nav-light .menu li li.current-menu-item,.nav-light .mega-menu .sub-nav li:hover,.nav-light .menu .sub-nav li.current-menu-item,.nav-light .menu li li:hover > a,.nav-light .menu li li.current-menu-item > a,.nav-light .mega-menu .sub-nav li:hover > a,.nav-light .menu .sub-nav li.current-menu-item > a,.nav-light-search .active .search-icon,.nav-light-search .search-icon:hover,.breadcrumbs .location,.gallery-title,.section-head.prominent,.recentcomments .url,.block.posts .fa-angle-right,.news-focus .section-head,.focus-grid .section-head,.post-meta-b .posted-by a,.post-content a,.main-stars,.main-stars span:before,.related-posts .section-head,.comments-list .bypostauthor .comment-author a,.error-page .text-404,a.bbp-author-name{color:#b21515}.navigation .menu > li:hover > a,.navigation .menu > .current-menu-item > a,.navigation .menu > .current-menu-parent > a,.navigation .menu > .current-menu-ancestor > a,.block-head,.tabbed .tabs-list .active a,.comment-content .reply,.sc-tabs .active a,.nav-dark-b{border-bottom-color:#b21515}.main-featured .cat,.main-featured .pages .flex-active,.main-pagination .current,.main-pagination a:hover,.block-head .heading,.cat-title,.post .read-more a,.rate-number .progress,.listing-meta .rate-number .progress,.review-box .overall,.review-box .bar,.post-pagination > span,.button,.sc-button-default:hover,.drop-caps{background:#b21515}.nav-search .search-icon:hover,.nav-search .active .search-icon{border-color:#b21515}.modal-header .modal-title,.highlights h2:before,.post-header .post-title:before,.review-box .heading,.main-heading,.page-title,.entry-title,div.bbp-template-notice,div.indicator-hint,div.bbp-template-notice.info,.post-content .wpcf7-not-valid-tip{border-left-color:#b21515}@media only screen and (max-width:799px){.navigation .mobile .fa{background:#b21515}}.mobile-head{border-top-color:#b21515}a:hover,.highlights .post-title a:hover,.nav-light a:hover,.nav-light .mega-menu .featured h2 a:hover,.listing-meta .author a{color:#b21515}h1,h2,h3,h4,h5,h6,.posts-list .content > a,.block.posts a,.gallery-block .carousel .title a,.navigate-posts .link,.list-timeline .posts article,.bbpress.single-topic .main-heading,#bbpress-forums .bbp-topic-title,#bbpress-forums .bbp-forum-title{font-family:"Open Sans Condensed",Georgia,serif}body,body.boxed{background-color:#ffffff;}.post-content > p:first-child{font-size:inherit;color:inherit;}.post-content{font-size:18px}body{background-image:url(https://www.prowrestling.com/wp-content/uploads/2019/08/pwbg.jpg);;background-repeat:no-repeat;background-attachment:fixed;background-position:center center;-webkit-background-size:cover;-moz-background-size:cover;-o-background-size:cover;background-size:cover}body.boxed{background-image:url(https://www.prowrestling.com/wp-content/uploads/2019/08/pwbg.jpg);;background-repeat:no-repeat;background-attachment:fixed;background-position:center center;-webkit-background-size:cover;-moz-background-size:cover;-o-background-size:cover;background-size:cover}@media only screen and (max-width:799px){.mobile-head .title{line-height:40px;min-height:45px}}</style><script type='text/javascript' id='monsterinsights-frontend-script-js-extra'>
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[]","home_url":"https:\/\/www.prowrestling.com","hash_tracking":"false"};
</script><script type='text/javascript' src='https://www.prowrestling.com/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend.min.js?ver=7.12.3' id='monsterinsights-frontend-script-js'></script><script type='text/javascript' src='https://www.prowrestling.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp' id='jquery-core-js'></script><script type='text/javascript' src='https://www.prowrestling.com/wp-content/plugins/free-comments-for-wordpress-vuukle/public/js/free-comments-for-wordpress-vuukle-public.js?ver=2.8.5' id='free-comments-for-wordpress-vuukle-js'></script><script type='text/javascript' id='wuukle-widget-js-extra'>
var param = {"vuukle_version":"2.8.5","api_key":"1"};
</script><script type='text/javascript' src='https://www.prowrestling.com/wp-content/plugins/free-comments-for-wordpress-vuukle/public/js/widget.js?ver=5.5.1' id='wuukle-widget-js'></script><script type='text/javascript' src='https://www.prowrestling.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4' id='jquery-ui-core-js'></script><script type='text/javascript' id='Total_Soft_Poll-js-extra'>
var objectpoll = {"ajaxurl":"https:\/\/www.prowrestling.com\/wp-admin\/admin-ajax.php","nonce":"2446407631"};
</script><script type='text/javascript' src='https://www.prowrestling.com/wp-content/plugins/poll-wp/JS/Total-Soft-Poll-Widget.js?ver=5.5.1' id='Total_Soft_Poll-js'></script><script type='text/javascript' src='https://www.prowrestling.com/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.tools.min.js?ver=5.4.6.3' id='tp-tools-js'></script><script type='text/javascript' src='https://www.prowrestling.com/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.revolution.min.js?ver=5.4.6.3' id='revmin-js'></script><script type='text/javascript' src='https://www.prowrestling.com/wp-content/plugins/sticky-menu-or-anything-on-scroll/assets/js/jq-sticky-anything.min.js?ver=2.1.1' id='stickyAnythingLib-js'></script><script type='text/javascript' src='https://www.prowrestling.com/wp-content/themes/smart-mag/js/jquery.prettyPhoto.js?ver=5.5.1' id='pretty-photo-smartmag-js'></script><link rel="https://api.w.org/" href="https://www.prowrestling.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.prowrestling.com/wp-json/wp/v2/posts/1192468" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.prowrestling.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.prowrestling.com/wp-includes/wlwmanifest.xml" /> <meta name="generator" content="WordPress 5.5.1" /><link rel='shortlink' href='https://www.prowrestling.com/?p=1192468' /><link rel="alternate" type="application/json+oembed" href="https://www.prowrestling.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.prowrestling.com%2Fshayna-baszler-still-hoping-for-a-wrestlemania-moment%2F" /><link rel="alternate" type="text/xml+oembed" href="https://www.prowrestling.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.prowrestling.com%2Fshayna-baszler-still-hoping-for-a-wrestlemania-moment%2F&#038;format=xml" /> <link rel="dns-prefetch" href="https://cdn.vuukle.com/"> <link rel="dns-prefetch" href="https://api.vuukle.com/"> <meta name="generator" content="Site Kit by Google 1.18.0" /><meta name="twitter:card" content="summary" /><meta name="twitter:site" content="@prowrestlingcom" /><meta name="twitter:url" content="https://www.prowrestling.com/shayna-baszler-still-hoping-for-a-wrestlemania-moment/" /><meta name="twitter:title" content="Shayna Baszler Still Hoping For A WrestleMania Moment" /><meta name="twitter:description" content="Shayna Baszler was a recent guest on WWE&#039;s After The Bell podcast where she &hellip;" /><meta name="twitter:image" content="https://www.prowrestling.com/wp-content/uploads/2019/11/Shayna-Baszler.jpg"><meta name="twitter:image:alt" content=""> <meta name="onesignal" content="wordpress-plugin" /> <script>window.OneSignal = window.OneSignal || [];OneSignal.push( function() {OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";OneSignal.SERVICE_WORKER_PARAM = { scope: '/' };OneSignal.setDefaultNotificationUrl("https://www.prowrestling.com");
var oneSignal_options = {};window._oneSignalInitOptions = oneSignal_options;oneSignal_options['wordpress'] = true;oneSignal_options['appId'] = '28947c9a-7589-47fb-bedc-5fb5a9a3f00f';oneSignal_options['welcomeNotification'] = { };oneSignal_options['welcomeNotification']['title'] = "PW News Blast";oneSignal_options['welcomeNotification']['message'] = "";oneSignal_options['welcomeNotification']['url'] = "prowrestling.com";oneSignal_options['path'] = "https://www.prowrestling.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['persistNotification'] = true;oneSignal_options['promptOptions'] = { };OneSignal.init(window._oneSignalInitOptions);OneSignal.showSlidedownPrompt();      });function documentInitOneSignal() {var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);}if (document.readyState === 'complete') {documentInitOneSignal();}else {window.addEventListener("load", function(event){documentInitOneSignal();});}</script><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><script>(adsbygoogle = window.adsbygoogle || []).push({"google_ad_client":"ca-pub-2460304514836767","enable_page_level_ads":true,"tag_partner":"site_kit"});</script><meta name="generator" content="Powered by Slider Revolution 5.4.6.3 - responsive, Mobile-Friendly Slider Plugin for WordPress with comfortable drag and drop interface." /><script type="text/javascript">function setREVStartSize(e){try{ var i=jQuery(window).width(),t=9999,r=0,n=0,l=0,f=0,s=0,h=0;if(e.responsiveLevels&&(jQuery.each(e.responsiveLevels,function(e,f){f>i&&(t=r=f,l=e),i>f&&f>r&&(r=f,n=e)}),t>r&&(l=n)),f=e.gridheight[l]||e.gridheight[0]||e.gridheight,s=e.gridwidth[l]||e.gridwidth[0]||e.gridwidth,h=i/s,h=h>1?1:h,f=Math.round(h*f),"fullscreen"==e.sliderLayout){var u=(e.c.width(),jQuery(window).height());if(void 0!=e.fullScreenOffsetContainer){var c=e.fullScreenOffsetContainer.split(",");if (c) jQuery.each(c,function(e,i){u=jQuery(i).length>0?u-jQuery(i).outerHeight(!0):u}),e.fullScreenOffset.split("%").length>1&&void 0!=e.fullScreenOffset&&e.fullScreenOffset.length>0?u-=jQuery(window).height()*parseInt(e.fullScreenOffset,0)/100:void 0!=e.fullScreenOffset&&e.fullScreenOffset.length>0&&(u-=parseInt(e.fullScreenOffset,0))}f=u}else void 0!=e.minHeight&&f<e.minHeight&&(f=e.minHeight);e.c.closest(".rev_slider_wrapper").css({height:f})
}catch(d){console.log("Failure at Presize of Slider:"+d)}};</script><!--[if lt IE 9]><script src="https://www.prowrestling.com/wp-content/themes/smart-mag/js/html5.js" type="text/javascript"></script><![endif]--><meta name="atdlayout" content="article"></head><body class="post-template-default single single-post postid-1192468 single-format-standard page-builder right-sidebar boxed skin-tech has-nav-dark has-nav-full has-head-dark has-mobile-head"><style>.nk-ad-block{min-width:768px;position:fixed !important;z-index:9995;bottom:0px;text-align:center;left:50%;transform:translate(-50%)}@media screen and (max-width:768px){.nk-ad-block{min-width:320px}div[id^="vuukle-ad"]{max-width:100%}}.ai-rotate{position:relative}.ai-rotate-hidden{visibility:hidden}.ai-rotate-hidden-2{position:absolute;top:0;left:0;width:100%;height:100%}.ai-list-data,.ai-ip-data,.ai-fallback,.ai-list-block{visibility:hidden;position:absolute;width:50%;height:1px;z-index:-9999}.ai-close{position:relative}.ai-close-button{position:absolute;top:-8px;right:-8px;width:24px;height:24px;background:url(https://nbc-2.com/wp-content/plugins/ad-inserter-pro/css/images/close-button.png) no-repeat center center;cursor:pointer;z-index:9;display:none}.ai-close-show{display:block}.ai-close-left{right:unset;left:-10px}.ai-close-bottom{top:unset;bottom:-11px}.ai-close-none{visibility:hidden}.ai-close-fit{width:fit-content;width:-moz-fit-content}</style><div class="nk-ad-block cai-center-h ai-close ai-close-fit"> <div class="ai-attributes"> <span class="ai-close-button ai-close-unprocessed ai-close-left" style="display: inline;"></span> </div> <div id="vuukle-ad-6"></div></div><script>(function($){$(document).ready(function(){$(document).on('click', '.ai-close-button', function(){$(this).parents('.nk-ad-block').remove();});});})(jQuery);</script><div class="main-wrap"><div class="top-bar"><div class="wrap"><section class="top-bar-content cf"><div class="search"><form role="search" action="https://www.prowrestling.com/" method="get"><input type="text" name="s" class="query" value="" placeholder="Search..." /><button class="search-button" type="submit"><i class="fa fa-search"></i></button></form></div> <span class="date"> </span></section></div></div><div id="main-head" class="main-head dark"><div class="wrap"><div class="mobile-head"><div class="menu-icon"><a href="#"><i class="fa fa-bars"></i></a></div><div class="title"><a href="https://www.prowrestling.com/" title="ProWrestling.com" rel="home" class="is-logo-mobile"><img src="https://www.prowrestling.com/wp-content/uploads/2018/03/mini.png" class="logo-mobile" width="0" height="0" /><img src="https://www.prowrestling.com/wp-content/uploads/2017/12/logo_mini.png" class="logo-image" alt="ProWrestling.com" srcset="https://www.prowrestling.com/wp-content/uploads/2017/12/logo_mini.png ,https://www.prowrestling.com/wp-content/uploads/2017/12/Mobile-Logo-Bigger.png 2x" /> </a></div><div class="search-overlay"><a href="#" title="Search" class="search-icon"><i class="fa fa-search"></i></a></div></div></div><div class="main-nav"><div class="navigation-wrap cf" data-sticky-nav="1" data-sticky-type="smart"><nav class="navigation cf nav-full nav-dark"><div class="wrap"><div class="mobile" data-type="off-canvas" data-search="1"><a href="#" class="selected"><span class="text">Navigate</span><span class="current"></span> <i class="hamburger fa fa-bars"></i></a></div><div class="menu-main-menu-container"><ul id="menu-main-menu" class="menu"><li id="menu-item-1118859" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-1118859"><a href="https://www.prowrestling.com/" class="menu-image-title-hide menu-image-not-hovered"><span class="menu-image-title-hide menu-image-title">Logo</span><img width="250" height="48" src="https://www.prowrestling.com/wp-content/uploads/2018/10/pwhead-2.png" class="menu-image menu-image-title-hide" alt="" loading="lazy" /></a></li><li id="menu-item-1062165" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-cat-2 menu-item-1062165"><a href="https://www.prowrestling.com/pw/wrestling-news/">Wrestling News</a><ul class="sub-menu"><li id="menu-item-1062166" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-cat-14 menu-item-1062166"><a href="https://www.prowrestling.com/pw/wrestling-news/wwe-news/">WWE News</a></li><li id="menu-item-1138944" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-3757 menu-item-1138944"><a href="https://www.prowrestling.com/pw/wrestling-news/aew/">AEW News</a></li><li id="menu-item-1062167" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-15 menu-item-1062167"><a href="https://www.prowrestling.com/pw/wrestling-news/impact-wrestling/">Impact News</a></li><li id="menu-item-1062171" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-2139 menu-item-1062171"><a href="https://www.prowrestling.com/pw/wrestling-news/njpw-news/">NJPW News</a></li><li id="menu-item-1062172" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-2141 menu-item-1062172"><a href="https://www.prowrestling.com/pw/wrestling-news/roh-news/">ROH News</a></li><li id="menu-item-1062168" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-9 menu-item-1062168"><a href="https://www.prowrestling.com/pw/wrestling-news/indie/">Indie News</a></li></ul></li><li id="menu-item-1062174" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-3 menu-item-1062174"><a href="https://www.prowrestling.com/pw/results/">Results</a></li><li id="menu-item-1062173" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-5 menu-item-1062173"><a href="https://www.prowrestling.com/pw/editorials/">Editorials</a></li><li id="menu-item-1138945" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1138945"><a href="https://www.prowrestling.com/podcasts/">Podcasts</a></li></ul></div><div class="mobile-menu-container"><ul id="menu-mobile-menu" class="menu mobile-menu"><li id="menu-item-1115337" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1115337"><a href="https://www.prowrestling.com/home-mobile/">Home</a></li><li id="menu-item-1115338" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-cat-2 menu-item-1115338"><a href="https://www.prowrestling.com/pw/wrestling-news/">Wrestling News</a><ul class="sub-menu"><li id="menu-item-1115345" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-cat-14 menu-item-1115345"><a href="https://www.prowrestling.com/pw/wrestling-news/wwe-news/">WWE</a></li><li id="menu-item-1115339" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-15 menu-item-1115339"><a href="https://www.prowrestling.com/pw/wrestling-news/impact-wrestling/">Impact</a></li><li id="menu-item-1115344" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-2141 menu-item-1115344"><a href="https://www.prowrestling.com/pw/wrestling-news/roh-news/">Ring of Honor</a></li><li id="menu-item-1115342" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-2139 menu-item-1115342"><a href="https://www.prowrestling.com/pw/wrestling-news/njpw-news/">NJPW</a></li><li id="menu-item-1115340" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-9 menu-item-1115340"><a href="https://www.prowrestling.com/pw/wrestling-news/indie/">Indie</a></li><li id="menu-item-1115341" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-2471 menu-item-1115341"><a href="https://www.prowrestling.com/pw/wrestling-news/lucha-underground/">Lucha Underground</a></li></ul></li><li id="menu-item-1115348" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-2761 menu-item-1115348"><a href="https://www.prowrestling.com/pw/we-ranked/">We Ranked&#8230;</a></li><li id="menu-item-1115346" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-5 menu-item-1115346"><a href="https://www.prowrestling.com/pw/editorials/">Editorials</a></li><li id="menu-item-1115347" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-3 menu-item-1115347"><a href="https://www.prowrestling.com/pw/results/">Results</a></li></ul></div></div></nav></div></div></div><div style="margin-top: 20px;"><div id="leaderboard_3"></div></div><div id="vuukle-ad-3"></div><div class="main wrap cf"><div class="row"><div class="col-8 main-content"><article id="post-1192468" class="post-1192468 post type-post status-publish format-standard has-post-thumbnail category-wwe-news tag-shayna-baszler tag-wrestlemania"><header class="post-header cf"><div class="featured"><a href="https://www.prowrestling.com/wp-content/uploads/2019/11/Shayna-Baszler.jpg" title="Shayna Baszler Still Hoping For A WrestleMania Moment"><img width="700" height="380" src="https://www.prowrestling.com/wp-content/uploads/2019/11/Shayna-Baszler.jpg" class="attachment-main-featured size-main-featured wp-post-image" alt="" loading="lazy" title="Shayna Baszler Still Hoping For A WrestleMania Moment" srcset="https://www.prowrestling.com/wp-content/uploads/2019/11/Shayna-Baszler.jpg 700w, https://www.prowrestling.com/wp-content/uploads/2019/11/Shayna-Baszler-300x163.jpg 300w, https://www.prowrestling.com/wp-content/uploads/2019/11/Shayna-Baszler-24x13.jpg 24w, https://www.prowrestling.com/wp-content/uploads/2019/11/Shayna-Baszler-36x20.jpg 36w, https://www.prowrestling.com/wp-content/uploads/2019/11/Shayna-Baszler-48x26.jpg 48w" sizes="(max-width: 700px) 100vw, 700px" /></a><div class="caption">Credit: WWE.com</div></div><div class="heading cf"><h1 class="post-title item fn">Shayna Baszler Still Hoping For A WrestleMania Moment</h1><a href="https://www.prowrestling.com/shayna-baszler-still-hoping-for-a-wrestlemania-moment/#respond" class="comments"><i class="fa fa-comments-o"></i> 0</a></div><div class="post-meta cf"><span class="posted-by">By <span class="reviewer"><a href="https://www.prowrestling.com/author/matthew-wilkinson/" title="Posts by Matthew Wilkinson" rel="author">Matthew Wilkinson</a></span></span> <span class="posted-on">on<span class="dtreviewed"><time class="value-title" datetime="2020-10-16T09:49:57-04:00" title="2020-10-16">Oct 16, 2020</time></span></span><span class="cats"><a href="https://www.prowrestling.com/pw/wrestling-news/wwe-news/" rel="category tag">WWE</a></span></div></header><div class="post-container cf"><div class="post-content-right"><div class="post-content description "><div id="leaderboard_2" style="margin-bottom: 20px;"></div><div id="vuukle-powerbar" class="vuukle-powerbar powerbarBoxDiv" style=" " data-styles=""></div><p>Shayna Baszler was a recent guest on WWE&#8217;s After The Bell podcast where she reflected on WWE WrestleMania 36.</p><div id="vuukle-ad-7"></div><p>Baszler challenged Becky Lynch for the WWE Raw Women&#8217;s Championship on the show, which took place at the WWE Performance Center with no fans. When reflecting on the moment, Shayna admitted it&#8217;s the biggest match of her career, but she still wants a WrestleMania moment.</p><blockquote><p>&#8220;That&#8217;s the most important match of my career that I&#8217;ve had thus far. Obviously, title match at WrestleMania &#8211; it doesn&#8217;t get bigger than that. But I still feel incomplete,&#8221; Baszler admitted. &#8220;I haven&#8217;t had my WrestleMania moment. At the time, everyone&#8217;s calling their family and it turns into a 30-minute discussion about the pandemic and this virus.</p><p>&#8220;And we understood the value in putting on a product where for three hours, two nights in a row, people didn&#8217;t talk about that. And they were like, &#8216;I hate this person.&#8217; Even just for a glimpse of a window, we give people something else to to have their minds on. So we got that; it was a very important in that sense. But I don&#8217;t know&#8211; it&#8217;s hard. There is a magic that&#8217;s missed about it not being 80,000 people, and a roaring crowd, and all that.&#8221;</p></blockquote><p>When asked who her dream opponent would be at a future WrestleMania, Baszler admitted she doesn&#8217;t care who it is, as long as its a title match.</p><blockquote><p></p><p style="text-align: left;">&#8220;I think I&#8217;d be faking it if I told you anything other than I want to have a title match at <em>WrestleMania</em> like I did [this past]year, but I want the real WrestleMania this time,&#8221; Baszler stated. &#8220;Everybody&#8217;s got the same limbs, and limbs all bend the same way. So the person behind the body parts doesn&#8217;t matter so much.</p><p></p><p style="text-align: left;">&#8220;Anybody that holds the title, regardless of what personal feelings people might have behind the scenes or whatever, can go in the ring. So whoever it is, I know we could put on a banger. I&#8217;ve spent this past year being kind of lucky where I&#8217;ve been able to show a close-up of what I&#8217;m about in the ring, and by then, people should know. So hopefully I get a real WrestleMania moment.&#8221;  (H/T to <a href="https://www.wrestlinginc.com/news/2020/10/shayna-baszler-says-she-still-wants-a-real-wrestlemania-675951/">WrestlingInc.com</a> for the transcriptions.)</p><p></p></blockquote><div class="sa-source-wrapper"><div class="sa-source-inner"><span class="source-title">Source :</span><div class="sa-source-content"><div class="news-source"><a href="https://www.endeavoraudio.com/podcasts/wwe-podcasts/after-the-bell" target="_blank">After The Bell</a></div></div></div></div><div id="vuukle-powerbar" class="vuukle-powerbar powerbarBoxDiv" style="" data-styles=""></div><div id="vuukle-emote" style='max-width:500px' class="emotesBoxDiv"></div><div id="respond"></div> <div id="vuukle-comments" class="commentBoxDiv"></div><script>var VUUKLE_CONFIG = {apiKey: "46489985-43ef-48ed-9bfd-61971e6af217",articleId: "1192468",tags: "Shayna Baszler, WrestleMania",author: "Matthew Wilkinson",
// Lang
// Articles - recommendations in emotes and comments widget
recommendationsWideImages: false,globalRecommendations: false,// Colors
darkMode: false,// By Widget
theme: {color: "108ee9"},comments: {hideRecommendedArticles: false,hideCommentInputBox: false,enabled: true,commentingClosed: false,maxChars: '3000',countToLoad: '5',toxicityLimit: '80',spamLimit: '90',sorting: 'latest',},emotes: {enabled: true,hideRecommendedArticles: false,size: '40', // icons size
firstImg: '',firstName: '',secondImg: '',secondName: '',thirdImg: '',thirdName: '',fourthImg: '',fourthName: '',fifthImg: '',fifthName:'',sixthImg: '',sixthName: '',disable: [],},powerbar: {enabled: true,defaultEmote: 1,items: [
'facebook','twitter','whatsapp','reddit','messenger','telegram','pinterest','email',],},};(function () {var d = document,s = d.createElement('script');s.async = true;s.src = 'https://cdn.vuukle.com/platform.js';
(d.head || d.body).appendChild(s);})();</script></div></div></div></article><div id="vuukle-placement" t> </div><script language="javascript" type="text/javascript">(function() {var zergnet = document.createElement('script');zergnet.type = 'text/javascript'; zergnet.async = true;zergnet.src = (document.location.protocol == "https:" ? "https:" : "http:") + '//www.zergnet.com/zerg.js?id=57941';
var znscr = document.getElementsByTagName('script')[0];znscr.parentNode.insertBefore(zergnet, znscr);})();</script></div><aside class="col-4 sidebar"><div class=""><ul><div class="awd-visible-phone"><li id="bunyad_ads_widget-19" class="widget code-widget"><div class="a-widget"><div id="rectangle_1"></div></div></li></div><div class="awd-visible-desktop"><li id="bunyad-social-2" class="widget widget-social"><ul class="social-follow" itemscope itemtype="http://schema.org/Organization"><link itemprop="url" href="https://www.prowrestling.com/"><li class="service"><a href="https://facebook.com/prowrestlingcom" class="service-link facebook cf" target="_blank" itemprop="sameAs"><i class="icon fa fa-facebook-square"></i><span class="label">Like on Facebook</span></a></li><li class="service"><a href="https://twitter.com/pw_dotcom" class="service-link twitter cf" target="_blank" itemprop="sameAs"><i class="icon fa fa-twitter"></i><span class="label">Follow on Twitter</span></a></li><li class="service"><a href="https://instagram.com/prowrestlingcom" class="service-link instagram cf" target="_blank" itemprop="sameAs"><i class="icon fa fa-instagram"></i><span class="label">Follow on Instagram</span></a></li><li class="service"><a href="" class="service-link youtube cf" target="_blank" itemprop="sameAs"><i class="icon fa fa-youtube"></i><span class="label">Subscribe on YouTube</span></a></li></ul></li></div><li id="custom_html-4" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div id="vuukle-ad-4"></div></div></li><style>.rpwe-block ul{list-style:none !important;margin-left:0 !important;padding-left:0 !important}.rpwe-block li{border-bottom:1px solid #eee;margin-bottom:2px;padding-bottom:2px;list-style-type:none}.rpwe-block a{display:inline !important;text-decoration:none}.rpwe-block h3{background:none !important;clear:none;margin-bottom:0 !important;margin-top:0 !important;font-weight:400;font-size:14px !important;line-height:1.5em}.rpwe-thumb{border:1px solid #eee !important;box-shadow:none !important;margin:2px 10px 2px 0;padding:3px !important}.rpwe-summary{font-size:12px}.rpwe-time{color:#bbb;font-size:11px}.rpwe-comment{color:#bbb;font-size:11px;padding-left:5px}.rpwe-alignleft{display:inline;float:left}.rpwe-alignright{display:inline;float:right}.rpwe-aligncenter{display:block;margin-left:auto;margin-right:auto}.rpwe-clearfix:before,.rpwe-clearfix:after{content:"";display:table !important}.rpwe-clearfix:after{clear:both}.rpwe-clearfix{zoom:1}</style><div class="awd-hidden-desktop"><li id="rpwe_widget-4" class="widget rpwe_widget recent-posts-extended"><div class="rpwe-block "><ul class="rpwe-ul"><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://www.prowrestling.com/ryno-wrestling-review-episode-124/" rel="bookmark"><img class="rpwe-alignleft rpwe-thumb" src="https://www.prowrestling.com/wp-content/uploads/2019/08/rrr-rwr-smackdown-logo-700x380-75x75.jpg" alt="Ryno Wrestling Review Episode 124: WWE Ratings/Stock Plunge, Retribution, Meltzer Blocks Ryno"></a><h3 class="rpwe-title"><a href="https://www.prowrestling.com/ryno-wrestling-review-episode-124/" title="Permalink to Ryno Wrestling Review Episode 124: WWE Ratings/Stock Plunge, Retribution, Meltzer Blocks Ryno" rel="bookmark">Ryno Wrestling Review Episode 124: WWE Ratings/Stock Plunge, Retribution, Meltzer Blocks Ryno</a></h3><div class="rpwe-summary">Dan flies solo on the latest edition of the Ryno Wrestling Review.  &hellip;</div></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://www.prowrestling.com/stf-underground-episode-80/" rel="bookmark"><img class="rpwe-alignleft rpwe-thumb" src="https://www.prowrestling.com/wp-content/uploads/2019/02/2-75x75.jpg" alt="STF Underground Episode 80 &#8211; Who Should Be Finn Balor&#8217;s First Opponent? Ranking AEW&#8217;s Top Big Men, Breaking Down Dynamite&#8217;s Parking Lot Brawl"></a><h3 class="rpwe-title"><a href="https://www.prowrestling.com/stf-underground-episode-80/" title="Permalink to STF Underground Episode 80 &#8211; Who Should Be Finn Balor&#8217;s First Opponent? Ranking AEW&#8217;s Top Big Men, Breaking Down Dynamite&#8217;s Parking Lot Brawl" rel="bookmark">STF Underground Episode 80 &#8211; Who Should Be Finn Balor&#8217;s First Opponent? Ranking AEW&#8217;s Top Big Men, Breaking Down Dynamite&#8217;s Parking Lot Brawl</a></h3><div class="rpwe-summary">Welcome everyone to the newest episode of STF Underground! In this episode&#8230;. &hellip;</div></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://www.prowrestling.com/ryno-wrestling-review-episode-123/" rel="bookmark"><img class="rpwe-alignleft rpwe-thumb" src="https://www.prowrestling.com/wp-content/uploads/2019/08/rrr-rwr-smackdown-logo-700x380-75x75.jpg" alt="Ryno Wrestling Review Episode 123: Indy Superstar Camaro Jackson Joins The Show!"></a><h3 class="rpwe-title"><a href="https://www.prowrestling.com/ryno-wrestling-review-episode-123/" title="Permalink to Ryno Wrestling Review Episode 123: Indy Superstar Camaro Jackson Joins The Show!" rel="bookmark">Ryno Wrestling Review Episode 123: Indy Superstar Camaro Jackson Joins The Show!</a></h3><div class="rpwe-summary">Dan is joined by indy superstar (and fellow St. Louisan) Camaro Jackson &hellip;</div></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://www.prowrestling.com/ryno-wrestling-review-episode-122/" rel="bookmark"><img class="rpwe-alignleft rpwe-thumb" src="https://www.prowrestling.com/wp-content/uploads/2019/08/rrr-rwr-smackdown-logo-700x380-75x75.jpg" alt="Ryno Wrestling Review Episode 122: Inside The Ropes&#8217; Sondra Ruth Talks The ITR Magazine, &#038; Answers YOUR Emails!"></a><h3 class="rpwe-title"><a href="https://www.prowrestling.com/ryno-wrestling-review-episode-122/" title="Permalink to Ryno Wrestling Review Episode 122: Inside The Ropes&#8217; Sondra Ruth Talks The ITR Magazine, &#038; Answers YOUR Emails!" rel="bookmark">Ryno Wrestling Review Episode 122: Inside The Ropes&#8217; Sondra Ruth Talks The ITR Magazine, &#038; Answers YOUR Emails!</a></h3><div class="rpwe-summary">Dan is joined by his good friend Sondra Ruth, from Inside The &hellip;</div></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://www.prowrestling.com/ryno-wrestling-review-episode-121-nxt-losing-its-luster-aew-copying-the-wcw-playbook/" rel="bookmark"><img class="rpwe-alignleft rpwe-thumb" src="https://www.prowrestling.com/wp-content/uploads/2019/08/rrr-rwr-smackdown-logo-700x380-75x75.jpg" alt="Ryno Wrestling Review Episode 121: NXT Losing Its Luster?, AEW Copying The WCW Playbook"></a><h3 class="rpwe-title"><a href="https://www.prowrestling.com/ryno-wrestling-review-episode-121-nxt-losing-its-luster-aew-copying-the-wcw-playbook/" title="Permalink to Ryno Wrestling Review Episode 121: NXT Losing Its Luster?, AEW Copying The WCW Playbook" rel="bookmark">Ryno Wrestling Review Episode 121: NXT Losing Its Luster?, AEW Copying The WCW Playbook</a></h3><div class="rpwe-summary">Dan flies solo, for the latest edition of the Ryno Wrestling Review.  &hellip;</div></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://www.prowrestling.com/ryno-wrestling-review-episode-120/" rel="bookmark"><img class="rpwe-alignleft rpwe-thumb" src="https://www.prowrestling.com/wp-content/uploads/2019/08/rrr-rwr-smackdown-logo-700x380-75x75.jpg" alt="Ryno Wrestling Review Episode 120: Clearing Out The RWR Mailbag!"></a><h3 class="rpwe-title"><a href="https://www.prowrestling.com/ryno-wrestling-review-episode-120/" title="Permalink to Ryno Wrestling Review Episode 120: Clearing Out The RWR Mailbag!" rel="bookmark">Ryno Wrestling Review Episode 120: Clearing Out The RWR Mailbag!</a></h3><div class="rpwe-summary">Dan is joined by Wil Lewis and Jason Calascibetta to cover a &hellip;</div></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://www.prowrestling.com/ryno-wrestling-review-episode-199/" rel="bookmark"><img class="rpwe-alignleft rpwe-thumb" src="https://www.prowrestling.com/wp-content/uploads/2019/08/rrr-rwr-smackdown-logo-700x380-75x75.jpg" alt="Ryno Wrestling Review Episode 119: Slammiversary/Extreme Rules Previews, &#038; Your Emails!"></a><h3 class="rpwe-title"><a href="https://www.prowrestling.com/ryno-wrestling-review-episode-199/" title="Permalink to Ryno Wrestling Review Episode 119: Slammiversary/Extreme Rules Previews, &#038; Your Emails!" rel="bookmark">Ryno Wrestling Review Episode 119: Slammiversary/Extreme Rules Previews, &#038; Your Emails!</a></h3><div class="rpwe-summary">The low-grade podcasting trio is back!  Dan is joined by Wil Lewis &hellip;</div></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://www.prowrestling.com/ryno-wrestling-review-episode-118/" rel="bookmark"><img class="rpwe-alignleft rpwe-thumb" src="https://www.prowrestling.com/wp-content/uploads/2019/08/rrr-rwr-smackdown-logo-700x380-75x75.jpg" alt="Ryno Wrestling Review Episode 118: #SpeakingOut, Fyter Vs. Bash, Prichard&#8217;s RAW, Impact Roster In Flux, &#038; Your Emails!"></a><h3 class="rpwe-title"><a href="https://www.prowrestling.com/ryno-wrestling-review-episode-118/" title="Permalink to Ryno Wrestling Review Episode 118: #SpeakingOut, Fyter Vs. Bash, Prichard&#8217;s RAW, Impact Roster In Flux, &#038; Your Emails!" rel="bookmark">Ryno Wrestling Review Episode 118: #SpeakingOut, Fyter Vs. Bash, Prichard&#8217;s RAW, Impact Roster In Flux, &#038; Your Emails!</a></h3><div class="rpwe-summary">Dan is joined by Jason Calascibetta to cover all the news and &hellip;</div></li></ul></div></li></div><div class="awd-visible-desktop"><li id="bunyad_ads_widget-7" class="widget code-widget"><div class="a-widget"><div id='skyscraper_1' style="margin-top: 20px;"></div></div></li></div><div class="awd-visible-desktop"><li id="text-20" class="widget widget_text"><div class="textwidget"><p><a class="twitter-timeline" href="https://twitter.com/prowrestlingcom?ref_src=twsrc%5Etfw" data-width="300" data-height="700">Tweets by pw_dotcom</a> <script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p></div></li></div><div class="awd-hidden-desktop"><li id="bunyad-social-5" class="widget widget-social"><ul class="social-follow" itemscope itemtype="http://schema.org/Organization"><link itemprop="url" href="https://www.prowrestling.com/"><li class="service"><a href="https://facebook.com/prowrestlingcom" class="service-link facebook cf" target="_blank" itemprop="sameAs"><i class="icon fa fa-facebook-square"></i><span class="label">Like on Facebook</span></a></li><li class="service"><a href="https://twitter.com/pw_dotcom" class="service-link twitter cf" target="_blank" itemprop="sameAs"><i class="icon fa fa-twitter"></i><span class="label">Follow on Twitter</span></a></li><li class="service"><a href="https://instagram.com/prowrestlingcom" class="service-link instagram cf" target="_blank" itemprop="sameAs"><i class="icon fa fa-instagram"></i><span class="label">Follow on Instagram</span></a></li><li class="service"><a href="" class="service-link youtube cf" target="_blank" itemprop="sameAs"><i class="icon fa fa-youtube"></i><span class="label">Subscribe on YouTube</span></a></li></ul></li></div><li id="custom_html-3" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div id="vuukle-ad-5"></div></div></li><li id="custom_html-7" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div id='vuukle-newsfeed'></div></div></li><li id="custom_html-6" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div id="vuukle-ad-8"></div></div></li><li id="custom_html-5" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div id="vuukle-ad-9"></div></div></li></ul></div></aside></div> </div> <footer class="main-footer"><div class="wrap"><ul class="widgets row cf"><li class="widget column widget_nav_menu"><div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="menu"><li id="menu-item-1141632" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1141632"><a href="https://www.prowrestling.com/privacy-policy/">Privacy Policy</a></li><li id="menu-item-1141635" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1141635"><a href="https://www.prowrestling.com/contact-us/">Contact Us</a></li><li id="menu-item-1141638" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-1141638"><a href="https://www.prowrestling.com/pw/wrestling-news/">Wrestling News</a></li><li id="menu-item-1141637" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1141637"><a href="https://www.prowrestling.com/pw/results/">Results</a></li><li id="menu-item-1141636" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1141636"><a href="https://www.prowrestling.com/pw/podcast/">Podcasts</a></li></ul></div></li></ul></div><div class="lower-foot"><div class="wrap"><a href="https://www.prowrestling.com/wp-content/uploads/2017/12/copy.png"><img class="alignnone size-full wp-image-1066011" src="https://www.prowrestling.com/wp-content/uploads/2017/12/copy.png" alt="" width="1078" height="43" /></a></div></div></footer></div> <script type="text/javascript">;(function($) {var w = $(window);var is;is = {init: function() {$(document).ready(function() {if($('body post-pagination-next bottom').length) {$('body post-pagination-next bottom').before('<div id="sb-infinite-scroll-load-more-1" class="sb-infinite-scroll-load-more  "><a sb-processing="0">Load More</a><br class="sb-clear" /></div>');$('#sb-infinite-scroll-load-more-1').addClass('sb-hide');}$('body post-pagination-next bottom').addClass('sb-hide');$('body col-8 main-content').addClass('sb-added');});$('body').on('click', '#sb-infinite-scroll-load-more-1 a', function(e) {e.preventDefault();if($('body next fa fa-chevron-right').length) {$('#sb-infinite-scroll-load-more-1 a').attr('sb-processing', 1);var href = $('body next fa fa-chevron-right').attr('href');;$('#sb-infinite-scroll-load-more-1').hide();$('body post-pagination-next bottom').before('<div id="sb-infinite-scroll-loader-1" class="sb-infinite-scroll-loader  "><img src="https://www.prowrestling.com/wp-content/plugins/sb-infinite-scroll/assets/img/ajax-loader.gif" alt=" " /><span>Loading...</span></div>');
$.get(href, function(response) {$('body post-pagination-next bottom').html($(response).find('post-pagination-next bottom').html());$(response).find('post-content description post-slideshow col-8 main-content').each(function() {$('body post-content description post-slideshow col-8 main-content:last').after($(this));});$('#sb-infinite-scroll-loader-1').remove();$('#sb-infinite-scroll-load-more-1').show();$('#sb-infinite-scroll-load-more-1 a').attr('sb-processing', 0);;$('body col-8 main-content').not('.sb-added').addClass('animated fadeIn').one('webkitAnimationEnd mozAnimationEnd MSAnimationEnd oanimationend animationend', function() {$(this).removeClass('animated fadeIn').addClass('sb-added');});});} else {$('#sb-infinite-scroll-load-more-1').addClass('finished').removeClass('sb-hide');$('#sb-infinite-scroll-load-more-1 a').show().html('No more posts available...').css('cursor', 'default');}});var buffer_pixels_1 = Math.abs(50);w.scroll(function () {if($('body post-content description post-slideshow').length) {var a = $('body post-content description post-slideshow').offset().top + $('body post-content description post-slideshow').outerHeight();var b = a - w.scrollTop();if ((b - buffer_pixels_1) < w.height()) {if($('#sb-infinite-scroll-load-more-1 a').attr('sb-processing') == 0) {$('#sb-infinite-scroll-load-more-1 a').trigger('click');}}}});},msieversion: function() {var ua = window.navigator.userAgent;var msie = ua.indexOf("MSIE ");if (msie > 0)      // If Internet Explorer, return version number
return parseInt(ua.substring(msie + 5, ua.indexOf(".", msie)));return false;}};is.init();})(jQuery);</script> <div id="wpfront-scroll-top-container"> <img src="https://www.prowrestling.com/wp-content/plugins/wpfront-scroll-top/images/icons/36.png" alt="" /> </div> <script type="text/javascript">function wpfront_scroll_top_init() {if(typeof wpfront_scroll_top == "function" && typeof jQuery !== "undefined") {wpfront_scroll_top({"scroll_offset":100,"button_width":0,"button_height":0,"button_opacity":0.40000000000000002220446049250313080847263336181640625,"button_fade_duration":200,"scroll_duration":400,"location":1,"marginX":20,"marginY":20,"hide_iframe":false,"auto_hide":false,"auto_hide_after":2,"button_action":"top","button_action_element_selector":"","button_action_container_selector":"html, body","button_action_element_offset":0});} else {setTimeout(wpfront_scroll_top_init, 100);}}wpfront_scroll_top_init();</script><script type="text/javascript">var sbiajaxurl = "https://www.prowrestling.com/wp-admin/admin-ajax.php";
</script><script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"Article","headline":"Shayna Baszler Still Hoping For A WrestleMania Moment","url":"https:\/\/www.prowrestling.com\/shayna-baszler-still-hoping-for-a-wrestlemania-moment\/","image":{"@type":"ImageObject","url":"https:\/\/www.prowrestling.com\/wp-content\/uploads\/2019\/11\/Shayna-Baszler.jpg","width":700,"height":380},"datePublished":"2020-10-16T09:49:57-04:00","dateModified":"2020-10-16T09:49:57-04:00","author":{"@type":"Person","name":"Matthew Wilkinson"},"publisher":{"@type":"Organization","name":"ProWrestling.com","logo":{"@type":"ImageObject","url":"https:\/\/www.prowrestling.com\/wp-content\/uploads\/2017\/12\/logo_mini.png"}},"mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/www.prowrestling.com\/shayna-baszler-still-hoping-for-a-wrestlemania-moment\/"}}</script><script type="text/javascript">var _qevents = _qevents || [];(function() {var elem = document.createElement('script');elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
elem.async = true;elem.type = "text/javascript";var scpt = document.getElementsByTagName('script')[0];scpt.parentNode.insertBefore(elem, scpt);})();_qevents.push({qacct:"p-HYmwHRbw-2e2H",source:"wp"
});</script><noscript><div style="display:none;"><img src="//pixel.quantserve.com/pixel/p-HYmwHRbw-2e2H.gif" border="0" height="1" width="1" alt="Quantcast"/></div></noscript><script type='text/javascript' src='https://www.prowrestling.com/wp-includes/js/comment-reply.min.js?ver=5.5.1' id='comment-reply-js'></script><script type='text/javascript' src='https://www.prowrestling.com/wp-content/plugins/metronet-profile-picture/js/mpp-frontend.js?ver=2.3.11' id='mpp_gutenberg_tabs-js'></script><script type='text/javascript' id='contact-form-7-js-extra'>
var wpcf7 = {"apiSettings":{"root":"https:\/\/www.prowrestling.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"cached":"1"};
</script><script type='text/javascript' src='https://www.prowrestling.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.2.2' id='contact-form-7-js'></script><script type='text/javascript' id='stickThis-js-extra'>
var sticky_anything_engage = {"element":"#main-head","topspace":"0","minscreenwidth":"1024","maxscreenwidth":"999999","zindex":"1","legacymode":"","dynamicmode":"","debugmode":"","pushup":"","adminbar":"1"};
</script><script type='text/javascript' src='https://www.prowrestling.com/wp-content/plugins/sticky-menu-or-anything-on-scroll/assets/js/stickThis.js?ver=2.1.1' id='stickThis-js'></script><script type='text/javascript' src='https://www.prowrestling.com/wp-content/plugins/wpfront-scroll-top/js/wpfront-scroll-top.min.js?ver=2.0.2' id='wpfront-scroll-top-js'></script><script type='text/javascript' id='bunyad-theme-js-extra'>
var Bunyad = {"ajaxurl":"https:\/\/www.prowrestling.com\/wp-admin\/admin-ajax.php"};
</script><script type='text/javascript' src='https://www.prowrestling.com/wp-content/themes/smart-mag/js/bunyad-theme.js?ver=3.2.0' id='bunyad-theme-js'></script><script type='text/javascript' src='https://www.prowrestling.com/wp-content/themes/smart-mag/js/jquery.flexslider-min.js?ver=3.2.0' id='flex-slider-js'></script><script type='text/javascript' src='https://www.prowrestling.com/wp-content/themes/smart-mag/js/jquery.sticky-sidebar.min.js?ver=3.2.0' id='sticky-sidebar-js'></script><script type='text/javascript' src='https://www.prowrestling.com/wp-includes/js/wp-embed.min.js?ver=5.5.1' id='wp-embed-js'></script><script type='text/javascript' src='https://cdn.onesignal.com/sdks/OneSignalSDK.js?ver=5.5.1' async='async' id='remote_sdk-js'></script><script data-cfasync="false" src="https://a.publir.com/platform/ads.js" type="text/javascript"></script><script data-cfasync="false" type="text/javascript">if(document.getElementById('adblock1122112')){} else {var p_currentPage = window.location.href;var p_siteId = "445";var p_json_final = { p_currentPage, p_siteId};var url = 'https://l026e7vji8.execute-api.us-east-1.amazonaws.com/default/pAnalytics';
fetch(url, {method: 'POST', mode: 'no-cors',body: JSON.stringify(p_json_final),credentials: 'include',headers: {'Content-Type': 'text/plain',}});document.write('<scri'+'pt src="https://fkrkkmxsqeb5bj9r.s3.amazonaws.com/445.js" type="text/javascript"></scri'+'pt>');
}</script><script>var VUUKLE_CONFIG = {apiKey: '46489985-43ef-48ed-9bfd-61971e6af217',articleId: '1',comments: {enabled: false},emotes: {"enabled": false},powerbar: {"enabled": false},ads:{noDefaults: true}};(function() {var d = document,s = d.createElement('script');s.async = true;s.src = 'https://cdn.vuukle.com/platform.js';(d.head || d.body).appendChild(s);})();</script></body></html>
