<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8">
<meta name="viewport" id="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, minimum-scale=1.0, user-scalable=no" />
<link rel="shortcut icon" href="https://www.prowrestling.com/wp-content/uploads/2017/12/favicon-128.png" /><link rel="pingback" href="https://www.prowrestling.com/xmlrpc.php" />
<meta property="og:type" content="article" />
<meta property="og:image" content="https://www.prowrestling.com/wp-content/uploads/2018/07/stephanie-mcmahon.jpg" />
<meta name="twitter:image" content="https://www.prowrestling.com/wp-content/uploads/2018/07/stephanie-mcmahon.jpg" />
<meta property="og:url" content="https://www.prowrestling.com/stephanie-mcmahon-on-which-wwe-nxt-superstar-has-a-big-future/" />
<meta property="og:title" content="Stephanie McMahon On Which WWE NXT Superstar Has A Big Future" />
<meta property="og:description" content="Stephanie McMahon recently spoke about a range of topics including which WWE NXT Superstar she believes has a big future. The WWE Chief Brand Officer recently spoke with Ayesha Tabassum of Indian Express Indulge to promote International Women&rsquo;s Day, and she spoke about how the company is pushing women&rsquo;s wrestling, representing all different women along [&hellip;]" />
<meta name="twitter:card" content="summary">
<meta name="twitter:url" content="https://www.prowrestling.com/stephanie-mcmahon-on-which-wwe-nxt-superstar-has-a-big-future/">
<meta name="twitter:title" content="Stephanie McMahon On Which WWE NXT Superstar Has A Big Future">
<meta name="twitter:description" content="Stephanie McMahon recently spoke about a range of topics including which WWE NXT Superstar she believes has a big future. The WWE Chief Brand Officer recently spoke with Ayesha Tabassum of Indian Express Indulge to promote International Women&rsquo;s Day, and she spoke about how the company is pushing women&rsquo;s wrestling, representing all different women along [&hellip;]">

<title>Stephanie McMahon On Which WWE NXT Superstar Has A Big Future</title>
<meta name="description" content="Stephanie McMahon recently spoke about a range of topics including which WWE NXT Superstar she believes has a big future." />
<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
<link rel="canonical" href="https://www.prowrestling.com/stephanie-mcmahon-on-which-wwe-nxt-superstar-has-a-big-future/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Stephanie McMahon On Which WWE NXT Superstar Has A Big Future" />
<meta property="og:description" content="Stephanie McMahon recently spoke about a range of topics including which WWE NXT Superstar she believes has a big future." />
<meta property="og:url" content="https://www.prowrestling.com/stephanie-mcmahon-on-which-wwe-nxt-superstar-has-a-big-future/" />
<meta property="og:site_name" content="ProWrestling.com" />
<meta property="article:published_time" content="2021-03-09T14:23:03+00:00" />
<meta property="og:image" content="https://www.prowrestling.com/wp-content/uploads/2018/07/stephanie-mcmahon.jpg" />
<meta property="og:image:width" content="700" />
<meta property="og:image:height" content="380" />
<meta name="twitter:label1" content="Written by">
<meta name="twitter:data1" content="Matthew Wilkinson">
<meta name="twitter:label2" content="Est. reading time">
<meta name="twitter:data2" content="3 minutes">
<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.prowrestling.com/#website","url":"https://www.prowrestling.com/","name":"ProWrestling.com","description":"Wrestling News, WWE Rumors","potentialAction":[{"@type":"SearchAction","target":"https://www.prowrestling.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.prowrestling.com/stephanie-mcmahon-on-which-wwe-nxt-superstar-has-a-big-future/#primaryimage","inLanguage":"en-US","url":"https://www.prowrestling.com/wp-content/uploads/2018/07/stephanie-mcmahon.jpg","width":700,"height":380,"caption":"Photo Credit: WWE YouTube.com"},{"@type":"WebPage","@id":"https://www.prowrestling.com/stephanie-mcmahon-on-which-wwe-nxt-superstar-has-a-big-future/#webpage","url":"https://www.prowrestling.com/stephanie-mcmahon-on-which-wwe-nxt-superstar-has-a-big-future/","name":"Stephanie McMahon On Which WWE NXT Superstar Has A Big Future","isPartOf":{"@id":"https://www.prowrestling.com/#website"},"primaryImageOfPage":{"@id":"https://www.prowrestling.com/stephanie-mcmahon-on-which-wwe-nxt-superstar-has-a-big-future/#primaryimage"},"datePublished":"2021-03-09T14:23:03+00:00","dateModified":"2021-03-09T14:23:03+00:00","author":{"@id":"https://www.prowrestling.com/#/schema/person/2693f75b4c767bbaed5be855b6025a4f"},"description":"Stephanie McMahon recently spoke about a range of topics including which WWE NXT Superstar she believes has a big future.","breadcrumb":{"@id":"https://www.prowrestling.com/stephanie-mcmahon-on-which-wwe-nxt-superstar-has-a-big-future/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.prowrestling.com/stephanie-mcmahon-on-which-wwe-nxt-superstar-has-a-big-future/"]}]},{"@type":"BreadcrumbList","@id":"https://www.prowrestling.com/stephanie-mcmahon-on-which-wwe-nxt-superstar-has-a-big-future/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://www.prowrestling.com/","url":"https://www.prowrestling.com/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"https://www.prowrestling.com/stephanie-mcmahon-on-which-wwe-nxt-superstar-has-a-big-future/","url":"https://www.prowrestling.com/stephanie-mcmahon-on-which-wwe-nxt-superstar-has-a-big-future/","name":"Stephanie McMahon On Which WWE NXT Superstar Has A Big Future"}}]},{"@type":"Person","@id":"https://www.prowrestling.com/#/schema/person/2693f75b4c767bbaed5be855b6025a4f","name":"Matthew Wilkinson","image":{"@type":"ImageObject","@id":"https://www.prowrestling.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/0aa3d9e4ce48d54b19f69b9d256d6a7b?s=96&d=blank&r=g","caption":"Matthew Wilkinson"}}]}</script>

<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="ProWrestling.com &raquo; Feed" href="https://www.prowrestling.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="ProWrestling.com &raquo; Comments Feed" href="https://www.prowrestling.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="ProWrestling.com &raquo; Stephanie McMahon On Which WWE NXT Superstar Has A Big Future Comments Feed" href="https://www.prowrestling.com/stephanie-mcmahon-on-which-wwe-nxt-superstar-has-a-big-future/feed/" />

<script src="//www.googletagmanager.com/gtag/js?id=UA-42792422-1" type="text/javascript" data-cfasync="false"></script>
<script type="text/javascript" data-cfasync="false">
				var mi_version = '7.16.2';
				var mi_track_user = true;
				var mi_no_track_reason = '';
				
								var disableStr = 'ga-disable-UA-42792422-1';

				/* Function to detect opted out users */
				function __gtagTrackerIsOptedOut() {
					return document.cookie.indexOf( disableStr + '=true' ) > - 1;
				}

				/* Disable tracking if the opt-out cookie exists. */
				if ( __gtagTrackerIsOptedOut() ) {
					window[disableStr] = true;
				}

				/* Opt-out function */
				function __gtagTrackerOptout() {
					document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
					window[disableStr] = true;
				}

				if ( 'undefined' === typeof gaOptout ) {
					function gaOptout() {
						__gtagTrackerOptout();
					}
				}
								window.dataLayer = window.dataLayer || [];
				if ( mi_track_user ) {
					function __gtagTracker() {dataLayer.push( arguments );}
					__gtagTracker( 'js', new Date() );
					__gtagTracker( 'set', {
						'developer_id.dZGIzZG' : true,
						                    });
					__gtagTracker( 'config', 'UA-42792422-1', {
						forceSSL:true,					} );
										window.gtag = __gtagTracker;										(
						function () {
							/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
							/* ga and __gaTracker compatibility shim. */
							var noopfn = function () {
								return null;
							};
							var newtracker = function () {
								return new Tracker();
							};
							var Tracker = function () {
								return null;
							};
							var p = Tracker.prototype;
							p.get = noopfn;
							p.set = noopfn;
							p.send = function (){
								var args = Array.prototype.slice.call(arguments);
								args.unshift( 'send' );
								__gaTracker.apply(null, args);
							};
							var __gaTracker = function () {
								var len = arguments.length;
								if ( len === 0 ) {
									return;
								}
								var f = arguments[len - 1];
								if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
									if ( 'send' === arguments[0] ) {
										var hitConverted, hitObject = false, action;
										if ( 'event' === arguments[1] ) {
											if ( 'undefined' !== typeof arguments[3] ) {
												hitObject = {
													'eventAction': arguments[3],
													'eventCategory': arguments[2],
													'eventLabel': arguments[4],
													'value': arguments[5] ? arguments[5] : 1,
												}
											}
										}
										if ( typeof arguments[2] === 'object' ) {
											hitObject = arguments[2];
										}
										if ( 'undefined' !== typeof (
											arguments[1].hitType
										) ) {
											hitObject = arguments[1];
										}
										if ( hitObject ) {
											action = 'timing' === arguments[1].hitType ? 'timing_complete' : hitObject.eventAction;
											hitConverted = mapArgs( hitObject );
											__gtagTracker( 'event', action, hitConverted );
										}
									}
									return;
								}

								function mapArgs( args ) {
									var gaKey, hit = {};
									var gaMap = {
										'eventCategory': 'event_category',
										'eventAction': 'event_action',
										'eventLabel': 'event_label',
										'eventValue': 'event_value',
										'nonInteraction': 'non_interaction',
										'timingCategory': 'event_category',
										'timingVar': 'name',
										'timingValue': 'value',
										'timingLabel': 'event_label',
									};
									for ( gaKey in gaMap ) {
										if ( 'undefined' !== typeof args[gaKey] ) {
											hit[gaMap[gaKey]] = args[gaKey];
										}
									}
									return hit;
								}

								try {
									f.hitCallback();
								} catch ( ex ) {
								}
							};
							__gaTracker.create = newtracker;
							__gaTracker.getByName = newtracker;
							__gaTracker.getAll = function () {
								return [];
							};
							__gaTracker.remove = noopfn;
							__gaTracker.loaded = true;
							window['__gaTracker'] = __gaTracker;
						}
					)();
									} else {
										console.log( "" );
					( function () {
							function __gtagTracker() {
								return null;
							}
							window['__gtagTracker'] = __gtagTracker;
							window['gtag'] = __gtagTracker;
					} )();
									}
			</script>

<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.prowrestling.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.6.2"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<script>
						advanced_ads_ready=function(){var fns=[],listener,doc=typeof document==="object"&&document,hack=doc&&doc.documentElement.doScroll,domContentLoaded="DOMContentLoaded",loaded=doc&&(hack?/^loaded|^c/:/^loaded|^i|^c/).test(doc.readyState);if(!loaded&&doc){listener=function(){doc.removeEventListener(domContentLoaded,listener);window.removeEventListener("load",listener);loaded=1;while(listener=fns.shift())listener()};doc.addEventListener(domContentLoaded,listener);window.addEventListener("load",listener)}return function(fn){loaded?setTimeout(fn,0):fns.push(fn)}}();
						</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wp-block-library-css' href='https://www.prowrestling.com/wp-includes/css/dist/block-library/style.min.css?ver=5.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='awd-style-css' href='https://www.prowrestling.com/wp-content/plugins/aryo-widget-device/assets/css/style.css?ver=5.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css' href='https://www.prowrestling.com/wp-content/plugins/epic-split-post/assets/fonts/font-awesome/font-awesome.css?ver=1.0.6' type='text/css' media='all' />
<link rel='stylesheet' id='owl-carousel-css' href='https://www.prowrestling.com/wp-content/plugins/epic-split-post/assets/js/owl-carousel2/assets/owl.carousel.min.css?ver=1.0.6' type='text/css' media='all' />
<link rel='stylesheet' id='epic-split-css' href='https://www.prowrestling.com/wp-content/plugins/epic-split-post/assets/css/split-post.css?ver=1.0.6' type='text/css' media='all' />
<link rel='stylesheet' id='theiaPostSlider-css' href='https://www.prowrestling.com/wp-content/plugins/theia-post-slider/dist/css/font-theme.css?ver=2.1.3' type='text/css' media='all' />
<style id='theiaPostSlider-inline-css' type='text/css'>


				.theiaPostSlider_nav.fontTheme ._title,
				.theiaPostSlider_nav.fontTheme ._text {
					line-height: 48px;
				}
	
				.theiaPostSlider_nav.fontTheme ._button,
				.theiaPostSlider_nav.fontTheme ._button svg {
					color: #d01f26;
					fill: #d01f26;
				}
	
				.theiaPostSlider_nav.fontTheme ._button ._2 span {
					font-size: 48px;
					line-height: 48px;
				}
	
				.theiaPostSlider_nav.fontTheme ._button ._2 svg {
					width: 48px;
				}
	
				.theiaPostSlider_nav.fontTheme ._button:hover,
				.theiaPostSlider_nav.fontTheme ._button:focus,
				.theiaPostSlider_nav.fontTheme ._button:hover svg,
				.theiaPostSlider_nav.fontTheme ._button:focus svg {
					color: #e55258;
					fill: #e55258;
				}
	
				.theiaPostSlider_nav.fontTheme ._disabled,				 
                .theiaPostSlider_nav.fontTheme ._disabled svg {
					color: #777777 !important;
					fill: #777777 !important;
				}
			
</style>
<link rel='stylesheet' id='theiaPostSlider-font-css' href='https://www.prowrestling.com/wp-content/plugins/theia-post-slider/assets/fonts/style.css?ver=2.1.3' type='text/css' media='all' />
<link rel='stylesheet' id='tp-twitch-style-css' href='https://www.prowrestling.com/wp-content/plugins/tomparisde-twitchtv-widget/public/css/styles.min.css?ver=3.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='wpt-twitter-feed-css' href='https://www.prowrestling.com/wp-content/plugins/wp-to-twitter/css/twitter-feed.css?ver=5.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='ql-jquery-ui-css' href='//ajax.googleapis.com/ajax/libs/jqueryui/1.12.1/themes/smoothness/jquery-ui.css?ver=5.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='monsterinsights-popular-posts-style-css' href='https://www.prowrestling.com/wp-content/plugins/google-analytics-for-wordpress/assets/css/frontend.min.css?ver=7.16.2' type='text/css' media='all' />
<link rel='stylesheet' id='reviewer-photoswipe-css' href='https://www.prowrestling.com/wp-content/plugins/reviewer/public/assets/css/photoswipe.css?ver=3.14.2' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css' href='https://www.prowrestling.com/wp-includes/css/dashicons.min.css?ver=5.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='reviewer-public-css' href='https://www.prowrestling.com/wp-content/plugins/reviewer/public/assets/css/reviewer-public.css?ver=3.14.2' type='text/css' media='all' />
<link rel='stylesheet' id='source-affix-plugin-styles-css' href='https://www.prowrestling.com/wp-content/plugins/source-affix/assets/css/public.min.css?ver=2.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='mvp-custom-style-css' href='https://www.prowrestling.com/wp-content/themes/zox-news/style.css?ver=5.6.2' type='text/css' media='all' />
<style id='mvp-custom-style-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='mvp-reset-css' href='https://www.prowrestling.com/wp-content/themes/zox-news/css/reset.css?ver=5.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css' href='https://www.prowrestling.com/wp-content/themes/zox-news/font-awesome/css/font-awesome.css?ver=5.6.2' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='mvp-fonts-css' href='//fonts.googleapis.com/css?family=Roboto%3A300%2C400%2C700%2C900%7COswald%3A400%2C700%7CAdvent+Pro%3A700%7COpen+Sans%3A700%7CAnton%3A400Oswald%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7COswald%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7CRoboto%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7CRoboto%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7CPT+Serif%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7COswald%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%26subset%3Dlatin%2Clatin-ext%2Ccyrillic%2Ccyrillic-ext%2Cgreek-ext%2Cgreek%2Cvietnamese' type='text/css' media='all' />
<link rel='stylesheet' id='mvp-media-queries-css' href='https://www.prowrestling.com/wp-content/themes/zox-news/css/media-queries.css?ver=5.6.2' type='text/css' media='all' />
<script type='text/javascript' id='monsterinsights-frontend-script-js-extra'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[]","home_url":"https:\/\/www.prowrestling.com","hash_tracking":"false","ua":"UA-42792422-1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.prowrestling.com/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend-gtag.min.js?ver=7.16.2' id='monsterinsights-frontend-script-js'></script>
<script type='text/javascript' src='https://www.prowrestling.com/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.prowrestling.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://www.prowrestling.com/wp-content/plugins/links-auto-replacer/public/js/lar-public.js?ver=2.0.0' id='links-auto-replacer-js'></script>
<script type='text/javascript' src='https://www.prowrestling.com/wp-content/plugins/theia-post-slider/dist/js/jquery.history.js?ver=1.7.1' id='history.js-js'></script>
<script type='text/javascript' src='https://www.prowrestling.com/wp-content/plugins/theia-post-slider/dist/js/async.min.js?ver=14.09.2014' id='async.js-js'></script>
<script type='text/javascript' src='https://www.prowrestling.com/wp-content/plugins/theia-post-slider/dist/js/tps.js?ver=2.1.3' id='theiaPostSlider/theiaPostSlider.js-js'></script>
<script type='text/javascript' src='https://www.prowrestling.com/wp-content/plugins/theia-post-slider/dist/js/main.js?ver=2.1.3' id='theiaPostSlider/main.js-js'></script>
<script type='text/javascript' src='https://www.prowrestling.com/wp-content/plugins/theia-post-slider/dist/js/tps-transition-none.js?ver=2.1.3' id='theiaPostSlider/transition.js-js'></script>
<script type='text/javascript' id='advanced-ads-advanced-js-js-extra'>
/* <![CDATA[ */
var advads_options = {"blog_id":"1","privacy":{"enabled":false,"state":"not_needed"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.prowrestling.com/wp-content/uploads/478/895/public/assets/js/859.js?ver=1.23.2' id='advanced-ads-advanced-js-js'></script>
<script type='text/javascript' id='advanced-ads-responsive-js-extra'>
/* <![CDATA[ */
var advanced_ads_responsive = {"reload_on_resize":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.prowrestling.com/wp-content/uploads/478/301/public/assets/js/864.js?ver=1.9.2' id='advanced-ads-responsive-js'></script>
<script type='text/javascript' src='https://www.prowrestling.com/wp-content/uploads/478/635/assets/631.js?ver=2.11.0' id='advanced-ds-pro/front-js'></script>
<script type='text/javascript' id='advanced-ads-pro/cache_busting-js-extra'>
/* <![CDATA[ */
var advanced_ads_pro_ajax_object = {"ajax_url":"https:\/\/www.prowrestling.com\/wp-admin\/admin-ajax.php","lazy_load_module_enabled":"","lazy_load":{"default_offset":0,"offsets":[]},"moveintohidden":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.prowrestling.com/wp-content/uploads/478/635/857/744/859/626.js?ver=2.11.0' id='advanced-ads-pro/cache_busting-js'></script>
<link rel="https://api.w.org/" href="https://www.prowrestling.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.prowrestling.com/wp-json/wp/v2/posts/1203579" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.prowrestling.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.prowrestling.com/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 5.6.2" />
<link rel='shortlink' href='https://www.prowrestling.com/?p=1203579' />
<link rel="alternate" type="application/json+oembed" href="https://www.prowrestling.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.prowrestling.com%2Fstephanie-mcmahon-on-which-wwe-nxt-superstar-has-a-big-future%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.prowrestling.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.prowrestling.com%2Fstephanie-mcmahon-on-which-wwe-nxt-superstar-has-a-big-future%2F&#038;format=xml" />
<style> .lar_social_share_icon{
 				margin: 2px;
 				}</style>

<meta name="twitter:card" content="summary" />
<meta name="twitter:site" content="@prowrestlingcom" />
<meta name="twitter:url" content="https://www.prowrestling.com/stephanie-mcmahon-on-which-wwe-nxt-superstar-has-a-big-future/" />
<meta name="twitter:title" content="Stephanie McMahon On Which WWE NXT Superstar Has A Big Future" />
<meta name="twitter:description" content="Stephanie McMahon recently spoke about a range of topics including which WWE NXT Superstar she &hellip;" />
<meta name="twitter:image" content="https://www.prowrestling.com/wp-content/uploads/2018/07/stephanie-mcmahon.jpg"><meta name="twitter:image:alt" content="stephanie mcmahon">
<script>
			document.documentElement.className = document.documentElement.className.replace( 'no-js', 'js' );
		</script>
<style>
			.no-js img.lazyload { display: none; }
			figure.wp-block-image img.lazyloading { min-width: 150px; }
							.lazyload, .lazyloading { opacity: 0; }
				.lazyloaded {
					opacity: 1;
					transition: opacity 400ms;
					transition-delay: 0ms;
				}
					</style>
<script type="text/javascript">
		var advadsCfpQueue = [];
		var advadsCfpAd = function( adID ){
			if ( 'undefined' == typeof advadsProCfp ) { advadsCfpQueue.push( adID ) } else { advadsProCfp.addElement( adID ) }
		};
		</script>
<meta name="onesignal" content="wordpress-plugin" />
<script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
        OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
        OneSignal.SERVICE_WORKER_PARAM = { scope: '/' };

        OneSignal.setDefaultNotificationUrl("https://www.prowrestling.com");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = '28947c9a-7589-47fb-bedc-5fb5a9a3f00f';
oneSignal_options['allowLocalhostAsSecureOrigin'] = true;
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "PW News Blast";
oneSignal_options['welcomeNotification']['message'] = "";
oneSignal_options['welcomeNotification']['url'] = "prowrestling.com";
oneSignal_options['path'] = "https://www.prowrestling.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['persistNotification'] = true;
oneSignal_options['promptOptions'] = { };
                OneSignal.init(window._oneSignalInitOptions);
                OneSignal.showSlidedownPrompt();      });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>
<style type="text/css" id="custom-background-css">
body.custom-background { background-image: url("https://www.prowrestling.com/wp-content/uploads/2019/08/pwbg.jpg"); background-position: left top; background-size: auto; background-repeat: repeat; background-attachment: scroll; }
</style>
<link rel="amphtml" href="https://www.prowrestling.com/stephanie-mcmahon-on-which-wwe-nxt-superstar-has-a-big-future/amp/"><style id="jeg_dynamic_css" type="text/css" data-type="jeg_custom-css"></style> <style type="text/css" id="wp-custom-css">
			blockquote {
font-family: Arial,Helvetica Neue,Helvetica,sans-serif;
font-size: 24px;
color: #428bca;
}		</style>
</head>
<body class="post-template-default single single-post postid-1203579 single-format-standard custom-background wp-embed-responsive theiaPostSlider_body aa-prefix-prowr-">
<div id="mvp-fly-wrap">
<div id="mvp-fly-menu-top" class="left relative">
<div class="mvp-fly-top-out left relative">
<div class="mvp-fly-top-in">
<div id="mvp-fly-logo" class="left relative">
<a href="https://www.prowrestling.com/"><img alt="ProWrestling.com" data-rjs="2" data-src="https://www.prowrestling.com/wp-content/uploads/2018/10/pwhead-2.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img  alt="ProWrestling.com" data-rjs="2" data-src="https://www.prowrestling.com/wp-content/uploads/2018/10/pwhead-2.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img  alt="ProWrestling.com" data-rjs="2" data-src="https://www.prowrestling.com/wp-content/uploads/2018/10/pwhead-2.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://www.prowrestling.com/wp-content/uploads/2018/10/pwhead-2.png" alt="ProWrestling.com" data-rjs="2" /></noscript></noscript></noscript></a>
</div>
</div>
<div class="mvp-fly-but-wrap mvp-fly-but-menu mvp-fly-but-click">
<span></span>
<span></span>
<span></span>
<span></span>
</div>
</div>
</div>
<div id="mvp-fly-menu-wrap">
<nav class="mvp-fly-nav-menu left relative">
<div class="menu-menu-1-container"><ul id="menu-menu-1" class="menu"><li id="menu-item-1196193" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-1196193"><a href="https://www.prowrestling.com/">Home</a></li>
<li id="menu-item-1194898" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-1194898"><a href="https://www.prowrestling.com/pw/wrestling-news/wwe-news/">WWE</a></li>
<li id="menu-item-1194894" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1194894"><a href="https://www.prowrestling.com/pw/wrestling-news/aew/">AEW</a></li>
<li id="menu-item-1194895" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1194895"><a href="https://www.prowrestling.com/pw/wrestling-news/impact-wrestling/">Impact</a></li>
<li id="menu-item-1194896" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1194896"><a href="https://www.prowrestling.com/pw/wrestling-news/njpw-news/">NJPW</a></li>
<li id="menu-item-1195544" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1195544"><a href="https://www.prowrestling.com/pw/wrestling-news/">More News</a>
<ul class="sub-menu">
<li id="menu-item-1195548" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1195548"><a href="https://www.prowrestling.com/pw/wrestling-news/roh-news/">Ring of Honor</a></li>
<li id="menu-item-1195545" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1195545"><a href="https://www.prowrestling.com/pw/wrestling-news/indie/">Indie</a></li>
<li id="menu-item-1195546" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1195546"><a href="https://www.prowrestling.com/pw/wrestling-news/mlw/">MLW</a></li>
<li id="menu-item-1195547" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1195547"><a href="https://www.prowrestling.com/pw/wrestling-news/nwa/">NWA</a></li>
</ul>
</li>
<li id="menu-item-1195549" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1195549"><a href="https://www.prowrestling.com/pw/results/">Results</a></li>
<li id="menu-item-1195550" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1195550"><a href="https://www.prowrestling.com/pw/editorials/">Features</a></li>
<li id="menu-item-1195551" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1195551"><a href="https://www.prowrestling.com/pw/podcast/">Shows</a></li>
</ul></div> </nav>
</div>
<div id="mvp-fly-soc-wrap">
<span class="mvp-fly-soc-head">Connect with us</span>
<ul class="mvp-fly-soc-list left relative">
</ul>
</div>
</div> <div id="mvp-site" class="left relative">
<div id="mvp-search-wrap">
<div id="mvp-search-box">
<form method="get" id="searchform" action="https://www.prowrestling.com/">
<input type="text" name="s" id="s" value="Search" onfocus='if (this.value == "Search") { this.value = ""; }' onblur='if (this.value == "") { this.value = "Search"; }' />
<input type="hidden" id="searchsubmit" value="Search" />
</form> </div>
<div class="mvp-search-but-wrap mvp-search-click">
<span></span>
<span></span>
</div>
</div>
<div id="mvp-site-wall" class="left relative">
<div id="vuukle-ad-3" style="margin: 20px auto;"></div>
<div id="mvp-site-main" class="left relative">
<header id="mvp-main-head-wrap" class="left relative">
<nav id="mvp-main-nav-wrap" class="left relative">
<div id="mvp-main-nav-top" class="left relative">
<div class="mvp-main-box">
<div id="mvp-nav-top-wrap" class="left relative">
<div class="mvp-nav-top-right-out left relative">
<div class="mvp-nav-top-right-in">
<div class="mvp-nav-top-cont left relative">
<div class="mvp-nav-top-left-out relative">
<div class="mvp-nav-top-left">
<div class="mvp-nav-soc-wrap">
</div>
<div class="mvp-fly-but-wrap mvp-fly-but-click left relative">
<span></span>
<span></span>
<span></span>
<span></span>
</div>
</div>
<div class="mvp-nav-top-left-in">
<div class="mvp-nav-top-mid left relative" itemscope itemtype="http://schema.org/Organization">
<a class="mvp-nav-logo-reg" itemprop="url" href="https://www.prowrestling.com/"><img itemprop="logo" alt="ProWrestling.com" data-rjs="2" data-src="https://www.prowrestling.com/wp-content/uploads/2018/10/pwhead-2.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img itemprop="logo" src="https://www.prowrestling.com/wp-content/uploads/2018/10/pwhead-2.png" alt="ProWrestling.com" data-rjs="2" /></noscript></a>
<a class="mvp-nav-logo-small" href="https://www.prowrestling.com/"><img alt="ProWrestling.com" data-rjs="2" data-src="https://www.prowrestling.com/wp-content/uploads/2018/10/pwhead-2.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img  alt="ProWrestling.com" data-rjs="2" data-src="https://www.prowrestling.com/wp-content/uploads/2018/10/pwhead-2.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img  alt="ProWrestling.com" data-rjs="2" data-src="https://www.prowrestling.com/wp-content/uploads/2018/10/pwhead-2.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://www.prowrestling.com/wp-content/uploads/2018/10/pwhead-2.png" alt="ProWrestling.com" data-rjs="2" /></noscript></noscript></noscript></a>
<h2 class="mvp-logo-title">ProWrestling.com</h2>
<div class="mvp-drop-nav-title left">
<h4>Stephanie McMahon On Which WWE NXT Superstar Has A Big Future</h4>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="mvp-nav-top-right">
<span class="mvp-nav-search-but fa fa-search fa-2 mvp-search-click"></span>
</div>
</div>
</div>
</div>
</div>
<div id="mvp-main-nav-bot" class="left relative">
<div id="mvp-main-nav-bot-cont" class="left">
<div class="mvp-main-box">
<div id="mvp-nav-bot-wrap" class="left">
<div class="mvp-nav-bot-right-out left">
<div class="mvp-nav-bot-right-in">
<div class="mvp-nav-bot-cont left">
<div class="mvp-nav-bot-left-out">
<div class="mvp-nav-bot-left left relative">
<div class="mvp-fly-but-wrap mvp-fly-but-click left relative">
<span></span>
<span></span>
<span></span>
<span></span>
</div>
</div>
<div class="mvp-nav-bot-left-in">
<div class="mvp-nav-menu left">
<div class="menu-menu-1-container"><ul id="menu-menu-2" class="menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-1196193"><a href="https://www.prowrestling.com/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-1194898 mvp-mega-dropdown"><a href="https://www.prowrestling.com/pw/wrestling-news/wwe-news/">WWE</a><div class="mvp-mega-dropdown"><div class="mvp-main-box"><ul class="mvp-mega-list"><li><a href="https://www.prowrestling.com/kofi-kingston-says-he-had-plans-to-face-edge-christian/"><div class="mvp-mega-img"><img width="400" height="217" alt="" loading="lazy" data-srcset="https://www.prowrestling.com/wp-content/uploads/2019/10/kofi-kingston.jpg 700w, https://www.prowrestling.com/wp-content/uploads/2019/10/kofi-kingston-300x163.jpg 300w, https://www.prowrestling.com/wp-content/uploads/2019/10/kofi-kingston-24x13.jpg 24w, https://www.prowrestling.com/wp-content/uploads/2019/10/kofi-kingston-36x20.jpg 36w, https://www.prowrestling.com/wp-content/uploads/2019/10/kofi-kingston-48x26.jpg 48w" data-src="https://www.prowrestling.com/wp-content/uploads/2019/10/kofi-kingston.jpg" data-sizes="(max-width: 400px) 100vw, 400px" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="400" height="217" src="https://www.prowrestling.com/wp-content/uploads/2019/10/kofi-kingston.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://www.prowrestling.com/wp-content/uploads/2019/10/kofi-kingston.jpg 700w, https://www.prowrestling.com/wp-content/uploads/2019/10/kofi-kingston-300x163.jpg 300w, https://www.prowrestling.com/wp-content/uploads/2019/10/kofi-kingston-24x13.jpg 24w, https://www.prowrestling.com/wp-content/uploads/2019/10/kofi-kingston-36x20.jpg 36w, https://www.prowrestling.com/wp-content/uploads/2019/10/kofi-kingston-48x26.jpg 48w" sizes="(max-width: 400px) 100vw, 400px" /></noscript></div><p>Kofi Kingston Says He Had Plans To Face Edge &#038; Christian</p></a></li><li><a href="https://www.prowrestling.com/randy-orton-takes-another-shot-at-soulja-boy/"><div class="mvp-mega-img"><img width="400" height="217" alt="randy orton" loading="lazy" data-srcset="https://www.prowrestling.com/wp-content/uploads/2018/08/randy-orton-1.jpg 700w, https://www.prowrestling.com/wp-content/uploads/2018/08/randy-orton-1-300x163.jpg 300w" data-src="https://www.prowrestling.com/wp-content/uploads/2018/08/randy-orton-1.jpg" data-sizes="(max-width: 400px) 100vw, 400px" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="400" height="217" src="https://www.prowrestling.com/wp-content/uploads/2018/08/randy-orton-1.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="randy orton" loading="lazy" srcset="https://www.prowrestling.com/wp-content/uploads/2018/08/randy-orton-1.jpg 700w, https://www.prowrestling.com/wp-content/uploads/2018/08/randy-orton-1-300x163.jpg 300w" sizes="(max-width: 400px) 100vw, 400px" /></noscript></div><p>Randy Orton Takes Another Shot At Soulja Boy</p></a></li><li><a href="https://www.prowrestling.com/stephanie-mcmahon-on-which-wwe-nxt-superstar-has-a-big-future/"><div class="mvp-mega-img"><img width="400" height="217" alt="stephanie mcmahon" loading="lazy" data-srcset="https://www.prowrestling.com/wp-content/uploads/2018/07/stephanie-mcmahon.jpg 700w, https://www.prowrestling.com/wp-content/uploads/2018/07/stephanie-mcmahon-300x163.jpg 300w" data-src="https://www.prowrestling.com/wp-content/uploads/2018/07/stephanie-mcmahon.jpg" data-sizes="(max-width: 400px) 100vw, 400px" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="400" height="217" src="https://www.prowrestling.com/wp-content/uploads/2018/07/stephanie-mcmahon.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="stephanie mcmahon" loading="lazy" srcset="https://www.prowrestling.com/wp-content/uploads/2018/07/stephanie-mcmahon.jpg 700w, https://www.prowrestling.com/wp-content/uploads/2018/07/stephanie-mcmahon-300x163.jpg 300w" sizes="(max-width: 400px) 100vw, 400px" /></noscript></div><p>Stephanie McMahon On Which WWE NXT Superstar Has A Big Future</p></a></li><li><a href="https://www.prowrestling.com/mvp-credits-paul-heyman-for-seeing-the-vision-of-him-bobby-lashley/"><div class="mvp-mega-img"><img width="400" height="225" alt="MVP" loading="lazy" data-src="https://www.prowrestling.com/wp-content/uploads/2020/01/MVP-e1580223933884.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="400" height="225" src="https://www.prowrestling.com/wp-content/uploads/2020/01/MVP-e1580223933884.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="MVP" loading="lazy" /></noscript></div><p>MVP Credits Paul Heyman For Seeing The Vision Of Him &#038; Bobby Lashley</p></a></li><li><a href="https://www.prowrestling.com/big-cass-speaks-about-returning-to-wrestling-attending-rehab/"><div class="mvp-mega-img"><img width="400" height="217" alt="big cass" loading="lazy" data-srcset="https://www.prowrestling.com/wp-content/uploads/2018/05/big-cass.jpg 700w, https://www.prowrestling.com/wp-content/uploads/2018/05/big-cass-300x163.jpg 300w" data-src="https://www.prowrestling.com/wp-content/uploads/2018/05/big-cass.jpg" data-sizes="(max-width: 400px) 100vw, 400px" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="400" height="217" src="https://www.prowrestling.com/wp-content/uploads/2018/05/big-cass.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="big cass" loading="lazy" srcset="https://www.prowrestling.com/wp-content/uploads/2018/05/big-cass.jpg 700w, https://www.prowrestling.com/wp-content/uploads/2018/05/big-cass-300x163.jpg 300w" sizes="(max-width: 400px) 100vw, 400px" /></noscript></div><p>Big Cass Speaks About Returning To Wrestling &#038; Attending Rehab</p></a></li></ul></div></div></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1194894 mvp-mega-dropdown"><a href="https://www.prowrestling.com/pw/wrestling-news/aew/">AEW</a><div class="mvp-mega-dropdown"><div class="mvp-main-box"><ul class="mvp-mega-list"><li><a href="https://www.prowrestling.com/tony-khan-claims-women-are-going-to-headline-aew-dynamite-very-soon/"><div class="mvp-mega-img"><img width="400" height="217" alt="Tony Khan" loading="lazy" data-srcset="https://www.prowrestling.com/wp-content/uploads/2019/05/Tony-Khan.jpg 700w, https://www.prowrestling.com/wp-content/uploads/2019/05/Tony-Khan-300x163.jpg 300w, https://www.prowrestling.com/wp-content/uploads/2019/05/Tony-Khan-24x13.jpg 24w, https://www.prowrestling.com/wp-content/uploads/2019/05/Tony-Khan-36x20.jpg 36w, https://www.prowrestling.com/wp-content/uploads/2019/05/Tony-Khan-48x26.jpg 48w" data-src="https://www.prowrestling.com/wp-content/uploads/2019/05/Tony-Khan.jpg" data-sizes="(max-width: 400px) 100vw, 400px" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="400" height="217" src="https://www.prowrestling.com/wp-content/uploads/2019/05/Tony-Khan.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Tony Khan" loading="lazy" srcset="https://www.prowrestling.com/wp-content/uploads/2019/05/Tony-Khan.jpg 700w, https://www.prowrestling.com/wp-content/uploads/2019/05/Tony-Khan-300x163.jpg 300w, https://www.prowrestling.com/wp-content/uploads/2019/05/Tony-Khan-24x13.jpg 24w, https://www.prowrestling.com/wp-content/uploads/2019/05/Tony-Khan-36x20.jpg 36w, https://www.prowrestling.com/wp-content/uploads/2019/05/Tony-Khan-48x26.jpg 48w" sizes="(max-width: 400px) 100vw, 400px" /></noscript></div><p>Tony Khan Claims Women Are Going To Headline AEW Dynamite &#8220;Very Soon&#8221;</p></a></li><li><a href="https://www.prowrestling.com/big-swole-provides-an-update-on-her-condition/"><div class="mvp-mega-img"><img width="400" height="217" alt="" loading="lazy" data-srcset="https://www.prowrestling.com/wp-content/uploads/2019/12/Big-Swole.png 700w, https://www.prowrestling.com/wp-content/uploads/2019/12/Big-Swole-300x163.png 300w, https://www.prowrestling.com/wp-content/uploads/2019/12/Big-Swole-24x13.png 24w, https://www.prowrestling.com/wp-content/uploads/2019/12/Big-Swole-36x20.png 36w, https://www.prowrestling.com/wp-content/uploads/2019/12/Big-Swole-48x26.png 48w" data-src="https://www.prowrestling.com/wp-content/uploads/2019/12/Big-Swole.png" data-sizes="(max-width: 400px) 100vw, 400px" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="400" height="217" src="https://www.prowrestling.com/wp-content/uploads/2019/12/Big-Swole.png" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://www.prowrestling.com/wp-content/uploads/2019/12/Big-Swole.png 700w, https://www.prowrestling.com/wp-content/uploads/2019/12/Big-Swole-300x163.png 300w, https://www.prowrestling.com/wp-content/uploads/2019/12/Big-Swole-24x13.png 24w, https://www.prowrestling.com/wp-content/uploads/2019/12/Big-Swole-36x20.png 36w, https://www.prowrestling.com/wp-content/uploads/2019/12/Big-Swole-48x26.png 48w" sizes="(max-width: 400px) 100vw, 400px" /></noscript></div><p>Big Swole Provides An Update On Her Condition</p></a></li><li><a href="https://www.prowrestling.com/josh-alexander-comments-on-former-tag-team-partner-ethan-page-signing-with-aew/"><div class="mvp-mega-img"><img width="400" height="217" alt="" loading="lazy" data-srcset="https://www.prowrestling.com/wp-content/uploads/2020/05/The-North.jpg 700w, https://www.prowrestling.com/wp-content/uploads/2020/05/The-North-300x163.jpg 300w, https://www.prowrestling.com/wp-content/uploads/2020/05/The-North-128x69.jpg 128w, https://www.prowrestling.com/wp-content/uploads/2020/05/The-North-32x17.jpg 32w, https://www.prowrestling.com/wp-content/uploads/2020/05/The-North-24x13.jpg 24w, https://www.prowrestling.com/wp-content/uploads/2020/05/The-North-36x20.jpg 36w, https://www.prowrestling.com/wp-content/uploads/2020/05/The-North-48x26.jpg 48w" data-src="https://www.prowrestling.com/wp-content/uploads/2020/05/The-North.jpg" data-sizes="(max-width: 400px) 100vw, 400px" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="400" height="217"   alt="" loading="lazy" data-srcset="https://www.prowrestling.com/wp-content/uploads/2020/05/The-North.jpg 700w, https://www.prowrestling.com/wp-content/uploads/2020/05/The-North-300x163.jpg 300w, https://www.prowrestling.com/wp-content/uploads/2020/05/The-North-128x69.jpg 128w, https://www.prowrestling.com/wp-content/uploads/2020/05/The-North-32x17.jpg 32w, https://www.prowrestling.com/wp-content/uploads/2020/05/The-North-24x13.jpg 24w, https://www.prowrestling.com/wp-content/uploads/2020/05/The-North-36x20.jpg 36w, https://www.prowrestling.com/wp-content/uploads/2020/05/The-North-48x26.jpg 48w"  data-src="https://www.prowrestling.com/wp-content/uploads/2020/05/The-North.jpg" data-sizes="(max-width: 400px) 100vw, 400px" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="400" height="217" src="https://www.prowrestling.com/wp-content/uploads/2020/05/The-North.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://www.prowrestling.com/wp-content/uploads/2020/05/The-North.jpg 700w, https://www.prowrestling.com/wp-content/uploads/2020/05/The-North-300x163.jpg 300w, https://www.prowrestling.com/wp-content/uploads/2020/05/The-North-128x69.jpg 128w, https://www.prowrestling.com/wp-content/uploads/2020/05/The-North-32x17.jpg 32w, https://www.prowrestling.com/wp-content/uploads/2020/05/The-North-24x13.jpg 24w, https://www.prowrestling.com/wp-content/uploads/2020/05/The-North-36x20.jpg 36w, https://www.prowrestling.com/wp-content/uploads/2020/05/The-North-48x26.jpg 48w" sizes="(max-width: 400px) 100vw, 400px" /></noscript></noscript></div><p>Josh Alexander Comments On Former Tag Team Partner Ethan Page Signing With AEW</p></a></li><li><a href="https://www.prowrestling.com/change-made-to-womens-tag-team-match-ethan-page-to-make-aew-dynamite-debut/"><div class="mvp-mega-img"><img width="400" height="217" alt="" loading="lazy" data-srcset="https://www.prowrestling.com/wp-content/uploads/2020/02/Nyla-Rose-2.jpg 700w, https://www.prowrestling.com/wp-content/uploads/2020/02/Nyla-Rose-2-300x163.jpg 300w, https://www.prowrestling.com/wp-content/uploads/2020/02/Nyla-Rose-2-128x69.jpg 128w, https://www.prowrestling.com/wp-content/uploads/2020/02/Nyla-Rose-2-32x17.jpg 32w, https://www.prowrestling.com/wp-content/uploads/2020/02/Nyla-Rose-2-24x13.jpg 24w, https://www.prowrestling.com/wp-content/uploads/2020/02/Nyla-Rose-2-36x20.jpg 36w, https://www.prowrestling.com/wp-content/uploads/2020/02/Nyla-Rose-2-48x26.jpg 48w" data-src="https://www.prowrestling.com/wp-content/uploads/2020/02/Nyla-Rose-2.jpg" data-sizes="(max-width: 400px) 100vw, 400px" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="400" height="217" src="https://www.prowrestling.com/wp-content/uploads/2020/02/Nyla-Rose-2.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://www.prowrestling.com/wp-content/uploads/2020/02/Nyla-Rose-2.jpg 700w, https://www.prowrestling.com/wp-content/uploads/2020/02/Nyla-Rose-2-300x163.jpg 300w, https://www.prowrestling.com/wp-content/uploads/2020/02/Nyla-Rose-2-128x69.jpg 128w, https://www.prowrestling.com/wp-content/uploads/2020/02/Nyla-Rose-2-32x17.jpg 32w, https://www.prowrestling.com/wp-content/uploads/2020/02/Nyla-Rose-2-24x13.jpg 24w, https://www.prowrestling.com/wp-content/uploads/2020/02/Nyla-Rose-2-36x20.jpg 36w, https://www.prowrestling.com/wp-content/uploads/2020/02/Nyla-Rose-2-48x26.jpg 48w" sizes="(max-width: 400px) 100vw, 400px" /></noscript></div><p>Change Made To Women&#8217;s Tag Team Match, Ethan Page To Make AEW Dynamite Debut</p></a></li><li><a href="https://www.prowrestling.com/3102021-aew-dynamite-matches/"><div class="mvp-mega-img"><img width="400" height="240" alt="" loading="lazy" data-srcset="https://www.prowrestling.com/wp-content/uploads/2021/03/Screen-Shot-2021-03-08-at-12.04.26-PM-e1615227757971-400x240.png 400w, https://www.prowrestling.com/wp-content/uploads/2021/03/Screen-Shot-2021-03-08-at-12.04.26-PM-e1615227757971-1000x600.png 1000w, https://www.prowrestling.com/wp-content/uploads/2021/03/Screen-Shot-2021-03-08-at-12.04.26-PM-e1615227757971-590x354.png 590w" data-src="https://www.prowrestling.com/wp-content/uploads/2021/03/Screen-Shot-2021-03-08-at-12.04.26-PM-e1615227757971-400x240.png" data-sizes="(max-width: 400px) 100vw, 400px" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="400" height="240" src="https://www.prowrestling.com/wp-content/uploads/2021/03/Screen-Shot-2021-03-08-at-12.04.26-PM-e1615227757971-400x240.png" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://www.prowrestling.com/wp-content/uploads/2021/03/Screen-Shot-2021-03-08-at-12.04.26-PM-e1615227757971-400x240.png 400w, https://www.prowrestling.com/wp-content/uploads/2021/03/Screen-Shot-2021-03-08-at-12.04.26-PM-e1615227757971-1000x600.png 1000w, https://www.prowrestling.com/wp-content/uploads/2021/03/Screen-Shot-2021-03-08-at-12.04.26-PM-e1615227757971-590x354.png 590w" sizes="(max-width: 400px) 100vw, 400px" /></noscript></div><p>TNT Title Defense, Six-Woman Tag &#038; More Set For This Week&#8217;s AEW Dynamite</p></a></li></ul></div></div></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1194895 mvp-mega-dropdown"><a href="https://www.prowrestling.com/pw/wrestling-news/impact-wrestling/">Impact</a><div class="mvp-mega-dropdown"><div class="mvp-main-box"><ul class="mvp-mega-list"><li><a href="https://www.prowrestling.com/josh-alexander-comments-on-former-tag-team-partner-ethan-page-signing-with-aew/"><div class="mvp-mega-img"><img width="400" height="217" alt="" loading="lazy" data-srcset="https://www.prowrestling.com/wp-content/uploads/2020/05/The-North.jpg 700w, https://www.prowrestling.com/wp-content/uploads/2020/05/The-North-300x163.jpg 300w, https://www.prowrestling.com/wp-content/uploads/2020/05/The-North-128x69.jpg 128w, https://www.prowrestling.com/wp-content/uploads/2020/05/The-North-32x17.jpg 32w, https://www.prowrestling.com/wp-content/uploads/2020/05/The-North-24x13.jpg 24w, https://www.prowrestling.com/wp-content/uploads/2020/05/The-North-36x20.jpg 36w, https://www.prowrestling.com/wp-content/uploads/2020/05/The-North-48x26.jpg 48w" data-src="https://www.prowrestling.com/wp-content/uploads/2020/05/The-North.jpg" data-sizes="(max-width: 400px) 100vw, 400px" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="400" height="217"   alt="" loading="lazy" data-srcset="https://www.prowrestling.com/wp-content/uploads/2020/05/The-North.jpg 700w, https://www.prowrestling.com/wp-content/uploads/2020/05/The-North-300x163.jpg 300w, https://www.prowrestling.com/wp-content/uploads/2020/05/The-North-128x69.jpg 128w, https://www.prowrestling.com/wp-content/uploads/2020/05/The-North-32x17.jpg 32w, https://www.prowrestling.com/wp-content/uploads/2020/05/The-North-24x13.jpg 24w, https://www.prowrestling.com/wp-content/uploads/2020/05/The-North-36x20.jpg 36w, https://www.prowrestling.com/wp-content/uploads/2020/05/The-North-48x26.jpg 48w"  data-src="https://www.prowrestling.com/wp-content/uploads/2020/05/The-North.jpg" data-sizes="(max-width: 400px) 100vw, 400px" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="400" height="217" src="https://www.prowrestling.com/wp-content/uploads/2020/05/The-North.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://www.prowrestling.com/wp-content/uploads/2020/05/The-North.jpg 700w, https://www.prowrestling.com/wp-content/uploads/2020/05/The-North-300x163.jpg 300w, https://www.prowrestling.com/wp-content/uploads/2020/05/The-North-128x69.jpg 128w, https://www.prowrestling.com/wp-content/uploads/2020/05/The-North-32x17.jpg 32w, https://www.prowrestling.com/wp-content/uploads/2020/05/The-North-24x13.jpg 24w, https://www.prowrestling.com/wp-content/uploads/2020/05/The-North-36x20.jpg 36w, https://www.prowrestling.com/wp-content/uploads/2020/05/The-North-48x26.jpg 48w" sizes="(max-width: 400px) 100vw, 400px" /></noscript></noscript></div><p>Josh Alexander Comments On Former Tag Team Partner Ethan Page Signing With AEW</p></a></li><li><a href="https://www.prowrestling.com/break-it-down-ranking-every-major-wrestling-tv-show-week-9/"><div class="mvp-mega-img"><img width="400" height="240" alt="Break It Down" loading="lazy" data-srcset="https://www.prowrestling.com/wp-content/uploads/2021/01/Break-It-Down-400x240.jpg 400w, https://www.prowrestling.com/wp-content/uploads/2021/01/Break-It-Down-1000x600.jpg 1000w, https://www.prowrestling.com/wp-content/uploads/2021/01/Break-It-Down-590x354.jpg 590w" data-src="https://www.prowrestling.com/wp-content/uploads/2021/01/Break-It-Down-400x240.jpg" data-sizes="(max-width: 400px) 100vw, 400px" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="400" height="240"   alt="Break It Down" loading="lazy" data-srcset="https://www.prowrestling.com/wp-content/uploads/2021/01/Break-It-Down-400x240.jpg 400w, https://www.prowrestling.com/wp-content/uploads/2021/01/Break-It-Down-1000x600.jpg 1000w, https://www.prowrestling.com/wp-content/uploads/2021/01/Break-It-Down-590x354.jpg 590w"  data-src="https://www.prowrestling.com/wp-content/uploads/2021/01/Break-It-Down-400x240.jpg" data-sizes="(max-width: 400px) 100vw, 400px" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="400" height="240"   alt="Break It Down" loading="lazy" data-srcset="https://www.prowrestling.com/wp-content/uploads/2021/01/Break-It-Down-400x240.jpg 400w, https://www.prowrestling.com/wp-content/uploads/2021/01/Break-It-Down-1000x600.jpg 1000w, https://www.prowrestling.com/wp-content/uploads/2021/01/Break-It-Down-590x354.jpg 590w"  data-src="https://www.prowrestling.com/wp-content/uploads/2021/01/Break-It-Down-400x240.jpg" data-sizes="(max-width: 400px) 100vw, 400px" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="400" height="240"   alt="Break It Down" loading="lazy" data-srcset="https://www.prowrestling.com/wp-content/uploads/2021/01/Break-It-Down-400x240.jpg 400w, https://www.prowrestling.com/wp-content/uploads/2021/01/Break-It-Down-1000x600.jpg 1000w, https://www.prowrestling.com/wp-content/uploads/2021/01/Break-It-Down-590x354.jpg 590w"  data-src="https://www.prowrestling.com/wp-content/uploads/2021/01/Break-It-Down-400x240.jpg" data-sizes="(max-width: 400px) 100vw, 400px" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="400" height="240" src="https://www.prowrestling.com/wp-content/uploads/2021/01/Break-It-Down-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Break It Down" loading="lazy" srcset="https://www.prowrestling.com/wp-content/uploads/2021/01/Break-It-Down-400x240.jpg 400w, https://www.prowrestling.com/wp-content/uploads/2021/01/Break-It-Down-1000x600.jpg 1000w, https://www.prowrestling.com/wp-content/uploads/2021/01/Break-It-Down-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px" /></noscript></noscript></noscript></noscript></div><p>Break It Down: Ranking Every Major Wrestling TV Show (Week #9)</p></a></li><li><a href="https://www.prowrestling.com/sami-callihan-discusses-the-relationship-between-aew-impact/"><div class="mvp-mega-img"><img width="400" height="217" alt="Sami Callihan" loading="lazy" data-srcset="https://www.prowrestling.com/wp-content/uploads/2018/08/sami-callihan-1.jpg 700w, https://www.prowrestling.com/wp-content/uploads/2018/08/sami-callihan-1-300x163.jpg 300w" data-src="https://www.prowrestling.com/wp-content/uploads/2018/08/sami-callihan-1.jpg" data-sizes="(max-width: 400px) 100vw, 400px" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="400" height="217" src="https://www.prowrestling.com/wp-content/uploads/2018/08/sami-callihan-1.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Sami Callihan" loading="lazy" srcset="https://www.prowrestling.com/wp-content/uploads/2018/08/sami-callihan-1.jpg 700w, https://www.prowrestling.com/wp-content/uploads/2018/08/sami-callihan-1-300x163.jpg 300w" sizes="(max-width: 400px) 100vw, 400px" /></noscript></div><p>Sami Callihan Discusses The Relationship Between AEW &#038; IMPACT</p></a></li><li><a href="https://www.prowrestling.com/impact-wrestling-results-322021/"><div class="mvp-mega-img"><img width="400" height="217" alt="IMPACT Wrestling Results" loading="lazy" data-srcset="https://www.prowrestling.com/wp-content/uploads/2020/03/impact-wrestling.jpg 700w, https://www.prowrestling.com/wp-content/uploads/2020/03/impact-wrestling-300x163.jpg 300w, https://www.prowrestling.com/wp-content/uploads/2020/03/impact-wrestling-128x69.jpg 128w, https://www.prowrestling.com/wp-content/uploads/2020/03/impact-wrestling-32x17.jpg 32w, https://www.prowrestling.com/wp-content/uploads/2020/03/impact-wrestling-24x13.jpg 24w, https://www.prowrestling.com/wp-content/uploads/2020/03/impact-wrestling-36x20.jpg 36w, https://www.prowrestling.com/wp-content/uploads/2020/03/impact-wrestling-48x26.jpg 48w" data-src="https://www.prowrestling.com/wp-content/uploads/2020/03/impact-wrestling.jpg" data-sizes="(max-width: 400px) 100vw, 400px" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="400" height="217" src="https://www.prowrestling.com/wp-content/uploads/2020/03/impact-wrestling.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="IMPACT Wrestling Results" loading="lazy" srcset="https://www.prowrestling.com/wp-content/uploads/2020/03/impact-wrestling.jpg 700w, https://www.prowrestling.com/wp-content/uploads/2020/03/impact-wrestling-300x163.jpg 300w, https://www.prowrestling.com/wp-content/uploads/2020/03/impact-wrestling-128x69.jpg 128w, https://www.prowrestling.com/wp-content/uploads/2020/03/impact-wrestling-32x17.jpg 32w, https://www.prowrestling.com/wp-content/uploads/2020/03/impact-wrestling-24x13.jpg 24w, https://www.prowrestling.com/wp-content/uploads/2020/03/impact-wrestling-36x20.jpg 36w, https://www.prowrestling.com/wp-content/uploads/2020/03/impact-wrestling-48x26.jpg 48w" sizes="(max-width: 400px) 100vw, 400px" /></noscript></div><p>IMPACT Wrestling Results (3/2): X-Division Triple Threat, Good Brothers Team With FinJuice</p></a></li><li><a href="https://www.prowrestling.com/three-title-matches-added-to-impact-sacrifice-updated-lineup/"><div class="mvp-mega-img"><img width="400" height="240" alt="" loading="lazy" data-srcset="https://www.prowrestling.com/wp-content/uploads/2020/12/Good-Brothers-400x240.jpg 400w, https://www.prowrestling.com/wp-content/uploads/2020/12/Good-Brothers-1000x600.jpg 1000w, https://www.prowrestling.com/wp-content/uploads/2020/12/Good-Brothers-590x354.jpg 590w" data-src="https://www.prowrestling.com/wp-content/uploads/2020/12/Good-Brothers-400x240.jpg" data-sizes="(max-width: 400px) 100vw, 400px" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="400" height="240" src="https://www.prowrestling.com/wp-content/uploads/2020/12/Good-Brothers-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://www.prowrestling.com/wp-content/uploads/2020/12/Good-Brothers-400x240.jpg 400w, https://www.prowrestling.com/wp-content/uploads/2020/12/Good-Brothers-1000x600.jpg 1000w, https://www.prowrestling.com/wp-content/uploads/2020/12/Good-Brothers-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px" /></noscript></div><p>Three Title Matches Added To IMPACT Sacrifice, Updated Lineup</p></a></li></ul></div></div></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1194896 mvp-mega-dropdown"><a href="https://www.prowrestling.com/pw/wrestling-news/njpw-news/">NJPW</a><div class="mvp-mega-dropdown"><div class="mvp-main-box"><ul class="mvp-mega-list"><li><a href="https://www.prowrestling.com/njpw-new-japan-cup-results-3-6-kazuchika-okada-vs-shingo-takagi-kenta-vs-juice-robinson/"><div class="mvp-mega-img"><img width="400" height="240" alt="NJPW New Japan Cup 2021" loading="lazy" data-srcset="https://www.prowrestling.com/wp-content/uploads/2021/03/new-japan-cup-400x240.png 400w, https://www.prowrestling.com/wp-content/uploads/2021/03/new-japan-cup-590x354.png 590w" data-src="https://www.prowrestling.com/wp-content/uploads/2021/03/new-japan-cup-400x240.png" data-sizes="(max-width: 400px) 100vw, 400px" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="400" height="240"   alt="NJPW New Japan Cup 2021" loading="lazy" data-srcset="https://www.prowrestling.com/wp-content/uploads/2021/03/new-japan-cup-400x240.png 400w, https://www.prowrestling.com/wp-content/uploads/2021/03/new-japan-cup-590x354.png 590w"  data-src="https://www.prowrestling.com/wp-content/uploads/2021/03/new-japan-cup-400x240.png" data-sizes="(max-width: 400px) 100vw, 400px" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="400" height="240"   alt="NJPW New Japan Cup 2021" loading="lazy" data-srcset="https://www.prowrestling.com/wp-content/uploads/2021/03/new-japan-cup-400x240.png 400w, https://www.prowrestling.com/wp-content/uploads/2021/03/new-japan-cup-590x354.png 590w"  data-src="https://www.prowrestling.com/wp-content/uploads/2021/03/new-japan-cup-400x240.png" data-sizes="(max-width: 400px) 100vw, 400px" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="400" height="240" src="https://www.prowrestling.com/wp-content/uploads/2021/03/new-japan-cup-400x240.png" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="NJPW New Japan Cup 2021" loading="lazy" srcset="https://www.prowrestling.com/wp-content/uploads/2021/03/new-japan-cup-400x240.png 400w, https://www.prowrestling.com/wp-content/uploads/2021/03/new-japan-cup-590x354.png 590w" sizes="(max-width: 400px) 100vw, 400px" /></noscript></noscript></noscript></div><p>NJPW New Japan Cup Results (3/6): Kazuchika Okada vs Shingo Takagi, KENTA vs Juice Robinson</p></a></li><li><a href="https://www.prowrestling.com/njpw-tokyo-dome-2021-announcement/"><div class="mvp-mega-img"><img width="400" height="240" alt="" loading="lazy" data-srcset="https://www.prowrestling.com/wp-content/uploads/2021/03/04-400x240.jpg 400w, https://www.prowrestling.com/wp-content/uploads/2021/03/04-590x354.jpg 590w" data-src="https://www.prowrestling.com/wp-content/uploads/2021/03/04-400x240.jpg" data-sizes="(max-width: 400px) 100vw, 400px" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="400" height="240" src="https://www.prowrestling.com/wp-content/uploads/2021/03/04-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://www.prowrestling.com/wp-content/uploads/2021/03/04-400x240.jpg 400w, https://www.prowrestling.com/wp-content/uploads/2021/03/04-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px" /></noscript></div><p>NJPW Announces Major Tokyo Dome &#038; Baseball Stadium Shows For This May</p></a></li><li><a href="https://www.prowrestling.com/njpw-anniversary-event-results-the-final-iwgp-double-gold-defense-new-japan-cup-begins/"><div class="mvp-mega-img"><img width="400" height="217" alt="NJPW" loading="lazy" data-srcset="https://www.prowrestling.com/wp-content/uploads/2020/05/njpw.jpg 700w, https://www.prowrestling.com/wp-content/uploads/2020/05/njpw-300x163.jpg 300w, https://www.prowrestling.com/wp-content/uploads/2020/05/njpw-128x69.jpg 128w, https://www.prowrestling.com/wp-content/uploads/2020/05/njpw-32x17.jpg 32w, https://www.prowrestling.com/wp-content/uploads/2020/05/njpw-24x13.jpg 24w, https://www.prowrestling.com/wp-content/uploads/2020/05/njpw-36x20.jpg 36w, https://www.prowrestling.com/wp-content/uploads/2020/05/njpw-48x26.jpg 48w" data-src="https://www.prowrestling.com/wp-content/uploads/2020/05/njpw.jpg" data-sizes="(max-width: 400px) 100vw, 400px" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="400" height="217" src="https://www.prowrestling.com/wp-content/uploads/2020/05/njpw.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="NJPW" loading="lazy" srcset="https://www.prowrestling.com/wp-content/uploads/2020/05/njpw.jpg 700w, https://www.prowrestling.com/wp-content/uploads/2020/05/njpw-300x163.jpg 300w, https://www.prowrestling.com/wp-content/uploads/2020/05/njpw-128x69.jpg 128w, https://www.prowrestling.com/wp-content/uploads/2020/05/njpw-32x17.jpg 32w, https://www.prowrestling.com/wp-content/uploads/2020/05/njpw-24x13.jpg 24w, https://www.prowrestling.com/wp-content/uploads/2020/05/njpw-36x20.jpg 36w, https://www.prowrestling.com/wp-content/uploads/2020/05/njpw-48x26.jpg 48w" sizes="(max-width: 400px) 100vw, 400px" /></noscript></div><p>NJPW Anniversary Event Results: The Final IWGP Double Gold Defense, New Japan Cup Begins!</p></a></li><li><a href="https://www.prowrestling.com/njpw-new-japan-cup-2021-reveal/"><div class="mvp-mega-img"><img width="400" height="240" alt="NJPW New Japan Cup 2021" loading="lazy" data-srcset="https://www.prowrestling.com/wp-content/uploads/2021/03/new-japan-cup-400x240.png 400w, https://www.prowrestling.com/wp-content/uploads/2021/03/new-japan-cup-590x354.png 590w" data-src="https://www.prowrestling.com/wp-content/uploads/2021/03/new-japan-cup-400x240.png" data-sizes="(max-width: 400px) 100vw, 400px" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="400" height="240"   alt="NJPW New Japan Cup 2021" loading="lazy" data-srcset="https://www.prowrestling.com/wp-content/uploads/2021/03/new-japan-cup-400x240.png 400w, https://www.prowrestling.com/wp-content/uploads/2021/03/new-japan-cup-590x354.png 590w"  data-src="https://www.prowrestling.com/wp-content/uploads/2021/03/new-japan-cup-400x240.png" data-sizes="(max-width: 400px) 100vw, 400px" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="400" height="240"   alt="NJPW New Japan Cup 2021" loading="lazy" data-srcset="https://www.prowrestling.com/wp-content/uploads/2021/03/new-japan-cup-400x240.png 400w, https://www.prowrestling.com/wp-content/uploads/2021/03/new-japan-cup-590x354.png 590w"  data-src="https://www.prowrestling.com/wp-content/uploads/2021/03/new-japan-cup-400x240.png" data-sizes="(max-width: 400px) 100vw, 400px" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="400" height="240" src="https://www.prowrestling.com/wp-content/uploads/2021/03/new-japan-cup-400x240.png" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="NJPW New Japan Cup 2021" loading="lazy" srcset="https://www.prowrestling.com/wp-content/uploads/2021/03/new-japan-cup-400x240.png 400w, https://www.prowrestling.com/wp-content/uploads/2021/03/new-japan-cup-590x354.png 590w" sizes="(max-width: 400px) 100vw, 400px" /></noscript></noscript></noscript></div><p>NJPW Reveals All 30 Competitors For This Year&#8217;s New Japan Cup, First Round Begins This Week</p></a></li><li><a href="https://www.prowrestling.com/full-match-card-announced-for-3-4-njpw-anniversary-event-including-final-iwgp-double-title-defense/"><div class="mvp-mega-img"><img width="400" height="240" alt="" loading="lazy" data-srcset="https://www.prowrestling.com/wp-content/uploads/2021/02/crs_285294_5-400x240.jpg 400w, https://www.prowrestling.com/wp-content/uploads/2021/02/crs_285294_5-590x354.jpg 590w" data-src="https://www.prowrestling.com/wp-content/uploads/2021/02/crs_285294_5-400x240.jpg" data-sizes="(max-width: 400px) 100vw, 400px" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="400" height="240" src="https://www.prowrestling.com/wp-content/uploads/2021/02/crs_285294_5-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://www.prowrestling.com/wp-content/uploads/2021/02/crs_285294_5-400x240.jpg 400w, https://www.prowrestling.com/wp-content/uploads/2021/02/crs_285294_5-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px" /></noscript></div><p>Full Match Card Announced For 3/4 NJPW Anniversary Event Including Final IWGP Double Title Defense</p></a></li></ul></div></div></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1195544"><a href="https://www.prowrestling.com/pw/wrestling-news/">More News</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1195548 mvp-mega-dropdown"><a href="https://www.prowrestling.com/pw/wrestling-news/roh-news/">Ring of Honor</a><div class="mvp-mega-dropdown"><div class="mvp-main-box"><ul class="mvp-mega-list"><li><a href="https://www.prowrestling.com/ec3-signs-agreement-with-ring-of-honor/"><div class="mvp-mega-img"><img width="400" height="240" alt="" loading="lazy" data-srcset="https://www.prowrestling.com/wp-content/uploads/2021/02/EC3-ROH-400x240.jpg 400w, https://www.prowrestling.com/wp-content/uploads/2021/02/EC3-ROH-1000x600.jpg 1000w, https://www.prowrestling.com/wp-content/uploads/2021/02/EC3-ROH-590x354.jpg 590w" data-src="https://www.prowrestling.com/wp-content/uploads/2021/02/EC3-ROH-400x240.jpg" data-sizes="(max-width: 400px) 100vw, 400px" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="400" height="240" src="https://www.prowrestling.com/wp-content/uploads/2021/02/EC3-ROH-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://www.prowrestling.com/wp-content/uploads/2021/02/EC3-ROH-400x240.jpg 400w, https://www.prowrestling.com/wp-content/uploads/2021/02/EC3-ROH-1000x600.jpg 1000w, https://www.prowrestling.com/wp-content/uploads/2021/02/EC3-ROH-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px" /></noscript></div><p>EC3 Signs Agreement With Ring Of Honor</p></a></li><li><a href="https://www.prowrestling.com/maria-kanellis-reveals-how-long-she-mike-bennett-are-signed-with-roh/"><div class="mvp-mega-img"><img width="390" height="240" alt="maria kanellis" loading="lazy" data-srcset="https://www.prowrestling.com/wp-content/uploads/2017/11/maria-mike-kanellis.jpg 650w, https://www.prowrestling.com/wp-content/uploads/2017/11/maria-mike-kanellis-300x185.jpg 300w" data-src="https://www.prowrestling.com/wp-content/uploads/2017/11/maria-mike-kanellis.jpg" data-sizes="(max-width: 390px) 100vw, 390px" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="390" height="240" src="https://www.prowrestling.com/wp-content/uploads/2017/11/maria-mike-kanellis.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="maria kanellis" loading="lazy" srcset="https://www.prowrestling.com/wp-content/uploads/2017/11/maria-mike-kanellis.jpg 650w, https://www.prowrestling.com/wp-content/uploads/2017/11/maria-mike-kanellis-300x185.jpg 300w" sizes="(max-width: 390px) 100vw, 390px" /></noscript></div><p>Maria Kanellis Reveals How Long She &#038; Mike Bennett Are Signed With ROH</p></a></li><li><a href="https://www.prowrestling.com/ring-of-honor-announces-19th-anniversary-ppv/"><div class="mvp-mega-img"><img width="400" height="240" alt="ROH 19th Anniversary" loading="lazy" data-srcset="https://www.prowrestling.com/wp-content/uploads/2021/02/19-anni-image-400x240.jpg 400w, https://www.prowrestling.com/wp-content/uploads/2021/02/19-anni-image-1000x600.jpg 1000w, https://www.prowrestling.com/wp-content/uploads/2021/02/19-anni-image-590x354.jpg 590w" data-src="https://www.prowrestling.com/wp-content/uploads/2021/02/19-anni-image-400x240.jpg" data-sizes="(max-width: 400px) 100vw, 400px" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="400" height="240" src="https://www.prowrestling.com/wp-content/uploads/2021/02/19-anni-image-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="ROH 19th Anniversary" loading="lazy" srcset="https://www.prowrestling.com/wp-content/uploads/2021/02/19-anni-image-400x240.jpg 400w, https://www.prowrestling.com/wp-content/uploads/2021/02/19-anni-image-1000x600.jpg 1000w, https://www.prowrestling.com/wp-content/uploads/2021/02/19-anni-image-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px" /></noscript></div><p>Ring Of Honor Announces 19th Anniversary Pay-Per-View</p></a></li><li><a href="https://www.prowrestling.com/jay-lethal-claims-re-signing-with-roh-was-one-of-the-easiest-decisions-of-his-life/"><div class="mvp-mega-img"><img width="400" height="217" alt="" loading="lazy" data-srcset="https://www.prowrestling.com/wp-content/uploads/2018/09/Jay-Lethal.jpg 700w, https://www.prowrestling.com/wp-content/uploads/2018/09/Jay-Lethal-300x163.jpg 300w" data-src="https://www.prowrestling.com/wp-content/uploads/2018/09/Jay-Lethal.jpg" data-sizes="(max-width: 400px) 100vw, 400px" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="400" height="217" src="https://www.prowrestling.com/wp-content/uploads/2018/09/Jay-Lethal.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://www.prowrestling.com/wp-content/uploads/2018/09/Jay-Lethal.jpg 700w, https://www.prowrestling.com/wp-content/uploads/2018/09/Jay-Lethal-300x163.jpg 300w" sizes="(max-width: 400px) 100vw, 400px" /></noscript></div><p>Jay Lethal Claims Re-Signing With ROH Was &#8220;One Of The Easiest Decisions&#8221; Of His Life</p></a></li><li><a href="https://www.prowrestling.com/kenny-king-resigns-ring-of-honor-2021/"><div class="mvp-mega-img"><img width="400" height="240" alt="Kenny King Ring of Honor" loading="lazy" data-srcset="https://www.prowrestling.com/wp-content/uploads/2021/02/Kenny-King-Signs-New-Agreement-with-ROH-020221-400x240.jpg 400w, https://www.prowrestling.com/wp-content/uploads/2021/02/Kenny-King-Signs-New-Agreement-with-ROH-020221-1000x600.jpg 1000w, https://www.prowrestling.com/wp-content/uploads/2021/02/Kenny-King-Signs-New-Agreement-with-ROH-020221-590x354.jpg 590w" data-src="https://www.prowrestling.com/wp-content/uploads/2021/02/Kenny-King-Signs-New-Agreement-with-ROH-020221-400x240.jpg" data-sizes="(max-width: 400px) 100vw, 400px" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="400" height="240" src="https://www.prowrestling.com/wp-content/uploads/2021/02/Kenny-King-Signs-New-Agreement-with-ROH-020221-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Kenny King Ring of Honor" loading="lazy" srcset="https://www.prowrestling.com/wp-content/uploads/2021/02/Kenny-King-Signs-New-Agreement-with-ROH-020221-400x240.jpg 400w, https://www.prowrestling.com/wp-content/uploads/2021/02/Kenny-King-Signs-New-Agreement-with-ROH-020221-1000x600.jpg 1000w, https://www.prowrestling.com/wp-content/uploads/2021/02/Kenny-King-Signs-New-Agreement-with-ROH-020221-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px" /></noscript></div><p>Ring Of Honor Re-Signs Former Tag Team &#038; Television Champion Kenny King</p></a></li></ul></div></div></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1195545 mvp-mega-dropdown"><a href="https://www.prowrestling.com/pw/wrestling-news/indie/">Indie</a><div class="mvp-mega-dropdown"><div class="mvp-main-box"><ul class="mvp-mega-list"><li><a href="https://www.prowrestling.com/josh-barnetts-bloodsport-6-jon-moxley-announcement/"><div class="mvp-mega-img"><img width="400" height="240" alt="Josh Barnett&#039;s Bloodsport 6" loading="lazy" data-srcset="https://www.prowrestling.com/wp-content/uploads/2021/02/EutujaPWQAE6u_y-400x240.jpeg 400w, https://www.prowrestling.com/wp-content/uploads/2021/02/EutujaPWQAE6u_y-590x354.jpeg 590w" data-src="https://www.prowrestling.com/wp-content/uploads/2021/02/EutujaPWQAE6u_y-400x240.jpeg" data-sizes="(max-width: 400px) 100vw, 400px" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="400" height="240" src="https://www.prowrestling.com/wp-content/uploads/2021/02/EutujaPWQAE6u_y-400x240.jpeg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Josh Barnett&#039;s Bloodsport 6" loading="lazy" srcset="https://www.prowrestling.com/wp-content/uploads/2021/02/EutujaPWQAE6u_y-400x240.jpeg 400w, https://www.prowrestling.com/wp-content/uploads/2021/02/EutujaPWQAE6u_y-590x354.jpeg 590w" sizes="(max-width: 400px) 100vw, 400px" /></noscript></div><p>Jon Moxley vs Josh Barnett Is Finally Happening, Match Announced For WrestleMania Weekend</p></a></li><li><a href="https://www.prowrestling.com/josh-barnetts-bloodsport-5-results/"><div class="mvp-mega-img"><img width="400" height="217" alt="" loading="lazy" data-srcset="https://www.prowrestling.com/wp-content/uploads/2019/09/bloodsport.jpg 700w, https://www.prowrestling.com/wp-content/uploads/2019/09/bloodsport-300x163.jpg 300w, https://www.prowrestling.com/wp-content/uploads/2019/09/bloodsport-24x13.jpg 24w, https://www.prowrestling.com/wp-content/uploads/2019/09/bloodsport-36x20.jpg 36w, https://www.prowrestling.com/wp-content/uploads/2019/09/bloodsport-48x26.jpg 48w" data-src="https://www.prowrestling.com/wp-content/uploads/2019/09/bloodsport.jpg" data-sizes="(max-width: 400px) 100vw, 400px" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="400" height="217" src="https://www.prowrestling.com/wp-content/uploads/2019/09/bloodsport.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://www.prowrestling.com/wp-content/uploads/2019/09/bloodsport.jpg 700w, https://www.prowrestling.com/wp-content/uploads/2019/09/bloodsport-300x163.jpg 300w, https://www.prowrestling.com/wp-content/uploads/2019/09/bloodsport-24x13.jpg 24w, https://www.prowrestling.com/wp-content/uploads/2019/09/bloodsport-36x20.jpg 36w, https://www.prowrestling.com/wp-content/uploads/2019/09/bloodsport-48x26.jpg 48w" sizes="(max-width: 400px) 100vw, 400px" /></noscript></div><p>Josh Barnett&#8217;s Bloodsport 5 Results: Jon Moxley vs Davey Boy Smith Jr, Jeff Cobb vs Tom Lawlor</p></a></li><li><a href="https://www.prowrestling.com/stf-underground-episode-92/"><div class="mvp-mega-img"><img width="400" height="233" alt="STF Underground" loading="lazy" data-srcset="https://www.prowrestling.com/wp-content/uploads/2019/02/2.jpg 960w, https://www.prowrestling.com/wp-content/uploads/2019/02/2-300x175.jpg 300w, https://www.prowrestling.com/wp-content/uploads/2019/02/2-768x448.jpg 768w, https://www.prowrestling.com/wp-content/uploads/2019/02/2-24x14.jpg 24w, https://www.prowrestling.com/wp-content/uploads/2019/02/2-36x21.jpg 36w, https://www.prowrestling.com/wp-content/uploads/2019/02/2-48x28.jpg 48w" data-src="https://www.prowrestling.com/wp-content/uploads/2019/02/2.jpg" data-sizes="(max-width: 400px) 100vw, 400px" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="400" height="233"   alt="STF Underground" loading="lazy" data-srcset="https://www.prowrestling.com/wp-content/uploads/2019/02/2.jpg 960w, https://www.prowrestling.com/wp-content/uploads/2019/02/2-300x175.jpg 300w, https://www.prowrestling.com/wp-content/uploads/2019/02/2-768x448.jpg 768w, https://www.prowrestling.com/wp-content/uploads/2019/02/2-24x14.jpg 24w, https://www.prowrestling.com/wp-content/uploads/2019/02/2-36x21.jpg 36w, https://www.prowrestling.com/wp-content/uploads/2019/02/2-48x28.jpg 48w"  data-src="https://www.prowrestling.com/wp-content/uploads/2019/02/2.jpg" data-sizes="(max-width: 400px) 100vw, 400px" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="400" height="233"   alt="STF Underground" loading="lazy" data-srcset="https://www.prowrestling.com/wp-content/uploads/2019/02/2.jpg 960w, https://www.prowrestling.com/wp-content/uploads/2019/02/2-300x175.jpg 300w, https://www.prowrestling.com/wp-content/uploads/2019/02/2-768x448.jpg 768w, https://www.prowrestling.com/wp-content/uploads/2019/02/2-24x14.jpg 24w, https://www.prowrestling.com/wp-content/uploads/2019/02/2-36x21.jpg 36w, https://www.prowrestling.com/wp-content/uploads/2019/02/2-48x28.jpg 48w"  data-src="https://www.prowrestling.com/wp-content/uploads/2019/02/2.jpg" data-sizes="(max-width: 400px) 100vw, 400px" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="400" height="233"   alt="STF Underground" loading="lazy" data-srcset="https://www.prowrestling.com/wp-content/uploads/2019/02/2.jpg 960w, https://www.prowrestling.com/wp-content/uploads/2019/02/2-300x175.jpg 300w, https://www.prowrestling.com/wp-content/uploads/2019/02/2-768x448.jpg 768w, https://www.prowrestling.com/wp-content/uploads/2019/02/2-24x14.jpg 24w, https://www.prowrestling.com/wp-content/uploads/2019/02/2-36x21.jpg 36w, https://www.prowrestling.com/wp-content/uploads/2019/02/2-48x28.jpg 48w"  data-src="https://www.prowrestling.com/wp-content/uploads/2019/02/2.jpg" data-sizes="(max-width: 400px) 100vw, 400px" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="400" height="233"   alt="STF Underground" loading="lazy" data-srcset="https://www.prowrestling.com/wp-content/uploads/2019/02/2.jpg 960w, https://www.prowrestling.com/wp-content/uploads/2019/02/2-300x175.jpg 300w, https://www.prowrestling.com/wp-content/uploads/2019/02/2-768x448.jpg 768w, https://www.prowrestling.com/wp-content/uploads/2019/02/2-24x14.jpg 24w, https://www.prowrestling.com/wp-content/uploads/2019/02/2-36x21.jpg 36w, https://www.prowrestling.com/wp-content/uploads/2019/02/2-48x28.jpg 48w"  data-src="https://www.prowrestling.com/wp-content/uploads/2019/02/2.jpg" data-sizes="(max-width: 400px) 100vw, 400px" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="400" height="233"   alt="STF Underground" loading="lazy" data-srcset="https://www.prowrestling.com/wp-content/uploads/2019/02/2.jpg 960w, https://www.prowrestling.com/wp-content/uploads/2019/02/2-300x175.jpg 300w, https://www.prowrestling.com/wp-content/uploads/2019/02/2-768x448.jpg 768w, https://www.prowrestling.com/wp-content/uploads/2019/02/2-24x14.jpg 24w, https://www.prowrestling.com/wp-content/uploads/2019/02/2-36x21.jpg 36w, https://www.prowrestling.com/wp-content/uploads/2019/02/2-48x28.jpg 48w"  data-src="https://www.prowrestling.com/wp-content/uploads/2019/02/2.jpg" data-sizes="(max-width: 400px) 100vw, 400px" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="400" height="233" src="https://www.prowrestling.com/wp-content/uploads/2019/02/2.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="STF Underground" loading="lazy" srcset="https://www.prowrestling.com/wp-content/uploads/2019/02/2.jpg 960w, https://www.prowrestling.com/wp-content/uploads/2019/02/2-300x175.jpg 300w, https://www.prowrestling.com/wp-content/uploads/2019/02/2-768x448.jpg 768w, https://www.prowrestling.com/wp-content/uploads/2019/02/2-24x14.jpg 24w, https://www.prowrestling.com/wp-content/uploads/2019/02/2-36x21.jpg 36w, https://www.prowrestling.com/wp-content/uploads/2019/02/2-48x28.jpg 48w" sizes="(max-width: 400px) 100vw, 400px" /></noscript></noscript></noscript></noscript></noscript></noscript></div><p>STF Underground Episode 92 &#8211; That Holy Sh*t Moment From Dynamite, NXT Stars In The Royal Rumble, Should Legends Be In NXT?</p></a></li><li><a href="https://www.prowrestling.com/stf-underground-episode-90-is-tomasso-ciampa-royal-rumble-bound-hard-to-kill-recap-where-does-aew-go-after-a-lackluster-dynamite/"><div class="mvp-mega-img"><img width="400" height="233" alt="STF Underground" loading="lazy" data-srcset="https://www.prowrestling.com/wp-content/uploads/2019/02/2.jpg 960w, https://www.prowrestling.com/wp-content/uploads/2019/02/2-300x175.jpg 300w, https://www.prowrestling.com/wp-content/uploads/2019/02/2-768x448.jpg 768w, https://www.prowrestling.com/wp-content/uploads/2019/02/2-24x14.jpg 24w, https://www.prowrestling.com/wp-content/uploads/2019/02/2-36x21.jpg 36w, https://www.prowrestling.com/wp-content/uploads/2019/02/2-48x28.jpg 48w" data-src="https://www.prowrestling.com/wp-content/uploads/2019/02/2.jpg" data-sizes="(max-width: 400px) 100vw, 400px" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="400" height="233"   alt="STF Underground" loading="lazy" data-srcset="https://www.prowrestling.com/wp-content/uploads/2019/02/2.jpg 960w, https://www.prowrestling.com/wp-content/uploads/2019/02/2-300x175.jpg 300w, https://www.prowrestling.com/wp-content/uploads/2019/02/2-768x448.jpg 768w, https://www.prowrestling.com/wp-content/uploads/2019/02/2-24x14.jpg 24w, https://www.prowrestling.com/wp-content/uploads/2019/02/2-36x21.jpg 36w, https://www.prowrestling.com/wp-content/uploads/2019/02/2-48x28.jpg 48w"  data-src="https://www.prowrestling.com/wp-content/uploads/2019/02/2.jpg" data-sizes="(max-width: 400px) 100vw, 400px" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="400" height="233"   alt="STF Underground" loading="lazy" data-srcset="https://www.prowrestling.com/wp-content/uploads/2019/02/2.jpg 960w, https://www.prowrestling.com/wp-content/uploads/2019/02/2-300x175.jpg 300w, https://www.prowrestling.com/wp-content/uploads/2019/02/2-768x448.jpg 768w, https://www.prowrestling.com/wp-content/uploads/2019/02/2-24x14.jpg 24w, https://www.prowrestling.com/wp-content/uploads/2019/02/2-36x21.jpg 36w, https://www.prowrestling.com/wp-content/uploads/2019/02/2-48x28.jpg 48w"  data-src="https://www.prowrestling.com/wp-content/uploads/2019/02/2.jpg" data-sizes="(max-width: 400px) 100vw, 400px" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="400" height="233"   alt="STF Underground" loading="lazy" data-srcset="https://www.prowrestling.com/wp-content/uploads/2019/02/2.jpg 960w, https://www.prowrestling.com/wp-content/uploads/2019/02/2-300x175.jpg 300w, https://www.prowrestling.com/wp-content/uploads/2019/02/2-768x448.jpg 768w, https://www.prowrestling.com/wp-content/uploads/2019/02/2-24x14.jpg 24w, https://www.prowrestling.com/wp-content/uploads/2019/02/2-36x21.jpg 36w, https://www.prowrestling.com/wp-content/uploads/2019/02/2-48x28.jpg 48w"  data-src="https://www.prowrestling.com/wp-content/uploads/2019/02/2.jpg" data-sizes="(max-width: 400px) 100vw, 400px" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="400" height="233"   alt="STF Underground" loading="lazy" data-srcset="https://www.prowrestling.com/wp-content/uploads/2019/02/2.jpg 960w, https://www.prowrestling.com/wp-content/uploads/2019/02/2-300x175.jpg 300w, https://www.prowrestling.com/wp-content/uploads/2019/02/2-768x448.jpg 768w, https://www.prowrestling.com/wp-content/uploads/2019/02/2-24x14.jpg 24w, https://www.prowrestling.com/wp-content/uploads/2019/02/2-36x21.jpg 36w, https://www.prowrestling.com/wp-content/uploads/2019/02/2-48x28.jpg 48w"  data-src="https://www.prowrestling.com/wp-content/uploads/2019/02/2.jpg" data-sizes="(max-width: 400px) 100vw, 400px" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="400" height="233"   alt="STF Underground" loading="lazy" data-srcset="https://www.prowrestling.com/wp-content/uploads/2019/02/2.jpg 960w, https://www.prowrestling.com/wp-content/uploads/2019/02/2-300x175.jpg 300w, https://www.prowrestling.com/wp-content/uploads/2019/02/2-768x448.jpg 768w, https://www.prowrestling.com/wp-content/uploads/2019/02/2-24x14.jpg 24w, https://www.prowrestling.com/wp-content/uploads/2019/02/2-36x21.jpg 36w, https://www.prowrestling.com/wp-content/uploads/2019/02/2-48x28.jpg 48w"  data-src="https://www.prowrestling.com/wp-content/uploads/2019/02/2.jpg" data-sizes="(max-width: 400px) 100vw, 400px" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="400" height="233" src="https://www.prowrestling.com/wp-content/uploads/2019/02/2.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="STF Underground" loading="lazy" srcset="https://www.prowrestling.com/wp-content/uploads/2019/02/2.jpg 960w, https://www.prowrestling.com/wp-content/uploads/2019/02/2-300x175.jpg 300w, https://www.prowrestling.com/wp-content/uploads/2019/02/2-768x448.jpg 768w, https://www.prowrestling.com/wp-content/uploads/2019/02/2-24x14.jpg 24w, https://www.prowrestling.com/wp-content/uploads/2019/02/2-36x21.jpg 36w, https://www.prowrestling.com/wp-content/uploads/2019/02/2-48x28.jpg 48w" sizes="(max-width: 400px) 100vw, 400px" /></noscript></noscript></noscript></noscript></noscript></noscript></div><p>STF Underground Episode 90 &#8211; Is Tomasso Ciampa Royal Rumble Bound? Hard To Kill Recap, Where Does AEW Go After A Lackluster Dynamite?</p></a></li><li><a href="https://www.prowrestling.com/limitless-wrestling-2020-vacationland-cup-results-new-world-champion-crowned-in-must-see-tournament/"><div class="mvp-mega-img"><img width="400" height="240" alt="" loading="lazy" data-srcset="https://www.prowrestling.com/wp-content/uploads/2020/12/Limitless-Wrestling-Championship-400x240.jpeg 400w, https://www.prowrestling.com/wp-content/uploads/2020/12/Limitless-Wrestling-Championship-1000x600.jpeg 1000w, https://www.prowrestling.com/wp-content/uploads/2020/12/Limitless-Wrestling-Championship-590x354.jpeg 590w" data-src="https://www.prowrestling.com/wp-content/uploads/2020/12/Limitless-Wrestling-Championship-400x240.jpeg" data-sizes="(max-width: 400px) 100vw, 400px" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="400" height="240" src="https://www.prowrestling.com/wp-content/uploads/2020/12/Limitless-Wrestling-Championship-400x240.jpeg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://www.prowrestling.com/wp-content/uploads/2020/12/Limitless-Wrestling-Championship-400x240.jpeg 400w, https://www.prowrestling.com/wp-content/uploads/2020/12/Limitless-Wrestling-Championship-1000x600.jpeg 1000w, https://www.prowrestling.com/wp-content/uploads/2020/12/Limitless-Wrestling-Championship-590x354.jpeg 590w" sizes="(max-width: 400px) 100vw, 400px" /></noscript></div><p>Limitless Wrestling 2020 Vacationland Cup Results: New World Champion Crowned In Must-See Tournament</p></a></li></ul></div></div></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1195546 mvp-mega-dropdown"><a href="https://www.prowrestling.com/pw/wrestling-news/mlw/">MLW</a><div class="mvp-mega-dropdown"><div class="mvp-main-box"><ul class="mvp-mega-list"><li><a href="https://www.prowrestling.com/mlw-fusion-results-232021/"><div class="mvp-mega-img"><img width="400" height="240" alt="MLW Fusion" loading="lazy" data-srcset="https://www.prowrestling.com/wp-content/uploads/2021/02/EtKCkrjXMAMGH3Y-400x240.jpeg 400w, https://www.prowrestling.com/wp-content/uploads/2021/02/EtKCkrjXMAMGH3Y-590x354.jpeg 590w" data-src="https://www.prowrestling.com/wp-content/uploads/2021/02/EtKCkrjXMAMGH3Y-400x240.jpeg" data-sizes="(max-width: 400px) 100vw, 400px" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="400" height="240" src="https://www.prowrestling.com/wp-content/uploads/2021/02/EtKCkrjXMAMGH3Y-400x240.jpeg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="MLW Fusion" loading="lazy" srcset="https://www.prowrestling.com/wp-content/uploads/2021/02/EtKCkrjXMAMGH3Y-400x240.jpeg 400w, https://www.prowrestling.com/wp-content/uploads/2021/02/EtKCkrjXMAMGH3Y-590x354.jpeg 590w" sizes="(max-width: 400px) 100vw, 400px" /></noscript></div><p>MLW FUSION Results (2/3): Baklei Brawl, Jordan Oliver Battles Sentai Death Squad, Tag Titles On The Line!</p></a></li><li><a href="https://www.prowrestling.com/mlw-news-second-tv-series-reportedly-in-the-works-mil-muertes-debuting/"><div class="mvp-mega-img"><img width="400" height="217" alt="mlw fusion" loading="lazy" data-srcset="https://www.prowrestling.com/wp-content/uploads/2018/05/Screen-Shot-2018-05-04-at-1.52.20-PM.png 700w, https://www.prowrestling.com/wp-content/uploads/2018/05/Screen-Shot-2018-05-04-at-1.52.20-PM-300x163.png 300w" data-src="https://www.prowrestling.com/wp-content/uploads/2018/05/Screen-Shot-2018-05-04-at-1.52.20-PM.png" data-sizes="(max-width: 400px) 100vw, 400px" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="400" height="217" src="https://www.prowrestling.com/wp-content/uploads/2018/05/Screen-Shot-2018-05-04-at-1.52.20-PM.png" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="mlw fusion" loading="lazy" srcset="https://www.prowrestling.com/wp-content/uploads/2018/05/Screen-Shot-2018-05-04-at-1.52.20-PM.png 700w, https://www.prowrestling.com/wp-content/uploads/2018/05/Screen-Shot-2018-05-04-at-1.52.20-PM-300x163.png 300w" sizes="(max-width: 400px) 100vw, 400px" /></noscript></div><p>MLW News: Second TV Series Reportedly In The Works, Mil Muertes Debuting</p></a></li><li><a href="https://www.prowrestling.com/court-bauer-discusses-cody-halls-short-stint-with-mlw/"><div class="mvp-mega-img"><img width="400" height="225" alt="" loading="lazy" data-src="https://www.prowrestling.com/wp-content/uploads/2020/02/Cody-Hall-e1581343511939.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="400" height="225" src="https://www.prowrestling.com/wp-content/uploads/2020/02/Cody-Hall-e1581343511939.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" /></noscript></div><p>Court Bauer Discusses Cody Hall&#8217;s Short Stint With MLW</p></a></li><li><a href="https://www.prowrestling.com/mlw-kings-of-colosseum-results-stream-hammerstone-battles-the-black-hand-of-contra-myron-reed-vs-lio-rush/"><div class="mvp-mega-img"><img width="400" height="240" alt="" loading="lazy" data-srcset="https://www.prowrestling.com/wp-content/uploads/2021/01/MLW-Kings-400x240.png 400w, https://www.prowrestling.com/wp-content/uploads/2021/01/MLW-Kings-590x354.png 590w" data-src="https://www.prowrestling.com/wp-content/uploads/2021/01/MLW-Kings-400x240.png" data-sizes="(max-width: 400px) 100vw, 400px" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="400" height="240" src="https://www.prowrestling.com/wp-content/uploads/2021/01/MLW-Kings-400x240.png" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://www.prowrestling.com/wp-content/uploads/2021/01/MLW-Kings-400x240.png 400w, https://www.prowrestling.com/wp-content/uploads/2021/01/MLW-Kings-590x354.png 590w" sizes="(max-width: 400px) 100vw, 400px" /></noscript></div><p>MLW Kings Of Colosseum Results &#038; Stream: Hammerstone Battles The Black Hand Of CONTRA, Myron Reed vs Lio Rush</p></a></li><li><a href="https://www.prowrestling.com/the-week-ahead-in-wrestling-wrestle-kingdom-wwe-legends-night-new-years-evil-super-x-cup-more/"><div class="mvp-mega-img"><img width="400" height="240" alt="" loading="lazy" data-srcset="https://www.prowrestling.com/wp-content/uploads/2021/01/this-week-in-wrestling-400x240.jpg 400w, https://www.prowrestling.com/wp-content/uploads/2021/01/this-week-in-wrestling-590x354.jpg 590w" data-src="https://www.prowrestling.com/wp-content/uploads/2021/01/this-week-in-wrestling-400x240.jpg" data-sizes="(max-width: 400px) 100vw, 400px" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="400" height="240" src="https://www.prowrestling.com/wp-content/uploads/2021/01/this-week-in-wrestling-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://www.prowrestling.com/wp-content/uploads/2021/01/this-week-in-wrestling-400x240.jpg 400w, https://www.prowrestling.com/wp-content/uploads/2021/01/this-week-in-wrestling-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px" /></noscript></div><p>A Look Ahead At This Week&#8217;s Absolute Insane Week In Pro Wrestling</p></a></li></ul></div></div></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1195547 mvp-mega-dropdown"><a href="https://www.prowrestling.com/pw/wrestling-news/nwa/">NWA</a><div class="mvp-mega-dropdown"><div class="mvp-main-box"><ul class="mvp-mega-list"><li><a href="https://www.prowrestling.com/nwa-back-for-the-attack-pay-per-view/"><div class="mvp-mega-img"><img width="390" height="240" alt="nwa" loading="lazy" data-srcset="https://www.prowrestling.com/wp-content/uploads/2017/11/billy-corgan-1.jpg 650w, https://www.prowrestling.com/wp-content/uploads/2017/11/billy-corgan-1-300x185.jpg 300w" data-src="https://www.prowrestling.com/wp-content/uploads/2017/11/billy-corgan-1.jpg" data-sizes="(max-width: 390px) 100vw, 390px" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="390" height="240" src="https://www.prowrestling.com/wp-content/uploads/2017/11/billy-corgan-1.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="nwa" loading="lazy" srcset="https://www.prowrestling.com/wp-content/uploads/2017/11/billy-corgan-1.jpg 650w, https://www.prowrestling.com/wp-content/uploads/2017/11/billy-corgan-1-300x185.jpg 300w" sizes="(max-width: 390px) 100vw, 390px" /></noscript></div><p>NWA Announces &#8216;Back For The Attack&#8217; Pay-Per-View For March 21</p></a></li><li><a href="https://www.prowrestling.com/nwa-star-jocephus-aka-the-question-mark-passes-away/"><div class="mvp-mega-img"><img width="400" height="240" alt="" loading="lazy" data-srcset="https://www.prowrestling.com/wp-content/uploads/2021/02/The-Question-Mark-400x240.png 400w, https://www.prowrestling.com/wp-content/uploads/2021/02/The-Question-Mark-1000x600.png 1000w, https://www.prowrestling.com/wp-content/uploads/2021/02/The-Question-Mark-590x354.png 590w" data-src="https://www.prowrestling.com/wp-content/uploads/2021/02/The-Question-Mark-400x240.png" data-sizes="(max-width: 400px) 100vw, 400px" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="400" height="240" src="https://www.prowrestling.com/wp-content/uploads/2021/02/The-Question-Mark-400x240.png" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://www.prowrestling.com/wp-content/uploads/2021/02/The-Question-Mark-400x240.png 400w, https://www.prowrestling.com/wp-content/uploads/2021/02/The-Question-Mark-1000x600.png 1000w, https://www.prowrestling.com/wp-content/uploads/2021/02/The-Question-Mark-590x354.png 590w" sizes="(max-width: 400px) 100vw, 400px" /></noscript></div><p>NWA Star Jocephus Aka The Question Mark Passes Away</p></a></li><li><a href="https://www.prowrestling.com/nick-aldis-discusses-the-upcoming-return-of-nwa-powerr/"><div class="mvp-mega-img"><img width="400" height="217" alt="Nick Aldis" loading="lazy" data-srcset="https://www.prowrestling.com/wp-content/uploads/2018/12/Nick-Aldis.jpg 700w, https://www.prowrestling.com/wp-content/uploads/2018/12/Nick-Aldis-300x163.jpg 300w, https://www.prowrestling.com/wp-content/uploads/2018/12/Nick-Aldis-24x13.jpg 24w, https://www.prowrestling.com/wp-content/uploads/2018/12/Nick-Aldis-36x20.jpg 36w, https://www.prowrestling.com/wp-content/uploads/2018/12/Nick-Aldis-48x26.jpg 48w" data-src="https://www.prowrestling.com/wp-content/uploads/2018/12/Nick-Aldis.jpg" data-sizes="(max-width: 400px) 100vw, 400px" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="400" height="217" src="https://www.prowrestling.com/wp-content/uploads/2018/12/Nick-Aldis.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Nick Aldis" loading="lazy" srcset="https://www.prowrestling.com/wp-content/uploads/2018/12/Nick-Aldis.jpg 700w, https://www.prowrestling.com/wp-content/uploads/2018/12/Nick-Aldis-300x163.jpg 300w, https://www.prowrestling.com/wp-content/uploads/2018/12/Nick-Aldis-24x13.jpg 24w, https://www.prowrestling.com/wp-content/uploads/2018/12/Nick-Aldis-36x20.jpg 36w, https://www.prowrestling.com/wp-content/uploads/2018/12/Nick-Aldis-48x26.jpg 48w" sizes="(max-width: 400px) 100vw, 400px" /></noscript></div><p>Nick Aldis Discusses The Upcoming Return Of NWA Powerr</p></a></li><li><a href="https://www.prowrestling.com/james-storm-reveals-how-much-money-beer-money-drew-from-merchandise/"><div class="mvp-mega-img"><img width="400" height="217" alt="james storm" loading="lazy" data-srcset="https://www.prowrestling.com/wp-content/uploads/2018/01/james-storm.jpg 700w, https://www.prowrestling.com/wp-content/uploads/2018/01/james-storm-300x163.jpg 300w" data-src="https://www.prowrestling.com/wp-content/uploads/2018/01/james-storm.jpg" data-sizes="(max-width: 400px) 100vw, 400px" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="400" height="217" src="https://www.prowrestling.com/wp-content/uploads/2018/01/james-storm.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="james storm" loading="lazy" srcset="https://www.prowrestling.com/wp-content/uploads/2018/01/james-storm.jpg 700w, https://www.prowrestling.com/wp-content/uploads/2018/01/james-storm-300x163.jpg 300w" sizes="(max-width: 400px) 100vw, 400px" /></noscript></div><p>James Storm Reveals How Much Money Beer Money Drew From Merchandise</p></a></li><li><a href="https://www.prowrestling.com/trevor-murdoch-discusses-joining-nwa-who-hed-like-to-face-in-aew/"><div class="mvp-mega-img"><img width="400" height="225" alt="" loading="lazy" data-srcset="https://www.prowrestling.com/wp-content/uploads/2016/02/trevor-murdoch.jpg 642w, https://www.prowrestling.com/wp-content/uploads/2016/02/trevor-murdoch-300x168.jpg 300w" data-src="https://www.prowrestling.com/wp-content/uploads/2016/02/trevor-murdoch.jpg" data-sizes="(max-width: 400px) 100vw, 400px" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="400" height="225" src="https://www.prowrestling.com/wp-content/uploads/2016/02/trevor-murdoch.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://www.prowrestling.com/wp-content/uploads/2016/02/trevor-murdoch.jpg 642w, https://www.prowrestling.com/wp-content/uploads/2016/02/trevor-murdoch-300x168.jpg 300w" sizes="(max-width: 400px) 100vw, 400px" /></noscript></div><p>Trevor Murdoch Discusses Joining NWA &#038; Who He&#8217;d Like To Face In AEW</p></a></li></ul></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1195549 mvp-mega-dropdown"><a href="https://www.prowrestling.com/pw/results/">Results</a><div class="mvp-mega-dropdown"><div class="mvp-main-box"><ul class="mvp-mega-list"><li><a href="https://www.prowrestling.com/wwe-raw-results-382021/"><div class="mvp-mega-img"><img width="400" height="217" alt="wwe monday night raw results" loading="lazy" data-srcset="https://www.prowrestling.com/wp-content/uploads/2020/02/RAW.png 1400w, https://www.prowrestling.com/wp-content/uploads/2020/02/RAW-300x163.png 300w, https://www.prowrestling.com/wp-content/uploads/2020/02/RAW-768x417.png 768w, https://www.prowrestling.com/wp-content/uploads/2020/02/RAW-1024x556.png 1024w, https://www.prowrestling.com/wp-content/uploads/2020/02/RAW-128x69.png 128w, https://www.prowrestling.com/wp-content/uploads/2020/02/RAW-32x17.png 32w, https://www.prowrestling.com/wp-content/uploads/2020/02/RAW-24x13.png 24w, https://www.prowrestling.com/wp-content/uploads/2020/02/RAW-36x20.png 36w, https://www.prowrestling.com/wp-content/uploads/2020/02/RAW-48x26.png 48w" data-src="https://www.prowrestling.com/wp-content/uploads/2020/02/RAW.png" data-sizes="(max-width: 400px) 100vw, 400px" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="400" height="217" src="https://www.prowrestling.com/wp-content/uploads/2020/02/RAW.png" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="wwe monday night raw results" loading="lazy" srcset="https://www.prowrestling.com/wp-content/uploads/2020/02/RAW.png 1400w, https://www.prowrestling.com/wp-content/uploads/2020/02/RAW-300x163.png 300w, https://www.prowrestling.com/wp-content/uploads/2020/02/RAW-768x417.png 768w, https://www.prowrestling.com/wp-content/uploads/2020/02/RAW-1024x556.png 1024w, https://www.prowrestling.com/wp-content/uploads/2020/02/RAW-128x69.png 128w, https://www.prowrestling.com/wp-content/uploads/2020/02/RAW-32x17.png 32w, https://www.prowrestling.com/wp-content/uploads/2020/02/RAW-24x13.png 24w, https://www.prowrestling.com/wp-content/uploads/2020/02/RAW-36x20.png 36w, https://www.prowrestling.com/wp-content/uploads/2020/02/RAW-48x26.png 48w" sizes="(max-width: 400px) 100vw, 400px" /></noscript></div><p>WWE Raw Results (3/8): WWE Championship Mach, Sheamus &#038; McIntyre Brawl, More</p></a></li><li><a href="https://www.prowrestling.com/njpw-new-japan-cup-results-3-6-kazuchika-okada-vs-shingo-takagi-kenta-vs-juice-robinson/"><div class="mvp-mega-img"><img width="400" height="240" alt="NJPW New Japan Cup 2021" loading="lazy" data-srcset="https://www.prowrestling.com/wp-content/uploads/2021/03/new-japan-cup-400x240.png 400w, https://www.prowrestling.com/wp-content/uploads/2021/03/new-japan-cup-590x354.png 590w" data-src="https://www.prowrestling.com/wp-content/uploads/2021/03/new-japan-cup-400x240.png" data-sizes="(max-width: 400px) 100vw, 400px" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="400" height="240"   alt="NJPW New Japan Cup 2021" loading="lazy" data-srcset="https://www.prowrestling.com/wp-content/uploads/2021/03/new-japan-cup-400x240.png 400w, https://www.prowrestling.com/wp-content/uploads/2021/03/new-japan-cup-590x354.png 590w"  data-src="https://www.prowrestling.com/wp-content/uploads/2021/03/new-japan-cup-400x240.png" data-sizes="(max-width: 400px) 100vw, 400px" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="400" height="240"   alt="NJPW New Japan Cup 2021" loading="lazy" data-srcset="https://www.prowrestling.com/wp-content/uploads/2021/03/new-japan-cup-400x240.png 400w, https://www.prowrestling.com/wp-content/uploads/2021/03/new-japan-cup-590x354.png 590w"  data-src="https://www.prowrestling.com/wp-content/uploads/2021/03/new-japan-cup-400x240.png" data-sizes="(max-width: 400px) 100vw, 400px" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="400" height="240" src="https://www.prowrestling.com/wp-content/uploads/2021/03/new-japan-cup-400x240.png" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="NJPW New Japan Cup 2021" loading="lazy" srcset="https://www.prowrestling.com/wp-content/uploads/2021/03/new-japan-cup-400x240.png 400w, https://www.prowrestling.com/wp-content/uploads/2021/03/new-japan-cup-590x354.png 590w" sizes="(max-width: 400px) 100vw, 400px" /></noscript></noscript></noscript></div><p>NJPW New Japan Cup Results (3/6): Kazuchika Okada vs Shingo Takagi, KENTA vs Juice Robinson</p></a></li><li><a href="https://www.prowrestling.com/wwe-smackdown-results-352021/"><div class="mvp-mega-img"><img width="400" height="217" alt="WWE Smackdown Results" loading="lazy" data-srcset="https://www.prowrestling.com/wp-content/uploads/2020/02/Smackdown.png 1400w, https://www.prowrestling.com/wp-content/uploads/2020/02/Smackdown-300x163.png 300w, https://www.prowrestling.com/wp-content/uploads/2020/02/Smackdown-768x417.png 768w, https://www.prowrestling.com/wp-content/uploads/2020/02/Smackdown-1024x556.png 1024w, https://www.prowrestling.com/wp-content/uploads/2020/02/Smackdown-128x69.png 128w, https://www.prowrestling.com/wp-content/uploads/2020/02/Smackdown-32x17.png 32w, https://www.prowrestling.com/wp-content/uploads/2020/02/Smackdown-24x13.png 24w, https://www.prowrestling.com/wp-content/uploads/2020/02/Smackdown-36x20.png 36w, https://www.prowrestling.com/wp-content/uploads/2020/02/Smackdown-48x26.png 48w" data-src="https://www.prowrestling.com/wp-content/uploads/2020/02/Smackdown.png" data-sizes="(max-width: 400px) 100vw, 400px" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="400" height="217" src="https://www.prowrestling.com/wp-content/uploads/2020/02/Smackdown.png" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="WWE Smackdown Results" loading="lazy" srcset="https://www.prowrestling.com/wp-content/uploads/2020/02/Smackdown.png 1400w, https://www.prowrestling.com/wp-content/uploads/2020/02/Smackdown-300x163.png 300w, https://www.prowrestling.com/wp-content/uploads/2020/02/Smackdown-768x417.png 768w, https://www.prowrestling.com/wp-content/uploads/2020/02/Smackdown-1024x556.png 1024w, https://www.prowrestling.com/wp-content/uploads/2020/02/Smackdown-128x69.png 128w, https://www.prowrestling.com/wp-content/uploads/2020/02/Smackdown-32x17.png 32w, https://www.prowrestling.com/wp-content/uploads/2020/02/Smackdown-24x13.png 24w, https://www.prowrestling.com/wp-content/uploads/2020/02/Smackdown-36x20.png 36w, https://www.prowrestling.com/wp-content/uploads/2020/02/Smackdown-48x26.png 48w" sizes="(max-width: 400px) 100vw, 400px" /></noscript></div><p>WWE Smackdown Results: Daniel Bryan vs Jey Uso In A Steel Cage Match</p></a></li><li><a href="https://www.prowrestling.com/wwe-nxt-uk-results-342021/"><div class="mvp-mega-img"><img width="400" height="240" alt="WWE NXT UK" loading="lazy" data-srcset="https://www.prowrestling.com/wp-content/uploads/2021/03/nxt-uk-400x240.jpg 400w, https://www.prowrestling.com/wp-content/uploads/2021/03/nxt-uk-1000x600.jpg 1000w, https://www.prowrestling.com/wp-content/uploads/2021/03/nxt-uk-590x354.jpg 590w" data-src="https://www.prowrestling.com/wp-content/uploads/2021/03/nxt-uk-400x240.jpg" data-sizes="(max-width: 400px) 100vw, 400px" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="400" height="240" src="https://www.prowrestling.com/wp-content/uploads/2021/03/nxt-uk-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="WWE NXT UK" loading="lazy" srcset="https://www.prowrestling.com/wp-content/uploads/2021/03/nxt-uk-400x240.jpg 400w, https://www.prowrestling.com/wp-content/uploads/2021/03/nxt-uk-1000x600.jpg 1000w, https://www.prowrestling.com/wp-content/uploads/2021/03/nxt-uk-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px" /></noscript></div><p>WWE NXT UK Results: Kay Lee Ray Defends Against &#8216;The Final Boss&#8217; Meiko Satomura</p></a></li><li><a href="https://www.prowrestling.com/stf-underground-episode-95/"><div class="mvp-mega-img"><img width="400" height="233" alt="STF Underground" loading="lazy" data-srcset="https://www.prowrestling.com/wp-content/uploads/2019/02/2.jpg 960w, https://www.prowrestling.com/wp-content/uploads/2019/02/2-300x175.jpg 300w, https://www.prowrestling.com/wp-content/uploads/2019/02/2-768x448.jpg 768w, https://www.prowrestling.com/wp-content/uploads/2019/02/2-24x14.jpg 24w, https://www.prowrestling.com/wp-content/uploads/2019/02/2-36x21.jpg 36w, https://www.prowrestling.com/wp-content/uploads/2019/02/2-48x28.jpg 48w" data-src="https://www.prowrestling.com/wp-content/uploads/2019/02/2.jpg" data-sizes="(max-width: 400px) 100vw, 400px" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="400" height="233"   alt="STF Underground" loading="lazy" data-srcset="https://www.prowrestling.com/wp-content/uploads/2019/02/2.jpg 960w, https://www.prowrestling.com/wp-content/uploads/2019/02/2-300x175.jpg 300w, https://www.prowrestling.com/wp-content/uploads/2019/02/2-768x448.jpg 768w, https://www.prowrestling.com/wp-content/uploads/2019/02/2-24x14.jpg 24w, https://www.prowrestling.com/wp-content/uploads/2019/02/2-36x21.jpg 36w, https://www.prowrestling.com/wp-content/uploads/2019/02/2-48x28.jpg 48w"  data-src="https://www.prowrestling.com/wp-content/uploads/2019/02/2.jpg" data-sizes="(max-width: 400px) 100vw, 400px" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="400" height="233"   alt="STF Underground" loading="lazy" data-srcset="https://www.prowrestling.com/wp-content/uploads/2019/02/2.jpg 960w, https://www.prowrestling.com/wp-content/uploads/2019/02/2-300x175.jpg 300w, https://www.prowrestling.com/wp-content/uploads/2019/02/2-768x448.jpg 768w, https://www.prowrestling.com/wp-content/uploads/2019/02/2-24x14.jpg 24w, https://www.prowrestling.com/wp-content/uploads/2019/02/2-36x21.jpg 36w, https://www.prowrestling.com/wp-content/uploads/2019/02/2-48x28.jpg 48w"  data-src="https://www.prowrestling.com/wp-content/uploads/2019/02/2.jpg" data-sizes="(max-width: 400px) 100vw, 400px" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="400" height="233"   alt="STF Underground" loading="lazy" data-srcset="https://www.prowrestling.com/wp-content/uploads/2019/02/2.jpg 960w, https://www.prowrestling.com/wp-content/uploads/2019/02/2-300x175.jpg 300w, https://www.prowrestling.com/wp-content/uploads/2019/02/2-768x448.jpg 768w, https://www.prowrestling.com/wp-content/uploads/2019/02/2-24x14.jpg 24w, https://www.prowrestling.com/wp-content/uploads/2019/02/2-36x21.jpg 36w, https://www.prowrestling.com/wp-content/uploads/2019/02/2-48x28.jpg 48w"  data-src="https://www.prowrestling.com/wp-content/uploads/2019/02/2.jpg" data-sizes="(max-width: 400px) 100vw, 400px" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="400" height="233"   alt="STF Underground" loading="lazy" data-srcset="https://www.prowrestling.com/wp-content/uploads/2019/02/2.jpg 960w, https://www.prowrestling.com/wp-content/uploads/2019/02/2-300x175.jpg 300w, https://www.prowrestling.com/wp-content/uploads/2019/02/2-768x448.jpg 768w, https://www.prowrestling.com/wp-content/uploads/2019/02/2-24x14.jpg 24w, https://www.prowrestling.com/wp-content/uploads/2019/02/2-36x21.jpg 36w, https://www.prowrestling.com/wp-content/uploads/2019/02/2-48x28.jpg 48w"  data-src="https://www.prowrestling.com/wp-content/uploads/2019/02/2.jpg" data-sizes="(max-width: 400px) 100vw, 400px" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="400" height="233"   alt="STF Underground" loading="lazy" data-srcset="https://www.prowrestling.com/wp-content/uploads/2019/02/2.jpg 960w, https://www.prowrestling.com/wp-content/uploads/2019/02/2-300x175.jpg 300w, https://www.prowrestling.com/wp-content/uploads/2019/02/2-768x448.jpg 768w, https://www.prowrestling.com/wp-content/uploads/2019/02/2-24x14.jpg 24w, https://www.prowrestling.com/wp-content/uploads/2019/02/2-36x21.jpg 36w, https://www.prowrestling.com/wp-content/uploads/2019/02/2-48x28.jpg 48w"  data-src="https://www.prowrestling.com/wp-content/uploads/2019/02/2.jpg" data-sizes="(max-width: 400px) 100vw, 400px" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="400" height="233" src="https://www.prowrestling.com/wp-content/uploads/2019/02/2.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="STF Underground" loading="lazy" srcset="https://www.prowrestling.com/wp-content/uploads/2019/02/2.jpg 960w, https://www.prowrestling.com/wp-content/uploads/2019/02/2-300x175.jpg 300w, https://www.prowrestling.com/wp-content/uploads/2019/02/2-768x448.jpg 768w, https://www.prowrestling.com/wp-content/uploads/2019/02/2-24x14.jpg 24w, https://www.prowrestling.com/wp-content/uploads/2019/02/2-36x21.jpg 36w, https://www.prowrestling.com/wp-content/uploads/2019/02/2-48x28.jpg 48w" sizes="(max-width: 400px) 100vw, 400px" /></noscript></noscript></noscript></noscript></noscript></noscript></div><p>STF Underground Episode 95 &#8211; AEW Revolution Predictions, Talking AAW Alive With Promoter Mike Petkovich</p></a></li></ul></div></div></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1195550 mvp-mega-dropdown"><a href="https://www.prowrestling.com/pw/editorials/">Features</a><div class="mvp-mega-dropdown"><div class="mvp-main-box"><ul class="mvp-mega-list"><li><a href="https://www.prowrestling.com/break-it-down-ranking-every-major-wrestling-tv-show-week-9/"><div class="mvp-mega-img"><img width="400" height="240" alt="Break It Down" loading="lazy" data-srcset="https://www.prowrestling.com/wp-content/uploads/2021/01/Break-It-Down-400x240.jpg 400w, https://www.prowrestling.com/wp-content/uploads/2021/01/Break-It-Down-1000x600.jpg 1000w, https://www.prowrestling.com/wp-content/uploads/2021/01/Break-It-Down-590x354.jpg 590w" data-src="https://www.prowrestling.com/wp-content/uploads/2021/01/Break-It-Down-400x240.jpg" data-sizes="(max-width: 400px) 100vw, 400px" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="400" height="240"   alt="Break It Down" loading="lazy" data-srcset="https://www.prowrestling.com/wp-content/uploads/2021/01/Break-It-Down-400x240.jpg 400w, https://www.prowrestling.com/wp-content/uploads/2021/01/Break-It-Down-1000x600.jpg 1000w, https://www.prowrestling.com/wp-content/uploads/2021/01/Break-It-Down-590x354.jpg 590w"  data-src="https://www.prowrestling.com/wp-content/uploads/2021/01/Break-It-Down-400x240.jpg" data-sizes="(max-width: 400px) 100vw, 400px" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="400" height="240"   alt="Break It Down" loading="lazy" data-srcset="https://www.prowrestling.com/wp-content/uploads/2021/01/Break-It-Down-400x240.jpg 400w, https://www.prowrestling.com/wp-content/uploads/2021/01/Break-It-Down-1000x600.jpg 1000w, https://www.prowrestling.com/wp-content/uploads/2021/01/Break-It-Down-590x354.jpg 590w"  data-src="https://www.prowrestling.com/wp-content/uploads/2021/01/Break-It-Down-400x240.jpg" data-sizes="(max-width: 400px) 100vw, 400px" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="400" height="240"   alt="Break It Down" loading="lazy" data-srcset="https://www.prowrestling.com/wp-content/uploads/2021/01/Break-It-Down-400x240.jpg 400w, https://www.prowrestling.com/wp-content/uploads/2021/01/Break-It-Down-1000x600.jpg 1000w, https://www.prowrestling.com/wp-content/uploads/2021/01/Break-It-Down-590x354.jpg 590w"  data-src="https://www.prowrestling.com/wp-content/uploads/2021/01/Break-It-Down-400x240.jpg" data-sizes="(max-width: 400px) 100vw, 400px" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="400" height="240" src="https://www.prowrestling.com/wp-content/uploads/2021/01/Break-It-Down-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Break It Down" loading="lazy" srcset="https://www.prowrestling.com/wp-content/uploads/2021/01/Break-It-Down-400x240.jpg 400w, https://www.prowrestling.com/wp-content/uploads/2021/01/Break-It-Down-1000x600.jpg 1000w, https://www.prowrestling.com/wp-content/uploads/2021/01/Break-It-Down-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px" /></noscript></noscript></noscript></noscript></div><p>Break It Down: Ranking Every Major Wrestling TV Show (Week #9)</p></a></li><li><a href="https://www.prowrestling.com/match-of-the-month-the-top-10-wwe-matches-february-2021/"><div class="mvp-mega-img"><img width="400" height="240" alt="" loading="lazy" data-srcset="https://www.prowrestling.com/wp-content/uploads/2021/01/MSK-400x240.jpeg 400w, https://www.prowrestling.com/wp-content/uploads/2021/01/MSK-1000x600.jpeg 1000w, https://www.prowrestling.com/wp-content/uploads/2021/01/MSK-590x354.jpeg 590w" data-src="https://www.prowrestling.com/wp-content/uploads/2021/01/MSK-400x240.jpeg" data-sizes="(max-width: 400px) 100vw, 400px" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="400" height="240" src="https://www.prowrestling.com/wp-content/uploads/2021/01/MSK-400x240.jpeg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://www.prowrestling.com/wp-content/uploads/2021/01/MSK-400x240.jpeg 400w, https://www.prowrestling.com/wp-content/uploads/2021/01/MSK-1000x600.jpeg 1000w, https://www.prowrestling.com/wp-content/uploads/2021/01/MSK-590x354.jpeg 590w" sizes="(max-width: 400px) 100vw, 400px" /></noscript></div><p>Match Of The Month: The Top 10 WWE Matches (February, 2021)</p></a></li><li><a href="https://www.prowrestling.com/break-it-down-ranking-every-major-wrestling-tv-show-week-7/"><div class="mvp-mega-img"><img width="400" height="240" alt="Break It Down" loading="lazy" data-srcset="https://www.prowrestling.com/wp-content/uploads/2021/01/Break-It-Down-400x240.jpg 400w, https://www.prowrestling.com/wp-content/uploads/2021/01/Break-It-Down-1000x600.jpg 1000w, https://www.prowrestling.com/wp-content/uploads/2021/01/Break-It-Down-590x354.jpg 590w" data-src="https://www.prowrestling.com/wp-content/uploads/2021/01/Break-It-Down-400x240.jpg" data-sizes="(max-width: 400px) 100vw, 400px" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="400" height="240"   alt="Break It Down" loading="lazy" data-srcset="https://www.prowrestling.com/wp-content/uploads/2021/01/Break-It-Down-400x240.jpg 400w, https://www.prowrestling.com/wp-content/uploads/2021/01/Break-It-Down-1000x600.jpg 1000w, https://www.prowrestling.com/wp-content/uploads/2021/01/Break-It-Down-590x354.jpg 590w"  data-src="https://www.prowrestling.com/wp-content/uploads/2021/01/Break-It-Down-400x240.jpg" data-sizes="(max-width: 400px) 100vw, 400px" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="400" height="240"   alt="Break It Down" loading="lazy" data-srcset="https://www.prowrestling.com/wp-content/uploads/2021/01/Break-It-Down-400x240.jpg 400w, https://www.prowrestling.com/wp-content/uploads/2021/01/Break-It-Down-1000x600.jpg 1000w, https://www.prowrestling.com/wp-content/uploads/2021/01/Break-It-Down-590x354.jpg 590w"  data-src="https://www.prowrestling.com/wp-content/uploads/2021/01/Break-It-Down-400x240.jpg" data-sizes="(max-width: 400px) 100vw, 400px" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="400" height="240"   alt="Break It Down" loading="lazy" data-srcset="https://www.prowrestling.com/wp-content/uploads/2021/01/Break-It-Down-400x240.jpg 400w, https://www.prowrestling.com/wp-content/uploads/2021/01/Break-It-Down-1000x600.jpg 1000w, https://www.prowrestling.com/wp-content/uploads/2021/01/Break-It-Down-590x354.jpg 590w"  data-src="https://www.prowrestling.com/wp-content/uploads/2021/01/Break-It-Down-400x240.jpg" data-sizes="(max-width: 400px) 100vw, 400px" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="400" height="240" src="https://www.prowrestling.com/wp-content/uploads/2021/01/Break-It-Down-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Break It Down" loading="lazy" srcset="https://www.prowrestling.com/wp-content/uploads/2021/01/Break-It-Down-400x240.jpg 400w, https://www.prowrestling.com/wp-content/uploads/2021/01/Break-It-Down-1000x600.jpg 1000w, https://www.prowrestling.com/wp-content/uploads/2021/01/Break-It-Down-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px" /></noscript></noscript></noscript></noscript></div><p>Break It Down: Ranking Every Major Wrestling TV Show (Week #7)</p></a></li><li><a href="https://www.prowrestling.com/wwe-network-recap-wwe-the-day-of-royal-rumble-2021/"><div class="mvp-mega-img"><img width="400" height="240" alt="" loading="lazy" data-srcset="https://www.prowrestling.com/wp-content/uploads/2021/02/151_RR_01312021EJ_27588-bede61ff3f70fbee17ec1c4e35a2a23b-400x240.jpg 400w, https://www.prowrestling.com/wp-content/uploads/2021/02/151_RR_01312021EJ_27588-bede61ff3f70fbee17ec1c4e35a2a23b-1000x600.jpg 1000w, https://www.prowrestling.com/wp-content/uploads/2021/02/151_RR_01312021EJ_27588-bede61ff3f70fbee17ec1c4e35a2a23b-590x354.jpg 590w" data-src="https://www.prowrestling.com/wp-content/uploads/2021/02/151_RR_01312021EJ_27588-bede61ff3f70fbee17ec1c4e35a2a23b-400x240.jpg" data-sizes="(max-width: 400px) 100vw, 400px" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="400" height="240" src="https://www.prowrestling.com/wp-content/uploads/2021/02/151_RR_01312021EJ_27588-bede61ff3f70fbee17ec1c4e35a2a23b-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://www.prowrestling.com/wp-content/uploads/2021/02/151_RR_01312021EJ_27588-bede61ff3f70fbee17ec1c4e35a2a23b-400x240.jpg 400w, https://www.prowrestling.com/wp-content/uploads/2021/02/151_RR_01312021EJ_27588-bede61ff3f70fbee17ec1c4e35a2a23b-1000x600.jpg 1000w, https://www.prowrestling.com/wp-content/uploads/2021/02/151_RR_01312021EJ_27588-bede61ff3f70fbee17ec1c4e35a2a23b-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px" /></noscript></div><p>WWE Network Recap: &#8216;WWE The Day Of&#8217; Royal Rumble 2021</p></a></li><li><a href="https://www.prowrestling.com/break-it-down-ranking-every-major-wrestling-tv-show-week-6/"><div class="mvp-mega-img"><img width="400" height="240" alt="Break It Down" loading="lazy" data-srcset="https://www.prowrestling.com/wp-content/uploads/2021/01/Break-It-Down-400x240.jpg 400w, https://www.prowrestling.com/wp-content/uploads/2021/01/Break-It-Down-1000x600.jpg 1000w, https://www.prowrestling.com/wp-content/uploads/2021/01/Break-It-Down-590x354.jpg 590w" data-src="https://www.prowrestling.com/wp-content/uploads/2021/01/Break-It-Down-400x240.jpg" data-sizes="(max-width: 400px) 100vw, 400px" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="400" height="240"   alt="Break It Down" loading="lazy" data-srcset="https://www.prowrestling.com/wp-content/uploads/2021/01/Break-It-Down-400x240.jpg 400w, https://www.prowrestling.com/wp-content/uploads/2021/01/Break-It-Down-1000x600.jpg 1000w, https://www.prowrestling.com/wp-content/uploads/2021/01/Break-It-Down-590x354.jpg 590w"  data-src="https://www.prowrestling.com/wp-content/uploads/2021/01/Break-It-Down-400x240.jpg" data-sizes="(max-width: 400px) 100vw, 400px" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="400" height="240"   alt="Break It Down" loading="lazy" data-srcset="https://www.prowrestling.com/wp-content/uploads/2021/01/Break-It-Down-400x240.jpg 400w, https://www.prowrestling.com/wp-content/uploads/2021/01/Break-It-Down-1000x600.jpg 1000w, https://www.prowrestling.com/wp-content/uploads/2021/01/Break-It-Down-590x354.jpg 590w"  data-src="https://www.prowrestling.com/wp-content/uploads/2021/01/Break-It-Down-400x240.jpg" data-sizes="(max-width: 400px) 100vw, 400px" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="400" height="240"   alt="Break It Down" loading="lazy" data-srcset="https://www.prowrestling.com/wp-content/uploads/2021/01/Break-It-Down-400x240.jpg 400w, https://www.prowrestling.com/wp-content/uploads/2021/01/Break-It-Down-1000x600.jpg 1000w, https://www.prowrestling.com/wp-content/uploads/2021/01/Break-It-Down-590x354.jpg 590w"  data-src="https://www.prowrestling.com/wp-content/uploads/2021/01/Break-It-Down-400x240.jpg" data-sizes="(max-width: 400px) 100vw, 400px" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="400" height="240" src="https://www.prowrestling.com/wp-content/uploads/2021/01/Break-It-Down-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Break It Down" loading="lazy" srcset="https://www.prowrestling.com/wp-content/uploads/2021/01/Break-It-Down-400x240.jpg 400w, https://www.prowrestling.com/wp-content/uploads/2021/01/Break-It-Down-1000x600.jpg 1000w, https://www.prowrestling.com/wp-content/uploads/2021/01/Break-It-Down-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px" /></noscript></noscript></noscript></noscript></div><p>Break It Down: Ranking Every Major Wrestling TV Show (Week #6)</p></a></li></ul></div></div></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1195551 mvp-mega-dropdown"><a href="https://www.prowrestling.com/pw/podcast/">Shows</a><div class="mvp-mega-dropdown"><div class="mvp-main-box"><ul class="mvp-mega-list"><li><a href="https://www.prowrestling.com/stf-underground-episode-95/"><div class="mvp-mega-img"><img width="400" height="233" alt="STF Underground" loading="lazy" data-srcset="https://www.prowrestling.com/wp-content/uploads/2019/02/2.jpg 960w, https://www.prowrestling.com/wp-content/uploads/2019/02/2-300x175.jpg 300w, https://www.prowrestling.com/wp-content/uploads/2019/02/2-768x448.jpg 768w, https://www.prowrestling.com/wp-content/uploads/2019/02/2-24x14.jpg 24w, https://www.prowrestling.com/wp-content/uploads/2019/02/2-36x21.jpg 36w, https://www.prowrestling.com/wp-content/uploads/2019/02/2-48x28.jpg 48w" data-src="https://www.prowrestling.com/wp-content/uploads/2019/02/2.jpg" data-sizes="(max-width: 400px) 100vw, 400px" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="400" height="233"   alt="STF Underground" loading="lazy" data-srcset="https://www.prowrestling.com/wp-content/uploads/2019/02/2.jpg 960w, https://www.prowrestling.com/wp-content/uploads/2019/02/2-300x175.jpg 300w, https://www.prowrestling.com/wp-content/uploads/2019/02/2-768x448.jpg 768w, https://www.prowrestling.com/wp-content/uploads/2019/02/2-24x14.jpg 24w, https://www.prowrestling.com/wp-content/uploads/2019/02/2-36x21.jpg 36w, https://www.prowrestling.com/wp-content/uploads/2019/02/2-48x28.jpg 48w"  data-src="https://www.prowrestling.com/wp-content/uploads/2019/02/2.jpg" data-sizes="(max-width: 400px) 100vw, 400px" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="400" height="233"   alt="STF Underground" loading="lazy" data-srcset="https://www.prowrestling.com/wp-content/uploads/2019/02/2.jpg 960w, https://www.prowrestling.com/wp-content/uploads/2019/02/2-300x175.jpg 300w, https://www.prowrestling.com/wp-content/uploads/2019/02/2-768x448.jpg 768w, https://www.prowrestling.com/wp-content/uploads/2019/02/2-24x14.jpg 24w, https://www.prowrestling.com/wp-content/uploads/2019/02/2-36x21.jpg 36w, https://www.prowrestling.com/wp-content/uploads/2019/02/2-48x28.jpg 48w"  data-src="https://www.prowrestling.com/wp-content/uploads/2019/02/2.jpg" data-sizes="(max-width: 400px) 100vw, 400px" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="400" height="233"   alt="STF Underground" loading="lazy" data-srcset="https://www.prowrestling.com/wp-content/uploads/2019/02/2.jpg 960w, https://www.prowrestling.com/wp-content/uploads/2019/02/2-300x175.jpg 300w, https://www.prowrestling.com/wp-content/uploads/2019/02/2-768x448.jpg 768w, https://www.prowrestling.com/wp-content/uploads/2019/02/2-24x14.jpg 24w, https://www.prowrestling.com/wp-content/uploads/2019/02/2-36x21.jpg 36w, https://www.prowrestling.com/wp-content/uploads/2019/02/2-48x28.jpg 48w"  data-src="https://www.prowrestling.com/wp-content/uploads/2019/02/2.jpg" data-sizes="(max-width: 400px) 100vw, 400px" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="400" height="233"   alt="STF Underground" loading="lazy" data-srcset="https://www.prowrestling.com/wp-content/uploads/2019/02/2.jpg 960w, https://www.prowrestling.com/wp-content/uploads/2019/02/2-300x175.jpg 300w, https://www.prowrestling.com/wp-content/uploads/2019/02/2-768x448.jpg 768w, https://www.prowrestling.com/wp-content/uploads/2019/02/2-24x14.jpg 24w, https://www.prowrestling.com/wp-content/uploads/2019/02/2-36x21.jpg 36w, https://www.prowrestling.com/wp-content/uploads/2019/02/2-48x28.jpg 48w"  data-src="https://www.prowrestling.com/wp-content/uploads/2019/02/2.jpg" data-sizes="(max-width: 400px) 100vw, 400px" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="400" height="233"   alt="STF Underground" loading="lazy" data-srcset="https://www.prowrestling.com/wp-content/uploads/2019/02/2.jpg 960w, https://www.prowrestling.com/wp-content/uploads/2019/02/2-300x175.jpg 300w, https://www.prowrestling.com/wp-content/uploads/2019/02/2-768x448.jpg 768w, https://www.prowrestling.com/wp-content/uploads/2019/02/2-24x14.jpg 24w, https://www.prowrestling.com/wp-content/uploads/2019/02/2-36x21.jpg 36w, https://www.prowrestling.com/wp-content/uploads/2019/02/2-48x28.jpg 48w"  data-src="https://www.prowrestling.com/wp-content/uploads/2019/02/2.jpg" data-sizes="(max-width: 400px) 100vw, 400px" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="400" height="233" src="https://www.prowrestling.com/wp-content/uploads/2019/02/2.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="STF Underground" loading="lazy" srcset="https://www.prowrestling.com/wp-content/uploads/2019/02/2.jpg 960w, https://www.prowrestling.com/wp-content/uploads/2019/02/2-300x175.jpg 300w, https://www.prowrestling.com/wp-content/uploads/2019/02/2-768x448.jpg 768w, https://www.prowrestling.com/wp-content/uploads/2019/02/2-24x14.jpg 24w, https://www.prowrestling.com/wp-content/uploads/2019/02/2-36x21.jpg 36w, https://www.prowrestling.com/wp-content/uploads/2019/02/2-48x28.jpg 48w" sizes="(max-width: 400px) 100vw, 400px" /></noscript></noscript></noscript></noscript></noscript></noscript></div><p>STF Underground Episode 95 &#8211; AEW Revolution Predictions, Talking AAW Alive With Promoter Mike Petkovich</p></a></li><li><a href="https://www.prowrestling.com/stf-underground-episode-94/"><div class="mvp-mega-img"><img width="400" height="233" alt="STF Underground" loading="lazy" data-srcset="https://www.prowrestling.com/wp-content/uploads/2019/02/2.jpg 960w, https://www.prowrestling.com/wp-content/uploads/2019/02/2-300x175.jpg 300w, https://www.prowrestling.com/wp-content/uploads/2019/02/2-768x448.jpg 768w, https://www.prowrestling.com/wp-content/uploads/2019/02/2-24x14.jpg 24w, https://www.prowrestling.com/wp-content/uploads/2019/02/2-36x21.jpg 36w, https://www.prowrestling.com/wp-content/uploads/2019/02/2-48x28.jpg 48w" data-src="https://www.prowrestling.com/wp-content/uploads/2019/02/2.jpg" data-sizes="(max-width: 400px) 100vw, 400px" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="400" height="233"   alt="STF Underground" loading="lazy" data-srcset="https://www.prowrestling.com/wp-content/uploads/2019/02/2.jpg 960w, https://www.prowrestling.com/wp-content/uploads/2019/02/2-300x175.jpg 300w, https://www.prowrestling.com/wp-content/uploads/2019/02/2-768x448.jpg 768w, https://www.prowrestling.com/wp-content/uploads/2019/02/2-24x14.jpg 24w, https://www.prowrestling.com/wp-content/uploads/2019/02/2-36x21.jpg 36w, https://www.prowrestling.com/wp-content/uploads/2019/02/2-48x28.jpg 48w"  data-src="https://www.prowrestling.com/wp-content/uploads/2019/02/2.jpg" data-sizes="(max-width: 400px) 100vw, 400px" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="400" height="233"   alt="STF Underground" loading="lazy" data-srcset="https://www.prowrestling.com/wp-content/uploads/2019/02/2.jpg 960w, https://www.prowrestling.com/wp-content/uploads/2019/02/2-300x175.jpg 300w, https://www.prowrestling.com/wp-content/uploads/2019/02/2-768x448.jpg 768w, https://www.prowrestling.com/wp-content/uploads/2019/02/2-24x14.jpg 24w, https://www.prowrestling.com/wp-content/uploads/2019/02/2-36x21.jpg 36w, https://www.prowrestling.com/wp-content/uploads/2019/02/2-48x28.jpg 48w"  data-src="https://www.prowrestling.com/wp-content/uploads/2019/02/2.jpg" data-sizes="(max-width: 400px) 100vw, 400px" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="400" height="233"   alt="STF Underground" loading="lazy" data-srcset="https://www.prowrestling.com/wp-content/uploads/2019/02/2.jpg 960w, https://www.prowrestling.com/wp-content/uploads/2019/02/2-300x175.jpg 300w, https://www.prowrestling.com/wp-content/uploads/2019/02/2-768x448.jpg 768w, https://www.prowrestling.com/wp-content/uploads/2019/02/2-24x14.jpg 24w, https://www.prowrestling.com/wp-content/uploads/2019/02/2-36x21.jpg 36w, https://www.prowrestling.com/wp-content/uploads/2019/02/2-48x28.jpg 48w"  data-src="https://www.prowrestling.com/wp-content/uploads/2019/02/2.jpg" data-sizes="(max-width: 400px) 100vw, 400px" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="400" height="233"   alt="STF Underground" loading="lazy" data-srcset="https://www.prowrestling.com/wp-content/uploads/2019/02/2.jpg 960w, https://www.prowrestling.com/wp-content/uploads/2019/02/2-300x175.jpg 300w, https://www.prowrestling.com/wp-content/uploads/2019/02/2-768x448.jpg 768w, https://www.prowrestling.com/wp-content/uploads/2019/02/2-24x14.jpg 24w, https://www.prowrestling.com/wp-content/uploads/2019/02/2-36x21.jpg 36w, https://www.prowrestling.com/wp-content/uploads/2019/02/2-48x28.jpg 48w"  data-src="https://www.prowrestling.com/wp-content/uploads/2019/02/2.jpg" data-sizes="(max-width: 400px) 100vw, 400px" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="400" height="233"   alt="STF Underground" loading="lazy" data-srcset="https://www.prowrestling.com/wp-content/uploads/2019/02/2.jpg 960w, https://www.prowrestling.com/wp-content/uploads/2019/02/2-300x175.jpg 300w, https://www.prowrestling.com/wp-content/uploads/2019/02/2-768x448.jpg 768w, https://www.prowrestling.com/wp-content/uploads/2019/02/2-24x14.jpg 24w, https://www.prowrestling.com/wp-content/uploads/2019/02/2-36x21.jpg 36w, https://www.prowrestling.com/wp-content/uploads/2019/02/2-48x28.jpg 48w"  data-src="https://www.prowrestling.com/wp-content/uploads/2019/02/2.jpg" data-sizes="(max-width: 400px) 100vw, 400px" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="400" height="233" src="https://www.prowrestling.com/wp-content/uploads/2019/02/2.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="STF Underground" loading="lazy" srcset="https://www.prowrestling.com/wp-content/uploads/2019/02/2.jpg 960w, https://www.prowrestling.com/wp-content/uploads/2019/02/2-300x175.jpg 300w, https://www.prowrestling.com/wp-content/uploads/2019/02/2-768x448.jpg 768w, https://www.prowrestling.com/wp-content/uploads/2019/02/2-24x14.jpg 24w, https://www.prowrestling.com/wp-content/uploads/2019/02/2-36x21.jpg 36w, https://www.prowrestling.com/wp-content/uploads/2019/02/2-48x28.jpg 48w" sizes="(max-width: 400px) 100vw, 400px" /></noscript></noscript></noscript></noscript></noscript></noscript></div><p>STF Underground Episode 94 &#8211; NXT TakeOvers vs AEW PPVs, Is Paul Wight&#8217;s Signing A Big Deal?</p></a></li><li><a href="https://www.prowrestling.com/ryno-wrestling-review-episode-131/"><div class="mvp-mega-img"><img width="400" height="217" alt="" loading="lazy" data-srcset="https://www.prowrestling.com/wp-content/uploads/2019/08/rrr-rwr-smackdown-logo-700x380.jpg 700w, https://www.prowrestling.com/wp-content/uploads/2019/08/rrr-rwr-smackdown-logo-700x380-300x163.jpg 300w, https://www.prowrestling.com/wp-content/uploads/2019/08/rrr-rwr-smackdown-logo-700x380-24x13.jpg 24w, https://www.prowrestling.com/wp-content/uploads/2019/08/rrr-rwr-smackdown-logo-700x380-36x20.jpg 36w, https://www.prowrestling.com/wp-content/uploads/2019/08/rrr-rwr-smackdown-logo-700x380-48x26.jpg 48w" data-src="https://www.prowrestling.com/wp-content/uploads/2019/08/rrr-rwr-smackdown-logo-700x380.jpg" data-sizes="(max-width: 400px) 100vw, 400px" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="400" height="217"   alt="" loading="lazy" data-srcset="https://www.prowrestling.com/wp-content/uploads/2019/08/rrr-rwr-smackdown-logo-700x380.jpg 700w, https://www.prowrestling.com/wp-content/uploads/2019/08/rrr-rwr-smackdown-logo-700x380-300x163.jpg 300w, https://www.prowrestling.com/wp-content/uploads/2019/08/rrr-rwr-smackdown-logo-700x380-24x13.jpg 24w, https://www.prowrestling.com/wp-content/uploads/2019/08/rrr-rwr-smackdown-logo-700x380-36x20.jpg 36w, https://www.prowrestling.com/wp-content/uploads/2019/08/rrr-rwr-smackdown-logo-700x380-48x26.jpg 48w"  data-src="https://www.prowrestling.com/wp-content/uploads/2019/08/rrr-rwr-smackdown-logo-700x380.jpg" data-sizes="(max-width: 400px) 100vw, 400px" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="400" height="217" src="https://www.prowrestling.com/wp-content/uploads/2019/08/rrr-rwr-smackdown-logo-700x380.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://www.prowrestling.com/wp-content/uploads/2019/08/rrr-rwr-smackdown-logo-700x380.jpg 700w, https://www.prowrestling.com/wp-content/uploads/2019/08/rrr-rwr-smackdown-logo-700x380-300x163.jpg 300w, https://www.prowrestling.com/wp-content/uploads/2019/08/rrr-rwr-smackdown-logo-700x380-24x13.jpg 24w, https://www.prowrestling.com/wp-content/uploads/2019/08/rrr-rwr-smackdown-logo-700x380-36x20.jpg 36w, https://www.prowrestling.com/wp-content/uploads/2019/08/rrr-rwr-smackdown-logo-700x380-48x26.jpg 48w" sizes="(max-width: 400px) 100vw, 400px" /></noscript></noscript></div><p>Ryno Wrestling Review Episode 131: Retrosoft Studios&#8217; Mike Hermann Discusses The Release Of RetroMania Wrestling!</p></a></li><li><a href="https://www.prowrestling.com/stf-underground-episode-92/"><div class="mvp-mega-img"><img width="400" height="233" alt="STF Underground" loading="lazy" data-srcset="https://www.prowrestling.com/wp-content/uploads/2019/02/2.jpg 960w, https://www.prowrestling.com/wp-content/uploads/2019/02/2-300x175.jpg 300w, https://www.prowrestling.com/wp-content/uploads/2019/02/2-768x448.jpg 768w, https://www.prowrestling.com/wp-content/uploads/2019/02/2-24x14.jpg 24w, https://www.prowrestling.com/wp-content/uploads/2019/02/2-36x21.jpg 36w, https://www.prowrestling.com/wp-content/uploads/2019/02/2-48x28.jpg 48w" data-src="https://www.prowrestling.com/wp-content/uploads/2019/02/2.jpg" data-sizes="(max-width: 400px) 100vw, 400px" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="400" height="233"   alt="STF Underground" loading="lazy" data-srcset="https://www.prowrestling.com/wp-content/uploads/2019/02/2.jpg 960w, https://www.prowrestling.com/wp-content/uploads/2019/02/2-300x175.jpg 300w, https://www.prowrestling.com/wp-content/uploads/2019/02/2-768x448.jpg 768w, https://www.prowrestling.com/wp-content/uploads/2019/02/2-24x14.jpg 24w, https://www.prowrestling.com/wp-content/uploads/2019/02/2-36x21.jpg 36w, https://www.prowrestling.com/wp-content/uploads/2019/02/2-48x28.jpg 48w"  data-src="https://www.prowrestling.com/wp-content/uploads/2019/02/2.jpg" data-sizes="(max-width: 400px) 100vw, 400px" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="400" height="233"   alt="STF Underground" loading="lazy" data-srcset="https://www.prowrestling.com/wp-content/uploads/2019/02/2.jpg 960w, https://www.prowrestling.com/wp-content/uploads/2019/02/2-300x175.jpg 300w, https://www.prowrestling.com/wp-content/uploads/2019/02/2-768x448.jpg 768w, https://www.prowrestling.com/wp-content/uploads/2019/02/2-24x14.jpg 24w, https://www.prowrestling.com/wp-content/uploads/2019/02/2-36x21.jpg 36w, https://www.prowrestling.com/wp-content/uploads/2019/02/2-48x28.jpg 48w"  data-src="https://www.prowrestling.com/wp-content/uploads/2019/02/2.jpg" data-sizes="(max-width: 400px) 100vw, 400px" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="400" height="233"   alt="STF Underground" loading="lazy" data-srcset="https://www.prowrestling.com/wp-content/uploads/2019/02/2.jpg 960w, https://www.prowrestling.com/wp-content/uploads/2019/02/2-300x175.jpg 300w, https://www.prowrestling.com/wp-content/uploads/2019/02/2-768x448.jpg 768w, https://www.prowrestling.com/wp-content/uploads/2019/02/2-24x14.jpg 24w, https://www.prowrestling.com/wp-content/uploads/2019/02/2-36x21.jpg 36w, https://www.prowrestling.com/wp-content/uploads/2019/02/2-48x28.jpg 48w"  data-src="https://www.prowrestling.com/wp-content/uploads/2019/02/2.jpg" data-sizes="(max-width: 400px) 100vw, 400px" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="400" height="233"   alt="STF Underground" loading="lazy" data-srcset="https://www.prowrestling.com/wp-content/uploads/2019/02/2.jpg 960w, https://www.prowrestling.com/wp-content/uploads/2019/02/2-300x175.jpg 300w, https://www.prowrestling.com/wp-content/uploads/2019/02/2-768x448.jpg 768w, https://www.prowrestling.com/wp-content/uploads/2019/02/2-24x14.jpg 24w, https://www.prowrestling.com/wp-content/uploads/2019/02/2-36x21.jpg 36w, https://www.prowrestling.com/wp-content/uploads/2019/02/2-48x28.jpg 48w"  data-src="https://www.prowrestling.com/wp-content/uploads/2019/02/2.jpg" data-sizes="(max-width: 400px) 100vw, 400px" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="400" height="233"   alt="STF Underground" loading="lazy" data-srcset="https://www.prowrestling.com/wp-content/uploads/2019/02/2.jpg 960w, https://www.prowrestling.com/wp-content/uploads/2019/02/2-300x175.jpg 300w, https://www.prowrestling.com/wp-content/uploads/2019/02/2-768x448.jpg 768w, https://www.prowrestling.com/wp-content/uploads/2019/02/2-24x14.jpg 24w, https://www.prowrestling.com/wp-content/uploads/2019/02/2-36x21.jpg 36w, https://www.prowrestling.com/wp-content/uploads/2019/02/2-48x28.jpg 48w"  data-src="https://www.prowrestling.com/wp-content/uploads/2019/02/2.jpg" data-sizes="(max-width: 400px) 100vw, 400px" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="400" height="233" src="https://www.prowrestling.com/wp-content/uploads/2019/02/2.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="STF Underground" loading="lazy" srcset="https://www.prowrestling.com/wp-content/uploads/2019/02/2.jpg 960w, https://www.prowrestling.com/wp-content/uploads/2019/02/2-300x175.jpg 300w, https://www.prowrestling.com/wp-content/uploads/2019/02/2-768x448.jpg 768w, https://www.prowrestling.com/wp-content/uploads/2019/02/2-24x14.jpg 24w, https://www.prowrestling.com/wp-content/uploads/2019/02/2-36x21.jpg 36w, https://www.prowrestling.com/wp-content/uploads/2019/02/2-48x28.jpg 48w" sizes="(max-width: 400px) 100vw, 400px" /></noscript></noscript></noscript></noscript></noscript></noscript></div><p>STF Underground Episode 92 &#8211; That Holy Sh*t Moment From Dynamite, NXT Stars In The Royal Rumble, Should Legends Be In NXT?</p></a></li><li><a href="https://www.prowrestling.com/ryno-wrestling-review-episode-130/"><div class="mvp-mega-img"><img width="400" height="217" alt="" loading="lazy" data-srcset="https://www.prowrestling.com/wp-content/uploads/2019/08/rrr-rwr-smackdown-logo-700x380.jpg 700w, https://www.prowrestling.com/wp-content/uploads/2019/08/rrr-rwr-smackdown-logo-700x380-300x163.jpg 300w, https://www.prowrestling.com/wp-content/uploads/2019/08/rrr-rwr-smackdown-logo-700x380-24x13.jpg 24w, https://www.prowrestling.com/wp-content/uploads/2019/08/rrr-rwr-smackdown-logo-700x380-36x20.jpg 36w, https://www.prowrestling.com/wp-content/uploads/2019/08/rrr-rwr-smackdown-logo-700x380-48x26.jpg 48w" data-src="https://www.prowrestling.com/wp-content/uploads/2019/08/rrr-rwr-smackdown-logo-700x380.jpg" data-sizes="(max-width: 400px) 100vw, 400px" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="400" height="217"   alt="" loading="lazy" data-srcset="https://www.prowrestling.com/wp-content/uploads/2019/08/rrr-rwr-smackdown-logo-700x380.jpg 700w, https://www.prowrestling.com/wp-content/uploads/2019/08/rrr-rwr-smackdown-logo-700x380-300x163.jpg 300w, https://www.prowrestling.com/wp-content/uploads/2019/08/rrr-rwr-smackdown-logo-700x380-24x13.jpg 24w, https://www.prowrestling.com/wp-content/uploads/2019/08/rrr-rwr-smackdown-logo-700x380-36x20.jpg 36w, https://www.prowrestling.com/wp-content/uploads/2019/08/rrr-rwr-smackdown-logo-700x380-48x26.jpg 48w"  data-src="https://www.prowrestling.com/wp-content/uploads/2019/08/rrr-rwr-smackdown-logo-700x380.jpg" data-sizes="(max-width: 400px) 100vw, 400px" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="400" height="217" src="https://www.prowrestling.com/wp-content/uploads/2019/08/rrr-rwr-smackdown-logo-700x380.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://www.prowrestling.com/wp-content/uploads/2019/08/rrr-rwr-smackdown-logo-700x380.jpg 700w, https://www.prowrestling.com/wp-content/uploads/2019/08/rrr-rwr-smackdown-logo-700x380-300x163.jpg 300w, https://www.prowrestling.com/wp-content/uploads/2019/08/rrr-rwr-smackdown-logo-700x380-24x13.jpg 24w, https://www.prowrestling.com/wp-content/uploads/2019/08/rrr-rwr-smackdown-logo-700x380-36x20.jpg 36w, https://www.prowrestling.com/wp-content/uploads/2019/08/rrr-rwr-smackdown-logo-700x380-48x26.jpg 48w" sizes="(max-width: 400px) 100vw, 400px" /></noscript></noscript></div><p>Ryno Wrestling Review Episode 130: Consequences of the WWE Network/Peacock Deal</p></a></li></ul></div></div></li>
</ul></div> </div>
</div>
</div>
</div>
</div>
<div class="mvp-nav-bot-right left relative">
<span class="mvp-nav-search-but fa fa-search fa-2 mvp-search-click"></span>
</div>
</div>
</div>
</div>
</div>
</div>
</nav>
</header>
<div id="mvp-main-body-wrap" class="left relative"> <article id="mvp-article-wrap" itemscope itemtype="http://schema.org/NewsArticle">
<meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://www.prowrestling.com/stephanie-mcmahon-on-which-wwe-nxt-superstar-has-a-big-future/" />
<div id="mvp-article-cont" class="left relative">
<div class="mvp-main-box">
<div id="mvp-post-main" class="left relative">
<header id="mvp-post-head" class="left relative">
<h3 class="mvp-post-cat left relative"><a class="mvp-post-cat-link" href="https://www.prowrestling.com/pw/wrestling-news/wwe-news/"><span class="mvp-post-cat left">WWE</span></a></h3>
<h1 class="mvp-post-title left entry-title" itemprop="headline">Stephanie McMahon On Which WWE NXT Superstar Has A Big Future</h1>
<div class="mvp-author-info-wrap left relative">
<div class="mvp-author-info-thumb left relative">
<img alt='' data-srcset='https://secure.gravatar.com/avatar/0aa3d9e4ce48d54b19f69b9d256d6a7b?s=92&#038;d=blank&#038;r=g 2x' height='46' width='46' loading='lazy' data-src='https://secure.gravatar.com/avatar/0aa3d9e4ce48d54b19f69b9d256d6a7b?s=46&#038;d=blank&#038;r=g' class='avatar avatar-46 photo lazyload' src='data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==' /><noscript><img alt=''  data-srcset='https://secure.gravatar.com/avatar/0aa3d9e4ce48d54b19f69b9d256d6a7b?s=92&#038;d=blank&#038;r=g 2x'  height='46' width='46' loading='lazy' data-src='https://secure.gravatar.com/avatar/0aa3d9e4ce48d54b19f69b9d256d6a7b?s=46&#038;d=blank&#038;r=g' class='avatar avatar-46 photo lazyload' src='data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==' /><noscript><img alt=''  data-srcset='https://secure.gravatar.com/avatar/0aa3d9e4ce48d54b19f69b9d256d6a7b?s=92&#038;d=blank&#038;r=g 2x'  height='46' width='46' loading='lazy' data-src='https://secure.gravatar.com/avatar/0aa3d9e4ce48d54b19f69b9d256d6a7b?s=46&#038;d=blank&#038;r=g' class='avatar avatar-46 photo lazyload' src='data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==' /><noscript><img alt=''  data-srcset='https://secure.gravatar.com/avatar/0aa3d9e4ce48d54b19f69b9d256d6a7b?s=92&#038;d=blank&#038;r=g 2x'  height='46' width='46' loading='lazy' data-src='https://secure.gravatar.com/avatar/0aa3d9e4ce48d54b19f69b9d256d6a7b?s=46&#038;d=blank&#038;r=g' class='avatar avatar-46 photo lazyload' src='data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==' /><noscript><img alt='' src='https://secure.gravatar.com/avatar/0aa3d9e4ce48d54b19f69b9d256d6a7b?s=46&#038;d=blank&#038;r=g' srcset='https://secure.gravatar.com/avatar/0aa3d9e4ce48d54b19f69b9d256d6a7b?s=92&#038;d=blank&#038;r=g 2x' class='avatar avatar-46 photo' height='46' width='46' loading='lazy'/></noscript></noscript></noscript></noscript> </div>
<div class="mvp-author-info-text left relative">
<div class="mvp-author-info-date left relative">
<p>Published</p> <span class="mvp-post-date">2 hours ago</span> <p>on</p> <span class="mvp-post-date updated"><time class="post-date updated" itemprop="datePublished" datetime="2021-03-09">Mar 9, 2021</time></span>
<meta itemprop="dateModified" content="2021-03-09 9:23 am" />
</div>
<div class="mvp-author-info-name left relative" itemprop="author" itemscope itemtype="https://schema.org/Person">
<p>By</p> <span class="author-name vcard fn author" itemprop="name"><a href="https://www.prowrestling.com/author/matthew-wilkinson/" title="Posts by Matthew Wilkinson" rel="author">Matthew Wilkinson</a></span> </div>
</div>
</div>
</header>
<div class="mvp-post-main-out left relative">
<div class="mvp-post-main-in">
<div id="mvp-post-content" class="left relative">
<div id="mvp-post-feat-img" class="left relative mvp-post-feat-img-wide2" itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
<img width="700" height="380" alt="stephanie mcmahon" loading="lazy" data-srcset="https://www.prowrestling.com/wp-content/uploads/2018/07/stephanie-mcmahon.jpg 700w, https://www.prowrestling.com/wp-content/uploads/2018/07/stephanie-mcmahon-300x163.jpg 300w" data-src="https://www.prowrestling.com/wp-content/uploads/2018/07/stephanie-mcmahon.jpg" data-sizes="(max-width: 700px) 100vw, 700px" class="attachment- size- wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="700" height="380" src="https://www.prowrestling.com/wp-content/uploads/2018/07/stephanie-mcmahon.jpg" class="attachment- size- wp-post-image" alt="stephanie mcmahon" loading="lazy" srcset="https://www.prowrestling.com/wp-content/uploads/2018/07/stephanie-mcmahon.jpg 700w, https://www.prowrestling.com/wp-content/uploads/2018/07/stephanie-mcmahon-300x163.jpg 300w" sizes="(max-width: 700px) 100vw, 700px" /></noscript> <meta itemprop="url" content="https://www.prowrestling.com/wp-content/uploads/2018/07/stephanie-mcmahon.jpg">
<meta itemprop="width" content="700">
<meta itemprop="height" content="380">
</div>
<div id="mvp-content-wrap" class="left relative">
<div class="mvp-post-soc-out right relative">
<div class="mvp-post-soc-wrap left relative">
<ul class="mvp-post-soc-list left relative">
<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://www.prowrestling.com/stephanie-mcmahon-on-which-wwe-nxt-superstar-has-a-big-future/&amp;t=Stephanie McMahon On Which WWE NXT Superstar Has A Big Future', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
<li class="mvp-post-soc-fb">
<i class="fa fa-2 fa-facebook" aria-hidden="true"></i>
</li>
</a>
<a href="#" onclick="window.open('http://twitter.com/share?text=Stephanie McMahon On Which WWE NXT Superstar Has A Big Future -&amp;url=https://www.prowrestling.com/stephanie-mcmahon-on-which-wwe-nxt-superstar-has-a-big-future/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
<li class="mvp-post-soc-twit">
<i class="fa fa-2 fa-twitter" aria-hidden="true"></i>
</li>
</a>
<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=https://www.prowrestling.com/stephanie-mcmahon-on-which-wwe-nxt-superstar-has-a-big-future/&amp;media=https://www.prowrestling.com/wp-content/uploads/2018/07/stephanie-mcmahon.jpg&amp;description=Stephanie McMahon On Which WWE NXT Superstar Has A Big Future', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
<li class="mvp-post-soc-pin">
<i class="fa fa-2 fa-pinterest-p" aria-hidden="true"></i>
</li>
</a>
<a href="/cdn-cgi/l/email-protection#2f105c5a4d454a4c5b127c5b4a5f474e41464a0f624c624e4740410f60410f7847464c470f78786a0f61777b0f7c5a5f4a5d5c5b4e5d0f674e5c0f6e0f6d46480f695a5b5a5d4a094e425f146d606b7612660f49405a414b0f5b47465c0f4e5d5b464c434a0f46415b4a5d4a5c5b4641480f4e414b0f5b47405a48475b0f40490f5c474e5d4641480f465b0f58465b470f56405a010f6c474a4c440f465b0f405a5b150f475b5b5f5c150000585858015f5d40585d4a5c5b43464148014c4042005c5b4a5f474e41464a02424c424e474041024041025847464c470258584a0241575b025c5a5f4a5d5c5b4e5d02474e5c024e024d464802495a5b5a5d4a00">
<li class="mvp-post-soc-email">
<i class="fa fa-2 fa-envelope" aria-hidden="true"></i>
</li>
</a>
</ul>
</div>
<div id="mvp-soc-mob-wrap">
<div class="mvp-soc-mob-out left relative">
<div class="mvp-soc-mob-in">
<div class="mvp-soc-mob-left left relative">
<ul class="mvp-soc-mob-list left relative">
<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://www.prowrestling.com/stephanie-mcmahon-on-which-wwe-nxt-superstar-has-a-big-future/&amp;t=Stephanie McMahon On Which WWE NXT Superstar Has A Big Future', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
<li class="mvp-soc-mob-fb">
<i class="fa fa-facebook" aria-hidden="true"></i><span class="mvp-soc-mob-fb">Share</span>
</li>
</a>
<a href="#" onclick="window.open('http://twitter.com/share?text=Stephanie McMahon On Which WWE NXT Superstar Has A Big Future -&amp;url=https://www.prowrestling.com/stephanie-mcmahon-on-which-wwe-nxt-superstar-has-a-big-future/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
<li class="mvp-soc-mob-twit">
<i class="fa fa-twitter" aria-hidden="true"></i><span class="mvp-soc-mob-fb">Tweet</span>
</li>
</a>
<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=https://www.prowrestling.com/stephanie-mcmahon-on-which-wwe-nxt-superstar-has-a-big-future/&amp;media=https://www.prowrestling.com/wp-content/uploads/2018/07/stephanie-mcmahon.jpg&amp;description=Stephanie McMahon On Which WWE NXT Superstar Has A Big Future', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
<li class="mvp-soc-mob-pin">
<i class="fa fa-pinterest-p" aria-hidden="true"></i>
</li>
</a>
<a href="whatsapp://send?text=Stephanie McMahon On Which WWE NXT Superstar Has A Big Future https://www.prowrestling.com/stephanie-mcmahon-on-which-wwe-nxt-superstar-has-a-big-future/"><div class="whatsapp-share"><span class="whatsapp-but1">
<li class="mvp-soc-mob-what">
<i class="fa fa-whatsapp" aria-hidden="true"></i>
</li>
</a>
<a href="/cdn-cgi/l/email-protection#2d125e584f47484e59107e59485d454c4344480d604e604c4542430d62430d7a45444e450d7a7a680d6375790d7e585d485f5e594c5f0d654c5e0d6c0d6f444a0d6b5859585f480b4c405d166f62697410640d4b425843490d5945445e0d4c5f59444e41480d444359485f485e5944434a0d4c43490d594542584a45590d424b0d5e454c5f44434a0d44590d5a4459450d544258030d6e45484e460d44590d425859170d4559595d5e1702025a5a5a035d5f425a5f485e594144434a034e4240025e59485d454c43444800404e404c454243004243005a45444e45005a5a4800435559005e585d485f5e594c5f00454c5e004c004f444a004b5859585f4802">
<li class="mvp-soc-mob-email">
<i class="fa fa-envelope-o" aria-hidden="true"></i>
</li>
</a>
</ul>
</div>
</div>
<div class="mvp-soc-mob-right left relative">
<i class="fa fa-ellipsis-h" aria-hidden="true"></i>
</div>
</div>
</div>
<div class="mvp-post-soc-in">
<div id="mvp-content-body" class="left relative">
<div id="mvp-content-body-top" class="left relative">
<div id="mvp-content-main" class="left relative">
<div id="tps_slideContainer_1203579" class="theiaPostSlider_slides"><div class="theiaPostSlider_preloadedSlide">
<p>Stephanie McMahon recently spoke about a range of topics including which WWE NXT Superstar she believes has a big future.</p>
<p>The WWE Chief Brand Officer <a href="https://www.indulgexpress.com/entertainment/sports-entertainment/2021/mar/07/exclusive-on-womens-day-wwes-stephanie-mcmahons-advice-to-women-grab-the-moment-dontlet-it-32194.html" target="_blank" rel="noopener">recently spoke with</a> Ayesha Tabassum of Indian Express Indulge to promote International Women&rsquo;s Day, and she spoke about how the company is pushing women&rsquo;s wrestling, representing all different women along the way.</p><div class="prowr-content_2" style="margin-left: auto; margin-right: auto; text-align: center; " id="prowr-1472252973"><div id="vuukle-ad-11"></div></div><br style="clear: both; display: block; float: none;" />
<blockquote><p>&ldquo;WWE continues with the women&rsquo;s evolution that started a long time ago but it became a part of the movement in 2015,&rdquo; she said. &ldquo;The hashtag #givedivasachance trended worldwide for three days calling for more character development, better storylines, longer matches and more athleticism and we rebranded the diva&rsquo;s division as women&rsquo;s division, we also unveiled new championships. Our women who were showcased in the main event at WrestleMania 35 &ndash; Ronda Rousey, Charlotte Flair and Becky Lynch &ndash; broke the entertainment revenue record at the MetLife stadium.</p>
<p>&ldquo;The opportunities in NXT, SmackDown and RAW just shows how we have evolved &ndash; the ethnicities and body types &ndash; the representation of women of all types is being included.&rdquo;</p></blockquote>
<p>Stephanie then went on to discuss how WWE has women from all around the world as she picked one woman she believes has a big future.</p>
<blockquote><p>&ldquo;Of course, yes!,&rdquo; Stephanie responded. &ldquo;During pre-Covid days we were doing trials all over the world. We are always looking for the best &ndash; both men and women. Right now, we have women from 14 different countries and we are really proud about that. We have women from Australia, Canada, Chile, the UK, India, Ireland, Japan, Mexico, Moldova, New Zealand, Scotland, Wales and China.</p>
<p>&ldquo;We have Xia Li from China who has a Chinese dynasty-type storyline. She has a fascinating backstory too, her parents didn&rsquo;t support her to come to the USA to be part of the WWE. We see big things for her in the future. From India we have Kavita Devi, but we are certainly looking for more talent from the country. We will continue to grow the roster with a particular focus on women.&rdquo;</p></blockquote>
<p>Stephanie also spoke abut her biggest challenge so far, admitting that WrestleMania 34 provided that for her as she had to train heavily to get prepared.</p>
<div id="AdThrive_Content_2_desktop" class="adthrive-ad adthrive-content adthrive-content-1 adthrive-ad-cls" data-google-query-id="CJjX56auo-8CFY66UQodicgFBw">
<blockquote><p>&ldquo;Facing Ronda Rousey at WrestleMania 34 was one of my big challenges personally and professionally,&rdquo; Stephanie recalled. &ldquo;She&rsquo;s so amazing that I had to train myself to just be able to showcase her because it was her debut in WWE. She was the first women&rsquo;s champion in the UFC, the first female fighter to be inducted into the UFC Hall of Fame and she was the first American woman to earn an Olympics medal in judo. She was an incredible person with a great backstory, but she was tough. It was her debut, and it was a tag match. She teamed with Kurt Angle who is another medallist, against me and my husband Triple H who is an iconic star. The only one who didn&rsquo;t belong to this professional athlete circle was me.</p>
<p>&ldquo;I had to train three times a day for three months. On top of this, I was also a mom by then and I was competing with my husband, I didn&rsquo;t want him to look bad or my father to look bad who had created WrestleMania, it was a huge challenge. I learnt so much about myself even though I was so scared. Actually, my oldest daughter reminded me of a quote by Eleanor Roosevelt, &lsquo;To do something you are afraid of every day,&rsquo; I still follow it. So back then I chose to go for the match because it was a privilege that not many people have.&rdquo;</p></blockquote>
</div>
</div></div><div class="theiaPostSlider_footer _footer"></div><p></p>
<div data-theiaPostSlider-sliderOptions='{&quot;slideContainer&quot;:&quot;#tps_slideContainer_1203579&quot;,&quot;nav&quot;:[&quot;.theiaPostSlider_nav&quot;],&quot;navText&quot;:&quot;&quot;,&quot;helperText&quot;:&quot;&quot;,&quot;defaultSlide&quot;:0,&quot;transitionEffect&quot;:&quot;none&quot;,&quot;transitionSpeed&quot;:400,&quot;keyboardShortcuts&quot;:true,&quot;scrollAfterRefresh&quot;:true,&quot;numberOfSlides&quot;:1,&quot;slides&quot;:[],&quot;useSlideSources&quot;:null,&quot;themeType&quot;:&quot;font&quot;,&quot;prevText&quot;:&quot;Prev&quot;,&quot;nextText&quot;:&quot;Next&quot;,&quot;buttonWidth&quot;:0,&quot;buttonWidth_post&quot;:0,&quot;postUrl&quot;:&quot;https:\/\/www.prowrestling.com\/stephanie-mcmahon-on-which-wwe-nxt-superstar-has-a-big-future\/&quot;,&quot;postId&quot;:1203579,&quot;refreshAds&quot;:true,&quot;refreshAdsEveryNSlides&quot;:1,&quot;adRefreshingMechanism&quot;:&quot;javascript&quot;,&quot;ajaxUrl&quot;:&quot;https:\/\/www.prowrestling.com\/wp-admin\/admin-ajax.php&quot;,&quot;loopSlides&quot;:false,&quot;scrollTopOffset&quot;:0,&quot;hideNavigationOnFirstSlide&quot;:false,&quot;isRtl&quot;:false,&quot;excludedWords&quot;:[&quot;&quot;],&quot;prevFontIcon&quot;:&quot;&lt;span aria-hidden=\&quot;true\&quot; class=\&quot;tps-icon-chevron-circle-left\&quot;&gt;&lt;\/span&gt;&quot;,&quot;nextFontIcon&quot;:&quot;&lt;span aria-hidden=\&quot;true\&quot; class=\&quot;tps-icon-chevron-circle-right\&quot;&gt;&lt;\/span&gt;&quot;}' data-theiaPostSlider-onChangeSlide='&quot;&quot;'></div> </div>
<div id="mvp-content-bot" class="left">
<div class="mvp-post-tags">
<span class="mvp-post-tags-header">Related Topics:</span><span itemprop="keywords"><a href="https://www.prowrestling.com/tag/stephanie-mcmahon/" rel="tag">Stephanie McMahon</a></span>
</div>
<div class="posts-nav-link">
</div>
<div class="mvp-org-wrap" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
<div class="mvp-org-logo" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
<img data-src='https://www.prowrestling.com/wp-content/uploads/2018/10/pwhead-2.png' class='lazyload' src='data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==' /><noscript><img src="https://www.prowrestling.com/wp-content/uploads/2018/10/pwhead-2.png"/></noscript>
<meta itemprop="url" content="https://www.prowrestling.com/wp-content/uploads/2018/10/pwhead-2.png">
</div>
<meta itemprop="name" content="ProWrestling.com">
</div>
</div>
<div class="vuukle-powerbar"></div>
<div id="vuukle-emote"></div>
<div id="vuukle-comments"></div>
</div>
<div class="mvp-cont-read-wrap">
</div>
</div>
</div>
</div>
</div>
<div id="mvp-post-add-box">
<div id="mvp-post-add-wrap" class="left relative">
<div class="mvp-post-add-story left relative">
<div class="mvp-post-add-head left relative">
<h3 class="mvp-post-cat left relative"><a class="mvp-post-cat-link" href="https://www.prowrestling.com/pw/wrestling-news/wwe-news/"><span class="mvp-post-cat left">WWE</span></a></h3>
<h1 class="mvp-post-title left">Kofi Kingston Says He Had Plans To Face Edge &#038; Christian</h1>
<div class="mvp-author-info-wrap left relative">
<div class="mvp-author-info-thumb left relative">
<img alt='' data-srcset='https://secure.gravatar.com/avatar/0aa3d9e4ce48d54b19f69b9d256d6a7b?s=92&#038;d=blank&#038;r=g 2x' height='46' width='46' loading='lazy' data-src='https://secure.gravatar.com/avatar/0aa3d9e4ce48d54b19f69b9d256d6a7b?s=46&#038;d=blank&#038;r=g' class='avatar avatar-46 photo lazyload' src='data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==' /><noscript><img alt=''  data-srcset='https://secure.gravatar.com/avatar/0aa3d9e4ce48d54b19f69b9d256d6a7b?s=92&#038;d=blank&#038;r=g 2x'  height='46' width='46' loading='lazy' data-src='https://secure.gravatar.com/avatar/0aa3d9e4ce48d54b19f69b9d256d6a7b?s=46&#038;d=blank&#038;r=g' class='avatar avatar-46 photo lazyload' src='data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==' /><noscript><img alt=''  data-srcset='https://secure.gravatar.com/avatar/0aa3d9e4ce48d54b19f69b9d256d6a7b?s=92&#038;d=blank&#038;r=g 2x'  height='46' width='46' loading='lazy' data-src='https://secure.gravatar.com/avatar/0aa3d9e4ce48d54b19f69b9d256d6a7b?s=46&#038;d=blank&#038;r=g' class='avatar avatar-46 photo lazyload' src='data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==' /><noscript><img alt=''  data-srcset='https://secure.gravatar.com/avatar/0aa3d9e4ce48d54b19f69b9d256d6a7b?s=92&#038;d=blank&#038;r=g 2x'  height='46' width='46' loading='lazy' data-src='https://secure.gravatar.com/avatar/0aa3d9e4ce48d54b19f69b9d256d6a7b?s=46&#038;d=blank&#038;r=g' class='avatar avatar-46 photo lazyload' src='data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==' /><noscript><img alt='' src='https://secure.gravatar.com/avatar/0aa3d9e4ce48d54b19f69b9d256d6a7b?s=46&#038;d=blank&#038;r=g' srcset='https://secure.gravatar.com/avatar/0aa3d9e4ce48d54b19f69b9d256d6a7b?s=92&#038;d=blank&#038;r=g 2x' class='avatar avatar-46 photo' height='46' width='46' loading='lazy'/></noscript></noscript></noscript></noscript> </div>
<div class="mvp-author-info-text left relative">
<div class="mvp-author-info-date left relative">
<p>Published</p> <span class="mvp-post-date">1 hour ago</span> <p>on</p> <span class="mvp-post-date">Mar 9, 2021</span>
</div>
<div class="mvp-author-info-name left relative">
<p>By</p> <span class="author-name vcard fn author" itemprop="name"><a href="https://www.prowrestling.com/author/matthew-wilkinson/" title="Posts by Matthew Wilkinson" rel="author">Matthew Wilkinson</a></span> </div>
</div>
</div>
</div>
<div class="mvp-post-add-body left relative">
<div class="mvp-post-add-img left relative">
<img width="700" height="380" alt="" loading="lazy" data-srcset="https://www.prowrestling.com/wp-content/uploads/2019/10/kofi-kingston.jpg 700w, https://www.prowrestling.com/wp-content/uploads/2019/10/kofi-kingston-300x163.jpg 300w, https://www.prowrestling.com/wp-content/uploads/2019/10/kofi-kingston-24x13.jpg 24w, https://www.prowrestling.com/wp-content/uploads/2019/10/kofi-kingston-36x20.jpg 36w, https://www.prowrestling.com/wp-content/uploads/2019/10/kofi-kingston-48x26.jpg 48w" data-src="https://www.prowrestling.com/wp-content/uploads/2019/10/kofi-kingston.jpg" data-sizes="(max-width: 700px) 100vw, 700px" class="attachment- size- wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="700" height="380" src="https://www.prowrestling.com/wp-content/uploads/2019/10/kofi-kingston.jpg" class="attachment- size- wp-post-image" alt="" loading="lazy" srcset="https://www.prowrestling.com/wp-content/uploads/2019/10/kofi-kingston.jpg 700w, https://www.prowrestling.com/wp-content/uploads/2019/10/kofi-kingston-300x163.jpg 300w, https://www.prowrestling.com/wp-content/uploads/2019/10/kofi-kingston-24x13.jpg 24w, https://www.prowrestling.com/wp-content/uploads/2019/10/kofi-kingston-36x20.jpg 36w, https://www.prowrestling.com/wp-content/uploads/2019/10/kofi-kingston-48x26.jpg 48w" sizes="(max-width: 700px) 100vw, 700px" /></noscript> </div>
<div class="mvp-post-add-cont left relative">
<div class="mvp-post-add-main right relative">
<div id="tps_slideContainer_1203585" class="theiaPostSlider_slides"><div class="theiaPostSlider_preloadedSlide">
<p>Kofi Kingston has revealed he and Xavier Woods were making plans for a tag team match with Edge and Christian.</p>
<p>When Christian was a surprise entrant in the WWE Royal Rumble this year, a lot of dream matches were thrown about amongst fans for him, which included a tag team match against The New Day.</p><div class="prowr-content_2" style="margin-left: auto; margin-right: auto; text-align: center; " id="prowr-758571771"><div id="vuukle-ad-11"></div></div><br style="clear: both; display: block; float: none;" />
<p>One fan tweeted towards Kofi, asking about the match possibly happening, and he admitted that he and Woods did have plans, but then Edge won the Royal Rumble match, and Christian&hellip;well you know.</p>
<blockquote class="twitter-tweet" data-width="550" data-dnt="true">
<p lang="en" dir="ltr">Trust us, we (me and woods) had a plan, then <a href="https://twitter.com/EdgeRatedR?ref_src=twsrc%5Etfw">@EdgeRatedR</a> had to go and win the Rumble, and Christian&hellip; well, you know, lol &#129335;&#127998;&zwj;&#9792;&#65039;</p>
<p>&mdash; &#9876;&#65039; KOFNAN the Barbarian &#9876;&#65039; (@TrueKofi) <a href="https://twitter.com/TrueKofi/status/1369078645109751809?ref_src=twsrc%5Etfw">March 9, 2021</a></p></blockquote>
<p><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<p>Of course, what Kofi was referring to was the fact that Christian has actually now signed with AEW, which was revealed at AEW Revolution this past Sunday, meaning a dream match with The New Day won&rsquo;t be happening.</p>
</div></div><div class="theiaPostSlider_footer _footer"></div><p></p>
<div data-theiaPostSlider-sliderOptions='{&quot;slideContainer&quot;:&quot;#tps_slideContainer_1203585&quot;,&quot;nav&quot;:[&quot;.theiaPostSlider_nav&quot;],&quot;navText&quot;:&quot;&quot;,&quot;helperText&quot;:&quot;&quot;,&quot;defaultSlide&quot;:0,&quot;transitionEffect&quot;:&quot;none&quot;,&quot;transitionSpeed&quot;:400,&quot;keyboardShortcuts&quot;:true,&quot;scrollAfterRefresh&quot;:true,&quot;numberOfSlides&quot;:1,&quot;slides&quot;:[],&quot;useSlideSources&quot;:null,&quot;themeType&quot;:&quot;font&quot;,&quot;prevText&quot;:&quot;Prev&quot;,&quot;nextText&quot;:&quot;Next&quot;,&quot;buttonWidth&quot;:0,&quot;buttonWidth_post&quot;:0,&quot;postUrl&quot;:&quot;https:\/\/www.prowrestling.com\/kofi-kingston-says-he-had-plans-to-face-edge-christian\/&quot;,&quot;postId&quot;:1203585,&quot;refreshAds&quot;:true,&quot;refreshAdsEveryNSlides&quot;:1,&quot;adRefreshingMechanism&quot;:&quot;javascript&quot;,&quot;ajaxUrl&quot;:&quot;https:\/\/www.prowrestling.com\/wp-admin\/admin-ajax.php&quot;,&quot;loopSlides&quot;:false,&quot;scrollTopOffset&quot;:0,&quot;hideNavigationOnFirstSlide&quot;:false,&quot;isRtl&quot;:false,&quot;excludedWords&quot;:[&quot;&quot;],&quot;prevFontIcon&quot;:&quot;&lt;span aria-hidden=\&quot;true\&quot; class=\&quot;tps-icon-chevron-circle-left\&quot;&gt;&lt;\/span&gt;&quot;,&quot;nextFontIcon&quot;:&quot;&lt;span aria-hidden=\&quot;true\&quot; class=\&quot;tps-icon-chevron-circle-right\&quot;&gt;&lt;\/span&gt;&quot;}' data-theiaPostSlider-onChangeSlide='&quot;&quot;'></div> </div>
<div class="mvp-post-add-link">
<a href="https://www.prowrestling.com/kofi-kingston-says-he-had-plans-to-face-edge-christian/" rel="bookmark"><span class="mvp-post-add-link-but">Continue Reading</span></a>
</div>
</div>
</div>
</div>
<div class="mvp-post-add-story left relative">
<div id="vuukle-ad-9" style="margin: 25px auto;"></div> <div class="mvp-post-add-head left relative">
<h3 class="mvp-post-cat left relative"><a class="mvp-post-cat-link" href="https://www.prowrestling.com/pw/wrestling-news/wwe-news/"><span class="mvp-post-cat left">WWE</span></a></h3>
<h1 class="mvp-post-title left">Randy Orton Takes Another Shot At Soulja Boy</h1>
<div class="mvp-author-info-wrap left relative">
<div class="mvp-author-info-thumb left relative">
<img alt='' data-srcset='https://secure.gravatar.com/avatar/0aa3d9e4ce48d54b19f69b9d256d6a7b?s=92&#038;d=blank&#038;r=g 2x' height='46' width='46' loading='lazy' data-src='https://secure.gravatar.com/avatar/0aa3d9e4ce48d54b19f69b9d256d6a7b?s=46&#038;d=blank&#038;r=g' class='avatar avatar-46 photo lazyload' src='data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==' /><noscript><img alt=''  data-srcset='https://secure.gravatar.com/avatar/0aa3d9e4ce48d54b19f69b9d256d6a7b?s=92&#038;d=blank&#038;r=g 2x'  height='46' width='46' loading='lazy' data-src='https://secure.gravatar.com/avatar/0aa3d9e4ce48d54b19f69b9d256d6a7b?s=46&#038;d=blank&#038;r=g' class='avatar avatar-46 photo lazyload' src='data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==' /><noscript><img alt=''  data-srcset='https://secure.gravatar.com/avatar/0aa3d9e4ce48d54b19f69b9d256d6a7b?s=92&#038;d=blank&#038;r=g 2x'  height='46' width='46' loading='lazy' data-src='https://secure.gravatar.com/avatar/0aa3d9e4ce48d54b19f69b9d256d6a7b?s=46&#038;d=blank&#038;r=g' class='avatar avatar-46 photo lazyload' src='data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==' /><noscript><img alt=''  data-srcset='https://secure.gravatar.com/avatar/0aa3d9e4ce48d54b19f69b9d256d6a7b?s=92&#038;d=blank&#038;r=g 2x'  height='46' width='46' loading='lazy' data-src='https://secure.gravatar.com/avatar/0aa3d9e4ce48d54b19f69b9d256d6a7b?s=46&#038;d=blank&#038;r=g' class='avatar avatar-46 photo lazyload' src='data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==' /><noscript><img alt='' src='https://secure.gravatar.com/avatar/0aa3d9e4ce48d54b19f69b9d256d6a7b?s=46&#038;d=blank&#038;r=g' srcset='https://secure.gravatar.com/avatar/0aa3d9e4ce48d54b19f69b9d256d6a7b?s=92&#038;d=blank&#038;r=g 2x' class='avatar avatar-46 photo' height='46' width='46' loading='lazy'/></noscript></noscript></noscript></noscript> </div>
<div class="mvp-author-info-text left relative">
<div class="mvp-author-info-date left relative">
<p>Published</p> <span class="mvp-post-date">2 hours ago</span> <p>on</p> <span class="mvp-post-date">Mar 9, 2021</span>
</div>
<div class="mvp-author-info-name left relative">
<p>By</p> <span class="author-name vcard fn author" itemprop="name"><a href="https://www.prowrestling.com/author/matthew-wilkinson/" title="Posts by Matthew Wilkinson" rel="author">Matthew Wilkinson</a></span> </div>
</div>
</div>
</div>
<div class="mvp-post-add-body left relative">
<div class="mvp-post-add-img left relative">
<img width="700" height="380" alt="randy orton" loading="lazy" data-srcset="https://www.prowrestling.com/wp-content/uploads/2018/08/randy-orton-1.jpg 700w, https://www.prowrestling.com/wp-content/uploads/2018/08/randy-orton-1-300x163.jpg 300w" data-src="https://www.prowrestling.com/wp-content/uploads/2018/08/randy-orton-1.jpg" data-sizes="(max-width: 700px) 100vw, 700px" class="attachment- size- wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="700" height="380" src="https://www.prowrestling.com/wp-content/uploads/2018/08/randy-orton-1.jpg" class="attachment- size- wp-post-image" alt="randy orton" loading="lazy" srcset="https://www.prowrestling.com/wp-content/uploads/2018/08/randy-orton-1.jpg 700w, https://www.prowrestling.com/wp-content/uploads/2018/08/randy-orton-1-300x163.jpg 300w" sizes="(max-width: 700px) 100vw, 700px" /></noscript> </div>
<div class="mvp-post-add-cont left relative">
<div class="mvp-post-add-main right relative">
<div id="tps_slideContainer_1203582" class="theiaPostSlider_slides"><div class="theiaPostSlider_preloadedSlide">
<p>It appears that Randy Orton isn&rsquo;t finished with the rapper, Soulja Boy, as he took to social media to take another shot at him.</p>
<p>The Viper and Soulja Boy got into a war of words on social media last week after the rapper took a shot at the wrestling world, labeling it as fake.</p><div class="prowr-content_2" style="margin-left: auto; margin-right: auto; text-align: center; " id="prowr-753956507"><div id="vuukle-ad-11"></div></div><br style="clear: both; display: block; float: none;" />
<p>This week&rsquo;s WWE Raw saw a no disqualification match between Drew McIntyre and Sheamus, which saw both men battered and bruised by the end of it. Images of Sheamus and Drew were shared on social media and Orton quickly used them as proof that the industry isn&rsquo;t fake.</p>
<p>He shared the pictures to Soula Boy and then asked which one of his baby mommas he needs to send a bill to for making him relevant again.</p>
<blockquote class="twitter-tweet" data-width="550" data-dnt="true">
<p lang="en" dir="ltr">Fake. Right <a href="https://twitter.com/souljaboy?ref_src=twsrc%5Etfw">@souljaboy</a> ? Btw, which one of yo baby&rsquo;s mommas do I send the bill to for making you relevant again? I assume they all own yo ass so whose cuttin those checks. <a href="https://t.co/EvZUOcJ3Hx">https://t.co/EvZUOcJ3Hx</a></p>
<p>&mdash; Randy Orton (@RandyOrton) <a href="https://twitter.com/RandyOrton/status/1369231367221952513?ref_src=twsrc%5Etfw">March 9, 2021</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
</div></div><div class="theiaPostSlider_footer _footer"></div><p></p>
<div data-theiaPostSlider-sliderOptions='{&quot;slideContainer&quot;:&quot;#tps_slideContainer_1203582&quot;,&quot;nav&quot;:[&quot;.theiaPostSlider_nav&quot;],&quot;navText&quot;:&quot;&quot;,&quot;helperText&quot;:&quot;&quot;,&quot;defaultSlide&quot;:0,&quot;transitionEffect&quot;:&quot;none&quot;,&quot;transitionSpeed&quot;:400,&quot;keyboardShortcuts&quot;:true,&quot;scrollAfterRefresh&quot;:true,&quot;numberOfSlides&quot;:1,&quot;slides&quot;:[],&quot;useSlideSources&quot;:null,&quot;themeType&quot;:&quot;font&quot;,&quot;prevText&quot;:&quot;Prev&quot;,&quot;nextText&quot;:&quot;Next&quot;,&quot;buttonWidth&quot;:0,&quot;buttonWidth_post&quot;:0,&quot;postUrl&quot;:&quot;https:\/\/www.prowrestling.com\/randy-orton-takes-another-shot-at-soulja-boy\/&quot;,&quot;postId&quot;:1203582,&quot;refreshAds&quot;:true,&quot;refreshAdsEveryNSlides&quot;:1,&quot;adRefreshingMechanism&quot;:&quot;javascript&quot;,&quot;ajaxUrl&quot;:&quot;https:\/\/www.prowrestling.com\/wp-admin\/admin-ajax.php&quot;,&quot;loopSlides&quot;:false,&quot;scrollTopOffset&quot;:0,&quot;hideNavigationOnFirstSlide&quot;:false,&quot;isRtl&quot;:false,&quot;excludedWords&quot;:[&quot;&quot;],&quot;prevFontIcon&quot;:&quot;&lt;span aria-hidden=\&quot;true\&quot; class=\&quot;tps-icon-chevron-circle-left\&quot;&gt;&lt;\/span&gt;&quot;,&quot;nextFontIcon&quot;:&quot;&lt;span aria-hidden=\&quot;true\&quot; class=\&quot;tps-icon-chevron-circle-right\&quot;&gt;&lt;\/span&gt;&quot;}' data-theiaPostSlider-onChangeSlide='&quot;&quot;'></div> </div>
<div class="mvp-post-add-link">
<a href="https://www.prowrestling.com/randy-orton-takes-another-shot-at-soulja-boy/" rel="bookmark"><span class="mvp-post-add-link-but">Continue Reading</span></a>
</div>
</div>
</div>
</div>
<div class="mvp-post-add-story left relative">
<div class="mvp-post-add-head left relative">
<h3 class="mvp-post-cat left relative"><a class="mvp-post-cat-link" href="https://www.prowrestling.com/pw/wrestling-news/wwe-news/"><span class="mvp-post-cat left">WWE</span></a></h3>
<h1 class="mvp-post-title left">MVP Credits Paul Heyman For Seeing The Vision Of Him &#038; Bobby Lashley</h1>
<div class="mvp-author-info-wrap left relative">
<div class="mvp-author-info-thumb left relative">
<img alt='' data-srcset='https://secure.gravatar.com/avatar/0aa3d9e4ce48d54b19f69b9d256d6a7b?s=92&#038;d=blank&#038;r=g 2x' height='46' width='46' loading='lazy' data-src='https://secure.gravatar.com/avatar/0aa3d9e4ce48d54b19f69b9d256d6a7b?s=46&#038;d=blank&#038;r=g' class='avatar avatar-46 photo lazyload' src='data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==' /><noscript><img alt=''  data-srcset='https://secure.gravatar.com/avatar/0aa3d9e4ce48d54b19f69b9d256d6a7b?s=92&#038;d=blank&#038;r=g 2x'  height='46' width='46' loading='lazy' data-src='https://secure.gravatar.com/avatar/0aa3d9e4ce48d54b19f69b9d256d6a7b?s=46&#038;d=blank&#038;r=g' class='avatar avatar-46 photo lazyload' src='data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==' /><noscript><img alt=''  data-srcset='https://secure.gravatar.com/avatar/0aa3d9e4ce48d54b19f69b9d256d6a7b?s=92&#038;d=blank&#038;r=g 2x'  height='46' width='46' loading='lazy' data-src='https://secure.gravatar.com/avatar/0aa3d9e4ce48d54b19f69b9d256d6a7b?s=46&#038;d=blank&#038;r=g' class='avatar avatar-46 photo lazyload' src='data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==' /><noscript><img alt=''  data-srcset='https://secure.gravatar.com/avatar/0aa3d9e4ce48d54b19f69b9d256d6a7b?s=92&#038;d=blank&#038;r=g 2x'  height='46' width='46' loading='lazy' data-src='https://secure.gravatar.com/avatar/0aa3d9e4ce48d54b19f69b9d256d6a7b?s=46&#038;d=blank&#038;r=g' class='avatar avatar-46 photo lazyload' src='data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==' /><noscript><img alt='' src='https://secure.gravatar.com/avatar/0aa3d9e4ce48d54b19f69b9d256d6a7b?s=46&#038;d=blank&#038;r=g' srcset='https://secure.gravatar.com/avatar/0aa3d9e4ce48d54b19f69b9d256d6a7b?s=92&#038;d=blank&#038;r=g 2x' class='avatar avatar-46 photo' height='46' width='46' loading='lazy'/></noscript></noscript></noscript></noscript> </div>
<div class="mvp-author-info-text left relative">
<div class="mvp-author-info-date left relative">
<p>Published</p> <span class="mvp-post-date">3 hours ago</span> <p>on</p> <span class="mvp-post-date">Mar 9, 2021</span>
</div>
<div class="mvp-author-info-name left relative">
<p>By</p> <span class="author-name vcard fn author" itemprop="name"><a href="https://www.prowrestling.com/author/matthew-wilkinson/" title="Posts by Matthew Wilkinson" rel="author">Matthew Wilkinson</a></span> </div>
</div>
</div>
</div>
<div class="mvp-post-add-body left relative">
<div class="mvp-post-add-img left relative">
<img width="700" height="394" alt="MVP" loading="lazy" data-src="https://www.prowrestling.com/wp-content/uploads/2020/01/MVP-e1580223933884.jpg" class="attachment- size- wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="700" height="394" src="https://www.prowrestling.com/wp-content/uploads/2020/01/MVP-e1580223933884.jpg" class="attachment- size- wp-post-image" alt="MVP" loading="lazy" /></noscript> </div>
<div class="mvp-post-add-cont left relative">
<div class="mvp-post-add-main right relative">
<div id="tps_slideContainer_1203576" class="theiaPostSlider_slides"><div class="theiaPostSlider_preloadedSlide">
<p>The pairing of MVP and Bobby Lashley has been a very successful one, and The Hurt Business leader has credited Paul Heyman for that.</p>
<p>Lashley has enjoyed a very successful year since pairing with MVP, dominating as United States Champion for the majority of it, and he currently finds himself as the WWE Champion for the first time in his career.</p><div class="prowr-content_2" style="margin-left: auto; margin-right: auto; text-align: center; " id="prowr-724213318"><div id="vuukle-ad-11"></div></div><br style="clear: both; display: block; float: none;" />
<p>When <a href="https://www.denverpost.com/2021/03/07/bobby-lashley-wwe-championship-colorado/">speaking with Denver Post</a>, MVP credited Paul Heyman for seeing the vision of the two of them together during his run as Raw Executive Director.</p>
<blockquote><p>&ldquo;I know how hard Bobby&rsquo;s worked,&rdquo;&nbsp;he said.&nbsp;&ldquo;So for the journey that we took together and for me to see him on this journey &hellip; was just such an intense joy on so many levels for so many reasons.&rdquo;</p>
<p>&ldquo;Fortunately Paul Heyman, who was in charge at the time creatively, he saw Bobby&rsquo;s vision and he put us together and gave us an opportunity. We&rsquo;re not at the upper echelon; we just broke through the proverbial glass ceiling. Now we&rsquo;re moving into that upper stratosphere, but I think that judging what I see back on social media and people that I meet out and about &hellip; I believe The Hurt Business could be huge in the (wrestling) business. We&rsquo;ve only been together a year, so we&rsquo;ve only scratched the surface.&rdquo;</p></blockquote>
<p>Lashley successfully defended his WWE Championship this week on WWE Raw, defeating The Miz.</p>
</div></div><div class="theiaPostSlider_footer _footer"></div><p></p>
<div data-theiaPostSlider-sliderOptions='{&quot;slideContainer&quot;:&quot;#tps_slideContainer_1203576&quot;,&quot;nav&quot;:[&quot;.theiaPostSlider_nav&quot;],&quot;navText&quot;:&quot;&quot;,&quot;helperText&quot;:&quot;&quot;,&quot;defaultSlide&quot;:0,&quot;transitionEffect&quot;:&quot;none&quot;,&quot;transitionSpeed&quot;:400,&quot;keyboardShortcuts&quot;:true,&quot;scrollAfterRefresh&quot;:true,&quot;numberOfSlides&quot;:1,&quot;slides&quot;:[],&quot;useSlideSources&quot;:null,&quot;themeType&quot;:&quot;font&quot;,&quot;prevText&quot;:&quot;Prev&quot;,&quot;nextText&quot;:&quot;Next&quot;,&quot;buttonWidth&quot;:0,&quot;buttonWidth_post&quot;:0,&quot;postUrl&quot;:&quot;https:\/\/www.prowrestling.com\/mvp-credits-paul-heyman-for-seeing-the-vision-of-him-bobby-lashley\/&quot;,&quot;postId&quot;:1203576,&quot;refreshAds&quot;:true,&quot;refreshAdsEveryNSlides&quot;:1,&quot;adRefreshingMechanism&quot;:&quot;javascript&quot;,&quot;ajaxUrl&quot;:&quot;https:\/\/www.prowrestling.com\/wp-admin\/admin-ajax.php&quot;,&quot;loopSlides&quot;:false,&quot;scrollTopOffset&quot;:0,&quot;hideNavigationOnFirstSlide&quot;:false,&quot;isRtl&quot;:false,&quot;excludedWords&quot;:[&quot;&quot;],&quot;prevFontIcon&quot;:&quot;&lt;span aria-hidden=\&quot;true\&quot; class=\&quot;tps-icon-chevron-circle-left\&quot;&gt;&lt;\/span&gt;&quot;,&quot;nextFontIcon&quot;:&quot;&lt;span aria-hidden=\&quot;true\&quot; class=\&quot;tps-icon-chevron-circle-right\&quot;&gt;&lt;\/span&gt;&quot;}' data-theiaPostSlider-onChangeSlide='&quot;&quot;'></div> </div>
<div class="mvp-post-add-link">
<a href="https://www.prowrestling.com/mvp-credits-paul-heyman-for-seeing-the-vision-of-him-bobby-lashley/" rel="bookmark"><span class="mvp-post-add-link-but">Continue Reading</span></a>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
<div id="mvp-side-wrap" class="left relative theiaStickySidebar">
<section id="mvp_ad_widget-4" class="mvp-side-widget mvp_ad_widget"><div id="vuukle-ad-4" style="min-height: 300px;"></div></section><section id="mvp_tabber_widget-4" class="mvp-side-widget mvp_tabber_widget">
<div class="mvp-widget-tab-wrap left relative">
<div class="mvp-feat1-list-wrap left relative">
<div class="mvp-feat1-list-head-wrap left relative">
<ul class="mvp-feat1-list-buts left relative">
<li class="mvp-feat-col-tab"><a href="#mvp-tab-col1"><span class="mvp-feat1-list-but">Latest</span></a></li>
<li><a href="#mvp-tab-col2"><span class="mvp-feat1-list-but">Popular</span></a></li>
<li><a href="#mvp-tab-col3"><span class="mvp-feat1-list-but">Videos</span></a></li>
</ul>
</div>
<div id="mvp-tab-col1" class="mvp-feat1-list left relative mvp-tab-col-cont">
<a href="https://www.prowrestling.com/kofi-kingston-says-he-had-plans-to-face-edge-christian/" rel="bookmark">
<div class="mvp-feat1-list-cont left relative">
<div class="mvp-feat1-list-out relative">
<div class="mvp-feat1-list-img left relative">
<img width="80" height="43" alt="" loading="lazy" data-srcset="https://www.prowrestling.com/wp-content/uploads/2019/10/kofi-kingston.jpg 700w, https://www.prowrestling.com/wp-content/uploads/2019/10/kofi-kingston-300x163.jpg 300w, https://www.prowrestling.com/wp-content/uploads/2019/10/kofi-kingston-351x185.jpg 351w, https://www.prowrestling.com/wp-content/uploads/2019/10/kofi-kingston-24x13.jpg 24w, https://www.prowrestling.com/wp-content/uploads/2019/10/kofi-kingston-36x20.jpg 36w, https://www.prowrestling.com/wp-content/uploads/2019/10/kofi-kingston-48x26.jpg 48w" data-src="https://www.prowrestling.com/wp-content/uploads/2019/10/kofi-kingston.jpg" data-sizes="(max-width: 80px) 100vw, 80px" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="80" height="43" src="https://www.prowrestling.com/wp-content/uploads/2019/10/kofi-kingston.jpg" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="" loading="lazy" srcset="https://www.prowrestling.com/wp-content/uploads/2019/10/kofi-kingston.jpg 700w, https://www.prowrestling.com/wp-content/uploads/2019/10/kofi-kingston-300x163.jpg 300w, https://www.prowrestling.com/wp-content/uploads/2019/10/kofi-kingston-351x185.jpg 351w, https://www.prowrestling.com/wp-content/uploads/2019/10/kofi-kingston-24x13.jpg 24w, https://www.prowrestling.com/wp-content/uploads/2019/10/kofi-kingston-36x20.jpg 36w, https://www.prowrestling.com/wp-content/uploads/2019/10/kofi-kingston-48x26.jpg 48w" sizes="(max-width: 80px) 100vw, 80px" /></noscript> </div>
<div class="mvp-feat1-list-in">
<div class="mvp-feat1-list-text">
<div class="mvp-cat-date-wrap left relative">
<span class="mvp-cd-cat left relative">WWE</span><span class="mvp-cd-date left relative">1 hour ago</span>
</div>
<h2>Kofi Kingston Says He Had Plans To Face Edge &#038; Christian</h2>
</div>
</div>
</div>
</div>
</a>
<a href="https://www.prowrestling.com/randy-orton-takes-another-shot-at-soulja-boy/" rel="bookmark">
<div class="mvp-feat1-list-cont left relative">
<div class="mvp-feat1-list-out relative">
<div class="mvp-feat1-list-img left relative">
<img width="80" height="43" alt="randy orton" loading="lazy" data-srcset="https://www.prowrestling.com/wp-content/uploads/2018/08/randy-orton-1.jpg 700w, https://www.prowrestling.com/wp-content/uploads/2018/08/randy-orton-1-300x163.jpg 300w, https://www.prowrestling.com/wp-content/uploads/2018/08/randy-orton-1-351x185.jpg 351w" data-src="https://www.prowrestling.com/wp-content/uploads/2018/08/randy-orton-1.jpg" data-sizes="(max-width: 80px) 100vw, 80px" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="80" height="43" src="https://www.prowrestling.com/wp-content/uploads/2018/08/randy-orton-1.jpg" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="randy orton" loading="lazy" srcset="https://www.prowrestling.com/wp-content/uploads/2018/08/randy-orton-1.jpg 700w, https://www.prowrestling.com/wp-content/uploads/2018/08/randy-orton-1-300x163.jpg 300w, https://www.prowrestling.com/wp-content/uploads/2018/08/randy-orton-1-351x185.jpg 351w" sizes="(max-width: 80px) 100vw, 80px" /></noscript> </div>
<div class="mvp-feat1-list-in">
<div class="mvp-feat1-list-text">
<div class="mvp-cat-date-wrap left relative">
<span class="mvp-cd-cat left relative">WWE</span><span class="mvp-cd-date left relative">2 hours ago</span>
</div>
<h2>Randy Orton Takes Another Shot At Soulja Boy</h2>
</div>
</div>
</div>
</div>
</a>
<a href="https://www.prowrestling.com/stephanie-mcmahon-on-which-wwe-nxt-superstar-has-a-big-future/" rel="bookmark">
<div class="mvp-feat1-list-cont left relative">
<div class="mvp-feat1-list-out relative">
<div class="mvp-feat1-list-img left relative">
<img width="80" height="43" alt="stephanie mcmahon" loading="lazy" data-srcset="https://www.prowrestling.com/wp-content/uploads/2018/07/stephanie-mcmahon.jpg 700w, https://www.prowrestling.com/wp-content/uploads/2018/07/stephanie-mcmahon-300x163.jpg 300w, https://www.prowrestling.com/wp-content/uploads/2018/07/stephanie-mcmahon-351x185.jpg 351w" data-src="https://www.prowrestling.com/wp-content/uploads/2018/07/stephanie-mcmahon.jpg" data-sizes="(max-width: 80px) 100vw, 80px" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="80" height="43" src="https://www.prowrestling.com/wp-content/uploads/2018/07/stephanie-mcmahon.jpg" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="stephanie mcmahon" loading="lazy" srcset="https://www.prowrestling.com/wp-content/uploads/2018/07/stephanie-mcmahon.jpg 700w, https://www.prowrestling.com/wp-content/uploads/2018/07/stephanie-mcmahon-300x163.jpg 300w, https://www.prowrestling.com/wp-content/uploads/2018/07/stephanie-mcmahon-351x185.jpg 351w" sizes="(max-width: 80px) 100vw, 80px" /></noscript> </div>
<div class="mvp-feat1-list-in">
<div class="mvp-feat1-list-text">
<div class="mvp-cat-date-wrap left relative">
<span class="mvp-cd-cat left relative">WWE</span><span class="mvp-cd-date left relative">2 hours ago</span>
</div>
<h2>Stephanie McMahon On Which WWE NXT Superstar Has A Big Future</h2>
</div>
</div>
</div>
</div>
</a>
<a href="https://www.prowrestling.com/mvp-credits-paul-heyman-for-seeing-the-vision-of-him-bobby-lashley/" rel="bookmark">
<div class="mvp-feat1-list-cont left relative">
<div class="mvp-feat1-list-out relative">
<div class="mvp-feat1-list-img left relative">
<img width="80" height="45" alt="MVP" loading="lazy" data-src="https://www.prowrestling.com/wp-content/uploads/2020/01/MVP-e1580223933884.jpg" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="80" height="45" src="https://www.prowrestling.com/wp-content/uploads/2020/01/MVP-e1580223933884.jpg" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="MVP" loading="lazy" /></noscript> </div>
<div class="mvp-feat1-list-in">
<div class="mvp-feat1-list-text">
<div class="mvp-cat-date-wrap left relative">
<span class="mvp-cd-cat left relative">WWE</span><span class="mvp-cd-date left relative">3 hours ago</span>
</div>
<h2>MVP Credits Paul Heyman For Seeing The Vision Of Him &#038; Bobby Lashley</h2>
</div>
</div>
</div>
</div>
</a>
<a href="https://www.prowrestling.com/big-cass-speaks-about-returning-to-wrestling-attending-rehab/" rel="bookmark">
<div class="mvp-feat1-list-cont left relative">
<div class="mvp-feat1-list-out relative">
<div class="mvp-feat1-list-img left relative">
<img width="80" height="43" alt="big cass" loading="lazy" data-srcset="https://www.prowrestling.com/wp-content/uploads/2018/05/big-cass.jpg 700w, https://www.prowrestling.com/wp-content/uploads/2018/05/big-cass-300x163.jpg 300w, https://www.prowrestling.com/wp-content/uploads/2018/05/big-cass-351x185.jpg 351w" data-src="https://www.prowrestling.com/wp-content/uploads/2018/05/big-cass.jpg" data-sizes="(max-width: 80px) 100vw, 80px" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="80" height="43" src="https://www.prowrestling.com/wp-content/uploads/2018/05/big-cass.jpg" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="big cass" loading="lazy" srcset="https://www.prowrestling.com/wp-content/uploads/2018/05/big-cass.jpg 700w, https://www.prowrestling.com/wp-content/uploads/2018/05/big-cass-300x163.jpg 300w, https://www.prowrestling.com/wp-content/uploads/2018/05/big-cass-351x185.jpg 351w" sizes="(max-width: 80px) 100vw, 80px" /></noscript> </div>
<div class="mvp-feat1-list-in">
<div class="mvp-feat1-list-text">
<div class="mvp-cat-date-wrap left relative">
<span class="mvp-cd-cat left relative">WWE</span><span class="mvp-cd-date left relative">3 hours ago</span>
</div>
<h2>Big Cass Speaks About Returning To Wrestling &#038; Attending Rehab</h2>
</div>
</div>
</div>
</div>
</a>
</div>
<div id="mvp-tab-col2" class="mvp-feat1-list left relative mvp-tab-col-cont">
<a href="https://www.prowrestling.com/aew-revolution-results-2021/" rel="bookmark">
<div class="mvp-feat1-list-cont left relative">
<div class="mvp-feat1-list-out relative">
<div class="mvp-feat1-list-img left relative">
<img width="80" height="80" alt="" loading="lazy" data-srcset="https://www.prowrestling.com/wp-content/uploads/2021/03/aew-revolutiion-2021-square___25222835687-80x80.jpeg 80w, https://www.prowrestling.com/wp-content/uploads/2021/03/aew-revolutiion-2021-square___25222835687-300x300.jpeg 300w, https://www.prowrestling.com/wp-content/uploads/2021/03/aew-revolutiion-2021-square___25222835687-1024x1024.jpeg 1024w, https://www.prowrestling.com/wp-content/uploads/2021/03/aew-revolutiion-2021-square___25222835687-150x150.jpeg 150w, https://www.prowrestling.com/wp-content/uploads/2021/03/aew-revolutiion-2021-square___25222835687-768x768.jpeg 768w, https://www.prowrestling.com/wp-content/uploads/2021/03/aew-revolutiion-2021-square___25222835687.jpeg 1080w" data-src="https://www.prowrestling.com/wp-content/uploads/2021/03/aew-revolutiion-2021-square___25222835687-80x80.jpeg" data-sizes="(max-width: 80px) 100vw, 80px" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="80" height="80" src="https://www.prowrestling.com/wp-content/uploads/2021/03/aew-revolutiion-2021-square___25222835687-80x80.jpeg" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="" loading="lazy" srcset="https://www.prowrestling.com/wp-content/uploads/2021/03/aew-revolutiion-2021-square___25222835687-80x80.jpeg 80w, https://www.prowrestling.com/wp-content/uploads/2021/03/aew-revolutiion-2021-square___25222835687-300x300.jpeg 300w, https://www.prowrestling.com/wp-content/uploads/2021/03/aew-revolutiion-2021-square___25222835687-1024x1024.jpeg 1024w, https://www.prowrestling.com/wp-content/uploads/2021/03/aew-revolutiion-2021-square___25222835687-150x150.jpeg 150w, https://www.prowrestling.com/wp-content/uploads/2021/03/aew-revolutiion-2021-square___25222835687-768x768.jpeg 768w, https://www.prowrestling.com/wp-content/uploads/2021/03/aew-revolutiion-2021-square___25222835687.jpeg 1080w" sizes="(max-width: 80px) 100vw, 80px" /></noscript> </div>
<div class="mvp-feat1-list-in">
<div class="mvp-feat1-list-text">
<div class="mvp-cat-date-wrap left relative">
<span class="mvp-cd-cat left relative">AEW</span><span class="mvp-cd-date left relative">2 days ago</span>
</div>
<h2>AEW Revolution Results (3/7): Barbed Wire &#8220;Exploding&#8221; Death Match, Three Big Debuts, Sting In A Street Fight!</h2>
</div>
</div>
</div>
</div>
</a>
<a href="https://www.prowrestling.com/wwe-raw-results-3102021/" rel="bookmark">
<div class="mvp-feat1-list-cont left relative">
<div class="mvp-feat1-list-out relative">
<div class="mvp-feat1-list-img left relative">
<img width="80" height="43" alt="wwe monday night raw results" loading="lazy" data-srcset="https://www.prowrestling.com/wp-content/uploads/2020/02/RAW.png 1400w, https://www.prowrestling.com/wp-content/uploads/2020/02/RAW-300x163.png 300w, https://www.prowrestling.com/wp-content/uploads/2020/02/RAW-768x417.png 768w, https://www.prowrestling.com/wp-content/uploads/2020/02/RAW-1024x556.png 1024w, https://www.prowrestling.com/wp-content/uploads/2020/02/RAW-128x69.png 128w, https://www.prowrestling.com/wp-content/uploads/2020/02/RAW-32x17.png 32w, https://www.prowrestling.com/wp-content/uploads/2020/02/RAW-351x185.png 351w, https://www.prowrestling.com/wp-content/uploads/2020/02/RAW-24x13.png 24w, https://www.prowrestling.com/wp-content/uploads/2020/02/RAW-36x20.png 36w, https://www.prowrestling.com/wp-content/uploads/2020/02/RAW-48x26.png 48w" data-src="https://www.prowrestling.com/wp-content/uploads/2020/02/RAW.png" data-sizes="(max-width: 80px) 100vw, 80px" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="80" height="43"   alt="wwe monday night raw results" loading="lazy" data-srcset="https://www.prowrestling.com/wp-content/uploads/2020/02/RAW.png 1400w, https://www.prowrestling.com/wp-content/uploads/2020/02/RAW-300x163.png 300w, https://www.prowrestling.com/wp-content/uploads/2020/02/RAW-768x417.png 768w, https://www.prowrestling.com/wp-content/uploads/2020/02/RAW-1024x556.png 1024w, https://www.prowrestling.com/wp-content/uploads/2020/02/RAW-128x69.png 128w, https://www.prowrestling.com/wp-content/uploads/2020/02/RAW-32x17.png 32w, https://www.prowrestling.com/wp-content/uploads/2020/02/RAW-351x185.png 351w, https://www.prowrestling.com/wp-content/uploads/2020/02/RAW-24x13.png 24w, https://www.prowrestling.com/wp-content/uploads/2020/02/RAW-36x20.png 36w, https://www.prowrestling.com/wp-content/uploads/2020/02/RAW-48x26.png 48w"  data-src="https://www.prowrestling.com/wp-content/uploads/2020/02/RAW.png" data-sizes="(max-width: 80px) 100vw, 80px" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="80" height="43" src="https://www.prowrestling.com/wp-content/uploads/2020/02/RAW.png" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="wwe monday night raw results" loading="lazy" srcset="https://www.prowrestling.com/wp-content/uploads/2020/02/RAW.png 1400w, https://www.prowrestling.com/wp-content/uploads/2020/02/RAW-300x163.png 300w, https://www.prowrestling.com/wp-content/uploads/2020/02/RAW-768x417.png 768w, https://www.prowrestling.com/wp-content/uploads/2020/02/RAW-1024x556.png 1024w, https://www.prowrestling.com/wp-content/uploads/2020/02/RAW-128x69.png 128w, https://www.prowrestling.com/wp-content/uploads/2020/02/RAW-32x17.png 32w, https://www.prowrestling.com/wp-content/uploads/2020/02/RAW-351x185.png 351w, https://www.prowrestling.com/wp-content/uploads/2020/02/RAW-24x13.png 24w, https://www.prowrestling.com/wp-content/uploads/2020/02/RAW-36x20.png 36w, https://www.prowrestling.com/wp-content/uploads/2020/02/RAW-48x26.png 48w" sizes="(max-width: 80px) 100vw, 80px" /></noscript></noscript> </div>
<div class="mvp-feat1-list-in">
<div class="mvp-feat1-list-text">
<div class="mvp-cat-date-wrap left relative">
<span class="mvp-cd-cat left relative">Results</span><span class="mvp-cd-date left relative">1 week ago</span>
</div>
<h2>WWE Raw Results (3/1): WWE Championship On The Line, Drew McIntyre Battles Sheamus, More!</h2>
</div>
</div>
</div>
</div>
</a>
<a href="https://www.prowrestling.com/wwe-raw-results-382021/" rel="bookmark">
<div class="mvp-feat1-list-cont left relative">
<div class="mvp-feat1-list-out relative">
<div class="mvp-feat1-list-img left relative">
<img width="80" height="43" alt="wwe monday night raw results" loading="lazy" data-srcset="https://www.prowrestling.com/wp-content/uploads/2020/02/RAW.png 1400w, https://www.prowrestling.com/wp-content/uploads/2020/02/RAW-300x163.png 300w, https://www.prowrestling.com/wp-content/uploads/2020/02/RAW-768x417.png 768w, https://www.prowrestling.com/wp-content/uploads/2020/02/RAW-1024x556.png 1024w, https://www.prowrestling.com/wp-content/uploads/2020/02/RAW-128x69.png 128w, https://www.prowrestling.com/wp-content/uploads/2020/02/RAW-32x17.png 32w, https://www.prowrestling.com/wp-content/uploads/2020/02/RAW-351x185.png 351w, https://www.prowrestling.com/wp-content/uploads/2020/02/RAW-24x13.png 24w, https://www.prowrestling.com/wp-content/uploads/2020/02/RAW-36x20.png 36w, https://www.prowrestling.com/wp-content/uploads/2020/02/RAW-48x26.png 48w" data-src="https://www.prowrestling.com/wp-content/uploads/2020/02/RAW.png" data-sizes="(max-width: 80px) 100vw, 80px" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="80" height="43"   alt="wwe monday night raw results" loading="lazy" data-srcset="https://www.prowrestling.com/wp-content/uploads/2020/02/RAW.png 1400w, https://www.prowrestling.com/wp-content/uploads/2020/02/RAW-300x163.png 300w, https://www.prowrestling.com/wp-content/uploads/2020/02/RAW-768x417.png 768w, https://www.prowrestling.com/wp-content/uploads/2020/02/RAW-1024x556.png 1024w, https://www.prowrestling.com/wp-content/uploads/2020/02/RAW-128x69.png 128w, https://www.prowrestling.com/wp-content/uploads/2020/02/RAW-32x17.png 32w, https://www.prowrestling.com/wp-content/uploads/2020/02/RAW-351x185.png 351w, https://www.prowrestling.com/wp-content/uploads/2020/02/RAW-24x13.png 24w, https://www.prowrestling.com/wp-content/uploads/2020/02/RAW-36x20.png 36w, https://www.prowrestling.com/wp-content/uploads/2020/02/RAW-48x26.png 48w"  data-src="https://www.prowrestling.com/wp-content/uploads/2020/02/RAW.png" data-sizes="(max-width: 80px) 100vw, 80px" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="80" height="43" src="https://www.prowrestling.com/wp-content/uploads/2020/02/RAW.png" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="wwe monday night raw results" loading="lazy" srcset="https://www.prowrestling.com/wp-content/uploads/2020/02/RAW.png 1400w, https://www.prowrestling.com/wp-content/uploads/2020/02/RAW-300x163.png 300w, https://www.prowrestling.com/wp-content/uploads/2020/02/RAW-768x417.png 768w, https://www.prowrestling.com/wp-content/uploads/2020/02/RAW-1024x556.png 1024w, https://www.prowrestling.com/wp-content/uploads/2020/02/RAW-128x69.png 128w, https://www.prowrestling.com/wp-content/uploads/2020/02/RAW-32x17.png 32w, https://www.prowrestling.com/wp-content/uploads/2020/02/RAW-351x185.png 351w, https://www.prowrestling.com/wp-content/uploads/2020/02/RAW-24x13.png 24w, https://www.prowrestling.com/wp-content/uploads/2020/02/RAW-36x20.png 36w, https://www.prowrestling.com/wp-content/uploads/2020/02/RAW-48x26.png 48w" sizes="(max-width: 80px) 100vw, 80px" /></noscript></noscript> </div>
<div class="mvp-feat1-list-in">
<div class="mvp-feat1-list-text">
<div class="mvp-cat-date-wrap left relative">
<span class="mvp-cd-cat left relative">Results</span><span class="mvp-cd-date left relative">16 hours ago</span>
</div>
<h2>WWE Raw Results (3/8): WWE Championship Mach, Sheamus &#038; McIntyre Brawl, More</h2>
</div>
</div>
</div>
</div>
</a>
<a href="https://www.prowrestling.com/carlito-discusses-when-he-became-frustrated-during-his-original-wwe-run/" rel="bookmark">
<div class="mvp-feat1-list-cont left relative">
<div class="mvp-feat1-list-out relative">
<div class="mvp-feat1-list-img left relative">
<img width="80" height="80" alt="Carlito" loading="lazy" data-srcset="https://www.prowrestling.com/wp-content/uploads/2021/02/Carlito-80x80.jpg 80w, https://www.prowrestling.com/wp-content/uploads/2021/02/Carlito-150x150.jpg 150w" data-src="https://www.prowrestling.com/wp-content/uploads/2021/02/Carlito-80x80.jpg" data-sizes="(max-width: 80px) 100vw, 80px" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="80" height="80" src="https://www.prowrestling.com/wp-content/uploads/2021/02/Carlito-80x80.jpg" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="Carlito" loading="lazy" srcset="https://www.prowrestling.com/wp-content/uploads/2021/02/Carlito-80x80.jpg 80w, https://www.prowrestling.com/wp-content/uploads/2021/02/Carlito-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" /></noscript> </div>
<div class="mvp-feat1-list-in">
<div class="mvp-feat1-list-text">
<div class="mvp-cat-date-wrap left relative">
<span class="mvp-cd-cat left relative">WWE</span><span class="mvp-cd-date left relative">2 weeks ago</span>
</div>
<h2>Carlito Discusses When He Became Frustrated During His Original WWE Run</h2>
</div>
</div>
</div>
</div>
</a>
<a href="https://www.prowrestling.com/aew-dynamite-results-in-progress-a-big-show-in-the-making/" rel="bookmark">
<div class="mvp-feat1-list-cont left relative">
<div class="mvp-feat1-list-out relative">
<div class="mvp-feat1-list-img left relative">
<img width="80" height="43" alt="aew dynamite results" loading="lazy" data-srcset="https://www.prowrestling.com/wp-content/uploads/2020/04/aew-results.jpg 700w, https://www.prowrestling.com/wp-content/uploads/2020/04/aew-results-300x163.jpg 300w, https://www.prowrestling.com/wp-content/uploads/2020/04/aew-results-351x185.jpg 351w, https://www.prowrestling.com/wp-content/uploads/2020/04/aew-results-24x13.jpg 24w, https://www.prowrestling.com/wp-content/uploads/2020/04/aew-results-36x20.jpg 36w, https://www.prowrestling.com/wp-content/uploads/2020/04/aew-results-48x26.jpg 48w, https://www.prowrestling.com/wp-content/uploads/2020/04/aew-results-128x69.jpg 128w, https://www.prowrestling.com/wp-content/uploads/2020/04/aew-results-32x17.jpg 32w" data-src="https://www.prowrestling.com/wp-content/uploads/2020/04/aew-results.jpg" data-sizes="(max-width: 80px) 100vw, 80px" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="80" height="43" src="https://www.prowrestling.com/wp-content/uploads/2020/04/aew-results.jpg" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="aew dynamite results" loading="lazy" srcset="https://www.prowrestling.com/wp-content/uploads/2020/04/aew-results.jpg 700w, https://www.prowrestling.com/wp-content/uploads/2020/04/aew-results-300x163.jpg 300w, https://www.prowrestling.com/wp-content/uploads/2020/04/aew-results-351x185.jpg 351w, https://www.prowrestling.com/wp-content/uploads/2020/04/aew-results-24x13.jpg 24w, https://www.prowrestling.com/wp-content/uploads/2020/04/aew-results-36x20.jpg 36w, https://www.prowrestling.com/wp-content/uploads/2020/04/aew-results-48x26.jpg 48w, https://www.prowrestling.com/wp-content/uploads/2020/04/aew-results-128x69.jpg 128w, https://www.prowrestling.com/wp-content/uploads/2020/04/aew-results-32x17.jpg 32w" sizes="(max-width: 80px) 100vw, 80px" /></noscript> </div>
<div class="mvp-feat1-list-in">
<div class="mvp-feat1-list-text">
<div class="mvp-cat-date-wrap left relative">
<span class="mvp-cd-cat left relative">AEW</span><span class="mvp-cd-date left relative">2 weeks ago</span>
</div>
<h2>AEW Dynamite Results (2/24): Sting &#038; Darby Return, &#8220;Face of The Revolution&#8221; Qualifier, Jericho &#038; MJF Make It Personal</h2>
</div>
</div>
</div>
</div>
</a>
</div>
<div id="mvp-tab-col3" class="mvp-feat1-list left relative mvp-tab-col-cont">
<a href="https://www.prowrestling.com/aew-revolution-the-buy-in-kickoff-show-riho-thunder-rosa-dr-baker-more-in-action/" rel="bookmark">
<div class="mvp-feat1-list-cont left relative">
<div class="mvp-feat1-list-out relative">
<div class="mvp-feat1-list-img left relative">
<img width="80" height="80" alt="" loading="lazy" data-srcset="https://www.prowrestling.com/wp-content/uploads/2021/03/Ev5Fgk_XYAgOoW7-80x80.jpeg 80w, https://www.prowrestling.com/wp-content/uploads/2021/03/Ev5Fgk_XYAgOoW7-150x150.jpeg 150w" data-src="https://www.prowrestling.com/wp-content/uploads/2021/03/Ev5Fgk_XYAgOoW7-80x80.jpeg" data-sizes="(max-width: 80px) 100vw, 80px" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="80" height="80" src="https://www.prowrestling.com/wp-content/uploads/2021/03/Ev5Fgk_XYAgOoW7-80x80.jpeg" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="" loading="lazy" srcset="https://www.prowrestling.com/wp-content/uploads/2021/03/Ev5Fgk_XYAgOoW7-80x80.jpeg 80w, https://www.prowrestling.com/wp-content/uploads/2021/03/Ev5Fgk_XYAgOoW7-150x150.jpeg 150w" sizes="(max-width: 80px) 100vw, 80px" /></noscript> </div>
<div class="mvp-feat1-list-in">
<div class="mvp-feat1-list-text">
<div class="mvp-cat-date-wrap left relative">
<span class="mvp-cd-cat left relative">AEW</span><span class="mvp-cd-date left relative">2 days ago</span>
</div>
<h2>AEW Revolution &#8216;The Buy-In&#8217; Kickoff Show: Riho, Thunder Rosa, Dr. Baker &#038; More In Action</h2>
</div>
</div>
</div>
</div>
</a>
<a href="https://www.prowrestling.com/wwes-the-bump-beth-phoenix-jax-baszler-heaven-fitch-more-celebrate-womens-history-month/" rel="bookmark">
<div class="mvp-feat1-list-cont left relative">
<div class="mvp-feat1-list-out relative">
<div class="mvp-feat1-list-img left relative">
<img width="80" height="80" alt="" loading="lazy" data-srcset="https://www.prowrestling.com/wp-content/uploads/2021/01/The-Bump-80x80.jpg 80w, https://www.prowrestling.com/wp-content/uploads/2021/01/The-Bump-150x150.jpg 150w" data-src="https://www.prowrestling.com/wp-content/uploads/2021/01/The-Bump-80x80.jpg" data-sizes="(max-width: 80px) 100vw, 80px" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="80" height="80" src="https://www.prowrestling.com/wp-content/uploads/2021/01/The-Bump-80x80.jpg" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="" loading="lazy" srcset="https://www.prowrestling.com/wp-content/uploads/2021/01/The-Bump-80x80.jpg 80w, https://www.prowrestling.com/wp-content/uploads/2021/01/The-Bump-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" /></noscript> </div>
<div class="mvp-feat1-list-in">
<div class="mvp-feat1-list-text">
<div class="mvp-cat-date-wrap left relative">
<span class="mvp-cd-cat left relative">WWE</span><span class="mvp-cd-date left relative">6 days ago</span>
</div>
<h2>WWE&#8217;s The Bump: Beth Phoenix, Jax, Baszler, Heaven Fitch &#038; More Celebrate Women&#8217;s HIstory Month</h2>
</div>
</div>
</div>
</div>
</a>
<a href="https://www.prowrestling.com/aew-womens-world-title-eliminator-results-japan-finals/" rel="bookmark">
<div class="mvp-feat1-list-cont left relative">
<div class="mvp-feat1-list-out relative">
<div class="mvp-feat1-list-img left relative">
<img width="80" height="80" alt="AEW Women&#039;s World Title Eliminator" loading="lazy" data-srcset="https://www.prowrestling.com/wp-content/uploads/2021/03/womens-80x80.jpg 80w, https://www.prowrestling.com/wp-content/uploads/2021/03/womens-150x150.jpg 150w" data-src="https://www.prowrestling.com/wp-content/uploads/2021/03/womens-80x80.jpg" data-sizes="(max-width: 80px) 100vw, 80px" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="80" height="80" src="https://www.prowrestling.com/wp-content/uploads/2021/03/womens-80x80.jpg" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="AEW Women&#039;s World Title Eliminator" loading="lazy" srcset="https://www.prowrestling.com/wp-content/uploads/2021/03/womens-80x80.jpg 80w, https://www.prowrestling.com/wp-content/uploads/2021/03/womens-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" /></noscript> </div>
<div class="mvp-feat1-list-in">
<div class="mvp-feat1-list-text">
<div class="mvp-cat-date-wrap left relative">
<span class="mvp-cd-cat left relative">AEW</span><span class="mvp-cd-date left relative">1 week ago</span>
</div>
<h2>AEW Women&#8217;s World Title Eliminator Results: Riho vs Thunder Rosa, Japan Finals</h2>
</div>
</div>
</div>
</div>
</a>
<a href="https://www.prowrestling.com/watch-aew-2-show-video-game-reveal-hosted-by-kenny-omega-brandon-cutler/" rel="bookmark">
<div class="mvp-feat1-list-cont left relative">
<div class="mvp-feat1-list-out relative">
<div class="mvp-feat1-list-img left relative">
<img width="80" height="80" alt="" loading="lazy" data-srcset="https://www.prowrestling.com/wp-content/uploads/2021/02/aew-2pointshow-80x80.jpg 80w, https://www.prowrestling.com/wp-content/uploads/2021/02/aew-2pointshow-150x150.jpg 150w" data-src="https://www.prowrestling.com/wp-content/uploads/2021/02/aew-2pointshow-80x80.jpg" data-sizes="(max-width: 80px) 100vw, 80px" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="80" height="80" src="https://www.prowrestling.com/wp-content/uploads/2021/02/aew-2pointshow-80x80.jpg" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="" loading="lazy" srcset="https://www.prowrestling.com/wp-content/uploads/2021/02/aew-2pointshow-80x80.jpg 80w, https://www.prowrestling.com/wp-content/uploads/2021/02/aew-2pointshow-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" /></noscript> </div>
<div class="mvp-feat1-list-in">
<div class="mvp-feat1-list-text">
<div class="mvp-cat-date-wrap left relative">
<span class="mvp-cd-cat left relative">AEW</span><span class="mvp-cd-date left relative">2 weeks ago</span>
</div>
<h2>WATCH: AEW 2.Show Video Game Reveal Hosted By Kenny Omega &#038; Brandon Cutler</h2>
</div>
</div>
</div>
</div>
</a>
<a href="https://www.prowrestling.com/aew-dark-2232021/" rel="bookmark">
<div class="mvp-feat1-list-cont left relative">
<div class="mvp-feat1-list-out relative">
<div class="mvp-feat1-list-img left relative">
<img width="80" height="45" alt="AEW DARK" loading="lazy" data-srcset="https://www.prowrestling.com/wp-content/uploads/2020/11/maxresdefault-1-2.jpg 1280w, https://www.prowrestling.com/wp-content/uploads/2020/11/maxresdefault-1-2-300x169.jpg 300w, https://www.prowrestling.com/wp-content/uploads/2020/11/maxresdefault-1-2-1024x576.jpg 1024w, https://www.prowrestling.com/wp-content/uploads/2020/11/maxresdefault-1-2-24x14.jpg 24w, https://www.prowrestling.com/wp-content/uploads/2020/11/maxresdefault-1-2-36x20.jpg 36w, https://www.prowrestling.com/wp-content/uploads/2020/11/maxresdefault-1-2-48x27.jpg 48w" data-src="https://www.prowrestling.com/wp-content/uploads/2020/11/maxresdefault-1-2.jpg" data-sizes="(max-width: 80px) 100vw, 80px" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="80" height="45" src="https://www.prowrestling.com/wp-content/uploads/2020/11/maxresdefault-1-2.jpg" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="AEW DARK" loading="lazy" srcset="https://www.prowrestling.com/wp-content/uploads/2020/11/maxresdefault-1-2.jpg 1280w, https://www.prowrestling.com/wp-content/uploads/2020/11/maxresdefault-1-2-300x169.jpg 300w, https://www.prowrestling.com/wp-content/uploads/2020/11/maxresdefault-1-2-1024x576.jpg 1024w, https://www.prowrestling.com/wp-content/uploads/2020/11/maxresdefault-1-2-24x14.jpg 24w, https://www.prowrestling.com/wp-content/uploads/2020/11/maxresdefault-1-2-36x20.jpg 36w, https://www.prowrestling.com/wp-content/uploads/2020/11/maxresdefault-1-2-48x27.jpg 48w" sizes="(max-width: 80px) 100vw, 80px" /></noscript> </div>
<div class="mvp-feat1-list-in">
<div class="mvp-feat1-list-text">
<div class="mvp-cat-date-wrap left relative">
<span class="mvp-cd-cat left relative">AEW</span><span class="mvp-cd-date left relative">2 weeks ago</span>
</div>
<h2>2/23 AEW DARK: Eddie Kingston vs JD Drake, Brian Cage vs John Skyler, Dark Order &#038; More</h2>
</div>
</div>
</div>
</div>
</a>
</div>
</div>
</div>
</section><section id="mvp_ad_widget-5" class="mvp-side-widget mvp_ad_widget"><div id="vuukle-ad-5" style="min-height: 300px;"></div></section><section id="mvp_ad_widget-6" class="mvp-side-widget mvp_ad_widget"><div id='vuukle-newsfeed'></div></section><section id="mvp_ad_widget-7" class="mvp-side-widget mvp_ad_widget"><div id="vuukle-ad-7" style="min-height: 300px;"></div></section> </div> </div>
</div>
<div id="mvp-post-more-wrap" class="left relative">
<h4 class="mvp-widget-home-title">
<span class="mvp-widget-home-title">Trending</span>
</h4>
<ul class="mvp-post-more-list left relative">
<a href="https://www.prowrestling.com/aew-revolution-results-2021/" rel="bookmark">
<li>
<div class="mvp-post-more-img left relative">
<img width="400" height="240" alt="" loading="lazy" data-srcset="https://www.prowrestling.com/wp-content/uploads/2021/03/aew-revolutiion-2021-square___25222835687-400x240.jpeg 400w, https://www.prowrestling.com/wp-content/uploads/2021/03/aew-revolutiion-2021-square___25222835687-1000x600.jpeg 1000w, https://www.prowrestling.com/wp-content/uploads/2021/03/aew-revolutiion-2021-square___25222835687-590x354.jpeg 590w" data-src="https://www.prowrestling.com/wp-content/uploads/2021/03/aew-revolutiion-2021-square___25222835687-400x240.jpeg" data-sizes="(max-width: 400px) 100vw, 400px" class="mvp-reg-img wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="400" height="240" src="https://www.prowrestling.com/wp-content/uploads/2021/03/aew-revolutiion-2021-square___25222835687-400x240.jpeg" class="mvp-reg-img wp-post-image" alt="" loading="lazy" srcset="https://www.prowrestling.com/wp-content/uploads/2021/03/aew-revolutiion-2021-square___25222835687-400x240.jpeg 400w, https://www.prowrestling.com/wp-content/uploads/2021/03/aew-revolutiion-2021-square___25222835687-1000x600.jpeg 1000w, https://www.prowrestling.com/wp-content/uploads/2021/03/aew-revolutiion-2021-square___25222835687-590x354.jpeg 590w" sizes="(max-width: 400px) 100vw, 400px" /></noscript> <img width="80" height="80" alt="" loading="lazy" data-srcset="https://www.prowrestling.com/wp-content/uploads/2021/03/aew-revolutiion-2021-square___25222835687-80x80.jpeg 80w, https://www.prowrestling.com/wp-content/uploads/2021/03/aew-revolutiion-2021-square___25222835687-300x300.jpeg 300w, https://www.prowrestling.com/wp-content/uploads/2021/03/aew-revolutiion-2021-square___25222835687-1024x1024.jpeg 1024w, https://www.prowrestling.com/wp-content/uploads/2021/03/aew-revolutiion-2021-square___25222835687-150x150.jpeg 150w, https://www.prowrestling.com/wp-content/uploads/2021/03/aew-revolutiion-2021-square___25222835687-768x768.jpeg 768w, https://www.prowrestling.com/wp-content/uploads/2021/03/aew-revolutiion-2021-square___25222835687.jpeg 1080w" data-src="https://www.prowrestling.com/wp-content/uploads/2021/03/aew-revolutiion-2021-square___25222835687-80x80.jpeg" data-sizes="(max-width: 80px) 100vw, 80px" class="mvp-mob-img wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="80" height="80" src="https://www.prowrestling.com/wp-content/uploads/2021/03/aew-revolutiion-2021-square___25222835687-80x80.jpeg" class="mvp-mob-img wp-post-image" alt="" loading="lazy" srcset="https://www.prowrestling.com/wp-content/uploads/2021/03/aew-revolutiion-2021-square___25222835687-80x80.jpeg 80w, https://www.prowrestling.com/wp-content/uploads/2021/03/aew-revolutiion-2021-square___25222835687-300x300.jpeg 300w, https://www.prowrestling.com/wp-content/uploads/2021/03/aew-revolutiion-2021-square___25222835687-1024x1024.jpeg 1024w, https://www.prowrestling.com/wp-content/uploads/2021/03/aew-revolutiion-2021-square___25222835687-150x150.jpeg 150w, https://www.prowrestling.com/wp-content/uploads/2021/03/aew-revolutiion-2021-square___25222835687-768x768.jpeg 768w, https://www.prowrestling.com/wp-content/uploads/2021/03/aew-revolutiion-2021-square___25222835687.jpeg 1080w" sizes="(max-width: 80px) 100vw, 80px" /></noscript> </div>
<div class="mvp-post-more-text left relative">
<div class="mvp-cat-date-wrap left relative">
<span class="mvp-cd-cat left relative">AEW</span><span class="mvp-cd-date left relative">2 days ago</span>
</div>
<p>AEW Revolution Results (3/7): Barbed Wire &#8220;Exploding&#8221; Death Match, Three Big Debuts, Sting In A Street Fight!</p>
</div>
</li>
</a>
<a href="https://www.prowrestling.com/wwe-raw-results-382021/" rel="bookmark">
<li>
<div class="mvp-post-more-img left relative">
<img width="400" height="217" alt="wwe monday night raw results" loading="lazy" data-srcset="https://www.prowrestling.com/wp-content/uploads/2020/02/RAW.png 1400w, https://www.prowrestling.com/wp-content/uploads/2020/02/RAW-300x163.png 300w, https://www.prowrestling.com/wp-content/uploads/2020/02/RAW-768x417.png 768w, https://www.prowrestling.com/wp-content/uploads/2020/02/RAW-1024x556.png 1024w, https://www.prowrestling.com/wp-content/uploads/2020/02/RAW-128x69.png 128w, https://www.prowrestling.com/wp-content/uploads/2020/02/RAW-32x17.png 32w, https://www.prowrestling.com/wp-content/uploads/2020/02/RAW-24x13.png 24w, https://www.prowrestling.com/wp-content/uploads/2020/02/RAW-36x20.png 36w, https://www.prowrestling.com/wp-content/uploads/2020/02/RAW-48x26.png 48w" data-src="https://www.prowrestling.com/wp-content/uploads/2020/02/RAW.png" data-sizes="(max-width: 400px) 100vw, 400px" class="mvp-reg-img wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="400" height="217" src="https://www.prowrestling.com/wp-content/uploads/2020/02/RAW.png" class="mvp-reg-img wp-post-image" alt="wwe monday night raw results" loading="lazy" srcset="https://www.prowrestling.com/wp-content/uploads/2020/02/RAW.png 1400w, https://www.prowrestling.com/wp-content/uploads/2020/02/RAW-300x163.png 300w, https://www.prowrestling.com/wp-content/uploads/2020/02/RAW-768x417.png 768w, https://www.prowrestling.com/wp-content/uploads/2020/02/RAW-1024x556.png 1024w, https://www.prowrestling.com/wp-content/uploads/2020/02/RAW-128x69.png 128w, https://www.prowrestling.com/wp-content/uploads/2020/02/RAW-32x17.png 32w, https://www.prowrestling.com/wp-content/uploads/2020/02/RAW-24x13.png 24w, https://www.prowrestling.com/wp-content/uploads/2020/02/RAW-36x20.png 36w, https://www.prowrestling.com/wp-content/uploads/2020/02/RAW-48x26.png 48w" sizes="(max-width: 400px) 100vw, 400px" /></noscript> <img width="80" height="43" alt="wwe monday night raw results" loading="lazy" data-srcset="https://www.prowrestling.com/wp-content/uploads/2020/02/RAW.png 1400w, https://www.prowrestling.com/wp-content/uploads/2020/02/RAW-300x163.png 300w, https://www.prowrestling.com/wp-content/uploads/2020/02/RAW-768x417.png 768w, https://www.prowrestling.com/wp-content/uploads/2020/02/RAW-1024x556.png 1024w, https://www.prowrestling.com/wp-content/uploads/2020/02/RAW-128x69.png 128w, https://www.prowrestling.com/wp-content/uploads/2020/02/RAW-32x17.png 32w, https://www.prowrestling.com/wp-content/uploads/2020/02/RAW-351x185.png 351w, https://www.prowrestling.com/wp-content/uploads/2020/02/RAW-24x13.png 24w, https://www.prowrestling.com/wp-content/uploads/2020/02/RAW-36x20.png 36w, https://www.prowrestling.com/wp-content/uploads/2020/02/RAW-48x26.png 48w" data-src="https://www.prowrestling.com/wp-content/uploads/2020/02/RAW.png" data-sizes="(max-width: 80px) 100vw, 80px" class="mvp-mob-img wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="80" height="43" src="https://www.prowrestling.com/wp-content/uploads/2020/02/RAW.png" class="mvp-mob-img wp-post-image" alt="wwe monday night raw results" loading="lazy" srcset="https://www.prowrestling.com/wp-content/uploads/2020/02/RAW.png 1400w, https://www.prowrestling.com/wp-content/uploads/2020/02/RAW-300x163.png 300w, https://www.prowrestling.com/wp-content/uploads/2020/02/RAW-768x417.png 768w, https://www.prowrestling.com/wp-content/uploads/2020/02/RAW-1024x556.png 1024w, https://www.prowrestling.com/wp-content/uploads/2020/02/RAW-128x69.png 128w, https://www.prowrestling.com/wp-content/uploads/2020/02/RAW-32x17.png 32w, https://www.prowrestling.com/wp-content/uploads/2020/02/RAW-351x185.png 351w, https://www.prowrestling.com/wp-content/uploads/2020/02/RAW-24x13.png 24w, https://www.prowrestling.com/wp-content/uploads/2020/02/RAW-36x20.png 36w, https://www.prowrestling.com/wp-content/uploads/2020/02/RAW-48x26.png 48w" sizes="(max-width: 80px) 100vw, 80px" /></noscript> </div>
<div class="mvp-post-more-text left relative">
<div class="mvp-cat-date-wrap left relative">
<span class="mvp-cd-cat left relative">Results</span><span class="mvp-cd-date left relative">16 hours ago</span>
</div>
<p>WWE Raw Results (3/8): WWE Championship Mach, Sheamus &#038; McIntyre Brawl, More</p>
</div>
</li>
</a>
<a href="https://www.prowrestling.com/paul-wight-reveals-vince-mcmahon-called-him-after-signing-with-aew/" rel="bookmark">
<li>
<div class="mvp-post-more-img left relative">
<img width="400" height="217" alt="Big Show / Paul Wight" loading="lazy" data-srcset="https://www.prowrestling.com/wp-content/uploads/2018/03/big-show-2.jpg 700w, https://www.prowrestling.com/wp-content/uploads/2018/03/big-show-2-300x163.jpg 300w" data-src="https://www.prowrestling.com/wp-content/uploads/2018/03/big-show-2.jpg" data-sizes="(max-width: 400px) 100vw, 400px" class="mvp-reg-img wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="400" height="217" src="https://www.prowrestling.com/wp-content/uploads/2018/03/big-show-2.jpg" class="mvp-reg-img wp-post-image" alt="Big Show / Paul Wight" loading="lazy" srcset="https://www.prowrestling.com/wp-content/uploads/2018/03/big-show-2.jpg 700w, https://www.prowrestling.com/wp-content/uploads/2018/03/big-show-2-300x163.jpg 300w" sizes="(max-width: 400px) 100vw, 400px" /></noscript> <img width="80" height="43" alt="Big Show / Paul Wight" loading="lazy" data-srcset="https://www.prowrestling.com/wp-content/uploads/2018/03/big-show-2.jpg 700w, https://www.prowrestling.com/wp-content/uploads/2018/03/big-show-2-300x163.jpg 300w, https://www.prowrestling.com/wp-content/uploads/2018/03/big-show-2-351x185.jpg 351w" data-src="https://www.prowrestling.com/wp-content/uploads/2018/03/big-show-2.jpg" data-sizes="(max-width: 80px) 100vw, 80px" class="mvp-mob-img wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="80" height="43" src="https://www.prowrestling.com/wp-content/uploads/2018/03/big-show-2.jpg" class="mvp-mob-img wp-post-image" alt="Big Show / Paul Wight" loading="lazy" srcset="https://www.prowrestling.com/wp-content/uploads/2018/03/big-show-2.jpg 700w, https://www.prowrestling.com/wp-content/uploads/2018/03/big-show-2-300x163.jpg 300w, https://www.prowrestling.com/wp-content/uploads/2018/03/big-show-2-351x185.jpg 351w" sizes="(max-width: 80px) 100vw, 80px" /></noscript> </div>
<div class="mvp-post-more-text left relative">
<div class="mvp-cat-date-wrap left relative">
<span class="mvp-cd-cat left relative">AEW</span><span class="mvp-cd-date left relative">1 day ago</span>
</div>
<p>Paul Wight Reveals Vince McMahon Called Him After Signing With AEW</p>
</div>
</li>
</a>
<a href="https://www.prowrestling.com/breaking-christian-cage-has-signed-with-all-elite-wrestling/" rel="bookmark">
<li>
<div class="mvp-post-more-img left relative">
<img width="400" height="240" alt="" loading="lazy" data-srcset="https://www.prowrestling.com/wp-content/uploads/2021/03/Ev7XL5IXEAQuLy6-400x240.jpeg 400w, https://www.prowrestling.com/wp-content/uploads/2021/03/Ev7XL5IXEAQuLy6-1000x600.jpeg 1000w, https://www.prowrestling.com/wp-content/uploads/2021/03/Ev7XL5IXEAQuLy6-590x354.jpeg 590w" data-src="https://www.prowrestling.com/wp-content/uploads/2021/03/Ev7XL5IXEAQuLy6-400x240.jpeg" data-sizes="(max-width: 400px) 100vw, 400px" class="mvp-reg-img wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="400" height="240" src="https://www.prowrestling.com/wp-content/uploads/2021/03/Ev7XL5IXEAQuLy6-400x240.jpeg" class="mvp-reg-img wp-post-image" alt="" loading="lazy" srcset="https://www.prowrestling.com/wp-content/uploads/2021/03/Ev7XL5IXEAQuLy6-400x240.jpeg 400w, https://www.prowrestling.com/wp-content/uploads/2021/03/Ev7XL5IXEAQuLy6-1000x600.jpeg 1000w, https://www.prowrestling.com/wp-content/uploads/2021/03/Ev7XL5IXEAQuLy6-590x354.jpeg 590w" sizes="(max-width: 400px) 100vw, 400px" /></noscript> <img width="80" height="80" alt="" loading="lazy" data-srcset="https://www.prowrestling.com/wp-content/uploads/2021/03/Ev7XL5IXEAQuLy6-80x80.jpeg 80w, https://www.prowrestling.com/wp-content/uploads/2021/03/Ev7XL5IXEAQuLy6-150x150.jpeg 150w" data-src="https://www.prowrestling.com/wp-content/uploads/2021/03/Ev7XL5IXEAQuLy6-80x80.jpeg" data-sizes="(max-width: 80px) 100vw, 80px" class="mvp-mob-img wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="80" height="80" src="https://www.prowrestling.com/wp-content/uploads/2021/03/Ev7XL5IXEAQuLy6-80x80.jpeg" class="mvp-mob-img wp-post-image" alt="" loading="lazy" srcset="https://www.prowrestling.com/wp-content/uploads/2021/03/Ev7XL5IXEAQuLy6-80x80.jpeg 80w, https://www.prowrestling.com/wp-content/uploads/2021/03/Ev7XL5IXEAQuLy6-150x150.jpeg 150w" sizes="(max-width: 80px) 100vw, 80px" /></noscript> </div>
<div class="mvp-post-more-text left relative">
<div class="mvp-cat-date-wrap left relative">
<span class="mvp-cd-cat left relative">AEW</span><span class="mvp-cd-date left relative">1 day ago</span>
</div>
<p>BREAKING: Christian Cage Has Signed With All Elite Wrestling</p>
</div>
</li>
</a>
<a href="https://www.prowrestling.com/ric-flair-reveals-who-he-wants-to-break-his-world-title-record/" rel="bookmark">
<li>
<div class="mvp-post-more-img left relative">
<img width="400" height="217" alt="Ric Flair" loading="lazy" data-srcset="https://www.prowrestling.com/wp-content/uploads/2019/10/ric-flair.jpg 700w, https://www.prowrestling.com/wp-content/uploads/2019/10/ric-flair-300x163.jpg 300w, https://www.prowrestling.com/wp-content/uploads/2019/10/ric-flair-24x13.jpg 24w, https://www.prowrestling.com/wp-content/uploads/2019/10/ric-flair-36x20.jpg 36w, https://www.prowrestling.com/wp-content/uploads/2019/10/ric-flair-48x26.jpg 48w" data-src="https://www.prowrestling.com/wp-content/uploads/2019/10/ric-flair.jpg" data-sizes="(max-width: 400px) 100vw, 400px" class="mvp-reg-img wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="400" height="217" src="https://www.prowrestling.com/wp-content/uploads/2019/10/ric-flair.jpg" class="mvp-reg-img wp-post-image" alt="Ric Flair" loading="lazy" srcset="https://www.prowrestling.com/wp-content/uploads/2019/10/ric-flair.jpg 700w, https://www.prowrestling.com/wp-content/uploads/2019/10/ric-flair-300x163.jpg 300w, https://www.prowrestling.com/wp-content/uploads/2019/10/ric-flair-24x13.jpg 24w, https://www.prowrestling.com/wp-content/uploads/2019/10/ric-flair-36x20.jpg 36w, https://www.prowrestling.com/wp-content/uploads/2019/10/ric-flair-48x26.jpg 48w" sizes="(max-width: 400px) 100vw, 400px" /></noscript> <img width="80" height="43" alt="Ric Flair" loading="lazy" data-srcset="https://www.prowrestling.com/wp-content/uploads/2019/10/ric-flair.jpg 700w, https://www.prowrestling.com/wp-content/uploads/2019/10/ric-flair-300x163.jpg 300w, https://www.prowrestling.com/wp-content/uploads/2019/10/ric-flair-351x185.jpg 351w, https://www.prowrestling.com/wp-content/uploads/2019/10/ric-flair-24x13.jpg 24w, https://www.prowrestling.com/wp-content/uploads/2019/10/ric-flair-36x20.jpg 36w, https://www.prowrestling.com/wp-content/uploads/2019/10/ric-flair-48x26.jpg 48w" data-src="https://www.prowrestling.com/wp-content/uploads/2019/10/ric-flair.jpg" data-sizes="(max-width: 80px) 100vw, 80px" class="mvp-mob-img wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="80" height="43" src="https://www.prowrestling.com/wp-content/uploads/2019/10/ric-flair.jpg" class="mvp-mob-img wp-post-image" alt="Ric Flair" loading="lazy" srcset="https://www.prowrestling.com/wp-content/uploads/2019/10/ric-flair.jpg 700w, https://www.prowrestling.com/wp-content/uploads/2019/10/ric-flair-300x163.jpg 300w, https://www.prowrestling.com/wp-content/uploads/2019/10/ric-flair-351x185.jpg 351w, https://www.prowrestling.com/wp-content/uploads/2019/10/ric-flair-24x13.jpg 24w, https://www.prowrestling.com/wp-content/uploads/2019/10/ric-flair-36x20.jpg 36w, https://www.prowrestling.com/wp-content/uploads/2019/10/ric-flair-48x26.jpg 48w" sizes="(max-width: 80px) 100vw, 80px" /></noscript> </div>
<div class="mvp-post-more-text left relative">
<div class="mvp-cat-date-wrap left relative">
<span class="mvp-cd-cat left relative">WWE</span><span class="mvp-cd-date left relative">1 day ago</span>
</div>
<p>Ric Flair Reveals Who He Wants To Break His World Title Record</p>
</div>
</li>
</a>
<a href="https://www.prowrestling.com/paul-wight-discusses-the-difference-between-the-aew-wwe-locker-rooms/" rel="bookmark">
<li>
<div class="mvp-post-more-img left relative">
<img width="400" height="240" alt="" loading="lazy" data-srcset="https://www.prowrestling.com/wp-content/uploads/2021/03/EvmqakWWQAc8_Yn-400x240.jpeg 400w, https://www.prowrestling.com/wp-content/uploads/2021/03/EvmqakWWQAc8_Yn-1000x600.jpeg 1000w, https://www.prowrestling.com/wp-content/uploads/2021/03/EvmqakWWQAc8_Yn-590x354.jpeg 590w" data-src="https://www.prowrestling.com/wp-content/uploads/2021/03/EvmqakWWQAc8_Yn-400x240.jpeg" data-sizes="(max-width: 400px) 100vw, 400px" class="mvp-reg-img wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="400" height="240" src="https://www.prowrestling.com/wp-content/uploads/2021/03/EvmqakWWQAc8_Yn-400x240.jpeg" class="mvp-reg-img wp-post-image" alt="" loading="lazy" srcset="https://www.prowrestling.com/wp-content/uploads/2021/03/EvmqakWWQAc8_Yn-400x240.jpeg 400w, https://www.prowrestling.com/wp-content/uploads/2021/03/EvmqakWWQAc8_Yn-1000x600.jpeg 1000w, https://www.prowrestling.com/wp-content/uploads/2021/03/EvmqakWWQAc8_Yn-590x354.jpeg 590w" sizes="(max-width: 400px) 100vw, 400px" /></noscript> <img width="80" height="80" alt="" loading="lazy" data-srcset="https://www.prowrestling.com/wp-content/uploads/2021/03/EvmqakWWQAc8_Yn-80x80.jpeg 80w, https://www.prowrestling.com/wp-content/uploads/2021/03/EvmqakWWQAc8_Yn-150x150.jpeg 150w" data-src="https://www.prowrestling.com/wp-content/uploads/2021/03/EvmqakWWQAc8_Yn-80x80.jpeg" data-sizes="(max-width: 80px) 100vw, 80px" class="mvp-mob-img wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="80" height="80" src="https://www.prowrestling.com/wp-content/uploads/2021/03/EvmqakWWQAc8_Yn-80x80.jpeg" class="mvp-mob-img wp-post-image" alt="" loading="lazy" srcset="https://www.prowrestling.com/wp-content/uploads/2021/03/EvmqakWWQAc8_Yn-80x80.jpeg 80w, https://www.prowrestling.com/wp-content/uploads/2021/03/EvmqakWWQAc8_Yn-150x150.jpeg 150w" sizes="(max-width: 80px) 100vw, 80px" /></noscript> </div>
<div class="mvp-post-more-text left relative">
<div class="mvp-cat-date-wrap left relative">
<span class="mvp-cd-cat left relative">AEW</span><span class="mvp-cd-date left relative">1 day ago</span>
</div>
<p>Paul Wight Discusses The Difference Between The AEW &#038; WWE Locker Rooms</p>
</div>
</li>
</a>
<a href="https://www.prowrestling.com/jon-moxley-comments-on-the-final-aew-revolution-ring-explosion/" rel="bookmark">
<li>
<div class="mvp-post-more-img left relative">
<img width="400" height="217" alt="" loading="lazy" data-srcset="https://www.prowrestling.com/wp-content/uploads/2019/06/Jon-Moxley.jpg 700w, https://www.prowrestling.com/wp-content/uploads/2019/06/Jon-Moxley-300x163.jpg 300w, https://www.prowrestling.com/wp-content/uploads/2019/06/Jon-Moxley-24x13.jpg 24w, https://www.prowrestling.com/wp-content/uploads/2019/06/Jon-Moxley-36x20.jpg 36w, https://www.prowrestling.com/wp-content/uploads/2019/06/Jon-Moxley-48x26.jpg 48w" data-src="https://www.prowrestling.com/wp-content/uploads/2019/06/Jon-Moxley.jpg" data-sizes="(max-width: 400px) 100vw, 400px" class="mvp-reg-img wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="400" height="217" src="https://www.prowrestling.com/wp-content/uploads/2019/06/Jon-Moxley.jpg" class="mvp-reg-img wp-post-image" alt="" loading="lazy" srcset="https://www.prowrestling.com/wp-content/uploads/2019/06/Jon-Moxley.jpg 700w, https://www.prowrestling.com/wp-content/uploads/2019/06/Jon-Moxley-300x163.jpg 300w, https://www.prowrestling.com/wp-content/uploads/2019/06/Jon-Moxley-24x13.jpg 24w, https://www.prowrestling.com/wp-content/uploads/2019/06/Jon-Moxley-36x20.jpg 36w, https://www.prowrestling.com/wp-content/uploads/2019/06/Jon-Moxley-48x26.jpg 48w" sizes="(max-width: 400px) 100vw, 400px" /></noscript> <img width="80" height="43" alt="" loading="lazy" data-srcset="https://www.prowrestling.com/wp-content/uploads/2019/06/Jon-Moxley.jpg 700w, https://www.prowrestling.com/wp-content/uploads/2019/06/Jon-Moxley-300x163.jpg 300w, https://www.prowrestling.com/wp-content/uploads/2019/06/Jon-Moxley-351x185.jpg 351w, https://www.prowrestling.com/wp-content/uploads/2019/06/Jon-Moxley-24x13.jpg 24w, https://www.prowrestling.com/wp-content/uploads/2019/06/Jon-Moxley-36x20.jpg 36w, https://www.prowrestling.com/wp-content/uploads/2019/06/Jon-Moxley-48x26.jpg 48w" data-src="https://www.prowrestling.com/wp-content/uploads/2019/06/Jon-Moxley.jpg" data-sizes="(max-width: 80px) 100vw, 80px" class="mvp-mob-img wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="80" height="43" src="https://www.prowrestling.com/wp-content/uploads/2019/06/Jon-Moxley.jpg" class="mvp-mob-img wp-post-image" alt="" loading="lazy" srcset="https://www.prowrestling.com/wp-content/uploads/2019/06/Jon-Moxley.jpg 700w, https://www.prowrestling.com/wp-content/uploads/2019/06/Jon-Moxley-300x163.jpg 300w, https://www.prowrestling.com/wp-content/uploads/2019/06/Jon-Moxley-351x185.jpg 351w, https://www.prowrestling.com/wp-content/uploads/2019/06/Jon-Moxley-24x13.jpg 24w, https://www.prowrestling.com/wp-content/uploads/2019/06/Jon-Moxley-36x20.jpg 36w, https://www.prowrestling.com/wp-content/uploads/2019/06/Jon-Moxley-48x26.jpg 48w" sizes="(max-width: 80px) 100vw, 80px" /></noscript> </div>
<div class="mvp-post-more-text left relative">
<div class="mvp-cat-date-wrap left relative">
<span class="mvp-cd-cat left relative">AEW</span><span class="mvp-cd-date left relative">1 day ago</span>
</div>
<p>Jon Moxley Comments On The Final AEW Revolution Ring Explosion</p>
</div>
</li>
</a>
<a href="https://www.prowrestling.com/ethan-page-debuts-aew-revolution/" rel="bookmark">
<li>
<div class="mvp-post-more-img left relative">
<img width="400" height="240" alt="Ethan Page" loading="lazy" data-srcset="https://www.prowrestling.com/wp-content/uploads/2021/03/Ev7Qa85VgAI9jwl-400x240.jpeg 400w, https://www.prowrestling.com/wp-content/uploads/2021/03/Ev7Qa85VgAI9jwl-590x354.jpeg 590w" data-src="https://www.prowrestling.com/wp-content/uploads/2021/03/Ev7Qa85VgAI9jwl-400x240.jpeg" data-sizes="(max-width: 400px) 100vw, 400px" class="mvp-reg-img wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="400" height="240" src="https://www.prowrestling.com/wp-content/uploads/2021/03/Ev7Qa85VgAI9jwl-400x240.jpeg" class="mvp-reg-img wp-post-image" alt="Ethan Page" loading="lazy" srcset="https://www.prowrestling.com/wp-content/uploads/2021/03/Ev7Qa85VgAI9jwl-400x240.jpeg 400w, https://www.prowrestling.com/wp-content/uploads/2021/03/Ev7Qa85VgAI9jwl-590x354.jpeg 590w" sizes="(max-width: 400px) 100vw, 400px" /></noscript> <img width="80" height="80" alt="Ethan Page" loading="lazy" data-srcset="https://www.prowrestling.com/wp-content/uploads/2021/03/Ev7Qa85VgAI9jwl-80x80.jpeg 80w, https://www.prowrestling.com/wp-content/uploads/2021/03/Ev7Qa85VgAI9jwl-150x150.jpeg 150w" data-src="https://www.prowrestling.com/wp-content/uploads/2021/03/Ev7Qa85VgAI9jwl-80x80.jpeg" data-sizes="(max-width: 80px) 100vw, 80px" class="mvp-mob-img wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="80" height="80" src="https://www.prowrestling.com/wp-content/uploads/2021/03/Ev7Qa85VgAI9jwl-80x80.jpeg" class="mvp-mob-img wp-post-image" alt="Ethan Page" loading="lazy" srcset="https://www.prowrestling.com/wp-content/uploads/2021/03/Ev7Qa85VgAI9jwl-80x80.jpeg 80w, https://www.prowrestling.com/wp-content/uploads/2021/03/Ev7Qa85VgAI9jwl-150x150.jpeg 150w" sizes="(max-width: 80px) 100vw, 80px" /></noscript> </div>
<div class="mvp-post-more-text left relative">
<div class="mvp-cat-date-wrap left relative">
<span class="mvp-cd-cat left relative">AEW</span><span class="mvp-cd-date left relative">2 days ago</span>
</div>
<p>&#8216;All Ego&#8217; Ethan Page Makes AEW Debut In Face Of The Revolution Ladder Match</p>
</div>
</li>
</a>
</ul>
</div>
</div>
</div>
</article>
</div>
<footer id="mvp-foot-wrap" class="left relative">
<div id="mvp-foot-top" class="left relative">
<div class="mvp-main-box">
<div id="mvp-foot-logo" class="left relative">
<a href="https://www.prowrestling.com/"><img alt="ProWrestling.com" data-rjs="2" data-src="https://www.prowrestling.com/wp-content/uploads/2018/10/pwhead-2.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img  alt="ProWrestling.com" data-rjs="2" data-src="https://www.prowrestling.com/wp-content/uploads/2018/10/pwhead-2.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img  alt="ProWrestling.com" data-rjs="2" data-src="https://www.prowrestling.com/wp-content/uploads/2018/10/pwhead-2.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://www.prowrestling.com/wp-content/uploads/2018/10/pwhead-2.png" alt="ProWrestling.com" data-rjs="2" /></noscript></noscript></noscript></a>
</div>
<div id="mvp-foot-soc" class="left relative">
<ul class="mvp-foot-soc-list left relative">
</ul>
</div>
<div id="mvp-foot-menu-wrap" class="left relative">
<div id="mvp-foot-menu" class="left relative">
</div>
</div>
</div>
</div>
<div id="mvp-foot-bot" class="left relative">
<div class="mvp-main-box">
<div id="mvp-foot-copy" class="left relative">
<p>Copyright © 2021 ProWrestling.com. All rights reserved.</p>
</div>
</div>
</div>
</footer>
</div>
</div>
</div>
<div class="mvp-fly-top back-to-top">
<i class="fa fa-angle-up fa-3"></i>
</div>
<div class="mvp-fly-fade mvp-fly-but-click">
</div>
<script>
		var advanced_ads_ga_UID = false;
		var advanced_ads_ga_anonymIP = true;
advanced_ads_check_adblocker=function(t){function e(t){(window.requestAnimationFrame||window.mozRequestAnimationFrame||window.webkitRequestAnimationFrame||function(t){return setTimeout(t,16)}).call(window,t)}var n=[],a=null;return e(function(){var t=document.createElement("div");t.innerHTML="&nbsp;",t.setAttribute("class","ad_unit ad-unit text-ad text_ad pub_300x250"),t.setAttribute("style","width: 1px !important; height: 1px !important; position: absolute !important; left: 0px !important; top: 0px !important; overflow: hidden !important;"),document.body.appendChild(t),e(function(){var e=window.getComputedStyle&&window.getComputedStyle(t),o=e&&e.getPropertyValue("-moz-binding");a=e&&"none"===e.getPropertyValue("display")||"string"==typeof o&&-1!==o.indexOf("about:");for(var i=0;i<n.length;i++)n[i](a);n=[]})}),function(t){if(null===a)return void n.push(t);t(a)}}(),function(){var t=function(t,e){this.name=t,this.UID=e,this.analyticsObject=null;var n=this,a={hitType:"event",eventCategory:"Advanced Ads",eventAction:"AdBlock",eventLabel:"Yes",nonInteraction:!0,transport:"beacon"};this.analyticsObject="string"==typeof GoogleAnalyticsObject&&"function"==typeof window[GoogleAnalyticsObject]&&window[GoogleAnalyticsObject],!1===this.analyticsObject?(!function(t,e,n,a,o,i,d){t.GoogleAnalyticsObject=o,t[o]=t[o]||function(){(t[o].q=t[o].q||[]).push(arguments)},t[o].l=1*new Date,i=e.createElement(n),d=e.getElementsByTagName(n)[0],i.async=1,i.src="https://www.google-analytics.com/analytics.js",d.parentNode.insertBefore(i,d)}(window,document,"script",0,"_advads_ga"),_advads_ga("create",n.UID,"auto",this.name),advanced_ads_ga_anonymIP&&_advads_ga("set","anonymizeIp",!0),_advads_ga(n.name+".send",a)):(window.console&&window.console.log("Advanced Ads Analytics >> using other's variable named `"+GoogleAnalyticsObject+"`"),window[GoogleAnalyticsObject]("create",n.UID,"auto",this.name),window[GoogleAnalyticsObject]("set","anonymizeIp",!0),window[GoogleAnalyticsObject](n.name+".send",a))};advanced_ads_check_adblocker(function(e){e&&"string"==typeof advanced_ads_ga_UID&&advanced_ads_ga_UID&&new t("advadsTracker",advanced_ads_ga_UID)})}();</script> <div data-theiaStickySidebar-sidebarSelector='"#secondary, #sidebar, .sidebar, #primary"' data-theiaStickySidebar-options='{"containerSelector":"","additionalMarginTop":0,"additionalMarginBottom":0,"updateSidebarHeight":false,"minWidth":0,"sidebarBehavior":"modern","disableOnResponsiveLayouts":true}'></div>

<script type="text/javascript">
			var _qevents = _qevents || [];

			(function() {
				var elem = document.createElement('script');
				elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
				elem.async = true;
				elem.type = "text/javascript";
				var scpt = document.getElementsByTagName('script')[0];
				scpt.parentNode.insertBefore(elem, scpt);
			})();

			_qevents.push({
				qacct:"p-HYmwHRbw-2e2H",
				source:"wp"
			});
		</script>
<noscript>
		<div style="display:none;">
			<img  border="0" height="1" width="1" alt="Quantcast" data-src="//pixel.quantserve.com/pixel/p-HYmwHRbw-2e2H.gif" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="//pixel.quantserve.com/pixel/p-HYmwHRbw-2e2H.gif" border="0" height="1" width="1" alt="Quantcast"/></noscript>
</div>
</noscript>


<div class="pswp" tabindex="-1" role="dialog" aria-hidden="true">

<div class="pswp__bg"></div>

<div class="pswp__scroll-wrap">

<div class="pswp__container">
<div class="pswp__item"></div>
<div class="pswp__item"></div>
<div class="pswp__item"></div>
</div>

<div class="pswp__ui pswp__ui--hidden">
<div class="pswp__top-bar">

<div class="pswp__counter"></div>
<button class="pswp__button pswp__button--close" title="Close (Esc)"></button>
<button class="pswp__button pswp__button--share" title="Share"></button>
<button class="pswp__button pswp__button--fs" title="Toggle fullscreen"></button>
<button class="pswp__button pswp__button--zoom" title="Zoom in/out"></button>


<div class="pswp__preloader">
<div class="pswp__preloader__icn">
<div class="pswp__preloader__cut">
<div class="pswp__preloader__donut"></div>
</div>
</div>
</div>
</div>
<div class="pswp__share-modal pswp__share-modal--hidden pswp__single-tap">
<div class="pswp__share-tooltip"></div>
</div>
<button class="pswp__button pswp__button--arrow--left" title="Previous (arrow left)">
</button>
<button class="pswp__button pswp__button--arrow--right" title="Next (arrow right)">
</button>
<div class="pswp__caption">
<div class="pswp__caption__center"></div>
</div>
</div>
</div>
</div>
<script type='text/javascript' src='https://www.prowrestling.com/wp-content/plugins/epic-split-post/assets/js/owl-carousel2/owl.carousel.min.js?ver=1.0.6' id='owl-carousel-js'></script>
<script type='text/javascript' src='https://www.prowrestling.com/wp-includes/js/underscore.min.js?ver=1.8.3' id='underscore-js'></script>
<script type='text/javascript' id='wp-util-js-extra'>
/* <![CDATA[ */
var _wpUtilSettings = {"ajax":{"url":"\/wp-admin\/admin-ajax.php"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.prowrestling.com/wp-includes/js/wp-util.min.js?ver=5.6.2' id='wp-util-js'></script>
<script type='text/javascript' src='https://www.prowrestling.com/wp-content/plugins/epic-split-post/assets/js/jquery.split.js?ver=1.0.6' id='epic-split-js'></script>
<script type='text/javascript' src='https://www.prowrestling.com/wp-content/plugins/theia-sticky-sidebar/js/ResizeSensor.js?ver=1.7.0' id='theia-sticky-sidebar/ResizeSensor.js-js'></script>
<script type='text/javascript' src='https://www.prowrestling.com/wp-content/plugins/theia-sticky-sidebar/js/theia-sticky-sidebar.js?ver=1.7.0' id='theia-sticky-sidebar/theia-sticky-sidebar.js-js'></script>
<script type='text/javascript' src='https://www.prowrestling.com/wp-content/plugins/theia-sticky-sidebar/js/main.js?ver=1.7.0' id='theia-sticky-sidebar/main.js-js'></script>
<script type='text/javascript' src='https://www.prowrestling.com/wp-content/plugins/tomparisde-twitchtv-widget/public/js/scripts.min.js?ver=3.1.1' id='tp-twitch-script-js'></script>
<script type='text/javascript' src='https://www.prowrestling.com/wp-includes/js/jquery/ui/core.min.js?ver=1.12.1' id='jquery-ui-core-js'></script>
<script type='text/javascript' src='https://www.prowrestling.com/wp-content/plugins/zox-alp//scripts/jquery.sticky-kit.min.js?ver=5.6.2' id='jquery-sticky-kit-js'></script>
<script type='text/javascript' src='https://www.prowrestling.com/wp-content/plugins/zox-alp//scripts/jquery.waypoints.min.js?ver=5.6.2' id='jquery-waypoints-js'></script>
<script type='text/javascript' src='https://www.prowrestling.com/wp-content/plugins/reviewer/public/assets/js/jquery.nouislider.all.min.js?ver=3.14.2' id='reviewer-nouislider-plugin-js'></script>
<script type='text/javascript' src='https://www.prowrestling.com/wp-content/plugins/reviewer/public/assets/js/photoswipe.js?ver=3.14.2' id='reviewer-photoswipe-js'></script>
<script type='text/javascript' src='https://www.prowrestling.com/wp-content/plugins/reviewer/public/assets/js/jquery.knob.js?ver=3.14.2' id='reviewer-knob-plugin-js'></script>
<script type='text/javascript' src='https://www.prowrestling.com/wp-content/plugins/reviewer/public/assets/js/reviewer.public.min.js?ver=3.14.2' id='reviewer-public-script-js'></script>
<script type='text/javascript' id='reviewer-reviews-boxes-script-js-extra'>
/* <![CDATA[ */
var rwpConstants = {"debugVue":""};
var reviewerRatingObj = {"ajax_nonce":"53ba9f9d00","ajax_url":"https:\/\/www.prowrestling.com\/wp-admin\/admin-ajax.php","action":"rwp_ajax_action_rating"};
var reviewerJudgeObj = {"ajax_nonce":"b50fe18087","ajax_url":"https:\/\/www.prowrestling.com\/wp-admin\/admin-ajax.php","action":"rwp_ajax_action_like"};
var reviewerQueryURs = {"ajax_nonce":"d760549d95","ajax_url":"https:\/\/www.prowrestling.com\/wp-admin\/admin-ajax.php","action":"rwp_reviews_box_query_users_reviews"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.prowrestling.com/wp-content/plugins/reviewer/public/assets/js/reviewer-reviews-boxes.js?ver=3.14.2' id='reviewer-reviews-boxes-script-js'></script>
<script type='text/javascript' id='reviewer-widget-users-reviews-script-js-extra'>
/* <![CDATA[ */
var rwpConstants = {"debugVue":""};
var reviewerQueryAllURs = {"ajax_nonce":"06cab623de","ajax_url":"https:\/\/www.prowrestling.com\/wp-admin\/admin-ajax.php","action":"rwp_reviews_box_query_all_users_reviews"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.prowrestling.com/wp-content/plugins/reviewer/public/assets/js/reviewer-widget-users-reviews.js?ver=3.14.2' id='reviewer-widget-users-reviews-script-js'></script>
<script type='text/javascript' src='https://www.prowrestling.com/wp-content/plugins/wp-smushit/app/assets/js/smush-lazy-load.min.js?ver=3.8.3' id='smush-lazy-load-js'></script>
<script type='text/javascript' src='https://www.prowrestling.com/wp-content/themes/zox-news/js/mvpcustom.js?ver=5.6.2' id='mvp-custom-js'></script>
<script type='text/javascript' id='mvp-custom-js-after'>

	jQuery(document).ready(function($) {
	$(window).load(function(){
	var leaderHeight = $("#mvp-leader-wrap").outerHeight();
	var logoHeight = $("#mvp-main-nav-top").outerHeight();
	var botHeight = $("#mvp-main-nav-bot").outerHeight();
	var navHeight = $("#mvp-main-head-wrap").outerHeight();
	var headerHeight = navHeight + leaderHeight;
	var aboveNav = leaderHeight + logoHeight;
	var totalHeight = logoHeight + botHeight;
	var previousScroll = 0;
	$(window).scroll(function(event){
			var scroll = $(this).scrollTop();
			if ($(window).scrollTop() > aboveNav){
				$("#mvp-main-nav-top").addClass("mvp-nav-small");
				$("#mvp-main-nav-bot").css("margin-top", logoHeight );
			} else {
				$("#mvp-main-nav-top").removeClass("mvp-nav-small");
				$("#mvp-main-nav-bot").css("margin-top","0");
			}
			if ($(window).scrollTop() > headerHeight){
				$("#mvp-main-nav-top").addClass("mvp-fixed");
				$("#mvp-main-nav-bot").addClass("mvp-fixed1");
				$("#mvp-main-body-wrap").css("margin-top", totalHeight );
				$("#mvp-main-nav-top").addClass("mvp-fixed-shadow");
				$(".mvp-nav-top-mid").addClass("mvp-fixed-post");
				$(".mvp-drop-nav-title").show();
				$(".mvp-fly-top").addClass("mvp-to-top");
	    		if(scroll < previousScroll) {
					$("#mvp-main-nav-bot").addClass("mvp-fixed2");
					$("#mvp-main-nav-top").removeClass("mvp-fixed-shadow");
					$("#mvp-main-nav-top").removeClass("mvp-soc-mob-up");
					$("#mvp-soc-mob-wrap").removeClass("mvp-soc-mob-up");
				} else {
					$("#mvp-main-nav-bot").removeClass("mvp-fixed2");
					$("#mvp-main-nav-top").addClass("mvp-fixed-shadow");
					$("#mvp-main-nav-top").addClass("mvp-soc-mob-up");
					$("#mvp-soc-mob-wrap").addClass("mvp-soc-mob-up");
				}
			} else {
				$("#mvp-main-nav-top").removeClass("mvp-fixed");
				$("#mvp-main-nav-bot").removeClass("mvp-fixed1");
				$("#mvp-main-nav-bot").removeClass("mvp-fixed2");
				$("#mvp-main-body-wrap").css("margin-top","0");
				$("#mvp-main-nav-top").removeClass("mvp-fixed-shadow");
				$(".mvp-nav-top-mid").removeClass("mvp-fixed-post");
				$(".mvp-drop-nav-title").hide();
	    		$(".mvp-fly-top").removeClass("mvp-to-top");
			}
			previousScroll = scroll;
	});
	});
	});
	

	jQuery(document).ready(function($) {
	// Video Post Scroll
	$(window).on("scroll.video", function(event){
		var scrollTop     = $(window).scrollTop();
    	var elementOffset = $("#mvp-content-wrap").offset().top;
    	var distance      = (elementOffset - scrollTop);
		var aboveHeight = $("#mvp-video-embed-wrap").outerHeight();
		if ($(window).scrollTop() > distance + aboveHeight + screen.height){
			$("#mvp-video-embed-cont").addClass("mvp-vid-fixed");
			$("#mvp-video-embed-wrap").addClass("mvp-vid-height");
			$(".mvp-video-close").show();
		} else {
			$("#mvp-video-embed-cont").removeClass("mvp-vid-fixed");
			$("#mvp-video-embed-wrap").removeClass("mvp-vid-height");
			$(".mvp-video-close").hide();
		}
	});

 	$(".mvp-video-close").on("click", function(){
		$("iframe").attr("src", $("iframe").attr("src"));
		$("#mvp-video-embed-cont").removeClass("mvp-vid-fixed");
		$("#mvp-video-embed-wrap").removeClass("mvp-vid-height");
		$(".mvp-video-close").hide();
		$(window).off("scroll.video");
  	});

	});
  	

	jQuery(document).ready(function($) {
	// Mobile Social Buttons More
	$(window).load(function(){
 		$(".mvp-soc-mob-right").on("click", function(){
			$("#mvp-soc-mob-wrap").toggleClass("mvp-soc-mob-more");
  		});
  	});
	});
  	

	jQuery(document).ready(function($) {
	$(".menu-item-has-children a").click(function(event){
	  event.stopPropagation();

  	});

	$(".menu-item-has-children").click(function(){
    	  $(this).addClass("toggled");
    	  if($(".menu-item-has-children").hasClass("toggled"))
    	  {
    	  $(this).children("ul").toggle();
	  $(".mvp-fly-nav-menu").getNiceScroll().resize();
	  }
	  $(this).toggleClass("tog-minus");
    	  return false;
  	});

	// Main Menu Scroll
	$(window).load(function(){
	  $(".mvp-fly-nav-menu").niceScroll({cursorcolor:"#888",cursorwidth: 7,cursorborder: 0,zindex:999999});
	});
	});
	

	jQuery(document).ready(function($) {
	$(".infinite-content").infinitescroll({
	  navSelector: ".mvp-nav-links",
	  nextSelector: ".mvp-nav-links a:first",
	  itemSelector: ".infinite-post",
	  errorCallback: function(){ $(".mvp-inf-more-but").css("display", "none") }
	});
	$(window).unbind(".infscr");
	$(".mvp-inf-more-but").click(function(){
   		$(".infinite-content").infinitescroll("retrieve");
        	return false;
	});
	$(window).load(function(){
		if ($(".mvp-nav-links a").length) {
			$(".mvp-inf-more-but").css("display","inline-block");
		} else {
			$(".mvp-inf-more-but").css("display","none");
		}
	});
	});
	
</script>
<script type='text/javascript' src='https://www.prowrestling.com/wp-content/themes/zox-news/js/scripts.js?ver=5.6.2' id='zoxnews-js'></script>
<script type='text/javascript' src='https://www.prowrestling.com/wp-content/themes/zox-news/js/retina.js?ver=5.6.2' id='retina-js'></script>
<script type='text/javascript' src='https://www.prowrestling.com/wp-content/themes/zox-news/js/flexslider.js?ver=5.6.2' id='flexslider-js'></script>
<script type='text/javascript' src='https://www.prowrestling.com/wp-content/themes/zox-news/js/jquery.infinitescroll.min.js?ver=5.6.2' id='infinitescroll-js'></script>
<script type='text/javascript' src='https://www.prowrestling.com/wp-includes/js/comment-reply.min.js?ver=5.6.2' id='comment-reply-js'></script>
<script type='text/javascript' src='https://www.prowrestling.com/wp-includes/js/wp-embed.min.js?ver=5.6.2' id='wp-embed-js'></script>
<script type='text/javascript' src='https://cdn.onesignal.com/sdks/OneSignalSDK.js?ver=5.6.2' async='async' id='remote_sdk-js'></script>
<script>window.advads_has_ads = [["1195850","ad",null],["1195850","ad",null],["1195850","ad",null],["1195850","ad",null]];

( window.advanced_ads_ready || jQuery( document ).ready ).call( null, function() {if ( !window.advanced_ads_pro ) {console.log("Advanced Ads Pro: cache-busting can not be initialized");} });</script> <script>
            var VUUKLE_CONFIG = {
                apiKey: "46489985-43ef-48ed-9bfd-61971e6af217",
                articleId: "1203579",
                tags: "Stephanie McMahon",
                author: "Matthew Wilkinson",
            };
            (function() {
                var d = document,
                    s = d.createElement("script");
                s.async = true;
                s.src = "https://cdn.vuukle.com/platform.js";
                (d.head || d.body).appendChild(s);
            })();
        </script>
</body>
</html>
