<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8">
<meta name="viewport" id="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, minimum-scale=1.0, user-scalable=no" />
<link rel="shortcut icon" href="https://www.prowrestling.com/wp-content/uploads/2017/12/favicon-128.png" /><link rel="pingback" href="https://www.prowrestling.com/xmlrpc.php" />
<meta property="og:type" content="article" />
<meta property="og:image" content="https://www.prowrestling.com/wp-content/uploads/2020/12/Sting-1000x600.jpg" />
<meta name="twitter:image" content="https://www.prowrestling.com/wp-content/uploads/2020/12/Sting-1000x600.jpg" />
<meta property="og:url" content="https://www.prowrestling.com/sting-to-team-with-darby-allin-in-street-fight-at-aew-revolution/" />
<meta property="og:title" content="Sting Coming Out Of Retirement For Street Fight At AEW Revolution PPV" />
<meta property="og:description" content="Sting is coming out of retirement. AEW has officially announced that TNT Champion Darby Allin and Sting will take on Team Taz&rsquo;s Brian Cage and Ricky Starks in a tag team Street Fight. The big match will take place at the AEW Revolution pay-per-view on February 27. Here we go! It's 'The Machine' Brian Cage [&hellip;]" />
<meta name="twitter:card" content="summary">
<meta name="twitter:url" content="https://www.prowrestling.com/sting-to-team-with-darby-allin-in-street-fight-at-aew-revolution/">
<meta name="twitter:title" content="Sting Coming Out Of Retirement For Street Fight At AEW Revolution PPV">
<meta name="twitter:description" content="Sting is coming out of retirement. AEW has officially announced that TNT Champion Darby Allin and Sting will take on Team Taz&rsquo;s Brian Cage and Ricky Starks in a tag team Street Fight. The big match will take place at the AEW Revolution pay-per-view on February 27. Here we go! It's 'The Machine' Brian Cage [&hellip;]">

<title>Sting Coming Out Of Retirement For Street Fight At AEW Revolution PPV - ProWrestling.com</title>
<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
<link rel="canonical" href="https://www.prowrestling.com/sting-to-team-with-darby-allin-in-street-fight-at-aew-revolution/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Sting Coming Out Of Retirement For Street Fight At AEW Revolution PPV - ProWrestling.com" />
<meta property="og:description" content="Sting is coming out of retirement. AEW has officially announced that TNT Champion Darby Allin and Sting will take on Team Taz&rsquo;s Brian Cage and Ricky Starks in a tag team Street Fight. The big match will take place at the AEW Revolution pay-per-view on February 27. Here we go! It&#039;s &#039;The Machine&#039; Brian Cage [&hellip;]" />
<meta property="og:url" content="https://www.prowrestling.com/sting-to-team-with-darby-allin-in-street-fight-at-aew-revolution/" />
<meta property="og:site_name" content="ProWrestling.com" />
<meta property="article:published_time" content="2021-01-21T22:24:55+00:00" />
<meta property="article:modified_time" content="2021-01-21T23:49:56+00:00" />
<meta property="og:image" content="https://www.prowrestling.com/wp-content/uploads/2020/12/Sting.jpg" />
<meta property="og:image:width" content="1280" />
<meta property="og:image:height" content="720" />
<meta name="twitter:label1" content="Written by">
<meta name="twitter:data1" content="Colby Applegate">
<meta name="twitter:label2" content="Est. reading time">
<meta name="twitter:data2" content="1 minute">
<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.prowrestling.com/#website","url":"https://www.prowrestling.com/","name":"ProWrestling.com","description":"Wrestling News, WWE Rumors","potentialAction":[{"@type":"SearchAction","target":"https://www.prowrestling.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.prowrestling.com/sting-to-team-with-darby-allin-in-street-fight-at-aew-revolution/#primaryimage","inLanguage":"en-US","url":"https://www.prowrestling.com/wp-content/uploads/2020/12/Sting.jpg","width":1280,"height":720,"caption":"Photo: AEW"},{"@type":"WebPage","@id":"https://www.prowrestling.com/sting-to-team-with-darby-allin-in-street-fight-at-aew-revolution/#webpage","url":"https://www.prowrestling.com/sting-to-team-with-darby-allin-in-street-fight-at-aew-revolution/","name":"Sting Coming Out Of Retirement For Street Fight At AEW Revolution PPV - ProWrestling.com","isPartOf":{"@id":"https://www.prowrestling.com/#website"},"primaryImageOfPage":{"@id":"https://www.prowrestling.com/sting-to-team-with-darby-allin-in-street-fight-at-aew-revolution/#primaryimage"},"datePublished":"2021-01-21T22:24:55+00:00","dateModified":"2021-01-21T23:49:56+00:00","author":{"@id":"https://www.prowrestling.com/#/schema/person/e0e4560ac097bc42dba618f51a00ecee"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.prowrestling.com/sting-to-team-with-darby-allin-in-street-fight-at-aew-revolution/"]}]},{"@type":"Person","@id":"https://www.prowrestling.com/#/schema/person/e0e4560ac097bc42dba618f51a00ecee","name":"Colby Applegate","image":{"@type":"ImageObject","@id":"https://www.prowrestling.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/0d40a56f9a42404c7102959f03532006?s=96&d=blank&r=g","caption":"Colby Applegate"}}]}</script>

<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="ProWrestling.com &raquo; Feed" href="https://www.prowrestling.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="ProWrestling.com &raquo; Comments Feed" href="https://www.prowrestling.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="ProWrestling.com &raquo; Sting Coming Out Of Retirement For Street Fight At AEW Revolution PPV Comments Feed" href="https://www.prowrestling.com/sting-to-team-with-darby-allin-in-street-fight-at-aew-revolution/feed/" />

<script type="text/javascript" data-cfasync="false">
    (window.gaDevIds=window.gaDevIds||[]).push("dZGIzZG");
	var mi_version         = '7.15.0';
	var mi_track_user      = true;
	var mi_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-42792422-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}

	if ( 'undefined' === typeof gaOptout ) {
		function gaOptout() {
			__gaTrackerOptout();
		}
	}
	
	if ( mi_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

		__gaTracker('create', 'UA-42792422-1', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('require', 'displayfeatures');
		__gaTracker('send','pageview');
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + mi_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
					})();
		}
</script>

<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.prowrestling.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.5.3"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<script>
						advanced_ads_ready=function(){var fns=[],listener,doc=typeof document==="object"&&document,hack=doc&&doc.documentElement.doScroll,domContentLoaded="DOMContentLoaded",loaded=doc&&(hack?/^loaded|^c/:/^loaded|^i|^c/).test(doc.readyState);if(!loaded&&doc){listener=function(){doc.removeEventListener(domContentLoaded,listener);window.removeEventListener("load",listener);loaded=1;while(listener=fns.shift())listener()};doc.addEventListener(domContentLoaded,listener);window.addEventListener("load",listener)}return function(fn){loaded?setTimeout(fn,0):fns.push(fn)}}();
						</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wp-block-library-css' href='https://www.prowrestling.com/wp-includes/css/dist/block-library/style.min.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css' href='https://www.prowrestling.com/wp-content/plugins/epic-split-post/assets/fonts/font-awesome/font-awesome.css?ver=1.0.6' type='text/css' media='all' />
<link rel='stylesheet' id='owl-carousel-css' href='https://www.prowrestling.com/wp-content/plugins/epic-split-post/assets/js/owl-carousel2/assets/owl.carousel.min.css?ver=1.0.6' type='text/css' media='all' />
<link rel='stylesheet' id='epic-split-css' href='https://www.prowrestling.com/wp-content/plugins/epic-split-post/assets/css/split-post.css?ver=1.0.6' type='text/css' media='all' />
<link rel='stylesheet' id='theiaPostSlider-css' href='https://www.prowrestling.com/wp-content/plugins/theia-post-slider/dist/css/font-theme.css?ver=2.1.3' type='text/css' media='all' />
<style id='theiaPostSlider-inline-css' type='text/css'>


				.theiaPostSlider_nav.fontTheme ._title,
				.theiaPostSlider_nav.fontTheme ._text {
					line-height: 48px;
				}
	
				.theiaPostSlider_nav.fontTheme ._button,
				.theiaPostSlider_nav.fontTheme ._button svg {
					color: #d01f26;
					fill: #d01f26;
				}
	
				.theiaPostSlider_nav.fontTheme ._button ._2 span {
					font-size: 48px;
					line-height: 48px;
				}
	
				.theiaPostSlider_nav.fontTheme ._button ._2 svg {
					width: 48px;
				}
	
				.theiaPostSlider_nav.fontTheme ._button:hover,
				.theiaPostSlider_nav.fontTheme ._button:focus,
				.theiaPostSlider_nav.fontTheme ._button:hover svg,
				.theiaPostSlider_nav.fontTheme ._button:focus svg {
					color: #e55258;
					fill: #e55258;
				}
	
				.theiaPostSlider_nav.fontTheme ._disabled,				 
                .theiaPostSlider_nav.fontTheme ._disabled svg {
					color: #777777 !important;
					fill: #777777 !important;
				}
			
</style>
<link rel='stylesheet' id='theiaPostSlider-font-css' href='https://www.prowrestling.com/wp-content/plugins/theia-post-slider/assets/fonts/style.css?ver=2.1.3' type='text/css' media='all' />
<link rel='stylesheet' id='tp-twitch-style-css' href='https://www.prowrestling.com/wp-content/plugins/tomparisde-twitchtv-widget/public/css/styles.min.css?ver=3.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='wpt-twitter-feed-css' href='https://www.prowrestling.com/wp-content/plugins/wp-to-twitter/css/twitter-feed.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='ql-jquery-ui-css' href='//ajax.googleapis.com/ajax/libs/jqueryui/1.12.1/themes/smoothness/jquery-ui.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='monsterinsights-popular-posts-style-css' href='https://www.prowrestling.com/wp-content/plugins/google-analytics-for-wordpress/assets/css/frontend.min.css?ver=7.15.0' type='text/css' media='all' />
<link rel='stylesheet' id='reviewer-photoswipe-css' href='https://www.prowrestling.com/wp-content/plugins/reviewer/public/assets/css/photoswipe.css?ver=3.14.2' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css' href='https://www.prowrestling.com/wp-includes/css/dashicons.min.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='reviewer-public-css' href='https://www.prowrestling.com/wp-content/plugins/reviewer/public/assets/css/reviewer-public.css?ver=3.14.2' type='text/css' media='all' />
<link rel='stylesheet' id='source-affix-plugin-styles-css' href='https://www.prowrestling.com/wp-content/plugins/source-affix/assets/css/public.min.css?ver=2.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='mvp-custom-style-css' href='https://www.prowrestling.com/wp-content/themes/zox-news/style.css?ver=5.5.3' type='text/css' media='all' />
<style id='mvp-custom-style-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='mvp-reset-css' href='https://www.prowrestling.com/wp-content/themes/zox-news/css/reset.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css' href='https://www.prowrestling.com/wp-content/themes/zox-news/font-awesome/css/font-awesome.css?ver=5.5.3' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='mvp-fonts-css' href='//fonts.googleapis.com/css?family=Roboto%3A300%2C400%2C700%2C900%7COswald%3A400%2C700%7CAdvent+Pro%3A700%7COpen+Sans%3A700%7CAnton%3A400Oswald%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7COswald%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7CRoboto%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7CRoboto%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7CPT+Serif%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7COswald%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%26subset%3Dlatin%2Clatin-ext%2Ccyrillic%2Ccyrillic-ext%2Cgreek-ext%2Cgreek%2Cvietnamese' type='text/css' media='all' />
<link rel='stylesheet' id='mvp-media-queries-css' href='https://www.prowrestling.com/wp-content/themes/zox-news/css/media-queries.css?ver=5.5.3' type='text/css' media='all' />
<script type='text/javascript' id='monsterinsights-frontend-script-js-extra'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[]","home_url":"https:\/\/www.prowrestling.com","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.prowrestling.com/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend.min.js?ver=7.15.0' id='monsterinsights-frontend-script-js'></script>
<script type='text/javascript' src='https://www.prowrestling.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.prowrestling.com/wp-content/plugins/links-auto-replacer/public/js/lar-public.js?ver=2.0.0' id='links-auto-replacer-js'></script>
<script type='text/javascript' src='https://www.prowrestling.com/wp-content/plugins/theia-post-slider/dist/js/jquery.history.js?ver=1.7.1' id='history.js-js'></script>
<script type='text/javascript' src='https://www.prowrestling.com/wp-content/plugins/theia-post-slider/dist/js/async.min.js?ver=14.09.2014' id='async.js-js'></script>
<script type='text/javascript' src='https://www.prowrestling.com/wp-content/plugins/theia-post-slider/dist/js/tps.js?ver=2.1.3' id='theiaPostSlider/theiaPostSlider.js-js'></script>
<script type='text/javascript' src='https://www.prowrestling.com/wp-content/plugins/theia-post-slider/dist/js/main.js?ver=2.1.3' id='theiaPostSlider/main.js-js'></script>
<script type='text/javascript' src='https://www.prowrestling.com/wp-content/plugins/theia-post-slider/dist/js/tps-transition-none.js?ver=2.1.3' id='theiaPostSlider/transition.js-js'></script>
<script type='text/javascript' id='advanced-ads-advanced-js-js-extra'>
/* <![CDATA[ */
var advads_options = {"blog_id":"1","privacy":{"enabled":false,"state":"not_needed"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.prowrestling.com/wp-content/uploads/478/895/public/assets/js/859.js?ver=1.23.2' id='advanced-ads-advanced-js-js'></script>
<script type='text/javascript' id='advanced-ads-responsive-js-extra'>
/* <![CDATA[ */
var advanced_ads_responsive = {"reload_on_resize":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.prowrestling.com/wp-content/uploads/478/301/public/assets/js/864.js?ver=1.9.2' id='advanced-ads-responsive-js'></script>
<script type='text/javascript' src='https://www.prowrestling.com/wp-content/uploads/478/635/assets/631.js?ver=2.10.3' id='advanced-ds-pro/front-js'></script>
<script type='text/javascript' id='advanced-ads-pro/cache_busting-js-extra'>
/* <![CDATA[ */
var advanced_ads_pro_ajax_object = {"ajax_url":"https:\/\/www.prowrestling.com\/wp-admin\/admin-ajax.php","lazy_load_module_enabled":"","lazy_load":{"default_offset":0,"offsets":[]},"moveintohidden":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.prowrestling.com/wp-content/uploads/478/635/857/744/859/626.js?ver=2.10.3' id='advanced-ads-pro/cache_busting-js'></script>
<link rel="https://api.w.org/" href="https://www.prowrestling.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.prowrestling.com/wp-json/wp/v2/posts/1199364" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.prowrestling.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.prowrestling.com/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 5.5.3" />
<link rel='shortlink' href='https://www.prowrestling.com/?p=1199364' />
<link rel="alternate" type="application/json+oembed" href="https://www.prowrestling.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.prowrestling.com%2Fsting-to-team-with-darby-allin-in-street-fight-at-aew-revolution%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.prowrestling.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.prowrestling.com%2Fsting-to-team-with-darby-allin-in-street-fight-at-aew-revolution%2F&#038;format=xml" />
<style> .lar_social_share_icon{
 				margin: 2px;
 				}</style>

<meta name="twitter:card" content="summary" />
<meta name="twitter:site" content="@prowrestlingcom" />
<meta name="twitter:url" content="https://www.prowrestling.com/sting-to-team-with-darby-allin-in-street-fight-at-aew-revolution/" />
<meta name="twitter:title" content="Sting Coming Out Of Retirement For Street Fight At AEW Revolution PPV" />
<meta name="twitter:description" content="Sting is coming out of retirement. AEW has officially announced that TNT Champion Darby Allin &hellip;" />
<meta name="twitter:image" content="https://www.prowrestling.com/wp-content/uploads/2020/12/Sting.jpg"><meta name="twitter:image:alt" content="Sting">
<script>
			document.documentElement.className = document.documentElement.className.replace( 'no-js', 'js' );
		</script>
<style>
			.no-js img.lazyload { display: none; }
			figure.wp-block-image img.lazyloading { min-width: 150px; }
							.lazyload, .lazyloading { opacity: 0; }
				.lazyloaded {
					opacity: 1;
					transition: opacity 400ms;
					transition-delay: 0ms;
				}
					</style>
<script type="text/javascript">
		var advadsCfpQueue = [];
		var advadsCfpAd = function( adID ){
			if ( 'undefined' == typeof advadsProCfp ) { advadsCfpQueue.push( adID ) } else { advadsProCfp.addElement( adID ) }
		};
		</script>
<meta name="onesignal" content="wordpress-plugin" />
<script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
        OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
        OneSignal.SERVICE_WORKER_PARAM = { scope: '/' };

        OneSignal.setDefaultNotificationUrl("https://www.prowrestling.com");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = '28947c9a-7589-47fb-bedc-5fb5a9a3f00f';
oneSignal_options['allowLocalhostAsSecureOrigin'] = true;
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "PW News Blast";
oneSignal_options['welcomeNotification']['message'] = "";
oneSignal_options['welcomeNotification']['url'] = "prowrestling.com";
oneSignal_options['path'] = "https://www.prowrestling.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['persistNotification'] = true;
oneSignal_options['promptOptions'] = { };
                OneSignal.init(window._oneSignalInitOptions);
                OneSignal.showSlidedownPrompt();      });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>
<style type="text/css" id="custom-background-css">
body.custom-background { background-image: url("https://www.prowrestling.com/wp-content/uploads/2019/08/pwbg.jpg"); background-position: left top; background-size: auto; background-repeat: repeat; background-attachment: scroll; }
</style>
<link rel="amphtml" href="https://www.prowrestling.com/sting-to-team-with-darby-allin-in-street-fight-at-aew-revolution/amp/"><style id="jeg_dynamic_css" type="text/css" data-type="jeg_custom-css"></style> <style type="text/css" id="wp-custom-css">
			blockquote {
font-family: Arial,Helvetica Neue,Helvetica,sans-serif;
font-size: 24px;
color: #428bca;
}		</style>
</head>
<body class="post-template-default single single-post postid-1199364 single-format-standard custom-background wp-embed-responsive theiaPostSlider_body aa-prefix-prowr-">
<div id="mvp-fly-wrap">
<div id="mvp-fly-menu-top" class="left relative">
<div class="mvp-fly-top-out left relative">
<div class="mvp-fly-top-in">
<div id="mvp-fly-logo" class="left relative">
<a href="https://www.prowrestling.com/"><img alt="ProWrestling.com" data-rjs="2" data-src="https://www.prowrestling.com/wp-content/uploads/2018/10/pwhead-2.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img  alt="ProWrestling.com" data-rjs="2" data-src="https://www.prowrestling.com/wp-content/uploads/2018/10/pwhead-2.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img  alt="ProWrestling.com" data-rjs="2" data-src="https://www.prowrestling.com/wp-content/uploads/2018/10/pwhead-2.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://www.prowrestling.com/wp-content/uploads/2018/10/pwhead-2.png" alt="ProWrestling.com" data-rjs="2" /></noscript></noscript></noscript></a>
</div>
</div>
<div class="mvp-fly-but-wrap mvp-fly-but-menu mvp-fly-but-click">
<span></span>
<span></span>
<span></span>
<span></span>
</div>
</div>
</div>
<div id="mvp-fly-menu-wrap">
<nav class="mvp-fly-nav-menu left relative">
<div class="menu-menu-1-container"><ul id="menu-menu-1" class="menu"><li id="menu-item-1196193" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-1196193"><a href="https://www.prowrestling.com/">Home</a></li>
<li id="menu-item-1194898" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1194898"><a href="https://www.prowrestling.com/pw/wrestling-news/wwe-news/">WWE</a></li>
<li id="menu-item-1194894" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-1194894"><a href="https://www.prowrestling.com/pw/wrestling-news/aew/">AEW</a></li>
<li id="menu-item-1194895" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1194895"><a href="https://www.prowrestling.com/pw/wrestling-news/impact-wrestling/">Impact</a></li>
<li id="menu-item-1194896" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1194896"><a href="https://www.prowrestling.com/pw/wrestling-news/njpw-news/">NJPW</a></li>
<li id="menu-item-1195544" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1195544"><a href="https://www.prowrestling.com/pw/wrestling-news/">More News</a>
<ul class="sub-menu">
<li id="menu-item-1195548" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1195548"><a href="https://www.prowrestling.com/pw/wrestling-news/roh-news/">Ring of Honor</a></li>
<li id="menu-item-1195545" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1195545"><a href="https://www.prowrestling.com/pw/wrestling-news/indie/">Indie</a></li>
<li id="menu-item-1195546" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1195546"><a href="https://www.prowrestling.com/pw/wrestling-news/mlw/">MLW</a></li>
<li id="menu-item-1195547" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1195547"><a href="https://www.prowrestling.com/pw/wrestling-news/nwa/">NWA</a></li>
</ul>
</li>
<li id="menu-item-1195549" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1195549"><a href="https://www.prowrestling.com/pw/results/">Results</a></li>
<li id="menu-item-1195550" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1195550"><a href="https://www.prowrestling.com/pw/editorials/">Features</a></li>
<li id="menu-item-1195551" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1195551"><a href="https://www.prowrestling.com/pw/podcast/">Shows</a></li>
</ul></div> </nav>
</div>
<div id="mvp-fly-soc-wrap">
<span class="mvp-fly-soc-head">Connect with us</span>
<ul class="mvp-fly-soc-list left relative">
</ul>
</div>
</div> <div id="mvp-site" class="left relative">
<div id="mvp-search-wrap">
<div id="mvp-search-box">
<form method="get" id="searchform" action="https://www.prowrestling.com/">
<input type="text" name="s" id="s" value="Search" onfocus='if (this.value == "Search") { this.value = ""; }' onblur='if (this.value == "") { this.value = "Search"; }' />
<input type="hidden" id="searchsubmit" value="Search" />
</form> </div>
<div class="mvp-search-but-wrap mvp-search-click">
<span></span>
<span></span>
</div>
</div>
<div id="mvp-site-wall" class="left relative">
<div id="vuukle-ad-3" style="margin: 20px auto;"></div>
<div id="mvp-site-main" class="left relative">
<header id="mvp-main-head-wrap" class="left relative">
<nav id="mvp-main-nav-wrap" class="left relative">
<div id="mvp-main-nav-top" class="left relative">
<div class="mvp-main-box">
<div id="mvp-nav-top-wrap" class="left relative">
<div class="mvp-nav-top-right-out left relative">
<div class="mvp-nav-top-right-in">
<div class="mvp-nav-top-cont left relative">
<div class="mvp-nav-top-left-out relative">
<div class="mvp-nav-top-left">
<div class="mvp-nav-soc-wrap">
</div>
<div class="mvp-fly-but-wrap mvp-fly-but-click left relative">
<span></span>
<span></span>
<span></span>
<span></span>
</div>
</div>
<div class="mvp-nav-top-left-in">
<div class="mvp-nav-top-mid left relative" itemscope itemtype="http://schema.org/Organization">
<a class="mvp-nav-logo-reg" itemprop="url" href="https://www.prowrestling.com/"><img itemprop="logo" alt="ProWrestling.com" data-rjs="2" data-src="https://www.prowrestling.com/wp-content/uploads/2018/10/pwhead-2.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img itemprop="logo" src="https://www.prowrestling.com/wp-content/uploads/2018/10/pwhead-2.png" alt="ProWrestling.com" data-rjs="2" /></noscript></a>
<a class="mvp-nav-logo-small" href="https://www.prowrestling.com/"><img alt="ProWrestling.com" data-rjs="2" data-src="https://www.prowrestling.com/wp-content/uploads/2018/10/pwhead-2.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img  alt="ProWrestling.com" data-rjs="2" data-src="https://www.prowrestling.com/wp-content/uploads/2018/10/pwhead-2.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img  alt="ProWrestling.com" data-rjs="2" data-src="https://www.prowrestling.com/wp-content/uploads/2018/10/pwhead-2.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://www.prowrestling.com/wp-content/uploads/2018/10/pwhead-2.png" alt="ProWrestling.com" data-rjs="2" /></noscript></noscript></noscript></a>
<h2 class="mvp-logo-title">ProWrestling.com</h2>
<div class="mvp-drop-nav-title left">
<h4>Sting Coming Out Of Retirement For Street Fight At AEW Revolution PPV</h4>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="mvp-nav-top-right">
<span class="mvp-nav-search-but fa fa-search fa-2 mvp-search-click"></span>
</div>
</div>
</div>
</div>
</div>
<div id="mvp-main-nav-bot" class="left relative">
<div id="mvp-main-nav-bot-cont" class="left">
<div class="mvp-main-box">
<div id="mvp-nav-bot-wrap" class="left">
<div class="mvp-nav-bot-right-out left">
<div class="mvp-nav-bot-right-in">
<div class="mvp-nav-bot-cont left">
<div class="mvp-nav-bot-left-out">
<div class="mvp-nav-bot-left left relative">
<div class="mvp-fly-but-wrap mvp-fly-but-click left relative">
<span></span>
<span></span>
<span></span>
<span></span>
</div>
</div>
<div class="mvp-nav-bot-left-in">
<div class="mvp-nav-menu left">
<div class="menu-menu-1-container"><ul id="menu-menu-2" class="menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-1196193"><a href="https://www.prowrestling.com/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1194898 mvp-mega-dropdown"><a href="https://www.prowrestling.com/pw/wrestling-news/wwe-news/">WWE</a><div class="mvp-mega-dropdown"><div class="mvp-main-box"><ul class="mvp-mega-list"><li><a href="https://www.prowrestling.com/new-wwe-funko-pop-figures-more-revealed-at-2021-funko-fair/"><div class="mvp-mega-img"><img width="400" height="240" alt="" loading="lazy" data-srcset="https://www.prowrestling.com/wp-content/uploads/2021/01/funko-pop-fair-2021-1253054-400x240.jpeg 400w, https://www.prowrestling.com/wp-content/uploads/2021/01/funko-pop-fair-2021-1253054-1000x600.jpeg 1000w, https://www.prowrestling.com/wp-content/uploads/2021/01/funko-pop-fair-2021-1253054-590x354.jpeg 590w" data-src="https://www.prowrestling.com/wp-content/uploads/2021/01/funko-pop-fair-2021-1253054-400x240.jpeg" data-sizes="(max-width: 400px) 100vw, 400px" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="400" height="240" src="https://www.prowrestling.com/wp-content/uploads/2021/01/funko-pop-fair-2021-1253054-400x240.jpeg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://www.prowrestling.com/wp-content/uploads/2021/01/funko-pop-fair-2021-1253054-400x240.jpeg 400w, https://www.prowrestling.com/wp-content/uploads/2021/01/funko-pop-fair-2021-1253054-1000x600.jpeg 1000w, https://www.prowrestling.com/wp-content/uploads/2021/01/funko-pop-fair-2021-1253054-590x354.jpeg 590w" sizes="(max-width: 400px) 100vw, 400px" /></noscript></div><p>New WWE Funko POP! Figures &#038; More Revealed At 2021 Funko Fair</p></a></li><li><a href="https://www.prowrestling.com/mens-womens-dusty-cup-matches-set-for-fridays-wwe-205-live/"><div class="mvp-mega-img"><img width="400" height="225" alt="" loading="lazy" data-srcset="https://www.prowrestling.com/wp-content/uploads/2017/05/205-live.jpg 745w, https://www.prowrestling.com/wp-content/uploads/2017/05/205-live-300x169.jpg 300w" data-src="https://www.prowrestling.com/wp-content/uploads/2017/05/205-live.jpg" data-sizes="(max-width: 400px) 100vw, 400px" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="400" height="225" src="https://www.prowrestling.com/wp-content/uploads/2017/05/205-live.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://www.prowrestling.com/wp-content/uploads/2017/05/205-live.jpg 745w, https://www.prowrestling.com/wp-content/uploads/2017/05/205-live-300x169.jpg 300w" sizes="(max-width: 400px) 100vw, 400px" /></noscript></div><p>Men&#8217;s &#038; Women&#8217;s Dusty Cup Matches Set For Friday&#8217;s WWE 205 Live</p></a></li><li><a href="https://www.prowrestling.com/renee-paquette-to-host-special-royal-rumble-edition-of-wwe-backstage/"><div class="mvp-mega-img"><img width="400" height="217" alt="" loading="lazy" data-srcset="https://www.prowrestling.com/wp-content/uploads/2019/09/wwe-backstage.jpg 700w, https://www.prowrestling.com/wp-content/uploads/2019/09/wwe-backstage-300x163.jpg 300w, https://www.prowrestling.com/wp-content/uploads/2019/09/wwe-backstage-24x13.jpg 24w, https://www.prowrestling.com/wp-content/uploads/2019/09/wwe-backstage-36x20.jpg 36w, https://www.prowrestling.com/wp-content/uploads/2019/09/wwe-backstage-48x26.jpg 48w" data-src="https://www.prowrestling.com/wp-content/uploads/2019/09/wwe-backstage.jpg" data-sizes="(max-width: 400px) 100vw, 400px" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="400" height="217" src="https://www.prowrestling.com/wp-content/uploads/2019/09/wwe-backstage.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://www.prowrestling.com/wp-content/uploads/2019/09/wwe-backstage.jpg 700w, https://www.prowrestling.com/wp-content/uploads/2019/09/wwe-backstage-300x163.jpg 300w, https://www.prowrestling.com/wp-content/uploads/2019/09/wwe-backstage-24x13.jpg 24w, https://www.prowrestling.com/wp-content/uploads/2019/09/wwe-backstage-36x20.jpg 36w, https://www.prowrestling.com/wp-content/uploads/2019/09/wwe-backstage-48x26.jpg 48w" sizes="(max-width: 400px) 100vw, 400px" /></noscript></div><p>Renee Paquette To Host Special Royal Rumble Edition Of WWE Backstage</p></a></li><li><a href="https://www.prowrestling.com/four-way-elimination-tag-team-match-announced-ben-carter-set-for-next-weeks-nxt-uk/"><div class="mvp-mega-img"><img width="400" height="217" alt="NXT UK" loading="lazy" data-srcset="https://www.prowrestling.com/wp-content/uploads/2018/06/NXT-UK.jpg 700w, https://www.prowrestling.com/wp-content/uploads/2018/06/NXT-UK-300x163.jpg 300w" data-src="https://www.prowrestling.com/wp-content/uploads/2018/06/NXT-UK.jpg" data-sizes="(max-width: 400px) 100vw, 400px" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="400" height="217" src="https://www.prowrestling.com/wp-content/uploads/2018/06/NXT-UK.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="NXT UK" loading="lazy" srcset="https://www.prowrestling.com/wp-content/uploads/2018/06/NXT-UK.jpg 700w, https://www.prowrestling.com/wp-content/uploads/2018/06/NXT-UK-300x163.jpg 300w" sizes="(max-width: 400px) 100vw, 400px" /></noscript></div><p>Four-Way Elimination Tag Team Match Announced, Ben Carter Set For Next Week&#8217;s NXT UK</p></a></li><li><a href="https://www.prowrestling.com/will-hobbs-reveals-that-wwe-contacted-him-after-his-first-aew-appearance/"><div class="mvp-mega-img"><img width="400" height="240" alt="" loading="lazy" data-srcset="https://www.prowrestling.com/wp-content/uploads/2021/01/Will-Hobbs-AEW-400x240.jpg 400w, https://www.prowrestling.com/wp-content/uploads/2021/01/Will-Hobbs-AEW-1000x600.jpg 1000w, https://www.prowrestling.com/wp-content/uploads/2021/01/Will-Hobbs-AEW-590x354.jpg 590w" data-src="https://www.prowrestling.com/wp-content/uploads/2021/01/Will-Hobbs-AEW-400x240.jpg" data-sizes="(max-width: 400px) 100vw, 400px" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="400" height="240" src="https://www.prowrestling.com/wp-content/uploads/2021/01/Will-Hobbs-AEW-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://www.prowrestling.com/wp-content/uploads/2021/01/Will-Hobbs-AEW-400x240.jpg 400w, https://www.prowrestling.com/wp-content/uploads/2021/01/Will-Hobbs-AEW-1000x600.jpg 1000w, https://www.prowrestling.com/wp-content/uploads/2021/01/Will-Hobbs-AEW-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px" /></noscript></div><p>Will Hobbs Reveals That WWE Contacted Him After His First AEW Appearance</p></a></li></ul></div></div></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-1194894 mvp-mega-dropdown"><a href="https://www.prowrestling.com/pw/wrestling-news/aew/">AEW</a><div class="mvp-mega-dropdown"><div class="mvp-main-box"><ul class="mvp-mega-list"><li><a href="https://www.prowrestling.com/sting-to-team-with-darby-allin-in-street-fight-at-aew-revolution/"><div class="mvp-mega-img"><img width="400" height="240" alt="Sting" loading="lazy" data-srcset="https://www.prowrestling.com/wp-content/uploads/2020/12/Sting-400x240.jpg 400w, https://www.prowrestling.com/wp-content/uploads/2020/12/Sting-1000x600.jpg 1000w, https://www.prowrestling.com/wp-content/uploads/2020/12/Sting-590x354.jpg 590w" data-src="https://www.prowrestling.com/wp-content/uploads/2020/12/Sting-400x240.jpg" data-sizes="(max-width: 400px) 100vw, 400px" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="400" height="240" src="https://www.prowrestling.com/wp-content/uploads/2020/12/Sting-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Sting" loading="lazy" srcset="https://www.prowrestling.com/wp-content/uploads/2020/12/Sting-400x240.jpg 400w, https://www.prowrestling.com/wp-content/uploads/2020/12/Sting-1000x600.jpg 1000w, https://www.prowrestling.com/wp-content/uploads/2020/12/Sting-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px" /></noscript></div><p>Sting Coming Out Of Retirement For Street Fight At AEW Revolution PPV</p></a></li><li><a href="https://www.prowrestling.com/good-brothers-vs-private-party-announced-for-impact-no-surrender/"><div class="mvp-mega-img"><img width="400" height="240" alt="" loading="lazy" data-srcset="https://www.prowrestling.com/wp-content/uploads/2021/01/Impact-No-Surrender-400x240.jpeg 400w, https://www.prowrestling.com/wp-content/uploads/2021/01/Impact-No-Surrender-1000x600.jpeg 1000w, https://www.prowrestling.com/wp-content/uploads/2021/01/Impact-No-Surrender-590x354.jpeg 590w" data-src="https://www.prowrestling.com/wp-content/uploads/2021/01/Impact-No-Surrender-400x240.jpeg" data-sizes="(max-width: 400px) 100vw, 400px" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="400" height="240"   alt="" loading="lazy" data-srcset="https://www.prowrestling.com/wp-content/uploads/2021/01/Impact-No-Surrender-400x240.jpeg 400w, https://www.prowrestling.com/wp-content/uploads/2021/01/Impact-No-Surrender-1000x600.jpeg 1000w, https://www.prowrestling.com/wp-content/uploads/2021/01/Impact-No-Surrender-590x354.jpeg 590w"  data-src="https://www.prowrestling.com/wp-content/uploads/2021/01/Impact-No-Surrender-400x240.jpeg" data-sizes="(max-width: 400px) 100vw, 400px" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="400" height="240" src="https://www.prowrestling.com/wp-content/uploads/2021/01/Impact-No-Surrender-400x240.jpeg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://www.prowrestling.com/wp-content/uploads/2021/01/Impact-No-Surrender-400x240.jpeg 400w, https://www.prowrestling.com/wp-content/uploads/2021/01/Impact-No-Surrender-1000x600.jpeg 1000w, https://www.prowrestling.com/wp-content/uploads/2021/01/Impact-No-Surrender-590x354.jpeg 590w" sizes="(max-width: 400px) 100vw, 400px" /></noscript></noscript></div><p>Good Brothers vs. Private Party Announced For IMPACT No Surrender</p></a></li><li><a href="https://www.prowrestling.com/kenny-omega-claims-aew-is-taking-baby-steps-with-its-womens-division/"><div class="mvp-mega-img"><img width="400" height="217" alt="Kenny Omega" loading="lazy" data-srcset="https://www.prowrestling.com/wp-content/uploads/2018/09/Kenny-Omega.jpg 700w, https://www.prowrestling.com/wp-content/uploads/2018/09/Kenny-Omega-300x163.jpg 300w" data-src="https://www.prowrestling.com/wp-content/uploads/2018/09/Kenny-Omega.jpg" data-sizes="(max-width: 400px) 100vw, 400px" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="400" height="217" src="https://www.prowrestling.com/wp-content/uploads/2018/09/Kenny-Omega.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Kenny Omega" loading="lazy" srcset="https://www.prowrestling.com/wp-content/uploads/2018/09/Kenny-Omega.jpg 700w, https://www.prowrestling.com/wp-content/uploads/2018/09/Kenny-Omega-300x163.jpg 300w" sizes="(max-width: 400px) 100vw, 400px" /></noscript></div><p>Kenny Omega Claims AEW Is &#8220;Taking Baby Steps&#8221; With Its Women&#8217;s Division</p></a></li><li><a href="https://www.prowrestling.com/several-matches-announced-for-1-27-aew-dynamite-2-3-beach-break/"><div class="mvp-mega-img"><img width="400" height="240" alt="" loading="lazy" data-srcset="https://www.prowrestling.com/wp-content/uploads/2021/01/AEW-Dynamite-400x240.jpg 400w, https://www.prowrestling.com/wp-content/uploads/2021/01/AEW-Dynamite-1000x600.jpg 1000w, https://www.prowrestling.com/wp-content/uploads/2021/01/AEW-Dynamite-590x354.jpg 590w" data-src="https://www.prowrestling.com/wp-content/uploads/2021/01/AEW-Dynamite-400x240.jpg" data-sizes="(max-width: 400px) 100vw, 400px" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="400" height="240" src="https://www.prowrestling.com/wp-content/uploads/2021/01/AEW-Dynamite-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://www.prowrestling.com/wp-content/uploads/2021/01/AEW-Dynamite-400x240.jpg 400w, https://www.prowrestling.com/wp-content/uploads/2021/01/AEW-Dynamite-1000x600.jpg 1000w, https://www.prowrestling.com/wp-content/uploads/2021/01/AEW-Dynamite-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px" /></noscript></div><p>Several Matches Announced For Next Week&#8217;s AEW Dynamite &#038; Beach Break Special</p></a></li><li><a href="https://www.prowrestling.com/aew-womens-title-eliminator-tournament-coming-soon/"><div class="mvp-mega-img"><img width="400" height="240" alt="" loading="lazy" data-src="https://www.prowrestling.com/wp-content/uploads/2021/01/AEW-womens-eliminator-400x240.png" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="400" height="240" src="https://www.prowrestling.com/wp-content/uploads/2021/01/AEW-womens-eliminator-400x240.png" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" /></noscript></div><p>AEW Announces 16-Woman World Title Eliminator Tournament Coming Soon</p></a></li></ul></div></div></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1194895 mvp-mega-dropdown"><a href="https://www.prowrestling.com/pw/wrestling-news/impact-wrestling/">Impact</a><div class="mvp-mega-dropdown"><div class="mvp-main-box"><ul class="mvp-mega-list"><li><a href="https://www.prowrestling.com/good-brothers-vs-private-party-announced-for-impact-no-surrender/"><div class="mvp-mega-img"><img width="400" height="240" alt="" loading="lazy" data-srcset="https://www.prowrestling.com/wp-content/uploads/2021/01/Impact-No-Surrender-400x240.jpeg 400w, https://www.prowrestling.com/wp-content/uploads/2021/01/Impact-No-Surrender-1000x600.jpeg 1000w, https://www.prowrestling.com/wp-content/uploads/2021/01/Impact-No-Surrender-590x354.jpeg 590w" data-src="https://www.prowrestling.com/wp-content/uploads/2021/01/Impact-No-Surrender-400x240.jpeg" data-sizes="(max-width: 400px) 100vw, 400px" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="400" height="240"   alt="" loading="lazy" data-srcset="https://www.prowrestling.com/wp-content/uploads/2021/01/Impact-No-Surrender-400x240.jpeg 400w, https://www.prowrestling.com/wp-content/uploads/2021/01/Impact-No-Surrender-1000x600.jpeg 1000w, https://www.prowrestling.com/wp-content/uploads/2021/01/Impact-No-Surrender-590x354.jpeg 590w"  data-src="https://www.prowrestling.com/wp-content/uploads/2021/01/Impact-No-Surrender-400x240.jpeg" data-sizes="(max-width: 400px) 100vw, 400px" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="400" height="240" src="https://www.prowrestling.com/wp-content/uploads/2021/01/Impact-No-Surrender-400x240.jpeg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://www.prowrestling.com/wp-content/uploads/2021/01/Impact-No-Surrender-400x240.jpeg 400w, https://www.prowrestling.com/wp-content/uploads/2021/01/Impact-No-Surrender-1000x600.jpeg 1000w, https://www.prowrestling.com/wp-content/uploads/2021/01/Impact-No-Surrender-590x354.jpeg 590w" sizes="(max-width: 400px) 100vw, 400px" /></noscript></noscript></div><p>Good Brothers vs. Private Party Announced For IMPACT No Surrender</p></a></li><li><a href="https://www.prowrestling.com/taya-valkyrie-written-off-impact-wrestling/"><div class="mvp-mega-img"><img width="400" height="217" alt="" loading="lazy" data-srcset="https://www.prowrestling.com/wp-content/uploads/2020/10/Taya-Valkyrie.jpg 700w, https://www.prowrestling.com/wp-content/uploads/2020/10/Taya-Valkyrie-300x163.jpg 300w, https://www.prowrestling.com/wp-content/uploads/2020/10/Taya-Valkyrie-24x13.jpg 24w, https://www.prowrestling.com/wp-content/uploads/2020/10/Taya-Valkyrie-36x20.jpg 36w, https://www.prowrestling.com/wp-content/uploads/2020/10/Taya-Valkyrie-48x26.jpg 48w" data-src="https://www.prowrestling.com/wp-content/uploads/2020/10/Taya-Valkyrie.jpg" data-sizes="(max-width: 400px) 100vw, 400px" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="400" height="217" src="https://www.prowrestling.com/wp-content/uploads/2020/10/Taya-Valkyrie.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://www.prowrestling.com/wp-content/uploads/2020/10/Taya-Valkyrie.jpg 700w, https://www.prowrestling.com/wp-content/uploads/2020/10/Taya-Valkyrie-300x163.jpg 300w, https://www.prowrestling.com/wp-content/uploads/2020/10/Taya-Valkyrie-24x13.jpg 24w, https://www.prowrestling.com/wp-content/uploads/2020/10/Taya-Valkyrie-36x20.jpg 36w, https://www.prowrestling.com/wp-content/uploads/2020/10/Taya-Valkyrie-48x26.jpg 48w" sizes="(max-width: 400px) 100vw, 400px" /></noscript></div><p>Taya Valkyrie Written Off IMPACT Wrestling</p></a></li><li><a href="https://www.prowrestling.com/private-party-new-impact-contenders-tony-khan/"><div class="mvp-mega-img"><img width="400" height="240" alt="" loading="lazy" data-srcset="https://www.prowrestling.com/wp-content/uploads/2021/01/Tony-Khan-400x240.jpeg 400w, https://www.prowrestling.com/wp-content/uploads/2021/01/Tony-Khan-1000x600.jpeg 1000w, https://www.prowrestling.com/wp-content/uploads/2021/01/Tony-Khan-590x354.jpeg 590w" data-src="https://www.prowrestling.com/wp-content/uploads/2021/01/Tony-Khan-400x240.jpeg" data-sizes="(max-width: 400px) 100vw, 400px" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="400" height="240" src="https://www.prowrestling.com/wp-content/uploads/2021/01/Tony-Khan-400x240.jpeg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://www.prowrestling.com/wp-content/uploads/2021/01/Tony-Khan-400x240.jpeg 400w, https://www.prowrestling.com/wp-content/uploads/2021/01/Tony-Khan-1000x600.jpeg 1000w, https://www.prowrestling.com/wp-content/uploads/2021/01/Tony-Khan-590x354.jpeg 590w" sizes="(max-width: 400px) 100vw, 400px" /></noscript></div><p>AEW Official Interferes In IMPACT Main Event; Private Party Next In Line To Challenge Good Brothers</p></a></li><li><a href="https://www.prowrestling.com/breaking-matt-hardy-private-party-makes-surprise-appearance-on-impact-wrestling/"><div class="mvp-mega-img"><img width="400" height="217" alt="" loading="lazy" data-srcset="https://www.prowrestling.com/wp-content/uploads/2019/07/Private-Party.jpg 700w, https://www.prowrestling.com/wp-content/uploads/2019/07/Private-Party-300x163.jpg 300w, https://www.prowrestling.com/wp-content/uploads/2019/07/Private-Party-24x13.jpg 24w, https://www.prowrestling.com/wp-content/uploads/2019/07/Private-Party-36x20.jpg 36w, https://www.prowrestling.com/wp-content/uploads/2019/07/Private-Party-48x26.jpg 48w" data-src="https://www.prowrestling.com/wp-content/uploads/2019/07/Private-Party.jpg" data-sizes="(max-width: 400px) 100vw, 400px" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="400" height="217" src="https://www.prowrestling.com/wp-content/uploads/2019/07/Private-Party.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://www.prowrestling.com/wp-content/uploads/2019/07/Private-Party.jpg 700w, https://www.prowrestling.com/wp-content/uploads/2019/07/Private-Party-300x163.jpg 300w, https://www.prowrestling.com/wp-content/uploads/2019/07/Private-Party-24x13.jpg 24w, https://www.prowrestling.com/wp-content/uploads/2019/07/Private-Party-36x20.jpg 36w, https://www.prowrestling.com/wp-content/uploads/2019/07/Private-Party-48x26.jpg 48w" sizes="(max-width: 400px) 100vw, 400px" /></noscript></div><p>BREAKING: Matt Hardy &#038; Private Party Make Surprise Appearance On IMPACT Wrestling</p></a></li><li><a href="https://www.prowrestling.com/impact-wrestling-results-1192021/"><div class="mvp-mega-img"><img width="400" height="217" alt="IMPACT Wrestling Results" loading="lazy" data-srcset="https://www.prowrestling.com/wp-content/uploads/2020/03/impact-wrestling.jpg 700w, https://www.prowrestling.com/wp-content/uploads/2020/03/impact-wrestling-300x163.jpg 300w, https://www.prowrestling.com/wp-content/uploads/2020/03/impact-wrestling-128x69.jpg 128w, https://www.prowrestling.com/wp-content/uploads/2020/03/impact-wrestling-32x17.jpg 32w, https://www.prowrestling.com/wp-content/uploads/2020/03/impact-wrestling-24x13.jpg 24w, https://www.prowrestling.com/wp-content/uploads/2020/03/impact-wrestling-36x20.jpg 36w, https://www.prowrestling.com/wp-content/uploads/2020/03/impact-wrestling-48x26.jpg 48w" data-src="https://www.prowrestling.com/wp-content/uploads/2020/03/impact-wrestling.jpg" data-sizes="(max-width: 400px) 100vw, 400px" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="400" height="217"   alt="IMPACT Wrestling Results" loading="lazy" data-srcset="https://www.prowrestling.com/wp-content/uploads/2020/03/impact-wrestling.jpg 700w, https://www.prowrestling.com/wp-content/uploads/2020/03/impact-wrestling-300x163.jpg 300w, https://www.prowrestling.com/wp-content/uploads/2020/03/impact-wrestling-128x69.jpg 128w, https://www.prowrestling.com/wp-content/uploads/2020/03/impact-wrestling-32x17.jpg 32w, https://www.prowrestling.com/wp-content/uploads/2020/03/impact-wrestling-24x13.jpg 24w, https://www.prowrestling.com/wp-content/uploads/2020/03/impact-wrestling-36x20.jpg 36w, https://www.prowrestling.com/wp-content/uploads/2020/03/impact-wrestling-48x26.jpg 48w"  data-src="https://www.prowrestling.com/wp-content/uploads/2020/03/impact-wrestling.jpg" data-sizes="(max-width: 400px) 100vw, 400px" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="400" height="217" src="https://www.prowrestling.com/wp-content/uploads/2020/03/impact-wrestling.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="IMPACT Wrestling Results" loading="lazy" srcset="https://www.prowrestling.com/wp-content/uploads/2020/03/impact-wrestling.jpg 700w, https://www.prowrestling.com/wp-content/uploads/2020/03/impact-wrestling-300x163.jpg 300w, https://www.prowrestling.com/wp-content/uploads/2020/03/impact-wrestling-128x69.jpg 128w, https://www.prowrestling.com/wp-content/uploads/2020/03/impact-wrestling-32x17.jpg 32w, https://www.prowrestling.com/wp-content/uploads/2020/03/impact-wrestling-24x13.jpg 24w, https://www.prowrestling.com/wp-content/uploads/2020/03/impact-wrestling-36x20.jpg 36w, https://www.prowrestling.com/wp-content/uploads/2020/03/impact-wrestling-48x26.jpg 48w" sizes="(max-width: 400px) 100vw, 400px" /></noscript></noscript></div><p>IMPACT Wrestling Results (1/19): Private Party vs Chris Sabin &#038; James Storm, Tony Khan In The IMPACT Zone</p></a></li></ul></div></div></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1194896 mvp-mega-dropdown"><a href="https://www.prowrestling.com/pw/wrestling-news/njpw-news/">NJPW</a><div class="mvp-mega-dropdown"><div class="mvp-main-box"><ul class="mvp-mega-list"><li><a href="https://www.prowrestling.com/njpw-road-to-the-new-beginning-results-1-18-hiroshi-tanahashi-master-wato-vs-bushi-shingo-takagi/"><div class="mvp-mega-img"><img width="400" height="240" alt="" loading="lazy" data-srcset="https://www.prowrestling.com/wp-content/uploads/2021/01/njpw-the-new-beginning-400x240.jpg 400w, https://www.prowrestling.com/wp-content/uploads/2021/01/njpw-the-new-beginning-590x354.jpg 590w" data-src="https://www.prowrestling.com/wp-content/uploads/2021/01/njpw-the-new-beginning-400x240.jpg" data-sizes="(max-width: 400px) 100vw, 400px" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="400" height="240"   alt="" loading="lazy" data-srcset="https://www.prowrestling.com/wp-content/uploads/2021/01/njpw-the-new-beginning-400x240.jpg 400w, https://www.prowrestling.com/wp-content/uploads/2021/01/njpw-the-new-beginning-590x354.jpg 590w"  data-src="https://www.prowrestling.com/wp-content/uploads/2021/01/njpw-the-new-beginning-400x240.jpg" data-sizes="(max-width: 400px) 100vw, 400px" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="400" height="240"   alt="" loading="lazy" data-srcset="https://www.prowrestling.com/wp-content/uploads/2021/01/njpw-the-new-beginning-400x240.jpg 400w, https://www.prowrestling.com/wp-content/uploads/2021/01/njpw-the-new-beginning-590x354.jpg 590w"  data-src="https://www.prowrestling.com/wp-content/uploads/2021/01/njpw-the-new-beginning-400x240.jpg" data-sizes="(max-width: 400px) 100vw, 400px" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="400" height="240"   alt="" loading="lazy" data-srcset="https://www.prowrestling.com/wp-content/uploads/2021/01/njpw-the-new-beginning-400x240.jpg 400w, https://www.prowrestling.com/wp-content/uploads/2021/01/njpw-the-new-beginning-590x354.jpg 590w"  data-src="https://www.prowrestling.com/wp-content/uploads/2021/01/njpw-the-new-beginning-400x240.jpg" data-sizes="(max-width: 400px) 100vw, 400px" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="400" height="240" src="https://www.prowrestling.com/wp-content/uploads/2021/01/njpw-the-new-beginning-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://www.prowrestling.com/wp-content/uploads/2021/01/njpw-the-new-beginning-400x240.jpg 400w, https://www.prowrestling.com/wp-content/uploads/2021/01/njpw-the-new-beginning-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px" /></noscript></noscript></noscript></noscript></div><p>NJPW Road To The New Beginning Results (1/18): Hiroshi Tanahashi &#038; Master Wato vs BUSHI &#038; Shingo Takagi</p></a></li><li><a href="https://www.prowrestling.com/njpw-road-to-the-new-beginning-results-1-17-bushi-hiromu-takahashi-vs-master-wato-sho/"><div class="mvp-mega-img"><img width="400" height="240" alt="" loading="lazy" data-srcset="https://www.prowrestling.com/wp-content/uploads/2021/01/njpw-the-new-beginning-400x240.jpg 400w, https://www.prowrestling.com/wp-content/uploads/2021/01/njpw-the-new-beginning-590x354.jpg 590w" data-src="https://www.prowrestling.com/wp-content/uploads/2021/01/njpw-the-new-beginning-400x240.jpg" data-sizes="(max-width: 400px) 100vw, 400px" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="400" height="240"   alt="" loading="lazy" data-srcset="https://www.prowrestling.com/wp-content/uploads/2021/01/njpw-the-new-beginning-400x240.jpg 400w, https://www.prowrestling.com/wp-content/uploads/2021/01/njpw-the-new-beginning-590x354.jpg 590w"  data-src="https://www.prowrestling.com/wp-content/uploads/2021/01/njpw-the-new-beginning-400x240.jpg" data-sizes="(max-width: 400px) 100vw, 400px" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="400" height="240"   alt="" loading="lazy" data-srcset="https://www.prowrestling.com/wp-content/uploads/2021/01/njpw-the-new-beginning-400x240.jpg 400w, https://www.prowrestling.com/wp-content/uploads/2021/01/njpw-the-new-beginning-590x354.jpg 590w"  data-src="https://www.prowrestling.com/wp-content/uploads/2021/01/njpw-the-new-beginning-400x240.jpg" data-sizes="(max-width: 400px) 100vw, 400px" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="400" height="240"   alt="" loading="lazy" data-srcset="https://www.prowrestling.com/wp-content/uploads/2021/01/njpw-the-new-beginning-400x240.jpg 400w, https://www.prowrestling.com/wp-content/uploads/2021/01/njpw-the-new-beginning-590x354.jpg 590w"  data-src="https://www.prowrestling.com/wp-content/uploads/2021/01/njpw-the-new-beginning-400x240.jpg" data-sizes="(max-width: 400px) 100vw, 400px" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="400" height="240" src="https://www.prowrestling.com/wp-content/uploads/2021/01/njpw-the-new-beginning-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://www.prowrestling.com/wp-content/uploads/2021/01/njpw-the-new-beginning-400x240.jpg 400w, https://www.prowrestling.com/wp-content/uploads/2021/01/njpw-the-new-beginning-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px" /></noscript></noscript></noscript></noscript></div><p>NJPW Road To The New Beginning Results (1/17): BUSHI &#038; Hiromu Takahashi vs Master Wato &#038; SHO</p></a></li><li><a href="https://www.prowrestling.com/njpw-the-new-beginning-2021-tour-preview-ibushis-first-iwgp-double-title-defense-first-time-dream-match-more/"><div class="mvp-mega-img"><img width="400" height="240" alt="" loading="lazy" data-srcset="https://www.prowrestling.com/wp-content/uploads/2021/01/njpw-the-new-beginning-400x240.jpg 400w, https://www.prowrestling.com/wp-content/uploads/2021/01/njpw-the-new-beginning-590x354.jpg 590w" data-src="https://www.prowrestling.com/wp-content/uploads/2021/01/njpw-the-new-beginning-400x240.jpg" data-sizes="(max-width: 400px) 100vw, 400px" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="400" height="240"   alt="" loading="lazy" data-srcset="https://www.prowrestling.com/wp-content/uploads/2021/01/njpw-the-new-beginning-400x240.jpg 400w, https://www.prowrestling.com/wp-content/uploads/2021/01/njpw-the-new-beginning-590x354.jpg 590w"  data-src="https://www.prowrestling.com/wp-content/uploads/2021/01/njpw-the-new-beginning-400x240.jpg" data-sizes="(max-width: 400px) 100vw, 400px" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="400" height="240"   alt="" loading="lazy" data-srcset="https://www.prowrestling.com/wp-content/uploads/2021/01/njpw-the-new-beginning-400x240.jpg 400w, https://www.prowrestling.com/wp-content/uploads/2021/01/njpw-the-new-beginning-590x354.jpg 590w"  data-src="https://www.prowrestling.com/wp-content/uploads/2021/01/njpw-the-new-beginning-400x240.jpg" data-sizes="(max-width: 400px) 100vw, 400px" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="400" height="240"   alt="" loading="lazy" data-srcset="https://www.prowrestling.com/wp-content/uploads/2021/01/njpw-the-new-beginning-400x240.jpg 400w, https://www.prowrestling.com/wp-content/uploads/2021/01/njpw-the-new-beginning-590x354.jpg 590w"  data-src="https://www.prowrestling.com/wp-content/uploads/2021/01/njpw-the-new-beginning-400x240.jpg" data-sizes="(max-width: 400px) 100vw, 400px" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="400" height="240" src="https://www.prowrestling.com/wp-content/uploads/2021/01/njpw-the-new-beginning-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://www.prowrestling.com/wp-content/uploads/2021/01/njpw-the-new-beginning-400x240.jpg 400w, https://www.prowrestling.com/wp-content/uploads/2021/01/njpw-the-new-beginning-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px" /></noscript></noscript></noscript></noscript></div><p>NJPW The New Beginning 2021 Tour Preview: Ibushi&#8217;s First IWGP Double Title Defense, First Time Dream Match, More</p></a></li><li><a href="https://www.prowrestling.com/stf-underground-episode-88/"><div class="mvp-mega-img"><img width="400" height="233" alt="STF Underground" loading="lazy" data-srcset="https://www.prowrestling.com/wp-content/uploads/2019/02/2.jpg 960w, https://www.prowrestling.com/wp-content/uploads/2019/02/2-300x175.jpg 300w, https://www.prowrestling.com/wp-content/uploads/2019/02/2-768x448.jpg 768w, https://www.prowrestling.com/wp-content/uploads/2019/02/2-24x14.jpg 24w, https://www.prowrestling.com/wp-content/uploads/2019/02/2-36x21.jpg 36w, https://www.prowrestling.com/wp-content/uploads/2019/02/2-48x28.jpg 48w" data-src="https://www.prowrestling.com/wp-content/uploads/2019/02/2.jpg" data-sizes="(max-width: 400px) 100vw, 400px" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="400" height="233"   alt="STF Underground" loading="lazy" data-srcset="https://www.prowrestling.com/wp-content/uploads/2019/02/2.jpg 960w, https://www.prowrestling.com/wp-content/uploads/2019/02/2-300x175.jpg 300w, https://www.prowrestling.com/wp-content/uploads/2019/02/2-768x448.jpg 768w, https://www.prowrestling.com/wp-content/uploads/2019/02/2-24x14.jpg 24w, https://www.prowrestling.com/wp-content/uploads/2019/02/2-36x21.jpg 36w, https://www.prowrestling.com/wp-content/uploads/2019/02/2-48x28.jpg 48w"  data-src="https://www.prowrestling.com/wp-content/uploads/2019/02/2.jpg" data-sizes="(max-width: 400px) 100vw, 400px" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="400" height="233"   alt="STF Underground" loading="lazy" data-srcset="https://www.prowrestling.com/wp-content/uploads/2019/02/2.jpg 960w, https://www.prowrestling.com/wp-content/uploads/2019/02/2-300x175.jpg 300w, https://www.prowrestling.com/wp-content/uploads/2019/02/2-768x448.jpg 768w, https://www.prowrestling.com/wp-content/uploads/2019/02/2-24x14.jpg 24w, https://www.prowrestling.com/wp-content/uploads/2019/02/2-36x21.jpg 36w, https://www.prowrestling.com/wp-content/uploads/2019/02/2-48x28.jpg 48w"  data-src="https://www.prowrestling.com/wp-content/uploads/2019/02/2.jpg" data-sizes="(max-width: 400px) 100vw, 400px" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="400" height="233"   alt="STF Underground" loading="lazy" data-srcset="https://www.prowrestling.com/wp-content/uploads/2019/02/2.jpg 960w, https://www.prowrestling.com/wp-content/uploads/2019/02/2-300x175.jpg 300w, https://www.prowrestling.com/wp-content/uploads/2019/02/2-768x448.jpg 768w, https://www.prowrestling.com/wp-content/uploads/2019/02/2-24x14.jpg 24w, https://www.prowrestling.com/wp-content/uploads/2019/02/2-36x21.jpg 36w, https://www.prowrestling.com/wp-content/uploads/2019/02/2-48x28.jpg 48w"  data-src="https://www.prowrestling.com/wp-content/uploads/2019/02/2.jpg" data-sizes="(max-width: 400px) 100vw, 400px" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="400" height="233"   alt="STF Underground" loading="lazy" data-srcset="https://www.prowrestling.com/wp-content/uploads/2019/02/2.jpg 960w, https://www.prowrestling.com/wp-content/uploads/2019/02/2-300x175.jpg 300w, https://www.prowrestling.com/wp-content/uploads/2019/02/2-768x448.jpg 768w, https://www.prowrestling.com/wp-content/uploads/2019/02/2-24x14.jpg 24w, https://www.prowrestling.com/wp-content/uploads/2019/02/2-36x21.jpg 36w, https://www.prowrestling.com/wp-content/uploads/2019/02/2-48x28.jpg 48w"  data-src="https://www.prowrestling.com/wp-content/uploads/2019/02/2.jpg" data-sizes="(max-width: 400px) 100vw, 400px" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="400" height="233" src="https://www.prowrestling.com/wp-content/uploads/2019/02/2.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="STF Underground" loading="lazy" srcset="https://www.prowrestling.com/wp-content/uploads/2019/02/2.jpg 960w, https://www.prowrestling.com/wp-content/uploads/2019/02/2-300x175.jpg 300w, https://www.prowrestling.com/wp-content/uploads/2019/02/2-768x448.jpg 768w, https://www.prowrestling.com/wp-content/uploads/2019/02/2-24x14.jpg 24w, https://www.prowrestling.com/wp-content/uploads/2019/02/2-36x21.jpg 36w, https://www.prowrestling.com/wp-content/uploads/2019/02/2-48x28.jpg 48w" sizes="(max-width: 400px) 100vw, 400px" /></noscript></noscript></noscript></noscript></noscript></div><p>STF Underground Ep. 88 &#8211; Who Should Get Called Up From NXT In 2021? Which Wednesday Show Had The Better Main Event?</p></a></li><li><a href="https://www.prowrestling.com/njpw-new-year-dash-results-1-6-wrestle-kingdom-fallout-bullet-club-vs-chaos-lij-battles-team-ibushi/"><div class="mvp-mega-img"><img width="400" height="240" alt="" loading="lazy" data-srcset="https://www.prowrestling.com/wp-content/uploads/2021/01/ErBI8jhVEAA2Eyr-400x240.png 400w, https://www.prowrestling.com/wp-content/uploads/2021/01/ErBI8jhVEAA2Eyr-590x354.png 590w" data-src="https://www.prowrestling.com/wp-content/uploads/2021/01/ErBI8jhVEAA2Eyr-400x240.png" data-sizes="(max-width: 400px) 100vw, 400px" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="400" height="240" src="https://www.prowrestling.com/wp-content/uploads/2021/01/ErBI8jhVEAA2Eyr-400x240.png" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://www.prowrestling.com/wp-content/uploads/2021/01/ErBI8jhVEAA2Eyr-400x240.png 400w, https://www.prowrestling.com/wp-content/uploads/2021/01/ErBI8jhVEAA2Eyr-590x354.png 590w" sizes="(max-width: 400px) 100vw, 400px" /></noscript></div><p>NJPW New Year Dash Results (1/6): Wrestle Kingdom Fallout, Bullet Club vs CHAOS, LIJ Battles Team Ibushi</p></a></li></ul></div></div></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1195544"><a href="https://www.prowrestling.com/pw/wrestling-news/">More News</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1195548 mvp-mega-dropdown"><a href="https://www.prowrestling.com/pw/wrestling-news/roh-news/">Ring of Honor</a><div class="mvp-mega-dropdown"><div class="mvp-main-box"><ul class="mvp-mega-list"><li><a href="https://www.prowrestling.com/roh-wrestling-tv-results-1182021/"><div class="mvp-mega-img"><img width="400" height="240" alt="" loading="lazy" data-srcset="https://www.prowrestling.com/wp-content/uploads/2021/01/Dragon-Lee-Rey-Horus-400x240.jpeg 400w, https://www.prowrestling.com/wp-content/uploads/2021/01/Dragon-Lee-Rey-Horus-1000x600.jpeg 1000w, https://www.prowrestling.com/wp-content/uploads/2021/01/Dragon-Lee-Rey-Horus-590x354.jpeg 590w" data-src="https://www.prowrestling.com/wp-content/uploads/2021/01/Dragon-Lee-Rey-Horus-400x240.jpeg" data-sizes="(max-width: 400px) 100vw, 400px" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="400" height="240" src="https://www.prowrestling.com/wp-content/uploads/2021/01/Dragon-Lee-Rey-Horus-400x240.jpeg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://www.prowrestling.com/wp-content/uploads/2021/01/Dragon-Lee-Rey-Horus-400x240.jpeg 400w, https://www.prowrestling.com/wp-content/uploads/2021/01/Dragon-Lee-Rey-Horus-1000x600.jpeg 1000w, https://www.prowrestling.com/wp-content/uploads/2021/01/Dragon-Lee-Rey-Horus-590x354.jpeg 590w" sizes="(max-width: 400px) 100vw, 400px" /></noscript></div><p>ROH Wrestling TV Results &#038; Stream (1/18): Dragon Lee Defends World TV Title, Flip Gordon vs Rhett Titus</p></a></li><li><a href="https://www.prowrestling.com/ring-of-honor-re-signs-multiple-wrestlers/"><div class="mvp-mega-img"><img width="400" height="217" alt="Ring Of Honor" loading="lazy" data-srcset="https://www.prowrestling.com/wp-content/uploads/2017/12/Ring-of-Honor.png 700w, https://www.prowrestling.com/wp-content/uploads/2017/12/Ring-of-Honor-300x163.png 300w" data-src="https://www.prowrestling.com/wp-content/uploads/2017/12/Ring-of-Honor.png" data-sizes="(max-width: 400px) 100vw, 400px" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="400" height="217"   alt="Ring Of Honor" loading="lazy" data-srcset="https://www.prowrestling.com/wp-content/uploads/2017/12/Ring-of-Honor.png 700w, https://www.prowrestling.com/wp-content/uploads/2017/12/Ring-of-Honor-300x163.png 300w"  data-src="https://www.prowrestling.com/wp-content/uploads/2017/12/Ring-of-Honor.png" data-sizes="(max-width: 400px) 100vw, 400px" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="400" height="217" src="https://www.prowrestling.com/wp-content/uploads/2017/12/Ring-of-Honor.png" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Ring Of Honor" loading="lazy" srcset="https://www.prowrestling.com/wp-content/uploads/2017/12/Ring-of-Honor.png 700w, https://www.prowrestling.com/wp-content/uploads/2017/12/Ring-of-Honor-300x163.png 300w" sizes="(max-width: 400px) 100vw, 400px" /></noscript></noscript></div><p>Ring Of Honor Re-Signs Multiple Wrestlers</p></a></li><li><a href="https://www.prowrestling.com/bandido-signs-new-agreement-with-ring-of-honor/"><div class="mvp-mega-img"><img width="400" height="217" alt="" loading="lazy" data-srcset="https://www.prowrestling.com/wp-content/uploads/2018/12/Bandido.jpg 700w, https://www.prowrestling.com/wp-content/uploads/2018/12/Bandido-300x163.jpg 300w, https://www.prowrestling.com/wp-content/uploads/2018/12/Bandido-24x13.jpg 24w, https://www.prowrestling.com/wp-content/uploads/2018/12/Bandido-36x20.jpg 36w, https://www.prowrestling.com/wp-content/uploads/2018/12/Bandido-48x26.jpg 48w" data-src="https://www.prowrestling.com/wp-content/uploads/2018/12/Bandido.jpg" data-sizes="(max-width: 400px) 100vw, 400px" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="400" height="217" src="https://www.prowrestling.com/wp-content/uploads/2018/12/Bandido.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://www.prowrestling.com/wp-content/uploads/2018/12/Bandido.jpg 700w, https://www.prowrestling.com/wp-content/uploads/2018/12/Bandido-300x163.jpg 300w, https://www.prowrestling.com/wp-content/uploads/2018/12/Bandido-24x13.jpg 24w, https://www.prowrestling.com/wp-content/uploads/2018/12/Bandido-36x20.jpg 36w, https://www.prowrestling.com/wp-content/uploads/2018/12/Bandido-48x26.jpg 48w" sizes="(max-width: 400px) 100vw, 400px" /></noscript></div><p>Bandido Signs New Agreement With Ring Of Honor</p></a></li><li><a href="https://www.prowrestling.com/ring-of-honor-mutually-agrees-to-part-ways-with-marty-scurll/"><div class="mvp-mega-img"><img width="400" height="217" alt="Marty Scurll" loading="lazy" data-srcset="https://www.prowrestling.com/wp-content/uploads/2018/07/G1SF_KushidaTanahashivsScurllPage01_HighRez_CreditNJPW-TVAsahi.jpg 700w, https://www.prowrestling.com/wp-content/uploads/2018/07/G1SF_KushidaTanahashivsScurllPage01_HighRez_CreditNJPW-TVAsahi-300x163.jpg 300w" data-src="https://www.prowrestling.com/wp-content/uploads/2018/07/G1SF_KushidaTanahashivsScurllPage01_HighRez_CreditNJPW-TVAsahi.jpg" data-sizes="(max-width: 400px) 100vw, 400px" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="400" height="217" src="https://www.prowrestling.com/wp-content/uploads/2018/07/G1SF_KushidaTanahashivsScurllPage01_HighRez_CreditNJPW-TVAsahi.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Marty Scurll" loading="lazy" srcset="https://www.prowrestling.com/wp-content/uploads/2018/07/G1SF_KushidaTanahashivsScurllPage01_HighRez_CreditNJPW-TVAsahi.jpg 700w, https://www.prowrestling.com/wp-content/uploads/2018/07/G1SF_KushidaTanahashivsScurllPage01_HighRez_CreditNJPW-TVAsahi-300x163.jpg 300w" sizes="(max-width: 400px) 100vw, 400px" /></noscript></div><p>Ring Of Honor Mutually Agrees To Part Ways With Marty Scurll</p></a></li><li><a href="https://www.prowrestling.com/new-creative-pitch-could-see-big-changes-for-ring-of-honor-singles-divisions/"><div class="mvp-mega-img"><img width="400" height="217" alt="Ring Of Honor" loading="lazy" data-srcset="https://www.prowrestling.com/wp-content/uploads/2017/12/Ring-of-Honor.png 700w, https://www.prowrestling.com/wp-content/uploads/2017/12/Ring-of-Honor-300x163.png 300w" data-src="https://www.prowrestling.com/wp-content/uploads/2017/12/Ring-of-Honor.png" data-sizes="(max-width: 400px) 100vw, 400px" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="400" height="217"   alt="Ring Of Honor" loading="lazy" data-srcset="https://www.prowrestling.com/wp-content/uploads/2017/12/Ring-of-Honor.png 700w, https://www.prowrestling.com/wp-content/uploads/2017/12/Ring-of-Honor-300x163.png 300w"  data-src="https://www.prowrestling.com/wp-content/uploads/2017/12/Ring-of-Honor.png" data-sizes="(max-width: 400px) 100vw, 400px" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="400" height="217" src="https://www.prowrestling.com/wp-content/uploads/2017/12/Ring-of-Honor.png" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Ring Of Honor" loading="lazy" srcset="https://www.prowrestling.com/wp-content/uploads/2017/12/Ring-of-Honor.png 700w, https://www.prowrestling.com/wp-content/uploads/2017/12/Ring-of-Honor-300x163.png 300w" sizes="(max-width: 400px) 100vw, 400px" /></noscript></noscript></div><p>New Creative Pitch Could See Big Changes For Ring Of Honor Singles Divisions</p></a></li></ul></div></div></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1195545 mvp-mega-dropdown"><a href="https://www.prowrestling.com/pw/wrestling-news/indie/">Indie</a><div class="mvp-mega-dropdown"><div class="mvp-main-box"><ul class="mvp-mega-list"><li><a href="https://www.prowrestling.com/limitless-wrestling-2020-vacationland-cup-results-new-world-champion-crowned-in-must-see-tournament/"><div class="mvp-mega-img"><img width="400" height="240" alt="" loading="lazy" data-srcset="https://www.prowrestling.com/wp-content/uploads/2020/12/Limitless-Wrestling-Championship-400x240.jpeg 400w, https://www.prowrestling.com/wp-content/uploads/2020/12/Limitless-Wrestling-Championship-1000x600.jpeg 1000w, https://www.prowrestling.com/wp-content/uploads/2020/12/Limitless-Wrestling-Championship-590x354.jpeg 590w" data-src="https://www.prowrestling.com/wp-content/uploads/2020/12/Limitless-Wrestling-Championship-400x240.jpeg" data-sizes="(max-width: 400px) 100vw, 400px" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="400" height="240"   alt="" loading="lazy" data-srcset="https://www.prowrestling.com/wp-content/uploads/2020/12/Limitless-Wrestling-Championship-400x240.jpeg 400w, https://www.prowrestling.com/wp-content/uploads/2020/12/Limitless-Wrestling-Championship-1000x600.jpeg 1000w, https://www.prowrestling.com/wp-content/uploads/2020/12/Limitless-Wrestling-Championship-590x354.jpeg 590w"  data-src="https://www.prowrestling.com/wp-content/uploads/2020/12/Limitless-Wrestling-Championship-400x240.jpeg" data-sizes="(max-width: 400px) 100vw, 400px" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="400" height="240" src="https://www.prowrestling.com/wp-content/uploads/2020/12/Limitless-Wrestling-Championship-400x240.jpeg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://www.prowrestling.com/wp-content/uploads/2020/12/Limitless-Wrestling-Championship-400x240.jpeg 400w, https://www.prowrestling.com/wp-content/uploads/2020/12/Limitless-Wrestling-Championship-1000x600.jpeg 1000w, https://www.prowrestling.com/wp-content/uploads/2020/12/Limitless-Wrestling-Championship-590x354.jpeg 590w" sizes="(max-width: 400px) 100vw, 400px" /></noscript></noscript></div><p>Limitless Wrestling 2020 Vacationland Cup Results: New World Champion Crowned In Must-See Tournament</p></a></li><li><a href="https://www.prowrestling.com/limitless-wrestling-2020-vacationland-cup-preview/"><div class="mvp-mega-img"><img width="400" height="240" alt="" loading="lazy" data-srcset="https://www.prowrestling.com/wp-content/uploads/2020/12/Limitless-Wrestling-Championship-400x240.jpeg 400w, https://www.prowrestling.com/wp-content/uploads/2020/12/Limitless-Wrestling-Championship-1000x600.jpeg 1000w, https://www.prowrestling.com/wp-content/uploads/2020/12/Limitless-Wrestling-Championship-590x354.jpeg 590w" data-src="https://www.prowrestling.com/wp-content/uploads/2020/12/Limitless-Wrestling-Championship-400x240.jpeg" data-sizes="(max-width: 400px) 100vw, 400px" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="400" height="240"   alt="" loading="lazy" data-srcset="https://www.prowrestling.com/wp-content/uploads/2020/12/Limitless-Wrestling-Championship-400x240.jpeg 400w, https://www.prowrestling.com/wp-content/uploads/2020/12/Limitless-Wrestling-Championship-1000x600.jpeg 1000w, https://www.prowrestling.com/wp-content/uploads/2020/12/Limitless-Wrestling-Championship-590x354.jpeg 590w"  data-src="https://www.prowrestling.com/wp-content/uploads/2020/12/Limitless-Wrestling-Championship-400x240.jpeg" data-sizes="(max-width: 400px) 100vw, 400px" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="400" height="240" src="https://www.prowrestling.com/wp-content/uploads/2020/12/Limitless-Wrestling-Championship-400x240.jpeg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://www.prowrestling.com/wp-content/uploads/2020/12/Limitless-Wrestling-Championship-400x240.jpeg 400w, https://www.prowrestling.com/wp-content/uploads/2020/12/Limitless-Wrestling-Championship-1000x600.jpeg 1000w, https://www.prowrestling.com/wp-content/uploads/2020/12/Limitless-Wrestling-Championship-590x354.jpeg 590w" sizes="(max-width: 400px) 100vw, 400px" /></noscript></noscript></div><p>Limitless Wrestling 2020 Vacationland Cup Airs Tonight On IWTV, Watch For Free</p></a></li><li><a href="https://www.prowrestling.com/christian-casanova-limitless-wrestling-interview/"><div class="mvp-mega-img"><img width="400" height="240" alt="" loading="lazy" data-srcset="https://www.prowrestling.com/wp-content/uploads/2020/12/Casanova-400x240.jpg 400w, https://www.prowrestling.com/wp-content/uploads/2020/12/Casanova-1000x600.jpg 1000w, https://www.prowrestling.com/wp-content/uploads/2020/12/Casanova-590x354.jpg 590w" data-src="https://www.prowrestling.com/wp-content/uploads/2020/12/Casanova-400x240.jpg" data-sizes="(max-width: 400px) 100vw, 400px" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="400" height="240" src="https://www.prowrestling.com/wp-content/uploads/2020/12/Casanova-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://www.prowrestling.com/wp-content/uploads/2020/12/Casanova-400x240.jpg 400w, https://www.prowrestling.com/wp-content/uploads/2020/12/Casanova-1000x600.jpg 1000w, https://www.prowrestling.com/wp-content/uploads/2020/12/Casanova-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px" /></noscript></div><p>EXCLUSIVE: &#8216;Top Talent&#8217; Christian Casanova Poised To Win Limitless Wrestling&#8217;s 2020 Vacationland Cup</p></a></li><li><a href="https://www.prowrestling.com/jimmy-rave-retires-arm-armputation/"><div class="mvp-mega-img"><img width="400" height="240" alt="" loading="lazy" data-srcset="https://www.prowrestling.com/wp-content/uploads/2020/11/Jimmy-Rave-400x240.jpg 400w, https://www.prowrestling.com/wp-content/uploads/2020/11/Jimmy-Rave-590x354.jpg 590w" data-src="https://www.prowrestling.com/wp-content/uploads/2020/11/Jimmy-Rave-400x240.jpg" data-sizes="(max-width: 400px) 100vw, 400px" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="400" height="240" src="https://www.prowrestling.com/wp-content/uploads/2020/11/Jimmy-Rave-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://www.prowrestling.com/wp-content/uploads/2020/11/Jimmy-Rave-400x240.jpg 400w, https://www.prowrestling.com/wp-content/uploads/2020/11/Jimmy-Rave-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px" /></noscript></div><p>Former ROH/TNA Star Jimmy Rave Ends Pro Wrestling Career Due To Arm Amputation</p></a></li><li><a href="https://www.prowrestling.com/stf-underground-episode-86-2/"><div class="mvp-mega-img"><img width="400" height="233" alt="STF Underground" loading="lazy" data-srcset="https://www.prowrestling.com/wp-content/uploads/2019/02/2.jpg 960w, https://www.prowrestling.com/wp-content/uploads/2019/02/2-300x175.jpg 300w, https://www.prowrestling.com/wp-content/uploads/2019/02/2-768x448.jpg 768w, https://www.prowrestling.com/wp-content/uploads/2019/02/2-24x14.jpg 24w, https://www.prowrestling.com/wp-content/uploads/2019/02/2-36x21.jpg 36w, https://www.prowrestling.com/wp-content/uploads/2019/02/2-48x28.jpg 48w" data-src="https://www.prowrestling.com/wp-content/uploads/2019/02/2.jpg" data-sizes="(max-width: 400px) 100vw, 400px" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="400" height="233"   alt="STF Underground" loading="lazy" data-srcset="https://www.prowrestling.com/wp-content/uploads/2019/02/2.jpg 960w, https://www.prowrestling.com/wp-content/uploads/2019/02/2-300x175.jpg 300w, https://www.prowrestling.com/wp-content/uploads/2019/02/2-768x448.jpg 768w, https://www.prowrestling.com/wp-content/uploads/2019/02/2-24x14.jpg 24w, https://www.prowrestling.com/wp-content/uploads/2019/02/2-36x21.jpg 36w, https://www.prowrestling.com/wp-content/uploads/2019/02/2-48x28.jpg 48w"  data-src="https://www.prowrestling.com/wp-content/uploads/2019/02/2.jpg" data-sizes="(max-width: 400px) 100vw, 400px" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="400" height="233"   alt="STF Underground" loading="lazy" data-srcset="https://www.prowrestling.com/wp-content/uploads/2019/02/2.jpg 960w, https://www.prowrestling.com/wp-content/uploads/2019/02/2-300x175.jpg 300w, https://www.prowrestling.com/wp-content/uploads/2019/02/2-768x448.jpg 768w, https://www.prowrestling.com/wp-content/uploads/2019/02/2-24x14.jpg 24w, https://www.prowrestling.com/wp-content/uploads/2019/02/2-36x21.jpg 36w, https://www.prowrestling.com/wp-content/uploads/2019/02/2-48x28.jpg 48w"  data-src="https://www.prowrestling.com/wp-content/uploads/2019/02/2.jpg" data-sizes="(max-width: 400px) 100vw, 400px" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="400" height="233"   alt="STF Underground" loading="lazy" data-srcset="https://www.prowrestling.com/wp-content/uploads/2019/02/2.jpg 960w, https://www.prowrestling.com/wp-content/uploads/2019/02/2-300x175.jpg 300w, https://www.prowrestling.com/wp-content/uploads/2019/02/2-768x448.jpg 768w, https://www.prowrestling.com/wp-content/uploads/2019/02/2-24x14.jpg 24w, https://www.prowrestling.com/wp-content/uploads/2019/02/2-36x21.jpg 36w, https://www.prowrestling.com/wp-content/uploads/2019/02/2-48x28.jpg 48w"  data-src="https://www.prowrestling.com/wp-content/uploads/2019/02/2.jpg" data-sizes="(max-width: 400px) 100vw, 400px" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="400" height="233"   alt="STF Underground" loading="lazy" data-srcset="https://www.prowrestling.com/wp-content/uploads/2019/02/2.jpg 960w, https://www.prowrestling.com/wp-content/uploads/2019/02/2-300x175.jpg 300w, https://www.prowrestling.com/wp-content/uploads/2019/02/2-768x448.jpg 768w, https://www.prowrestling.com/wp-content/uploads/2019/02/2-24x14.jpg 24w, https://www.prowrestling.com/wp-content/uploads/2019/02/2-36x21.jpg 36w, https://www.prowrestling.com/wp-content/uploads/2019/02/2-48x28.jpg 48w"  data-src="https://www.prowrestling.com/wp-content/uploads/2019/02/2.jpg" data-sizes="(max-width: 400px) 100vw, 400px" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="400" height="233" src="https://www.prowrestling.com/wp-content/uploads/2019/02/2.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="STF Underground" loading="lazy" srcset="https://www.prowrestling.com/wp-content/uploads/2019/02/2.jpg 960w, https://www.prowrestling.com/wp-content/uploads/2019/02/2-300x175.jpg 300w, https://www.prowrestling.com/wp-content/uploads/2019/02/2-768x448.jpg 768w, https://www.prowrestling.com/wp-content/uploads/2019/02/2-24x14.jpg 24w, https://www.prowrestling.com/wp-content/uploads/2019/02/2-36x21.jpg 36w, https://www.prowrestling.com/wp-content/uploads/2019/02/2-48x28.jpg 48w" sizes="(max-width: 400px) 100vw, 400px" /></noscript></noscript></noscript></noscript></noscript></div><p>STF Underground Ep. 86 &#8211; Has NXT Been Better Than AEW? Undertaker&#8217;s Farewell, Should Omega vs. Moxley Be On PPV?</p></a></li></ul></div></div></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1195546 mvp-mega-dropdown"><a href="https://www.prowrestling.com/pw/wrestling-news/mlw/">MLW</a><div class="mvp-mega-dropdown"><div class="mvp-main-box"><ul class="mvp-mega-list"><li><a href="https://www.prowrestling.com/mlw-news-second-tv-series-reportedly-in-the-works-mil-muertes-debuting/"><div class="mvp-mega-img"><img width="400" height="217" alt="mlw fusion" loading="lazy" data-srcset="https://www.prowrestling.com/wp-content/uploads/2018/05/Screen-Shot-2018-05-04-at-1.52.20-PM.png 700w, https://www.prowrestling.com/wp-content/uploads/2018/05/Screen-Shot-2018-05-04-at-1.52.20-PM-300x163.png 300w" data-src="https://www.prowrestling.com/wp-content/uploads/2018/05/Screen-Shot-2018-05-04-at-1.52.20-PM.png" data-sizes="(max-width: 400px) 100vw, 400px" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="400" height="217" src="https://www.prowrestling.com/wp-content/uploads/2018/05/Screen-Shot-2018-05-04-at-1.52.20-PM.png" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="mlw fusion" loading="lazy" srcset="https://www.prowrestling.com/wp-content/uploads/2018/05/Screen-Shot-2018-05-04-at-1.52.20-PM.png 700w, https://www.prowrestling.com/wp-content/uploads/2018/05/Screen-Shot-2018-05-04-at-1.52.20-PM-300x163.png 300w" sizes="(max-width: 400px) 100vw, 400px" /></noscript></div><p>MLW News: Second TV Series Reportedly In The Works, Mil Muertes Debuting</p></a></li><li><a href="https://www.prowrestling.com/court-bauer-discusses-cody-halls-short-stint-with-mlw/"><div class="mvp-mega-img"><img width="400" height="225" alt="" loading="lazy" data-src="https://www.prowrestling.com/wp-content/uploads/2020/02/Cody-Hall-e1581343511939.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="400" height="225" src="https://www.prowrestling.com/wp-content/uploads/2020/02/Cody-Hall-e1581343511939.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" /></noscript></div><p>Court Bauer Discusses Cody Hall&#8217;s Short Stint With MLW</p></a></li><li><a href="https://www.prowrestling.com/mlw-kings-of-colosseum-results-stream-hammerstone-battles-the-black-hand-of-contra-myron-reed-vs-lio-rush/"><div class="mvp-mega-img"><img width="400" height="240" alt="" loading="lazy" data-srcset="https://www.prowrestling.com/wp-content/uploads/2021/01/MLW-Kings-400x240.png 400w, https://www.prowrestling.com/wp-content/uploads/2021/01/MLW-Kings-590x354.png 590w" data-src="https://www.prowrestling.com/wp-content/uploads/2021/01/MLW-Kings-400x240.png" data-sizes="(max-width: 400px) 100vw, 400px" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="400" height="240"   alt="" loading="lazy" data-srcset="https://www.prowrestling.com/wp-content/uploads/2021/01/MLW-Kings-400x240.png 400w, https://www.prowrestling.com/wp-content/uploads/2021/01/MLW-Kings-590x354.png 590w"  data-src="https://www.prowrestling.com/wp-content/uploads/2021/01/MLW-Kings-400x240.png" data-sizes="(max-width: 400px) 100vw, 400px" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="400" height="240" src="https://www.prowrestling.com/wp-content/uploads/2021/01/MLW-Kings-400x240.png" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://www.prowrestling.com/wp-content/uploads/2021/01/MLW-Kings-400x240.png 400w, https://www.prowrestling.com/wp-content/uploads/2021/01/MLW-Kings-590x354.png 590w" sizes="(max-width: 400px) 100vw, 400px" /></noscript></noscript></div><p>MLW Kings Of Colosseum Results &#038; Stream: Hammerstone Battles The Black Hand Of CONTRA, Myron Reed vs Lio Rush</p></a></li><li><a href="https://www.prowrestling.com/the-week-ahead-in-wrestling-wrestle-kingdom-wwe-legends-night-new-years-evil-super-x-cup-more/"><div class="mvp-mega-img"><img width="400" height="240" alt="" loading="lazy" data-srcset="https://www.prowrestling.com/wp-content/uploads/2021/01/this-week-in-wrestling-400x240.jpg 400w, https://www.prowrestling.com/wp-content/uploads/2021/01/this-week-in-wrestling-590x354.jpg 590w" data-src="https://www.prowrestling.com/wp-content/uploads/2021/01/this-week-in-wrestling-400x240.jpg" data-sizes="(max-width: 400px) 100vw, 400px" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="400" height="240" src="https://www.prowrestling.com/wp-content/uploads/2021/01/this-week-in-wrestling-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://www.prowrestling.com/wp-content/uploads/2021/01/this-week-in-wrestling-400x240.jpg 400w, https://www.prowrestling.com/wp-content/uploads/2021/01/this-week-in-wrestling-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px" /></noscript></div><p>A Look Ahead At This Week&#8217;s Absolute Insane Week In Pro Wrestling</p></a></li><li><a href="https://www.prowrestling.com/mlw-kings-of-colosseum-preview-three-world-title-matches-has-the-man-of-1000-deaths-risen/"><div class="mvp-mega-img"><img width="400" height="240" alt="" loading="lazy" data-srcset="https://www.prowrestling.com/wp-content/uploads/2021/01/MLW-Kings-400x240.png 400w, https://www.prowrestling.com/wp-content/uploads/2021/01/MLW-Kings-590x354.png 590w" data-src="https://www.prowrestling.com/wp-content/uploads/2021/01/MLW-Kings-400x240.png" data-sizes="(max-width: 400px) 100vw, 400px" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="400" height="240"   alt="" loading="lazy" data-srcset="https://www.prowrestling.com/wp-content/uploads/2021/01/MLW-Kings-400x240.png 400w, https://www.prowrestling.com/wp-content/uploads/2021/01/MLW-Kings-590x354.png 590w"  data-src="https://www.prowrestling.com/wp-content/uploads/2021/01/MLW-Kings-400x240.png" data-sizes="(max-width: 400px) 100vw, 400px" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="400" height="240" src="https://www.prowrestling.com/wp-content/uploads/2021/01/MLW-Kings-400x240.png" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://www.prowrestling.com/wp-content/uploads/2021/01/MLW-Kings-400x240.png 400w, https://www.prowrestling.com/wp-content/uploads/2021/01/MLW-Kings-590x354.png 590w" sizes="(max-width: 400px) 100vw, 400px" /></noscript></noscript></div><p>MLW Kings of Colosseum Preview: Three World Title Matches, Has The Man Of 1,000 Deaths Risen?</p></a></li></ul></div></div></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1195547 mvp-mega-dropdown"><a href="https://www.prowrestling.com/pw/wrestling-news/nwa/">NWA</a><div class="mvp-mega-dropdown"><div class="mvp-main-box"><ul class="mvp-mega-list"><li><a href="https://www.prowrestling.com/nick-aldis-discusses-the-upcoming-return-of-nwa-powerr/"><div class="mvp-mega-img"><img width="400" height="217" alt="Nick Aldis" loading="lazy" data-srcset="https://www.prowrestling.com/wp-content/uploads/2018/12/Nick-Aldis.jpg 700w, https://www.prowrestling.com/wp-content/uploads/2018/12/Nick-Aldis-300x163.jpg 300w, https://www.prowrestling.com/wp-content/uploads/2018/12/Nick-Aldis-24x13.jpg 24w, https://www.prowrestling.com/wp-content/uploads/2018/12/Nick-Aldis-36x20.jpg 36w, https://www.prowrestling.com/wp-content/uploads/2018/12/Nick-Aldis-48x26.jpg 48w" data-src="https://www.prowrestling.com/wp-content/uploads/2018/12/Nick-Aldis.jpg" data-sizes="(max-width: 400px) 100vw, 400px" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="400" height="217" src="https://www.prowrestling.com/wp-content/uploads/2018/12/Nick-Aldis.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Nick Aldis" loading="lazy" srcset="https://www.prowrestling.com/wp-content/uploads/2018/12/Nick-Aldis.jpg 700w, https://www.prowrestling.com/wp-content/uploads/2018/12/Nick-Aldis-300x163.jpg 300w, https://www.prowrestling.com/wp-content/uploads/2018/12/Nick-Aldis-24x13.jpg 24w, https://www.prowrestling.com/wp-content/uploads/2018/12/Nick-Aldis-36x20.jpg 36w, https://www.prowrestling.com/wp-content/uploads/2018/12/Nick-Aldis-48x26.jpg 48w" sizes="(max-width: 400px) 100vw, 400px" /></noscript></div><p>Nick Aldis Discusses The Upcoming Return Of NWA Powerr</p></a></li><li><a href="https://www.prowrestling.com/james-storm-reveals-how-much-money-beer-money-drew-from-merchandise/"><div class="mvp-mega-img"><img width="400" height="217" alt="james storm" loading="lazy" data-srcset="https://www.prowrestling.com/wp-content/uploads/2018/01/james-storm.jpg 700w, https://www.prowrestling.com/wp-content/uploads/2018/01/james-storm-300x163.jpg 300w" data-src="https://www.prowrestling.com/wp-content/uploads/2018/01/james-storm.jpg" data-sizes="(max-width: 400px) 100vw, 400px" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="400" height="217" src="https://www.prowrestling.com/wp-content/uploads/2018/01/james-storm.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="james storm" loading="lazy" srcset="https://www.prowrestling.com/wp-content/uploads/2018/01/james-storm.jpg 700w, https://www.prowrestling.com/wp-content/uploads/2018/01/james-storm-300x163.jpg 300w" sizes="(max-width: 400px) 100vw, 400px" /></noscript></div><p>James Storm Reveals How Much Money Beer Money Drew From Merchandise</p></a></li><li><a href="https://www.prowrestling.com/trevor-murdoch-discusses-joining-nwa-who-hed-like-to-face-in-aew/"><div class="mvp-mega-img"><img width="400" height="225" alt="" loading="lazy" data-srcset="https://www.prowrestling.com/wp-content/uploads/2016/02/trevor-murdoch.jpg 642w, https://www.prowrestling.com/wp-content/uploads/2016/02/trevor-murdoch-300x168.jpg 300w" data-src="https://www.prowrestling.com/wp-content/uploads/2016/02/trevor-murdoch.jpg" data-sizes="(max-width: 400px) 100vw, 400px" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="400" height="225" src="https://www.prowrestling.com/wp-content/uploads/2016/02/trevor-murdoch.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://www.prowrestling.com/wp-content/uploads/2016/02/trevor-murdoch.jpg 642w, https://www.prowrestling.com/wp-content/uploads/2016/02/trevor-murdoch-300x168.jpg 300w" sizes="(max-width: 400px) 100vw, 400px" /></noscript></div><p>Trevor Murdoch Discusses Joining NWA &#038; Who He&#8217;d Like To Face In AEW</p></a></li><li><a href="https://www.prowrestling.com/new-nwa-world-tag-team-champions-crowned-at-uwn-prime-time-live-ppv/"><div class="mvp-mega-img"><img width="400" height="217" alt="" loading="lazy" data-srcset="https://www.prowrestling.com/wp-content/uploads/2019/04/NWA-Tag-Team.jpg 700w, https://www.prowrestling.com/wp-content/uploads/2019/04/NWA-Tag-Team-300x163.jpg 300w, https://www.prowrestling.com/wp-content/uploads/2019/04/NWA-Tag-Team-24x13.jpg 24w, https://www.prowrestling.com/wp-content/uploads/2019/04/NWA-Tag-Team-36x20.jpg 36w, https://www.prowrestling.com/wp-content/uploads/2019/04/NWA-Tag-Team-48x26.jpg 48w" data-src="https://www.prowrestling.com/wp-content/uploads/2019/04/NWA-Tag-Team.jpg" data-sizes="(max-width: 400px) 100vw, 400px" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="400" height="217" src="https://www.prowrestling.com/wp-content/uploads/2019/04/NWA-Tag-Team.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://www.prowrestling.com/wp-content/uploads/2019/04/NWA-Tag-Team.jpg 700w, https://www.prowrestling.com/wp-content/uploads/2019/04/NWA-Tag-Team-300x163.jpg 300w, https://www.prowrestling.com/wp-content/uploads/2019/04/NWA-Tag-Team-24x13.jpg 24w, https://www.prowrestling.com/wp-content/uploads/2019/04/NWA-Tag-Team-36x20.jpg 36w, https://www.prowrestling.com/wp-content/uploads/2019/04/NWA-Tag-Team-48x26.jpg 48w" sizes="(max-width: 400px) 100vw, 400px" /></noscript></div><p>New NWA World Tag Team Champions Crowned At UWN Prime Time Live PPV</p></a></li><li><a href="https://www.prowrestling.com/uwn-prime-time-live-results-11-10-nwa-tag-titles-on-the-line-tournament-semifinals-mike-bennett-in-action/"><div class="mvp-mega-img"><img width="400" height="217" alt="" loading="lazy" data-srcset="https://www.prowrestling.com/wp-content/uploads/2020/11/UWN-Prime-Time-Live.jpg 700w, https://www.prowrestling.com/wp-content/uploads/2020/11/UWN-Prime-Time-Live-300x163.jpg 300w, https://www.prowrestling.com/wp-content/uploads/2020/11/UWN-Prime-Time-Live-24x13.jpg 24w, https://www.prowrestling.com/wp-content/uploads/2020/11/UWN-Prime-Time-Live-36x20.jpg 36w, https://www.prowrestling.com/wp-content/uploads/2020/11/UWN-Prime-Time-Live-48x26.jpg 48w" data-src="https://www.prowrestling.com/wp-content/uploads/2020/11/UWN-Prime-Time-Live.jpg" data-sizes="(max-width: 400px) 100vw, 400px" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="400" height="217" src="https://www.prowrestling.com/wp-content/uploads/2020/11/UWN-Prime-Time-Live.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://www.prowrestling.com/wp-content/uploads/2020/11/UWN-Prime-Time-Live.jpg 700w, https://www.prowrestling.com/wp-content/uploads/2020/11/UWN-Prime-Time-Live-300x163.jpg 300w, https://www.prowrestling.com/wp-content/uploads/2020/11/UWN-Prime-Time-Live-24x13.jpg 24w, https://www.prowrestling.com/wp-content/uploads/2020/11/UWN-Prime-Time-Live-36x20.jpg 36w, https://www.prowrestling.com/wp-content/uploads/2020/11/UWN-Prime-Time-Live-48x26.jpg 48w" sizes="(max-width: 400px) 100vw, 400px" /></noscript></div><p>UWN Prime Time Live Results (11/10): NWA Tag Titles On The Line, Tournament Semifinals, Mike Bennett In Action</p></a></li></ul></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1195549 mvp-mega-dropdown"><a href="https://www.prowrestling.com/pw/results/">Results</a><div class="mvp-mega-dropdown"><div class="mvp-main-box"><ul class="mvp-mega-list"><li><a href="https://www.prowrestling.com/wwe-nxt-results-1202020/"><div class="mvp-mega-img"><img width="400" height="217" alt="WWE NXT Results" loading="lazy" data-srcset="https://www.prowrestling.com/wp-content/uploads/2020/02/NXT.png 1400w, https://www.prowrestling.com/wp-content/uploads/2020/02/NXT-300x163.png 300w, https://www.prowrestling.com/wp-content/uploads/2020/02/NXT-768x417.png 768w, https://www.prowrestling.com/wp-content/uploads/2020/02/NXT-1024x556.png 1024w, https://www.prowrestling.com/wp-content/uploads/2020/02/NXT-128x69.png 128w, https://www.prowrestling.com/wp-content/uploads/2020/02/NXT-32x17.png 32w, https://www.prowrestling.com/wp-content/uploads/2020/02/NXT-24x13.png 24w, https://www.prowrestling.com/wp-content/uploads/2020/02/NXT-36x20.png 36w, https://www.prowrestling.com/wp-content/uploads/2020/02/NXT-48x26.png 48w" data-src="https://www.prowrestling.com/wp-content/uploads/2020/02/NXT.png" data-sizes="(max-width: 400px) 100vw, 400px" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="400" height="217" src="https://www.prowrestling.com/wp-content/uploads/2020/02/NXT.png" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="WWE NXT Results" loading="lazy" srcset="https://www.prowrestling.com/wp-content/uploads/2020/02/NXT.png 1400w, https://www.prowrestling.com/wp-content/uploads/2020/02/NXT-300x163.png 300w, https://www.prowrestling.com/wp-content/uploads/2020/02/NXT-768x417.png 768w, https://www.prowrestling.com/wp-content/uploads/2020/02/NXT-1024x556.png 1024w, https://www.prowrestling.com/wp-content/uploads/2020/02/NXT-128x69.png 128w, https://www.prowrestling.com/wp-content/uploads/2020/02/NXT-32x17.png 32w, https://www.prowrestling.com/wp-content/uploads/2020/02/NXT-24x13.png 24w, https://www.prowrestling.com/wp-content/uploads/2020/02/NXT-36x20.png 36w, https://www.prowrestling.com/wp-content/uploads/2020/02/NXT-48x26.png 48w" sizes="(max-width: 400px) 100vw, 400px" /></noscript></div><p>WWE NXT Results (1/20): The Fight Pit Returns, Women&#8217;s Dusty Rhodes Tag Team Classic Begins!</p></a></li><li><a href="https://www.prowrestling.com/aew-dynamite-results-1-20-21/"><div class="mvp-mega-img"><img width="400" height="217" alt="aew dynamite" loading="lazy" data-srcset="https://www.prowrestling.com/wp-content/uploads/2020/04/aew-results.jpg 700w, https://www.prowrestling.com/wp-content/uploads/2020/04/aew-results-300x163.jpg 300w, https://www.prowrestling.com/wp-content/uploads/2020/04/aew-results-24x13.jpg 24w, https://www.prowrestling.com/wp-content/uploads/2020/04/aew-results-36x20.jpg 36w, https://www.prowrestling.com/wp-content/uploads/2020/04/aew-results-48x26.jpg 48w, https://www.prowrestling.com/wp-content/uploads/2020/04/aew-results-128x69.jpg 128w, https://www.prowrestling.com/wp-content/uploads/2020/04/aew-results-32x17.jpg 32w" data-src="https://www.prowrestling.com/wp-content/uploads/2020/04/aew-results.jpg" data-sizes="(max-width: 400px) 100vw, 400px" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="400" height="217" src="https://www.prowrestling.com/wp-content/uploads/2020/04/aew-results.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="aew dynamite" loading="lazy" srcset="https://www.prowrestling.com/wp-content/uploads/2020/04/aew-results.jpg 700w, https://www.prowrestling.com/wp-content/uploads/2020/04/aew-results-300x163.jpg 300w, https://www.prowrestling.com/wp-content/uploads/2020/04/aew-results-24x13.jpg 24w, https://www.prowrestling.com/wp-content/uploads/2020/04/aew-results-36x20.jpg 36w, https://www.prowrestling.com/wp-content/uploads/2020/04/aew-results-48x26.jpg 48w, https://www.prowrestling.com/wp-content/uploads/2020/04/aew-results-128x69.jpg 128w, https://www.prowrestling.com/wp-content/uploads/2020/04/aew-results-32x17.jpg 32w" sizes="(max-width: 400px) 100vw, 400px" /></noscript></div><p>AEW Dynamite Results (1/20): The Inner Circle&#8217;s Inner Battle, Young Bucks Confront Don Callis</p></a></li><li><a href="https://www.prowrestling.com/impact-wrestling-results-1192021/"><div class="mvp-mega-img"><img width="400" height="217" alt="IMPACT Wrestling Results" loading="lazy" data-srcset="https://www.prowrestling.com/wp-content/uploads/2020/03/impact-wrestling.jpg 700w, https://www.prowrestling.com/wp-content/uploads/2020/03/impact-wrestling-300x163.jpg 300w, https://www.prowrestling.com/wp-content/uploads/2020/03/impact-wrestling-128x69.jpg 128w, https://www.prowrestling.com/wp-content/uploads/2020/03/impact-wrestling-32x17.jpg 32w, https://www.prowrestling.com/wp-content/uploads/2020/03/impact-wrestling-24x13.jpg 24w, https://www.prowrestling.com/wp-content/uploads/2020/03/impact-wrestling-36x20.jpg 36w, https://www.prowrestling.com/wp-content/uploads/2020/03/impact-wrestling-48x26.jpg 48w" data-src="https://www.prowrestling.com/wp-content/uploads/2020/03/impact-wrestling.jpg" data-sizes="(max-width: 400px) 100vw, 400px" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="400" height="217"   alt="IMPACT Wrestling Results" loading="lazy" data-srcset="https://www.prowrestling.com/wp-content/uploads/2020/03/impact-wrestling.jpg 700w, https://www.prowrestling.com/wp-content/uploads/2020/03/impact-wrestling-300x163.jpg 300w, https://www.prowrestling.com/wp-content/uploads/2020/03/impact-wrestling-128x69.jpg 128w, https://www.prowrestling.com/wp-content/uploads/2020/03/impact-wrestling-32x17.jpg 32w, https://www.prowrestling.com/wp-content/uploads/2020/03/impact-wrestling-24x13.jpg 24w, https://www.prowrestling.com/wp-content/uploads/2020/03/impact-wrestling-36x20.jpg 36w, https://www.prowrestling.com/wp-content/uploads/2020/03/impact-wrestling-48x26.jpg 48w"  data-src="https://www.prowrestling.com/wp-content/uploads/2020/03/impact-wrestling.jpg" data-sizes="(max-width: 400px) 100vw, 400px" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="400" height="217" src="https://www.prowrestling.com/wp-content/uploads/2020/03/impact-wrestling.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="IMPACT Wrestling Results" loading="lazy" srcset="https://www.prowrestling.com/wp-content/uploads/2020/03/impact-wrestling.jpg 700w, https://www.prowrestling.com/wp-content/uploads/2020/03/impact-wrestling-300x163.jpg 300w, https://www.prowrestling.com/wp-content/uploads/2020/03/impact-wrestling-128x69.jpg 128w, https://www.prowrestling.com/wp-content/uploads/2020/03/impact-wrestling-32x17.jpg 32w, https://www.prowrestling.com/wp-content/uploads/2020/03/impact-wrestling-24x13.jpg 24w, https://www.prowrestling.com/wp-content/uploads/2020/03/impact-wrestling-36x20.jpg 36w, https://www.prowrestling.com/wp-content/uploads/2020/03/impact-wrestling-48x26.jpg 48w" sizes="(max-width: 400px) 100vw, 400px" /></noscript></noscript></div><p>IMPACT Wrestling Results (1/19): Private Party vs Chris Sabin &#038; James Storm, Tony Khan In The IMPACT Zone</p></a></li><li><a href="https://www.prowrestling.com/wwe-raw-results-1182021/"><div class="mvp-mega-img"><img width="400" height="217" alt="wwe monday night raw results" loading="lazy" data-srcset="https://www.prowrestling.com/wp-content/uploads/2020/02/RAW.png 1400w, https://www.prowrestling.com/wp-content/uploads/2020/02/RAW-300x163.png 300w, https://www.prowrestling.com/wp-content/uploads/2020/02/RAW-768x417.png 768w, https://www.prowrestling.com/wp-content/uploads/2020/02/RAW-1024x556.png 1024w, https://www.prowrestling.com/wp-content/uploads/2020/02/RAW-128x69.png 128w, https://www.prowrestling.com/wp-content/uploads/2020/02/RAW-32x17.png 32w, https://www.prowrestling.com/wp-content/uploads/2020/02/RAW-24x13.png 24w, https://www.prowrestling.com/wp-content/uploads/2020/02/RAW-36x20.png 36w, https://www.prowrestling.com/wp-content/uploads/2020/02/RAW-48x26.png 48w" data-src="https://www.prowrestling.com/wp-content/uploads/2020/02/RAW.png" data-sizes="(max-width: 400px) 100vw, 400px" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="400" height="217" src="https://www.prowrestling.com/wp-content/uploads/2020/02/RAW.png" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="wwe monday night raw results" loading="lazy" srcset="https://www.prowrestling.com/wp-content/uploads/2020/02/RAW.png 1400w, https://www.prowrestling.com/wp-content/uploads/2020/02/RAW-300x163.png 300w, https://www.prowrestling.com/wp-content/uploads/2020/02/RAW-768x417.png 768w, https://www.prowrestling.com/wp-content/uploads/2020/02/RAW-1024x556.png 1024w, https://www.prowrestling.com/wp-content/uploads/2020/02/RAW-128x69.png 128w, https://www.prowrestling.com/wp-content/uploads/2020/02/RAW-32x17.png 32w, https://www.prowrestling.com/wp-content/uploads/2020/02/RAW-24x13.png 24w, https://www.prowrestling.com/wp-content/uploads/2020/02/RAW-36x20.png 36w, https://www.prowrestling.com/wp-content/uploads/2020/02/RAW-48x26.png 48w" sizes="(max-width: 400px) 100vw, 400px" /></noscript></div><p>WWE Raw Results (1/18): Alexa Bliss Returns To In-Ring Action, Randy Orton Burn Update &#038; Gillberg Appears!</p></a></li><li><a href="https://www.prowrestling.com/njpw-road-to-the-new-beginning-results-1-18-hiroshi-tanahashi-master-wato-vs-bushi-shingo-takagi/"><div class="mvp-mega-img"><img width="400" height="240" alt="" loading="lazy" data-srcset="https://www.prowrestling.com/wp-content/uploads/2021/01/njpw-the-new-beginning-400x240.jpg 400w, https://www.prowrestling.com/wp-content/uploads/2021/01/njpw-the-new-beginning-590x354.jpg 590w" data-src="https://www.prowrestling.com/wp-content/uploads/2021/01/njpw-the-new-beginning-400x240.jpg" data-sizes="(max-width: 400px) 100vw, 400px" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="400" height="240"   alt="" loading="lazy" data-srcset="https://www.prowrestling.com/wp-content/uploads/2021/01/njpw-the-new-beginning-400x240.jpg 400w, https://www.prowrestling.com/wp-content/uploads/2021/01/njpw-the-new-beginning-590x354.jpg 590w"  data-src="https://www.prowrestling.com/wp-content/uploads/2021/01/njpw-the-new-beginning-400x240.jpg" data-sizes="(max-width: 400px) 100vw, 400px" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="400" height="240"   alt="" loading="lazy" data-srcset="https://www.prowrestling.com/wp-content/uploads/2021/01/njpw-the-new-beginning-400x240.jpg 400w, https://www.prowrestling.com/wp-content/uploads/2021/01/njpw-the-new-beginning-590x354.jpg 590w"  data-src="https://www.prowrestling.com/wp-content/uploads/2021/01/njpw-the-new-beginning-400x240.jpg" data-sizes="(max-width: 400px) 100vw, 400px" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="400" height="240"   alt="" loading="lazy" data-srcset="https://www.prowrestling.com/wp-content/uploads/2021/01/njpw-the-new-beginning-400x240.jpg 400w, https://www.prowrestling.com/wp-content/uploads/2021/01/njpw-the-new-beginning-590x354.jpg 590w"  data-src="https://www.prowrestling.com/wp-content/uploads/2021/01/njpw-the-new-beginning-400x240.jpg" data-sizes="(max-width: 400px) 100vw, 400px" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="400" height="240" src="https://www.prowrestling.com/wp-content/uploads/2021/01/njpw-the-new-beginning-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://www.prowrestling.com/wp-content/uploads/2021/01/njpw-the-new-beginning-400x240.jpg 400w, https://www.prowrestling.com/wp-content/uploads/2021/01/njpw-the-new-beginning-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px" /></noscript></noscript></noscript></noscript></div><p>NJPW Road To The New Beginning Results (1/18): Hiroshi Tanahashi &#038; Master Wato vs BUSHI &#038; Shingo Takagi</p></a></li></ul></div></div></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1195550 mvp-mega-dropdown"><a href="https://www.prowrestling.com/pw/editorials/">Features</a><div class="mvp-mega-dropdown"><div class="mvp-main-box"><ul class="mvp-mega-list"><li><a href="https://www.prowrestling.com/break-it-down-ranking-every-major-wrestling-tv-show-week-2/"><div class="mvp-mega-img"><img width="400" height="240" alt="Break It Down" loading="lazy" data-srcset="https://www.prowrestling.com/wp-content/uploads/2021/01/Break-It-Down-400x240.jpg 400w, https://www.prowrestling.com/wp-content/uploads/2021/01/Break-It-Down-1000x600.jpg 1000w, https://www.prowrestling.com/wp-content/uploads/2021/01/Break-It-Down-590x354.jpg 590w" data-src="https://www.prowrestling.com/wp-content/uploads/2021/01/Break-It-Down-400x240.jpg" data-sizes="(max-width: 400px) 100vw, 400px" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="400" height="240" src="https://www.prowrestling.com/wp-content/uploads/2021/01/Break-It-Down-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Break It Down" loading="lazy" srcset="https://www.prowrestling.com/wp-content/uploads/2021/01/Break-It-Down-400x240.jpg 400w, https://www.prowrestling.com/wp-content/uploads/2021/01/Break-It-Down-1000x600.jpg 1000w, https://www.prowrestling.com/wp-content/uploads/2021/01/Break-It-Down-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px" /></noscript></div><p>Break It Down: Ranking Every Major Wrestling TV Show (Week #2)</p></a></li><li><a href="https://www.prowrestling.com/we-ranked-5-ways-wwe-should-utilize-the-legends-on-wwe-raw/"><div class="mvp-mega-img"><img width="400" height="217" alt="hulk hogan" loading="lazy" data-srcset="https://www.prowrestling.com/wp-content/uploads/2018/06/Screen-Shot-2018-06-12-at-12.16.00-PM.png 700w, https://www.prowrestling.com/wp-content/uploads/2018/06/Screen-Shot-2018-06-12-at-12.16.00-PM-300x163.png 300w" data-src="https://www.prowrestling.com/wp-content/uploads/2018/06/Screen-Shot-2018-06-12-at-12.16.00-PM.png" data-sizes="(max-width: 400px) 100vw, 400px" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="400" height="217" src="https://www.prowrestling.com/wp-content/uploads/2018/06/Screen-Shot-2018-06-12-at-12.16.00-PM.png" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="hulk hogan" loading="lazy" srcset="https://www.prowrestling.com/wp-content/uploads/2018/06/Screen-Shot-2018-06-12-at-12.16.00-PM.png 700w, https://www.prowrestling.com/wp-content/uploads/2018/06/Screen-Shot-2018-06-12-at-12.16.00-PM-300x163.png 300w" sizes="(max-width: 400px) 100vw, 400px" /></noscript></div><p>We Ranked: 5 Ways WWE Should Utilize The Legends On WWE Raw</p></a></li><li><a href="https://www.prowrestling.com/break-it-down-ranking-every-major-wrestling-tv-show-week-52/"><div class="mvp-mega-img"><img width="400" height="217" alt="Break It Down" loading="lazy" data-srcset="https://www.prowrestling.com/wp-content/uploads/2020/01/break-it-down.png 700w, https://www.prowrestling.com/wp-content/uploads/2020/01/break-it-down-300x163.png 300w, https://www.prowrestling.com/wp-content/uploads/2020/01/break-it-down-24x13.png 24w, https://www.prowrestling.com/wp-content/uploads/2020/01/break-it-down-36x20.png 36w, https://www.prowrestling.com/wp-content/uploads/2020/01/break-it-down-48x26.png 48w" data-src="https://www.prowrestling.com/wp-content/uploads/2020/01/break-it-down.png" data-sizes="(max-width: 400px) 100vw, 400px" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="400" height="217"   alt="Break It Down" loading="lazy" data-srcset="https://www.prowrestling.com/wp-content/uploads/2020/01/break-it-down.png 700w, https://www.prowrestling.com/wp-content/uploads/2020/01/break-it-down-300x163.png 300w, https://www.prowrestling.com/wp-content/uploads/2020/01/break-it-down-24x13.png 24w, https://www.prowrestling.com/wp-content/uploads/2020/01/break-it-down-36x20.png 36w, https://www.prowrestling.com/wp-content/uploads/2020/01/break-it-down-48x26.png 48w"  data-src="https://www.prowrestling.com/wp-content/uploads/2020/01/break-it-down.png" data-sizes="(max-width: 400px) 100vw, 400px" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="400" height="217" src="https://www.prowrestling.com/wp-content/uploads/2020/01/break-it-down.png" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Break It Down" loading="lazy" srcset="https://www.prowrestling.com/wp-content/uploads/2020/01/break-it-down.png 700w, https://www.prowrestling.com/wp-content/uploads/2020/01/break-it-down-300x163.png 300w, https://www.prowrestling.com/wp-content/uploads/2020/01/break-it-down-24x13.png 24w, https://www.prowrestling.com/wp-content/uploads/2020/01/break-it-down-36x20.png 36w, https://www.prowrestling.com/wp-content/uploads/2020/01/break-it-down-48x26.png 48w" sizes="(max-width: 400px) 100vw, 400px" /></noscript></noscript></div><p>Break It Down: Ranking Every Major Wrestling TV Show (Week #52)</p></a></li><li><a href="https://www.prowrestling.com/break-it-down-ranking-every-major-wrestling-tv-show-week-51/"><div class="mvp-mega-img"><img width="400" height="217" alt="Break It Down" loading="lazy" data-srcset="https://www.prowrestling.com/wp-content/uploads/2020/01/break-it-down.png 700w, https://www.prowrestling.com/wp-content/uploads/2020/01/break-it-down-300x163.png 300w, https://www.prowrestling.com/wp-content/uploads/2020/01/break-it-down-24x13.png 24w, https://www.prowrestling.com/wp-content/uploads/2020/01/break-it-down-36x20.png 36w, https://www.prowrestling.com/wp-content/uploads/2020/01/break-it-down-48x26.png 48w" data-src="https://www.prowrestling.com/wp-content/uploads/2020/01/break-it-down.png" data-sizes="(max-width: 400px) 100vw, 400px" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="400" height="217"   alt="Break It Down" loading="lazy" data-srcset="https://www.prowrestling.com/wp-content/uploads/2020/01/break-it-down.png 700w, https://www.prowrestling.com/wp-content/uploads/2020/01/break-it-down-300x163.png 300w, https://www.prowrestling.com/wp-content/uploads/2020/01/break-it-down-24x13.png 24w, https://www.prowrestling.com/wp-content/uploads/2020/01/break-it-down-36x20.png 36w, https://www.prowrestling.com/wp-content/uploads/2020/01/break-it-down-48x26.png 48w"  data-src="https://www.prowrestling.com/wp-content/uploads/2020/01/break-it-down.png" data-sizes="(max-width: 400px) 100vw, 400px" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="400" height="217" src="https://www.prowrestling.com/wp-content/uploads/2020/01/break-it-down.png" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Break It Down" loading="lazy" srcset="https://www.prowrestling.com/wp-content/uploads/2020/01/break-it-down.png 700w, https://www.prowrestling.com/wp-content/uploads/2020/01/break-it-down-300x163.png 300w, https://www.prowrestling.com/wp-content/uploads/2020/01/break-it-down-24x13.png 24w, https://www.prowrestling.com/wp-content/uploads/2020/01/break-it-down-36x20.png 36w, https://www.prowrestling.com/wp-content/uploads/2020/01/break-it-down-48x26.png 48w" sizes="(max-width: 400px) 100vw, 400px" /></noscript></noscript></div><p>Break It Down: Ranking Every Major Wrestling TV Show (Week #51)</p></a></li><li><a href="https://www.prowrestling.com/we-ranked-six-things-wwe-tlc-did-very-right/"><div class="mvp-mega-img"><img width="400" height="240" alt="" loading="lazy" data-srcset="https://www.prowrestling.com/wp-content/uploads/2020/12/The-Fiend--400x240.jpg 400w, https://www.prowrestling.com/wp-content/uploads/2020/12/The-Fiend--1000x600.jpg 1000w, https://www.prowrestling.com/wp-content/uploads/2020/12/The-Fiend--590x354.jpg 590w" data-src="https://www.prowrestling.com/wp-content/uploads/2020/12/The-Fiend--400x240.jpg" data-sizes="(max-width: 400px) 100vw, 400px" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="400" height="240" src="https://www.prowrestling.com/wp-content/uploads/2020/12/The-Fiend--400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://www.prowrestling.com/wp-content/uploads/2020/12/The-Fiend--400x240.jpg 400w, https://www.prowrestling.com/wp-content/uploads/2020/12/The-Fiend--1000x600.jpg 1000w, https://www.prowrestling.com/wp-content/uploads/2020/12/The-Fiend--590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px" /></noscript></div><p>We Ranked: Six Things WWE TLC Did Very Right</p></a></li></ul></div></div></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1195551 mvp-mega-dropdown"><a href="https://www.prowrestling.com/pw/podcast/">Shows</a><div class="mvp-mega-dropdown"><div class="mvp-main-box"><ul class="mvp-mega-list"><li><a href="https://www.prowrestling.com/stf-underground-ep-89/"><div class="mvp-mega-img"><img width="400" height="233" alt="STF Underground" loading="lazy" data-srcset="https://www.prowrestling.com/wp-content/uploads/2019/02/2.jpg 960w, https://www.prowrestling.com/wp-content/uploads/2019/02/2-300x175.jpg 300w, https://www.prowrestling.com/wp-content/uploads/2019/02/2-768x448.jpg 768w, https://www.prowrestling.com/wp-content/uploads/2019/02/2-24x14.jpg 24w, https://www.prowrestling.com/wp-content/uploads/2019/02/2-36x21.jpg 36w, https://www.prowrestling.com/wp-content/uploads/2019/02/2-48x28.jpg 48w" data-src="https://www.prowrestling.com/wp-content/uploads/2019/02/2.jpg" data-sizes="(max-width: 400px) 100vw, 400px" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="400" height="233"   alt="STF Underground" loading="lazy" data-srcset="https://www.prowrestling.com/wp-content/uploads/2019/02/2.jpg 960w, https://www.prowrestling.com/wp-content/uploads/2019/02/2-300x175.jpg 300w, https://www.prowrestling.com/wp-content/uploads/2019/02/2-768x448.jpg 768w, https://www.prowrestling.com/wp-content/uploads/2019/02/2-24x14.jpg 24w, https://www.prowrestling.com/wp-content/uploads/2019/02/2-36x21.jpg 36w, https://www.prowrestling.com/wp-content/uploads/2019/02/2-48x28.jpg 48w"  data-src="https://www.prowrestling.com/wp-content/uploads/2019/02/2.jpg" data-sizes="(max-width: 400px) 100vw, 400px" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="400" height="233"   alt="STF Underground" loading="lazy" data-srcset="https://www.prowrestling.com/wp-content/uploads/2019/02/2.jpg 960w, https://www.prowrestling.com/wp-content/uploads/2019/02/2-300x175.jpg 300w, https://www.prowrestling.com/wp-content/uploads/2019/02/2-768x448.jpg 768w, https://www.prowrestling.com/wp-content/uploads/2019/02/2-24x14.jpg 24w, https://www.prowrestling.com/wp-content/uploads/2019/02/2-36x21.jpg 36w, https://www.prowrestling.com/wp-content/uploads/2019/02/2-48x28.jpg 48w"  data-src="https://www.prowrestling.com/wp-content/uploads/2019/02/2.jpg" data-sizes="(max-width: 400px) 100vw, 400px" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="400" height="233"   alt="STF Underground" loading="lazy" data-srcset="https://www.prowrestling.com/wp-content/uploads/2019/02/2.jpg 960w, https://www.prowrestling.com/wp-content/uploads/2019/02/2-300x175.jpg 300w, https://www.prowrestling.com/wp-content/uploads/2019/02/2-768x448.jpg 768w, https://www.prowrestling.com/wp-content/uploads/2019/02/2-24x14.jpg 24w, https://www.prowrestling.com/wp-content/uploads/2019/02/2-36x21.jpg 36w, https://www.prowrestling.com/wp-content/uploads/2019/02/2-48x28.jpg 48w"  data-src="https://www.prowrestling.com/wp-content/uploads/2019/02/2.jpg" data-sizes="(max-width: 400px) 100vw, 400px" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="400" height="233"   alt="STF Underground" loading="lazy" data-srcset="https://www.prowrestling.com/wp-content/uploads/2019/02/2.jpg 960w, https://www.prowrestling.com/wp-content/uploads/2019/02/2-300x175.jpg 300w, https://www.prowrestling.com/wp-content/uploads/2019/02/2-768x448.jpg 768w, https://www.prowrestling.com/wp-content/uploads/2019/02/2-24x14.jpg 24w, https://www.prowrestling.com/wp-content/uploads/2019/02/2-36x21.jpg 36w, https://www.prowrestling.com/wp-content/uploads/2019/02/2-48x28.jpg 48w"  data-src="https://www.prowrestling.com/wp-content/uploads/2019/02/2.jpg" data-sizes="(max-width: 400px) 100vw, 400px" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="400" height="233" src="https://www.prowrestling.com/wp-content/uploads/2019/02/2.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="STF Underground" loading="lazy" srcset="https://www.prowrestling.com/wp-content/uploads/2019/02/2.jpg 960w, https://www.prowrestling.com/wp-content/uploads/2019/02/2-300x175.jpg 300w, https://www.prowrestling.com/wp-content/uploads/2019/02/2-768x448.jpg 768w, https://www.prowrestling.com/wp-content/uploads/2019/02/2-24x14.jpg 24w, https://www.prowrestling.com/wp-content/uploads/2019/02/2-36x21.jpg 36w, https://www.prowrestling.com/wp-content/uploads/2019/02/2-48x28.jpg 48w" sizes="(max-width: 400px) 100vw, 400px" /></noscript></noscript></noscript></noscript></noscript></div><p>STF Underground Ep. 89 &#8211; Hard To Kill Predictions, AEW 2020 Awards Picks, The Difference Between Goldberg &#038; Sting&#8217;s Returns</p></a></li><li><a href="https://www.prowrestling.com/ryno-wrestling-review-episode-129/"><div class="mvp-mega-img"><img width="400" height="217" alt="" loading="lazy" data-srcset="https://www.prowrestling.com/wp-content/uploads/2019/08/rrr-rwr-smackdown-logo-700x380.jpg 700w, https://www.prowrestling.com/wp-content/uploads/2019/08/rrr-rwr-smackdown-logo-700x380-300x163.jpg 300w, https://www.prowrestling.com/wp-content/uploads/2019/08/rrr-rwr-smackdown-logo-700x380-24x13.jpg 24w, https://www.prowrestling.com/wp-content/uploads/2019/08/rrr-rwr-smackdown-logo-700x380-36x20.jpg 36w, https://www.prowrestling.com/wp-content/uploads/2019/08/rrr-rwr-smackdown-logo-700x380-48x26.jpg 48w" data-src="https://www.prowrestling.com/wp-content/uploads/2019/08/rrr-rwr-smackdown-logo-700x380.jpg" data-sizes="(max-width: 400px) 100vw, 400px" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="400" height="217" src="https://www.prowrestling.com/wp-content/uploads/2019/08/rrr-rwr-smackdown-logo-700x380.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://www.prowrestling.com/wp-content/uploads/2019/08/rrr-rwr-smackdown-logo-700x380.jpg 700w, https://www.prowrestling.com/wp-content/uploads/2019/08/rrr-rwr-smackdown-logo-700x380-300x163.jpg 300w, https://www.prowrestling.com/wp-content/uploads/2019/08/rrr-rwr-smackdown-logo-700x380-24x13.jpg 24w, https://www.prowrestling.com/wp-content/uploads/2019/08/rrr-rwr-smackdown-logo-700x380-36x20.jpg 36w, https://www.prowrestling.com/wp-content/uploads/2019/08/rrr-rwr-smackdown-logo-700x380-48x26.jpg 48w" sizes="(max-width: 400px) 100vw, 400px" /></noscript></div><p>Ryno Wrestling Review Episode 129: The 5th Annual &#8216;Golden Horn&#8217; Awards!</p></a></li><li><a href="https://www.prowrestling.com/stf-underground-episode-88/"><div class="mvp-mega-img"><img width="400" height="233" alt="STF Underground" loading="lazy" data-srcset="https://www.prowrestling.com/wp-content/uploads/2019/02/2.jpg 960w, https://www.prowrestling.com/wp-content/uploads/2019/02/2-300x175.jpg 300w, https://www.prowrestling.com/wp-content/uploads/2019/02/2-768x448.jpg 768w, https://www.prowrestling.com/wp-content/uploads/2019/02/2-24x14.jpg 24w, https://www.prowrestling.com/wp-content/uploads/2019/02/2-36x21.jpg 36w, https://www.prowrestling.com/wp-content/uploads/2019/02/2-48x28.jpg 48w" data-src="https://www.prowrestling.com/wp-content/uploads/2019/02/2.jpg" data-sizes="(max-width: 400px) 100vw, 400px" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="400" height="233"   alt="STF Underground" loading="lazy" data-srcset="https://www.prowrestling.com/wp-content/uploads/2019/02/2.jpg 960w, https://www.prowrestling.com/wp-content/uploads/2019/02/2-300x175.jpg 300w, https://www.prowrestling.com/wp-content/uploads/2019/02/2-768x448.jpg 768w, https://www.prowrestling.com/wp-content/uploads/2019/02/2-24x14.jpg 24w, https://www.prowrestling.com/wp-content/uploads/2019/02/2-36x21.jpg 36w, https://www.prowrestling.com/wp-content/uploads/2019/02/2-48x28.jpg 48w"  data-src="https://www.prowrestling.com/wp-content/uploads/2019/02/2.jpg" data-sizes="(max-width: 400px) 100vw, 400px" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="400" height="233"   alt="STF Underground" loading="lazy" data-srcset="https://www.prowrestling.com/wp-content/uploads/2019/02/2.jpg 960w, https://www.prowrestling.com/wp-content/uploads/2019/02/2-300x175.jpg 300w, https://www.prowrestling.com/wp-content/uploads/2019/02/2-768x448.jpg 768w, https://www.prowrestling.com/wp-content/uploads/2019/02/2-24x14.jpg 24w, https://www.prowrestling.com/wp-content/uploads/2019/02/2-36x21.jpg 36w, https://www.prowrestling.com/wp-content/uploads/2019/02/2-48x28.jpg 48w"  data-src="https://www.prowrestling.com/wp-content/uploads/2019/02/2.jpg" data-sizes="(max-width: 400px) 100vw, 400px" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="400" height="233"   alt="STF Underground" loading="lazy" data-srcset="https://www.prowrestling.com/wp-content/uploads/2019/02/2.jpg 960w, https://www.prowrestling.com/wp-content/uploads/2019/02/2-300x175.jpg 300w, https://www.prowrestling.com/wp-content/uploads/2019/02/2-768x448.jpg 768w, https://www.prowrestling.com/wp-content/uploads/2019/02/2-24x14.jpg 24w, https://www.prowrestling.com/wp-content/uploads/2019/02/2-36x21.jpg 36w, https://www.prowrestling.com/wp-content/uploads/2019/02/2-48x28.jpg 48w"  data-src="https://www.prowrestling.com/wp-content/uploads/2019/02/2.jpg" data-sizes="(max-width: 400px) 100vw, 400px" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="400" height="233"   alt="STF Underground" loading="lazy" data-srcset="https://www.prowrestling.com/wp-content/uploads/2019/02/2.jpg 960w, https://www.prowrestling.com/wp-content/uploads/2019/02/2-300x175.jpg 300w, https://www.prowrestling.com/wp-content/uploads/2019/02/2-768x448.jpg 768w, https://www.prowrestling.com/wp-content/uploads/2019/02/2-24x14.jpg 24w, https://www.prowrestling.com/wp-content/uploads/2019/02/2-36x21.jpg 36w, https://www.prowrestling.com/wp-content/uploads/2019/02/2-48x28.jpg 48w"  data-src="https://www.prowrestling.com/wp-content/uploads/2019/02/2.jpg" data-sizes="(max-width: 400px) 100vw, 400px" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="400" height="233" src="https://www.prowrestling.com/wp-content/uploads/2019/02/2.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="STF Underground" loading="lazy" srcset="https://www.prowrestling.com/wp-content/uploads/2019/02/2.jpg 960w, https://www.prowrestling.com/wp-content/uploads/2019/02/2-300x175.jpg 300w, https://www.prowrestling.com/wp-content/uploads/2019/02/2-768x448.jpg 768w, https://www.prowrestling.com/wp-content/uploads/2019/02/2-24x14.jpg 24w, https://www.prowrestling.com/wp-content/uploads/2019/02/2-36x21.jpg 36w, https://www.prowrestling.com/wp-content/uploads/2019/02/2-48x28.jpg 48w" sizes="(max-width: 400px) 100vw, 400px" /></noscript></noscript></noscript></noscript></noscript></div><p>STF Underground Ep. 88 &#8211; Who Should Get Called Up From NXT In 2021? Which Wednesday Show Had The Better Main Event?</p></a></li><li><a href="https://www.prowrestling.com/2020goldenhornawards/"><div class="mvp-mega-img"><img width="400" height="240" alt="" loading="lazy" data-srcset="https://www.prowrestling.com/wp-content/uploads/2020/12/2020-awards-400x240.png 400w, https://www.prowrestling.com/wp-content/uploads/2020/12/2020-awards-590x354.png 590w" data-src="https://www.prowrestling.com/wp-content/uploads/2020/12/2020-awards-400x240.png" data-sizes="(max-width: 400px) 100vw, 400px" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="400" height="240" src="https://www.prowrestling.com/wp-content/uploads/2020/12/2020-awards-400x240.png" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://www.prowrestling.com/wp-content/uploads/2020/12/2020-awards-400x240.png 400w, https://www.prowrestling.com/wp-content/uploads/2020/12/2020-awards-590x354.png 590w" sizes="(max-width: 400px) 100vw, 400px" /></noscript></div><p>Vote For The 2020 Ryno Wrestling Review &#8216;Golden Horn&#8217; Awards (&#038; Enter To Win Some Great Prizes)</p></a></li><li><a href="https://www.prowrestling.com/stf-underground-episode-87/"><div class="mvp-mega-img"><img width="400" height="233" alt="STF Underground" loading="lazy" data-srcset="https://www.prowrestling.com/wp-content/uploads/2019/02/2.jpg 960w, https://www.prowrestling.com/wp-content/uploads/2019/02/2-300x175.jpg 300w, https://www.prowrestling.com/wp-content/uploads/2019/02/2-768x448.jpg 768w, https://www.prowrestling.com/wp-content/uploads/2019/02/2-24x14.jpg 24w, https://www.prowrestling.com/wp-content/uploads/2019/02/2-36x21.jpg 36w, https://www.prowrestling.com/wp-content/uploads/2019/02/2-48x28.jpg 48w" data-src="https://www.prowrestling.com/wp-content/uploads/2019/02/2.jpg" data-sizes="(max-width: 400px) 100vw, 400px" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="400" height="233"   alt="STF Underground" loading="lazy" data-srcset="https://www.prowrestling.com/wp-content/uploads/2019/02/2.jpg 960w, https://www.prowrestling.com/wp-content/uploads/2019/02/2-300x175.jpg 300w, https://www.prowrestling.com/wp-content/uploads/2019/02/2-768x448.jpg 768w, https://www.prowrestling.com/wp-content/uploads/2019/02/2-24x14.jpg 24w, https://www.prowrestling.com/wp-content/uploads/2019/02/2-36x21.jpg 36w, https://www.prowrestling.com/wp-content/uploads/2019/02/2-48x28.jpg 48w"  data-src="https://www.prowrestling.com/wp-content/uploads/2019/02/2.jpg" data-sizes="(max-width: 400px) 100vw, 400px" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="400" height="233"   alt="STF Underground" loading="lazy" data-srcset="https://www.prowrestling.com/wp-content/uploads/2019/02/2.jpg 960w, https://www.prowrestling.com/wp-content/uploads/2019/02/2-300x175.jpg 300w, https://www.prowrestling.com/wp-content/uploads/2019/02/2-768x448.jpg 768w, https://www.prowrestling.com/wp-content/uploads/2019/02/2-24x14.jpg 24w, https://www.prowrestling.com/wp-content/uploads/2019/02/2-36x21.jpg 36w, https://www.prowrestling.com/wp-content/uploads/2019/02/2-48x28.jpg 48w"  data-src="https://www.prowrestling.com/wp-content/uploads/2019/02/2.jpg" data-sizes="(max-width: 400px) 100vw, 400px" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="400" height="233"   alt="STF Underground" loading="lazy" data-srcset="https://www.prowrestling.com/wp-content/uploads/2019/02/2.jpg 960w, https://www.prowrestling.com/wp-content/uploads/2019/02/2-300x175.jpg 300w, https://www.prowrestling.com/wp-content/uploads/2019/02/2-768x448.jpg 768w, https://www.prowrestling.com/wp-content/uploads/2019/02/2-24x14.jpg 24w, https://www.prowrestling.com/wp-content/uploads/2019/02/2-36x21.jpg 36w, https://www.prowrestling.com/wp-content/uploads/2019/02/2-48x28.jpg 48w"  data-src="https://www.prowrestling.com/wp-content/uploads/2019/02/2.jpg" data-sizes="(max-width: 400px) 100vw, 400px" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="400" height="233"   alt="STF Underground" loading="lazy" data-srcset="https://www.prowrestling.com/wp-content/uploads/2019/02/2.jpg 960w, https://www.prowrestling.com/wp-content/uploads/2019/02/2-300x175.jpg 300w, https://www.prowrestling.com/wp-content/uploads/2019/02/2-768x448.jpg 768w, https://www.prowrestling.com/wp-content/uploads/2019/02/2-24x14.jpg 24w, https://www.prowrestling.com/wp-content/uploads/2019/02/2-36x21.jpg 36w, https://www.prowrestling.com/wp-content/uploads/2019/02/2-48x28.jpg 48w"  data-src="https://www.prowrestling.com/wp-content/uploads/2019/02/2.jpg" data-sizes="(max-width: 400px) 100vw, 400px" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="400" height="233" src="https://www.prowrestling.com/wp-content/uploads/2019/02/2.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="STF Underground" loading="lazy" srcset="https://www.prowrestling.com/wp-content/uploads/2019/02/2.jpg 960w, https://www.prowrestling.com/wp-content/uploads/2019/02/2-300x175.jpg 300w, https://www.prowrestling.com/wp-content/uploads/2019/02/2-768x448.jpg 768w, https://www.prowrestling.com/wp-content/uploads/2019/02/2-24x14.jpg 24w, https://www.prowrestling.com/wp-content/uploads/2019/02/2-36x21.jpg 36w, https://www.prowrestling.com/wp-content/uploads/2019/02/2-48x28.jpg 48w" sizes="(max-width: 400px) 100vw, 400px" /></noscript></noscript></noscript></noscript></noscript></div><p>STF Underground Episode 87 &#8211; What Should Sting&#8217;s Role Be In AEW? Were NXT&#8217;s Matches Better Than AEW? AEW Beats Raw</p></a></li></ul></div></div></li>
</ul></div> </div>
</div>
</div>
</div>
</div>
<div class="mvp-nav-bot-right left relative">
<span class="mvp-nav-search-but fa fa-search fa-2 mvp-search-click"></span>
</div>
</div>
</div>
</div>
</div>
</div>
</nav>
</header>
<div id="mvp-main-body-wrap" class="left relative"> <article id="mvp-article-wrap" itemscope itemtype="http://schema.org/NewsArticle">
<meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://www.prowrestling.com/sting-to-team-with-darby-allin-in-street-fight-at-aew-revolution/" />
<div id="mvp-article-cont" class="left relative">
<div class="mvp-main-box">
<div id="mvp-post-main" class="left relative">
<header id="mvp-post-head" class="left relative">
<h3 class="mvp-post-cat left relative"><a class="mvp-post-cat-link" href="https://www.prowrestling.com/pw/wrestling-news/aew/"><span class="mvp-post-cat left">AEW</span></a></h3>
<h1 class="mvp-post-title left entry-title" itemprop="headline">Sting Coming Out Of Retirement For Street Fight At AEW Revolution PPV</h1>
<div class="mvp-author-info-wrap left relative">
<div class="mvp-author-info-thumb left relative">
<img alt='' data-srcset='https://secure.gravatar.com/avatar/0d40a56f9a42404c7102959f03532006?s=92&#038;d=blank&#038;r=g 2x' height='46' width='46' loading='lazy' data-src='https://secure.gravatar.com/avatar/0d40a56f9a42404c7102959f03532006?s=46&#038;d=blank&#038;r=g' class='avatar avatar-46 photo lazyload' src='data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==' /><noscript><img alt=''  data-srcset='https://secure.gravatar.com/avatar/0d40a56f9a42404c7102959f03532006?s=92&#038;d=blank&#038;r=g 2x'  height='46' width='46' loading='lazy' data-src='https://secure.gravatar.com/avatar/0d40a56f9a42404c7102959f03532006?s=46&#038;d=blank&#038;r=g' class='avatar avatar-46 photo lazyload' src='data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==' /><noscript><img alt=''  data-srcset='https://secure.gravatar.com/avatar/0d40a56f9a42404c7102959f03532006?s=92&#038;d=blank&#038;r=g 2x'  height='46' width='46' loading='lazy' data-src='https://secure.gravatar.com/avatar/0d40a56f9a42404c7102959f03532006?s=46&#038;d=blank&#038;r=g' class='avatar avatar-46 photo lazyload' src='data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==' /><noscript><img alt='' src='https://secure.gravatar.com/avatar/0d40a56f9a42404c7102959f03532006?s=46&#038;d=blank&#038;r=g' srcset='https://secure.gravatar.com/avatar/0d40a56f9a42404c7102959f03532006?s=92&#038;d=blank&#038;r=g 2x' class='avatar avatar-46 photo' height='46' width='46' loading='lazy'/></noscript></noscript></noscript> </div>
<div class="mvp-author-info-text left relative">
<div class="mvp-author-info-date left relative">
<p>Published</p> <span class="mvp-post-date">4 hours ago</span> <p>on</p> <span class="mvp-post-date updated"><time class="post-date updated" itemprop="datePublished" datetime="2021-01-21">Jan 21, 2021</time></span>
<meta itemprop="dateModified" content="2021-01-21 6:49 pm" />
</div>
<div class="mvp-author-info-name left relative" itemprop="author" itemscope itemtype="https://schema.org/Person">
<p>By</p> <span class="author-name vcard fn author" itemprop="name"><a href="https://www.prowrestling.com/author/colby-applegate/" title="Posts by Colby Applegate" rel="author">Colby Applegate</a></span> </div>
</div>
</div>
</header>
<div class="mvp-post-main-out left relative">
<div class="mvp-post-main-in">
<div id="mvp-post-content" class="left relative">
<div id="mvp-post-feat-img" class="left relative mvp-post-feat-img-wide2" itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
<img width="1280" height="720" alt="Sting" loading="lazy" data-srcset="https://www.prowrestling.com/wp-content/uploads/2020/12/Sting.jpg 1280w, https://www.prowrestling.com/wp-content/uploads/2020/12/Sting-300x169.jpg 300w, https://www.prowrestling.com/wp-content/uploads/2020/12/Sting-1024x576.jpg 1024w, https://www.prowrestling.com/wp-content/uploads/2020/12/Sting-768x432.jpg 768w" data-src="https://www.prowrestling.com/wp-content/uploads/2020/12/Sting.jpg" data-sizes="(max-width: 1280px) 100vw, 1280px" class="attachment- size- wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="1280" height="720" src="https://www.prowrestling.com/wp-content/uploads/2020/12/Sting.jpg" class="attachment- size- wp-post-image" alt="Sting" loading="lazy" srcset="https://www.prowrestling.com/wp-content/uploads/2020/12/Sting.jpg 1280w, https://www.prowrestling.com/wp-content/uploads/2020/12/Sting-300x169.jpg 300w, https://www.prowrestling.com/wp-content/uploads/2020/12/Sting-1024x576.jpg 1024w, https://www.prowrestling.com/wp-content/uploads/2020/12/Sting-768x432.jpg 768w" sizes="(max-width: 1280px) 100vw, 1280px" /></noscript> <meta itemprop="url" content="https://www.prowrestling.com/wp-content/uploads/2020/12/Sting-1000x600.jpg">
<meta itemprop="width" content="1000">
<meta itemprop="height" content="600">
</div>
<div id="mvp-content-wrap" class="left relative">
<div class="mvp-post-soc-out right relative">
<div class="mvp-post-soc-wrap left relative">
<ul class="mvp-post-soc-list left relative">
<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://www.prowrestling.com/sting-to-team-with-darby-allin-in-street-fight-at-aew-revolution/&amp;t=Sting Coming Out Of Retirement For Street Fight At AEW Revolution PPV', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
<li class="mvp-post-soc-fb">
<i class="fa fa-2 fa-facebook" aria-hidden="true"></i>
</li>
</a>
<a href="#" onclick="window.open('http://twitter.com/share?text=Sting Coming Out Of Retirement For Street Fight At AEW Revolution PPV -&amp;url=https://www.prowrestling.com/sting-to-team-with-darby-allin-in-street-fight-at-aew-revolution/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
<li class="mvp-post-soc-twit">
<i class="fa fa-2 fa-twitter" aria-hidden="true"></i>
</li>
</a>
<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=https://www.prowrestling.com/sting-to-team-with-darby-allin-in-street-fight-at-aew-revolution/&amp;media=https://www.prowrestling.com/wp-content/uploads/2020/12/Sting-1000x600.jpg&amp;description=Sting Coming Out Of Retirement For Street Fight At AEW Revolution PPV', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
<li class="mvp-post-soc-pin">
<i class="fa fa-2 fa-pinterest-p" aria-hidden="true"></i>
</li>
</a>
<a href="/cdn-cgi/l/email-protection#c1feb2b4a3aba4a2b5fc92b5a8afa6e182aeaca8afa6e18eb4b5e18ea7e193a4b5a8b3a4aca4afb5e187aeb3e192b5b3a4a4b5e187a8a6a9b5e180b5e1808496e193a4b7aeadb4b5a8aeafe1919197e7a0acb1fa838e8598fc88e1a7aeb4afa5e1b5a9a8b2e1a0b3b5a8a2ada4e1a8afb5a4b3a4b2b5a8afa6e1a0afa5e1b5a9aeb4a6a9b5e1aea7e1b2a9a0b3a8afa6e1a8b5e1b6a8b5a9e1b8aeb4efe182a9a4a2aae1a8b5e1aeb4b5fbe1a9b5b5b1b2fbeeeeb6b6b6efb1b3aeb6b3a4b2b5ada8afa6efa2aeaceeb2b5a8afa6ecb5aeecb5a4a0acecb6a8b5a9eca5a0b3a3b8eca0adada8afeca8afecb2b5b3a4a4b5eca7a8a6a9b5eca0b5eca0a4b6ecb3a4b7aeadb4b5a8aeafee">
<li class="mvp-post-soc-email">
<i class="fa fa-2 fa-envelope" aria-hidden="true"></i>
</li>
</a>
</ul>
</div>
<div id="mvp-soc-mob-wrap">
<div class="mvp-soc-mob-out left relative">
<div class="mvp-soc-mob-in">
<div class="mvp-soc-mob-left left relative">
<ul class="mvp-soc-mob-list left relative">
<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://www.prowrestling.com/sting-to-team-with-darby-allin-in-street-fight-at-aew-revolution/&amp;t=Sting Coming Out Of Retirement For Street Fight At AEW Revolution PPV', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
<li class="mvp-soc-mob-fb">
<i class="fa fa-facebook" aria-hidden="true"></i><span class="mvp-soc-mob-fb">Share</span>
</li>
</a>
<a href="#" onclick="window.open('http://twitter.com/share?text=Sting Coming Out Of Retirement For Street Fight At AEW Revolution PPV -&amp;url=https://www.prowrestling.com/sting-to-team-with-darby-allin-in-street-fight-at-aew-revolution/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
<li class="mvp-soc-mob-twit">
<i class="fa fa-twitter" aria-hidden="true"></i><span class="mvp-soc-mob-fb">Tweet</span>
</li>
</a>
<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=https://www.prowrestling.com/sting-to-team-with-darby-allin-in-street-fight-at-aew-revolution/&amp;media=https://www.prowrestling.com/wp-content/uploads/2020/12/Sting-1000x600.jpg&amp;description=Sting Coming Out Of Retirement For Street Fight At AEW Revolution PPV', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
<li class="mvp-soc-mob-pin">
<i class="fa fa-pinterest-p" aria-hidden="true"></i>
</li>
</a>
<a href="whatsapp://send?text=Sting Coming Out Of Retirement For Street Fight At AEW Revolution PPV https://www.prowrestling.com/sting-to-team-with-darby-allin-in-street-fight-at-aew-revolution/"><div class="whatsapp-share"><span class="whatsapp-but1">
<li class="mvp-soc-mob-what">
<i class="fa fa-whatsapp" aria-hidden="true"></i>
</li>
</a>
<a href="/cdn-cgi/l/email-protection#57682422353d3234236a04233e39307714383a3e393077182223771831770532233e25323a323923771138257704232532322377113e303f237716237716120077053221383b22233e38397707070171363a276c1518130e6a1e77313822393377233f3e24773625233e343b32773e392332253224233e39307736393377233f3822303f2377383177243f36253e3930773e2377203e233f772e38227977143f32343c773e23773822236d773f232327246d78782020207927253820253224233b3e39307934383a7824233e39307a23387a2332363a7a203e233f7a333625352e7a363b3b3e397a3e397a2423253232237a313e303f237a36237a3632207a253221383b22233e383978">
<li class="mvp-soc-mob-email">
<i class="fa fa-envelope-o" aria-hidden="true"></i>
</li>
</a>
</ul>
</div>
</div>
<div class="mvp-soc-mob-right left relative">
<i class="fa fa-ellipsis-h" aria-hidden="true"></i>
</div>
</div>
</div>
<div class="mvp-post-soc-in">
<div id="mvp-content-body" class="left relative">
<div id="mvp-content-body-top" class="left relative">
<div id="mvp-content-main" class="left relative">
<div id="tps_slideContainer_1199364" class="theiaPostSlider_slides"><div class="theiaPostSlider_preloadedSlide">
<p>Sting is coming out of retirement.</p>
<p>AEW has officially announced that TNT Champion Darby Allin and Sting will take on Team Taz&rsquo;s Brian Cage and Ricky Starks in a tag team Street Fight. The big match will take place at the AEW Revolution pay-per-view on February 27.</p><div class="prowr-content_2" style="margin-left: auto; margin-right: auto; text-align: center; " id="prowr-1166341233"><div id="vuukle-ad-11"></div></div><br style="clear: both; display: block; float: none;" />
<blockquote class="twitter-tweet" data-width="550" data-dnt="true">
<p lang="en" dir="ltr">Here we go! It's 'The Machine' Brian Cage (<a href="https://twitter.com/MrGMSI_BCage?ref_src=twsrc%5Etfw">@MrGMSI_BCage</a>) & Ricky Starks (<a href="https://twitter.com/starkmanjones?ref_src=twsrc%5Etfw">@starkmanjones</a>) of <a href="https://twitter.com/hashtag/TeamTaz?src=hash&ref_src=twsrc%5Etfw">#TeamTaz</a> vs. <a href="https://twitter.com/Sting?ref_src=twsrc%5Etfw">@Sting</a> & the TNT Champion <a href="https://twitter.com/DarbyAllin?ref_src=twsrc%5Etfw">@DarbyAllin</a> in a STREET FIGHT! <a href="https://t.co/NdyDEqFfis">pic.twitter.com/NdyDEqFfis</a></p>
<p>&mdash; All Elite Wrestling (@AEW) <a href="https://twitter.com/AEW/status/1352375922406653954?ref_src=twsrc%5Etfw">January 21, 2021</a></p></blockquote>
<p><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<p>This will be Sting&rsquo;s first wrestling match since competing against Seth Rollins at Night of Champions in September 2015. Sting suffered a career-threatening injury during the bout, leading him to announce his retirement during his 2016 WWE Hall of Fame induction.</p>
<p>Whether this is a cinematic bout or not remains to be seen. However, the tag team Street Fight stipulation allows for Sting, 61, to be protected and still work at a comfortable level.</p>
<p>No other matches have been announced for Revolution at this time.</p>
</div></div><div class="theiaPostSlider_footer _footer"></div><p></p>
<div data-theiaPostSlider-sliderOptions='{&quot;slideContainer&quot;:&quot;#tps_slideContainer_1199364&quot;,&quot;nav&quot;:[&quot;.theiaPostSlider_nav&quot;],&quot;navText&quot;:&quot;&quot;,&quot;helperText&quot;:&quot;&quot;,&quot;defaultSlide&quot;:0,&quot;transitionEffect&quot;:&quot;none&quot;,&quot;transitionSpeed&quot;:400,&quot;keyboardShortcuts&quot;:true,&quot;scrollAfterRefresh&quot;:true,&quot;numberOfSlides&quot;:1,&quot;slides&quot;:[],&quot;useSlideSources&quot;:null,&quot;themeType&quot;:&quot;font&quot;,&quot;prevText&quot;:&quot;Prev&quot;,&quot;nextText&quot;:&quot;Next&quot;,&quot;buttonWidth&quot;:0,&quot;buttonWidth_post&quot;:0,&quot;postUrl&quot;:&quot;https:\/\/www.prowrestling.com\/sting-to-team-with-darby-allin-in-street-fight-at-aew-revolution\/&quot;,&quot;postId&quot;:1199364,&quot;refreshAds&quot;:true,&quot;refreshAdsEveryNSlides&quot;:1,&quot;adRefreshingMechanism&quot;:&quot;javascript&quot;,&quot;ajaxUrl&quot;:&quot;https:\/\/www.prowrestling.com\/wp-admin\/admin-ajax.php&quot;,&quot;loopSlides&quot;:false,&quot;scrollTopOffset&quot;:0,&quot;hideNavigationOnFirstSlide&quot;:false,&quot;isRtl&quot;:false,&quot;excludedWords&quot;:[&quot;&quot;],&quot;prevFontIcon&quot;:&quot;&lt;span aria-hidden=\&quot;true\&quot; class=\&quot;tps-icon-chevron-circle-left\&quot;&gt;&lt;\/span&gt;&quot;,&quot;nextFontIcon&quot;:&quot;&lt;span aria-hidden=\&quot;true\&quot; class=\&quot;tps-icon-chevron-circle-right\&quot;&gt;&lt;\/span&gt;&quot;}' data-theiaPostSlider-onChangeSlide='&quot;&quot;'></div> </div>
<div id="mvp-content-bot" class="left">
<div class="mvp-post-tags">
<span class="mvp-post-tags-header">Related Topics:</span><span itemprop="keywords"><a href="https://www.prowrestling.com/tag/aew-revolution/" rel="tag">AEW Revolution</a><a href="https://www.prowrestling.com/tag/brian-cage/" rel="tag">Brian Cage</a><a href="https://www.prowrestling.com/tag/darby-allin/" rel="tag">darby allin</a><a href="https://www.prowrestling.com/tag/featured/" rel="tag">Featured</a><a href="https://www.prowrestling.com/tag/ricky-starks/" rel="tag">Ricky Starks</a><a href="https://www.prowrestling.com/tag/sting/" rel="tag">Sting</a></span>
</div>
<div class="posts-nav-link">
</div>
<div class="mvp-org-wrap" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
<div class="mvp-org-logo" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
<img data-src='https://www.prowrestling.com/wp-content/uploads/2018/10/pwhead-2.png' class='lazyload' src='data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==' /><noscript><img src="https://www.prowrestling.com/wp-content/uploads/2018/10/pwhead-2.png"/></noscript>
<meta itemprop="url" content="https://www.prowrestling.com/wp-content/uploads/2018/10/pwhead-2.png">
</div>
<meta itemprop="name" content="ProWrestling.com">
</div>
</div>
<div class="vuukle-powerbar"></div>
<div id="vuukle-emote"></div>
<div id="vuukle-comments"></div>
</div>
<div class="mvp-cont-read-wrap">
</div>
</div>
</div>
</div>
</div>
<div id="mvp-post-add-box">
<div id="mvp-post-add-wrap" class="left relative">
<div class="mvp-post-add-story left relative">
<div class="mvp-post-add-head left relative">
<h3 class="mvp-post-cat left relative"><a class="mvp-post-cat-link" href="https://www.prowrestling.com/pw/wrestling-news/aew/"><span class="mvp-post-cat left">AEW</span></a></h3>
<h1 class="mvp-post-title left">Good Brothers vs. Private Party Announced For IMPACT No Surrender</h1>
<div class="mvp-author-info-wrap left relative">
<div class="mvp-author-info-thumb left relative">
<img alt='' data-srcset='https://secure.gravatar.com/avatar/0d40a56f9a42404c7102959f03532006?s=92&#038;d=blank&#038;r=g 2x' height='46' width='46' loading='lazy' data-src='https://secure.gravatar.com/avatar/0d40a56f9a42404c7102959f03532006?s=46&#038;d=blank&#038;r=g' class='avatar avatar-46 photo lazyload' src='data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==' /><noscript><img alt=''  data-srcset='https://secure.gravatar.com/avatar/0d40a56f9a42404c7102959f03532006?s=92&#038;d=blank&#038;r=g 2x'  height='46' width='46' loading='lazy' data-src='https://secure.gravatar.com/avatar/0d40a56f9a42404c7102959f03532006?s=46&#038;d=blank&#038;r=g' class='avatar avatar-46 photo lazyload' src='data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==' /><noscript><img alt=''  data-srcset='https://secure.gravatar.com/avatar/0d40a56f9a42404c7102959f03532006?s=92&#038;d=blank&#038;r=g 2x'  height='46' width='46' loading='lazy' data-src='https://secure.gravatar.com/avatar/0d40a56f9a42404c7102959f03532006?s=46&#038;d=blank&#038;r=g' class='avatar avatar-46 photo lazyload' src='data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==' /><noscript><img alt='' src='https://secure.gravatar.com/avatar/0d40a56f9a42404c7102959f03532006?s=46&#038;d=blank&#038;r=g' srcset='https://secure.gravatar.com/avatar/0d40a56f9a42404c7102959f03532006?s=92&#038;d=blank&#038;r=g 2x' class='avatar avatar-46 photo' height='46' width='46' loading='lazy'/></noscript></noscript></noscript> </div>
<div class="mvp-author-info-text left relative">
<div class="mvp-author-info-date left relative">
<p>Published</p> <span class="mvp-post-date">9 hours ago</span> <p>on</p> <span class="mvp-post-date">Jan 21, 2021</span>
</div>
<div class="mvp-author-info-name left relative">
<p>By</p> <span class="author-name vcard fn author" itemprop="name"><a href="https://www.prowrestling.com/author/colby-applegate/" title="Posts by Colby Applegate" rel="author">Colby Applegate</a></span> </div>
</div>
</div>
</div>
<div class="mvp-post-add-body left relative">
<div class="mvp-post-add-img left relative">
<img width="1920" height="1080" alt="" loading="lazy" data-srcset="https://www.prowrestling.com/wp-content/uploads/2021/01/Impact-No-Surrender.jpeg 1920w, https://www.prowrestling.com/wp-content/uploads/2021/01/Impact-No-Surrender-300x169.jpeg 300w, https://www.prowrestling.com/wp-content/uploads/2021/01/Impact-No-Surrender-1024x576.jpeg 1024w, https://www.prowrestling.com/wp-content/uploads/2021/01/Impact-No-Surrender-768x432.jpeg 768w, https://www.prowrestling.com/wp-content/uploads/2021/01/Impact-No-Surrender-1536x864.jpeg 1536w" data-src="https://www.prowrestling.com/wp-content/uploads/2021/01/Impact-No-Surrender.jpeg" data-sizes="(max-width: 1920px) 100vw, 1920px" class="attachment- size- wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="1920" height="1080" src="https://www.prowrestling.com/wp-content/uploads/2021/01/Impact-No-Surrender.jpeg" class="attachment- size- wp-post-image" alt="" loading="lazy" srcset="https://www.prowrestling.com/wp-content/uploads/2021/01/Impact-No-Surrender.jpeg 1920w, https://www.prowrestling.com/wp-content/uploads/2021/01/Impact-No-Surrender-300x169.jpeg 300w, https://www.prowrestling.com/wp-content/uploads/2021/01/Impact-No-Surrender-1024x576.jpeg 1024w, https://www.prowrestling.com/wp-content/uploads/2021/01/Impact-No-Surrender-768x432.jpeg 768w, https://www.prowrestling.com/wp-content/uploads/2021/01/Impact-No-Surrender-1536x864.jpeg 1536w" sizes="(max-width: 1920px) 100vw, 1920px" /></noscript> </div>
<div class="mvp-post-add-cont left relative">
<div class="mvp-post-add-main right relative">
<div id="tps_slideContainer_1199347" class="theiaPostSlider_slides"><div class="theiaPostSlider_preloadedSlide">
<p>Impact Wrestling announced on Thursday that No Surrender will be the next Impact Plus special on Saturday, February 13.</p>
<p>It was also confirmed that The Good Brothers will defend the Impact Tag Team Championship against AEW&rsquo;s Private Party at No Surrender.</p><div class="prowr-content_2" style="margin-left: auto; margin-right: auto; text-align: center; " id="prowr-892081729"><div id="vuukle-ad-11"></div></div><br style="clear: both; display: block; float: none;" />
<blockquote class="twitter-tweet" data-width="550" data-dnt="true">
<p lang="en" dir="ltr">BREAKING: <a href="https://twitter.com/MachineGunKA?ref_src=twsrc%5Etfw">@MachineGunKA</a> and <a href="https://twitter.com/The_BigLG?ref_src=twsrc%5Etfw">@The_BigLG</a> will defend the IMPACT World Tag Team Titles against <a href="https://twitter.com/IsiahKassidy?ref_src=twsrc%5Etfw">@IsiahKassidy</a> and <a href="https://twitter.com/Marq_Quen?ref_src=twsrc%5Etfw">@Marq_Quen</a> w/ <a href="https://twitter.com/MATTHARDYBRAND?ref_src=twsrc%5Etfw">@MATTHARDYBRAND</a> on Saturday February 13th at <a href="https://twitter.com/hashtag/NoSurrender?src=hash&ref_src=twsrc%5Etfw">#NoSurrender</a> on <a href="https://twitter.com/IMPACTPlusApp?ref_src=twsrc%5Etfw">@IMPACTPlusApp</a>! </p>
<p>Subscribe HERE: <a href="https://t.co/G70KvYMxLH">https://t.co/G70KvYMxLH</a> <a href="https://t.co/sUl9i2siB6">pic.twitter.com/sUl9i2siB6</a></p>
<p>&mdash; IMPACT (@IMPACTWRESTLING) <a href="https://twitter.com/IMPACTWRESTLING/status/1352299922947674113?ref_src=twsrc%5Etfw">January 21, 2021</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<p>Private Party and Matt Hardy made a surprise appearance on Tuesday&rsquo;s Impact, where they beat Chris Sabin and James Storm to become the number one contenders for Doc Gallows and Karl Anderson.</p>
<p>As noted, The Good Brothers will work matches on AEW Dynamite over the next two weeks, including the main event of Beach Break.</p>
<blockquote class="twitter-tweet" data-width="550" data-dnt="true">
<p lang="en" dir="ltr">Your main event at BEACH BREAK!<a href="https://twitter.com/hashtag/AEW?src=hash&ref_src=twsrc%5Etfw">#AEW</a> World Champion <a href="https://twitter.com/KennyOmegamanX?ref_src=twsrc%5Etfw">@KennyOmegamanX</a> teams with the <a href="https://twitter.com/IMPACTWRESTLING?ref_src=twsrc%5Etfw">@IMPACTWRESTLING</a> World Tag Team Champions The Good Brothers <a href="https://twitter.com/MachineGunKA?ref_src=twsrc%5Etfw">@MachineGunKA</a> & <a href="https://twitter.com/The_BigLG?ref_src=twsrc%5Etfw">@The_BigLG</a> to face <a href="https://twitter.com/BASTARDPAC?ref_src=twsrc%5Etfw">@BASTARDPAC</a>, <a href="https://twitter.com/JonMoxley?ref_src=twsrc%5Etfw">@JonMoxley</a> & <a href="https://twitter.com/ReyFenixMx?ref_src=twsrc%5Etfw">@ReyFenixMX</a>. Tickets go on-sale this Monday via <a href="https://t.co/UN1cNj1kQq">https://t.co/UN1cNj1kQq</a> <a href="https://t.co/nPrODGHX9D">pic.twitter.com/nPrODGHX9D</a></p>
<p>&mdash; All Elite Wrestling (@AEW) <a href="https://twitter.com/AEW/status/1352114860339982336?ref_src=twsrc%5Etfw">January 21, 2021</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
</div></div><div class="theiaPostSlider_footer _footer"></div><p></p>
<div data-theiaPostSlider-sliderOptions='{&quot;slideContainer&quot;:&quot;#tps_slideContainer_1199347&quot;,&quot;nav&quot;:[&quot;.theiaPostSlider_nav&quot;],&quot;navText&quot;:&quot;&quot;,&quot;helperText&quot;:&quot;&quot;,&quot;defaultSlide&quot;:0,&quot;transitionEffect&quot;:&quot;none&quot;,&quot;transitionSpeed&quot;:400,&quot;keyboardShortcuts&quot;:true,&quot;scrollAfterRefresh&quot;:true,&quot;numberOfSlides&quot;:1,&quot;slides&quot;:[],&quot;useSlideSources&quot;:null,&quot;themeType&quot;:&quot;font&quot;,&quot;prevText&quot;:&quot;Prev&quot;,&quot;nextText&quot;:&quot;Next&quot;,&quot;buttonWidth&quot;:0,&quot;buttonWidth_post&quot;:0,&quot;postUrl&quot;:&quot;https:\/\/www.prowrestling.com\/good-brothers-vs-private-party-announced-for-impact-no-surrender\/&quot;,&quot;postId&quot;:1199347,&quot;refreshAds&quot;:true,&quot;refreshAdsEveryNSlides&quot;:1,&quot;adRefreshingMechanism&quot;:&quot;javascript&quot;,&quot;ajaxUrl&quot;:&quot;https:\/\/www.prowrestling.com\/wp-admin\/admin-ajax.php&quot;,&quot;loopSlides&quot;:false,&quot;scrollTopOffset&quot;:0,&quot;hideNavigationOnFirstSlide&quot;:false,&quot;isRtl&quot;:false,&quot;excludedWords&quot;:[&quot;&quot;],&quot;prevFontIcon&quot;:&quot;&lt;span aria-hidden=\&quot;true\&quot; class=\&quot;tps-icon-chevron-circle-left\&quot;&gt;&lt;\/span&gt;&quot;,&quot;nextFontIcon&quot;:&quot;&lt;span aria-hidden=\&quot;true\&quot; class=\&quot;tps-icon-chevron-circle-right\&quot;&gt;&lt;\/span&gt;&quot;}' data-theiaPostSlider-onChangeSlide='&quot;&quot;'></div> </div>
<div class="mvp-post-add-link">
<a href="https://www.prowrestling.com/good-brothers-vs-private-party-announced-for-impact-no-surrender/" rel="bookmark"><span class="mvp-post-add-link-but">Continue Reading</span></a>
</div>
</div>
</div>
</div>
<div class="mvp-post-add-story left relative">
<div id="vuukle-ad-9" style="margin: 25px auto;"></div> <div class="mvp-post-add-head left relative">
<h3 class="mvp-post-cat left relative"><a class="mvp-post-cat-link" href="https://www.prowrestling.com/pw/wrestling-news/aew/"><span class="mvp-post-cat left">AEW</span></a></h3>
<h1 class="mvp-post-title left">Kenny Omega Claims AEW Is &#8220;Taking Baby Steps&#8221; With Its Women&#8217;s Division</h1>
<div class="mvp-author-info-wrap left relative">
<div class="mvp-author-info-thumb left relative">
<img alt='' data-srcset='https://secure.gravatar.com/avatar/0aa3d9e4ce48d54b19f69b9d256d6a7b?s=92&#038;d=blank&#038;r=g 2x' height='46' width='46' loading='lazy' data-src='https://secure.gravatar.com/avatar/0aa3d9e4ce48d54b19f69b9d256d6a7b?s=46&#038;d=blank&#038;r=g' class='avatar avatar-46 photo lazyload' src='data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==' /><noscript><img alt='' src='https://secure.gravatar.com/avatar/0aa3d9e4ce48d54b19f69b9d256d6a7b?s=46&#038;d=blank&#038;r=g' srcset='https://secure.gravatar.com/avatar/0aa3d9e4ce48d54b19f69b9d256d6a7b?s=92&#038;d=blank&#038;r=g 2x' class='avatar avatar-46 photo' height='46' width='46' loading='lazy'/></noscript> </div>
<div class="mvp-author-info-text left relative">
<div class="mvp-author-info-date left relative">
<p>Published</p> <span class="mvp-post-date">12 hours ago</span> <p>on</p> <span class="mvp-post-date">Jan 21, 2021</span>
</div>
<div class="mvp-author-info-name left relative">
<p>By</p> <span class="author-name vcard fn author" itemprop="name"><a href="https://www.prowrestling.com/author/matthew-wilkinson/" title="Posts by Matthew Wilkinson" rel="author">Matthew Wilkinson</a></span> </div>
</div>
</div>
</div>
<div class="mvp-post-add-body left relative">
<div class="mvp-post-add-img left relative">
<img width="700" height="380" alt="Kenny Omega" loading="lazy" data-srcset="https://www.prowrestling.com/wp-content/uploads/2018/09/Kenny-Omega.jpg 700w, https://www.prowrestling.com/wp-content/uploads/2018/09/Kenny-Omega-300x163.jpg 300w" data-src="https://www.prowrestling.com/wp-content/uploads/2018/09/Kenny-Omega.jpg" data-sizes="(max-width: 700px) 100vw, 700px" class="attachment- size- wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="700" height="380" src="https://www.prowrestling.com/wp-content/uploads/2018/09/Kenny-Omega.jpg" class="attachment- size- wp-post-image" alt="Kenny Omega" loading="lazy" srcset="https://www.prowrestling.com/wp-content/uploads/2018/09/Kenny-Omega.jpg 700w, https://www.prowrestling.com/wp-content/uploads/2018/09/Kenny-Omega-300x163.jpg 300w" sizes="(max-width: 700px) 100vw, 700px" /></noscript> </div>
<div class="mvp-post-add-cont left relative">
<div class="mvp-post-add-main right relative">
<div id="tps_slideContainer_1199337" class="theiaPostSlider_slides"><div class="theiaPostSlider_preloadedSlide">
<p>The biggest criticism of AEW so far has been with its women&rsquo;s division, and Kenny Omega has spoken about the future of it in 2021.</p>
<p>Kenny Omega has had a big role to play in AEW&rsquo;s women&rsquo;s division, and during an interview with <a href="https://www.tvinsider.com/982375/aew-kenny-omega-the-cleaner-impact-wrestling/">TV Insider,</a> Omega admitted that the company is making steps with the division and that the women are chomping at the bit for TV time.</p><div class="prowr-content_2" style="margin-left: auto; margin-right: auto; text-align: center; " id="prowr-150027729"><div id="vuukle-ad-11"></div></div><br style="clear: both; display: block; float: none;" />
<blockquote><p>&ldquo;I think we are taking baby steps,&rdquo;&lsquo; he said. &ldquo;We have hungry performers who are passionate about getting a chance to do their best. Passion speaks to me more than the performance of a maneuver, and right now, our women are really chomping at the bit to get these TV spots.</p>
<p>&ldquo;They&rsquo;re all training hard. Our roster keeps getting better. [No one has] lost their passion. They are still striving for that big goal, which is for the women&rsquo;s division to get more time. I&rsquo;ll have the biggest smile on my face the day we get it. I know we will.&rdquo;</p></blockquote>
<p>Omega has recently been pulling double duty, working in AEW and IMPACT Wrestling at the moment. He spoke about working with IMPACT and how there&rsquo;s lot of matches he is hoping to have.</p>
<blockquote><p>&ldquo;I went to Impact, [Lucha Libre] AAA [Worldwide] and back to AEW, so I have been able to see three different rosters&mdash;all incredibly talented, regardless of what fans say is the best,&rdquo; Omega said when asked how it&rsquo;s been working with Impact. &ldquo;As a performer, I&rsquo;d love to work with each and every one of them. It&rsquo;s exciting that we&rsquo;ve blown the doors wide open and there are all these potential opponents.</p>
<p>&ldquo;I just hope as we present these new matches, the fans enjoy watching them as [much as] we enjoy performing them.&rdquo;</p></blockquote>
<div id="AdThrive_Content_1_desktop" class="adthrive-ad adthrive-content adthrive-content-1" data-google-query-id="CKGnnZWUre4CFcPmUQod128BLw"></div>
</div></div><div class="theiaPostSlider_footer _footer"></div><p></p>
<div data-theiaPostSlider-sliderOptions='{&quot;slideContainer&quot;:&quot;#tps_slideContainer_1199337&quot;,&quot;nav&quot;:[&quot;.theiaPostSlider_nav&quot;],&quot;navText&quot;:&quot;&quot;,&quot;helperText&quot;:&quot;&quot;,&quot;defaultSlide&quot;:0,&quot;transitionEffect&quot;:&quot;none&quot;,&quot;transitionSpeed&quot;:400,&quot;keyboardShortcuts&quot;:true,&quot;scrollAfterRefresh&quot;:true,&quot;numberOfSlides&quot;:1,&quot;slides&quot;:[],&quot;useSlideSources&quot;:null,&quot;themeType&quot;:&quot;font&quot;,&quot;prevText&quot;:&quot;Prev&quot;,&quot;nextText&quot;:&quot;Next&quot;,&quot;buttonWidth&quot;:0,&quot;buttonWidth_post&quot;:0,&quot;postUrl&quot;:&quot;https:\/\/www.prowrestling.com\/kenny-omega-claims-aew-is-taking-baby-steps-with-its-womens-division\/&quot;,&quot;postId&quot;:1199337,&quot;refreshAds&quot;:true,&quot;refreshAdsEveryNSlides&quot;:1,&quot;adRefreshingMechanism&quot;:&quot;javascript&quot;,&quot;ajaxUrl&quot;:&quot;https:\/\/www.prowrestling.com\/wp-admin\/admin-ajax.php&quot;,&quot;loopSlides&quot;:false,&quot;scrollTopOffset&quot;:0,&quot;hideNavigationOnFirstSlide&quot;:false,&quot;isRtl&quot;:false,&quot;excludedWords&quot;:[&quot;&quot;],&quot;prevFontIcon&quot;:&quot;&lt;span aria-hidden=\&quot;true\&quot; class=\&quot;tps-icon-chevron-circle-left\&quot;&gt;&lt;\/span&gt;&quot;,&quot;nextFontIcon&quot;:&quot;&lt;span aria-hidden=\&quot;true\&quot; class=\&quot;tps-icon-chevron-circle-right\&quot;&gt;&lt;\/span&gt;&quot;}' data-theiaPostSlider-onChangeSlide='&quot;&quot;'></div> </div>
<div class="mvp-post-add-link">
<a href="https://www.prowrestling.com/kenny-omega-claims-aew-is-taking-baby-steps-with-its-womens-division/" rel="bookmark"><span class="mvp-post-add-link-but">Continue Reading</span></a>
</div>
</div>
</div>
</div>
<div class="mvp-post-add-story left relative">
<div class="mvp-post-add-head left relative">
<h3 class="mvp-post-cat left relative"><a class="mvp-post-cat-link" href="https://www.prowrestling.com/pw/wrestling-news/aew/"><span class="mvp-post-cat left">AEW</span></a></h3>
<h1 class="mvp-post-title left">Several Matches Announced For Next Week&#8217;s AEW Dynamite &#038; Beach Break Special</h1>
<div class="mvp-author-info-wrap left relative">
<div class="mvp-author-info-thumb left relative">
<img alt='' data-srcset='https://secure.gravatar.com/avatar/0d40a56f9a42404c7102959f03532006?s=92&#038;d=blank&#038;r=g 2x' height='46' width='46' loading='lazy' data-src='https://secure.gravatar.com/avatar/0d40a56f9a42404c7102959f03532006?s=46&#038;d=blank&#038;r=g' class='avatar avatar-46 photo lazyload' src='data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==' /><noscript><img alt=''  data-srcset='https://secure.gravatar.com/avatar/0d40a56f9a42404c7102959f03532006?s=92&#038;d=blank&#038;r=g 2x'  height='46' width='46' loading='lazy' data-src='https://secure.gravatar.com/avatar/0d40a56f9a42404c7102959f03532006?s=46&#038;d=blank&#038;r=g' class='avatar avatar-46 photo lazyload' src='data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==' /><noscript><img alt=''  data-srcset='https://secure.gravatar.com/avatar/0d40a56f9a42404c7102959f03532006?s=92&#038;d=blank&#038;r=g 2x'  height='46' width='46' loading='lazy' data-src='https://secure.gravatar.com/avatar/0d40a56f9a42404c7102959f03532006?s=46&#038;d=blank&#038;r=g' class='avatar avatar-46 photo lazyload' src='data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==' /><noscript><img alt='' src='https://secure.gravatar.com/avatar/0d40a56f9a42404c7102959f03532006?s=46&#038;d=blank&#038;r=g' srcset='https://secure.gravatar.com/avatar/0d40a56f9a42404c7102959f03532006?s=92&#038;d=blank&#038;r=g 2x' class='avatar avatar-46 photo' height='46' width='46' loading='lazy'/></noscript></noscript></noscript> </div>
<div class="mvp-author-info-text left relative">
<div class="mvp-author-info-date left relative">
<p>Published</p> <span class="mvp-post-date">22 hours ago</span> <p>on</p> <span class="mvp-post-date">Jan 20, 2021</span>
</div>
<div class="mvp-author-info-name left relative">
<p>By</p> <span class="author-name vcard fn author" itemprop="name"><a href="https://www.prowrestling.com/author/colby-applegate/" title="Posts by Colby Applegate" rel="author">Colby Applegate</a></span> </div>
</div>
</div>
</div>
<div class="mvp-post-add-body left relative">
<div class="mvp-post-add-img left relative">
<img width="1280" height="720" alt="" loading="lazy" data-srcset="https://www.prowrestling.com/wp-content/uploads/2021/01/AEW-Dynamite.jpg 1280w, https://www.prowrestling.com/wp-content/uploads/2021/01/AEW-Dynamite-300x169.jpg 300w, https://www.prowrestling.com/wp-content/uploads/2021/01/AEW-Dynamite-1024x576.jpg 1024w, https://www.prowrestling.com/wp-content/uploads/2021/01/AEW-Dynamite-768x432.jpg 768w" data-src="https://www.prowrestling.com/wp-content/uploads/2021/01/AEW-Dynamite.jpg" data-sizes="(max-width: 1280px) 100vw, 1280px" class="attachment- size- wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="1280" height="720" src="https://www.prowrestling.com/wp-content/uploads/2021/01/AEW-Dynamite.jpg" class="attachment- size- wp-post-image" alt="" loading="lazy" srcset="https://www.prowrestling.com/wp-content/uploads/2021/01/AEW-Dynamite.jpg 1280w, https://www.prowrestling.com/wp-content/uploads/2021/01/AEW-Dynamite-300x169.jpg 300w, https://www.prowrestling.com/wp-content/uploads/2021/01/AEW-Dynamite-1024x576.jpg 1024w, https://www.prowrestling.com/wp-content/uploads/2021/01/AEW-Dynamite-768x432.jpg 768w" sizes="(max-width: 1280px) 100vw, 1280px" /></noscript> </div>
<div class="mvp-post-add-cont left relative">
<div class="mvp-post-add-main right relative">
<div id="tps_slideContainer_1199296" class="theiaPostSlider_slides"><div class="theiaPostSlider_preloadedSlide">
<p>The Good Brothers will compete on AEW Dynamite twice over the next two weeks.</p>
<p>Next week&rsquo;s new episode on January 27 will be headlined by The Young Bucks and The Good Brothers teaming up to face The Dark Order&rsquo;s Evil Uno, Stu Grayson, John Silver, and Alex Reynolds. <a class="lar-automated-link" href="https://www.prowrestling.com/profiles/cody-rhodes/" target="_self">Cody Rhodes</a> will also respond to Shaquille O&rsquo;Neal&rsquo;s previous comments.</p><div class="prowr-content_2" style="margin-left: auto; margin-right: auto; text-align: center; " id="prowr-1395871992"><div id="vuukle-ad-11"></div></div><br style="clear: both; display: block; float: none;" />
<p>Below is the current lineup for next week:</p>
<ul>
<li>The Young Bucks & The Good Brothers vs. Evil Uno, Stu Grayson, John Silver & Alex Reynolds</li>
<li>Jungle Boy vs. Dax Harwood</li>
<li>Eddie Kingston vs. Lance Archer</li>
<li><a class="lar-automated-link" href="https://www.prowrestling.com/profiles/cody-rhodes/" target="_self">Cody Rhodes</a> responds to Shaq</li>
</ul>
<blockquote class="twitter-tweet" data-width="550" data-dnt="true">
<p lang="en" dir="ltr">Next week on Dynamite.<a href="https://twitter.com/hashtag/AEWDynamite?src=hash&ref_src=twsrc%5Etfw">#AEWDynamite</a> is available on <a href="https://t.co/zvOOm4JoWK">https://t.co/zvOOm4JoWK</a> in select Intl markets from <a href="https://twitter.com/hashtag/FITE?src=hash&ref_src=twsrc%5Etfw">#FITE</a> <a href="https://t.co/zAx3tRtdEV">pic.twitter.com/zAx3tRtdEV</a></p>
<p>&mdash; FITE (@FiteTV) <a href="https://twitter.com/FiteTV/status/1352084034877337602?ref_src=twsrc%5Etfw">January 21, 2021</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<p>AEW has also announced more items for the special Beach Break episode of Dynamite in two weeks on February 3. That show will be headlined by The Good Brothers and Kenny Omega taking on Jon Moxley, PAC, and Rey Fenix.</p>
<p>Below is the developing lineup for Beach Break:</p>
<ul>
<li>Kenny Omega & The Good Brothers vs. Jon Moxley, PAC & Rey Fenix</li>
<li>Tag team battle royal: winners face The Young Bucks at AEW Revolution</li>
<li>Thunder Rosa vs. Britt Baker</li>
<li>Penelope Ford & Kip Sabian&rsquo;s wedding with Miro as the best man</li>
</ul>
<blockquote class="twitter-tweet" data-width="550" data-dnt="true">
<p lang="en" dir="ltr">In two weeks!<a href="https://twitter.com/hashtag/AEWDynamite?src=hash&ref_src=twsrc%5Etfw">#AEWDynamite</a> is available on <a href="https://t.co/zvOOm4JoWK">https://t.co/zvOOm4JoWK</a> in select Intl markets from <a href="https://twitter.com/hashtag/FITE?src=hash&ref_src=twsrc%5Etfw">#FITE</a> <a href="https://t.co/8E2Dx2p99L">pic.twitter.com/8E2Dx2p99L</a></p>
<p>&mdash; FITE (@FiteTV) <a href="https://twitter.com/FiteTV/status/1352084295360405504?ref_src=twsrc%5Etfw">January 21, 2021</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<blockquote class="twitter-tweet" data-width="550" data-dnt="true">
<p lang="en" dir="ltr">BREAKING&#128680;&#128680;</p>
<p>Just announced for <a href="https://twitter.com/hashtag/BeachBreak?src=hash&ref_src=twsrc%5Etfw">#BeachBreak</a> in 2 weeks</p>
<p>Your main event: <a href="https://twitter.com/KennyOmegamanX?ref_src=twsrc%5Etfw">@KennyOmegamanX</a>, <a href="https://twitter.com/MachineGunKA?ref_src=twsrc%5Etfw">@MachineGunKA</a>, <a href="https://twitter.com/The_BigLG?ref_src=twsrc%5Etfw">@The_BigLG</a> face-off with <a href="https://twitter.com/JonMoxley?ref_src=twsrc%5Etfw">@JonMoxley</a>, <a href="https://twitter.com/BASTARDPAC?ref_src=twsrc%5Etfw">@BASTARDPAC</a>, and <a href="https://twitter.com/ReyFenixMx?ref_src=twsrc%5Etfw">@ReyFenixMx</a> in 6-man tag action<a href="https://twitter.com/hashtag/AEWDynamite?src=hash&ref_src=twsrc%5Etfw">#AEWDynamite</a> is available on <a href="https://t.co/zvOOm4JoWK">https://t.co/zvOOm4JoWK</a> in select Intl markets from <a href="https://twitter.com/hashtag/FITE?src=hash&ref_src=twsrc%5Etfw">#FITE</a> <a href="https://t.co/q0xUM1V1CW">pic.twitter.com/q0xUM1V1CW</a></p>
<p>&mdash; FITE (@FiteTV) <a href="https://twitter.com/FiteTV/status/1352087913861885952?ref_src=twsrc%5Etfw">January 21, 2021</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
</div></div><div class="theiaPostSlider_footer _footer"></div><p></p>
<div data-theiaPostSlider-sliderOptions='{&quot;slideContainer&quot;:&quot;#tps_slideContainer_1199296&quot;,&quot;nav&quot;:[&quot;.theiaPostSlider_nav&quot;],&quot;navText&quot;:&quot;&quot;,&quot;helperText&quot;:&quot;&quot;,&quot;defaultSlide&quot;:0,&quot;transitionEffect&quot;:&quot;none&quot;,&quot;transitionSpeed&quot;:400,&quot;keyboardShortcuts&quot;:true,&quot;scrollAfterRefresh&quot;:true,&quot;numberOfSlides&quot;:1,&quot;slides&quot;:[],&quot;useSlideSources&quot;:null,&quot;themeType&quot;:&quot;font&quot;,&quot;prevText&quot;:&quot;Prev&quot;,&quot;nextText&quot;:&quot;Next&quot;,&quot;buttonWidth&quot;:0,&quot;buttonWidth_post&quot;:0,&quot;postUrl&quot;:&quot;https:\/\/www.prowrestling.com\/several-matches-announced-for-1-27-aew-dynamite-2-3-beach-break\/&quot;,&quot;postId&quot;:1199296,&quot;refreshAds&quot;:true,&quot;refreshAdsEveryNSlides&quot;:1,&quot;adRefreshingMechanism&quot;:&quot;javascript&quot;,&quot;ajaxUrl&quot;:&quot;https:\/\/www.prowrestling.com\/wp-admin\/admin-ajax.php&quot;,&quot;loopSlides&quot;:false,&quot;scrollTopOffset&quot;:0,&quot;hideNavigationOnFirstSlide&quot;:false,&quot;isRtl&quot;:false,&quot;excludedWords&quot;:[&quot;&quot;],&quot;prevFontIcon&quot;:&quot;&lt;span aria-hidden=\&quot;true\&quot; class=\&quot;tps-icon-chevron-circle-left\&quot;&gt;&lt;\/span&gt;&quot;,&quot;nextFontIcon&quot;:&quot;&lt;span aria-hidden=\&quot;true\&quot; class=\&quot;tps-icon-chevron-circle-right\&quot;&gt;&lt;\/span&gt;&quot;}' data-theiaPostSlider-onChangeSlide='&quot;&quot;'></div> </div>
<div class="mvp-post-add-link">
<a href="https://www.prowrestling.com/several-matches-announced-for-1-27-aew-dynamite-2-3-beach-break/" rel="bookmark"><span class="mvp-post-add-link-but">Continue Reading</span></a>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
<div id="mvp-side-wrap" class="left relative theiaStickySidebar">
<section id="mvp_ad_widget-4" class="mvp-side-widget mvp_ad_widget"><div id="vuukle-ad-4" style="min-height: 300px;"></div></section><section id="mvp_tabber_widget-4" class="mvp-side-widget mvp_tabber_widget">
<div class="mvp-widget-tab-wrap left relative">
<div class="mvp-feat1-list-wrap left relative">
<div class="mvp-feat1-list-head-wrap left relative">
<ul class="mvp-feat1-list-buts left relative">
<li class="mvp-feat-col-tab"><a href="#mvp-tab-col1"><span class="mvp-feat1-list-but">Latest</span></a></li>
<li><a href="#mvp-tab-col2"><span class="mvp-feat1-list-but">Popular</span></a></li>
<li><a href="#mvp-tab-col3"><span class="mvp-feat1-list-but">Videos</span></a></li>
</ul>
</div>
<div id="mvp-tab-col1" class="mvp-feat1-list left relative mvp-tab-col-cont">
<a href="https://www.prowrestling.com/new-wwe-funko-pop-figures-more-revealed-at-2021-funko-fair/" rel="bookmark">
<div class="mvp-feat1-list-cont left relative">
<div class="mvp-feat1-list-out relative">
<div class="mvp-feat1-list-img left relative">
<img width="80" height="80" alt="" loading="lazy" data-srcset="https://www.prowrestling.com/wp-content/uploads/2021/01/funko-pop-fair-2021-1253054-80x80.jpeg 80w, https://www.prowrestling.com/wp-content/uploads/2021/01/funko-pop-fair-2021-1253054-150x150.jpeg 150w" data-src="https://www.prowrestling.com/wp-content/uploads/2021/01/funko-pop-fair-2021-1253054-80x80.jpeg" data-sizes="(max-width: 80px) 100vw, 80px" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="80" height="80" src="https://www.prowrestling.com/wp-content/uploads/2021/01/funko-pop-fair-2021-1253054-80x80.jpeg" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="" loading="lazy" srcset="https://www.prowrestling.com/wp-content/uploads/2021/01/funko-pop-fair-2021-1253054-80x80.jpeg 80w, https://www.prowrestling.com/wp-content/uploads/2021/01/funko-pop-fair-2021-1253054-150x150.jpeg 150w" sizes="(max-width: 80px) 100vw, 80px" /></noscript> </div>
<div class="mvp-feat1-list-in">
<div class="mvp-feat1-list-text">
<div class="mvp-cat-date-wrap left relative">
<span class="mvp-cd-cat left relative">WWE</span><span class="mvp-cd-date left relative">2 hours ago</span>
</div>
<h2>New WWE Funko POP! Figures &#038; More Revealed At 2021 Funko Fair</h2>
</div>
</div>
</div>
</div>
</a>
<a href="https://www.prowrestling.com/mens-womens-dusty-cup-matches-set-for-fridays-wwe-205-live/" rel="bookmark">
<div class="mvp-feat1-list-cont left relative">
<div class="mvp-feat1-list-out relative">
<div class="mvp-feat1-list-img left relative">
<img width="80" height="45" alt="" loading="lazy" data-srcset="https://www.prowrestling.com/wp-content/uploads/2017/05/205-live.jpg 745w, https://www.prowrestling.com/wp-content/uploads/2017/05/205-live-300x169.jpg 300w" data-src="https://www.prowrestling.com/wp-content/uploads/2017/05/205-live.jpg" data-sizes="(max-width: 80px) 100vw, 80px" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="80" height="45" src="https://www.prowrestling.com/wp-content/uploads/2017/05/205-live.jpg" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="" loading="lazy" srcset="https://www.prowrestling.com/wp-content/uploads/2017/05/205-live.jpg 745w, https://www.prowrestling.com/wp-content/uploads/2017/05/205-live-300x169.jpg 300w" sizes="(max-width: 80px) 100vw, 80px" /></noscript> </div>
<div class="mvp-feat1-list-in">
<div class="mvp-feat1-list-text">
<div class="mvp-cat-date-wrap left relative">
<span class="mvp-cd-cat left relative">WWE</span><span class="mvp-cd-date left relative">3 hours ago</span>
</div>
<h2>Men&#8217;s &#038; Women&#8217;s Dusty Cup Matches Set For Friday&#8217;s WWE 205 Live</h2>
</div>
</div>
</div>
</div>
</a>
<a href="https://www.prowrestling.com/renee-paquette-to-host-special-royal-rumble-edition-of-wwe-backstage/" rel="bookmark">
<div class="mvp-feat1-list-cont left relative">
<div class="mvp-feat1-list-out relative">
<div class="mvp-feat1-list-img left relative">
<img width="80" height="43" alt="" loading="lazy" data-srcset="https://www.prowrestling.com/wp-content/uploads/2019/09/wwe-backstage.jpg 700w, https://www.prowrestling.com/wp-content/uploads/2019/09/wwe-backstage-300x163.jpg 300w, https://www.prowrestling.com/wp-content/uploads/2019/09/wwe-backstage-351x185.jpg 351w, https://www.prowrestling.com/wp-content/uploads/2019/09/wwe-backstage-24x13.jpg 24w, https://www.prowrestling.com/wp-content/uploads/2019/09/wwe-backstage-36x20.jpg 36w, https://www.prowrestling.com/wp-content/uploads/2019/09/wwe-backstage-48x26.jpg 48w" data-src="https://www.prowrestling.com/wp-content/uploads/2019/09/wwe-backstage.jpg" data-sizes="(max-width: 80px) 100vw, 80px" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="80" height="43" src="https://www.prowrestling.com/wp-content/uploads/2019/09/wwe-backstage.jpg" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="" loading="lazy" srcset="https://www.prowrestling.com/wp-content/uploads/2019/09/wwe-backstage.jpg 700w, https://www.prowrestling.com/wp-content/uploads/2019/09/wwe-backstage-300x163.jpg 300w, https://www.prowrestling.com/wp-content/uploads/2019/09/wwe-backstage-351x185.jpg 351w, https://www.prowrestling.com/wp-content/uploads/2019/09/wwe-backstage-24x13.jpg 24w, https://www.prowrestling.com/wp-content/uploads/2019/09/wwe-backstage-36x20.jpg 36w, https://www.prowrestling.com/wp-content/uploads/2019/09/wwe-backstage-48x26.jpg 48w" sizes="(max-width: 80px) 100vw, 80px" /></noscript> </div>
<div class="mvp-feat1-list-in">
<div class="mvp-feat1-list-text">
<div class="mvp-cat-date-wrap left relative">
<span class="mvp-cd-cat left relative">WWE</span><span class="mvp-cd-date left relative">4 hours ago</span>
</div>
<h2>Renee Paquette To Host Special Royal Rumble Edition Of WWE Backstage</h2>
</div>
</div>
</div>
</div>
</a>
<a href="https://www.prowrestling.com/sting-to-team-with-darby-allin-in-street-fight-at-aew-revolution/" rel="bookmark">
<div class="mvp-feat1-list-cont left relative">
<div class="mvp-feat1-list-out relative">
<div class="mvp-feat1-list-img left relative">
<img width="80" height="80" alt="Sting" loading="lazy" data-srcset="https://www.prowrestling.com/wp-content/uploads/2020/12/Sting-80x80.jpg 80w, https://www.prowrestling.com/wp-content/uploads/2020/12/Sting-150x150.jpg 150w" data-src="https://www.prowrestling.com/wp-content/uploads/2020/12/Sting-80x80.jpg" data-sizes="(max-width: 80px) 100vw, 80px" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="80" height="80" src="https://www.prowrestling.com/wp-content/uploads/2020/12/Sting-80x80.jpg" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="Sting" loading="lazy" srcset="https://www.prowrestling.com/wp-content/uploads/2020/12/Sting-80x80.jpg 80w, https://www.prowrestling.com/wp-content/uploads/2020/12/Sting-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" /></noscript> </div>
<div class="mvp-feat1-list-in">
<div class="mvp-feat1-list-text">
<div class="mvp-cat-date-wrap left relative">
<span class="mvp-cd-cat left relative">AEW</span><span class="mvp-cd-date left relative">4 hours ago</span>
</div>
<h2>Sting Coming Out Of Retirement For Street Fight At AEW Revolution PPV</h2>
</div>
</div>
</div>
</div>
</a>
<a href="https://www.prowrestling.com/four-way-elimination-tag-team-match-announced-ben-carter-set-for-next-weeks-nxt-uk/" rel="bookmark">
<div class="mvp-feat1-list-cont left relative">
<div class="mvp-feat1-list-out relative">
<div class="mvp-feat1-list-img left relative">
<img width="80" height="43" alt="NXT UK" loading="lazy" data-srcset="https://www.prowrestling.com/wp-content/uploads/2018/06/NXT-UK.jpg 700w, https://www.prowrestling.com/wp-content/uploads/2018/06/NXT-UK-300x163.jpg 300w, https://www.prowrestling.com/wp-content/uploads/2018/06/NXT-UK-351x185.jpg 351w" data-src="https://www.prowrestling.com/wp-content/uploads/2018/06/NXT-UK.jpg" data-sizes="(max-width: 80px) 100vw, 80px" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="80" height="43" src="https://www.prowrestling.com/wp-content/uploads/2018/06/NXT-UK.jpg" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="NXT UK" loading="lazy" srcset="https://www.prowrestling.com/wp-content/uploads/2018/06/NXT-UK.jpg 700w, https://www.prowrestling.com/wp-content/uploads/2018/06/NXT-UK-300x163.jpg 300w, https://www.prowrestling.com/wp-content/uploads/2018/06/NXT-UK-351x185.jpg 351w" sizes="(max-width: 80px) 100vw, 80px" /></noscript> </div>
<div class="mvp-feat1-list-in">
<div class="mvp-feat1-list-text">
<div class="mvp-cat-date-wrap left relative">
<span class="mvp-cd-cat left relative">WWE</span><span class="mvp-cd-date left relative">4 hours ago</span>
</div>
<h2>Four-Way Elimination Tag Team Match Announced, Ben Carter Set For Next Week&#8217;s NXT UK</h2>
</div>
</div>
</div>
</div>
</a>
</div>
<div id="mvp-tab-col2" class="mvp-feat1-list left relative mvp-tab-col-cont">
<a href="https://www.prowrestling.com/wwe-raw-results-live-now-randy-orton-faces-drew-mcintyre-rumble-build/" rel="bookmark">
<div class="mvp-feat1-list-cont left relative">
<div class="mvp-feat1-list-out relative">
<div class="mvp-feat1-list-img left relative">
<img width="80" height="43" alt="wwe monday night raw results" loading="lazy" data-srcset="https://www.prowrestling.com/wp-content/uploads/2020/02/RAW.png 1400w, https://www.prowrestling.com/wp-content/uploads/2020/02/RAW-300x163.png 300w, https://www.prowrestling.com/wp-content/uploads/2020/02/RAW-768x417.png 768w, https://www.prowrestling.com/wp-content/uploads/2020/02/RAW-1024x556.png 1024w, https://www.prowrestling.com/wp-content/uploads/2020/02/RAW-128x69.png 128w, https://www.prowrestling.com/wp-content/uploads/2020/02/RAW-32x17.png 32w, https://www.prowrestling.com/wp-content/uploads/2020/02/RAW-351x185.png 351w, https://www.prowrestling.com/wp-content/uploads/2020/02/RAW-24x13.png 24w, https://www.prowrestling.com/wp-content/uploads/2020/02/RAW-36x20.png 36w, https://www.prowrestling.com/wp-content/uploads/2020/02/RAW-48x26.png 48w" data-src="https://www.prowrestling.com/wp-content/uploads/2020/02/RAW.png" data-sizes="(max-width: 80px) 100vw, 80px" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="80" height="43"   alt="wwe monday night raw results" loading="lazy" data-srcset="https://www.prowrestling.com/wp-content/uploads/2020/02/RAW.png 1400w, https://www.prowrestling.com/wp-content/uploads/2020/02/RAW-300x163.png 300w, https://www.prowrestling.com/wp-content/uploads/2020/02/RAW-768x417.png 768w, https://www.prowrestling.com/wp-content/uploads/2020/02/RAW-1024x556.png 1024w, https://www.prowrestling.com/wp-content/uploads/2020/02/RAW-128x69.png 128w, https://www.prowrestling.com/wp-content/uploads/2020/02/RAW-32x17.png 32w, https://www.prowrestling.com/wp-content/uploads/2020/02/RAW-351x185.png 351w, https://www.prowrestling.com/wp-content/uploads/2020/02/RAW-24x13.png 24w, https://www.prowrestling.com/wp-content/uploads/2020/02/RAW-36x20.png 36w, https://www.prowrestling.com/wp-content/uploads/2020/02/RAW-48x26.png 48w"  data-src="https://www.prowrestling.com/wp-content/uploads/2020/02/RAW.png" data-sizes="(max-width: 80px) 100vw, 80px" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="80" height="43" src="https://www.prowrestling.com/wp-content/uploads/2020/02/RAW.png" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="wwe monday night raw results" loading="lazy" srcset="https://www.prowrestling.com/wp-content/uploads/2020/02/RAW.png 1400w, https://www.prowrestling.com/wp-content/uploads/2020/02/RAW-300x163.png 300w, https://www.prowrestling.com/wp-content/uploads/2020/02/RAW-768x417.png 768w, https://www.prowrestling.com/wp-content/uploads/2020/02/RAW-1024x556.png 1024w, https://www.prowrestling.com/wp-content/uploads/2020/02/RAW-128x69.png 128w, https://www.prowrestling.com/wp-content/uploads/2020/02/RAW-32x17.png 32w, https://www.prowrestling.com/wp-content/uploads/2020/02/RAW-351x185.png 351w, https://www.prowrestling.com/wp-content/uploads/2020/02/RAW-24x13.png 24w, https://www.prowrestling.com/wp-content/uploads/2020/02/RAW-36x20.png 36w, https://www.prowrestling.com/wp-content/uploads/2020/02/RAW-48x26.png 48w" sizes="(max-width: 80px) 100vw, 80px" /></noscript></noscript> </div>
<div class="mvp-feat1-list-in">
<div class="mvp-feat1-list-text">
<div class="mvp-cat-date-wrap left relative">
<span class="mvp-cd-cat left relative">Results</span><span class="mvp-cd-date left relative">1 week ago</span>
</div>
<h2>WWE Raw Results (1/11): Triple H Competes, Alexa Bliss Returns, Fire Bolts Get Thrown, More!</h2>
</div>
</div>
</div>
</div>
</a>
<a href="https://www.prowrestling.com/wwe-raw-results-1182021/" rel="bookmark">
<div class="mvp-feat1-list-cont left relative">
<div class="mvp-feat1-list-out relative">
<div class="mvp-feat1-list-img left relative">
<img width="80" height="43" alt="wwe monday night raw results" loading="lazy" data-srcset="https://www.prowrestling.com/wp-content/uploads/2020/02/RAW.png 1400w, https://www.prowrestling.com/wp-content/uploads/2020/02/RAW-300x163.png 300w, https://www.prowrestling.com/wp-content/uploads/2020/02/RAW-768x417.png 768w, https://www.prowrestling.com/wp-content/uploads/2020/02/RAW-1024x556.png 1024w, https://www.prowrestling.com/wp-content/uploads/2020/02/RAW-128x69.png 128w, https://www.prowrestling.com/wp-content/uploads/2020/02/RAW-32x17.png 32w, https://www.prowrestling.com/wp-content/uploads/2020/02/RAW-351x185.png 351w, https://www.prowrestling.com/wp-content/uploads/2020/02/RAW-24x13.png 24w, https://www.prowrestling.com/wp-content/uploads/2020/02/RAW-36x20.png 36w, https://www.prowrestling.com/wp-content/uploads/2020/02/RAW-48x26.png 48w" data-src="https://www.prowrestling.com/wp-content/uploads/2020/02/RAW.png" data-sizes="(max-width: 80px) 100vw, 80px" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="80" height="43"   alt="wwe monday night raw results" loading="lazy" data-srcset="https://www.prowrestling.com/wp-content/uploads/2020/02/RAW.png 1400w, https://www.prowrestling.com/wp-content/uploads/2020/02/RAW-300x163.png 300w, https://www.prowrestling.com/wp-content/uploads/2020/02/RAW-768x417.png 768w, https://www.prowrestling.com/wp-content/uploads/2020/02/RAW-1024x556.png 1024w, https://www.prowrestling.com/wp-content/uploads/2020/02/RAW-128x69.png 128w, https://www.prowrestling.com/wp-content/uploads/2020/02/RAW-32x17.png 32w, https://www.prowrestling.com/wp-content/uploads/2020/02/RAW-351x185.png 351w, https://www.prowrestling.com/wp-content/uploads/2020/02/RAW-24x13.png 24w, https://www.prowrestling.com/wp-content/uploads/2020/02/RAW-36x20.png 36w, https://www.prowrestling.com/wp-content/uploads/2020/02/RAW-48x26.png 48w"  data-src="https://www.prowrestling.com/wp-content/uploads/2020/02/RAW.png" data-sizes="(max-width: 80px) 100vw, 80px" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="80" height="43" src="https://www.prowrestling.com/wp-content/uploads/2020/02/RAW.png" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="wwe monday night raw results" loading="lazy" srcset="https://www.prowrestling.com/wp-content/uploads/2020/02/RAW.png 1400w, https://www.prowrestling.com/wp-content/uploads/2020/02/RAW-300x163.png 300w, https://www.prowrestling.com/wp-content/uploads/2020/02/RAW-768x417.png 768w, https://www.prowrestling.com/wp-content/uploads/2020/02/RAW-1024x556.png 1024w, https://www.prowrestling.com/wp-content/uploads/2020/02/RAW-128x69.png 128w, https://www.prowrestling.com/wp-content/uploads/2020/02/RAW-32x17.png 32w, https://www.prowrestling.com/wp-content/uploads/2020/02/RAW-351x185.png 351w, https://www.prowrestling.com/wp-content/uploads/2020/02/RAW-24x13.png 24w, https://www.prowrestling.com/wp-content/uploads/2020/02/RAW-36x20.png 36w, https://www.prowrestling.com/wp-content/uploads/2020/02/RAW-48x26.png 48w" sizes="(max-width: 80px) 100vw, 80px" /></noscript></noscript> </div>
<div class="mvp-feat1-list-in">
<div class="mvp-feat1-list-text">
<div class="mvp-cat-date-wrap left relative">
<span class="mvp-cd-cat left relative">Results</span><span class="mvp-cd-date left relative">3 days ago</span>
</div>
<h2>WWE Raw Results (1/18): Alexa Bliss Returns To In-Ring Action, Randy Orton Burn Update &#038; Gillberg Appears!</h2>
</div>
</div>
</div>
</div>
</a>
<a href="https://www.prowrestling.com/impact-wrestling-hard-to-kill-results-2021/" rel="bookmark">
<div class="mvp-feat1-list-cont left relative">
<div class="mvp-feat1-list-out relative">
<div class="mvp-feat1-list-img left relative">
<img width="80" height="80" alt="IMPACT Wrestling Hard To Kill" loading="lazy" data-srcset="https://www.prowrestling.com/wp-content/uploads/2021/01/Hard-to-Kill-Full-80x80.jpg 80w, https://www.prowrestling.com/wp-content/uploads/2021/01/Hard-to-Kill-Full-150x150.jpg 150w" data-src="https://www.prowrestling.com/wp-content/uploads/2021/01/Hard-to-Kill-Full-80x80.jpg" data-sizes="(max-width: 80px) 100vw, 80px" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="80" height="80" src="https://www.prowrestling.com/wp-content/uploads/2021/01/Hard-to-Kill-Full-80x80.jpg" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="IMPACT Wrestling Hard To Kill" loading="lazy" srcset="https://www.prowrestling.com/wp-content/uploads/2021/01/Hard-to-Kill-Full-80x80.jpg 80w, https://www.prowrestling.com/wp-content/uploads/2021/01/Hard-to-Kill-Full-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" /></noscript> </div>
<div class="mvp-feat1-list-in">
<div class="mvp-feat1-list-text">
<div class="mvp-cat-date-wrap left relative">
<span class="mvp-cd-cat left relative">Impact</span><span class="mvp-cd-date left relative">5 days ago</span>
</div>
<h2>IMPACT Wrestling Hard To Kill Results (2021): Kenny Omega &#038; The Good Brothers vs Rich Swann, Chris Sabin &#038; Moose</h2>
</div>
</div>
</div>
</div>
</a>
<a href="https://www.prowrestling.com/wwe-smackdown-results-1-15-21/" rel="bookmark">
<div class="mvp-feat1-list-cont left relative">
<div class="mvp-feat1-list-out relative">
<div class="mvp-feat1-list-img left relative">
<img width="80" height="43" alt="WWE Smackdown Results" loading="lazy" data-srcset="https://www.prowrestling.com/wp-content/uploads/2020/02/Smackdown.png 1400w, https://www.prowrestling.com/wp-content/uploads/2020/02/Smackdown-300x163.png 300w, https://www.prowrestling.com/wp-content/uploads/2020/02/Smackdown-768x417.png 768w, https://www.prowrestling.com/wp-content/uploads/2020/02/Smackdown-1024x556.png 1024w, https://www.prowrestling.com/wp-content/uploads/2020/02/Smackdown-128x69.png 128w, https://www.prowrestling.com/wp-content/uploads/2020/02/Smackdown-32x17.png 32w, https://www.prowrestling.com/wp-content/uploads/2020/02/Smackdown-351x185.png 351w, https://www.prowrestling.com/wp-content/uploads/2020/02/Smackdown-24x13.png 24w, https://www.prowrestling.com/wp-content/uploads/2020/02/Smackdown-36x20.png 36w, https://www.prowrestling.com/wp-content/uploads/2020/02/Smackdown-48x26.png 48w" data-src="https://www.prowrestling.com/wp-content/uploads/2020/02/Smackdown.png" data-sizes="(max-width: 80px) 100vw, 80px" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="80" height="43" src="https://www.prowrestling.com/wp-content/uploads/2020/02/Smackdown.png" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="WWE Smackdown Results" loading="lazy" srcset="https://www.prowrestling.com/wp-content/uploads/2020/02/Smackdown.png 1400w, https://www.prowrestling.com/wp-content/uploads/2020/02/Smackdown-300x163.png 300w, https://www.prowrestling.com/wp-content/uploads/2020/02/Smackdown-768x417.png 768w, https://www.prowrestling.com/wp-content/uploads/2020/02/Smackdown-1024x556.png 1024w, https://www.prowrestling.com/wp-content/uploads/2020/02/Smackdown-128x69.png 128w, https://www.prowrestling.com/wp-content/uploads/2020/02/Smackdown-32x17.png 32w, https://www.prowrestling.com/wp-content/uploads/2020/02/Smackdown-351x185.png 351w, https://www.prowrestling.com/wp-content/uploads/2020/02/Smackdown-24x13.png 24w, https://www.prowrestling.com/wp-content/uploads/2020/02/Smackdown-36x20.png 36w, https://www.prowrestling.com/wp-content/uploads/2020/02/Smackdown-48x26.png 48w" sizes="(max-width: 80px) 100vw, 80px" /></noscript> </div>
<div class="mvp-feat1-list-in">
<div class="mvp-feat1-list-text">
<div class="mvp-cat-date-wrap left relative">
<span class="mvp-cd-cat left relative">Results</span><span class="mvp-cd-date left relative">6 days ago</span>
</div>
<h2>WWE Smackdown Results (1/15): Cesaro vs. Bryan, Road To The Rumble Continues</h2>
</div>
</div>
</div>
</div>
</a>
<a href="https://www.prowrestling.com/aew-dynamite-results-1132021/" rel="bookmark">
<div class="mvp-feat1-list-cont left relative">
<div class="mvp-feat1-list-out relative">
<div class="mvp-feat1-list-img left relative">
<img width="80" height="43" alt="aew dynamite" loading="lazy" data-srcset="https://www.prowrestling.com/wp-content/uploads/2020/04/aew-results.jpg 700w, https://www.prowrestling.com/wp-content/uploads/2020/04/aew-results-300x163.jpg 300w, https://www.prowrestling.com/wp-content/uploads/2020/04/aew-results-351x185.jpg 351w, https://www.prowrestling.com/wp-content/uploads/2020/04/aew-results-24x13.jpg 24w, https://www.prowrestling.com/wp-content/uploads/2020/04/aew-results-36x20.jpg 36w, https://www.prowrestling.com/wp-content/uploads/2020/04/aew-results-48x26.jpg 48w, https://www.prowrestling.com/wp-content/uploads/2020/04/aew-results-128x69.jpg 128w, https://www.prowrestling.com/wp-content/uploads/2020/04/aew-results-32x17.jpg 32w" data-src="https://www.prowrestling.com/wp-content/uploads/2020/04/aew-results.jpg" data-sizes="(max-width: 80px) 100vw, 80px" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="80" height="43" src="https://www.prowrestling.com/wp-content/uploads/2020/04/aew-results.jpg" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="aew dynamite" loading="lazy" srcset="https://www.prowrestling.com/wp-content/uploads/2020/04/aew-results.jpg 700w, https://www.prowrestling.com/wp-content/uploads/2020/04/aew-results-300x163.jpg 300w, https://www.prowrestling.com/wp-content/uploads/2020/04/aew-results-351x185.jpg 351w, https://www.prowrestling.com/wp-content/uploads/2020/04/aew-results-24x13.jpg 24w, https://www.prowrestling.com/wp-content/uploads/2020/04/aew-results-36x20.jpg 36w, https://www.prowrestling.com/wp-content/uploads/2020/04/aew-results-48x26.jpg 48w, https://www.prowrestling.com/wp-content/uploads/2020/04/aew-results-128x69.jpg 128w, https://www.prowrestling.com/wp-content/uploads/2020/04/aew-results-32x17.jpg 32w" sizes="(max-width: 80px) 100vw, 80px" /></noscript> </div>
<div class="mvp-feat1-list-in">
<div class="mvp-feat1-list-text">
<div class="mvp-cat-date-wrap left relative">
<span class="mvp-cd-cat left relative">AEW</span><span class="mvp-cd-date left relative">1 week ago</span>
</div>
<h2>AEW Dynamite Results (1/13): NWA &#038; TNT Titles On The Line, Eddie Kingston vs. Pac, &#8220;The Elite&#8221; In Action?</h2>
</div>
</div>
</div>
</div>
</a>
</div>
<div id="mvp-tab-col3" class="mvp-feat1-list left relative mvp-tab-col-cont">
<a href="https://www.prowrestling.com/aew-dark-video-results-lucha-bros-vs-chaos-project-big-swole-vs-alex-gracia-sammy-guevara-top-flight-more/" rel="bookmark">
<div class="mvp-feat1-list-cont left relative">
<div class="mvp-feat1-list-out relative">
<div class="mvp-feat1-list-img left relative">
<img width="80" height="45" alt="AEW DARK" loading="lazy" data-srcset="https://www.prowrestling.com/wp-content/uploads/2020/11/maxresdefault-1-2.jpg 1280w, https://www.prowrestling.com/wp-content/uploads/2020/11/maxresdefault-1-2-300x169.jpg 300w, https://www.prowrestling.com/wp-content/uploads/2020/11/maxresdefault-1-2-1024x576.jpg 1024w, https://www.prowrestling.com/wp-content/uploads/2020/11/maxresdefault-1-2-24x14.jpg 24w, https://www.prowrestling.com/wp-content/uploads/2020/11/maxresdefault-1-2-36x20.jpg 36w, https://www.prowrestling.com/wp-content/uploads/2020/11/maxresdefault-1-2-48x27.jpg 48w" data-src="https://www.prowrestling.com/wp-content/uploads/2020/11/maxresdefault-1-2.jpg" data-sizes="(max-width: 80px) 100vw, 80px" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="80" height="45" src="https://www.prowrestling.com/wp-content/uploads/2020/11/maxresdefault-1-2.jpg" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="AEW DARK" loading="lazy" srcset="https://www.prowrestling.com/wp-content/uploads/2020/11/maxresdefault-1-2.jpg 1280w, https://www.prowrestling.com/wp-content/uploads/2020/11/maxresdefault-1-2-300x169.jpg 300w, https://www.prowrestling.com/wp-content/uploads/2020/11/maxresdefault-1-2-1024x576.jpg 1024w, https://www.prowrestling.com/wp-content/uploads/2020/11/maxresdefault-1-2-24x14.jpg 24w, https://www.prowrestling.com/wp-content/uploads/2020/11/maxresdefault-1-2-36x20.jpg 36w, https://www.prowrestling.com/wp-content/uploads/2020/11/maxresdefault-1-2-48x27.jpg 48w" sizes="(max-width: 80px) 100vw, 80px" /></noscript> </div>
<div class="mvp-feat1-list-in">
<div class="mvp-feat1-list-text">
<div class="mvp-cat-date-wrap left relative">
<span class="mvp-cd-cat left relative">AEW</span><span class="mvp-cd-date left relative">2 days ago</span>
</div>
<h2>AEW DARK Video &#038; Results (1/19): Lucha Bros vs Chaos Project, Big Swole vs Alex Gracia, Sammy Guevara, Top Flight, More</h2>
</div>
</div>
</div>
</div>
</a>
<a href="https://www.prowrestling.com/cesaro-comments-on-beating-daniel-bryan-nakamura-targets-roman-reigns-wwe-smackdown-top-10/" rel="bookmark">
<div class="mvp-feat1-list-cont left relative">
<div class="mvp-feat1-list-out relative">
<div class="mvp-feat1-list-img left relative">
<img width="80" height="43" alt="" loading="lazy" data-srcset="https://www.prowrestling.com/wp-content/uploads/2019/07/Cesaro.jpg 700w, https://www.prowrestling.com/wp-content/uploads/2019/07/Cesaro-300x163.jpg 300w, https://www.prowrestling.com/wp-content/uploads/2019/07/Cesaro-351x185.jpg 351w, https://www.prowrestling.com/wp-content/uploads/2019/07/Cesaro-24x13.jpg 24w, https://www.prowrestling.com/wp-content/uploads/2019/07/Cesaro-36x20.jpg 36w, https://www.prowrestling.com/wp-content/uploads/2019/07/Cesaro-48x26.jpg 48w" data-src="https://www.prowrestling.com/wp-content/uploads/2019/07/Cesaro.jpg" data-sizes="(max-width: 80px) 100vw, 80px" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="80" height="43" src="https://www.prowrestling.com/wp-content/uploads/2019/07/Cesaro.jpg" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="" loading="lazy" srcset="https://www.prowrestling.com/wp-content/uploads/2019/07/Cesaro.jpg 700w, https://www.prowrestling.com/wp-content/uploads/2019/07/Cesaro-300x163.jpg 300w, https://www.prowrestling.com/wp-content/uploads/2019/07/Cesaro-351x185.jpg 351w, https://www.prowrestling.com/wp-content/uploads/2019/07/Cesaro-24x13.jpg 24w, https://www.prowrestling.com/wp-content/uploads/2019/07/Cesaro-36x20.jpg 36w, https://www.prowrestling.com/wp-content/uploads/2019/07/Cesaro-48x26.jpg 48w" sizes="(max-width: 80px) 100vw, 80px" /></noscript> </div>
<div class="mvp-feat1-list-in">
<div class="mvp-feat1-list-text">
<div class="mvp-cat-date-wrap left relative">
<span class="mvp-cd-cat left relative">WWE</span><span class="mvp-cd-date left relative">6 days ago</span>
</div>
<h2>Cesaro Comments On Beating Daniel Bryan, Nakamura Targets Roman Reigns, WWE Smackdown Top 10</h2>
</div>
</div>
</div>
</div>
</a>
<a href="https://www.prowrestling.com/bayley-reveals-her-mount-rushmore-of-women-in-sports-entertainment/" rel="bookmark">
<div class="mvp-feat1-list-cont left relative">
<div class="mvp-feat1-list-out relative">
<div class="mvp-feat1-list-img left relative">
<img width="80" height="43" alt="" loading="lazy" data-srcset="https://www.prowrestling.com/wp-content/uploads/2019/05/Bayley-4.jpg 700w, https://www.prowrestling.com/wp-content/uploads/2019/05/Bayley-4-300x163.jpg 300w, https://www.prowrestling.com/wp-content/uploads/2019/05/Bayley-4-351x185.jpg 351w, https://www.prowrestling.com/wp-content/uploads/2019/05/Bayley-4-24x13.jpg 24w, https://www.prowrestling.com/wp-content/uploads/2019/05/Bayley-4-36x20.jpg 36w, https://www.prowrestling.com/wp-content/uploads/2019/05/Bayley-4-48x26.jpg 48w" data-src="https://www.prowrestling.com/wp-content/uploads/2019/05/Bayley-4.jpg" data-sizes="(max-width: 80px) 100vw, 80px" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="80" height="43" src="https://www.prowrestling.com/wp-content/uploads/2019/05/Bayley-4.jpg" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="" loading="lazy" srcset="https://www.prowrestling.com/wp-content/uploads/2019/05/Bayley-4.jpg 700w, https://www.prowrestling.com/wp-content/uploads/2019/05/Bayley-4-300x163.jpg 300w, https://www.prowrestling.com/wp-content/uploads/2019/05/Bayley-4-351x185.jpg 351w, https://www.prowrestling.com/wp-content/uploads/2019/05/Bayley-4-24x13.jpg 24w, https://www.prowrestling.com/wp-content/uploads/2019/05/Bayley-4-36x20.jpg 36w, https://www.prowrestling.com/wp-content/uploads/2019/05/Bayley-4-48x26.jpg 48w" sizes="(max-width: 80px) 100vw, 80px" /></noscript> </div>
<div class="mvp-feat1-list-in">
<div class="mvp-feat1-list-text">
<div class="mvp-cat-date-wrap left relative">
<span class="mvp-cd-cat left relative">WWE</span><span class="mvp-cd-date left relative">2 weeks ago</span>
</div>
<h2>Bayley Reveals Her Mount Rushmore Of Women In Sports Entertainment</h2>
</div>
</div>
</div>
</div>
</a>
<a href="https://www.prowrestling.com/watch-wwe-superstars-remember-jon-luke-harper-huber-in-official-tribute-video/" rel="bookmark">
<div class="mvp-feat1-list-cont left relative">
<div class="mvp-feat1-list-out relative">
<div class="mvp-feat1-list-img left relative">
<img width="80" height="43" alt="" loading="lazy" data-srcset="https://www.prowrestling.com/wp-content/uploads/2019/03/Luke-Harper.jpg 700w, https://www.prowrestling.com/wp-content/uploads/2019/03/Luke-Harper-300x163.jpg 300w, https://www.prowrestling.com/wp-content/uploads/2019/03/Luke-Harper-351x185.jpg 351w, https://www.prowrestling.com/wp-content/uploads/2019/03/Luke-Harper-24x13.jpg 24w, https://www.prowrestling.com/wp-content/uploads/2019/03/Luke-Harper-36x20.jpg 36w, https://www.prowrestling.com/wp-content/uploads/2019/03/Luke-Harper-48x26.jpg 48w" data-src="https://www.prowrestling.com/wp-content/uploads/2019/03/Luke-Harper.jpg" data-sizes="(max-width: 80px) 100vw, 80px" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="80" height="43" src="https://www.prowrestling.com/wp-content/uploads/2019/03/Luke-Harper.jpg" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="" loading="lazy" srcset="https://www.prowrestling.com/wp-content/uploads/2019/03/Luke-Harper.jpg 700w, https://www.prowrestling.com/wp-content/uploads/2019/03/Luke-Harper-300x163.jpg 300w, https://www.prowrestling.com/wp-content/uploads/2019/03/Luke-Harper-351x185.jpg 351w, https://www.prowrestling.com/wp-content/uploads/2019/03/Luke-Harper-24x13.jpg 24w, https://www.prowrestling.com/wp-content/uploads/2019/03/Luke-Harper-36x20.jpg 36w, https://www.prowrestling.com/wp-content/uploads/2019/03/Luke-Harper-48x26.jpg 48w" sizes="(max-width: 80px) 100vw, 80px" /></noscript> </div>
<div class="mvp-feat1-list-in">
<div class="mvp-feat1-list-text">
<div class="mvp-cat-date-wrap left relative">
<span class="mvp-cd-cat left relative">WWE</span><span class="mvp-cd-date left relative">3 weeks ago</span>
</div>
<h2>WATCH: WWE Superstars Remember Jon &#8216;Luke Harper&#8217; Huber In Official Tribute Video</h2>
</div>
</div>
</div>
</div>
</a>
<a href="https://www.prowrestling.com/watch-eddie-kingston-jon-moxley-darby-allin-more-pay-tribute-to-mr-brodie-lee/" rel="bookmark">
<div class="mvp-feat1-list-cont left relative">
<div class="mvp-feat1-list-out relative">
<div class="mvp-feat1-list-img left relative">
<img width="80" height="80" alt="" loading="lazy" data-srcset="https://www.prowrestling.com/wp-content/uploads/2020/12/Eddie-Kingston-80x80.jpg 80w, https://www.prowrestling.com/wp-content/uploads/2020/12/Eddie-Kingston-150x150.jpg 150w" data-src="https://www.prowrestling.com/wp-content/uploads/2020/12/Eddie-Kingston-80x80.jpg" data-sizes="(max-width: 80px) 100vw, 80px" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="80" height="80" src="https://www.prowrestling.com/wp-content/uploads/2020/12/Eddie-Kingston-80x80.jpg" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="" loading="lazy" srcset="https://www.prowrestling.com/wp-content/uploads/2020/12/Eddie-Kingston-80x80.jpg 80w, https://www.prowrestling.com/wp-content/uploads/2020/12/Eddie-Kingston-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" /></noscript> </div>
<div class="mvp-feat1-list-in">
<div class="mvp-feat1-list-text">
<div class="mvp-cat-date-wrap left relative">
<span class="mvp-cd-cat left relative">AEW</span><span class="mvp-cd-date left relative">3 weeks ago</span>
</div>
<h2>WATCH: Eddie Kingston, Jon Moxley, Darby Allin &#038; More Pay Tribute To Mr. Brodie Lee</h2>
</div>
</div>
</div>
</div>
</a>
</div>
</div>
</div>
</section><section id="mvp_ad_widget-5" class="mvp-side-widget mvp_ad_widget"><div id="vuukle-ad-5" style="min-height: 300px;"></div></section><section id="mvp_ad_widget-6" class="mvp-side-widget mvp_ad_widget"><div id='vuukle-newsfeed'></div></section><section id="mvp_ad_widget-7" class="mvp-side-widget mvp_ad_widget"><div id="vuukle-ad-7" style="min-height: 300px;"></div></section> </div> </div>
</div>
<div id="mvp-post-more-wrap" class="left relative">
<h4 class="mvp-widget-home-title">
<span class="mvp-widget-home-title">Trending</span>
</h4>
<ul class="mvp-post-more-list left relative">
<a href="https://www.prowrestling.com/aew-dynamite-results-1-20-21/" rel="bookmark">
<li>
<div class="mvp-post-more-img left relative">
<img width="400" height="217" alt="aew dynamite" loading="lazy" data-srcset="https://www.prowrestling.com/wp-content/uploads/2020/04/aew-results.jpg 700w, https://www.prowrestling.com/wp-content/uploads/2020/04/aew-results-300x163.jpg 300w, https://www.prowrestling.com/wp-content/uploads/2020/04/aew-results-24x13.jpg 24w, https://www.prowrestling.com/wp-content/uploads/2020/04/aew-results-36x20.jpg 36w, https://www.prowrestling.com/wp-content/uploads/2020/04/aew-results-48x26.jpg 48w, https://www.prowrestling.com/wp-content/uploads/2020/04/aew-results-128x69.jpg 128w, https://www.prowrestling.com/wp-content/uploads/2020/04/aew-results-32x17.jpg 32w" data-src="https://www.prowrestling.com/wp-content/uploads/2020/04/aew-results.jpg" data-sizes="(max-width: 400px) 100vw, 400px" class="mvp-reg-img wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="400" height="217" src="https://www.prowrestling.com/wp-content/uploads/2020/04/aew-results.jpg" class="mvp-reg-img wp-post-image" alt="aew dynamite" loading="lazy" srcset="https://www.prowrestling.com/wp-content/uploads/2020/04/aew-results.jpg 700w, https://www.prowrestling.com/wp-content/uploads/2020/04/aew-results-300x163.jpg 300w, https://www.prowrestling.com/wp-content/uploads/2020/04/aew-results-24x13.jpg 24w, https://www.prowrestling.com/wp-content/uploads/2020/04/aew-results-36x20.jpg 36w, https://www.prowrestling.com/wp-content/uploads/2020/04/aew-results-48x26.jpg 48w, https://www.prowrestling.com/wp-content/uploads/2020/04/aew-results-128x69.jpg 128w, https://www.prowrestling.com/wp-content/uploads/2020/04/aew-results-32x17.jpg 32w" sizes="(max-width: 400px) 100vw, 400px" /></noscript> <img width="80" height="43" alt="aew dynamite" loading="lazy" data-srcset="https://www.prowrestling.com/wp-content/uploads/2020/04/aew-results.jpg 700w, https://www.prowrestling.com/wp-content/uploads/2020/04/aew-results-300x163.jpg 300w, https://www.prowrestling.com/wp-content/uploads/2020/04/aew-results-351x185.jpg 351w, https://www.prowrestling.com/wp-content/uploads/2020/04/aew-results-24x13.jpg 24w, https://www.prowrestling.com/wp-content/uploads/2020/04/aew-results-36x20.jpg 36w, https://www.prowrestling.com/wp-content/uploads/2020/04/aew-results-48x26.jpg 48w, https://www.prowrestling.com/wp-content/uploads/2020/04/aew-results-128x69.jpg 128w, https://www.prowrestling.com/wp-content/uploads/2020/04/aew-results-32x17.jpg 32w" data-src="https://www.prowrestling.com/wp-content/uploads/2020/04/aew-results.jpg" data-sizes="(max-width: 80px) 100vw, 80px" class="mvp-mob-img wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="80" height="43" src="https://www.prowrestling.com/wp-content/uploads/2020/04/aew-results.jpg" class="mvp-mob-img wp-post-image" alt="aew dynamite" loading="lazy" srcset="https://www.prowrestling.com/wp-content/uploads/2020/04/aew-results.jpg 700w, https://www.prowrestling.com/wp-content/uploads/2020/04/aew-results-300x163.jpg 300w, https://www.prowrestling.com/wp-content/uploads/2020/04/aew-results-351x185.jpg 351w, https://www.prowrestling.com/wp-content/uploads/2020/04/aew-results-24x13.jpg 24w, https://www.prowrestling.com/wp-content/uploads/2020/04/aew-results-36x20.jpg 36w, https://www.prowrestling.com/wp-content/uploads/2020/04/aew-results-48x26.jpg 48w, https://www.prowrestling.com/wp-content/uploads/2020/04/aew-results-128x69.jpg 128w, https://www.prowrestling.com/wp-content/uploads/2020/04/aew-results-32x17.jpg 32w" sizes="(max-width: 80px) 100vw, 80px" /></noscript> </div>
<div class="mvp-post-more-text left relative">
<div class="mvp-cat-date-wrap left relative">
<span class="mvp-cd-cat left relative">AEW</span><span class="mvp-cd-date left relative">1 day ago</span>
</div>
<p>AEW Dynamite Results (1/20): The Inner Circle&#8217;s Inner Battle, Young Bucks Confront Don Callis</p>
</div>
</li>
</a>
<a href="https://www.prowrestling.com/taya-valkyrie-written-off-impact-wrestling/" rel="bookmark">
<li>
<div class="mvp-post-more-img left relative">
<img width="400" height="217" alt="" loading="lazy" data-srcset="https://www.prowrestling.com/wp-content/uploads/2020/10/Taya-Valkyrie.jpg 700w, https://www.prowrestling.com/wp-content/uploads/2020/10/Taya-Valkyrie-300x163.jpg 300w, https://www.prowrestling.com/wp-content/uploads/2020/10/Taya-Valkyrie-24x13.jpg 24w, https://www.prowrestling.com/wp-content/uploads/2020/10/Taya-Valkyrie-36x20.jpg 36w, https://www.prowrestling.com/wp-content/uploads/2020/10/Taya-Valkyrie-48x26.jpg 48w" data-src="https://www.prowrestling.com/wp-content/uploads/2020/10/Taya-Valkyrie.jpg" data-sizes="(max-width: 400px) 100vw, 400px" class="mvp-reg-img wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="400" height="217" src="https://www.prowrestling.com/wp-content/uploads/2020/10/Taya-Valkyrie.jpg" class="mvp-reg-img wp-post-image" alt="" loading="lazy" srcset="https://www.prowrestling.com/wp-content/uploads/2020/10/Taya-Valkyrie.jpg 700w, https://www.prowrestling.com/wp-content/uploads/2020/10/Taya-Valkyrie-300x163.jpg 300w, https://www.prowrestling.com/wp-content/uploads/2020/10/Taya-Valkyrie-24x13.jpg 24w, https://www.prowrestling.com/wp-content/uploads/2020/10/Taya-Valkyrie-36x20.jpg 36w, https://www.prowrestling.com/wp-content/uploads/2020/10/Taya-Valkyrie-48x26.jpg 48w" sizes="(max-width: 400px) 100vw, 400px" /></noscript> <img width="80" height="43" alt="" loading="lazy" data-srcset="https://www.prowrestling.com/wp-content/uploads/2020/10/Taya-Valkyrie.jpg 700w, https://www.prowrestling.com/wp-content/uploads/2020/10/Taya-Valkyrie-300x163.jpg 300w, https://www.prowrestling.com/wp-content/uploads/2020/10/Taya-Valkyrie-351x185.jpg 351w, https://www.prowrestling.com/wp-content/uploads/2020/10/Taya-Valkyrie-24x13.jpg 24w, https://www.prowrestling.com/wp-content/uploads/2020/10/Taya-Valkyrie-36x20.jpg 36w, https://www.prowrestling.com/wp-content/uploads/2020/10/Taya-Valkyrie-48x26.jpg 48w" data-src="https://www.prowrestling.com/wp-content/uploads/2020/10/Taya-Valkyrie.jpg" data-sizes="(max-width: 80px) 100vw, 80px" class="mvp-mob-img wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="80" height="43" src="https://www.prowrestling.com/wp-content/uploads/2020/10/Taya-Valkyrie.jpg" class="mvp-mob-img wp-post-image" alt="" loading="lazy" srcset="https://www.prowrestling.com/wp-content/uploads/2020/10/Taya-Valkyrie.jpg 700w, https://www.prowrestling.com/wp-content/uploads/2020/10/Taya-Valkyrie-300x163.jpg 300w, https://www.prowrestling.com/wp-content/uploads/2020/10/Taya-Valkyrie-351x185.jpg 351w, https://www.prowrestling.com/wp-content/uploads/2020/10/Taya-Valkyrie-24x13.jpg 24w, https://www.prowrestling.com/wp-content/uploads/2020/10/Taya-Valkyrie-36x20.jpg 36w, https://www.prowrestling.com/wp-content/uploads/2020/10/Taya-Valkyrie-48x26.jpg 48w" sizes="(max-width: 80px) 100vw, 80px" /></noscript> </div>
<div class="mvp-post-more-text left relative">
<div class="mvp-cat-date-wrap left relative">
<span class="mvp-cd-cat left relative">Impact</span><span class="mvp-cd-date left relative">2 days ago</span>
</div>
<p>Taya Valkyrie Written Off IMPACT Wrestling</p>
</div>
</li>
</a>
<a href="https://www.prowrestling.com/wwe-nxt-results-1202020/" rel="bookmark">
<li>
<div class="mvp-post-more-img left relative">
<img width="400" height="217" alt="WWE NXT Results" loading="lazy" data-srcset="https://www.prowrestling.com/wp-content/uploads/2020/02/NXT.png 1400w, https://www.prowrestling.com/wp-content/uploads/2020/02/NXT-300x163.png 300w, https://www.prowrestling.com/wp-content/uploads/2020/02/NXT-768x417.png 768w, https://www.prowrestling.com/wp-content/uploads/2020/02/NXT-1024x556.png 1024w, https://www.prowrestling.com/wp-content/uploads/2020/02/NXT-128x69.png 128w, https://www.prowrestling.com/wp-content/uploads/2020/02/NXT-32x17.png 32w, https://www.prowrestling.com/wp-content/uploads/2020/02/NXT-24x13.png 24w, https://www.prowrestling.com/wp-content/uploads/2020/02/NXT-36x20.png 36w, https://www.prowrestling.com/wp-content/uploads/2020/02/NXT-48x26.png 48w" data-src="https://www.prowrestling.com/wp-content/uploads/2020/02/NXT.png" data-sizes="(max-width: 400px) 100vw, 400px" class="mvp-reg-img wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="400" height="217" src="https://www.prowrestling.com/wp-content/uploads/2020/02/NXT.png" class="mvp-reg-img wp-post-image" alt="WWE NXT Results" loading="lazy" srcset="https://www.prowrestling.com/wp-content/uploads/2020/02/NXT.png 1400w, https://www.prowrestling.com/wp-content/uploads/2020/02/NXT-300x163.png 300w, https://www.prowrestling.com/wp-content/uploads/2020/02/NXT-768x417.png 768w, https://www.prowrestling.com/wp-content/uploads/2020/02/NXT-1024x556.png 1024w, https://www.prowrestling.com/wp-content/uploads/2020/02/NXT-128x69.png 128w, https://www.prowrestling.com/wp-content/uploads/2020/02/NXT-32x17.png 32w, https://www.prowrestling.com/wp-content/uploads/2020/02/NXT-24x13.png 24w, https://www.prowrestling.com/wp-content/uploads/2020/02/NXT-36x20.png 36w, https://www.prowrestling.com/wp-content/uploads/2020/02/NXT-48x26.png 48w" sizes="(max-width: 400px) 100vw, 400px" /></noscript> <img width="80" height="43" alt="WWE NXT Results" loading="lazy" data-srcset="https://www.prowrestling.com/wp-content/uploads/2020/02/NXT.png 1400w, https://www.prowrestling.com/wp-content/uploads/2020/02/NXT-300x163.png 300w, https://www.prowrestling.com/wp-content/uploads/2020/02/NXT-768x417.png 768w, https://www.prowrestling.com/wp-content/uploads/2020/02/NXT-1024x556.png 1024w, https://www.prowrestling.com/wp-content/uploads/2020/02/NXT-128x69.png 128w, https://www.prowrestling.com/wp-content/uploads/2020/02/NXT-32x17.png 32w, https://www.prowrestling.com/wp-content/uploads/2020/02/NXT-351x185.png 351w, https://www.prowrestling.com/wp-content/uploads/2020/02/NXT-24x13.png 24w, https://www.prowrestling.com/wp-content/uploads/2020/02/NXT-36x20.png 36w, https://www.prowrestling.com/wp-content/uploads/2020/02/NXT-48x26.png 48w" data-src="https://www.prowrestling.com/wp-content/uploads/2020/02/NXT.png" data-sizes="(max-width: 80px) 100vw, 80px" class="mvp-mob-img wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="80" height="43" src="https://www.prowrestling.com/wp-content/uploads/2020/02/NXT.png" class="mvp-mob-img wp-post-image" alt="WWE NXT Results" loading="lazy" srcset="https://www.prowrestling.com/wp-content/uploads/2020/02/NXT.png 1400w, https://www.prowrestling.com/wp-content/uploads/2020/02/NXT-300x163.png 300w, https://www.prowrestling.com/wp-content/uploads/2020/02/NXT-768x417.png 768w, https://www.prowrestling.com/wp-content/uploads/2020/02/NXT-1024x556.png 1024w, https://www.prowrestling.com/wp-content/uploads/2020/02/NXT-128x69.png 128w, https://www.prowrestling.com/wp-content/uploads/2020/02/NXT-32x17.png 32w, https://www.prowrestling.com/wp-content/uploads/2020/02/NXT-351x185.png 351w, https://www.prowrestling.com/wp-content/uploads/2020/02/NXT-24x13.png 24w, https://www.prowrestling.com/wp-content/uploads/2020/02/NXT-36x20.png 36w, https://www.prowrestling.com/wp-content/uploads/2020/02/NXT-48x26.png 48w" sizes="(max-width: 80px) 100vw, 80px" /></noscript> </div>
<div class="mvp-post-more-text left relative">
<div class="mvp-cat-date-wrap left relative">
<span class="mvp-cd-cat left relative">Results</span><span class="mvp-cd-date left relative">1 day ago</span>
</div>
<p>WWE NXT Results (1/20): The Fight Pit Returns, Women&#8217;s Dusty Rhodes Tag Team Classic Begins!</p>
</div>
</li>
</a>
<a href="https://www.prowrestling.com/wwe-nxt-womens-dusty-rhodes-tag-team-classic-bracket-revealed/" rel="bookmark">
<li>
<div class="mvp-post-more-img left relative">
<img width="400" height="240" alt="" loading="lazy" data-srcset="https://www.prowrestling.com/wp-content/uploads/2021/01/EjH3u5SUMAARyz0-e1611169503894-400x240.jpeg 400w, https://www.prowrestling.com/wp-content/uploads/2021/01/EjH3u5SUMAARyz0-e1611169503894-300x180.jpeg 300w, https://www.prowrestling.com/wp-content/uploads/2021/01/EjH3u5SUMAARyz0-e1611169503894-1024x616.jpeg 1024w, https://www.prowrestling.com/wp-content/uploads/2021/01/EjH3u5SUMAARyz0-e1611169503894-768x462.jpeg 768w, https://www.prowrestling.com/wp-content/uploads/2021/01/EjH3u5SUMAARyz0-e1611169503894-1000x600.jpeg 1000w, https://www.prowrestling.com/wp-content/uploads/2021/01/EjH3u5SUMAARyz0-e1611169503894-590x354.jpeg 590w, https://www.prowrestling.com/wp-content/uploads/2021/01/EjH3u5SUMAARyz0-e1611169503894.jpeg 1496w" data-src="https://www.prowrestling.com/wp-content/uploads/2021/01/EjH3u5SUMAARyz0-e1611169503894-400x240.jpeg" data-sizes="(max-width: 400px) 100vw, 400px" class="mvp-reg-img wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="400" height="240" src="https://www.prowrestling.com/wp-content/uploads/2021/01/EjH3u5SUMAARyz0-e1611169503894-400x240.jpeg" class="mvp-reg-img wp-post-image" alt="" loading="lazy" srcset="https://www.prowrestling.com/wp-content/uploads/2021/01/EjH3u5SUMAARyz0-e1611169503894-400x240.jpeg 400w, https://www.prowrestling.com/wp-content/uploads/2021/01/EjH3u5SUMAARyz0-e1611169503894-300x180.jpeg 300w, https://www.prowrestling.com/wp-content/uploads/2021/01/EjH3u5SUMAARyz0-e1611169503894-1024x616.jpeg 1024w, https://www.prowrestling.com/wp-content/uploads/2021/01/EjH3u5SUMAARyz0-e1611169503894-768x462.jpeg 768w, https://www.prowrestling.com/wp-content/uploads/2021/01/EjH3u5SUMAARyz0-e1611169503894-1000x600.jpeg 1000w, https://www.prowrestling.com/wp-content/uploads/2021/01/EjH3u5SUMAARyz0-e1611169503894-590x354.jpeg 590w, https://www.prowrestling.com/wp-content/uploads/2021/01/EjH3u5SUMAARyz0-e1611169503894.jpeg 1496w" sizes="(max-width: 400px) 100vw, 400px" /></noscript> <img width="80" height="80" alt="" loading="lazy" data-srcset="https://www.prowrestling.com/wp-content/uploads/2021/01/EjH3u5SUMAARyz0-e1611169503894-80x80.jpeg 80w, https://www.prowrestling.com/wp-content/uploads/2021/01/EjH3u5SUMAARyz0-e1611169503894-150x150.jpeg 150w" data-src="https://www.prowrestling.com/wp-content/uploads/2021/01/EjH3u5SUMAARyz0-e1611169503894-80x80.jpeg" data-sizes="(max-width: 80px) 100vw, 80px" class="mvp-mob-img wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="80" height="80" src="https://www.prowrestling.com/wp-content/uploads/2021/01/EjH3u5SUMAARyz0-e1611169503894-80x80.jpeg" class="mvp-mob-img wp-post-image" alt="" loading="lazy" srcset="https://www.prowrestling.com/wp-content/uploads/2021/01/EjH3u5SUMAARyz0-e1611169503894-80x80.jpeg 80w, https://www.prowrestling.com/wp-content/uploads/2021/01/EjH3u5SUMAARyz0-e1611169503894-150x150.jpeg 150w" sizes="(max-width: 80px) 100vw, 80px" /></noscript> </div>
<div class="mvp-post-more-text left relative">
<div class="mvp-cat-date-wrap left relative">
<span class="mvp-cd-cat left relative">WWE</span><span class="mvp-cd-date left relative">1 day ago</span>
</div>
<p>WWE Signs Priscilla Kelly, Elayna Black &#038; More; Women’s Dusty Cup Bracket Revealed</p>
</div>
</li>
</a>
<a href="https://www.prowrestling.com/private-party-new-impact-contenders-tony-khan/" rel="bookmark">
<li>
<div class="mvp-post-more-img left relative">
<img width="400" height="240" alt="" loading="lazy" data-srcset="https://www.prowrestling.com/wp-content/uploads/2021/01/Tony-Khan-400x240.jpeg 400w, https://www.prowrestling.com/wp-content/uploads/2021/01/Tony-Khan-1000x600.jpeg 1000w, https://www.prowrestling.com/wp-content/uploads/2021/01/Tony-Khan-590x354.jpeg 590w" data-src="https://www.prowrestling.com/wp-content/uploads/2021/01/Tony-Khan-400x240.jpeg" data-sizes="(max-width: 400px) 100vw, 400px" class="mvp-reg-img wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="400" height="240" src="https://www.prowrestling.com/wp-content/uploads/2021/01/Tony-Khan-400x240.jpeg" class="mvp-reg-img wp-post-image" alt="" loading="lazy" srcset="https://www.prowrestling.com/wp-content/uploads/2021/01/Tony-Khan-400x240.jpeg 400w, https://www.prowrestling.com/wp-content/uploads/2021/01/Tony-Khan-1000x600.jpeg 1000w, https://www.prowrestling.com/wp-content/uploads/2021/01/Tony-Khan-590x354.jpeg 590w" sizes="(max-width: 400px) 100vw, 400px" /></noscript> <img width="80" height="80" alt="" loading="lazy" data-srcset="https://www.prowrestling.com/wp-content/uploads/2021/01/Tony-Khan-80x80.jpeg 80w, https://www.prowrestling.com/wp-content/uploads/2021/01/Tony-Khan-150x150.jpeg 150w" data-src="https://www.prowrestling.com/wp-content/uploads/2021/01/Tony-Khan-80x80.jpeg" data-sizes="(max-width: 80px) 100vw, 80px" class="mvp-mob-img wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="80" height="80" src="https://www.prowrestling.com/wp-content/uploads/2021/01/Tony-Khan-80x80.jpeg" class="mvp-mob-img wp-post-image" alt="" loading="lazy" srcset="https://www.prowrestling.com/wp-content/uploads/2021/01/Tony-Khan-80x80.jpeg 80w, https://www.prowrestling.com/wp-content/uploads/2021/01/Tony-Khan-150x150.jpeg 150w" sizes="(max-width: 80px) 100vw, 80px" /></noscript> </div>
<div class="mvp-post-more-text left relative">
<div class="mvp-cat-date-wrap left relative">
<span class="mvp-cd-cat left relative">AEW</span><span class="mvp-cd-date left relative">2 days ago</span>
</div>
<p>AEW Official Interferes In IMPACT Main Event; Private Party Next In Line To Challenge Good Brothers</p>
</div>
</li>
</a>
<a href="https://www.prowrestling.com/adam-pierce-finally-explains-why-certain-wwe-stars-can-declare-for-royal-rumble-matches/" rel="bookmark">
<li>
<div class="mvp-post-more-img left relative">
<img width="400" height="240" alt="" loading="lazy" data-srcset="https://www.prowrestling.com/wp-content/uploads/2021/01/Adam-Pierce-400x240.jpg 400w, https://www.prowrestling.com/wp-content/uploads/2021/01/Adam-Pierce-590x354.jpg 590w" data-src="https://www.prowrestling.com/wp-content/uploads/2021/01/Adam-Pierce-400x240.jpg" data-sizes="(max-width: 400px) 100vw, 400px" class="mvp-reg-img wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="400" height="240" src="https://www.prowrestling.com/wp-content/uploads/2021/01/Adam-Pierce-400x240.jpg" class="mvp-reg-img wp-post-image" alt="" loading="lazy" srcset="https://www.prowrestling.com/wp-content/uploads/2021/01/Adam-Pierce-400x240.jpg 400w, https://www.prowrestling.com/wp-content/uploads/2021/01/Adam-Pierce-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px" /></noscript> <img width="80" height="80" alt="" loading="lazy" data-srcset="https://www.prowrestling.com/wp-content/uploads/2021/01/Adam-Pierce-80x80.jpg 80w, https://www.prowrestling.com/wp-content/uploads/2021/01/Adam-Pierce-150x150.jpg 150w" data-src="https://www.prowrestling.com/wp-content/uploads/2021/01/Adam-Pierce-80x80.jpg" data-sizes="(max-width: 80px) 100vw, 80px" class="mvp-mob-img wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="80" height="80" src="https://www.prowrestling.com/wp-content/uploads/2021/01/Adam-Pierce-80x80.jpg" class="mvp-mob-img wp-post-image" alt="" loading="lazy" srcset="https://www.prowrestling.com/wp-content/uploads/2021/01/Adam-Pierce-80x80.jpg 80w, https://www.prowrestling.com/wp-content/uploads/2021/01/Adam-Pierce-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" /></noscript> </div>
<div class="mvp-post-more-text left relative">
<div class="mvp-cat-date-wrap left relative">
<span class="mvp-cd-cat left relative">WWE</span><span class="mvp-cd-date left relative">1 day ago</span>
</div>
<p>Adam Pearce Finally Explains Why Certain WWE Stars Can &#8220;Declare&#8221; For Royal Rumble Matches</p>
</div>
</li>
</a>
<a href="https://www.prowrestling.com/top-smackdown-star-at-capitol-wrestling-center-for-tonights-wwe-nxt/" rel="bookmark">
<li>
<div class="mvp-post-more-img left relative">
<img width="400" height="217" alt="royal rumble surprise" loading="lazy" data-srcset="https://www.prowrestling.com/wp-content/uploads/2018/04/Silhouette-Blue-WWE-Smackdown.png 700w, https://www.prowrestling.com/wp-content/uploads/2018/04/Silhouette-Blue-WWE-Smackdown-300x163.png 300w" data-src="https://www.prowrestling.com/wp-content/uploads/2018/04/Silhouette-Blue-WWE-Smackdown.png" data-sizes="(max-width: 400px) 100vw, 400px" class="mvp-reg-img wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="400" height="217" src="https://www.prowrestling.com/wp-content/uploads/2018/04/Silhouette-Blue-WWE-Smackdown.png" class="mvp-reg-img wp-post-image" alt="royal rumble surprise" loading="lazy" srcset="https://www.prowrestling.com/wp-content/uploads/2018/04/Silhouette-Blue-WWE-Smackdown.png 700w, https://www.prowrestling.com/wp-content/uploads/2018/04/Silhouette-Blue-WWE-Smackdown-300x163.png 300w" sizes="(max-width: 400px) 100vw, 400px" /></noscript> <img width="80" height="43" alt="royal rumble surprise" loading="lazy" data-srcset="https://www.prowrestling.com/wp-content/uploads/2018/04/Silhouette-Blue-WWE-Smackdown.png 700w, https://www.prowrestling.com/wp-content/uploads/2018/04/Silhouette-Blue-WWE-Smackdown-300x163.png 300w, https://www.prowrestling.com/wp-content/uploads/2018/04/Silhouette-Blue-WWE-Smackdown-351x185.png 351w" data-src="https://www.prowrestling.com/wp-content/uploads/2018/04/Silhouette-Blue-WWE-Smackdown.png" data-sizes="(max-width: 80px) 100vw, 80px" class="mvp-mob-img wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="80" height="43" src="https://www.prowrestling.com/wp-content/uploads/2018/04/Silhouette-Blue-WWE-Smackdown.png" class="mvp-mob-img wp-post-image" alt="royal rumble surprise" loading="lazy" srcset="https://www.prowrestling.com/wp-content/uploads/2018/04/Silhouette-Blue-WWE-Smackdown.png 700w, https://www.prowrestling.com/wp-content/uploads/2018/04/Silhouette-Blue-WWE-Smackdown-300x163.png 300w, https://www.prowrestling.com/wp-content/uploads/2018/04/Silhouette-Blue-WWE-Smackdown-351x185.png 351w" sizes="(max-width: 80px) 100vw, 80px" /></noscript> </div>
<div class="mvp-post-more-text left relative">
<div class="mvp-cat-date-wrap left relative">
<span class="mvp-cd-cat left relative">WWE</span><span class="mvp-cd-date left relative">1 day ago</span>
</div>
<p>Top Smackdown Star At Capitol Wrestling Center For Tonight&#8217;s WWE NXT</p>
</div>
</li>
</a>
<a href="https://www.prowrestling.com/mercedes-martinez-reveals-why-she-left-retribution/" rel="bookmark">
<li>
<div class="mvp-post-more-img left relative">
<img width="400" height="217" alt="" loading="lazy" data-srcset="https://www.prowrestling.com/wp-content/uploads/2020/07/Mercedes-Martinez.png 700w, https://www.prowrestling.com/wp-content/uploads/2020/07/Mercedes-Martinez-300x163.png 300w, https://www.prowrestling.com/wp-content/uploads/2020/07/Mercedes-Martinez-24x13.png 24w, https://www.prowrestling.com/wp-content/uploads/2020/07/Mercedes-Martinez-36x20.png 36w, https://www.prowrestling.com/wp-content/uploads/2020/07/Mercedes-Martinez-48x26.png 48w" data-src="https://www.prowrestling.com/wp-content/uploads/2020/07/Mercedes-Martinez.png" data-sizes="(max-width: 400px) 100vw, 400px" class="mvp-reg-img wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="400" height="217" src="https://www.prowrestling.com/wp-content/uploads/2020/07/Mercedes-Martinez.png" class="mvp-reg-img wp-post-image" alt="" loading="lazy" srcset="https://www.prowrestling.com/wp-content/uploads/2020/07/Mercedes-Martinez.png 700w, https://www.prowrestling.com/wp-content/uploads/2020/07/Mercedes-Martinez-300x163.png 300w, https://www.prowrestling.com/wp-content/uploads/2020/07/Mercedes-Martinez-24x13.png 24w, https://www.prowrestling.com/wp-content/uploads/2020/07/Mercedes-Martinez-36x20.png 36w, https://www.prowrestling.com/wp-content/uploads/2020/07/Mercedes-Martinez-48x26.png 48w" sizes="(max-width: 400px) 100vw, 400px" /></noscript> <img width="80" height="43" alt="" loading="lazy" data-srcset="https://www.prowrestling.com/wp-content/uploads/2020/07/Mercedes-Martinez.png 700w, https://www.prowrestling.com/wp-content/uploads/2020/07/Mercedes-Martinez-300x163.png 300w, https://www.prowrestling.com/wp-content/uploads/2020/07/Mercedes-Martinez-351x185.png 351w, https://www.prowrestling.com/wp-content/uploads/2020/07/Mercedes-Martinez-24x13.png 24w, https://www.prowrestling.com/wp-content/uploads/2020/07/Mercedes-Martinez-36x20.png 36w, https://www.prowrestling.com/wp-content/uploads/2020/07/Mercedes-Martinez-48x26.png 48w" data-src="https://www.prowrestling.com/wp-content/uploads/2020/07/Mercedes-Martinez.png" data-sizes="(max-width: 80px) 100vw, 80px" class="mvp-mob-img wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="80" height="43" src="https://www.prowrestling.com/wp-content/uploads/2020/07/Mercedes-Martinez.png" class="mvp-mob-img wp-post-image" alt="" loading="lazy" srcset="https://www.prowrestling.com/wp-content/uploads/2020/07/Mercedes-Martinez.png 700w, https://www.prowrestling.com/wp-content/uploads/2020/07/Mercedes-Martinez-300x163.png 300w, https://www.prowrestling.com/wp-content/uploads/2020/07/Mercedes-Martinez-351x185.png 351w, https://www.prowrestling.com/wp-content/uploads/2020/07/Mercedes-Martinez-24x13.png 24w, https://www.prowrestling.com/wp-content/uploads/2020/07/Mercedes-Martinez-36x20.png 36w, https://www.prowrestling.com/wp-content/uploads/2020/07/Mercedes-Martinez-48x26.png 48w" sizes="(max-width: 80px) 100vw, 80px" /></noscript> </div>
<div class="mvp-post-more-text left relative">
<div class="mvp-cat-date-wrap left relative">
<span class="mvp-cd-cat left relative">WWE</span><span class="mvp-cd-date left relative">11 hours ago</span>
</div>
<p>Mercedes Martinez Reveals Why She Left RETRIBUTION</p>
</div>
</li>
</a>
</ul>
</div>
</div>
</div>
</article>
</div>
<footer id="mvp-foot-wrap" class="left relative">
<div id="mvp-foot-top" class="left relative">
<div class="mvp-main-box">
<div id="mvp-foot-logo" class="left relative">
<a href="https://www.prowrestling.com/"><img alt="ProWrestling.com" data-rjs="2" data-src="https://www.prowrestling.com/wp-content/uploads/2018/10/pwhead-2.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img  alt="ProWrestling.com" data-rjs="2" data-src="https://www.prowrestling.com/wp-content/uploads/2018/10/pwhead-2.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img  alt="ProWrestling.com" data-rjs="2" data-src="https://www.prowrestling.com/wp-content/uploads/2018/10/pwhead-2.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://www.prowrestling.com/wp-content/uploads/2018/10/pwhead-2.png" alt="ProWrestling.com" data-rjs="2" /></noscript></noscript></noscript></a>
</div>
<div id="mvp-foot-soc" class="left relative">
<ul class="mvp-foot-soc-list left relative">
</ul>
</div>
<div id="mvp-foot-menu-wrap" class="left relative">
<div id="mvp-foot-menu" class="left relative">
</div>
</div>
</div>
</div>
<div id="mvp-foot-bot" class="left relative">
<div class="mvp-main-box">
<div id="mvp-foot-copy" class="left relative">
<p>Copyright © 2020 ProWrestling.com. All rights reserved.</p>
</div>
</div>
</div>
</footer>
</div>
</div>
</div>
<div class="mvp-fly-top back-to-top">
<i class="fa fa-angle-up fa-3"></i>
</div>
<div class="mvp-fly-fade mvp-fly-but-click">
</div>
<script>
		var advanced_ads_ga_UID = false;
		var advanced_ads_ga_anonymIP = true;
advanced_ads_check_adblocker=function(t){function e(t){(window.requestAnimationFrame||window.mozRequestAnimationFrame||window.webkitRequestAnimationFrame||function(t){return setTimeout(t,16)}).call(window,t)}var n=[],a=null;return e(function(){var t=document.createElement("div");t.innerHTML="&nbsp;",t.setAttribute("class","ad_unit ad-unit text-ad text_ad pub_300x250"),t.setAttribute("style","width: 1px !important; height: 1px !important; position: absolute !important; left: 0px !important; top: 0px !important; overflow: hidden !important;"),document.body.appendChild(t),e(function(){var e=window.getComputedStyle&&window.getComputedStyle(t),o=e&&e.getPropertyValue("-moz-binding");a=e&&"none"===e.getPropertyValue("display")||"string"==typeof o&&-1!==o.indexOf("about:");for(var i=0;i<n.length;i++)n[i](a);n=[]})}),function(t){if(null===a)return void n.push(t);t(a)}}(),function(){var t=function(t,e){this.name=t,this.UID=e,this.analyticsObject=null;var n=this,a={hitType:"event",eventCategory:"Advanced Ads",eventAction:"AdBlock",eventLabel:"Yes",nonInteraction:!0,transport:"beacon"};this.analyticsObject="string"==typeof GoogleAnalyticsObject&&"function"==typeof window[GoogleAnalyticsObject]&&window[GoogleAnalyticsObject],!1===this.analyticsObject?(!function(t,e,n,a,o,i,d){t.GoogleAnalyticsObject=o,t[o]=t[o]||function(){(t[o].q=t[o].q||[]).push(arguments)},t[o].l=1*new Date,i=e.createElement(n),d=e.getElementsByTagName(n)[0],i.async=1,i.src="https://www.google-analytics.com/analytics.js",d.parentNode.insertBefore(i,d)}(window,document,"script",0,"_advads_ga"),_advads_ga("create",n.UID,"auto",this.name),advanced_ads_ga_anonymIP&&_advads_ga("set","anonymizeIp",!0),_advads_ga(n.name+".send",a)):(window.console&&window.console.log("Advanced Ads Analytics >> using other's variable named `"+GoogleAnalyticsObject+"`"),window[GoogleAnalyticsObject]("create",n.UID,"auto",this.name),window[GoogleAnalyticsObject]("set","anonymizeIp",!0),window[GoogleAnalyticsObject](n.name+".send",a))};advanced_ads_check_adblocker(function(e){e&&"string"==typeof advanced_ads_ga_UID&&advanced_ads_ga_UID&&new t("advadsTracker",advanced_ads_ga_UID)})}();</script> <div data-theiaStickySidebar-sidebarSelector='"#secondary, #sidebar, .sidebar, #primary"' data-theiaStickySidebar-options='{"containerSelector":"","additionalMarginTop":0,"additionalMarginBottom":0,"updateSidebarHeight":false,"minWidth":0,"sidebarBehavior":"modern","disableOnResponsiveLayouts":true}'></div>

<script type="text/javascript">
			var _qevents = _qevents || [];

			(function() {
				var elem = document.createElement('script');
				elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
				elem.async = true;
				elem.type = "text/javascript";
				var scpt = document.getElementsByTagName('script')[0];
				scpt.parentNode.insertBefore(elem, scpt);
			})();

			_qevents.push({
				qacct:"p-HYmwHRbw-2e2H",
				source:"wp"
			});
		</script>
<noscript>
		<div style="display:none;">
			<img  border="0" height="1" width="1" alt="Quantcast" data-src="//pixel.quantserve.com/pixel/p-HYmwHRbw-2e2H.gif" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="//pixel.quantserve.com/pixel/p-HYmwHRbw-2e2H.gif" border="0" height="1" width="1" alt="Quantcast"/></noscript>
</div>
</noscript>


<div class="pswp" tabindex="-1" role="dialog" aria-hidden="true">

<div class="pswp__bg"></div>

<div class="pswp__scroll-wrap">

<div class="pswp__container">
<div class="pswp__item"></div>
<div class="pswp__item"></div>
<div class="pswp__item"></div>
</div>

<div class="pswp__ui pswp__ui--hidden">
<div class="pswp__top-bar">

<div class="pswp__counter"></div>
<button class="pswp__button pswp__button--close" title="Close (Esc)"></button>
<button class="pswp__button pswp__button--share" title="Share"></button>
<button class="pswp__button pswp__button--fs" title="Toggle fullscreen"></button>
<button class="pswp__button pswp__button--zoom" title="Zoom in/out"></button>


<div class="pswp__preloader">
<div class="pswp__preloader__icn">
<div class="pswp__preloader__cut">
<div class="pswp__preloader__donut"></div>
</div>
</div>
</div>
</div>
<div class="pswp__share-modal pswp__share-modal--hidden pswp__single-tap">
<div class="pswp__share-tooltip"></div>
</div>
<button class="pswp__button pswp__button--arrow--left" title="Previous (arrow left)">
</button>
<button class="pswp__button pswp__button--arrow--right" title="Next (arrow right)">
</button>
<div class="pswp__caption">
<div class="pswp__caption__center"></div>
</div>
</div>
</div>
</div>
<script type='text/javascript' src='https://www.prowrestling.com/wp-content/plugins/epic-split-post/assets/js/owl-carousel2/owl.carousel.min.js?ver=1.0.6' id='owl-carousel-js'></script>
<script type='text/javascript' src='https://www.prowrestling.com/wp-includes/js/underscore.min.js?ver=1.8.3' id='underscore-js'></script>
<script type='text/javascript' id='wp-util-js-extra'>
/* <![CDATA[ */
var _wpUtilSettings = {"ajax":{"url":"\/wp-admin\/admin-ajax.php"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.prowrestling.com/wp-includes/js/wp-util.min.js?ver=5.5.3' id='wp-util-js'></script>
<script type='text/javascript' src='https://www.prowrestling.com/wp-content/plugins/epic-split-post/assets/js/jquery.split.js?ver=1.0.6' id='epic-split-js'></script>
<script type='text/javascript' src='https://www.prowrestling.com/wp-content/plugins/theia-sticky-sidebar/js/ResizeSensor.js?ver=1.7.0' id='theia-sticky-sidebar/ResizeSensor.js-js'></script>
<script type='text/javascript' src='https://www.prowrestling.com/wp-content/plugins/theia-sticky-sidebar/js/theia-sticky-sidebar.js?ver=1.7.0' id='theia-sticky-sidebar/theia-sticky-sidebar.js-js'></script>
<script type='text/javascript' src='https://www.prowrestling.com/wp-content/plugins/theia-sticky-sidebar/js/main.js?ver=1.7.0' id='theia-sticky-sidebar/main.js-js'></script>
<script type='text/javascript' src='https://www.prowrestling.com/wp-content/plugins/tomparisde-twitchtv-widget/public/js/scripts.min.js?ver=3.1.1' id='tp-twitch-script-js'></script>
<script type='text/javascript' src='https://www.prowrestling.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4' id='jquery-ui-core-js'></script>
<script type='text/javascript' src='https://www.prowrestling.com/wp-content/plugins/zox-alp//scripts/jquery.sticky-kit.min.js?ver=5.5.3' id='jquery-sticky-kit-js'></script>
<script type='text/javascript' src='https://www.prowrestling.com/wp-content/plugins/zox-alp//scripts/jquery.waypoints.min.js?ver=5.5.3' id='jquery-waypoints-js'></script>
<script type='text/javascript' src='https://www.prowrestling.com/wp-content/plugins/reviewer/public/assets/js/jquery.nouislider.all.min.js?ver=3.14.2' id='reviewer-nouislider-plugin-js'></script>
<script type='text/javascript' src='https://www.prowrestling.com/wp-content/plugins/reviewer/public/assets/js/photoswipe.js?ver=3.14.2' id='reviewer-photoswipe-js'></script>
<script type='text/javascript' src='https://www.prowrestling.com/wp-content/plugins/reviewer/public/assets/js/jquery.knob.js?ver=3.14.2' id='reviewer-knob-plugin-js'></script>
<script type='text/javascript' src='https://www.prowrestling.com/wp-content/plugins/reviewer/public/assets/js/reviewer.public.min.js?ver=3.14.2' id='reviewer-public-script-js'></script>
<script type='text/javascript' id='reviewer-reviews-boxes-script-js-extra'>
/* <![CDATA[ */
var rwpConstants = {"debugVue":""};
var reviewerRatingObj = {"ajax_nonce":"2aefcc39d1","ajax_url":"https:\/\/www.prowrestling.com\/wp-admin\/admin-ajax.php","action":"rwp_ajax_action_rating"};
var reviewerJudgeObj = {"ajax_nonce":"3a31a81e7a","ajax_url":"https:\/\/www.prowrestling.com\/wp-admin\/admin-ajax.php","action":"rwp_ajax_action_like"};
var reviewerQueryURs = {"ajax_nonce":"11d238f417","ajax_url":"https:\/\/www.prowrestling.com\/wp-admin\/admin-ajax.php","action":"rwp_reviews_box_query_users_reviews"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.prowrestling.com/wp-content/plugins/reviewer/public/assets/js/reviewer-reviews-boxes.js?ver=3.14.2' id='reviewer-reviews-boxes-script-js'></script>
<script type='text/javascript' id='reviewer-widget-users-reviews-script-js-extra'>
/* <![CDATA[ */
var rwpConstants = {"debugVue":""};
var reviewerQueryAllURs = {"ajax_nonce":"00bde4750e","ajax_url":"https:\/\/www.prowrestling.com\/wp-admin\/admin-ajax.php","action":"rwp_reviews_box_query_all_users_reviews"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.prowrestling.com/wp-content/plugins/reviewer/public/assets/js/reviewer-widget-users-reviews.js?ver=3.14.2' id='reviewer-widget-users-reviews-script-js'></script>
<script type='text/javascript' src='https://www.prowrestling.com/wp-content/plugins/wp-smushit/app/assets/js/smush-lazy-load.min.js?ver=3.8.2' id='smush-lazy-load-js'></script>
<script type='text/javascript' src='https://www.prowrestling.com/wp-content/themes/zox-news/js/mvpcustom.js?ver=5.5.3' id='mvp-custom-js'></script>
<script type='text/javascript' id='mvp-custom-js-after'>

	jQuery(document).ready(function($) {
	$(window).load(function(){
	var leaderHeight = $("#mvp-leader-wrap").outerHeight();
	var logoHeight = $("#mvp-main-nav-top").outerHeight();
	var botHeight = $("#mvp-main-nav-bot").outerHeight();
	var navHeight = $("#mvp-main-head-wrap").outerHeight();
	var headerHeight = navHeight + leaderHeight;
	var aboveNav = leaderHeight + logoHeight;
	var totalHeight = logoHeight + botHeight;
	var previousScroll = 0;
	$(window).scroll(function(event){
			var scroll = $(this).scrollTop();
			if ($(window).scrollTop() > aboveNav){
				$("#mvp-main-nav-top").addClass("mvp-nav-small");
				$("#mvp-main-nav-bot").css("margin-top", logoHeight );
			} else {
				$("#mvp-main-nav-top").removeClass("mvp-nav-small");
				$("#mvp-main-nav-bot").css("margin-top","0");
			}
			if ($(window).scrollTop() > headerHeight){
				$("#mvp-main-nav-top").addClass("mvp-fixed");
				$("#mvp-main-nav-bot").addClass("mvp-fixed1");
				$("#mvp-main-body-wrap").css("margin-top", totalHeight );
				$("#mvp-main-nav-top").addClass("mvp-fixed-shadow");
				$(".mvp-nav-top-mid").addClass("mvp-fixed-post");
				$(".mvp-drop-nav-title").show();
				$(".mvp-fly-top").addClass("mvp-to-top");
	    		if(scroll < previousScroll) {
					$("#mvp-main-nav-bot").addClass("mvp-fixed2");
					$("#mvp-main-nav-top").removeClass("mvp-fixed-shadow");
					$("#mvp-main-nav-top").removeClass("mvp-soc-mob-up");
					$("#mvp-soc-mob-wrap").removeClass("mvp-soc-mob-up");
				} else {
					$("#mvp-main-nav-bot").removeClass("mvp-fixed2");
					$("#mvp-main-nav-top").addClass("mvp-fixed-shadow");
					$("#mvp-main-nav-top").addClass("mvp-soc-mob-up");
					$("#mvp-soc-mob-wrap").addClass("mvp-soc-mob-up");
				}
			} else {
				$("#mvp-main-nav-top").removeClass("mvp-fixed");
				$("#mvp-main-nav-bot").removeClass("mvp-fixed1");
				$("#mvp-main-nav-bot").removeClass("mvp-fixed2");
				$("#mvp-main-body-wrap").css("margin-top","0");
				$("#mvp-main-nav-top").removeClass("mvp-fixed-shadow");
				$(".mvp-nav-top-mid").removeClass("mvp-fixed-post");
				$(".mvp-drop-nav-title").hide();
	    		$(".mvp-fly-top").removeClass("mvp-to-top");
			}
			previousScroll = scroll;
	});
	});
	});
	

	jQuery(document).ready(function($) {
	// Video Post Scroll
	$(window).on("scroll.video", function(event){
		var scrollTop     = $(window).scrollTop();
    	var elementOffset = $("#mvp-content-wrap").offset().top;
    	var distance      = (elementOffset - scrollTop);
		var aboveHeight = $("#mvp-video-embed-wrap").outerHeight();
		if ($(window).scrollTop() > distance + aboveHeight + screen.height){
			$("#mvp-video-embed-cont").addClass("mvp-vid-fixed");
			$("#mvp-video-embed-wrap").addClass("mvp-vid-height");
			$(".mvp-video-close").show();
		} else {
			$("#mvp-video-embed-cont").removeClass("mvp-vid-fixed");
			$("#mvp-video-embed-wrap").removeClass("mvp-vid-height");
			$(".mvp-video-close").hide();
		}
	});

 	$(".mvp-video-close").on("click", function(){
		$("iframe").attr("src", $("iframe").attr("src"));
		$("#mvp-video-embed-cont").removeClass("mvp-vid-fixed");
		$("#mvp-video-embed-wrap").removeClass("mvp-vid-height");
		$(".mvp-video-close").hide();
		$(window).off("scroll.video");
  	});

	});
  	

	jQuery(document).ready(function($) {
	// Mobile Social Buttons More
	$(window).load(function(){
 		$(".mvp-soc-mob-right").on("click", function(){
			$("#mvp-soc-mob-wrap").toggleClass("mvp-soc-mob-more");
  		});
  	});
	});
  	

	jQuery(document).ready(function($) {
	$(".menu-item-has-children a").click(function(event){
	  event.stopPropagation();

  	});

	$(".menu-item-has-children").click(function(){
    	  $(this).addClass("toggled");
    	  if($(".menu-item-has-children").hasClass("toggled"))
    	  {
    	  $(this).children("ul").toggle();
	  $(".mvp-fly-nav-menu").getNiceScroll().resize();
	  }
	  $(this).toggleClass("tog-minus");
    	  return false;
  	});

	// Main Menu Scroll
	$(window).load(function(){
	  $(".mvp-fly-nav-menu").niceScroll({cursorcolor:"#888",cursorwidth: 7,cursorborder: 0,zindex:999999});
	});
	});
	

	jQuery(document).ready(function($) {
	$(".infinite-content").infinitescroll({
	  navSelector: ".mvp-nav-links",
	  nextSelector: ".mvp-nav-links a:first",
	  itemSelector: ".infinite-post",
	  errorCallback: function(){ $(".mvp-inf-more-but").css("display", "none") }
	});
	$(window).unbind(".infscr");
	$(".mvp-inf-more-but").click(function(){
   		$(".infinite-content").infinitescroll("retrieve");
        	return false;
	});
	$(window).load(function(){
		if ($(".mvp-nav-links a").length) {
			$(".mvp-inf-more-but").css("display","inline-block");
		} else {
			$(".mvp-inf-more-but").css("display","none");
		}
	});
	});
	
</script>
<script type='text/javascript' src='https://www.prowrestling.com/wp-content/themes/zox-news/js/scripts.js?ver=5.5.3' id='zoxnews-js'></script>
<script type='text/javascript' src='https://www.prowrestling.com/wp-content/themes/zox-news/js/retina.js?ver=5.5.3' id='retina-js'></script>
<script type='text/javascript' src='https://www.prowrestling.com/wp-content/themes/zox-news/js/flexslider.js?ver=5.5.3' id='flexslider-js'></script>
<script type='text/javascript' src='https://www.prowrestling.com/wp-content/themes/zox-news/js/jquery.infinitescroll.min.js?ver=5.5.3' id='infinitescroll-js'></script>
<script type='text/javascript' src='https://www.prowrestling.com/wp-includes/js/comment-reply.min.js?ver=5.5.3' id='comment-reply-js'></script>
<script type='text/javascript' src='https://www.prowrestling.com/wp-includes/js/wp-embed.min.js?ver=5.5.3' id='wp-embed-js'></script>
<script type='text/javascript' src='https://cdn.onesignal.com/sdks/OneSignalSDK.js?ver=5.5.3' async='async' id='remote_sdk-js'></script>
<script>window.advads_has_ads = [["1195850","ad",null],["1195850","ad",null],["1195850","ad",null],["1195850","ad",null]];

( window.advanced_ads_ready || jQuery( document ).ready ).call( null, function() {if ( !window.advanced_ads_pro ) {console.log("Advanced Ads Pro: cache-busting can not be initialized");} });</script> <script>
            var VUUKLE_CONFIG = {
                apiKey: "46489985-43ef-48ed-9bfd-61971e6af217",
                articleId: "1199364",
                tags: "AEW Revolution,Brian Cage,darby allin,Featured,Ricky Starks,Sting",
                author: "Colby Applegate",
            };
            (function() {
                var d = document,
                    s = d.createElement("script");
                s.async = true;
                s.src = "https://cdn.vuukle.com/platform.js";
                (d.head || d.body).appendChild(s);
            })();
        </script>
</body>
</html>
