<!DOCTYPE html><!--[if IE 8]> <html class="ie ie8" lang="en-US" prefix="og: http://ogp.me/ns#"> <![endif]--><!--[if IE 9]> <html class="ie ie9" lang="en-US" prefix="og: http://ogp.me/ns#"> <![endif]--><!--[if gt IE 9]><!--> <html lang="en-US" prefix="og: http://ogp.me/ns#"> <!--<![endif]--><head><script src="/cdn-cgi/apps/head/Ij2uRZ6pKfOK1hK-STA4MqewdBg.js"></script><script src="//tags-cdn.deployads.com/a/prowrestling.com.js" async></script><meta charset="UTF-8" /><title>WWE NXT Airing On USA Network? - ProWrestling.com</title> <meta name="viewport" content="width=device-width, initial-scale=1" /><meta http-equiv="X-UA-Compatible" content="IE=edge" /><link rel="pingback" href="https://www.prowrestling.com/xmlrpc.php" /><link rel="canonical" href="https://www.prowrestling.com/wwe-nxt-airing-usa-network/" /><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="WWE NXT Airing On USA Network? - ProWrestling.com" /><meta property="og:description" content="The official website of The USA Network, which broadcasts WWE Raw and Smackdown Live on a weekly basis, is advertising an episode of NXT will air on December 13th at 7pm EST. DirecTV, Comcast and Verizon FIOS are all listing NXT for that night as well. If NXT does indeed air that night, it willRead More" /><meta property="og:url" content="https://www.prowrestling.com/wwe-nxt-airing-usa-network/" /><meta property="og:site_name" content="ProWrestling.com" /><meta property="article:tag" content="Featured" /><meta property="article:tag" content="WWE" /><meta property="article:tag" content="wwe NXT" /><meta property="article:section" content="WWE" /><meta property="article:published_time" content="2017-12-02T01:23:33-05:00" /><meta property="article:modified_time" content="2017-12-02T02:09:55-05:00" /><meta property="og:updated_time" content="2017-12-02T02:09:55-05:00" /><meta property="og:image" content="https://www.prowrestling.com/wp-content/uploads/2017/11/NXT-1.jpg" /><meta property="og:image:secure_url" content="https://www.prowrestling.com/wp-content/uploads/2017/11/NXT-1.jpg" /><meta property="og:image:width" content="702" /><meta property="og:image:height" content="459" /><script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"https:\/\/www.prowrestling.com\/","name":"ProWrestling.com","potentialAction":{"@type":"SearchAction","target":"https:\/\/www.prowrestling.com\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script><link rel='dns-prefetch' href='//s0.wp.com' /><link rel='dns-prefetch' href='//secure.gravatar.com' /><link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel='dns-prefetch' href='//s.w.org' /><link rel="alternate" type="application/rss+xml" title="ProWrestling.com &raquo; Feed" href="https://www.prowrestling.com/feed/" /><link rel="alternate" type="application/rss+xml" title="ProWrestling.com &raquo; Comments Feed" href="https://www.prowrestling.com/comments/feed/" /><link rel="alternate" type="application/rss+xml" title="ProWrestling.com &raquo; WWE NXT Airing On USA Network? Comments Feed" href="https://www.prowrestling.com/wwe-nxt-airing-usa-network/feed/" /><script type="text/javascript">window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.prowrestling.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.1"}};!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56794,8205,9794,65039],[55358,56794,8203,9794,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);</script><style type="text/css">img.wp-smiley,img.emoji{display:inline !important;border:none !important;box-shadow:none !important;height:1em !important;width:1em !important;margin:0 .07em !important;vertical-align:-0.1em !important;background:none !important;padding:0 !important}</style><link rel='stylesheet' id='contact-form-7-css' href='https://www.prowrestling.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.9.1' type='text/css' media='all' /><link rel='stylesheet' id='wordpress-popular-posts-css-css' href='https://www.prowrestling.com/wp-content/plugins/wordpress-popular-posts/public/css/wpp.css?ver=4.0.13' type='text/css' media='all' /><link rel='stylesheet' id='smartmag-fonts-css' href='https://fonts.googleapis.com/css?family=Open+Sans%3A400%2C400Italic%2C600%2C700%7CRoboto+Slab%7CMerriweather%3A300italic&#038;subset' type='text/css' media='all' /><link rel='stylesheet' id='smartmag-core-css' href='https://www.prowrestling.com/wp-content/themes/smart-mag/style.css?ver=3.1.1' type='text/css' media='all' /><link rel='stylesheet' id='smartmag-responsive-css' href='https://www.prowrestling.com/wp-content/themes/smart-mag/css/responsive.css?ver=3.1.1' type='text/css' media='all' /><link rel='stylesheet' id='smartmag-font-awesome-css' href='https://www.prowrestling.com/wp-content/themes/smart-mag/css/fontawesome/css/font-awesome.min.css?ver=3.1.1' type='text/css' media='all' /><style id='smartmag-font-awesome-inline-css' type='text/css'>body{background-image:url(http://www.prowrestling.com/wp-content/uploads/2017/12/407739-wrestlemania.jpg);;background-repeat:no-repeat;background-attachment:fixed;background-position:center center;-webkit-background-size:cover;-moz-background-size:cover;-o-background-size:cover;background-size:cover}body.boxed{background-image:url(http://www.prowrestling.com/wp-content/uploads/2017/12/407739-wrestlemania.jpg);;background-repeat:no-repeat;background-attachment:fixed;background-position:center center;-webkit-background-size:cover;-moz-background-size:cover;-o-background-size:cover;background-size:cover}.main-head{background-image:url(http://www.prowrestling.com/wp-content/uploads/2017/12/final.png);;background-repeat:repeat}.post-content > p:first-child{font-size:inherit;color:inherit;}</style><link rel='stylesheet' id='recent-posts-widget-with-thumbnails-public-style-css' href='https://www.prowrestling.com/wp-content/plugins/recent-posts-widget-with-thumbnails/public.css?ver=5.2' type='text/css' media='all' /><link rel='stylesheet' id='__EPYT__style-css' href='https://www.prowrestling.com/wp-content/plugins/youtube-embed-plus/styles/ytprefs.min.css?ver=4.9.1' type='text/css' media='all' /><style id='__EPYT__style-inline-css' type='text/css'> .epyt-gallery-thumb{width:25%}</style><link rel='stylesheet' id='jetpack_css-css' href='https://www.prowrestling.com/wp-content/plugins/jetpack/css/jetpack.css?ver=5.5.1' type='text/css' media='all' /><link rel='stylesheet' id='myStyleSheets-css' href='https://www.prowrestling.com/wp-content/plugins/wp-latest-posts/css/wplp_front.css?ver=4.9.1' type='text/css' media='all' /><link rel='stylesheet' id='myFonts-css' href='https://fonts.googleapis.com/css?family=Raleway%3A400%2C500%2C600%2C700%2C800%2C900%7CAlegreya%3A400%2C400italic%2C700%2C700italic%2C900%2C900italic%7CVarela+Round&#038;subset=latin%2Clatin-ext&#038;ver=4.9.1' type='text/css' media='all' /><script type='text/javascript' src='https://www.prowrestling.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script><script type='text/javascript' src='https://www.prowrestling.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script><script type='text/javascript'>
var wpp_params = {"sampling_active":"","sampling_rate":"100","ajax_url":"https:\/\/www.prowrestling.com\/wp-admin\/admin-ajax.php","action":"update_views_ajax","ID":"1062199","token":"e7a0a6ee59"};
</script><script type='text/javascript' src='https://www.prowrestling.com/wp-content/plugins/wordpress-popular-posts/public/js/wpp.js?ver=4.0.13'></script><script type='text/javascript' src='https://www.prowrestling.com/wp-content/plugins/advanced-ads/public/assets/js/advanced.js?ver=1.8.16'></script><script type='text/javascript' src='https://www.prowrestling.com/wp-content/plugins/advanced-ads-pro/modules/click-fraud-protection/assets/js/cfp.min.js?ver=2.0.2'></script><script type='text/javascript'>
var advanced_ads_pro_ajax_object = {"ajax_url":"https:\/\/www.prowrestling.com\/wp-admin\/admin-ajax.php","lazy_load_module_enabled":""};
</script><script type='text/javascript' src='https://www.prowrestling.com/wp-content/plugins/advanced-ads-pro/modules/cache-busting/inc/base.min.js?ver=2.0.2'></script><script type='text/javascript'>
var _EPYT_ = {"ajaxurl":"https:\/\/www.prowrestling.com\/wp-admin\/admin-ajax.php","security":"ba8a4f1785","gallery_scrolloffset":"20","eppathtoscripts":"https:\/\/www.prowrestling.com\/wp-content\/plugins\/youtube-embed-plus\/scripts\/","epresponsiveselector":"[\"iframe.__youtube_prefs_widget__\"]","epdovol":"1","version":"11.8.3","evselector":"iframe.__youtube_prefs__[src], iframe[src*=\"youtube.com\/embed\/\"], iframe[src*=\"youtube-nocookie.com\/embed\/\"]","ajax_compat":"","stopMobileBuffer":"1"};
</script><script type='text/javascript' src='https://www.prowrestling.com/wp-content/plugins/youtube-embed-plus/scripts/ytprefs.min.js?ver=4.9.1'></script><link rel='https://api.w.org/' href='https://www.prowrestling.com/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.prowrestling.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.prowrestling.com/wp-includes/wlwmanifest.xml" /> <meta name="generator" content="WordPress 4.9.1" /><link rel='shortlink' href='https://wp.me/pUnBd-4skf' /><link rel="alternate" type="application/json+oembed" href="https://www.prowrestling.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.prowrestling.com%2Fwwe-nxt-airing-usa-network%2F" /><link rel="alternate" type="text/xml+oembed" href="https://www.prowrestling.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.prowrestling.com%2Fwwe-nxt-airing-usa-network%2F&#038;format=xml" /><script type="text/javascript">;var advadsCfpQueue = [], advadsCfpExpHours = 3;var advadsCfpClickLimit = 3;;var advadsCfpPath = '';var advadsCfpDomain = 'www.prowrestling.com';var advadsCfpAd = function( adID ){if ( 'undefined' == typeof advadsProCfp ) { advadsCfpQueue.push( adID ) } else { advadsProCfp.addElement( adID ) }};</script><link rel='dns-prefetch' href='//v0.wordpress.com' /><script src="//tags-cdn.deployads.com/a/prowrestling.com.js" async></script><!--[if lt IE 9]><script src="https://www.prowrestling.com/wp-content/themes/smart-mag/js/html5.js" type="text/javascript"></script><![endif]--></head><body class="post-template-default single single-post postid-1062199 single-format-standard page-builder right-sidebar boxed has-nav-light-b has-nav-full has-head-centered has-mobile-head"><div class="main-wrap"><div class="top-bar hidden"><div class="search"><form role="search" action="https://www.prowrestling.com/" method="get"><input type="text" name="s" class="query" value="" placeholder="Search..." /><button class="search-button" type="submit"><i class="fa fa-search"></i></button></form></div> </div><div id="main-head" class="main-head"><div class="wrap"><div class="mobile-head"><div class="menu-icon"><a href="#"><i class="fa fa-bars"></i></a></div><div class="title"><a href="https://www.prowrestling.com/" title="ProWrestling.com" rel="home"><img src="https://www.prowrestling.com/wp-content/uploads/2017/12/Small-Logo.png" class="logo-image" alt="ProWrestling.com" /> </a></div><div class="search-overlay"><a href="#" title="Search" class="search-icon"><i class="fa fa-search"></i></a></div></div><header class="centered"><div class="title"><a href="https://www.prowrestling.com/" title="ProWrestling.com" rel="home"><img src="https://www.prowrestling.com/wp-content/uploads/2017/12/Small-Logo.png" class="logo-image" alt="ProWrestling.com" /> </a></div></header></div><div class="main-nav"><div class="navigation-wrap cf" data-sticky-nav="1" data-sticky-type="normal"><nav class="navigation cf nav-center nav-full nav-light nav-light-b"><div class="wrap"><div class="mobile" data-type="off-canvas" data-search="1"><a href="#" class="selected"><span class="text">Navigate</span><span class="current"></span> <i class="hamburger fa fa-bars"></i></a></div><div class="menu-main-menu-container"><ul id="menu-main-menu" class="menu"><li id="menu-item-1062164" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-1062164"><a href="https://www.prowrestling.com/">Home</a></li><li id="menu-item-1062165" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-cat-2 menu-item-1062165"><a href="https://www.prowrestling.com/pw/wrestling-news/">Wrestling News</a><ul class="sub-menu"><li id="menu-item-1062166" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-cat-14 menu-item-1062166"><a href="https://www.prowrestling.com/pw/wrestling-news/wwe-news/">WWE</a></li><li id="menu-item-1062167" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-15 menu-item-1062167"><a href="https://www.prowrestling.com/pw/wrestling-news/impact-wrestling/">Impact</a></li><li id="menu-item-1062172" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-2141 menu-item-1062172"><a href="https://www.prowrestling.com/pw/wrestling-news/roh-news/">Ring of Honor</a></li><li id="menu-item-1062171" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-2139 menu-item-1062171"><a href="https://www.prowrestling.com/pw/wrestling-news/njpw-news/">NJPW</a></li><li id="menu-item-1062170" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-2471 menu-item-1062170"><a href="https://www.prowrestling.com/pw/wrestling-news/lucha-underground/">Lucha Underground</a></li><li id="menu-item-1062168" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-9 menu-item-1062168"><a href="https://www.prowrestling.com/pw/wrestling-news/indie/">Indie</a></li></ul></li><li id="menu-item-1062173" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-5 menu-item-1062173"><a href="https://www.prowrestling.com/pw/editorials/">Editorials</a></li><li id="menu-item-1062174" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-3 menu-item-1062174"><a href="https://www.prowrestling.com/pw/results/">Results</a></li><li id="menu-item-1062175" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children menu-item-1062175"><a href="https://www.prowrestling.com/">More</a><ul class="sub-menu"><li id="menu-item-1062176" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1062176"><a href="https://www.prowrestling.com/profiles/">Profiles</a></li><li id="menu-item-1062177" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1062177"><a href="https://www.prowrestling.com/contact-us/">Contact Us</a></li></ul></li></ul></div><div class="mobile-menu-container"><ul id="menu-main-menu-1" class="menu mobile-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-1062164"><a href="https://www.prowrestling.com/">Home</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-cat-2 menu-item-1062165"><a href="https://www.prowrestling.com/pw/wrestling-news/">Wrestling News</a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-cat-14 menu-item-1062166"><a href="https://www.prowrestling.com/pw/wrestling-news/wwe-news/">WWE</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-15 menu-item-1062167"><a href="https://www.prowrestling.com/pw/wrestling-news/impact-wrestling/">Impact</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-2141 menu-item-1062172"><a href="https://www.prowrestling.com/pw/wrestling-news/roh-news/">Ring of Honor</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-2139 menu-item-1062171"><a href="https://www.prowrestling.com/pw/wrestling-news/njpw-news/">NJPW</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-2471 menu-item-1062170"><a href="https://www.prowrestling.com/pw/wrestling-news/lucha-underground/">Lucha Underground</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-9 menu-item-1062168"><a href="https://www.prowrestling.com/pw/wrestling-news/indie/">Indie</a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-5 menu-item-1062173"><a href="https://www.prowrestling.com/pw/editorials/">Editorials</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-3 menu-item-1062174"><a href="https://www.prowrestling.com/pw/results/">Results</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children menu-item-1062175"><a href="https://www.prowrestling.com/">More</a><ul class="sub-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1062176"><a href="https://www.prowrestling.com/profiles/">Profiles</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1062177"><a href="https://www.prowrestling.com/contact-us/">Contact Us</a></li></ul></li></ul></div></div></nav></div></div></div><div class="main wrap cf"><div class="row"><div class="col-8 main-content"><article id="post-1062199" class="post-1062199 post type-post status-publish format-standard has-post-thumbnail category-wwe-news tag-featured tag-wwe tag-wwe-nxt"><header class="post-header cf"><div class="featured"><a href="https://www.prowrestling.com/wp-content/uploads/2017/11/NXT-1.jpg" title="WWE NXT Airing On USA Network?"><img width="702" height="336" src="https://www.prowrestling.com/wp-content/uploads/2017/11/NXT-1-702x336.jpg" class="attachment-main-featured size-main-featured wp-post-image" alt="" title="WWE NXT Airing On USA Network?" /></a></div><div class="heading cf"><h1 class="post-title item fn">WWE NXT Airing On USA Network?</h1><a href="https://www.prowrestling.com/wwe-nxt-airing-usa-network/#respond" class="comments"><i class="fa fa-comments-o"></i> 0</a></div><div class="post-meta cf"><span class="posted-by">By <span class="reviewer"><a href="https://www.prowrestling.com/author/nickp/" title="Posts by Nick Paglino" rel="author">Nick Paglino</a></span></span> <span class="posted-on">on<span class="dtreviewed"><time class="value-title" datetime="2017-12-02T01:23:33-05:00" title="2017-12-02">Dec 2, 2017</time></span></span><span class="cats"><a href="https://www.prowrestling.com/pw/wrestling-news/wwe-news/" rel="category tag">WWE</a></span></div></header><div class="post-container cf"><div class="post-content-right"><div class="post-content description "><p>The official website of The USA Network, which broadcasts WWE Raw and Smackdown Live on a weekly basis, is advertising an episode of NXT will air on December 13th at 7pm EST. DirecTV, Comcast and Verizon FIOS are all listing NXT for that night as well.</p><p>If NXT does indeed air that night, it will likely be announced as part of &#8220;WWE Week&#8221;, in which WWE takes over the USA Network for a week, airing new content every night of the week. It will also mark the first time NXT as a third brand has ever aired on the USA Network.</p><div class="tagcloud"><a href="https://www.prowrestling.com/tag/featured/" rel="tag">Featured</a> <a href="https://www.prowrestling.com/tag/wwe/" rel="tag">WWE</a> <a href="https://www.prowrestling.com/tag/wwe-nxt/" rel="tag">wwe NXT</a></div></div></div></div></article><div class="author-box"><h3 class="section-head">About Author</h3><section class="author-info"><img alt='' src='https://secure.gravatar.com/avatar/6805637ee191e269482d32bb0dfe1377?s=100&#038;d=blank&#038;r=g' srcset='https://secure.gravatar.com/avatar/6805637ee191e269482d32bb0dfe1377?s=200&#038;d=blank&#038;r=g 2x' class='avatar avatar-100 photo' height='100' width='100' /><div class="description"><a href="https://www.prowrestling.com/author/nickp/" title="Posts by Nick Paglino" rel="author">Nick Paglino</a><ul class="social-icons"></ul><p class="bio"><p>Managing Editor of ProWrestling.com. You can email him at <a href="/cdn-cgi/l/email-protection" class="__cf_email__" data-cfemail="c7a9aea4ac87b7b5a8b0b5a2b4b3abaea9a0e9a4a8aae9">[email&#160;protected]</a></p></p></div></section></div><div class="comments"><div id="disqus_thread"> </div></div></div><aside class="col-4 sidebar" data-sticky="1"><div class="theiaStickySidebar"><ul><li id="bunyad_ads_widget-8" class="widget code-widget"><div class="a-widget"><div class="ad-tag" data-ad-name="Tower1" data-ad-size="300x600"></div><script data-cfasync="false" src="/cdn-cgi/scripts/ddc5a536/cloudflare-static/email-decode.min.js"></script><script src="//tags-cdn.deployads.com/a/prowrestling.com.js" async></script><script>(deployads = window.deployads || []).push({});</script> </div></li><li id="bunyad-blocks-widget-4" class="widget page-blocks"><h3 class="widgettitle">ProWrestling.com Daily News Update</h3><section class="block-wrap blog" data-id="1"><div class="block-content"><div class="row listing grid-overlay grid-overlay grid-1"><div class="column "><article class="post-1062201 post type-post status-publish format-standard has-post-thumbnail category-daily-update"><a href="https://www.prowrestling.com/12-2-daily-news-update-new-feature-coming-soon/" class="image-link"><img width="343" height="215" src="https://www.prowrestling.com/wp-content/uploads/2017/12/Daily-News-Update-Final-343x215.png" class="image wp-post-image" alt="" title="12/2 Daily News Update: NEW FEATURE COMING SOON" srcset="https://www.prowrestling.com/wp-content/uploads/2017/12/Daily-News-Update-Final-343x215.png 343w, https://www.prowrestling.com/wp-content/uploads/2017/12/Daily-News-Update-Final-326x205.png 326w" sizes="(max-width: 343px) 100vw, 343px" /></a><div class="overlay"><h2 class="post-title"><a href="https://www.prowrestling.com/12-2-daily-news-update-new-feature-coming-soon/" title="12/2 Daily News Update: NEW FEATURE COMING SOON">12/2 Daily News Update: NEW FEATURE COMING SOON</a></h2></div></article></div></div></div></section></li><li id="bunyad_ads_widget-11" class="widget code-widget"><div class="a-widget"><div class="ad-tag" data-ad-name="Mrec2" data-ad-size="300x250"></div><script src="//tags-cdn.deployads.com/a/prowrestling.com.js" async></script><script>(deployads = window.deployads || []).push({});</script></div></li><li id="bunyad-popular-posts-widget-2" class="widget popular-posts"><h3 class="widgettitle">Most Popular Posts</h3><ul class="posts-list"><li><a href="https://www.prowrestling.com/details-jim-johnston-wwe-release/"><img width="110" height="96" src="https://www.prowrestling.com/wp-content/uploads/2017/12/Jim-Johnston-1-110x96.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" title="More Details On the WWE Release Of Famed Theme Song Composer Jim Johnston" /></a><div class="content"><div class="cf listing-meta meta above"><time datetime="2017-12-01T23:05:47-05:00" class="meta-item">Dec 1, 2017</time></div><a href="https://www.prowrestling.com/details-jim-johnston-wwe-release/" title="More Details On the WWE Release Of Famed Theme Song Composer Jim Johnston">More Details On the WWE Release Of Famed Theme Song Composer Jim Johnston</a></div></li><li><a href="https://www.prowrestling.com/wwe-nxt-airing-usa-network/"><img width="110" height="96" src="https://www.prowrestling.com/wp-content/uploads/2017/11/NXT-1-110x96.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" title="WWE NXT Airing On USA Network?" /></a><div class="content"><div class="cf listing-meta meta above"><time datetime="2017-12-02T01:23:33-05:00" class="meta-item">Dec 2, 2017</time></div><a href="https://www.prowrestling.com/wwe-nxt-airing-usa-network/" title="WWE NXT Airing On USA Network?">WWE NXT Airing On USA Network?</a></div></li><li><a href="https://www.prowrestling.com/title-matches-wwe-clash-of-champions/"><img width="110" height="96" src="https://www.prowrestling.com/wp-content/uploads/2017/11/Clash-Of-Champions-110x96.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" title="Three Big Title Matches Announced For WWE Clash of Champions" /></a><div class="content"><div class="cf listing-meta meta above"><time datetime="2017-12-01T22:48:04-05:00" class="meta-item">Dec 1, 2017</time></div><a href="https://www.prowrestling.com/title-matches-wwe-clash-of-champions/" title="Three Big Title Matches Announced For WWE Clash of Champions">Three Big Title Matches Announced For WWE Clash of Champions</a></div></li><li><a href="https://www.prowrestling.com/update-john-cena-sued-ford/"><img width="110" height="96" src="https://www.prowrestling.com/wp-content/uploads/2017/12/john-cena-110x96.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" title="Update On John Cena Being Sued By Ford, Cena Does Media in Dubai, Hypes Movie Mobile Game (Photo/Video)" /></a><div class="content"><div class="cf listing-meta meta above"><time datetime="2017-12-01T23:19:43-05:00" class="meta-item">Dec 1, 2017</time></div><a href="https://www.prowrestling.com/update-john-cena-sued-ford/" title="Update On John Cena Being Sued By Ford, Cena Does Media in Dubai, Hypes Movie Mobile Game (Photo/Video)">Update On John Cena Being Sued By Ford, Cena Does Media in Dubai, Hypes Movie Mobile Game (Photo/Video)</a></div></li><li><a href="https://www.prowrestling.com/former-wwe-star-officially-signs-impact-wrestling-nashville-offices-update-top-stars-deal-expiring/"><img width="96" height="96" src="https://www.prowrestling.com/wp-content/uploads/2017/07/impact-wrestling-anthem-sports-logo-2017-BIG-150x150.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="impact wrestling" title="Former WWE Star Officially Signs with Impact Wrestling, Nashville Office News, Top Star&#8217;s Deal Expiring" srcset="https://www.prowrestling.com/wp-content/uploads/2017/07/impact-wrestling-anthem-sports-logo-2017-BIG-150x150.jpg 150w, https://www.prowrestling.com/wp-content/uploads/2017/07/impact-wrestling-anthem-sports-logo-2017-BIG-45x45.jpg 45w" sizes="(max-width: 96px) 100vw, 96px" /></a><div class="content"><div class="cf listing-meta meta above"><time datetime="2017-12-01T11:16:10-05:00" class="meta-item">Dec 1, 2017</time></div><a href="https://www.prowrestling.com/former-wwe-star-officially-signs-impact-wrestling-nashville-offices-update-top-stars-deal-expiring/" title="Former WWE Star Officially Signs with Impact Wrestling, Nashville Office News, Top Star&#8217;s Deal Expiring">Former WWE Star Officially Signs with Impact Wrestling, Nashville Office News, Top Star&#8217;s Deal Expiring</a></div></li></ul></li><li id="bunyad_ads_widget-10" class="widget code-widget"><div class="a-widget"><div class="ad-tag" data-ad-name="Mrec1" data-ad-size="300x250"></div><script src="//tags-cdn.deployads.com/a/prowrestling.com.js" async></script><script>(deployads = window.deployads || []).push({});</script> </div></li><li id="bunyad-blocks-widget-3" class="widget page-blocks"><h3 class="widgettitle">Featured Superstars</h3><section class="block-wrap blog" data-id="2"><div class="block-content"><div class="row listing grid-overlay grid-overlay grid-1"><div class="column "><article class="post-1062197 post type-post status-publish format-standard has-post-thumbnail category-featured-superstars"><a href="https://www.prowrestling.com/rusev/" class="image-link"><img width="343" height="215" src="https://www.prowrestling.com/wp-content/uploads/2017/10/rusev-343x215.jpg" class="image wp-post-image" alt="wwe raleigh" title="Rusev" srcset="https://www.prowrestling.com/wp-content/uploads/2017/10/rusev-343x215.jpg 343w, https://www.prowrestling.com/wp-content/uploads/2017/10/rusev-326x205.jpg 326w" sizes="(max-width: 343px) 100vw, 343px" /></a><div class="overlay"><h2 class="post-title"><a href="https://www.prowrestling.com/rusev/" title="Rusev">Rusev</a></h2></div></article></div><div class="column "><article class="post-1062191 post type-post status-publish format-standard has-post-thumbnail category-featured-superstars"><a href="https://www.prowrestling.com/aj-lee/" class="image-link"><img width="343" height="215" src="https://www.prowrestling.com/wp-content/uploads/2017/12/AJ-Lee-343x215.jpg" class="image wp-post-image" alt="" title="AJ Lee" srcset="https://www.prowrestling.com/wp-content/uploads/2017/12/AJ-Lee-343x215.jpg 343w, https://www.prowrestling.com/wp-content/uploads/2017/12/AJ-Lee-326x205.jpg 326w" sizes="(max-width: 343px) 100vw, 343px" /></a><div class="overlay"><h2 class="post-title"><a href="https://www.prowrestling.com/aj-lee/" title="AJ Lee">AJ Lee</a></h2></div></article></div></div></div></section></li><li id="bunyad_ads_widget-9" class="widget code-widget"><div class="a-widget"><div class="ad-tag" data-ad-name="Tower2" data-ad-size="300x600"></div><script src="//tags-cdn.deployads.com/a/prowrestling.com.js" async></script><script>(deployads = window.deployads || []).push({});</script> </div></li></ul></div></aside></div> </div> <footer class="main-footer"><div class="wrap"><ul class="widgets row cf"><li class="widget_text widget column widget_custom_html"><div class="textwidget custom-html-widget"><div id="prowr-706b9c2cddbe824f07db110e16e13b26"></div></div></li></ul></div><div class="lower-foot"><div class="wrap"><div class="widgets"><div class="textwidget"><p>© Copyright 1991-2017 Samson Internet Properties Inc. We are not affiliated or endorsed by any wrestling organization.</p></div></div></div></div></footer></div> <script>var advanced_ads_adsense_UID = false;
;advanced_ads_check_adblocker = ( function( callback ) {var pending_callbacks = [];var is_enabled = null;function RAF( RAF_callback ) {var fn = window.requestAnimationFrame
|| window.mozRequestAnimationFrame
|| window.webkitRequestAnimationFrame
|| function( RAF_callback ) { return setTimeout( RAF_callback, 16 ); };fn.call( window, RAF_callback );}RAF( function() {// Create a bait.
var ad = document.createElement( 'div' );ad.innerHTML = '&nbsp;';ad.setAttribute( 'class', 'ad_unit ad-unit text-ad text_ad pub_300x250' );ad.setAttribute( 'style', 'width: 1px !important; height: 1px !important; position: absolute !important; left: 0px !important; top: 0px !important; overflow: hidden !important;' );document.body.appendChild( ad );RAF( function() {var styles = window.getComputedStyle && window.getComputedStyle( ad );var moz_binding = styles && styles.getPropertyValue( '-moz-binding' );is_enabled = ( styles && styles.getPropertyValue( 'display' ) === 'none' )
|| ( typeof moz_binding === 'string' && moz_binding.indexOf( 'about:' ) !== -1 );// Call pending callbacks.
for ( var i = 0; i < pending_callbacks.length; i++ ) {pending_callbacks[ i ]( is_enabled );}pending_callbacks = [];} );} );return function( callback ) {if ( is_enabled === null ) {pending_callbacks.push( callback );return;}// Run the callback immediately
callback( is_enabled );}}());(function() {var advadsTracker = function( name, UID ) {this.name = name;this.UID = UID;this.analyticsObject = null;var that = this;var data = {hitType: 'event',eventCategory: 'Advanced Ads',eventAction: 'AdBlock',eventLabel: 'Yes',nonInteraction: true,transport: 'beacon'
};
this.analyticsObject = ( 'string' == typeof( GoogleAnalyticsObject ) && 'function' == typeof( window[GoogleAnalyticsObject] ) )? window[GoogleAnalyticsObject] : false;if ( false === this.analyticsObject ) {// No one has requested analytics.js at this point. Require it
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','_advads_ga');
_advads_ga( 'create', that.UID, 'auto', this.name );_advads_ga( that.name + '.send', data );} else {// someone has already created a variable, use it to avoid conflicts.
window.console && window.console.log( "Advanced Ads Analytics >> using other's variable named `" + GoogleAnalyticsObject + "`" );window[GoogleAnalyticsObject]( 'create', that.UID, 'auto', this.name );window[GoogleAnalyticsObject]( that.name + '.send', data );}}advanced_ads_check_adblocker( function( is_enabled ) {// Send data to Google Analytics if an ad blocker was detected.
if ( is_enabled && 'string' === typeof advanced_ads_adsense_UID && advanced_ads_adsense_UID ) {new advadsTracker( 'advadsTracker', advanced_ads_adsense_UID );}} );}());</script><div style="display:none"><div class="grofile-hash-map-6805637ee191e269482d32bb0dfe1377"></div></div><script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"Article","headline":"WWE NXT Airing On USA Network?","url":"https:\/\/www.prowrestling.com\/wwe-nxt-airing-usa-network\/","image":{"@type":"ImageObject","url":"https:\/\/www.prowrestling.com\/wp-content\/uploads\/2017\/11\/NXT-1-702x336.jpg","width":702,"height":336},"datePublished":"2017-12-02T01:23:33-05:00","dateModified":"2017-12-02T02:09:55-05:00","author":{"@type":"Person","name":"Nick Paglino"},"publisher":{"@type":"Organization","name":"ProWrestling.com","logo":{"@type":"ImageObject","url":"http:\/\/www.prowrestling.com\/wp-content\/uploads\/2017\/12\/Small-Logo.png"}},"mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/www.prowrestling.com\/wwe-nxt-airing-usa-network\/"}}</script><script type="text/javascript">var _qevents = _qevents || [];(function() {var elem = document.createElement('script');elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
elem.async = true;elem.type = "text/javascript";var scpt = document.getElementsByTagName('script')[0];scpt.parentNode.insertBefore(elem, scpt);})();_qevents.push({qacct:"p-HYmwHRbw-2e2H",source:"wp"
});</script><noscript><div style="display:none;"><img src="//pixel.quantserve.com/pixel/p-HYmwHRbw-2e2H.gif" border="0" height="1" width="1" alt="Quantcast"/></div></noscript><script type='text/javascript' src='https://www.prowrestling.com/wp-includes/js/comment-reply.min.js?ver=4.9.1'></script><script type='text/javascript'>
var wpcf7 = {"apiSettings":{"root":"https:\/\/www.prowrestling.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"};
</script><script type='text/javascript' src='https://www.prowrestling.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.9.1'></script><script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201748'></script><script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=2017Decaa'></script><script type='text/javascript'>
var WPGroHo = {"my_hash":""};
</script><script type='text/javascript' src='https://www.prowrestling.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.9.1'></script><script type='text/javascript'>
var Bunyad = {"ajaxurl":"https:\/\/www.prowrestling.com\/wp-admin\/admin-ajax.php"};
</script><script type='text/javascript' src='https://www.prowrestling.com/wp-content/themes/smart-mag/js/bunyad-theme.js?ver=3.1.1'></script><script type='text/javascript' src='https://www.prowrestling.com/wp-content/themes/smart-mag/js/jquery.flexslider-min.js?ver=3.1.1'></script><script type='text/javascript' src='https://www.prowrestling.com/wp-content/themes/smart-mag/js/jquery.sticky-sidebar.min.js?ver=3.1.1'></script><script type='text/javascript' src='https://www.prowrestling.com/wp-content/plugins/youtube-embed-plus/scripts/fitvids.min.js?ver=4.9.1'></script><script type='text/javascript' src='https://www.prowrestling.com/wp-includes/js/wp-embed.min.js?ver=4.9.1'></script><script type='text/javascript'>
var embedVars = {"disqusConfig":{"platform":"wordpress@4.9.1","language":""},"disqusIdentifier":"1062199 http:\/\/www.prowrestling.com\/?p=1062199","disqusShortname":"prowrestling-com","disqusTitle":"WWE NXT Airing On USA Network?","disqusUrl":"https:\/\/www.prowrestling.com\/wwe-nxt-airing-usa-network\/","options":{"manualSync":false},"postId":"1062199"};
</script><script type='text/javascript' src='https://www.prowrestling.com/wp-content/plugins/disqus-comment-system/media/js/disqus.js?ver=4.9.1'></script><script type='text/javascript'>
var countVars = {"disqusShortname":"prowrestling-com"};
</script><script type='text/javascript' src='https://www.prowrestling.com/wp-content/plugins/disqus-comment-system/media/js/count.js?ver=4.9.1'></script><script>var advads_placement_tests = [];var advads_passive_ads = {};var advads_passive_groups = {};var advads_passive_placements = {"manual-placement-1_1":{"elementid":["prowr-706b9c2cddbe824f07db110e16e13b26"],"ads":{"1062150":{"id":1062150,"title":"Footer Leaderboard","expiry_date":0,"visitors":[{"type":"mobile","operator":"is_not"}],"content":"<div class=\"prowr-manual-placement-1\" id=\"prowr-1405219383\"><div align=\"center\"><div class=\"ad-tag\" data-ad-name=\"BB2\" data-ad-size=\"970x250\" ><\/div>\r\n<script src=\"\/\/tags-cdn.deployads.com\/a\/prowrestling.com.js\" async ><\/script>\r\n<script>(deployads = window.deployads || []).push({});<\/script> <\/div><\/div>","once_per_page":0,"debugmode":false}},"type":"ad","id":1062150,"placement_info":{"type":"default","name":"Manual Placement 1","item":"ad_1062150","options":{"ad_label":"default","placement_position":""},"key":"manual-placement-1","id":"manual-placement-1"},"test_id":null}};
var advads_ajax_queries = [];
var advads_has_ads = [];
jQuery( document ).ready(function() {if ( window.advanced_ads_pro ) {advanced_ads_pro.process_passive_cb();} else if ( window.console && window.console.log ) {console.log('Advanced Ads Pro: cache-busting can not be initialized');}});</script><script type='text/javascript' src='https://stats.wp.com/e-201748.js' async defer></script><script type='text/javascript'>_stq = window._stq || [];_stq.push([ 'view', {v:'ext',j:'1:5.5.1',blog:'13437087',post:'1062199',tz:'-5',srv:'www.prowrestling.com'} ]);_stq.push([ 'clickTrackerInit', '13437087', '1062199' ]);</script></body></html>

